
	UltraISO	Overview

							Along	with	large	capacity	hard	disk	popularity,		people	were	already	used	to

coping	compact	discs	to	CD/DVD	image	files	(also	called	compact	disc	image

document)	,	generally	used		is	the	famous	ISO	9660	international	standards

format,	therefore	CD/DVD	image	files	are	called	ISO	files.	Because	the	ISO	file

retained	complete	data	information	of	the	compact	disc	(including	compact	disc

boot	information),	you	were	allowed	the	convince	to	use	commonly	used	CD

burning	software	(for	example	Nero-Burning	ROM	)	to	record	the	disc	with	your

CD-R/RW	over	and	over	forever,	it	can	also	be	used	directly	through	Virtual

CD-ROM	drive	software	(for	example	SoftDisc	)	.

						UltraISO		is	a	CD/DVD	image	file	creating/editing/converting	tool	,	it	can

directly	edit	the	CD/DVD	image	file	and	extract	files	and	folders	from	it,	as	well

as	directly	make	ISO	files	from	your	CD/DVD	drive	or		hard	disk.	At	the	same

time,	you	can	maintain	the	ISO	bootable	information,	thus	creating	your	own

bootable	CDs	and	DVDs.	You	now	have	the	power	to	make	and		edit	your	own

ISO	files,	and	then	burn	them	to	CD	or	DVD	for	your	own	needs.

					UltraISO	is	in	sole	possession	of	the	intellectualized	ISO	document	format

analyzer,	it	can	process	at	the	present	time	almost	all	types	of	image	files,

including		ISO	and	BIN,	it	may	even	support	new	image	files	which	are	yet	to	be

created.	UltraISO	can	open	these	image	files,	directly	extract	files	and	folders,

edit	it	and	convert	other	image	files	to	the	standard	ISO	format.

				UltraISO	uses	the	double	window	unification	user	contact	interface,	you	have

the	choice	to	only	use	the	quick	buttons	and/or	the	mouse	Drag	&	Drops,	you

http://www.nero.com
http://www.ezbsystems.com/softdisc


can	handle	any	CD/DVD	image	file	easily.

				Related	links:

				UltraISO	System	requirement

				UltraISO	main	characteristics
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			System	requirement	of	UltraISO:

32bit	or	64bit	Windows	Vista/2003/XP,	Windows	2000,	ME,	98SE,	98,
Windows	NT4.0	SP6a+	operating	system	.

Intel	Pentium	166MHz	or	above.

64MB	memory.

At	least	10MB	free	hard	disk	space	.

CD-ROM,	CD-R/RW,	DVD-ROM,	the	DVD-R/RW	driver	(copy
compact	disc	image	needs).

Mouse.
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				The	UltraISO	main	characteristic	includes	:

Can	directly	edit	the	ISO	image	file.

Can	directly	extract	files	and	folder	from	ISO	image	file

Can	add	/	delete	/create	new	directory	/rename	ISO	file	image	content.

Can	make	ISO	file	from	hard	disk	document.

Can	create	CD	image	from	CD/DVD-ROM,	maintain	bootable	information.

Can	process	the	compact	disc	boot	information,	you	can	directly

add/remove/extract	boot	image	of	the	ISO	image.

Supports	nearly	all	known	CD	image	file	formats	(.ISO,	.BIN,	.IMG,	.CIF,

.NRG,	.BWI	and	so	on)	,	and	converts	them	to	the	standard	ISO	form

image.

May	directly	set	the	file/folder	to	hidden	attribute

Supports	ISO	9660	Level1/2/3	and	Joliet	extension

Automatically	optimizes	the	ISO	image	file	structure,	saves	the	CD	space.

Supports	the	shell	document	type	integration,	Open	Image	files	through

double	clicking	them	or	the	Right	Click	menu	of	the	mouse	with	the	open



dialog.

The	double	window	user	interface	is	extremely	convenient	to	use.

There	are	rich	add-on	tools,	you	can	create	ALL	in	1	bootable	compact

discs,	CD	image	file	management,	even	the	virtual	CD/DVD	drive	,	those

functions	are	really	powerful.

	

Copyright	(c)2002-2009	EZB	Systems,	Inc.

Home	Page:	http://www.ezbsystems.com		Support:	support@ezbsystems.com

http://www.ezbsystems.com
mailto:support@ezbsystems.com


Graphical	User	Interface

			UltraISO	GUI	include	Main	Window,	Image	File	Editing	Window	and	Local

File	Browser	Window.

			Popup	Menu	is	supported	in	data	area.
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Main	Window

						The	"Main	Window"	includes	"Title	Bar",	"Tool	Bar"	and	"Status	Bar".
					"Title	Bar"	show	software	version	and	the	current	ISO	image	name.
	

				
	 	 	 	 	 "Tool	 Bar"	 include	 buttons	 to	 "New",	 "Open"	 and	 "Save/Save	 As",	 ISO
image	file,	and	display	size	of	ISO	image.
					"Status	Bar"	show	Copyright	and	contact	information.
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ISO	file	editing	window

						ISO	file	editing	window	include	"ISO	directory"	tree,	"ISO	file"	list	and	a
toolbar.
	 	 	 	 	

						
	 	 	"ISO	directory"	display	directory	tree	of	current	ISO	image,	You	can	change
directory	by	clicking	on	your	desired	item.
				"Local	file"	displays	all	files	and	folders	under	current	directory.	You	can	do
all	file	manipulation	through	the	toolbar,	pop-up	menu	or	just	Drag	&	Drop.
	 	 	 	The	Toolbar	 includes	 some	speed	buttons,	 such	as	 file	delete/rename/create
new	directory	and	add	file	or	folder	to	ISO	image.
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Local	file	browser	window

					Local	file	browser	widow	include	"local	directory"	tree,	"local	file"	list	and
toolbar.
	 	 	 	 	

				
	 	 	"Local	directory"	display	directory	tree	of	your	computer,	 include	CD/DVD-
ROM	drives.	You	can	change	drive	and	directory	by	click	on	your	desired	position.
				"Local	file"	display	all	files	and	folders	under	current	directory.	You	can	do	all
file	manipulation	through	toolbar,	pop-up	menu	or	just	Drag	&	Drop.
				Toolbar	includes	some	button,	such	as	file	delete/rename/create	new	directory
and	add	file	or	folder	to	ISO	image.
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Popup	Menu

	 	 	 	 	 	 The	 "Popup	Menu"	 is	 different	 for	 display	 area.	 Right	 Click	 the	 mouse
button	to	bring	it	up.
	 	 	 	 	 	 For	 example,	 Right	 Click	 the	mouse	 button	 in	 "ISO	 File"	 list,	 a	 popup	menu	 as	 following	will
appear.

																																																							
				
					Popup	menu	is	content	sensitive.	It	is	faster	and	more	comfortable	to	use.
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	UltraISO	User's	Guide
	

				Create	New	ISO	File

				Edit	an	Existing	ISO	File

				Create	ISO	Image	from	CD/DVD-ROM	Disc

				Extract	Boot	Image	from	CD/DVD-ROM	Disc

				Make	Floppy	Image

				Convert	CD/DVD	Image	Format

				Burn	CD/DVD	Image

				Check	CD/DVD	Disc

				Make	Bootable	ISO	Image

				Set	Properties	of	ISO	Image

				Create	New	Audio	CD	Image

				Edit	an	Existing	Audio	CD	Image

				Set	Options

				Command	Line	Parameters



Copyright	(c)2002-2009	EZB	Systems,	Inc.

Home	Page:	http://www.ezbsystems.com		Support:	support@ezbsystems.com

http://www.ezbsystems.com
mailto:support@ezbsystems.com


Create	New	ISO	File

New	ISO	File

Create	a	New	ISO	Image.

Choose	'File'->'New'	from	main	menu,	and	select	the	right	ISO	image	type	to
create.	You	may	also	click	 	to	create	a	new	ISO	image.

Add	files	and	folders

To	add	files	and	or	folders	to	an	ISO	image.

Set	 destination	 ISO	 location	 in	 "Image	 Dir:"	 list,	 then	 press	 F3,	 or	 menu
'Actions'->'Add	Directory',	 or	 select	 files	 and	 folders	 from	 the	 "Local	Dir:"
list,	and	click	 	to	add.
Or	select	files	and	folders	in	"Local	Dir:"	list	and	drag	them	to	"Image	Dir:"
list	or	existing	"ISO	File"	then	drop.

Edit	ISO	Image	content

To	change	the	contents	or	location	of	files	and	folders	within	your	ISO	Image
by	popup	menu,	such	as	new	folder	creation,	rename	or	delete	an	item.
You	may	also	use	the	buttons	above	the	ISO	image	file,	click	 	to	create	new
folders;	or	select	files/folders,	then	press	'Delete'	key	or	click	 	to	delete	the
files/folders.	 	 Rename	 files/folders	 by	 pressing	 F2	 key	 or	 clicking	 	 the
rename	icon.
To	move	 files/folders,	 simply	 select	 files,	 and	 Drag	 to	 the	 new	 destination
folder	then	drop.

Save	ISO	File

Saving	the	ISO	Image.



Choose	'File'->'Save'	from	main	menu,	or	click	 	to	save	current	ISO	file.	If
it's	newly	created	one,	you	need	to	enter	the	ISO	filename.
You	may	also	choose	'File'->'Save	As'	from	main	menu,	or	click	 	to	save	as
a	new	or	different	ISO	filename.

Exit

Choose	'File'->'Exit'	from	main	menu,	or	click	 	on	"Main	Window"	to	exit
this	program.
	
	

Copyright	(c)2002-2009	EZB	Systems,	Inc.

Home	Page:	http://www.ezbsystems.com		Support:	support@ezbsystems.com

http://www.ezbsystems.com
mailto:support@ezbsystems.com


Edit	an	Existing	ISO	File

Open	ISO	File

							Opening	an	existing	ISO	Image.

							Choose	'File'->'Open'	from	main	menu,	or	click	 ,	this	will	open	the	"Open
ISO	File"	dialog	box,	select	an	ISO	file	and	click	the	"Open"	button.
	Or	set	disk	path	in	"Local	Dir:",	then	double	click	on	filename.

Extract	from	ISO	image

Extracting	files	from	the	ISO	Image.

Select	 and	 set	 the	 	destination	 location	 in	 "Local	dir:",	 then	 select	 files	 and
folders		from	the	"Image	Dir:"	list,	and	press	F4	or	click	 	to	extract.
Or	 select	 files	 and	 folders	 in	 "ISO	 File"	 list	 and	 drag	 them	 to	 "Local
Directory"	or	"Local	File"	then	drop.

Add	Files	and	Folders

								To	add	files	and	or	folders	to	your	ISO	image.

Set	the	destination	ISO	location	in	"Image	Dir:",	then	press	F3,	or	select	files
and	folders	from	"Local	Dir"	list,	and	click	 	to	add.
Or	select	files	and	folders	from	"Local	Dir:"	and	drag	them	to	"Image	Dir:"	or
"ISO	File"	then	drop.

Edit	ISO	Image	content

To	change	the	contents	or	location	of	files	and	folders	within	your	ISO	Image
by	popup	menu,	such	as	new	folder	creation,	rename	or	delete	an	item.
You	can	also	use	the	buttons	above	the	ISO	image	file,	click	 	to	create	new
folders;	or	select	files/folders,	then	press	'Delete'	key	or	click	 	to	delete	the



files/folders.	 	 Rename	 files/folders	 by	 pressing	 F2	 key	 or	 clicking	 	 the
rename	icon.
To	move	 files/folders,	 simply	 select	 files,	 and	 Drag	 to	 the	 new	 destination
folder	then	drop.

Save	ISO	File

Saving	the	ISO	Image.

Choose	'File'->'Save'	from	main	menu,	or	click	 	to	save	current	ISO	file.	If
it's	newly	created	one,	you	need	to	enter	the	ISO	filename.
You	may	also	choose	'File'->'Save	As'	from	main	menu,	or	click	 	to	save	as
a	new	or	different	ISO	filename.

Exit

Choose	'File'->'Exit'	from	main	menu,	or	click	 	on	"Main	Window"	to	exit
this	program.
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Create	ISO	Image	from	CD/DVD	Disc
	
	 	 	 	 	 	 	 	 Choose	 'Tools'->'Make	 CD/DVD	 image'	 from	 main	 menu,	 or	 press	 F8,	 or	 click ,	 the	 "Make

CD/DVD	Image"	dialog	will	pop-up:

	

	
							Select	your	CD/DVD-ROM	drive	that	holds	the	compact	disc,	and	enter		the	name	of	ISO	file.		Now

you	can	click	the	'Make'	button	to	begin	making	an	ISO	file.

A	 progress	 widow	 will	 pop-up	 to	 indicate	 percent	 done,	 time	 used	 and
estimated	time.		You	can	click	the	"Stop"	button	to	cancel	the	action.
Note:

1)	 UltraISO	 can	 output	 many	 formats,	 you	 can	 select	 ISO,	 ISZ,	 BIN(BIN/CUE),	 Nero(NRG)	 or

CloneCD	(IMG/CCD/SUB)	format.

2)	If	'Skip	Bad	Sector'	is	checked,	UltraISO	will	fill	with	blank	data	for	bad	sectors;	otherwise,	it	will

stop	making	CD/DVD	image	when	a	read	error	encountered.

3)	 If	 'Enable	 ISO	 Filter'	 is	 checked,	 UltraISO	 will	 use	 logical	 ISO	 volume	 information	 instead	 of

physical	track	information	reported	by	CD/DVD	drive.	Generally,	padding	block	added	by	your	burning

software	will	be	removed	this	way.	This	option	works	with	data	CD/DVD	only.
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Convert	CD/DVD	Image	format
	
								Choose	'Tools'->'Convert'	from	main	menu,	or	click ,	the	"Convert"	dialog	will	pop-up:

	

	
	 	 	 	 	 	 	 Select	 CD/DVD	 image	 file(s)	 to	 convert,	 enter	 	 the	 name	 of	 output	 image	 file,	 and	 select	 output

format.		Now	you	can	click	the	'Convert'	button	to	begin.

A	 progress	 widow	 will	 pop-up	 to	 indicate	 percent	 done,	 time	 used	 and
estimated	time.		You	can	click	the	"Stop"	button	to	cancel	the	action.
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Make	Bootable	CD/DVD

Create	New	ISO	File	or	Edit	an	Existing	ISO	File

Prepare	boot	image	file

			 	 	 	 	 	 	 	 	Boot	image	file	can	be	extracted	from	the	original	bootable	CD/DVD,	or
from	an	floppy.

										For	using	DOS-based	tools	such	as	PQMagic	and	Ghost	from	CD,	you	can
make	 a	 floppy	 first,	 check	 it	 by	 booting	 your	 PC,	 then	 use	 'Make	 Floppy
Image'	to	create	a	boot.ima	file.

	 	 	 	 	 	 	 	 	 	 	For	making	Windows	NT/2000/XP	bootable	CD,	you	can	extract	 boot
image	file	from	the	original	CD	to	boot.bif.

											For	making	multi-boot,	menu	driven	CDs	and	DVDs,	please	see	here.

Set	boot	image

You	can	 set	 the	boot	 image	 file	 by	 choosing	 'Bootable'->'Load	boot	 file'	 from	main	menu,	 or	 by	 the

following	ways.

If	the	boot	image	file	is	located	within	the	"Image	Dir:"	list,	select	it	and	click
	above	the	"ISO	File"	list	to	set	it	as	the	boot	image.

If	the	boot	image	file	is	located	in	"Local	Dir:"	list,	select	it	and	click 	above
the	"Disk	File"	list	to	set	it	as	the	boot	image.

Save	boot	image	file

								If	ISO	image	is	bootable,	you	use	menu	"Bootable"->"Save	Boot	File"	 to
extract	to	disk	for	further	use.

Clear	boot	information



Use	 menu	 "Bootable"->"Clear	 Boot	 Information"	 t	 to	 remove	 boot
information	of	bootable	ISO	image.

Save	ISO	File

Choose	menu	 'File'->'Save'	or	click	 	 to	save	current	 ISO	file.	 If	 it's	newly
created	one,	you	need	to	enter	the	ISO	filename.
You	may	also	choose	menu	'File'->'Save	As',	or	click	 	to	save	as	a	new	or
different	ISO	filename.

Exit

Choose	'File'->'Exit'	from	main	menu,	or	click	 	on	"Main	Window"	to	exit
this	program.
	

Copyright	(c)2002-2009	EZB	Systems,	Inc.

Home	Page:	http://www.ezbsystems.com		Support:	support@ezbsystems.com

http://www.ezbsystems.com
mailto:support@ezbsystems.com


Extract	Boot	File	from	CD/DVD	Disc
	
								Choose	'Bootable'->'Extract	Boot	File	from	CD/DVD...'	from	main	menu,	the	"Extract	Boot	Image"

dialog	will	pop-up:

	

				

	 	 	 	 	 	 	Select	your	CD/DVD	drive	that	holds	the	compact	disc,	enter		the	name	of	boot	file.	 	Now	you	can

click	the	'Make'	button	to	begin	extracting	the	boot	image	file.

A	progress	widow	will	 pop-up	 to	 indicate	 the	 percent	 done,	 time	 used	 and
estimated	time.		You	can	click	the	"Stop"	button	to	cancel	the	action.
You	 can	 also	 choose	 'File'->'Open	 CD/DVD...'	 to	 browse	 contents	 of	 a	 bootable	 disc,	 then	 use

'Bootable'->'Save	Boot	File'	to	get	the	boot	image	file.
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Make	Floppy	Disk	Image
	
								Choose	'Bootable'->'Make	Floppy	Image'	from	main	menu,	the	"Make	Floppy	Image"	dialog	will	pop-

up:

	

	
							Select	your	drive	that	holds	the	floppy	disk,	and	enter		the	name	of	image	file.		Now	you	can	click	the

'Make'	button	to	begin	making	the	image	file.

A	 progress	 widow	 will	 pop-up	 to	 indicate	 percent	 done,	 time	 used	 and
estimated	time.		You	can	click	the	"Stop"	button	to	cancel	the	action.
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Make	multi-boot	CDs	and	DVDs
	
								You	can	make	multi-boot,	menu	driven	CDs	and	DVDs	through	a	add-on	tool	named	EasyBoot	:

	

				

							Please	visit	(http://www.ezbsystems.com/easyboot)	for	more	detailed	information.
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Create	New	Audio	CD	Image

New	CD	image	File

Choose	 'File'->New'->'Audio	CD	 image'	 from	main	menu,	 or	 click	 	 yellow

area	behind	"Image"	 to	enter	Audio	CD	mode	and	create	a

new	CD	image.	The	status	will	changed	to	 .

Add	Music	file

Set	 destination	 ISO	 location	 in	 "ISO	 directory",	 then	 press	 F3,	 or	 select
WAV/MP3/WMA	files	in	"Disk	File"	list,	and	click	 	to	add.
Or	select	files	in	"Disk	File"	and	drag	them	to	"ISO	Directory"	or	"ISO	File"
then	drop.

Note:	Audio	file	must	be	in	CD-DA	quality(2	channel/16	bits/	44100hz).	UltraISO	will	not	accept	other

sample	rate.

Edit	CD	Image	content

Use	buttons	above	"ISO	File",	select	file	,	then	press	'Delete'	key	or	click	 	to
delete	file,	press	F2	key	or	click	 	to	rename.
Select	files,	Drag	to	destination	then	drop,	you	can	move	file	position.

Note:	Do	not	change	the	file	extension(	.WAV).

Save	image	File

Choose	 'File'->'Save	As'	 from	main	menu,	or	click	 	 to	 save	current	 image
file,	you	need	to	enter	the	file	name.

Exit



Choose	'File'->'Exit'	from	main	menu,	or	click	 	on	"Main	Window"	to	exit
this	program.
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Edit	an	Existing	Audio	CD	Image

Open	CD	Image	File

Choose	 'File'->'Open'	 from	 main	 menu,	 or	 click	 ,	 the	 "Open	 ISO	 File"
dialog	will	pop-up,	select	audio	CD	image	file	and	click	"Open"	button.
Or	set	disk	path	in	"Local	Directory",	then	double	click	on	filename	in	"Disk
File".

Extract	from	CD	image



Each	music/song	 in	CD	 image	 is	displayed		as	*.wav	file	entry.	Set	destination	disk
location	in	"Local	directory",	then	select	files	and	folders		in	"ISO	File"	list,
and	press	F4	or	click	 	to	extract.
Or	 select	 files	 and	 folders	 in	 "ISO	 File"	 list	 and	 drag	 them	 to	 "Local
Directory"	or	"Local	File"	then	drop.

Note:	Files	extracted	from	CD	image	is	saved	in	standard	.WAV	format.	You	can	play	it	by	double	click.

Add	Music	File

Set	 destination	 ISO	 location	 in	 "ISO	 directory",	 then	 press	 F3,	 or	 select
.WAV/MP3/WMA	files	in	"Disk	File"	list,	and	click	 	to	add.
Or	select	files	in	"Disk	File"	and	drag	them	to	"ISO	Directory"	or	"ISO	File"
then	drop.

Note:	Audio	file	must	be	in	CD-DA	quality(2	channel/16	bits/	44100hz).	UltraISO	will	not	accept	other

sample	rate.

Edit	CD	Image	content

Use	buttons	above	"ISO	File",	select	file	,	then	press	'Delete'	key	or	click	 	to
delete	file,	press	F2	key	or	click	 	to	rename.
Select	files,	Drag	to	destination	then	drop,	you	can	move	file	position.

Note:	Do	not	change	the	file	extension(	.WAV).

Save	CD	image	File

Choose	 'File'->'Save	As'	 from	main	menu,	or	 click	 	 to	 save	 as	 a	 new	CD
image	file.

Exit

Choose	'File'->'Exit'	from	main	menu,	or	click	 	on	"Main	Window"	to	exit



this	program.
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Burn	CD/DVD	Image
	
														Choose	'Tools'->'Burn	CD/DVD	Image...'	from	main	menu,	or	press	F7	or	click ,UltraISO	will

call	NeroBurn	and	the	"Burn	Image	"	dialog	will	pop-up:

	

	
							Select	recorder	and	an	CD/DVD	image	file,	then	click	the	'Burn'	button	to	begin.	Please	check	'DVD

Disc'	if	you	are	burning	a	DVD-R/RW,	DVD+R/RW	or	DVD-RAM	disc.

For	CD-RW	disc,	 you	 can	 erase	 it's	 content	 by	 clicking	 the	 'Erase'	 button.	
You	can	click	the	"Abort"	button	to	cancel	the	action	working	in	progress.
	



	
NeroBurn	 need	Nero	 Burning	 ROM	 to	work,	 if	 you	 do	 not	 have	Nero,	 the	 build-in	 burning	 engine

UltraBurn	will	be	used	automatically.

	
You	can	also	specify	another	burning	software	(Such	as	Roxio	Easy	CD/DVD	Creator,	NTI	CD/DVD

maker,	etc.)	this	way:

Choose	'Options'->'Configuration'	from	main	menu,	or	click	 ,	and	'Configuration'	dialog	will	appear:	



		Switch	to	"Integration"	page	and	click	'Detect'	to	find	a	burning
software	automatically,	or	click	'...'	to	browse	for	the	desired	burning
program,	and	click	'OK'	to	save	the	settings.
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Verify	CD/DVD	just	Burned
	
							When	'Generate	MD5	Checksums	on	Save"	option	is	checked,	UltraISO	will	create	a	.MD5	file	before

saving	 an	 ISO	 image.	 You	 can	 verify	 the	 burned	 CD/DVD	 disc	 later	 by	 "Tools->Verify	 	 CD/DVD

Checksums":

	

	
							Put	burned	CD/DVD	to	a	drive,	browse	for	the	MD5	checksum	file,	then	click		'Verify'	button	to	begin.

UltraISO	will	calculate	MD5	signature	of	files	on	the	disc	and	compare	them	with	pre-generated	ones

stored	in	.MD5	file.

								 	MD5	code	is	the	same	(OK)	

								 	MD5	code	is	different	(Error)

								 	File	not	found	on	the	CD/DVD

								Note:

1)	 Open	 an	 ISO	 image	 and	 Choose	 'File'->'Verify	 Checksums'	 from	 main



menu	can	verify	an	ISO	image.
2)	 Choose	 'File'->'Create	Checksums'	 can	 create	 checksums	 of	 files	 in	 'Image'
area
3)	Choose		"Tools->Create		CD/DVD	Checksums"	can	generate	a	.MD5	file	from	a	CD/DVD	disc		
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Check	CD
	
							Select	"Tools->Check	CD/DVD	Disc"	from	main	menu,	the	"Check	CD/DVD	Disc"	dialog	will	pop-

up:

	

	
							Select	source	as	a	CD/DVD	drive	or	an	ISO	image,	then	click	the	'Check'	button	to	begin.

Number	of	sectors	and	MD5	signature	of	the	compact	disc	will	be	displayed
if	the	process	is	successful.
Check	'Output	log	file'	option	will	write	the	result	to	the	specified	text	file	as
well.
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Set	Properties	of	ISO	Image
	
								Choose	menu	'File'->'Properties'the	"Properties"	dialog	will	pop-up:
	

	
						You	can	set	CD	volume	name,		format	of	CD	file	system,		length	of	filename

in	ISO	9660/Joliet	volume.
						You	can	set	the	media	type	and	other	options	as	well.

						Click	"OK"	button	to	save	the	configuration,		Click	"Set	as	Default"	button	to
save	the	configuration	and	use	it	as	default,	click	"Cancel"	to	withdraw	what
you	changed.



Set	document	to	hidden	attribute



	 	 	 	 	 	 Select	 one	 or	 multiple	 file	 or	 folder	 from	 "ISO	 file	 list",	 then	 choose
'Hide/Unhide'	 from	 popup	 menu,	 or	 click 	 to	 change	 the	 selected	 file
attribute	to	HIDDEN;	click 	once	more	to	return	normal	state.

	 	 	 	 	 	 Note:	 files	 with	 hidden	 attribute	 will	 display	 a	 "!"	 symbol	 	 before
"Date/Time".
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Set	Options
	
	 	 	 	 	 	 	 	 Choose	 'Options'->'Configuration'	 from	 main	 menu,	 or	 click the

"Configuration"	dialog	will	pop-up:
	

	
	

							You	can	set	the	'My	ISO	Files	Location'	folder	on	"General"	page.		For	advanced	options:

							1)If	'Use	fixed	ISO	folder'	is	checked,	UltraISO	always	use	this	directory	of	'My	ISO	Files	Location"	as

default	when	opening	or	saving	files.

							2)If	"Keep	Hidden	Attributes"	is	checked,	UltraISO	will	keep	hidden	attributes	of	all	files	and	folders

when	adding	to	or	extracting	from	the	ISO	image.

	 	 	 	 	 	 	 3)If	 "Add	 Joliet	 volume	 as	 needed"	 is	 checked,	UltraISO	will	 add	 secondary	 Joliet	volume	 if	 any

filename	exceed	ISO	9660	limit.

						4)If	"Show	Session	Selector	Dialog"	is	checked,	the	following	dialog	will	appear	when	opening	a	multi-

session	CD/DVD	image:



						If	not	checked,	UltraISO	will	use	last	session	by	default.

							5)If	"Support	Daylight	Saving	Time"	is	checked,	UltraISO	will	adjust	date/time	of	files	in	ISO	image
as	needed.

						6)If	"Use	Recycle	Bin"	is	checked,	UltraISO	will	always	put	deleted	local	files	to	Windows	Recycle

Bin.	Otherwise,	they	will	be	deleted	permanently.

	 	 	 	 	 	Click	 "OK"	button	 to	 save	 the	 configuration,	 	 click	 "Cancel"	 to	withdraw
what	you	changed.

				On	"Save"	page,	you	can	set	the	following	options:



					1)If	"Recompile	ISO	when	saving	directly"	is	checked,	UltraISO	will	always	recompile	a	modified	ISO
image	when	you	click	'Save'	button.	Otherwise,	UltraISO	saves	changed	part	of	volume	data	only.

									If	"Backup	Files	on	Save"	option	is	checked,	UltraISO	will	create	a	backup	file	with	.uibak	extension.

				2)If	"Enable	Super	Restore"	is	checked,	UltraISO	will	backup	all	necessary	information	when	saving	an

ISO	 image	 while'Recompile	 ISO	 when	 saving	 directly'	 option	 is	 turned	 off.	 You	 can	 use

'Alt+BackSpace"	to	restore	to	previous,	unmodified	image	thereafter.

				3)If	"Create	File	Checksums	on	Save"	is	checked,	UltraISO	will	create	MD5	checksums	before	saving	an

ISO	image.	You	can	use	it	to	verify	ISO	image	or	burned	CD/DVD	later.

	 	 	 	4)If	"Generate	Checksums	of	ISO	Image"	is	checked,	UltraISO	will	generate	MD5,	CRC-32,	CRC-16

checksums	of	the	ISO	image	saved.	These	information	will	be	saved	as	a	text	file.

	 	 	 	 5)If	 "Adjust	 media	 type	 of	 ISO"	 is	 checked,	 UltraISO	 will	 change	 media	 type	 field	 of	 ISO	 image

according	to	the	size	of	it.

	

				On	"Integration"	page,	you	can	set	default	file	viewer,	default	burning	software	and	file	type	associates.



				On	"Audio"	page,	you	can	set	MP3	and	WMA	encoder	parameters,	as	well	as	CD-Text	option.

				On	"Virtual	Drive"	page,	you	can	set	number	of	devices	if	compatible	virtual	CD/DVD	software	(such	as

Daemon-Tools	and	Alcohol	120%)	is	present.	If	no	program	is	present,	please	click	 'Detect'	button	to

find	a	compatible	one.

				Tips	for	setting	Daemon-Tools	4.x	&	Virtual	CloneDrive	5.1.4.x:



-	 Edit	 a	 configuration	 file	 named	 vdrive.ini	 (located	 in	 installation	 folder	 of	 UltraISO,	 for	 example

"c:\program	files\ultraiso"),	change	DrvCount	and	drive	letter	settings	to	the	proper	value

==============================

;	Configuation	file	for	Virtual	Drive	program

;Number	of	Virtual	Drives

[DrvCount]=0

;Drive	Letters

[Drive#1]='M'

[Drive#2]='N'

[Drive#3]='O'

[Drive#4]='P'

===============================

-	 Choose	 'Options'->'Configuration',	 switch	 to	 'Virtual	 Drive'	 page	 and	 click	 "Detect"	 button.	 (If

UltraISO	cannot	detect	your	version	of	Daemon-Tools,	please	click	'...'	button	next	to	the	text	box	under

'Default	Virtual	Drive	Program'.A	dialoge	will	apear.	Browse	to	installation	folder	of	Daemon	Tools	4.x

and	select	deamon.exe,	and	click	'Open').



Compressed	ISO	format	-	ISZ	(ISo	Zipped	format)	is	One	of	the	most	advanced	archive	formats	like

RAR	and	ZIP,	it	is:

-	a	secure	ISO	format,	as	AES256	encryption	is	supported,	you	can	use	a	password	with	up	to	32

characters	length

-	a	small	size	ISO	format,	you	can	compress	an	ISO	image	to	smaller	size.	

-	spanned	CD/DVD	format.	If	your	ISO	image	is	a	large	file,	you	can	split	it	to	segmented	ISZ	files(I01,

I02,	...).	So	you	can	burn	a	DVD	ISO	to	multiple	CD-R	discs.	In	addition,	it	is	possible	to	store	DVD

images	on	FAT16/FAT32	volume	under	Windows	98	systems	now.

								Check	'Set	.ISZ	as	default	format'	option	to	use	ISZ	as	default	output	format	(instead	of	standard	ISO).
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				UltraISO	Command	Line	Parameters	:

-volume	string			Volume	Label
-sysid	string						System	ID
-appid	string					Application	ID
-volset	string					Volume	Set	ID
-preparer	string	Preparer
-publisher	string	Publisher

-ilong										Long	filename	for	ISO	9660	volume,	up	to	31	chars
-imax										Max	filename	for	ISO	9660	volume,	up	to	207	chars
-vernum						Include	file	version	number
-lowercase		Allow	lowercase	letter

-joliet										Create	joliet	volume
-jlong										Long	filename	for	joliet	volume,	up	to	103	chars
-rockridge		Create	RockRidge	volume
-udf												Create	UDF	volume
-hfs												Create	Apple	HFS	volume

-udfdvd						Create	UDF	DVD	image,	this	option	will	overwrite	all
other	volume	settings

-bootfile	filename			Set	boot	file



-bootfile	filename			Set	boot	file
-bootinfotable								Generate	boot	information	table	in	boot	file
-optimize															Optimize	file	systems	by	coding	same	files
only	once

-file	filename										Add	one	file	or	folder	(include	folder	name
and	all	files	and	folders	under	it)
-directory	dirname	Add	all	files	and	folders	under	given	directory
(not	include	directory	name	itself)

-newdir	dirname				Create	a	new	directory
-chdir	dirname							Change	current	directory	in	ISO	image
-rmdir	filename							Remove	a	file	or	folder	from	ISO	image	(full
path	should	be	specified)

										-pn	filename											n=1-9,	set	priority	of	a	file	or	folder(full
path	should	be	specified)		
										-hide	filename									Set	hidden	attribute	of	a	file	or	folder(full
path	should	be	specified)
										-ahide	filename							Set	advanced	hidden	attribute	of	a	file	or
folder(full	path	should	be	specified)

										-input	filename							Input	ISO	image
										-output	filename					Output	ISO	image

										-bin2iso	filename			Convert	input	CD/DVD	image	to	ISO
format



										-dmg2iso	filename	Convert	input	DMG	image	to	ISO	format
										-list	filename									Create	a	list	of	files	and	folders	in	an	ISO
image
										-get	filename									Set	a	file	or	folder(full	path	should	be
specified)	to	be	extracted
										-extract	dirname				Extract	ISO	image	to	specified	directory

										-copy	drive:											Make	ISO	image	from	a	CD/DVD	drive	(use
-output	to	define	the	filename)

										-checksum													Create	file	checksums	before	saving	an	ISO
image
										-md5																					Generate	MD5	hash	code	of	ISO	image	after
saved	
										-crc32																			Generate	CRC-32	checksum	of	ISO	image
after	saved
										-crc16																			Generate	CRC-16/CRC-CCITT	checksum	of
ISO	image	after	saved

										--checksum		filename										Create	file	checksums	of	an	ISO
image
										--md5	filename																			Generate	MD5	hash	code	of	an	ISO
image
										--crc32	filename																	Generate	CRC-32	checksum	of	an
ISO	image
										--crc16	filename																	Generate	CRC-16/CRC-CCITT
checksum	of	an	ISO	image



										-veryfy		filename.iso.md5				Verify	file	checksums	of	an	ISO
image
										-veryfymd5	filename.md5				Verify	MD5	checksum	of	an	ISO
image

										-cmd	filename																					Read	ALL	coammnd-line	options
from	a	text	file

										-silent																				Do	not	show	any	popup	windows

Return	code:						0	for	success,		-1	for	error

Example

								1)		ultraiso	-imax	-l	-f	c:\autoexec.bat	-d	"c:\program
files\ultraiso"	-volu	TEST_CD	-out	c:\test.iso

								Create	a	new	ISO	image,	adding	one	file(autoexec.bat)	and	all
files	and	folders	in	"c:\program	files\ultraiso"	to	it.	Using	ISO	9660-
MAX	name	length(up	to	207)	and	allow	lowercase	characters	in
filename.

								Note:	You	can	use	shorter	name	'l'	for	'lowercase'	and	'out'	for
'output',	so	long	as	it	does	not	conflict		with	other	parameters.	In
addition,	all	string	or	filename	with	SPACE	character	should	be
quoted	by	"".

									2)		ultraiso	-in	c:\test.iso	-f	c:\config.sys	-f	"c:\program
files\ultraiso"



								Open	an	old	ISO	image,	and	add	one	file	and	one	folder	to	it.

									3)		ultraiso	-in	c:\test.iso	-c	"/program	files/ultraiso"	-f
"c:\autoexec.bat"	-rm	/autoexec.bat

								Open	an	ISO	image	exists,	change	directory	and	add	one	file
there;	then	remove	one	file.

								Note:	'/'	is	used	as	path	separators	in	an	ISO	image.
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UltraISO	End	User	License

IMPORTANT	-	READ	CAREFULLY:	This	End-User	License	Agreement	is
a	legal	agreement	between	
you	(either	an	individual	or	a	single	entity)	and	EZB	Systems,	Inc.	for	the
product	identified	above,	which	includes	computer	software	and	may	include
associated	media,	printed	materials,	and	"online"	or	electronic	documentation
("SOFTWARE	PRODUCT").	By	installing,	copying,	or	otherwise	using	the
SOFTWARE	PRODUCT,	you	agree	to	be	bound	by	the	terms	of	this	End-
User	License	Agreement,	do	not	install	or	use	the	SOFTWARE	PRODUCT;
you	may	however,	return	it	to	your	place	of	purchase	for	a	full	refund.

SOFTWARE	PRODUCT	LICENSE

The	SOFTWARE	PRODUCT	is	protected	by	Copyright	laws	and
international	Copyright	treaties,	as	well	as	other	intellectual	property	laws	and
treaties.	The	SOFTWARE	PRODUCT	is	licensed,	not	sold.	You	may	not	rent,
lease,	or	lend	the	SOFTWARE	PRODUCT.	You	may	permanently	transfer	all
your	rights	under	this	End-User	License	Agreement,	provided	you	retain	no
copies,	you	transfer	all	of	the	SOFTWARE	PRODUCT	and	this	End-User
License	Agreement,	and	the	recipient	agrees	to	the	terms	of	this	End-User
License	Agreement

GRANT	OF	LICENSE

This	program	version	may	be	installed	on	a	maximum	of	two	computers,	so
long	as	it	is	ONLY	running	on	one	system	at	any	time:	i.e.	one	installation	at
home	and	one	installation	at	the	office	and	used	only	by	the	licensee.	The
simultaneous	use	of	this	SOFTWARE	PRODUCT	by	multiple	personnel
requires	additional	licenses.	Use	of	this	SOFTWARE	PRODUCT	over	an
internal	network	requires	separate	license	for	each	user.	The	licensee	shall	not
use,	copy,	rent,	lease,	sell,	modify,	decompile,	disassemble,	reverse	engineer,
or	transfer	the		licensed	SOFTWARE	PRODUCT	except	as	provided	in	this
agreement.	Any	such	unauthorized	use	shall		result	in	immediate	termination
of	this	license.



All	licenses	will	be	issued	in	the	name	of	the	institution,	company	or	school.
Each	additional	license	also	allows	a	single	user	to	use	the	SOFTWARE
PRODUCT	at	home.

LIABILITY

We	try	to	keep	my	SOFTWARE	PRODUCT	as	bug	free	as	possible.
However,	it	is	a	general	rule,	Murphy's,	that	no	software	is	ever	error	free,
and	the	number	of	errors	increases	with	the	complexity	of	the	program.	We
cannot	guarantee	that	this	SOFTWARE	PRODUCT	will	run	in	every
environment,	on	any	Windows	compatible	machine,	or	together	with	any
other	application,	without	producing	errors.	Any	liability	for	damage	of	any
sort	is	hereby	denied.	In	no	event	shall	EZB	Systems,	Inc.	or	its	suppliers	be
liable	for	any	special,	incidental,	indirect,	or	consequential	damages
whatsoever	(including,	without	limitation,	damages	for	loss	of	business
profits,	business	interruption,	loss	of	business	information,	or	any	other
pecuniary	loss)	arising	out	of	the	use	of	or	inability	to	use	the	SOFTWARE
PRODUCT.	In	any	case,	the	liability	is	limited	to	the	registration	fee.	Please
evaluate	this	SOFTWARE	PRODUCT	with	not	critical	data.	Should	you
detect	errors	before	registration,	the	user	accepts	the	SOFTWARE	PRODUCT
errors	after	registration.	Any	description	of	SOFTWARE	PRODUCT	errors
will	be	accepted,	but	we	cannot	guarantee	that	the	errors	can	be	corrected.

Thank	you	for	your	understanding	and	cooperation.

EZB	Systems,	Inc.

The	UltraISO	Team



Order	UltraISO
	

Individual	user	only	cost	US$29.95,	and	 through	 the	on-line	payment	way,
may	get	 the	 registration	 code	within	 24	 hours,	 obtains	UltraISO	 legal	 copy
software.	
	
Online	Order>>>

	
	

Please	visit	our	website	to	get	more	details:	http://www.ezbsystems.com
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Support
	

Please	visits	What's	New	to	check	whether	you	got	the	newest	edition	of

UltraISO	software.

Please	read	Frequently	Asked	Question	to	see	whether	your	question	 is

already	answered.

Please	visit	UltraISO	discussion	forum,	and	see	if	your	topic	are	talking	about	by	others

The	 technical	 support	 is	 free.	 You	 may	 send	 your	 mail	 to

support@ezbsystems.com.

In	order	to	provide	more	accurate	service,	please	provides	the	following

information:	

1.	Whether	the	problem	can	be	reproduced?	How	is	it	reproduced?	

2.	 What	 operating	 system	 you	 used	 (Windows	 98,	 Windows	 2000,

Windows	XP	and	so	on).	

3.	Your	UltraISO	version	(Example...	UltraISO	7.0).	

4.	 If	 there	 are	 any	 error	 dialog	 boxes,	 please	 provides	 the	whole	 error

message,	it	is	better	to	contain	the	screenshot	capture	if	possible.
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Frequently	Asked	Questions

Which	operating	system	does	UltraISO	support?

						Answer:	At	present	UltraISO	can	run	on	Windows	98/NT	4.0(SP6a)/2000

and	32bit	or	64bit	Windows	XP/2003/Vista	.	The	build-in	burning	feature

(UltraBurn)	requires	at	least	Windows	98SE	or	Windows	2000.

What	is	the	size	limitation	of	the	ISO	Image	that	UltraISO	can	process?	

					Answer:	2TB(2000GB).

Can	UltraISO	make	Windows	NT/2000/XP/2003	bootable	CDs?

					Answer:	Yes.	If	you	want	to	make	multiple	boot	CD/DVDs	with	colorful	graphical	menu,	you	need	to

purchase	EasyBoot	add-on	tool.	Click	here	for	more	details.

Can	UltraISO	copy	bootable	CD	to	image	file?	

					Answer:	Yes.	UltraISO	copies	CD	to	ISO	image	file	with	a	sector	by	sector	method,	so	it	can	retain	all

information	of	the	compact	disc,	includes	boot	information.	Therefore,	the	CD	is	still	bootable	when	you

make	the	CD	image	with	UltraISO	and	burn	it	back	to	a	CD-R.

Can	UltraISO	edit	non-standard	ISO	image	files?

				Answer:	Yes.	UltraISO	can	intelligently	analysis	any	image	format,	at	present	all	possible	image	formats

can	be	edited	by	UltraISO,	and	be	saved	as	a	standard	ISO	format.

Can	UltraISO	edit	multi-session	ISO	image	file?

				Answer:	Yes.	UltraISO	can	intelligently	analysis	multi-session	image	file,	and	save	it	to	standard	ISO

http://www.ezbsystems.com/easyboot


format.

Can	UltraISO	edit	Audio	CD	image	file?

				Answer:	UltraISO	can	edit	Audio	CD	image	in	many	formats,	it	also	support	the	amazing	feature	which

let	you	set	song's	name	and	volume	ID.		

How	to	purchase	UltraISO?

				Answer:	Please	see	how	to	order	.
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Thanks	to	all	those	who	reported	bugs	and/or	gave	suggestions.	You	all	have	helped	us	to	make
UltraISO	to	be	the	world's	best	CD/DVD	image	utility.		Especially	thanks	for	my	friends	listed
below	who	helped	me	in	making	the	web	site,	writing	the	help	file,	etc.	Thank	you:

Ken	Fung

Stephen	Meier		
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