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Conventions
This	help	file	uses	the	following	conventions:

<	> Angle	brackets	that	contain	numbers	separated	by	an
ellipsis	represent	a	range	of	values	associated	with	a	bit	or
signal	name—for	example,	DBIO<3..0>.

[	] Square	brackets	enclose	optional	items—for	example,
[response].

» The	»	symbol	leads	you	through	nested	menu	items	and
dialog	box	options	to	a	final	action.	The	sequence
File»Page	Setup»Options	directs	you	to	pull	down	the	File
menu,	select	the	Page	Setup	item,	and	select	Options	from
the	last	dialog	box.
The	 	symbol	indicates	that	the	following	text	applies	only	to
a	specific	product,	a	specific	operating	system,	or	a	specific
software	version.
This	icon	denotes	a	tip,	which	alerts	you	to	advisory
information.
This	icon	denotes	a	note,	which	alerts	you	to	important
information.
This	icon	denotes	a	caution,	which	advises	you	of
precautions	to	take	to	avoid	injury,	data	loss,	or	a	system
crash.

blue Text	in	this	color	denotes	a	specific	platform	and	indicates
that	the	text	following	it	applies	only	to	that	platform.

bold Bold	text	denotes	items	that	you	must	select	or	click	on	in
the	software,	such	as	menu	items	and	dialog	box	options.
Bold	text	also	denotes	parameter	names,	emphasis,	or	an
introduction	to	a	key	concept.

dark	red Text	in	this	color	denotes	a	caution.
green Underlined	text	in	this	color	denotes	a	link	to	a	help	topic,

help	file,	or	Web	address.
italic Italic	text	denotes	variables	or	cross	references.	This	font

also	denotes	text	that	is	a	placeholder	for	a	word	or	value



that	you	must	supply.
monospace Text	in	this	font	denotes	text	or	characters	that	you	should

enter	from	the	keyboard,	sections	of	code,	programming
examples,	and	syntax	examples.	This	font	is	also	used	for
the	proper	names	of	disk	drives,	paths,	directories,
programs,	subprograms,	subroutines,	device	names,
functions,	operations,	variables,	filenames,	and	extensions.

monospace
bold

Bold	text	in	this	font	denotes	the	messages	and	responses
that	the	computer	automatically	prints	to	the	screen.	This
font	also	emphasizes	lines	of	code	that	are	different	from	the
other	examples.

monospace
italic

Italic	text	in	this	font	denotes	text	that	is	a	placeholder	for	a
word	or	value	that	you	must	supply.



Navigating	Help	(Windows	Only)
To	navigate	this	help	file,	use	the	Contents,	Index,	and	Search	tabs	to
the	left	of	this	window	or	use	the	following	toolbar	buttons	located	above
the	tabs:

Hide—Hides	the	navigation	pane	from	view.
Locate—Locates	the	currently	displayed	topic	in	the	Contents	tab,
allowing	you	to	view	related	topics.
Back—Displays	the	previously	viewed	topic.
Forward—Displays	the	topic	you	viewed	before	clicking	the	Back
button.
Options—Displays	a	list	of	commands	and	viewing	options	for	the
help	file.



Searching	Help
Use	the	Search	tab	to	the	left	of	this	window	to	locate	content	in	this	help
file.	If	you	want	to	search	for	words	in	a	certain	order,	such	as	"related
documentation,"	add	quotation	marks	around	the	search	words	as	shown
in	the	example.	Searching	for	terms	on	the	Search	tab	allows	you	to
quickly	locate	specific	information	and	information	in	topics	that	are	not
included	on	the	Contents	tab.



Wildcards
You	also	can	search	using	asterisk	(*)	or	question	mark	(?)	wildcards.
Use	the	asterisk	wildcard	to	return	topics	that	contain	a	certain	string.	For
example,	a	search	for	"prog*"	lists	topics	that	contain	the	words
"program,"	"programmatically,"	"progress,"	and	so	on.
Use	the	question	mark	wildcard	as	a	substitute	for	a	single	character	in	a
search	term.	For	example,	"?ext"	lists	topics	that	contain	the	words
"next,"	"text,"	and	so	on.

Note		Wildcard	searching	will	not	work	on	Simplified	Chinese,
Traditional	Chinese,	Japanese,	and	Korean	systems.



Nested	Expressions
Use	nested	expressions	to	combine	searches	to	further	refine	a	search.
You	can	use	Boolean	expressions	and	wildcards	in	a	nested	expression.
For	example,	"example	AND	(program	OR	VI)"	lists	topics	that	contain
"example	program"	or	"example	VI."	You	cannot	nest	expressions	more
than	five	levels.



Boolean	Expressions
Click	the	 	button	to	add	Boolean	expressions	to	a	search.	The	following
Boolean	operators	are	available:

AND	(default)—Returns	topics	that	contain	both	search	terms.	You
do	not	need	to	specify	this	operator	unless	you	are	using	nested
expressions.
OR—Returns	topics	that	contain	either	the	first	or	second	term.
NOT—Returns	topics	that	contain	the	first	term	without	the	second
term.
NEAR—Returns	topics	that	contain	both	terms	within	eight	words
of	each	other.



Search	Options

Use	the	following	checkboxes	on	the	Search	tab	to	customize	a	search:
Search	previous	results—Narrows	the	results	from	a	search	that
returned	too	many	topics.	You	must	remove	the	checkmark	from
this	checkbox	to	search	all	topics.
Match	similar	words—Broadens	a	search	to	return	topics	that
contain	words	similar	to	the	search	terms.	For	example,	a	search
for	"program"	lists	topics	that	include	the	words	"programs,"
"programming,"	and	so	on.
Search	titles	only—Searches	only	in	the	titles	of	topics.



Printing	Help	File	Topics	(Windows	Only)
Complete	the	following	steps	to	print	an	entire	book	from	the	Contents
tab:

1.	 Right-click	the	book.
2.	 Select	Print	from	the	shortcut	menu	to	display	the	Print	Topics

dialog	box.
3.	 Select	the	Print	the	selected	heading	and	all	subtopics	option.

Note		Select	Print	the	selected	topic	if	you	want	to	print
the	single	topic	you	have	selected	in	the	Contents	tab.

4.	 Click	the	OK	button.



Printing	PDF	Documents
This	help	file	may	contain	links	to	PDF	documents.	To	print	PDF
documents,	click	the	print	button	located	on	the	Adobe	Acrobat	Viewer
toolbar.



MAX	Overview
Measurement	&	Automation	Explorer	(MAX)	provides	access	to	your
National	Instruments	devices	and	systems.
With	MAX,	you	can:

Configure	your	National	Instruments	hardware	and	software
Create	and	edit	channels,	tasks,	interfaces,	scales,	and	virtual
instruments
Execute	system	diagnostics
View	devices	and	instruments	connected	to	your	system
Update	your	National	Instruments	software

In	addition	to	the	standard	tools,	MAX	can	expose	item-specific	tools	you
can	use	to	configure,	diagnose,	or	test	your	system,	depending	on	which
NI	products	you	install.	As	you	navigate	through	MAX,	the	contents	of	the
application	menu	and	toolbar	change	to	reflect	these	new	tools.
General	information	on	each	of	the	menu	items	is	as	follows.	For	device-
specific	help,	please	refer	to	the	device	help	in	the	Help	menu.

File	Menu
Edit	Menu
View	Menu
Tools	Menu
Help	Menu
General	Tips



MAX	File	Menu
The	File	menu	provides	the	following	options:
New»Window—Opens	a	new	Measurement	&	Automation	Explorer
(MAX)	window.
Save	All—Saves	all	pending	changes	made	in	MAX.
Create	Report—Starts	the	MAX	Report	Wizard.	Use	this	wizard	to	create
a	printable	report	of	a	local	or	remote	system,	including	system
configuration.
Import—Starts	the	Configuration	Import	Wizard.	Use	this	wizard	to
import	configuration	data	from	a	file.
Export—Starts	the	Configuration	Export	Wizard.	Use	this	wizard	to
export	configuration	data	to	a	file.
Exit—Exits	MAX.
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MAX	Edit	Menu
The	Edit	menu	provides	the	following	options:
Undo—Reverses	the	last	action.	Enabled	only	if	supported	by	the	item
selected	in	the	configuration	tree.
Redo—Repeats	the	last	undone	action.	Enabled	only	if	supported	by	the
item	selected	in	the	configuration	tree.



MAX	View	Menu
The	View	menu	provides	the	following	options:
Toolbar—Sets	the	toolbar	display	options,	as	follows:

Text	Labels—Displays	toolbar	text	labels	below	the	toolbar	icons.
Text	on	the	right—Displays	toolbar	text	labels	to	the	right	of	the
toolbar	icons.
No	Text	Labels—Displays	the	toolbar	icons	only.

Status	Bar—Displays	or	hides	the	status	bar	on	the	bottom	of	your	MAX
window.
Configuration—Displays	or	hides	the	MAX	configuration	tree.
Help	Pane—Displays	or	hides	task	list	embedded	help.	You	can	also
click	the	Show	Help	or	Hide	Help	buttons	to	perform	the	same	action.
Refresh—Refreshes	the	MAX	configuration	tree.	You	can	also	press
<F5>	to	refresh	the	configuration	tree.



MAX	Tools	Menu
The	Tools	menu	provides	the	following	standard	options:
NI	Registration	Wizard—Helps	you	discover	and	register	your	National
Instruments	products	to	facilitate	technical	support	and	ensure	you
receive	important	updates.	The	information	you	submit	will	be	handled	in
accordance	with	the	National	Instruments	Privacy	Statement	at
ni.com/legal.
RT	Disk	Utilities—Provides	disk	utilities	to	use	with	LabVIEW	Real-Time
systems,	if	installed:

Create	Desktop	PC	Utility	USB	Drive
Create	PXI	Format	Hard	Drive	Disk
Create	PXI	Boot	Disk
Create	PXI	Safe	Mode	Disk
Create	Desktop	PC	Format	Hard	Drive	Disk
Create	Desktop	PC	Boot	Disk
Create	Desktop	PC	Safe	Mode	Disk
Create	Launch	Settings	Reset	Disk
Create	IP	Reset	Disk
Create	Uninstall	Disk

For	more	information	on	RT	systems,	refer	to	the	Remote	Systems
section	of	this	help	file.
National	Instruments	Product	Updates—Launches	the	National
Instruments	Update	Wizard,	which	helps	you	check	for	newer	product
versions	or	updates.	Use	the	Update	Wizard	to	update	your
measurement	system	quickly	and	easily.
Install	legacy	driver	support—Installs	support	for	device	drivers
supported	in	MAX	1.1,	including:

FlexMotion	4.5
IVI	Engine	1.52
NI-488.2	1.0	for	USB-A
NI-DAQ	6.5,	6.6,	6.7
NI-IMAQ	2.2
ValueMotion	4.3
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In	addition	to	the	standard	tools,	MAX	can	expose	item-specific	tools	you
can	use	to	configure,	diagnose,	or	test	your	system,	depending	on	which
NI	products	you	install.	As	you	navigate	through	MAX,	the	contents	of	the
application	menu	change	to	reflect	these	new	tools.



MAX	Help	Menu
The	Help	menu	provides	the	following	options:
MAX	Help—Opens	the	main	help	file.	You	can	also	press	<F1>	to
access	the	help	file.
Help	Topics—Provides	access	to	installed	MAX	help	topics.	Help	topics
vary,	depending	on	which	NI	products	you	install.
National	Instruments	on	the	Web—A	link	to	Internet	resources	on
ni.com,	such	as	technical	support	pages	and	a	Web	site	search	engine.
Technical	Support—Provides	information	about	and	links	to	MAX
technical	support	resources.
System	Information—Provides	a	snapshot	of	your	system,	with
information	such	as	operating	system	version,	processor	information,
RAM	amount,	and	installed	NI	software.	You	can	click	the	Copy	All
button	to	copy	the	information	to	your	clipboard	so	that	you	can	then
paste	it	into	a	document.
Patents—Displays	the	National	Instruments	patent	information.
About—Opens	the	About	Measurement	&	Automation	Explorer	dialog
box,	which	displays	the	program	name,	version,	and	copyright	statement.
In	addition	to	the	standard	tools,	MAX	can	expose	special	tools	you	can
use	to	help	configure,	diagnose,	or	test	your	system,	depending	on	which
NI	products	you	install.	As	you	navigate	through	MAX,	the	contents	of	the
application	menu	and	toolbar	change	to	reflect	these	new	tools.
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Tips	for	Using	MAX
MAX	Tips
Use	the	following	tips	to	enhance	your	MAX	experience:

Refreshing	a	View–Select	the	View»Refresh	menu	item	or	press
<F5>	to	refresh	a	view	after	installing	a	new	interface	or	device.
Most	devices	and	interfaces	refresh	automatically.
Using	Multiple	Views–Click	and	drag	an	item	view	tab	outside	of
the	MAX	interface	to	undock	the	tab	and	see	multiple	item	views	at
once.	An	item	view	is	the	tabbed	middle	window	that	appears
when	you	click	on	a	device	in	the	left-hand	configuration	tree.	This
view	usually	displays	configuration	settings	for	the	device.	To
return	the	tabbed	window	to	its	original	position,	close	the	tab	or
drag	it	near	the	item	view.
Pinning	Views–Click	the	pin	icon	 	in	the	toolbar	of	an	undocked,
floating	item	view	to	keep	it	from	closing	as	you	browse	to	other
items	in	the	configuration	tree.
Viewing	Help–Toggle	the	help	pane	on	and	off	with	the
Show/Hide	Help	button	that	appears	directly	above	the	help
window.	You	can	also	click	the	Float	button	 	above	the	help	pane
to	move	it	outside	of	the	MAX	interface.	To	return	the	help	pane	to
its	original	position,	click	the	Float	button	again.
Configuring	Multiple	Devices	at	Once–Create	a	new	MAX
window	(File»New»Window	menu	item)	or	pin	a	view	if	you	want
to	configure	more	than	one	device	or	system	at	once.
Selecting	Multiple	Tree	Items–Select	multiple	items	in	the
configuration	tree	by	holding	the	<Ctrl>	or	<Shift>	as	you	make
your	selections.	The	right-hand	view	goes	blank	as	you	select
multiple	items.

If	your	selected	group	of	items	supports	using	batched	commands,
toolbar	buttons	appear	and	you	can	right-click	on	one	of	the
selected	items	to	obtain	a	context	menu.	Otherwise,	the	toolbar
remains	blank	and	no	context	menu	appears.	Batched	commands
allow	you	to	perform	the	same	operation	on	multiple	items	at	once.

MAX	Categories



There	are	six	typical	categories	in	MAX,	as	follows:
Data	Neighborhood—Use	this	selection	to	create	virtual
channels,	tags,	and	aliases	to	your	channels	or	measurements
configured	in	Devices	and	Interfaces.
Devices	and	Interfaces—Use	this	selection	to	configure
resources	and	other	physical	properties	of	your	devices	and
interfaces.
Scales—Use	this	selection	to	set	up	simple	operations	to	perform
on	your	acquired	data.
Software—Use	this	selection	to	view,	launch,	and	update	your
installed	National	Instruments	software.
IVI—Use	this	selection	to	configure	your	IVI	Instruments	(IVI	1.x)
or	IVI	Drivers	(IVI	2.0	and	later).
Remote	Systems—Use	this	selection	to	view	and	configure
devices	and	systems	connected	over	Ethernet.



Using	the	MAX	Report	Wizard
Use	the	MAX	Report	Wizard	to	document	your	system	or	a	remote
system	or	to	generate	a	system	information	report	for	technical	support.
You	can	include	in	the	report	all	configuration	information	viewable	in
MAX	and	some	information	not	viewable	directly	from	the	MAX
configuration	tree,	such	as	global	product	settings,	software	information,
and	calibration	information.	The	level	of	configuration	detail	included	for
each	item	depends	on	the	item's	driver	software.
Configuration	Reports
To	generate	a	configuration	report,	launch	the	MAX	Report	Wizard
(File»Create	Report	menu	selection)	and	complete	the	following	steps:

1.	 Select	the	level	of	detail	you	want	in	your	report,	either	Simple
report	or	Custom	report.	A	simple	report	consists	of	just	the
MAX	tree	item	names	and	icons.	In	a	custom	report,	you	can
select	the	items	you	want	to	document	and	receive	a	more
detailed	report	for	those	items.

Note		The	amount	of	detail	you	see	in	the	report	depends
on	whether	each	installed	product	supports	this	feature.	If	a
product	does	not	support	report	generation,	then	the	report
generates	only	a	basic	list	of	devices,	even	if	you	select
Custom.

2.	 Select	the	system	from	which	you	want	a	report,	either	the	local
system	or	a	remote	system.	You	can	select	only	one	system	at	a
time.	You	can	also	enter	the	IP	address	of	a	remote	system.	Click
Next.

3.	 Select	which	items	you	want	to	include	in	the	report.	Click	Next.
4.	 Specify	the	location	of	the	generated	files.	The	MAX	Report

Wizard	remembers	the	last	location	entered.	If	this	is	the	first	time
you	have	run	the	MAX	Report	Wizard,	the	location	defaults	to	the
My	Documents\MAX	(Windows	XP/2000)	or	Documents\MAX
(Windows	Vista)	directory.

Note		Your	filename	must	have	either	a	.htm	or	.html	file
extension.

5.	 Click	Next	to	generate	the	report.	Depending	on	the	complexity	of
the	selected	system,	the	MAX	Report	Wizard	may	take	a	few



minutes	to	complete.
6.	 A	final	dialog	displays	information	about	what	files	were

generated.	Click	View	Report	to	launch	your	default	browser	and
view	the	report	immediately	after	closing	the	wizard.	If	you	want	to
modify	the	report,	you	can	edit	the	HTML	or	copy	and	paste	it	into
another	editor.

Tip		To	save	the	report	in	one	file,	open	the	report	in
Internet	Explorer	and	select	the	File»Save	As	menu	item.
Select	Web	Archive,	single	file	(*mht)	in	the	Save	as
Type	selection	box	and	click	Save.	You	can	open	the
resulting	file	in	Internet	Explorer	only.

System	Information	Reports
To	generate	a	system	information	report	for	technical	support,	launch	the
MAX	Report	Wizard	(File»Create	Report)	and	select	Technical
Support.
The	wizard	creates	a	compressed	file	that	contains	the	generated	report
as	well	as	any	other	files	you	want	to	include.



Installed	Products
This	section	displays	the	help	for	your	installed	products.	If	you	do	not
see	your	product	listed,	you	can	also	refer	to	the	Help»Help	Topics
menu	selection	to	find	your	product's	help	file,	if	one	is	available.



Important	Information
Warranty
Copyright
Trademarks
Patents
Warning	Regarding	Use	of	NI	Products



Warranty
The	media	on	which	you	receive	National	Instruments	software	are
warranted	not	to	fail	to	execute	programming	instructions,	due	to	defects
in	materials	and	workmanship,	for	a	period	of	90	days	from	date	of
shipment,	as	evidenced	by	receipts	or	other	documentation.	National
Instruments	will,	at	its	option,	repair	or	replace	software	media	that	do	not
execute	programming	instructions	if	National	Instruments	receives	notice
of	such	defects	during	the	warranty	period.	National	Instruments	does	not
warrant	that	the	operation	of	the	software	shall	be	uninterrupted	or	error
free.
A	Return	Material	Authorization	(RMA)	number	must	be	obtained	from
the	factory	and	clearly	marked	on	the	outside	of	the	package	before	any
equipment	will	be	accepted	for	warranty	work.	National	Instruments	will
pay	the	shipping	costs	of	returning	to	the	owner	parts	which	are	covered
by	warranty.
National	Instruments	believes	that	the	information	in	this	document	is
accurate.	The	document	has	been	carefully	reviewed	for	technical
accuracy.	In	the	event	that	technical	or	typographical	errors	exist,
National	Instruments	reserves	the	right	to	make	changes	to	subsequent
editions	of	this	document	without	prior	notice	to	holders	of	this	edition.
The	reader	should	consult	National	Instruments	if	errors	are	suspected.
In	no	event	shall	National	Instruments	be	liable	for	any	damages	arising
out	of	or	related	to	this	document	or	the	information	contained	in	it.
Except	as	specified	herein,	National	Instruments	makes	no
warranties,	express	or	implied,	and	specifically	disclaims	any
warranty	of	merchantability	or	fitness	for	a	particular	purpose.
Customer's	right	to	recover	damages	caused	by	fault	or	negligence
on	the	part	of	National	Instruments	shall	be	limited	to	the	amount
theretofore	paid	by	the	customer.	National	Instruments	will	not	be
liable	for	damages	resulting	from	loss	of	data,	profits,	use	of
products,	or	incidental	or	consequential	damages,	even	if	advised
of	the	possibility	thereof.	This	limitation	of	the	liability	of	National
Instruments	will	apply	regardless	of	the	form	of	action,	whether	in
contract	or	tort,	including	negligence.	Any	action	against	National
Instruments	must	be	brought	within	one	year	after	the	cause	of	action
accrues.	National	Instruments	shall	not	be	liable	for	any	delay	in
performance	due	to	causes	beyond	its	reasonable	control.	The	warranty



provided	herein	does	not	cover	damages,	defects,	malfunctions,	or
service	failures	caused	by	owner's	failure	to	follow	the	National
Instruments	installation,	operation,	or	maintenance	instructions;	owner's
modification	of	the	product;	owner's	abuse,	misuse,	or	negligent	acts;
and	power	failure	or	surges,	fire,	flood,	accident,	actions	of	third	parties,
or	other	events	outside	reasonable	control.



Copyright
Under	the	copyright	laws,	this	publication	may	not	be	reproduced	or
transmitted	in	any	form,	electronic	or	mechanical,	including	photocopying,
recording,	storing	in	an	information	retrieval	system,	or	translating,	in
whole	or	in	part,	without	the	prior	written	consent	of	National	Instruments
Corporation.
This	product	includes	software	developed	by	the	Apache	Software
Foundation	(http://www.apache.org/).	Copyright	1999	The	Apache
Software	Foundation.	All	rights	reserved.

javascript:WWW(WWW_APACHE)


Trademarks
National	Instruments,	NI,	ni.com,	and	LabVIEW	are	trademarks	of
National	Instruments	Corporation.	Refer	to	the	Terms	of	Use	section	on
ni.com/legal	for	more	information	about	National	Instruments	trademarks.
FireWire®	is	the	registered	trademark	of	Apple	Computer,	Inc.
Handle	Graphics®,	MATLAB®,	Real-Time	Workshop®,	Simulink®,	and
Stateflow®	are	registered	trademarks,	and	TargetBox2™,	xPC
TargetBox2™,	and	Target	Language	Compiler™	are	trademarks	of	The
MathWorks,	Inc.
Tektronix®	and	Tek	are	registered	trademarks	of	Tektronix,	Inc.
Other	product	and	company	names	mentioned	herein	are	trademarks	or
trade	names	of	their	respective	companies.
Members	of	the	National	Instruments	Alliance	Partner	Program	are
business	entities	independent	from	National	Instruments	and	have	no
agency,	partnership,	or	joint-venture	relationship	with	National
Instruments.
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Patents
For	patents	covering	National	Instruments	products,	refer	to	the
appropriate	location:	Help»Patents	in	your	software,	the	patents.txt	file	on
your	CD,	or	ni.com/patents.
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WARNING	REGARDING	USE	OF	NATIONAL
INSTRUMENTS	PRODUCTS
(1)	National	Instruments	products	are	not	designed	with
components	and	testing	for	a	level	of	reliability	suitable	for	use	in	or
in	connection	with	surgical	implants	or	as	critical	components	in
any	life	support	systems	whose	failure	to	perform	can	reasonably
be	expected	to	cause	significant	injury	to	a	human.
(2)	In	any	application,	including	the	above,	reliability	of	operation	of
the	software	products	can	be	impaired	by	adverse	factors,	including
but	not	limited	to	fluctuations	in	electrical	power	supply,	computer
hardware	malfunctions,	computer	operating	system	software
fitness,	fitness	of	compilers	and	development	software	used	to
develop	an	application,	installation	errors,	software	and	hardware
compatibility	problems,	malfunctions	or	failures	of	electronic
monitoring	or	control	devices,	transient	failures	of	electronic
systems	(hardware	and/or	software),	unanticipated	uses	or
misuses,	or	errors	on	the	part	of	the	user	or	applications	designer
(adverse	factors	such	as	these	are	hereafter	collectively	termed
"system	failures").	Any	application	where	a	system	failure	would
create	a	risk	of	harm	to	property	or	persons	(including	the	risk	of
bodily	injury	and	death)	should	not	be	reliant	solely	upon	one	form
of	electronic	system	due	to	the	risk	of	system	failure.	To	avoid
damage,	injury,	or	death,	the	user	or	application	designer	must	take
reasonably	prudent	steps	to	protect	against	system	failures,
including	but	not	limited	to	back-up	or	shut	down	mechanisms.
Because	each	end-user	system	is	customized	and	differs	from
National	Instruments'	testing	platforms	and	because	a	user	or
application	designer	may	use	National	Instruments	products	in
combination	with	other	products	in	a	manner	not	evaluated	or
contemplated	by	National	Instruments,	the	user	or	application
designer	is	ultimately	responsible	for	verifying	and	validating	the
suitability	of	National	Instruments	products	whenever	National
Instruments	products	are	incorporated	in	a	system	or	application,
including,	without	limitation,	the	appropriate	design,	process	and
safety	level	of	such	system	or	application.



MAX	Technical	Support
You	can	create	two	kinds	of	reports	in	MAX—configuration	reports	for
documenting	a	selected	system	and	system	information	reports	for
technical	support	purposes.
Configuration	Reports
Create	a	configuration	report	by	launching	the	MAX	Report	Wizard
(File»Create	Report)	and	selecting	Simple	or	Custom.	This	wizard
creates	an	HTML-based	report	of	your	selected	system's	configuration.
Refer	to	Using	the	MAX	Report	Wizard	for	more	information.
System	Information	Reports
You	can	create	System	Information	Reports	for	technical	support	by
launching	the	MAX	Report	Wizard	(File»Create	Report)	and	selecting
Technical	Support.	You	can	include	these	reports	when	you	use	the
Web-based	NI	Technical	Support/Request	Support	service	to	expedite
the	resolution	of	your	issue.	Refer	to	Using	the	MAX	Report	Wizard	for
more	information.
Technical	Support	Resources
For	more	information	about	NI	technical	support	and	professional
services,	refer	to	Technical	Support	Resources.
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Technical	Support	and	Professional	Services
Visit	the	following	sections	of	the	National	Instruments	Web	site	at	ni.com
for	technical	support	and	professional	services:

Support—Online	technical	support	resources	at	ni.com/support
include	the	following:

Self-Help	Resources—For	answers	and	solutions,	visit	the
award-winning	National	Instruments	Web	site	for	software
drivers	and	updates,	a	searchable	KnowledgeBase,	product
manuals,	step-by-step	troubleshooting	wizards,	thousands	of
example	programs,	tutorials,	application	notes,	instrument
drivers,	and	so	on.
Free	Technical	Support—All	registered	users	receive	free
Basic	Service,	which	includes	access	to	hundreds	of
Applications	Engineers	worldwide	in	the	NI	Discussion
Forums	at	ni.com/forums.	National	Instruments	Applications
Engineers	make	sure	every	question	receives	an	answer.
For	information	about	other	technical	support	options	in	your
area,	visit	ni.com/services	or	contact	your	local	office	at
ni.com/contact.

Training	and	Certification—Visit	ni.com/training	for	self-paced
training,	eLearning	virtual	classrooms,	interactive	CDs,	and
Certification	program	information.	You	also	can	register	for
instructor-led,	hands-on	courses	at	locations	around	the	world.
System	Integration—If	you	have	time	constraints,	limited	in-house
technical	resources,	or	other	project	challenges,	National
Instruments	Alliance	Partner	members	can	help.	To	learn	more,
call	your	local	NI	office	or	visit	ni.com/alliance.

If	you	searched	ni.com	and	could	not	find	the	answers	you	need,	contact
your	local	office	or	NI	corporate	headquarters.	You	also	can	visit	the
Worldwide	Offices	section	of	ni.com/niglobal	to	access	the	branch	office
Web	sites,	which	provide	up-to-date	contact	information,	support	phone
numbers,	email	addresses,	and	current	events.
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Branch	Offices
Office Telephone	Number
Australia 1800	300	800
Austria 43	662	457990-0
Belgium 32	(0)	2	757	0020
Brazil 55	11	3262	3599
Canada 800	433	3488
China 86	21	5050	9800
Czech	Republic 420	224	235	774
Denmark 45	45	76	26	00
Finland 358	(0)	9	725	72511
France 33	(0)	1	57	66	24	24
Germany 49	89	7413130
India 91	80	41190000
Israel 972	0	3	6393737
Italy 39	02	41309277
Japan 0120-527196	/	81	3	5472	2970
Korea 82	02	3451	3400
Lebanon 961	(0)	1	33	28	28
Malaysia 1800	887710
Mexico 01	800	010	0793
Netherlands 31	(0)	348	433	466
New	Zealand 0800	553	322
Norway 47	(0)	66	90	76	60
Poland 48	22	3390150
Portugal 351	210	311	210
Russia 7	495	783	6851
Singapore 1800	226	5886
Slovenia 386	3	425	42	00



South	Africa 27	0	11	805	8197
Spain 34	91	640	0085
Sweden 46	(0)	8	587	895	00
Switzerland 41	56	2005151
Taiwan 886	02	2377	2222
Thailand 662	278	6777
Turkey 90	212	279	3031
United	Kingdom 44	(0)	1635	523545
United	States	(Corporate) 512	683	0100

	


