<table>
<thead>
<tr>
<th>Help Topics</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyboard shortcuts</td>
</tr>
<tr>
<td>About organizing clips</td>
</tr>
<tr>
<td>Add a clip to your document</td>
</tr>
<tr>
<td>Add clips to Clip Organizer</td>
</tr>
</tbody>
</table>

**What's New**

- Automatically add new media clips
- Insert clips into Office documents

**Clips on the Web**

Visit our Web site to find additional clip art and other types of media files.
What uses of photos, clip art, and font images are prohibited?

Although these examples do not represent an exhaustive list, you are not permitted to do any of the following with the photos, clip art, font images etc. (“Media Elements”) in the Software Product:

You may not sell, license or distribute copies of the Media Elements on a stand-alone basis or as part of any collection, product or service where the primary value of the product or service are the Media Elements.

You may not use or distribute any of the Media Elements that include representations of identifiable individuals, governments, logos, initials, emblems, trademarks, or entities for any commercial purposes or to express or imply any endorsement or association with any product, service, entity, or activity.

You may not create obscene or scandalous works, as defined by federal law at the time the work is created, using the Media Elements.

You must indemnify, hold harmless, and defend Microsoft from and against any claims or lawsuits, including attorneys’ fees, that arise from or result from the use or distribution of Media Elements as modified by you.

You must include a valid copyright notice on your products and services that include copies of the Media Elements.

You may not permit third parties to distribute copies of the Media Elements except as part of your product or service.
Open Clip Organizer outside of Office

Microsoft Clip Organizer can be opened independently of a Microsoft Office program.

On the Microsoft Windows Start menu, point to Programs, point to Microsoft Office Tools, and then click Microsoft Clip Organizer.

Note Some functions may not work or may work differently in stand-alone mode. For example, the Insert clip command will be dimmed, but you may be able to drag the clip or copy and paste it instead.
Troubleshoot Clip Organizer

Adding clips to documents

- I see a red "X" instead of a clip.
- I can't play my animated GIF (Graphics Interchange Format) files.
- Can I use the latest version of Clip Organizer with earlier Microsoft programs?
Adding clips to Clip Organizer

- I see a blank thumbnail.
- I get a message about a missing or incompatible graphics filter or media player.
Organizing clips

- I get a message saying MStore10.mgc is corrupt.
- I can't find the categories I created in Clip Gallery.
- I can't find a previously available catalog.
- I deleted a clip from Clip Organizer, but it keeps reappearing.
- Clip Organizer keeps creating subcollections when I browse collections.
- I can't find a button or feature.
Searching for clips

- Clip Organizer can't locate my clip.

- I can click through the collections and type in a search, but I when I click **Search** or try to insert a picture, I get an error message that Clip Organizer can't complete the operation.

- I added some clips, but they don't appear to be in Clip Organizer, even though the progress meter indicated that they all were added successfully.
Keyboard shortcuts

To print this topic, press TAB to select Show All at the top of the topic, press ENTER, and then press CTRL+P.
Work with the Microsoft Office Assistant or the Help window

- Display and use the Office Assistant
Display and use the Help window
Use the Contents, Index, and Answer Wizard panes

Use the topic pane
Use the Microsoft Office interface

▷ Use menus and toolbars

▷ Use task panes

▷ Resize and move toolbars and task panes

▷ Use smart tags

▷ Use dialog boxes

▷ Use edit boxes within dialog boxes

▷ Use the **Open**, **Save As**, and **Insert Picture** dialog boxes

▷ Use program and document windows
Microsoft Clip Organizer shortcuts

- Keys for using the toolbar
- Keys for finding or selecting clips
- Keys for using the shortcut menu
- Keys for using the dialog boxes
Add, change, or delete keywords for a clip

You can add, change, or delete keywords for clips that you have added to Clip Organizer.

1. Select a clip.
2. On the Edit menu, click Keywords.
3. In the Keywords dialog box, do one of the following:
   - Add a new keyword
   - Change an existing keyword
   - Delete a keyword
Find a clip

- Search for a clip
- Browse for a clip by collection
About adding clips to Clip Organizer

You can use Microsoft Clip Organizer to gather and store your own photos, animations, videos, and other media files.

The first time you open Clip Organizer, you can choose to let it scan your computer for photos and other media files and then organize the files it finds into separate collections so that you can easily find them later. Clip Organizer doesn't actually copy or move the files on your computer. Instead, Clip Organizer leaves the files in their original location and simply creates shortcuts for the files in collection folders. These shortcuts let you preview, open, or insert a file without having to go to its installed location.

You can add clips yourself or choose to let Clip Organizer scan for new clips any time you want.

- Criteria for automatic organizing
- Tips for making new clips easier to find
Add clips to Clip Organizer

In Clip Organizer, do one of the following:

- Scan for and add new clips
- Add clips from a file
- Add clips from a Microsoft Office document
Types of media files you can add

By default, Microsoft Clip Organizer can add the following file types:

<table>
<thead>
<tr>
<th>File Type</th>
<th>Extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>Microsoft Windows Metafile</td>
<td>.emf, .wmf</td>
</tr>
<tr>
<td>Windows Bitmap</td>
<td>.bmp, .dib, .rle</td>
</tr>
<tr>
<td>Computer Graphics Metafile</td>
<td>.cgm</td>
</tr>
<tr>
<td>Graphics Interchange Format</td>
<td>.gif</td>
</tr>
<tr>
<td>Joint Photographic Experts Group</td>
<td>.jpg</td>
</tr>
<tr>
<td>Portable Network Graphics</td>
<td>.png</td>
</tr>
<tr>
<td>Macintosh PICT</td>
<td>.pct</td>
</tr>
<tr>
<td>Tagged Image File Format</td>
<td>.tif</td>
</tr>
<tr>
<td>Vector Markup Language</td>
<td>.vml</td>
</tr>
<tr>
<td>Microsoft Windows Media</td>
<td>.avi, .asf, .asx, .rmi, .wma, .wax, .wav</td>
</tr>
</tbody>
</table>

Clip Organizer also supports a number of other common media file types. If you can't import a file into Clip Organizer, it may be because the Setup program for Microsoft Office XP didn't automatically install the filter for that file type. Run Setup again to review or update the list of supported graphic filters.
Add a clip to your document

- Add a single clip
- Add multiple clips
Play sound and motion clips

To play sound and motion clips in Microsoft Clip Organizer or in your documents, you must have the Microsoft DirectShow or Microsoft Windows Media Player on your computer. Media players are typically installed with your operating system, your browser, or with other software.

1. Click the clip you want to play.
2. Click the arrow to the right of the clip.
3. Click **Preview/Properties**.

**Note**  Click the **Play** button on your player if it comes up but does not start to play the clip on its own.
About organizing clips

The following tips can make finding specific clips easier, whether the clips are part of the original Clip Organizer, or whether you added them to Clip Organizer later:

Put your clips in at least one collection. You can create a new collection, put the clips in the Favorites collection or any other existing collection you have created, or use a combination of these options.

Add keywords to your clips. Keywords allow you to search for your clips, so make up keywords that you'll remember to use to find your clips later. For example, you could add the following keywords to a photo of your colleague Jim, taken at last year's New Year's party: Jim, New Year, party, company events, colleagues, and so on.

Enter a short caption for your clips. In Clip Organizer, the caption appears in the ToolTip when you let the mouse pointer rest on the clip.
About Clip Organizer collections

Microsoft Clip Organizer classifies your media clips into four types of collections: **My Collections** and **Office Collections**, which always appear in the collection list, and two other collections that appear only under certain circumstances.

- My Collections
- Office Collections
- Shared Collections
- Web Collections
About installing clip files and clip collections

There are two types of files that come with Microsoft Clip Organizer: clip source files (also called clip files) and Clip Organizer collections (also called clip collections). Clip collections contain information about the clip files called clip properties. When adding clips to Clip Organizer (especially when installing an additional Microsoft product on your computer), you have two options for clip collections and two options for clip files. See the documentation for the program that Clip Organizer is installed with to determine where to find the custom installation options for that product.

- Install Clip Organizer collections to your hard drive
- Leave Clip Organizer collections on CD-ROM
- Put most or all of your clip source files on your computer’s hard disk
- Leave clip source files at their source location, on a CD-ROM, on other removable media, or on a network
Add or change a caption for a clip

1. Select a clip.
2. On the Edit menu, click Keywords.
3. Under the clip preview, in the Caption list, type the caption you want.

Note  The caption is visible as a ToolTip when you rest the mouse pointer on a clip.
Move a clip from one collection to another

1. Select the clip you want to move.
2. On the Edit menu, click Move to Collection.
3. Do one of the following:
   - Move the clip to an existing collection
   - Move the clip to a new collection

Note You can move clips only into collections that you have created; collections that come with Clip Organizer are read-only.
Copy a clip into another collection

1. Select the clip you want to copy.
2. On the Edit menu, click Copy to Collection.
3. Do one of the following:
   - Copy the clip to an existing collection
   - Copy the clip to a new collection
Send a clip in e-mail

1. Click the clip that you want to send as an attachment.

2. On the File menu, click Send to Mail Recipient (as Attachment).

3. In the To and Cc boxes, enter recipient names separated by semicolons.
   The clip's name appears in the Subject box; however, you can type your own subject.

4. Click Send.
Delete a clip from a collection

1. Select the clip you want to delete.

2. On the Edit menu, do one of the following:

   - To delete the clip from a specific collection, click **Delete from "Collection Name"**.

   - To delete the clip from Clip Organizer entirely, click **Delete from Clip Organizer**.

**Note** These procedures do not delete the clip from the disk. If you delete from the collection, the clip can still be found in Unclassified Clips. If you delete from the Clip Organizer, only the shortcut from Microsoft Clip Organizer to the clip on the disk is deleted.
Create a new collection

1. On the File menu, click New Collection.

2. In the Select where to place the collection folder tree, select the folder to which you want the new collection to be added.

3. In the Name box, type the name of the collection.

4. Click OK.

Note You can create a new collection only in My Collections; collections that come with Clip Organizer are read-only.
Rename a collection

You can only rename collections that you have created; the read-only collections provided with Microsoft Clip Organizer can't be renamed.

1. Select the collection you want to rename.
2. On the **Edit** menu, click **Rename Collection**.
3. Type the new name, and then press ENTER.
Delete a collection of clips

1. In the collection list, click the collection you want to delete.

2. Right-click the collection, and then, on the shortcut menu, click **Delete collection**.

Note   You can delete the collections you've created, but you cannot delete read-only collections of clips that come with Microsoft Clip Organizer.
Change collection properties

Use this procedure to associate folders that store clips to collections that you have created.

1. In the collection list, select the collection you want to change the properties for.

2. Right-click the collection, and then click Collection Properties.

3. Click the Add button, select the folder you want to be associated with this collection, and then click Add.

4. Do one of the following to set how the folder will be scanned when you browse the collection:

   - If you want the folder (including subfolders) to be scanned for new clips and added to the collection, select the Add new or changed files and subfolders option.

   - If you want the folder, excluding any subfolders, to be scanned for new clips and added to the collection, select the Add new or changed files only option.

   - If you don't want any new clips or folders to be scanned for this collection, select the Don't add files or folders for this collection option.
Compact the main Clip Organizer catalog

Compacting the catalog will not remove clips from your hard disk or from Microsoft Clip Organizer, but will only compact your primary Clip Organizer catalog. This catalog contains the thumbnail-sized clip previews and other clip property data. If you want to remove installed clips from your computer to save space, you must uninstall them using the program they were installed with.

On the Tools menu, click Compact.

Note  Compacting performs many routine checks on your Clip Organizer data, attempting to repair any data corruption in the primary Clip Organizer catalog. If you experience problems such as corrupted data error messages or missing clips, using Compact may resolve the problem.
Clip properties

Clip properties provide information that describes and identifies each clip. You can view clip properties by right-clicking the clip and then clicking Preview/Properties.

<table>
<thead>
<tr>
<th>Property</th>
<th>What it describes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caption</td>
<td>Based on the file name if the clip has one, this is a short description of the clip, which is searchable and editable</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the clip file, including a file name extension</td>
</tr>
<tr>
<td>Type</td>
<td>The type of file based on the file name extension</td>
</tr>
<tr>
<td>Size</td>
<td>The file size in bytes</td>
</tr>
<tr>
<td>Resolution</td>
<td>The dimensions of a picture or motion clip in pixels (some clips, such as .wmfs, do not show dimensions)</td>
</tr>
<tr>
<td>Orientation</td>
<td>Indicates whether the clip is landscape (horizontal) or portrait (vertical)</td>
</tr>
<tr>
<td>Created</td>
<td>Shows the date and time of file creation</td>
</tr>
<tr>
<td>File Path</td>
<td>The location of the clip</td>
</tr>
<tr>
<td>Catalog Path</td>
<td>The location of the catalog the clip is in</td>
</tr>
<tr>
<td>Keywords</td>
<td>The keywords assigned to the clip</td>
</tr>
<tr>
<td>Edit Keywords</td>
<td>Add or change keywords associated with the clip</td>
</tr>
<tr>
<td>Preview</td>
<td>Included in the Preview/Properties dialog box, this shows a large preview of the clip</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the current clip if it is a sound or motion clip</td>
</tr>
<tr>
<td>Refresh</td>
<td>Refreshes the File Path field, thumbnail, and other clip properties</td>
</tr>
</tbody>
</table>