What's new
New Master Design Sets and more publication types

Layout and graphics enhancements

New Mail and Catalog Merge Wizard

Easier Web site creation

New E-Mail wizard

New and improved commercial printing features

Workspace enhancements

More new features

Turn automatic tips off or on
1. On the Tools menu, click Options.
2. Click the User Assistance tab.
3. Clear or select the Show tippages check box.
Note To reset all tips to Microsoft Publisher’s default values, on the Tools
menu, click Options, click the User Assistance tab, click Reset Tips, and then
click OK.

Turn helpful mouse pointers off or on
1. On the Tools menu, click Options.
2. Click the User Assistance tab.
3. Select the Use helpful mouse pointers box.
Note To turn helpful pointers off, clear the Use helpful mouse pointers box.

Turn object ScreenTips off or on
If ScreenTips are turned on, hovering over an object with your pointer brings up
a ScreenTip that identifies the object.
1. On the Tools menu, click Options.
2. Click the User Assistance tab.
3. Clear or select the Show ScreenTips on objects box.
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About accessibility for people with
disabilities
Microsoft is committed to making products that are accessible and usable by all
people, including those with disabilities.

Accessibility features in Microsoft Publisher
Many accessibility features are built right in to Microsoft Publisher. These
features are available to everyone, without the need for additional accessibility
aids.
Keyboard shortcuts
Many features and commands are available directly from the keyboard. If a
command you want doesn't have a shortcut key, you can assign one to it. You
can also view and print a list of all the shortcut keys available.
Customization options
You can customize Publisher to better suit your needs:
Size and zoom options You can zoom in on your publication to make
information more readable on the screen. You can also make toolbar buttons
larger so that they're easier to see and use. If you use a Microsoft Mouse
pointing device, you can scroll and zoom directly by using the mouse
instead of clicking buttons on the screen. For example, you can zoom in or
out of a document by holding down CTRL and rotating the wheel forward
or backward. If your mouse has five buttons, you can also zoom in on a
particular area of the page by holding down the fifth mouse button while
dragging diagonally to draw a rectangle around the area. You can also use
keyboard shortcuts to zoom.
Toolbar and menu options You can customize toolbars and menu
commands— for example, you might create a toolbar that contains only the
buttons and menus you use most often, or group toolbar buttons and menu
commands together in a way that meets your personal preference. You can
even create a custom toolbar button or menu command.
Color and sound options You can customize color and sound options
— for example, you can change the color of text and numbers to make a
document more readable and turn sounds on or off for buttons, menus, and
other screen elements.

Tips for working more efficiently
Publisher includes features that can help you automate repetitive tasks or work
more effectively. For example, you can:
Reduce keystrokes by using the Format Painter
tool to copy formatting
from one object or paragraph to another.
Use the Styles and Formatting task pane to quickly format text. For
example, you can select all instances of text with the same formatting.

Additional resources
Information on the Web
If you have access to the World Wide Web, you can learn more about the
accessibility features included in Microsoft products from the Microsoft
Accessibility Web site. To learn about creating accessible content for your Web
pages, refer to the accessibility standards developed by the World Wide Web
Consortium.
Printed information about Microsoft services
More information about Microsoft services for people with disabilities is
available in an appendix in the book Discovering the Microsoft Office 2003
Editions, which comes with Microsoft Office. For example, you'll find
information about how people who are deaf or hard-of-hearing can contact the
Microsoft Sales and Information Center or the Microsoft Product Support
Services. You'll also find information about obtaining Microsoft documentation
from Recording for the Blind, Inc., for those who have difficulty reading or
handling printed documentation.
System accessibility options
If you own a Microsoft Windows-based computer, you can set or change system
accessibility options. Many of these options affect the way you work in
Microsoft Office programs. For example, the Windows StickyKeys feature is
designed for people who have difficulty holding down two or more keys at a
time. When a shortcut in an Office program requires a key combination, such as
CTRL + P, StickyKeys will enable you to press one key at a time instead of
pressing them simultaneously.
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Accessibility features in Publisher
Microsoft Publisher includes features that make the software accessible to a
wider range of users, including those who have limited dexterity, low vision, or
other disabilities.

Keyboard shortcuts
Show or hide shortcut keys in ScreenTips
1. On the Tools menu, click Customize.
2. Click the Options tab.
3. Under Other, select or clear the Show ScreenTips on toolbars and Show
shortcut keys in ScreenTips check boxes.
Note Changing this setting affects all of your Microsoft Office programs.

Size and zoom options
Zoom in on a publication
You can "zoom in" to get a close-up view of your publication.
On the Standard toolbar, click Zoom In
publication is close enough.

until the view of your

Change the size of a toolbar button or drop-down list box
Do one of the following:
Increase the size of toolbar buttons
1. On the Tools menu, click Customize. Click the Options tab.
2. Under Other, select the Large icons check box.
Change the width of a drop-down list box on a toolbar
1. Make sure the toolbar that contains the list box you want to change is
visible.
How?
1. On the View menu, point to Toolbars.
2. Do one of the following:
Click the toolbar you want to display.
To view more toolbars, click Customize. In the Customize dialog
box, click the Toolbars tab, and then select the check box for the
toolbar you want to display. Click Close.
2. On the Tools menu, click Customize.
3. With the Customize dialog box open, click the list box you want to change
— for example, the Font
or Font Size
box on the
Formatting toolbar.
4. Point to the left or right edge of the box. When the pointer changes to a

double-headed arrow, drag the edge of the box to change its width.

Toolbar and menu options
Create a custom toolbar
1.
2.
3.
4.
5.
6.

On the Tools menu, click Customize.
Click the Toolbars tab.
Click New.
In the Toolbar name box, type the name you want, and then click OK.
Click the Commands tab.
Do one of the following:
Add a button to the toolbar
1. Click a category in the Categories box.
2. Drag the command you want from the Commands box to the
displayed toolbar.
Add a built-in menu to the toolbar

1. In the Categories box, click Built-in Menus.
2. Drag the menu you want from the Commands box to the displayed
toolbar.
7. When you have added all the buttons and menus you want, click Close.
Group related buttons and menus on a toolbar
You can add a separator bar before the first and after the last item in a group to
distinguish the group from other buttons and menus on a toolbar.
1. Make sure the toolbar you want to change is visible.
How?
1. On the View menu, point to Toolbars.
2. Do one of the following:
Click the toolbar you want to display.
To view more toolbars, click Customize. In the Customize dialog

box, click the Toolbars tab, and then select the check box for the
toolbar you want to display. Click Close.
2. On the Tools menu, click Customize.
3. To add a separator bar, keep the Customize dialog box open, right-click the
button on the toolbar, and then click Begin a Group. A separator bar is
added to the left of a button on a horizontal toolbar and above a button on a
vertical docked toolbar.
Note To remove a separator bar between two buttons, with the Customize dialog
box open, drag one button closer to the other.
Add a button, menu, or command
Do one or both of the following:
Add a button, menu, or command to a toolbar
1. Make sure the toolbar you want to change is visible.
How?
1. On the View menu, point to Toolbars.
2. Do one of the following:
Click the toolbar you want to display.
To view more toolbars, click Customize. In the Customize dialog
box, click the Toolbars tab, and then select the check box for the
toolbar you want to display. Click Close.
2. On the toolbar, click the Toolbar Options arrow.
3. Point to Add or Remove Buttons, and then click Customize.
4. Do one of the following:
Add a button
1. Click the Commands tab.
2. In the Categories box, click a category for the command you want the
button to perform.
3. Drag the command you want from the Commands box to the
displayed toolbar.

Add a built-in menu to a toolbar
1. Click the Commands tab.
2. In the Categories box, click Built-in Menus.
3. Drag the menu you want from the Commands box to the displayed
toolbar.
Add a custom menu to a toolbar
1. Click the Commands tab.
2. In the Categories box, click New Menu.
3. Drag New Menu from the Commands box to the displayed toolbar.
4. Right-click the new menu on the toolbar, type a name in the Name box
on the shortcut menu, and then press ENTER.
5. In the Customize dialog box, click Close.
Add a command to a menu
1. If the menu you want to change is on a toolbar, make sure the toolbar is
visible.
How?

2.
3.
4.
5.

1. On the View menu, point to Toolbars.
2. Do one of the following:
Click the toolbar you want to display.
To view more toolbars, click Customize. In the Customize dialog
box, click the Toolbars tab, and then select the check box for the
toolbar you want to display. Click Close.
On the View menu, point to Toolbars.
Click Customize, and then click the Commands tab.
In the Categories box, click a category for the command.
Drag the command you want from the Commands box and, without

releasing the mouse, rest it over the menu you want to change. When the
menu displays a list of commands, point to where you want the command to
appear, and then release the mouse.

Color and sound options
Change the color of text in your publication
1. Select the text you want to change.
2. Do one of the following:
To apply the color most recently used for text, click Font Color
the Formatting toolbar.

on

To apply a different color, click the arrow next to the Font Color
button, and then select the color you want.
Change sounds
For Windows XP
1. Click the Microsoft Windows Start button, and then click Control Panel.
2. Double-click the Sounds and Audio Devices icon, and then click the
Sounds tab.
3. In the Program Events box, click the event you want.
4. In the Sounds list, click the sound you want.
5. To hear the sound you chose, click the Play sound button .
For Windows 2000
1. Click the Microsoft Windows Start button, point to Settings, and then click
Control Panel.
2. Click the Sounds and Multimedia icon, and then click the Sounds tab.
3. In the Sound Events box, click the event you want.
4. In the Name box, enter the sound you want.
5. To hear the sound you chose, click the Play sound button .

Options for automating tasks
Collect and paste among programs
Collect items to paste
1. Make sure that the Microsoft Office Clipboard is displayed in the task pane
of any open Office program or the Collect Without Showing Office
Clipboard option is turned on.
If you want to display the Office Clipboard in the active program, click
Office Clipboard on the Edit menu.
If you want to check the Collect Without Showing Office Clipboard
option, display the Office Clipboard, click Options, and then make
sure the Collect Without Showing Office Clipboard option is
checked.
2. Select the first item you want to copy.
3. On the Standard toolbar, click Copy .
4. Continue copying items from documents in any Office program until you
have collected all of the items you want (up to 24).
Paste collected items
1. If the Microsoft Office Clipboard is not displayed in the task pane, click
Office Clipboard on the Edit menu.
Note If the Office Clipboard is not available, you are in a program or view
that doesn't support showing or pasting multiple items from the Office
Clipboard.
2. Click where you want the items to be pasted. You can paste collected items
into any Microsoft Office program.
3. Do one of the following:
To paste items one at a time, on the Office Clipboard, click each item
you want to paste.
To paste all the items you copied, click Paste All
on the Office
Clipboard task pane.
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Keyboard shortcuts for Microsoft
Publisher
The shortcut keys described in this Help topic refer to the U.S. keyboard layout.
Keys on other layouts may not correspond exactly to the keys on a U.S.
keyboard.
To print this topic, press TAB to select Show All, press ENTER, and then press
CTRL+P.
Editing and formatting
Edit or format text
F3 or CTRL+F or SHIFT+F4
Display the Find and Replace task pane, with the Find option selected
under Find or Replace. These keyboard shortcuts might not work if
another task pane is already open.
CTRL+H
Display the Find and Replace task pane, with the Replace option selected
under Find or Replace. These keyboard shortcuts might not work if
another task pane is already open.
F7
Check spelling.
SHIFT+F7
Display the Research task pane to find synonyms.
CTRL+A
If there is an insertion point in a text box, this keyboard shortcut selects all
text in the current story. If there is no insertion point in any text box, it
selects all the objects on a page.
CTRL+B
Make text bold.
CTRL+I
Italicize text.
CTRL+U

Underline text.
CTRL+SHIFT+K
Make text small capital letters, or return small capital letters to upper and
lower case. This keyboard shortcut is not available in Web view.
CTRL+SHIFT+S
Select the Style box on the Formatting toolbar.
CTRL+SHIFT+F
Select the Font box on the Formatting toolbar.
CTRL+SHIFT+P
Select the Font Size box on the Formatting toolbar.
CTRL+SHIFT+C
Copy formatting.
CTRL+SHIFT+V
Paste formatting.
CTRL+SHIFT+Y
Turn Special Characters on or off.
CTRL+SPACEBAR
Return character formatting to the current text style.
CTRL+=
Apply or remove subscript formatting.
CTRL+SHIFT+=
Apply or remove superscript formatting.
CTRL+SHIFT+]
Increase space between letters in a word (kerning).
CTRL+SHIFT+[
Decrease space between letters in a word (kerning).
CTRL+]
Increase font size by 1.0 point.
CTRL+[
Decrease font size by 1.0 point.
CTRL+SHIFT+>
Increase to the next size in the Font Size box.
CTRL+SHIFT+<
Decrease to the next size in the Font Size box.
CTRL+E
Set center alignment for a paragraph.
CTRL+L
Set left-alignment for a paragraph.
CTRL+R

Set right-alignment for a paragraph.
CTRL+J
Set justified alignment for a paragraph.
CTRL+SHIFT+D
Set distributed alignment for a paragraph. This keyboard shortcut is only
available if support for Japanese, Simplified Chinese, Traditional Chinese,
or Korean is enabled through Microsoft Office Language Settings.
CTRL+SHIFT+J
Set newspaper alignment for a paragraph (East Asian languages only).
CTRL+SHIFT+H
Display the Hyphenation dialog box. This keyboard shortcut is not
available in Web view.
ALT+SHIFT+T
Insert the current time.
ALT+SHIFT+D
Insert the current date.
ALT+SHIFT+P
Insert the current page number.
CTRL+SHIFT+I
Display the Mail and Catalog Merge task pane open to step 3 of the mail
merge procedure, if you have previously specified a data source.
CTRL+SHIFT+0 (zero)
Insert a zero-width non-breaking space.
CTRL+1
Set the current paragraph to single spacing.
CTRL+2
Set the current paragraph to double spacing.
CTRL+5
Set the current paragraph to 1.5 line spacing.
Copy text formats
CTRL+SHIFT+C
Copy formatting from text.
CTRL+SHIFT+V
Apply copied formatting to text.
Copy, cut, paste or delete text or objects

CTRL+C or CTRL+INSERT
Copy the selected text or object.
CTRL+X or SHIFT+DELETE
Cut the selected text or object.
CTRL+V or SHIFT+INSERT
Paste text or an object.
CTRL+SHIFT+X
Delete selected object.
Undo or redo an action
CTRL+Z or ALT+BACKSPACE
Undo the last action.
CTRL+Y or F4
Redo the last action.
ESC
If text is selected, deselects the text, but the object that contains the
text remains selected.
If an object is selected, deselects the object.
If an object within a group is selected, deselects the object but the
group remains selected.
If text within a grouped object is selected, selects the object within the
group.
If the Preview Gallery is open, closes the Preview Gallery.
Nudge an object
Arrow keys
Nudge a selected object up, down, left, or right.
ALT+Arrow keys
If the selected object has an insertion point in its text, nudges the selected
object up, down, left, or right.
Zoom
F9
Switch between the current view and the actual size.
CTRL+SHIFT+L

Zoom to full page view.
Layer objects
ALT+F6
Bring object to front.
ALT+SHIFT+F6
Send object to back.
Snap objects
CTRL+SHIFT+W
Turn Snap to Guides on or off.
Select or group objects
CTRL+A
Select all objects on the page.
CTRL+SHIFT+G
Group selected objects, or ungroup grouped objects.
Make an object transparent
CTRL+T
Switch between making an object transparent or opaque (with a white fill).
Show or hide boundaries or guides
CTRL+SHIFT+O
Turn Boundaries and Guides on or off.
CTRL+F7
Turn Horizontal Baseline Guides on or off. This keyboard shortcut is not
available in Web view.
CTRL+SHIFT+F7
Turn Vertical Baseline Guides on or off . This keyboard shortcut is not
available in Web view.
Insert an object

To use this keyboard shortcut, you must first select the Objects Toolbar or the
Insert menu.
To use this keyboard shortcut from the Objects Toolbar, first press ALT to
select the menu bar, and then press CTRL+TAB until the Objects Toolbar is
selected. Then press TAB or SHIFT+TAB to select the button for the type of
object you want to insert in your publication.
To use this shortcut key from the Insert menu, first press ALT+I, and then use
the DOWN ARROW key to select the menu item for the type of object you want
to insert.
CTRL+ENTER
Insert an object of the type selected on the Objects Toolbar or Insert
menu.
Working with pages
Select or insert pages
If your publication is in two-page spread view, these commands will apply to the
selected two-page spread. If your publication is not in two-page spread view,
these commands will apply only to the selected page.
F5 or CTRL+G
Display the Go To Page dialog box.
CTRL+SHIFT+N
Insert a page after the selected page.
CTRL+SHIFT+U
Insert duplicate page after the selected page.
Move between pages
F5 or CTRL+G
Display the Go To Page dialog box.
CTRL+PAGE DOWN
Go to the next page.
CTRL+PAGE UP
Go to the previous page.

CTRL+M
Switch between the current page and the master page.
Use the master page
CTRL+M
Switch between the current page and the master page.
Creating, opening, closing, or saving a publication
CTRL+N
Create a new blank publication.
CTRL+O
Open a publication.
CTRL+F4 or CTRL+W
Close the current publication.
CTRL+S
Save the current publication.
Printing a publication
Use Print Preview
These keyboard shortcuts are available once you are in Print Preview (File
menu, Print Preview command).
F9
Switch between the current view and the actual size.
UP ARROW or DOWN ARROW
Scroll up or down.
LEFT ARROW or RIGHT ARROW
Scroll left or right .
PAGE UP or CTRL+UP ARROW
Scroll up in large increments.
PAGE DOWN or CTRL+DOWN ARROW
Scroll down in large increments.
CTRL+LEFT ARROW
Scroll left in large increments.

CTRL+RIGHT ARROW
Scroll right in large increments.
HOME
Scroll to the upper left corner of the page.
END
Scroll to the lower right corner of the page.
F5 or CTRL+G
Display the Go To Page dialog box.
CTRL+PAGE UP
Go to the previous page.
CTRL+PAGE DOWN
Go to the next page.
CTRL+F6
Go to the next window.
ALT+F8
Display the Macros dialog box.
ALT+F11
Display the Visual Basic editor.
CTRL+P
Print the current publication.
ESC
Exit Print Preview.
Print a publication
CTRL+P
Print current publication.
Working with Web pages and hyperlinks
CTRL+K
Insert a hyperlink at the insertion point in a text box.
CTRL+SHIFT+B
Preview Web page.
Sending e-mail
After you have chosen Send This Page as Message or Send Publication as

Attachment (File menu, Send E-mail command), you can use the following
shortcut keys:
ALT+S
Send the current page or publication.
CTRL+SHIFT+B
When the insertion point is in the message header, open the Address Book.
ALT+K or CTRL+K
When the insertion point is anyplace in the message header, check the
names on the To, Cc, and Bcc lines against the Address Book.
ALT+. (period)
When the insertion point is anyplace in the message header, open the
Address Book in the To field.
ALT+C
When the insertion point is anyplace in the message header, open the
Address Book in the Cc field.
ALT+B
If the Bcc field is visible, open the Address Book in the Bcc field. To
display the Bcc field, open the Address Book for any field and insert or
type a name in the Bcc box.
ALT+J
Go to the Subject field.
ALT+P
Open the Microsoft Outlook Message Options dialog box.
CTRL+SHIFT+G
Create a message flag.
TAB
When the insertion point is in the message header, select the next box in the
message header.
SHIFT+TAB
Select the previous field or button in the message header.
CTRL+TAB
If the insertion point is in an object that contains text, and you then choose
the Send This Page as Message or Send Publication as Attachment
command (File menu, Send E-mail command), the insertion point moves
to the To field in the message header. You can then press CTRL+TAB to
select the Send button in the message header toolbar, and use the arrow
keys to move to the other buttons. To perform the action for the selected
button or command, press ENTER.

Working with dialog boxes
Use dialog boxes
TAB
Move to the next option or option group.
SHIFT+TAB
Move to the previous option or option group.
CTRL+TAB
Switch to the next tab in a dialog box.
CTRL+SHIFT+TAB
Switch to the previous tab in a dialog box.
Arrow keys
Move between options in an open drop-down list, or between options in a
group of options.
SPACEBAR
Perform the action assigned to the selected button; check or clear the
selected check box.
First letter of an option in a selected drop-down list
Open the list if it is closed and move to that option in the list.
ALT+ the letter underlined in an option
Select an option; select or clear a check box.
ALT+DOWN ARROW
Open a selected drop-down list.
ESC
Close a selected drop-down list; cancel a command and close a dialog box.
ENTER
Perform the action assigned to a default button in a dialog box.
Use edit boxes within dialog boxes
An edit box is a blank box in which you type or paste an entry, such as your user
name or the path to a folder.
HOME
Move to the beginning of the entry.
END
Move to the end of the entry.

LEFT ARROW or RIGHT ARROW
Move one character to the left or right.
CTRL+LEFT ARROW
Move one word to the left.
CTRL+RIGHT ARROW
Move one word to the right.
SHIFT+LEFT ARROW
Select or unselect one character to the left.
SHIFT+RIGHT ARROW
Select or unselect one character to the right.
CTRL+SHIFT+LEFT ARROW
Select or unselect one word to the left.
CTRL+SHIFT+RIGHT ARROW
Select or unselect one word to the right.
SHIFT+HOME
Select from the insertion point to the beginning of the entry.
SHIFT+END
Select from the insertion point to the end of the entry.
Use the Open, Save As, and Insert Picture dialog boxes
The Open, Insert Picture, and Save As dialog boxes support standard dialog
box keyboard shortcuts. (To view standard shortcuts for dialog boxes, refer to
the Use dialog boxes and Use edit boxes within dialog boxes sections in this
Help topic.) These dialog boxes also support the shortcuts below.
ALT+1
Go to the previous folder .
ALT+2
Up One Level
button: open the folder up one level above the open
folder.
ALT+3
Search the Web button: close the dialog box and open your Web search
page.
ALT+4
Delete
button: delete the selected folder or file.
ALT+5
Create New Folder
button: create a new subfolder in the open folder.

ALT+6
Views
button: switch among available folder views (List, Details,
Properties, and Preview).
ALT+7 or ALT+L
Tools button: show the Tools menu.
ALT+I
Open the Look in or Save in list.
SHIFT+F10
Display a shortcut menu for a selected item such as a folder or file.
TAB
Move between options or areas in the dialog box.
F4
Open and close the selected list box.
F5
Refresh the files visible in the Open or Save As dialog box (File menu).
Working with windows, menus, toolbars, and task panes
Display and use windows
ALT+TAB
Switch to the next window.
ALT+SHIFT+TAB
Switch to the previous window.
CTRL+F4 or CTRL+W
Close the active window.
CTRL+F5
Restore the size of the active window after you've maximized it.
F6
Move to a task pane from another pane in the program window (clockwise
direction). You may need to press F6 more than once.
Note If pressing F6 doesn't display the task pane you want, try pressing
ALT to place focus on the menu bar, and then pressing CTRL+TAB to
move to the task pane.
SHIFT+F6
Move to a pane from another pane in the program window
(counterclockwise direction).

CTRL+F6
When more than one window is open, switch to the next window.
CTRL+SHIFT+F6
Switch to the previous window.
ALT+SPACEBAR+S
When a document window is not maximized, perform the Size command
(on the title bar shortcut menu for the window). Use the arrow keys to
resize the window, and, when finished, press ESC.
ALT+SPACEBAR+N
Minimize the program window to an icon.
ALT+SPACEBAR+X
Maximize the program window.
PRINT SCREEN
Copy a picture of the screen to the Clipboard.
ALT+PRINT SCREEN
Copy a picture of the selected window to the Clipboard.
Access and use menus and toolbars
F10 or ALT
Select the menu bar, or close an open menu and submenu at the same time.
TAB or SHIFT+TAB
When a toolbar or menu bar is selected, select the next or previous button
or menu.
CTRL+TAB or CTRL+SHIFT+TAB
Select a toolbar after pressing F10 or ALT to select the menu bar. When a
toolbar is selected, select the next or previous toolbar or menu bar.
ENTER
Open the selected menu, or perform the action for the selected button or
command.
SHIFT+F10
Display the shortcut menu for the selected item.
ALT+SPACEBAR
Display the title bar shortcut menu.
DOWN ARROW or UP ARROW
When a menu or submenu is open, select the next or previous command.
LEFT ARROW or RIGHT ARROW
Select the menu to the left or right. When a submenu is open, switch
between the main menu and the submenu.

HOME or END
Select the first or last command on the menu or submenu.
ESC
Close an open menu. When a submenu is open, close only the submenu.
SHIFT+DOWN ARROW
When a menu is selected, display the list of commands.
CTRL+DOWN ARROW
When a shortened menu is open, display the full set of commands.
Note You can use the keyboard to select any menu command on the menu bar.
Press ALT to select the menu bar. Press the letter that is underlined in the menu
name that contains the command you want. In the menu that appears, press the
letter underlined in the command name that you want.
Move or resize toolbars or task panes
To display a task pane, press CTRL+F1, and then, when the task pane is active,
press CTRL+SPACEBAR to display a menu of all available task panes. Choose
the one you want.
1. Press ALT to select the menu bar.
2. Press CTRL+TAB repeatedly to select the toolbar or task pane you want.
3. Do one of the following:
Resize an undocked toolbar
1. In the toolbar, press CTRL+SPACEBAR to display the Toolbar
Options menu.
2. Press the LEFT ARROW key once to select the Size command, and
then press ENTER.
3. Use the arrow keys to resize the toolbar. Press CTRL+ the arrow keys
to resize one pixel at a time.
Move a toolbar
1. In the toolbar, press CTRL+SPACEBAR to display the Toolbar
Options menu.
2. Press the LEFT ARROW key twice to select the Move command, and
then press ENTER.

3. Use the arrow keys to position the toolbar. Press CTRL+ the arrow
keys to move one pixel at a time. To undock the toolbar, press DOWN
ARROW repeatedly. To dock the toolbar vertically on the left or right
side, press LEFT ARROW or RIGHT ARROW respectively when the
toolbar is all the way to the left or right side.
Resize a task pane
1. In the task pane, press CTRL+SPACEBAR to display a menu of
additional commands.
2. Use the DOWN ARROW key to select the Size command, and then
press ENTER.
3. Use the arrow keys to resize the task pane. Use CTRL+ the arrow keys
to move one pixel at a time.
Move a task pane
1. In the task pane, press CTRL+SPACEBAR to display a menu of
additional commands.
2. Use the DOWN ARROW key to select the Move command, and then
press ENTER.
3. Use the arrow keys to position the task pane. Use CTRL+ the arrow
keys to move one pixel at a time.
4. When you are finished moving or resizing, press ESC.
Access and use task panes
CTRL+F1
Open or close the current task pane.
F6
Move to the open task pane from another pane in the program window.
(You might need to press F6 more than once.)
CTRL+TAB
When a menu or toolbar is active, move to a task pane. (You might need to
press CTRL+TAB more than once.)
TAB or SHIFT+TAB
When a task pane is active, select the next or previous option in the task
pane.

CTRL+SPACEBAR
When a task pane is active, displays the menu of all available task panes.
Arrow keys
Move between options in a task pane.
DOWN ARROW or UP ARROW
Move among choices in a selected submenu; move among certain options
in a group of options.
LEFT ARROW or RIGHT ARROW
Select the menu to the left or right, or, with a submenu visible, switch
between the main menu and the submenu.
SPACEBAR or ENTER
Perform the action assigned to the selected button.
PAGE UP
Moves to the top of a task pane when nothing is selected in any task pane
option.
PAGE DOWN
Move to the bottom of a task pane when nothing is selected in any task
pane option.
CTRL+LEFT ARROW
Scroll left in large increments.
CTRL+RIGHT ARROW
Scroll right in large increments.
CTRL+HOME or CTRL+END
Move to the top or bottom of a task pane when nothing is selected in any
task pane option.
ALT+LEFT ARROW
Move back to the previous Task Pane.
ALT+RIGHT ARROW
Move forward to the next Task Pane.
Access and use smart tags
ALT+SHIFT+F10
Display the menu or message for a smart tag. If more than one smart tag is
present, switch to the next smart tag and display its menu or message.
DOWN ARROW
Select the next item in a smart tag menu.
UP ARROW
Select the previous item in a smart tag menu.

ENTER
Perform the action for the selected item in a smart tag menu.
ESC
Close the smart tag menu or message.
Using the Help Pane and Help window
The Help Pane is a task pane that provides access to all Office Help content. As
a task pane, the Help Pane appears as part of the active application. The Help
window displays topics and other Help content and appears as a window next to,
but separate from, the active application.

In the Help Pane
F1
Display the Help Pane.
F6
Switch between the Help Pane and the active application.
TAB
Select the next item in the Help Pane.
SHIFT+TAB
Select the previous item in the Help Pane.
ENTER
Perform the action for the selected item.
UP ARROW and DOWN ARROW
In a Table of Contents, select the previous and next item, respectively.
LEFT ARROW and RIGHT ARROW
In a Table of Contents, collapse and expand the selected item, respectively.
ALT+LEFT ARROW
Move back to the previous Task Pane.
ALT+RIGHT ARROW
Move forward to the next Task Pane.
CTRL+SPACEBAR
Open the menu of all available task panes.
CTRL+F1
Close and reopen the current Task Pane.

In the Help window
TAB
Select the next hidden text or hyperlink, or Show All or Hide All at the top
of a topic.
SHIFT+TAB
Select the previous hidden text or hyperlink, or Show All or Hide All at the
top of a topic, or the Browser View button at the top of a Microsoft Office
Web site article.
ENTER
Perform the action for the selected Show All, Hide All, hidden text, or
hyperlink.
UP ARROW or DOWN ARROW
Scroll toward the beginning or end of a Help topic.
PAGE UP or PAGE DOWN
Scroll toward the beginning or end of a Help topic in large increments.
HOME or END
Go to the beginning or end of a Help topic.
CTRL+P
Print the current Help topic.
CTRL+A
Select the entire Help topic.
CTRL+C
Copy the selected items to the Clipboard.
SHIFT+F10
Display a shortcut menu.
ALT+LEFT ARROW
Move back to the previous Help topic.
ALT+RIGHT ARROW
Move forward to the next Help topic.
ALT+F4
Close the Help window.
ALT+U
Change whether the Help window appears connected to (tiled) or separate
from (untiled) the active application.
Using the Office Assistant

To show or hide the Office Assistant, press ALT+H to open the Help menu, and
then press O.
Working with the Language Bar
Left ALT+SHIFT
Switch between languages or keyboard layouts.
+V
Switch microphone on or off.
+T
Switch between Voice Command mode and Dictation mode.
+C
Open the Correction dialog box.
+H
Turn handwriting on or off.
ALT+~
Turn Japanese Input Method Editor (IME) on 101 keyboard on or off.
Right ALT
Turn Korean IME on 101 keyboard on or off.
CTRL+SPACEBAR
Turn Chinese IME on 101 keyboard on or off.
Notes
You can set the key combination for switching between languages or
keyboard layouts in the Advanced Key Setting dialog box. To open the
Advanced Key Setting dialog box, right-click the Language bar, and then
click Settings. Under Preferences, click Key Settings.
The Windows logo key (
keys on most keyboards.
Working with macros
ALT+F8
Display the Macros dialog box.
Working with Visual Basic

) is available on the bottom row of

ALT+F11
Display the Visual Basic editor.

Reinstall Publisher to add
components previously not loaded
Because you must exit Microsoft Publisher before you reinstall, print this topic
first.
If you originally installed Publisher from a network file server or from a shared
folder, you must install or remove components from that location. If you
installed Publisher from a CD-ROM and you've mapped your CD-ROM drive to
a new drive letter since installing Publisher, reinstall from the CD-ROM.
1. Quit all programs.
2. Double-click the Add or Remove Programs icon in the Windows Control
Panel.
3. Do one of the following:
If you installed Publisher as part of Microsoft Office, click Microsoft
Office in the Currently installed programs box, and then click the
Change button.
If you installed Publisher individually, click the version of Publisher
that you want to reinstall in the Currently installed programs box,
and then click the Change button.
Follow the instructions on the screen.
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Show or hide the New Publication
task pane at startup
To show or hide the New Publication task pane at startup:
1. On the Tools menu, click Options.
2. Click the General tab.
3. Select or clear the Use New Publication task pane at startup check box.

Show all commands on the menus
By default, Microsoft Publisher menus show only the commands that you've
used most recently. To show the rest of the commands, you need to click the
arrows
at the bottom of the menu. You can turn this option off so that all
commands show when you select the menu.
1. On the View menu, point to Toolbars, and then click Customize.
2. Click the Options tab.
3. Select the Always show full menus check box, and then click Close.
Note The Always show full menus check box affects all of your Microsoft
Office programs.

Show all the commands on a menu
Click the arrows

at the bottom of the menu.

The menu will expand to show all commands.
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Change the default working folder for
publications
The first time you open or save a publication, the My Documents folder is
shown. If you want to use a folder other than My Documents, you can change
your default working folder.
1.
2.
3.
4.
5.

On the Tools menu, click Options.
Click the General tab.
In the File types and locations box, click Publications.
Click Modify.
Do one of the following:
Select an existing folder
Select the folder you want in the folder list.
Create a new folder
1. Click Create New Folder

.

2. In the New Folder dialog box, in the Name box, type a name for the
new folder.
6. Click OK.
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Save a publication in Publisher 2000
or Publisher 98 format
1. On the File menu, click Save As.
If necessary, switch to the drive and folder where you want to save the
publication.
2. In the Save as type list, select Publisher 2000 Files or Publisher 98 Files.
3. Click Save.
Note Microsoft Office Publisher 2003 uses the same file format as Microsoft
Publisher 2002. Therefore, there is not an option to select Publisher 2002 in the
Save as type list.
Open a file in Publisher 2002
If you create a publication in Publisher 2003 and then open that publication in
Publisher 2002, certain features that are new in Publisher 2003 will not be
supported in Publisher 2002.
Formatting,
layout, and
graphic
features
Baseline
Not supported. Baseline guides will not be visible when you open
guides
your publication in Publisher 2002.
Baseline
Not supported. Text will no longer align to baselines.
alignment
Margin
guides and
Partially supported.
column
guides
Wizards and Partially supported. If you want to revise your publication in an
earlier version of Publisher, you cannot use any wizards, designs,
designs

Multiple
master
pages
Mail and
Catalog
Merge
features
Catalog
merge

and design elements that are new in Publisher 2003.
Partially supported. If there are multiple master pages applied to
your publication pages, the additional master pages will be
converted to foreground pages.

Not supported. The catalog merge area of a catalog merge
template will be converted to a grouped object. Any text merge
fields within the grouped object will remain as merge fields in the
publication.
Not supported. Any merge fields inserted as picture fields will not
work.

Merging
pictures
Web
features
Web
Not supported. A Web publication will be converted to a print
publications publication.
Not supported. Any navigation bars created in Publisher 2003 will
Navigation be converted to grouped objects, and you will not be able to use a
bar wizards wizard to edit the navigation bar. The hyperlinks in the navigation
bar will remain functional.
Save as Publisher 2000
When you save a publication in Publisher 2000 file format, the following
features are either not supported or are only partially supported.
Font and
Printing
Features
More than two
spot colors
Spot plus
process color
Formatting,

Not supported. Additional spot colors (other than black and
the first two spot colors) are converted to tints of gray and are
moved to the black plate.
Not supported. Publications of this type are converted to
process color publications.

layout, and
graphic
features
Baseline guides
Baseline
alignment
Margin guides
and column
guides

Not supported. Baseline guides will not be visible when you
open your publication in an earlier version of Publisher.
Not supported. Text will no longer align to baselines.
Partially supported.

Partially supported. Dashed lines are converted to the closest
Publisher 2000 match.
Connectors
Not supported. Connectors will be converted to lines.
Partially supported. Arrows are converted to the closest
Arrows
Publisher 2000 match.
Partially supported. Graphics with a file size larger than 16
Large graphics
MB will be converted to empty picture frames.
Partially supported. Some shapes and callouts will be
Custom shapes
converted to the closest Publisher 2000 match. Those that can't
and callouts
be closely matched will become pictures.
Fill effects,
including
picture fills,
Partially supported. Fill effects will be converted to the closest
patterns, tints,
Publisher 2000 match.
shades,
gradients, and
textures
Not supported. Inline objects will appear in their own frame,
Inline objects
separate from text.
Headers and
Not supported. Headers and footers will be converted to text
footers
boxes.
Partially supported. If you want to revise your publication, any
Wizards and
wizards, designs, and design elements that are new in
designs
Publisher 2003 can't be used.
Partially supported. If there are multiple master pages applied
Multiple master
to your publication pages, the additional master pages will be
pages
Dashed lines

converted to foreground pages.
Mail and
Catalog Merge
features
Catalog merge

Not supported. The catalog merge area of a catalog merge
template will be converted to a grouped object. Any text
merge fields within the grouped object will remain as merge
fields in the publication.
Not supported. Any merge fields inserted as picture fields will
not work.

Merging
pictures
Web features
Web
Not supported. A Web publication will be converted to a print
publications
publication.
Not supported. Any navigation bars created in Publisher 2003
Navigation bar will be converted to grouped objects, and you will not be able
wizards
to use a wizard to edit the navigation bar. The hyperlinks in the
navigation bar will remain functional.
Not supported. If the background for the first page is solid or
an image, the backgrounds for all of the Web pages will be
Multiple
converted to match the background of the first page. If the
backgrounds
background of the first page is a gradient, all backgrounds will
be removed and the page backgrounds will be blank.
Horizontal rules Not supported. Horizontal rules will be removed.
Save as Publisher 98
When you save a publication in Microsoft Publisher 98 file format, the following
features are either not supported or are only partially supported in addition to
those listed above under Save as Microsoft Publisher 2000.
Font and
Printing
Features
Partially supported. Fonts can be used in Publisher 98 only if
Publisher 2003 has been installed.
Font
Not supported. The same fonts are used in your publication, but
embedding they're no longer embedded.
Fonts

Process
Not supported. CMYK and PANTONE are converted to RGB
color
colors. Process-color printing is changed to desktop printing.
Object and
document Not supported. All trapping information is lost.
trapping
Advanced
PostScript
Not supported. All advanced PostScript printer settings are lost.
printer
settings
Formatting,
layout, and
graphic
features
Not supported. Dashed lines are converted to non-dashed lines of
Dashed lines
the same width.
Partially supported. The date and time continue to update
Date and
automatically if they've been set to do so, but the format is
time
probably lost. If you've inserted the date and time as plain text, the
information
formatting will be preserved.
Custom
Partially supported. Custom color schemes you name in Publisher
color
2003 appear as "(Custom)."
schemes
Partially supported. Only one color is supported. If you chose to
Recolor
keep black parts as black, they are changed to the one supported
picture
color.
Partially supported. Publisher clip art currently in your saved
Clip art
document is not lost. But if you want to revise your publication,
you can use new clip art only if Publisher 2003 is installed.
Flipped
Not supported. Flipped graphics are converted to their original
graphics
orientation.
Linked
Not supported. All linked graphics become embedded.
graphics
Partially supported. The publication is laid out according to your
Publication
default printer settings. This may result, for example, in changed
layout
line breaks in text boxes.
Mail Merge
features

Mail merge
with
Microsoft
Outlook
Mail merge
with
Microsoft
Office
programs
Web
features

Not supported.

Partially supported. Mail merge with data from Microsoft Office
97 files is supported. To use a data file created in a later version of
an Office program, first save the file in that program's Office 97
file format.

Partially supported. If you save a publication that contains Web
elements (e.g., hyperlinks) as a Publisher 98 file, that publication
Web
will become a Web publication when you open it in Publisher 98,
publications
and it will then reopen in Publisher 2003 as a Web publication,
regardless of its original publication type.
Web site
Partially supported. The Web site language encoding selected in
language
the current version of Publisher 2003 might be converted to the
encoding
best compatible coding in Publisher 98.
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File formats that Publisher converts
Microsoft Publisher can open and save to the file formats listed below.
File formats that Publisher can open
Publisher will open the file formats listed below. In most cases, Publisher can
preserve the character and paragraph formatting of text.
Microsoft Publisher version 2.0 or later (files with a .pub extenstion)
Plain Text (files with a .txt extension)
Rich Text Format (files with an .rtf extension)
Hypertext Markup Language (files with an .html, .htm, .mhtml, or .mht
extension)
Unicode text
Microsoft Word 97-2002
WordPerfect 5.x and 6.x
Microsoft Works 6.0 & 7.0
File formats that Publisher will save to
You can save your publications in any of the file formats listed below. Some file
formats cannot support the graphics and layout in your publication, and the
appearance of your publication may change after you save it to a new file
format.
Publisher 98 and Publisher 2000
Note Microsoft Office Publisher 2003 saves in the same file format as
Publisher 2002. You do not need to select a specific file format to save a
publication as a Publisher 2002 file.
Plain Text (files with a .txt extension)
Rich Text Format (files with an .rtf extension)
Hypertext Markup Language (files with an .html, .htm, .mhtml, or .mht
extension)
Unicode text

PostScript (files with a .ps extenstion)
Microsoft Word 97-2002 & 6.0 /95 RTF
Microsoft Works 6.0 & 7.0
Image formats (files with a .gif, .jpeg, .tif, .png, and .bmp extension)
Metafile formats (files with a .wmf and .emf extension)
Note If you have older versions of Microsoft Office programs installed on your
computer, you may be able to open and save to additional file formats.

Help protect Publisher files stored on
a network
Help protect a Microsoft Publisher file by making it a read-only file.
1. Do one of the following:
For Windows XP, click the Start button on the Windows taskbar, and
then click My Computer.
For Windows 2000, double-click the My Computer icon on your
desktop.
2. Double-click the drive that contains the file you want.
3. Double-click the folder that contains the file you want.
You might have to open several folders to find the file you're looking for.
4. Click the file you want.
5. On the File menu, click Properties.
6. On the General tab, select the Read-only check box.
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Create a publication
Create a publication with a publication wizard
1. On the File menu, click New.
2. In the New Publication task pane, under New from a design, do one of the
following:
To create a publication that you want to print, click Publications for
Print. Then, under Publications for Print, click the type of
publication you want to create.
To create a Web site or a publication you plan to send as an e-mail
message, click Web Sites and E-mail. Then click Web Sites or Email, and click the type of publication you want.
3. In the Preview Gallery, click the design you want.
4. Do any of the following:
To change the publication's overall design, click Publication Designs
in the task pane.
To change the publication's color scheme, click Color Schemes in the
task pane.
To change the publication's font scheme, click Font Schemes in the
task pane.
If you are creating a Web page, newsletter, or catalog, to change page
content options, click Page Content.
Change or select any additional options in the task pane for the type of
publication you have created.
5. In your publication, replace the placeholder text and pictures with your own
or with other objects.
6. On the File menu, click Save As.
7. In the Save in box, select the folder where you want to save the new
publication.
8. In the File name box, type a name for your publication.
9. In the Save as type box, select Publisher Files.
10. Click Save.
Create a publication from a design set

1. On the File menu, click New.
2. In the New Publication task pane, under New from a design, click Design
Sets.
3. In the task pane, select the design set you want.
4. In the Preview Gallery, click the type of publication you want.
5. Do any of the following:
To change the publication's overall design, click Publication Designs
in the task pane.
To change the publication's color scheme, click Color Schemes in the
task pane.
To change the publication's font scheme, click Font Schemes in the
task pane.
If you are creating a Web page, newsletter, or catalog, to change page
content options, click Page Content.
Change or select any additional options in the task pane for the type of
publication you have created.
6. In your publication, replace the placeholder text and pictures with your own
or with other objects.
7. On the File menu, click Save As.
8. In the Save in box, select the folder where you want to save the new
publication.
9. In the File name box, type a name for your publication.
10. In the Save as type box, select Publisher Files.
11. Click Save.
Create a new publication based on an existing one
1. On the File menu, click New.
2. In the New Publication task pane, under New, click From existing
publication.
3. Click the publication you want to use as the basis for your new publication.
4. Click Create New.
5. Make the changes you want to create a new publication.
6. On the File menu, click Save As.
7. In the Save In box, select the folder where you want to save the new
publication.
8. In the File name box, type a new name for your publication.
9. In the Save as type box, select Publisher Files.
10. Click Save.

Create a publication from a blank page
1. On the File menu, click New.
2. In the New Publication task pane, under New, do one of the following:
To create a publication you want to print, click Blank Print
Publication.
To create a Web page, click Blank Web Page.
3. In your publication, add text, pictures, and any other objects you want.
4. On the File menu, click Save As.
5. In the Save in box, select the folder where you want to save the new
publication.
6. In the File name box, type a name for your publication.
7. In the Save as type box, select Publisher Files.
8. Click Save.
Create a publication from a template
This procedure works only if you've created a template yourself with Publisher
(by choosing Publisher Template in the Save as type list when you saved the
publication previously) , or want to use a third-party template created for
Publisher.
1. On the File menu, click New.
2. In the New Publication task pane, under New from a design, click
Templates.
3. In the Preview Gallery, click the template you want.
4. Make the changes you want to create a new publication.
5. On the File menu, click Save As.
6. In the Save in box, select the folder where you want to save the new
publication.
7. In the File name box, type a name for your publication.
8. In the Save as type box, select Publisher Files.
9. Click Save.
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Create or change a template
Create a template
1. Create the publication you want to use as a template.
2. On the File menu, click Save As.
3. In the File name box, type a name for the template.
4. In the Save as type box, click Publisher Template.
The destination folder changes to Templates. You need to save your
template in this folder if you want it to appear in the Preview Gallery of
the New Publication task pane later.
5. Click Save.
Change a template
This procedure works only if you've created a template yourself with Publisher
(by choosing Publisher Template in the Save as type list when you saved the
publication previously) , or want to use a third-party template created for
Publisher.
1. On the File menu, click New.
2. In the New Publication task pane, under New from a design, click
Templates.
3. In the Preview Gallery, click the template you want.
4. Make the changes you want to the template.
5. On the File menu, click Save.
6. In the Save as type box, click Publisher Template.
7. Click the name of the template you changed.
8. Click Save.
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Create an invitation
1. On the File menu, click New.
2. In the New Publication task pane, under New from a design, click
Publications for Print.
3. Under Publications for Print, click Invitation Cards.
4. Under Invitation Cards, click the type of invitation you want to create.
5. In the Preview Gallery, click the design you want.
6. Use the commands in the Invitation Options task pane to customize your
invitation.
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About converting publications
between print and Web mode
You can create two types of publications with Microsoft Publisher: print
publications and Web publications. When you work on a print publication, you
work in Print mode, and the options available to you are tailored to print
publications. Web features that are unnecessary for print publications, such as
navigation bars, are not available in Print mode. When you work on a Web
publication, you work in Web mode, and the options available to you are
tailored to Web publications. Print features that do not render accurately in a
Web browser, such as text wrapping around pictures and graphics, are not
available in Web view.
After you create a print publication, you can convert it to a Web publication, and
vice versa. When you convert a publication from one type to the other, Publisher
copies the text and graphics from your original publication into the new
publication type. If you used a wizard to create your original publication, you
will no longer be able to use the options available in that wizard in your
converted publication. Because certain print features are not available in Web
mode, and certain Web features are not available in Print mode, your
publication may undergo formatting changes when you convert it from one
publication type to the other.
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Troubleshoot templates
I can't find my templates.
You may find your templates in these locations:
If you changed the default location in which Microsoft Word saves user
templates, Publisher will save your Publisher templates in that location.
If you are running Microsoft Windows 2000 or Windows XP, Publisher
saves your templates in your C:\Documents and
Settings\username\Application Data\Microsoft\Templates folder.
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Use the mouse to pan across the
workspace
If your mouse has three or more buttons, you can use it to pan to get a better
view of something on the page or scratch area.
Do one of the following:
To move the entire page within the workspace, hold down the fourth mouse
button as you drag the Hand pointer .
To scroll quickly in any direction (for instance, to go to the scratch area or
back to the page), hold down the third mouse button (the wheel) and drag
the pointer away from the origin mark
in the direction you
want to scroll. You can also click the mouse wheel, drag and then click any
mouse button, or press ESC to stop panning.
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Tips for assembling a poster or
banner
When you print a poster or banner to a desktop printer that commonly prints
only on letter-sized or legal-sized paper, Microsoft Publisher creates a number of
tiles that you need to trim and assemble to complete the whole publication.

When you print your publication, make sure that Crop Marks and Job
Information are selected in the Advanced Print Settings dialog box (Page
Settings tab). You will need to use the crop marks to align the tiles of your
publication. The job information includes a tile number for each page that will
help you identify which tiles adjoin.
On the printed tiles of your publication, you'll see two kinds of marks. Every
corner will have a set of vertical and horizontal crop marks that indicate the
trimmed area of the tile. In the right side corners you will see vertical overlap
marks; in the lower corners you will see horizontal overlap marks. These marks
indicate the overlap area. You can adjust the amount of overlap in the Poster
and Banner Print Options dialog box (in the Page Setup dialog box, click the
Layout tab, and then click Change Overlap).

Crop marks that show the trimmed area of the tile.
Trimmed area of the tile.
Overlap marks that show the overlap area.
Overlap area of the tile. The overlap area is only on the right and lower parts of
the tile.
When you assemble the tiles, start with the upper left tile and work to the right.
Start by assembling each row of tiles separately, then assemble the rows, starting
with the top row and working down.
Assemble the tiles into rows
1. Leave the first tile in the row uncut, and then cut along the crop marks on
the left side of each subsequent tile in the row. To get a straighter edge, use
a metal-edged ruler and a utility knife rather than scissors.
2. Line up the trimmed edge of the right tile with the crop marks on the right
side of the left tile. The right tile should cover the overlap on the right side
of the left tile.
3. When you have the two tiles aligned, tape or glue them together. You can
use transparent tape or, for a cleaner look, use glue in stick form or clear
tape that is sticky on both sides.
Assemble the rows to create the complete poster or banner
1. Cut along the crop marks at the top of the lower row of tiles. To get a
straighter edge, use a metal-edged ruler and a utility knife rather than
scissors.
2. Line up the trimmed edge at the top of the lower row with the crop marks at

the bottom of the top row. The second row of tiles should cover the overlap
at the bottom of the first row.
3. When you have the two rows aligned, tape or glue them together. You can
use transparent tape or, for a cleaner look, use glue in stick form or clear
tape that is sticky on both sides.
4. Once you have assembled all the rows, cut along the crop marks that remain
visible on the outside edges of the assembled poster or banner.
To prevent your poster or banner from ripping and sagging, you can do one of
the following:
Glue or adhere the assembled publication to poster board, compressed
cardboard, or foam core backing.
Print the publication on fabric, vinyl, or metal. If your printer doesn't
support printing on these materials, you might consider printing the
publication through a commercial printing service or copy shop.
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About margins, indentation,
alignment, and line spacing
Many factors determine how text is positioned within a text box or AutoShape:
margins, indentation, alignment, and line spacing.
Margins
There are two types of margins in Publisher. Page margins determine the
distance from the edge of a page to objects on the page, while text box margins
determine the distance from the edge of the text box to the text in the box. You
specify page margins on the Margin Guides tab of the Layout Guides dialog
box (Arrange menu). You specify text box margins on the Text Box tab of the
Format Text Box dialog box (Format menu, Text Box command).
Indentation
Text box margins determine the overall width of the main text area— in other
words, the space between the text and the edge of the text box.
Indentation determines the distance of the paragraph from either the left or right
margins of the text box. Within the margins, you can increase or decrease the
indentation for a paragraph or group of paragraphs. You can also create a
negative indent (also known as an outdent), which pulls the paragraph out
toward the left margin if the text direction is set to left-to-right, or toward the
right margin if text direction is set to right-to-left. Or you can create a hanging
indent, in which the first line of the paragraph is not indented but subsequent
lines are.
You set indentation on the Indents and Spacing tab of the Paragraph dialog
box (Format menu).
Alignment
Horizontal text alignment determines the appearance and orientation of the right

and left edges of the paragraph relative to the text box margins (and any indents).
The most common alignments are left, right, center, and justified.
You set alignment on the Indents and Spacing tab of the Paragraph dialog box
(Format menu).

Text alignment options
Left The leftmost character of each line is aligned to the left margin, and
the right edge of each line is ragged. This is the default alignment for
paragraphs with left-to-right text direction.
Center The center of each line of text is aligned to the midpoint of the
right and left text box margins, and the left and right edges of each line are
ragged.
Right The rightmost character of each line is aligned to the right margin,
and the left edge of each line is ragged. This is the default alignment for
paragraphs with right-to-left text direction.
Justified The first and last characters of each line (except the last) are
aligned to the left and right margins, and lines are filled by adding or
subtracting space between and within words. The last line of the paragraph
is aligned to the left margin if text direction is left-to-right, or to the right
margin if text direction is right-to-left.
Distributed The first and last characters of each line (except the last) are
aligned to the left and right margins, and lines are filled by adding or
subtracting the same amount from each character. The last line of the
paragraph is aligned to the left margin if text direction is left-to-right, or to
the right margin if text direction is right-to-left.
Distribute All Lines The first and last characters of each line (including
the last line of the paragraph) are aligned to the left and right margins, and
lines are filled by adding or subtracting the same amount from each
character.
In addition to horizontal alignment, you can vertically align text to baseline
guides. You set baseline guides on the Baseline Guides tab of the Layout
Guides dialog box (Arrange menu). You choose to align text to baseline guides
on the Indents and Spacing tab of the Paragraph dialog box (Format menu).
Line and paragraph spacing
Line spacing determines the amount of vertical space between lines of text in a
paragraph. By default, lines are single-spaced, meaning that the spacing
accommodates the largest font in that line, plus a small amount of extra space.

If a line contains a large text character or graphic, Publisher increases the
spacing for that line. To space all lines evenly, specify an exact amount of
spacing by entering a value followed by a unit of measurement (inches,
centimeters, picas, points, or pixels).
You can also align text to baseline guides to precisely line up text across multiple
columns.
Paragraph spacing determines the amount of space above or below a paragraph.
When you press ENTER to start a new paragraph, the spacing is carried over to
the next paragraph, but you can change the settings for each paragraph.
You set line and paragraph spacing on the Indents and Spacing tab of the
Paragraph dialog box (Format menu).
You can also align text to baseline guides to precisely line up text across multiple
columns. You set baseline guides on the Baseline Guides tab of the Layout
Guides dialog box (Arrange menu). You choose to align text to baseline guides
on the Indents and Spacing tab of the Paragraph dialog box (Format menu).
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Add or adjust margins
Determine a page's nonprinting region and then set margins
1. On the Windows taskbar, click the Start button, point to All Programs,
then to Accessories, and then click WordPad.
2. On the File menu, click Page Setup.
3. Type 0 for the Left, Right, Top, and Bottom margin boxes. The margin
values will then be reset automatically to the minimum margin that is
supported by the printer.
4. Note the minimum margins. You will need to type them in after you open
Microsoft Publisher.
5. Open a publication in Publisher.
6. On the Arrange menu, click Layout Guides, and then click the Margin
Guides tab.
7. Under Margin Guides, type the minimum margin values that you noted
earlier for Left, Right, Top, and Bottom.
8. Click OK.
Add or adjust margins inside a text box
1. Right-click a text box, and then click Format Text Box.
2. In the Format Text Box dialog box, click the Text Box tab.
3. Under Text Box Margins, type or select the margins you want for Left,
Right, Top, and Bottom.
4. Click OK.
Note Publisher's default text box margins are 0.04 inches on all sides. If you are
creating a multi-column newsletter, you may want to change the margins to 0
inches to make it easier to align text and objects.
Set default margins for new text boxes in the current publication
If there is an existing text box in your publication that already has the margins
you want to use as defaults, you can use it as the example for new text boxes that
you will create. Otherwise, you need to first create a text box and set the default

margins you want.
Use an existing text box with the margins you want
1. Right-click the text box.
2. On the shortcut menu, click Format Text Box, and then click the Colors
and Lines tab.
3. Select the Apply settings to new text boxes check box.
4. Click OK.
Create a new text box with the margins you want
1.
2.
3.
4.
5.
6.
7.
8.

On the Objects toolbar, click Text Box
.
Click where you want the text box to appear.
Right-click the text box.
On the shortcut menu, click Format Text Box, and then click the Text Box
tab.
Under Text Box Margins, type or select the margins you want for Left,
Right, Top, and Bottom.
Click the Colors and Lines tab.
Select the Apply settings to new text boxes check box.
Click OK.

Show All

Remove grid guides
Grid guides comprise column guides and row guides. You can use these guides
to set up a layout grid for a publication, which enables you to better arrange and
align objects on a page.
1. On the Arrange menu, click Layout Guides, and then click the Grid
Guides tab.
2. Under Column Guides, in the Columns box, change the number of
columns to 1.
3. Under Row Guides, in the Rows box, change the number of rows to 1.
4. Click OK.
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About baseline guides
You can use baseline guides to precisely align text lines across multiple columns.

Baseline guides are one of the layout guides along with margin guides, column
guides, and row guides. You can use baseline guides together with other layout
guides to create an overall design grid that provides better structure and visual
appeal to your publication.
You can set text to align to the baseline guides for a selected paragraph or in the
paragraph settings for a style. Text that is aligned to the baseline guides
automatically adds line spacing to equal the spacing of the baseline guides and
aligns the baseline of a line of text with the baseline guide.
The following tips will help you use baseline guides most effectively:
Plan ahead Set up your baseline guides when you set up your publication, just
as you would set up other layout guides. Remember that aligning text to the
baseline guides adds line spacing to the text. If you already have your text
flowed throughout your publication, setting your text to align to the baseline
guides will likely cause it to reflow, which may cause some text to go into
overflow.
Create and use styles for the text in your publication Like using layout
guides, using styles gives you better control and consistency in formatting the
text throughout your publication. Set alignment to the baseline guides in the
style for your body text to ensure that all your body text will align.
Set your measurement units to points instead of inches Because the baseline
guides spacing is always specified in points, coordinating other elements such as
margin guides, grid guides, and line spacing with your baseline guides will be

easier if you work in points.
Match the baseline guides spacing to the line spacing of your body text
Make sure to set the line spacing of your body text in points with an exact value
that is the same or less than your baseline guide spacing. If the line spacing of
your text is greater than the baseline guide spacing, text that is aligned to the
baseline guides will skip a line between lines of text.
Coordinate your top and bottom margin guides with the baseline guides
As a design consideration, it's common for your last line of text to rest on the
bottom margin guide. To ensure that your last baseline guide aligns with your
bottom margin guide, you need to make the distance between your top and
bottom margin guides an exact multiple of your baseline guides spacing. For
example, if your baseline guides spacing is 14pt, make sure that the distance
between the top and bottom margins is an exact multiple of 14pt.
If you take your publication to a commercial printer, make sure they are
using the current version of Publisher In earlier versions of Publisher, you
can't align text to the baseline guides. If you open a publication in an earlier
version, any text that is aligned to baseline guides will lose that alignment and
your text will reflow.
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Align text to baseline guides
For a style
1. On the Format menu, click Styles and Formatting.
2. In the Styles and Formatting task pane, point to the style you want to
change, click the down arrow next to it, and then click Modify.
3. In the Modify Style dialog box, under Click to change, click Paragraph,
and then click the Indents and Spacing tab.
4. Under Line spacing, select the Align text to baseline guides check box.
Note This procedure affects all paragraphs that are tagged with this style
throughout the publication.
For a paragraph
1. Select the paragraph or paragraphs you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Line spacing, select the Align text to baseline guides check box.
Note This affects only the selected paragraphs; it will not affect other text
throughout the publication.
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Change baseline guides spacing and
offset
1. On the Arrange menu, click Layout Guides, and then click the Baseline
Guides tab.
2. Under Horizontal Baseline, do the following:
In the Spacing box, type or select a value to increase or decrease the
amount of spacing between each baseline.
In the Offset box, type or select a value to adjust the amount of
spacing between the top margin and the first baseline guide.
Notes
You can type values in the Spacing and Offset boxes using any of the
measurement units recognized by Publisher. These include points (pt),
inches (in), centimeters (cm), picas (pi), and pixels (px).
Baseline guides are closely coordinated with the font you use in your
publication, which is always measured in points. For this reason, Publisher
translates all measurements into their equivalent value in points, regardless
of what measurement units you use for the baseline guides spacing and
offset.

Hide or show layout guides, ruler
guides, and object boundaries
On the View menu, click Boundaries and Guides.
Note If the Snap to Guides command is on (On the Arrange menu, point to
Snap, and then click To Guides), objects will continue to snap to the guides
even when the guides are hidden.
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Set up text columns using layout
guides
This procedure is useful if you are working with a publication that does not have
predesigned text columns (for example, if you are creating a newsletter from
scratch, rather than from a predesigned template).
1. On the Arrange menu, click Layout Guides, and then click the Grid
Guides tab.
2. Under Column Guides, type or select the number of columns you want in
the Columns box, and then type or select the spacing value (gutter amount)
in the Spacing box. The column guides you create will appear on the
current master page and on every page in the publication that uses that
master page.
3. If your publication will be printed on facing pages, select Two-page master
under Master Pages on the Margin Guides tab, and then click OK.
4. On the page where you want the columns to appear, create text boxes by
clicking the Text Box tool
on the Objects toolbar, and then dragging
inside the columns defined by the layout guides.
Note If the To Guides command (Arrange menu, Snap command) is turned on,
each text box will snap to the nearest layout guide when you release the mouse
button.

Snap objects to guides, ruler marks,
or other objects
1. On the Arrange menu, point to Snap, and then click any of the following:
To Ruler Marks
To Guides
To Objects
2. Click the object you want to move and position the mouse pointer over the
object until you see the Move pointer .
3. Drag the object until its edge snaps to the guide, ruler mark, or object you
want.
Note Objects will still snap to guides even when guides are hidden.
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Structure the page with layout guides
1. On the Arrange menu, click Layout Guides, and then do any of the
following:
Set up your publication to print on facing pages (like a book)
1. Click the Margin Guides tab, and then select Two-page master under
Master Pages.
2. Under Margin Guides, type or select the values you want for the
Inside, Outside, Top, and Bottom margins.
Set up your column and row guides
1. Click the Grid Guides tab.
2. Under Column Guides, type or select the number of columns you
want, and then type or select the spacing value (gutter amount) you
want.
3. Under Row Guides, type or select the number of rows you want, and
then type or select the spacing value (gutter amount) you want.
4. If you want a centerline guide for your gutters, select Add center
guide between columns and rows.
Set up your baseline guides
1. Click the Baseline Guides tab.
2. Under Horizontal Baseline, type or select the spacing value you want,
and then type or select the amount of offset that you want between the
first baseline guide and the top margin.
2. Click OK.
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Show or hide baseline guides
On the View menu, click Baseline Guides.
Note Any paragraphs that are set to align to baseline guides will continue to
align whether or not the baseline guides are visible or hidden.
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Troubleshoot baseline guides
My text skips a line.
The line spacing for your text may be greater than the spacing for your baseline
guides. To correct this, do one of the following:
1. Increase the spacing for your baseline guides.
How?
1. On the Arrange menu, click Layout Guides, and then click the
Baseline Guides tab.
2. Under Horizontal Baseline, increase the Spacing value.
2. Decrease the line spacing for your text.
How?
1. On the Format menu, click Paragraph, and then click the Indents
and Spacing tab.
2. Under Line spacing, decrease the value in the Between lines box.
Some text in a story doesn’t line up evenly.
The misaligned text may not be set to align to the baseline guides.
1. Select the misaligned text.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Line spacing, select Align text to baseline guides.
The tops of my columns don't line up with my headlines.
Your headlines are often in a different font and size than your body text. Because
of this, the tops of the headlines will normally be a little out of alignment with
the tops of the body text. To align the tops of your headlines with the tops of

your columns, adjust the baseline guides offset.
How?
1. On the Arrange menu, click Layout Guides, and then click the Baseline
Guides tab.
2. In the Horizontal Baseline box, increase or decrease the Offset value.
Note The baseline guides offset is measured from the top margin guide.
You will usually have the best results if you set the baseline guides offset at
the same value as the baseline guides spacing or 0.
There is too much space between paragraphs.
If your text is set to align to the baseline guides, the spacing between paragraphs
will conform to the baseline guides spacing, not to the Before paragraphs and
After paragraphs spacing you set in the Paragraph dialog box. If you entered
values for spacing before and after your paragraphs, the beginning of the
paragraph will skip one baseline from the end of the preceding paragraph. To
prevent skipping a line between paragraphs, set the spacing before and spacing
after values to 0.
How?
1. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
2. In the Line spacing box, set the values for Before paragraphs and After
paragraphs to 0.
My text won’t align to the baseline guides.
The vertical alignment of the text box may be set to Middle or Bottom. These
alignments override aligning to the baseline guides. If you want the text to align
to the baseline guides, change the vertical alignment of the text box to Top.
How?
1. Right click on the text box, select Format text box, and then click the Text

Box tab.
2. In the Vertical alignment box, select Top.
The top line in a text box skips one baseline.
If the line spacing of the text is set to the same value as the baseline guides
spacing, the offset margin for the text box is causing the first line to skip. Do one
of the following:
Set the offset margins of the text box to 0.
How?
1. Right click on the text box, select Format text box, and then click the
Text Box tab.
2. In the Text box margins box, set the values for Left, Right, Top, and
Bottom to 0.
Decrease the line spacing of the text by one point.
How?
1. On the Format menu, click Paragraph, and then click the Indents
and Spacing tab.
2. In the Line spacing box, decrease the value in the Between lines box.
Adjust the offset of the baseline guides to a value one point greater than the
baseline guide spacing.
How?
1. On the Arrange menu, click Layout Guides, and then click the
Baseline Guides tab.
2. In the Horizontal Baseline box, increase the Offset value to one point
greater than the Spacing value.
The bottom line of my text box skips and overflows.
The bottom of your text box is aligned with a baseline guide. Resize the text box
so that it extends below the baseline for the last line of the text box.

How?
1. Select the text box.
2. Position the mouse pointer over one of the handles, and then drag the
mouse until the bottom of the text box extends about half the height of a
line of text below the last baseline guide.
Note The line spacing for text in Publisher is measured from just below the
descenders of the characters up to the amount of line spacing specified for the
text in the Paragraph dialog box. For example, if you have 12pt text with 14pt
line spacing, the line spacing will extend from just below the descender up 14
points.
If the bottom of the text box rests on a baseline guide, text on the last line that is
set to align to baseline guides will skip and move into a linked text box or
overflow to avoid extending outside the text box.
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Move a margin guide, column guide,
or row guide
You can only move margin guides, column guides, and row guides on a master
page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
whose guides you want to move, and then click Edit.
3. Position the mouse pointer over the margin guide, column guide, or row
guide you want to move until you see the vertical or horizontal Adjust
pointer
.
4. Drag the guide to its new position.
5. To return to your publication page, click Master Page on the View menu.
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About layout guides and ruler guides
Layout guides comprise margin, column, row, and baseline guides. They are
used to create a grid on a master page. This grid appears on every page in your
publication where that master page is used. Use layout guides to organize text,
pictures, and other objects into columns and rows so that your publication will
have an ordered, consistent look. Set layout guides in the Layout Guides dialog
box (Arrange menu).
Margin guides, column guides, and row guides are represented by blue dotted
lines; baseline guides are represented by gold dotted guides; and ruler guides are
represented by green dotted lines.
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Troubleshoot layout guides, ruler
guides, and the ruler
I can't see my guides.
If your margin guides, column guides, row guides, and ruler guides are
hidden, click Boundaries and Guides on the View menu.
If your baseline guides are hidden, click Baseline Guides on the View
menu.
I can't move a ruler guide.
The ruler guide may have been created on a master page. To move it on a master
page, do the following:
1. On the View menu, click Master Page.
2. In the Master Pages task pane, click the arrow next to the master page
containing the ruler you want to move, and then click Edit.
3. Position the mouse pointer over the ruler guide you want to move until you
see the adjust pointer
.
4. Move the ruler guide where you want it.
I selected points as my unit of measure, but I don't see points on the ruler.
The ruler is marked in points, but single points are too small to be displayed
clearly on the ruler. When you select points as the unit of measure, each tick on
the ruler is equal to 3 points. Four tick marks equal 1 pica and 6 picas equal one
inch.
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Create ruler guides for a single page
You can create ruler guides on any page in your publication. Ruler guides that
are created on a publication page are only visible on that page. Ruler guides that
are created on a master page are visible on every page to which that master page
is applied.
1. Do one of the following:
To create a horizontal guide, position the mouse pointer over the
horizontal ruler until you see the pointer change to
.
To create a vertical guide, position the mouse pointer over the vertical
ruler until you see the pointer change to .
2. Drag the pointer until the new guide is where you want it.
Notes
If the Snap to Ruler Marks command is turned on, the ruler guide will
snap to a ruler mark.
If the Snap to Objects command is turned on, the guide will snap to an
object.
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Remove ruler guides
You can remove a single ruler guide or all ruler guides from a page
Remove a single ruler guide
1. Position the mouse pointer over the ruler guide you want to delete until you
see the adjust pointer.

2. Right-click, and then, on the shortcut menu, select Delete Guide.
Remove all ruler guides
On the Arrange menu, point to Ruler Guides, and then click Clear All
Ruler Guides.
Note If you want to remove a ruler guide that you created on a master page, you
need to remove it from that master page.
How?
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to edit, and then click Edit.
3. Remove the ruler guide you want, and then, in the Edit Master Pages
toolbar, click Close Master View.
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Move a ruler guide
1. Do one of the following:
To move a horizontal ruler guide, position the mouse pointer over the
horizontal ruler guide until you see the pointer change to
.
To move a vertical guide, position the mouse pointer over the vertical
ruler guide until you see the pointer change to
.
2. Drag the ruler guide to its new position.
Note If you want to move a ruler guide that you created on a master page, you
need to move it on that master page.
How?
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to edit, and then click Edit.
3. Move the ruler guide you want, and then, in the Edit Master Pages toolbar,
click Close Master View.

Move a ruler
1. Hold down SHIFT and position the mouse pointer over the ruler until you
see a two-headed arrow.

2. Drag the ruler to its new position.

Show All

Move the ruler origin
The default location of the ruler origin depends on whether your publication is
set up for single-page view or two-page view. For single page view, the ruler
origin is at the upper left corner of the page for left-to-right page order, and at
the upper right corner of the page for right-to-left page order. For two-page view,
the default vertical ruler origin is at the upper left corner of the left page for leftto-right page order, and at the upper right corner of the right page for right-to-left
page order. You can reposition the ruler origin to help you adjust elements
relative to some other point on a page.
Move the ruler origin of the horizontal ruler
1. Hold down CTRL + SHIFT, and then position the mouse pointer over the
vertical ruler until the pointer changes to a double-headed arrow.

2. Drag the vertical ruler to where you want the horizontal ruler's new ruler
origin to be.
Move the ruler origin of the vertical ruler
1. Hold down CTRL + SHIFT, and then position the mouse pointer over the
horizontal ruler until the pointer changes to a double-headed arrow.

2. Drag the horizontal ruler to where you want the vertical ruler's new ruler
origin to be.
Move the ruler origin of both rulers together
1. Hold down CTRL + SHIFT, and then position the mouse pointer over the
junction of the horizontal and vertical rulers until the pointer changes to a
double-headed arrow.

2. Drag the rulers to where you want the new ruler origin to be.

Show or hide rulers
On the View menu, click Rulers.
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Duplicate a ruler guide
You can create new ruler guides by duplicating existing guides instead of
dragging new guides from the rulers. This is helpful if you want to create a new
ruler guide, but your rulers are not currently visible.
1. Do one of the following:
To duplicate a horizontal guide, hold down CTRL and position the
mouse pointer over a horizontal ruler guide until you see the pointer
change to .
To duplicate a vertical guide, hold down CTRL and position the mouse
pointer over a vertical ruler guide until you see the pointer change to
.
2. Drag the pointer until the duplicate guide is where you want it.
Notes
To make rulers visible, click the View menu, and then click Rulers.
If you want to duplicate a ruler guide that you created on a master page, you
need to duplicate it on that master page.
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Reset the ruler origin
If you moved the ruler origin, you can reset it to the default location at the upper
left corner of the page (for left-to-right page order) or at the upper right corner of
the page (for right-to-left page order).
Reset the ruler origin of both rulers
1. Position the mouse pointer over the junction of the horizontal and vertical
rulers until the pointer changes to a double-headed arrow.

2. Double-click the mouse.
The ruler origin of both rulers will return to the default location.
Reset the ruler origin of one ruler
1. Hold down SHIFT and position the mouse pointer over the ruler whose
ruler origin you want to reset until it changes to a double-headed arrow.

2. Double-click the mouse.
The ruler origin of the ruler returns to the default location.

About using master pages
Master pages contain the design and layout elements that you want to repeat on
multiple pages in a publication. Using master pages for these common elements
gives your publication a more consistent appearance. It also lets you create and
update these elements in one place, rather than changing them on each page
where the design elements appear.
A master page can contain anything that you can put on a publication page, as
well as some elements (such as headers, footers, and layout guides) that can only
be set up on a master page.
Every new publication starts with one master page by default. However, in
publications with more than one page, you can create multiple master pages to
enable more versatility in your publication design. For example, the first page of
a chapter is usually designed without a header or page number, although it may
share other design elements, such as margins and layout guides. By creating
multiple master pages, you can have a variety of layouts that you can apply to
any of the pages in your publication.
You can create a new master page from scratch or duplicate an existing master
page, which you can then edit to change just those elements that you want to be
different. You can create each master page as either a single- or two-page master.
You can also convert a single-page master to a two-page master, or convert a
two-page master to a single-page master.

About using single-page and two-page
master pages
You can create single-page or two-page master pages in Publisher. Commonly,
you will choose which kind of master page to use depending on how you set up
your publication. If you set up your publication to be viewed as two-page
spreads, you should use two-page master pages. If you set up your publication to
be viewed as single pages, you should use single-page master pages.
Note If you are working on a Web publication, you can view only single pages
and can use only single-page master pages.
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Hide master page objects
To use the following procedures, you must be viewing publication pages. You
can hide all of the master page content, including header and footer information.
However, margin guides, column guides, row guides, and baseline guides will
remain visible.
On a single page
1. Turn to the page whose master page objects you want to hide.
2. On the View menu, click Ignore Master Page.
On a two-page spread
1. Turn to the two-page spread whose master page objects you want to hide.
2. On the View menu, click Ignore Master Page.
3. In the Ignore Master Page dialog box, under Ignore master page for, do
one of the following:
To hide master page objects on the left page, select Left page.
To hide master page objects on the right page, select Right page.
To hide master page objects on both pages, select both Left page and
Right page.
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Mirror text and pictures on facing
master pages
Every publication includes one or more master pages whose elements appear on
every page to which the master page is applied. To create a two-page master
page whose elements mirror each other on facing pages, do the following:
Note These steps assume that you are working in a print publication. If you are
working on a Web publication, you can view only single pages and can create
only single-page master pages.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click New Master Page.
3. In the New Master Page dialog box, do either of the following:
In the Page ID (1 character) box, type a single-character identifier for
your new master page. This can be any single Unicode character.
In the Description box, type a brief description of your new master
page.
4. Clear Two-page master.
5. Click OK.
6. In the Edit Master Pages task pane, click the arrow next to the new master
page, and then click Layout Guides.
7. Type or select the values you want for the margin guides and baseline
guides, and then click OK.
Note Do not select Two-page master.
8. On the new master page, add the text and pictures that you want mirrored
on a facing page.
9. In the Edit Master Pages task pane, click the arrow next to the new master
page, and then click Change to two-page.
The single-page master page will change to a two-page master page with
the elements on the facing pages formatted so that they mirror each other.

Move between master pages and
publication pages
On the View menu, click Master Page. To return to a publication page,
click Master Page again to clear the check mark next to it.

Send an object to a master page from
a publication page
Objects on a master page appear on every page of your publication to which that
master page is applied.
1. Turn to the page that contains the object you want to send to a master page.
2. Select the object.
3. On the Arrange menu, click Send to Master Page.
Note The object will be deleted from the publication page and sent to the
applied master page.

Send an object from the master page
to a publication page
Sending an object from a master page to a publication page deletes the object
from the master page and places it on a publication page. The object will be
located in the same location it had on the master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
that contains the object you want to send to a publication page, and then
click Edit.
3. On the master page, select the object you want to send to a publication
page.
4. On the Arrange menu, click Send to Foreground.
A message will appear telling you which publication page the object has
been sent to.
5. Click OK.
Notes
By default, Publisher will send the object from the master page to the
current publication page.
If you are sending an object from a two-page master page to a single-page
publication page, the object will be placed on the current page or the page
preceding the current page.
If the object is on a right master page, it will be sent to an odd-numbered
publication page.
If the object is on a left master page, it will be sent to an even-numbered
publication page.
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Troubleshoot using master pages
I no longer want a two-page master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task page, click the arrow next to the two-page
master page, and then click Change to Single-page.
3. When asked if you want to switch to one master page, click Yes.
Changing to a single-page master page will eliminate the left page of the twopage master. Any publication pages to which the left page was applied, will now
use the objects from the right page.
An object on a master page appears on only some of the pages.
Master page objects are always in the background when you view your
publication pages. The master page object might be hidden by something on the
publication page. If it's hidden by something you want to be able to see through,
make that foreground object transparent.
How?
1. Right-click the object, and then click Format object type.
2. Click the Colors and Lines tab.
3. Under Fill, type or select a transparency percentage or use the
Transparency slider to set the amount of transparency you want.
4. Click OK.
Otherwise, move the object on the publication page so that you can see the
master page object behind it.
The change I made on a master page appears on only some of my pages.
If the master page you have changed is a two-page master, it has facing pages, as
a book does. This means it has a left master page and a right master page. You
need to make the change to both master pages.

How?
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the two-page
master page you want to change, and then click Edit.
3. Make the changes you want.
If you have created multiple master pages for the publication, you may have
different master pages applied to different publication pages. If you want the
changes you made to the master page to apply to other publication pages, you
will need to either make the change on the master page used by the other pages
or apply the master page you changed to the other pages.
I can't create a two-page master page.
Your publication is likely a Web publication. Web publications only use single
pages. You cannot view the publication as two-page spreads, and you cannot
create two-page master pages or change single-page master pages to two-page
masters.
All my two-page master pages have been changed to single-page master
pages.
You have likely switched from a print publication to a Web publication. Web
publications only use single pages and single-page master pages. When you
switch to a Web publication from a print publication, Microsoft Publisher
changes to single-page view and changes all two-page master pages to singlepage master pages.
I have selected Ignore Master for a page, but it still displays a master page
item.
You may have a master page object that spans both pages of a two-page master
page.

If you have set the right publication page to Ignore Master, the object will still
be visible on it when you view the publication pages because Publisher
completely draws objects from the left page, even if you don't have Two-page
View selected in the View menu.

However, Publisher will print the spread with the object only visible on the left
page.

To preview how these pages will print, do the following:
On the File menu, click Print Preview.
Note For best results, you should design master pages independently and not
use elements that straddle both pages of a two-page master page.

Add a text watermark that appears
on every page
On a master page, create and format a WordArt object so that it's partially
transparent. The watermark will appear on every page to which that master page
is applied.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
where you want to add the watermark, and then click Edit.
3. On the Objects toolbar, click Insert WordArt .
4. Select the WordArt you want, and then click OK.
5. Type and format the text you want, and then click OK.
6. On the WordArt toolbar, click Format WordArt .
7. On the Colors and Lines tab, select the colors you want, increase the
transparency setting to at least 70%, and then click OK.
8. To return to a publication page, click Close Master View on the Edit
Master Pages toolbar.

Change or delete objects that repeat
on every page
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to change, and then click Edit.
3. On the master page, make the changes you want.
4. Click View publication pages to return to a publication page.
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Add or remove headers or footers
By using the Header and Footer tool, you can create headers and footers on any
master page. Headers and footers can comprise automatic page numbers, current
date and time display, inline objects, and any text you want, such as chapter
headings or newsletter banners.
Add a header or footer to a single-page master page
1. On the View menu, click Header and Footer.
Publisher will switch to a master page where header and footer text boxes
will appear, along with the Header and Footer toolbar.
2. Select the options you want from the toolbar, type the header or footer text
you want, and then apply the font and paragraph settings you want to the
header and footer text.
3. On the Header and Footer toolbar, click Close.
Add headers or footers for a two-page master page
You can add headers and footers on facing pages by adding them to a singlepage master page and then changing the single-page master page to a two-page
master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the single
master page where you want to create facing headers and footers, and then
click Edit.
3. On the View menu, click Header and Footer.
Header and footer text boxes will appear on the master page, along with the
Header and Footer toolbar.
4. Select the options you want from the toolbar, type the header or footer text
you want, and then apply the paragraph settings you want to the header and
footer text.

5. In the Edit Master Pages task pane, click the arrow next to the master page
you are editing, and then click Change to Two-page.
You can now edit the headers or footers on both pages of your two-page
master page.
6. On the Edit Master Pages toolbar, click Close Master View.
Hide the header or footer on any page
You can hide a header or footer on any page by creating a duplicate master page,
deleting the header or footer, and then applying it to the publication page where
you want the header or footer hidden.
1. Create a duplicate master page that contains the header and footer you want
to hide.
How?
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master
page you want to duplicate, and then click Duplicate.
3. In the Duplicate Master Page dialog box, do one or more of the
following:
In the Page ID (1 character) box, type a single-character
identifier for your new master page. This can be any single
Unicode character.
In the Description box, type a brief description of your new
master page.
Note The display of this description is limited to 34 characters.
Click OK.
2. Delete the contents of the header or footer on the duplicate master page.
3. Apply the duplicate master page to the publication page.
How?
1. In the Edit Master Pages task pane, click View publication pages.

The task pane will switch to Apply Master Page.
2. Navigate to the page where you want to apply the master page.
3. In the Apply Master Page task pane, in the box below the page icon,
select the master page you want to apply.

Make an object appear on multiple
pages
To make any text, objects, or special formatting appear on multiple pages of your
publication, create them on a master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
where you want to add text, an object, or make any special formatting, and
then click Edit.
3. Add the objects or formatting you want.
4. To return to a publication page, click Close Master View on the Edit
Master Pages toolbar.
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Duplicate a master page
In some cases you may want to create and use a master page whose elements are
almost identical to an existing master page. Rather than recreate the identical
elements on a new master page, you can duplicate the existing master page, and
then change or add the elements you want on the duplicated master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to duplicate, and then click Duplicate.
3. In the Duplicate Master Page dialog box, do either of the following:
In the Page ID (1 character) box, type a single-character identifier for
your new master page. This can be any single Unicode character.
In the Description box, type a brief description of your new master
page.
Note Only 40 characters will display in the Edit Master Pages task
pane.
4. Click OK.
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Apply master pages to publication
pages
Master pages can be a single-page master or a two-page master (as for facing
pages in a book). Master pages can be applied to a single page, to both pages in a
two-page spread, to separate pages in a two-page spread, or to a range of pages.
Note If you are working on a Web publication, you can view only single pages
and can create only single-page master pages.
Apply a single master page to a single page
1. On the Format menu, click Apply Master Page.
2. Navigate to the page where you want to apply the master page.
3. In the Apply Master Pages task pane, in the box below the page icon,
select the master page you want to apply. This applies the master page to
the current publication page.
Apply a master page to both pages of a two-page spread
To use these steps, you must have your publication set up for viewing as a twopage spread.
1. On the Format menu, click Apply Master Page.
2. Navigate to the page spread where you want to apply the master page.
3. In the Apply Master Pages task pane, select Use the same master page
for both facing pages.
4. In the box below the page icons, select the master page you want to apply.
This applies the master page to the current two-page spread.
Apply a master page to separate pages of a two-page spread
To use these steps, you must have your publication set up for viewing as a twopage spread.

1. On the Format menu, click Apply Master Page.
2. Navigate to the page spread where you want to apply the master page.
3. In the Apply Master Page task pane, clear Use the same master page for
both facing pages.
4. In the box below the left page icon, select the master page you want to
apply. This applies the master page to the left page of the current two-page
spread.
5. In the box below the right page icon, select the master page you want to
apply. This applies the master page to the right page of the current two-page
spread.
Apply a master page to a range of pages
You can use these steps whether you have a single-page master or a two-page
master.
1. On the Format menu, click Apply Master Page.
2. Click Apply to Page Range.
3. In the Apply Master Page dialog box, in the Select a master page box,
select the master page you want to apply.
4. Under Apply to, do one of the following:
Select All pages to apply the master page to all pages in your
publication.
Select Page, type a page number in the from box, and then type a page
number in the to box, to apply the master page to a continuous range
of pages.
Select Current page(s) to apply the master page to the current singlepage or two-page spread.
5. Click OK.

Change a single-page master page to
a two-page master page
When you change a single-page master page to a two-page master page,
Publisher duplicates objects on the single-page master page to the new facing
page of the two-page master page. Publisher also mirrors the left and right
margins of the single-page master page, which become the inside and outside
margins of the two-page master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the single-page
master page that you want to change to a two-page master page, and then
click Change to Two-page.

Change a two-page master page to a
single-page master page
When you change a two-page master page to a single-page master page, the left
page of the two-page spread is deleted. Any publication pages to which the left
page of the two-page master page was applied will display the elements from the
right page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the two-page
master page that you want to change to a single-page master page, and then
click Change to Single-page.
3. When asked if you want to continue, click OK.
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Create, edit, or delete a master page
Create a master page
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click New Master Page.
3. In the New Master Page dialog box, do any of the following:
In the Page ID (1 character) box, type a single-character identifier for
your new master page. This can be any single Unicode character.
In the Description box, type a brief description of your new master
page.
Note Only 40 characters will display in the Edit Master Pages task
pane.
If you want your new master page to be a two-page spread, select
Two-page master.
Note This option is not available if you are working on a Web
publication.
4. Click OK.
Edit a master page
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to edit, and then click Edit.
3. Edit the page as desired.
4. To see the updated publication pages, click View publication pages, and
then navigate to a page to which the master page is applied.
Delete a master page
Every publication has one master page by default and must always have at least
one master page. As long as you have more than one master page, you can delete

any master page you want. If you delete a master page that is used by any
publication pages, Publisher will apply in its place the first master page listed in
the Edit Master Pages task pane.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to delete, and then click Delete.
3. In the alert box, click Yes.
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Rename a master page
If you are using more than one master page in a publication, you may wish to
more clearly identify how each master page will be used by giving it a unique
page ID or description. Follow these steps to change the page ID or description
of a master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to rename, and then click Rename.
3. In the Rename Master Page dialog box, do either of the following:
In the Page ID (1 character) box, type a single-character identifier for
your new master page. This can be any single Unicode character.
In the Description box, type a brief description of your new master
page.
Note Only 40 characters will display in the Edit Master Pages task
pane.
4. Click OK.
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Move a page
1. On the page sorter, right-click the page number that you want to move, and
then click Move Page on the shortcut menu.
2. In the Move Page dialog box, select the options that you want, and then
click OK.
Notes
You can also move a page by clicking the page on the page sorter and
dragging it to a new location on the page sorter.
If you are in two-page spread view, you should move both pages of a twopage spread at the same time in order to avoid splitting up any two-page
spreads.
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Add or delete pages
When you add or delete pages, you'll need to be working on the foreground of
your publication. If you're not, remove the check mark next to Master Page
(View menu) before using the following procedures.
Add a page
1. In your open publication, turn to the page that will either come before or
after the pages you want to add.
2. On the Insert menu, click Page.
3. In the Insert Page dialog box, select the options you want, and then click
OK.
Note If you're in two-page spread view, it's best to add pages in multiples of
four.
Add a duplicate page
1. On the page sorter, right-click the page that you want to copy.
2. On the shortcut menu, click Insert Duplicate Page.
A duplicate page will be inserted into your publication immediately after
the selected page.
Note If you are in two-page spread view, this will insert a new two-page spread
immediately after the selected two-page spread.
Delete a page
When you delete a page, only text and objects specific to that page are deleted
along with the page. For example, if the page contains text from a chain of
connected frames, the text will simply move to an adjacent page.
1. In your open publication, turn to the page you want to delete.
2. On the Edit menu, click Delete Page.

If you're in two-page spread view, the Delete Page dialog box will appear.
Select the option you want, and then click OK.
Note If you're in two-page spread view, it's best to delete pages in multiples of
four.
Delete the contents of a page without deleting the page itself
Select either the objects or the text, or both, that you want to remove, and
then press DELETE.

Set page order to right-to-left
The feature or some of the options described in this Help topic are only available
if support for an East Asian or right-to-left language is enabled through
Microsoft Office Language Settings.
1. On the File menu, click Page Setup.
2. On the Layout tab, under Publication type, select the Right-to-left page
order check box.
Note Before you insert a page in a publication, check the page setting. When the
right-to-left page order is set for a publication, the pages are ordered from the
right to the left. If, for example, you try to insert a page as the third from the
right without checking the page setting, it might appear as the third from the left.
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Troubleshoot pages and page
numbers
I get the same number on every page.
You typed a number on a master page of your publication instead of inserting the
page number mark (#). The number that you typed now appears on every page in
your publication to which that master page is applied. To correct this, delete the
number on the master page and insert the page number mark (#).
How?
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
that contains the page number you want to change, and then click Edit.
3. Delete the number that you typed.
4. On the Insert menu, click Page Numbers.
5. In the Page Numbers dialog box, select the options that you want, and then
click OK.
6. To see the updated page number, click View publication pages, and then
navigate to a page to which the master page is applied.
I want to remove a page.
1. On the page sorter, right-click the page number that you want to delete, and
then click Delete Page.
Notes
If you are in two-page spread view, it is best to delete both pages.
If the page you are deleting contains a text box that is part of a chain of
connected text boxes, the text in that text box moves to the connecting text
boxes on other pages.
To restore a deleted page, immediately click Undo Delete Page on the Edit
menu.

I don't want a page number to appear on the first page.
1. On the Insert menu, click Page Numbers.
2. Clear the Show page number on first page check box.
I want to change the font for the page numbers.
You can change the font used for page numbers as you would any other text.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
whose page numbers you want to reformat, and then click Edit.
3. Select the page number mark and any other text in the text box.
4. On the Format menu, click Font.
5. In the Font dialog box, click the options that you want, and then click OK.
6. To see the reformatted page numbers, click View publication pages, and
then navigate to a page to which the master page is applied.
I want to change the style of my page numbers
If you want to use a different kind of page numbering, for example, if you want
to use roman numerals instead of arabic numerals, you must change this in the
Section dialog box.
Change the page number format for an existing section
1. On the Insert menu, click Section.
2. Under Page Numbering, select the number format you want from the
Number format box.
3. Select any other options that you want.
Note This sets the number format for all pages in the current section. A
publication always has one section by default. If no other sections have been
inserted, the numbering format will apply to all pages in the publication.
Change the page number format for a new section
1. On the Insert menu, click Section.

2. Select the Begin a section with this page check box.
3. Under Page Numbering, select the number format you want from the
Number format box.
4. Select other options as desired.
Note This inserts a new section in the current page in the publication. This
section is shown by a break in the page icons at the bottom of the window.

To restart the page numbering, click Start at, and then type or select the page
number you want the new section to start with.
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Add or remove page numbers
You can add or remove consecutive page numbers for an entire publication by
working from a master page. If you have multiple master pages in your
publication, you need to repeat these steps for every master page you use.
Before starting either of the following two tasks, do the following:
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
to which you want to add page numbers, and then click Edit.
Add page numbers to a master page
1. On the Insert menu, click Page Numbers.
2. In the Page Numbers dialog box, select the options you want, and then
click OK.
3. A header or footer containing a page number mark (#) will appear on the
master page. Actual page numbers will appear on the publication pages to
which the master page is applied.
Remove page numbers from a master page
On the master page, select the header or footer that contains the page
number mark (#), and then do one of the following:
To remove the entire header or footer, press CTRL+SHIFT+X.
To remove only the page number, select the page number mark (#)
inside the header or footer, and then press DELETE.

Create facing page numbers
This procedure works only on publications that contain two or more pages.
1. On the Arrange menu, click Layout Guides, and then click the Margin
Guides tab.
2. Under Master Pages, select Two-page master, and then click OK.
3. On the View menu, click Master Page.
Note The view becomes a two-page spread.
4. On the Insert menu, click Page Numbers.
5. In the Page Numbers dialog box, select either Top of page (Header) or
Bottom of page (Footer).
6. Under Alignment, click Outside, and then click OK.
Publisher adds a header or footer containing a page number mark (#) that is
aligned to the outside margin of both master pages. The page number mark
represents the page numbers that will be inserted automatically throughout your
publication.
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Format page numbers
Change the page number format for an existing section
1. On the Insert menu, click Section.
2. Under Page Numbering, select the number format you want from the
Number format box.
3. Select any other options that you want.
Note This sets the numbering format for all pages in the current section. A
publication always has one section by default. If no other sections have been
inserted, the numbering format will apply to all pages in the publication.
Change the page number format for a new section
1. On the Insert menu, click Section.
2. Select the Begin a section with this page check box.
3. Under Page Numbering, select the number format you want from the
Number format box.
4. Select other options as desired.
Note This inserts a new section in the current page in the publication. This
section is shown by a break in the page icons at the bottom of the window.

To restart the page numbering, click Start at, and then type or select the page
number you want the new section to start with.
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Insert a section
You can use sections to change the page number format or restart page
numbering within a publication. For example, you can use lowercase roman
numerals (i, ii, iii) for the introduction to your publication, and then use arabic
numerals (1, 2, 3) for the main body of your publication.
1. On the page sorter, right-click the page number where you would like to
begin a new section, and then click Insert Section on the shortcut menu.
2. In the Section dialog box, select Begin a section with this page.
3. Do one of the following:
To continue the page numbering from the previous section, select
Continue from previous section.
To restart the page numbering, select Start at, and then enter a page
number.
The new section for your publication will be shown by a break in the sequence
of pages in the page sorter.

Note The Insert Section command is not available if you are working on a Web
publication.

Change the look of page numbers
You can change how your page numbers look on a master page. Changes made
to a master page will appear on all pages of your publication to which you have
applied that master page.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to change, and then click Edit.
3. Select the page number mark (#) and any other text you want to change.
4. On the Format menu, click Font.
5. In the Font dialog box, select the options you want, and then click OK.
6. On the Edit Master Pages toolbar, click Close Master View.
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Change page size, paper size, or page
orientation
In Microsoft Publisher, page size refers to the size of your publication. Paper, or
sheet, size is the size of the paper used for printing. Page orientation refers to the
portrait (vertical) or landscape (horizontal) layout of the publication.
Any publication layout you select in Publisher includes the page size and
orientation most often used for that particular type of publication. You can easily
change page size and orientation and preview your changes in the Page Setup
dialog box.
Change the page size
You can change the page size of your publication by choosing a predefined
publication type or by defining a custom page size.
1. On the File menu, click Page Setup.
2. Click the Layout tab.
3. Do one of the following:
Under Publication type, select the publication type you want.
Under Publication type, select Custom, and then enter the Width and
Height you want.
4. Click OK.
Change the paper size
You can choose a larger paper size if you want to print crop marks or other
printer’s marks.
1. On the File menu, click Page Setup.
2. Click the Printer and Paper tab.
3. Under Paper, select the paper size you want in the Size box.
The paper sizes available will depend on the printer you are using.

Note Avoid selecting a paper size that is more than twice as large as your
publication page. If the paper is this much larger than the page, Publisher
will scale your publication page to fit the paper size.
4. Click OK.
Change the page orientation
1. On the File menu, click Page Setup.
2. Click the Layout tab.
3. Under Orientation, click Portrait for a vertical layout or Landscape for a
horizontal layout.
4. Click OK.

View a two-page spread
On the View menu, select Two-Page Spread.
To switch back to viewing one page at a time, clear the Two-Page Spread
check box.
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Set up a mirrored-page layout (as for
a book)
1. On the Arrange menu, click Layout Guides, and then click the Margin
Guides tab.
2. Under Master Pages, select Two-page master.
3. Click OK.
The current master page is now set up as a two-page spread.

To see the effect of setting up a mirrored-page layout, you need to view the
pages of your publication as two-page spreads.
How?
On the View menu, click Two-Page Spread.
When you view the Margin Guides tab of the Layout Guides dialog box, you
will see that the labels for the Left and Right boxes under Margin Guides
change to Inside and Outside, which mirror each other on the facing pages.
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Create a poster, banner, or other
large publication
When you select poster, banner, or large custom publication in your page
setup, Microsoft Publisher prints a publication that is larger than a single sheet of
paper.
Lay out a publication as a poster, banner, or other large publication
1. On the File menu, click Page Setup.
2. Click the Layout tab.
3. Under Publication type, do one of the following:
Select poster.
Select banner.
Select custom, and then type in the Height and Width you want.
4. Click the Printer & Paper tab.
5. Under Printer and Paper, select the options you want. The preview shows
how many pieces of paper you'll need to print the publication.
Change the overlap on a large publication
1.
2.
3.
4.
5.

On the File menu, click Print.
Click Change Overlap.
Under Printing Options click Print Entire Page.
In the Overlap Sheets box, type the measurement you want.
Click OK twice.
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Create a folded booklet or newsletter
When you choose Book Fold for your page setup, Microsoft Publisher prints
two pages on a sheet of paper. When you fold the paper, it opens as a book does.
This option is intended for publications that have more than two pages.
Lay out a publication as a folded booklet or newsletter
1.
2.
3.
4.

On the File menu, click Page Setup.
Click the Layout tab.
Under Publication type, select Booklet.
Select any other options you want.
Print a folded booklet or newsletter

1. Make sure that the number of pages in the publication is a multiple of four.
You might need to add pages to the end of the publication.
2. On the File menu, click Print.
3. Click Advanced Print Settings.
4. Click the Page Settings tab.
5. If the publication’s pages are smaller than the folded paper, select the Crop
marks box (under Printer's marks).
6. Select any other options you want.
Note Publisher prints the first and last pages on one sheet of paper, the second
and next-to-last on another sheet of paper, and so on. The pages are printed this
way so that when you photocopy them back to back and then staple or bind them
together, they will be in the right order.
Assemble a folded booklet or newsletter
1. After you print the publication, photocopy pages 1 and 8. These are the
cover pages, so if you’re using a heavier stock for them, use it here.
2. Photocopy pages 2 and 7 (inside front and back cover pages) onto the back
of pages 1 and 8.
3. Photocopy pages 4 and 5.

4. Photocopy pages 6 and 3 onto the back of 4 and 5.
5. Collate and fold the pages. Staple or stitch them in the fold. Trim the pages,
if necessary.

Set up and print a letter-sized booklet
To create a folded booklet with 8.5-by-11-inch pages. Your printer must support
printing on 11-by-17-inch paper, also called tabloid paper, for the procedure to
work.
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.
12.

Open the publication you want to print as a folded booklet.
On the File menu, click Page Setup.
Click the Layout tab.
Under Publication type, click Booklet.
Under Page size, type 8.5 in the Width box and 11 in the Height box.
Click the Printer & Paper tab.
Under Printer, select a printer that can print on 11-17 or tabloid paper.
Under Paper, select the 11-by-17- inch or tabloid paper option, and then
click OK.
When you are prompted to automatically insert pages, click Yes. Publisher
will insert pages so that the total number is a multiple of 4.
On the File menu, click Print.
In the Print dialog box, click Change page order, click Print as book, and
then click OK.
Select any other options you want, and then click OK to print the
publication.

Microsoft Publisher prints the first and last pages on one sheet of paper, the
second and next-to-last on another sheet, and so on, as shown in the following
picture. When you photocopy the pages back to back and then staple or bind
them together, they will be in the right order.

Change the size of a publication
1. On the File menu, click Page Setup.
2. Click the Layout tab.
3. Do one of the following:
Under Publication type, select the publication type you want, and
then click OK.
Under Publication type, select Custom, enter the Width and Height
you want, and then click OK.

Create a label from page setup
You can create labels by opening a new publication and selecting Page Setup.
Doing this instead of using one of the predesigned templates gives you a greater
number of label types to choose from.
1.
2.
3.
4.

On the File menu, click New.
On the File Menu, click Page Setup.
Under Publication Type, select Label.
Under Page Size, select the type of label you want to use. The layout for a
selected label shows in the Preview window.
5. Click OK.
Note This creates a new publication that shows one label from the label sheet.
Content in that label applies to all labels on the sheet. Page Setup lists 90
different Avery label sheets under Page Size. This list includes labels commonly
used in Japan (marked with the prefix J) and Europe (marked with the prefix L).

Change the distance between copies
on a page
This option appears only if you have selected a publication layout that is
designed to print multiple copies on a sheet of paper— for example, a label or
business card layout.
1. On the File menu, click Page Setup.
2. In the Page Setup dialog box, do one of the following:
If you have created labels, click Adjust Label Printing.
If you have created any other type of publication that is designed to
print multiple copies on a sheet of paper, click Change Copies Per
Sheet.
3. In the Horizontal Gap and Vertical Gap boxes, enter the measurements
you want.
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Add a line between text columns
To use the following steps, you need to set up your text box to have more than
one column.
How?
1. Right-click the text box that you want to change, and then click Format
Text Box.
2. In the Format Text Box dialog box, click the Text Box tab, and then click
Columns.
3. In the Columns dialog box, type or select the number of columns you want
in the Numbers box, and then type or select the spacing value (gutter
amount) you want in the Spacing box.
1. Right-click the text box, click Format Text Box, and then click the Colors
and Lines tab.
2. Under Preview, click the button for the center vertical line
. Make sure no other buttons are selected so that the
options you select for the line affect only the center vertical line.
3. Under Line, select the options you want for the center line, and then click
OK.

Zoom in or out
Do one of the following:
To zoom in or out, click the Zoom In
the Zoom box.

or Zoom Out

button next to

To zoom to a specific percentage of the original size of an object or area,
enter the percentage in the Zoom box, or click the arrow next to the Zoom
box and choose it from the list.
To switch between the current view and the actual size, press F9.
To fill the workspace with only objects that you select, click the arrow next
to the Zoom box, and then click Selected Objects. This option is only
available after you have selected at least one object.
To fill the workspace with the width of your publication, click the arrow
next to the Zoom box, and then click Page Width.
To fill the workspace with the entire page, click the arrow next to the Zoom
box, and then click Whole Page.
If you have a mouse with five buttons, you can zoom in on a particular area
of the page. Point to a corner of the area you want to zoom in on, and then
hold down the fifth mouse button while dragging diagonally until the
rectangle surrounds the area. To return to the previous zoom level, click the
fifth mouse button again.

Set the unit of measure
1. On the Tools menu, click Options.
2. In the Options dialog box, click the General tab.
3. In the Measurement units box, select a unit of measurement.
Note Once you set a unit of measurement, you only need to type a number when
you specify a measurement.
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Create columns and rows
Create columns using multiple text boxes
1. On the Arrange menu, click Layout Guides, and then click the Grid
Guides tab.
2. Under Column Guides, type or select the number of columns you want,
and then type or select the spacing value (gutter amount) you want.
3. Click OK.
4. Create text boxes to fit the columns defined by the column guides.
How?
1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the text box
to appear, and then drag diagonally until you have the box size you
want.
Create columns in a text box
1. Right-click the text box.
2. On the shortcut menu, click Format Text Box.
3. In the Format Text Box dialog box, click the Text Box tab, and then click
Columns.
4. In the Columns dialog box, type or select the number of columns you want
in the Numbers box, and then type or select the spacing value (gutter
amount) you want in the Spacing box.
Create rows
1. On the Arrange Menu, click Layout Guides, and then click the Grid
Guides tab.
2. Under Row Guides, type or select the number of rows you want in the
Rows box, and then type or select the amount of spacing you want between
the row guides in the Spacing box.
3. Click OK.

Reset columns and rows to be evenly spaced
This procedure only applies when you have multiple columns or rows, and
you've moved one or more of the column guides or row guides.
To reset columns or rows to even spacing:
1. On the Arrange menu, click Layout Guides, and then click the Grid
Guides tab.
2. Under Column Guides, select Reset even column widths.
3. Under Row Guides, select Reset even row heights.
4. Click OK.
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Insert a column break
You can insert a column break anywhere in a text box. If the text box contains
more than one column, the text that follows the column break will start in the
next column. If you are in the last column of a text box (or the text box contains
only one column) and it is part of a story, the text will start in the next connected
text box.
1. Click where you want to insert the column break.
2. Press CTRL+SHIFT+ENTER.
Note To remove a column break, place the insertion point just to the left of the
first character in the text that was moved, and then press BACKSPACE.
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Change rows or columns in a table
Add a row or column
1. To insert a single row or column, click a cell in the row adjacent to where
you want to add the new row or column.
To insert multiple rows or columns, select the same number of rows or
columns that you want to insert.
2. On the Table menu, point to Insert, and then click the option you want.
Publisher adds an empty row or column with the same formatting and size
as the one you clicked initially.
Tip
To add a row to the bottom of a table, click inside the lowest-right cell, and
then press TAB.
Delete a row or column
1. Select the row or column you want to delete.
2. On the Table menu, point to Delete, and then click the option that you
want.
Note To select multiple row or columns, hold down the SHIFT key and click
inside each row or column you want.
Resize a row or column
1. Select the table.
2. Position the mouse pointer over the boundary of the row or the column
boundary (A or B) until you see the Adjust pointer (C).

3. Drag the row or column boundary to a new position.
Resize a row or column without changing the table size
Hold down SHIFT as you drag the boundary of the row or column.
Merge two or more columns or rows into one
1. Select two or more adjacent rows or columns that you want to merge.
2. On the Table menu, click Merge Cells.
If the cells contain text, the content of each cell appears in the merged cell.
Split merged rows or columns
If you have merged rows or columns, you can split them back apart.
1. Select the merged rows or columns that you want to split.
2. On the Table menu, click Split Cells.
If the merged cells contained text, the content of the merged cells will
appear in one of the split cells.

Add colors to the Fill Color palette
The Fill Color palette appears whenever you click the arrow next to the Fill
Color button .
1. On the Tools menu, click Options.
2. On the General tab, select the Show basic colors in color palette check
box.
The Basic Colors palette now appears on the Fill Color palette.
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Recolor a picture
This procedure does not apply to pictures that are in Encapsulated PostScript
(EPS) format.
1.
2.
3.
4.
5.

Select the picture you want to recolor.
On the Picture toolbar, click Format Picture .
Click the Picture tab.
Click Recolor.
In the Recolor Picture dialog box, click the arrow next to Color, and then
click the color you want or do one of the following:
To use a shade or tint, click Fill Effects, and then select the options
you want.
To see more color choices, click More Colors, and then select the
options you want.
Note If you have set up your publication to use spot colors, More
Colors will not be available.

6. Click OK twice.
Restore a picture or object to its original colors
1.
2.
3.
4.
5.
6.

Select the picture whose original colors you want to restore.
On the Picture toolbar, click Format Picture .
Click the Picture tab.
Click Recolor.
In the Recolor Picture dialog box, click Restore Original Colors.
Click OK twice.
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Restore original colors to a picture or
object
Restore original colors for WordArt, AutoShapes, and drawing objects
To restore a drawing object's original fills and borders, select the object, and
then do one of the following:
Click the Undo button
On the Standard toolbar, click the Undo button
and borders are restored.

until the original fills

This method works best when your most recent action was to change the
object's borders or fill. Otherwise, you might undo other effects you've
applied to the object.
Click the arrow next to the Fill Color button
On the Formatting toolbar, click the arrow next to the Fill Color button
, click No Fill, and then reapply the object's original borders or fill.
Restore original colors for clip art or other pictures
1.
2.
3.
4.

Right-click the picture, and then click Format Picture.
In the Format Picture dialog box, click the Picture tab.
Under Image Control, click Recolor.
Click Restore Original Colors, click Apply, and then click OK twice.
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Reduce the number of colors in a
picture
This procedure does not apply to pictures that are in Encapsulated PostScript
(EPS) format.
Change a picture to grayscale or to black-and-white
1. Right-click the picture you want to change, and then click Format Picture.
2. In the Format Picture dialog box, click the Picture tab.
3. Under Image control, in the Color list, click Grayscale or Black and
White.
4. Click OK.
Change a picture to shades of a single color
1.
2.
3.
4.
5.

Right-click the picture you want to change, and then click Format Picture.
In the Format Picture dialog box, click the Picture tab.
Under Image control, click Recolor.
In the Recolor Picture dialog box, select the color you want.
Click OK twice.
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Troubleshoot modifying color fills
The color I selected looks too bright or dark.
You can modify the color by increasing or decreasing its tint or shade.
1. Select the object you want to change.
2. On the Formatting toolbar, click the arrow next to the Fill Color button
, click Fill Effects, and then click the Tint tab.
3. Under Tint/Shade, click the tint or shade you want, and then click OK
I can't fill my text with a pattern, texture, or gradient.
Although you can change the color of text and modify it with tinting or shading,
you cannot fill it with patterns, textures, or gradients. If you want to create
special color effects, use WordArt instead of text.
1.
2.
3.
4.

On the Objects toolbar, click the WordArt button
.
Select the WordArt you want, type your text, and then click OK.
Right-click the WordArt, and then click Format WordArt.
In the Format WordArt dialog box, click the Color and Line tab, and then
select the options you want.
I can't add a gradient or pattern to my color palette.

You're working with a color scheme, which can only contain colors, tints, or
shades of colors. Though you can't add these effects to the actual color palette,
you can fill an object with patterns or gradients created from your scheme colors.
I can't undo color changes I made to my picture.
Restore original colors for WordArt, AutoShapes, and drawing objects
To restore a drawing object's original fills and borders, select the object, and
then do one of the following:

Click the Undo button
On the Standard toolbar, click the Undo button
borders are restored.

until the original fills and

This method works best when your most recent action was to change the object's
borders or fill. Otherwise, you might undo other effects you've applied to the
object.
Click the arrow next to the Fill button
On the Formatting toolbar, click the arrow next to the Fill Color button
click No Fill, and then reapply the object's original borders or fill.

,

Restore original colors for clip art or other pictures
1.
2.
3.
4.

Right-click the picture, and then click Format Picture.
In the Format Picture dialog box, click the Picture tab.
Under Image Control, click Recolor.
In the Recolor Picture dialog box, click Restore Original Colors, and
then click OK.
5. Click OK.
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Add a color or a pattern to the
margins in a picture frame
In order to add a color or a pattern to the margins of a picture, you must first add
margins around the picture.
How?
1. Select the picture frame.
2. On the Picture toolbar, click Crop
outward.

, and then drag one of the handles

Notes
To add a margin to one side, drag the center handle on that side.
To add a margin equally to two sides at once, hold down CTRL as you drag
a center handle.
To add a margin equally to all four sides at once, hold down CTRL as you
drag a corner handle.
1. Select the picture.
2. On the Formatting toolbar, click the arrow next to the Fill Color button
.
3. On the color palette, do one of the following:
Click the color you want.
To see more color choices, click More Fill Colors, and then select the
options you want.
To use shades, tints, or patterns, click Fill Effects, and then select the
options you want.
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Add a color or pattern behind an
entire page or group of objects
Add a color or pattern behind an entire page
1. On the Format menu, click Background.
2. In the Background task pane, select the options that you want.
Add a color or pattern behind a group of objects
1. On the Objects toolbar, click the Rectangle tool , and then drag to draw
a rectangle around the group of objects.
2. On the Format menu, click AutoShape.
3. Click the Colors and Lines tab.
4. Under Fill, in the Color box, choose the color you want.
5. Click OK.
6. On the Arrange menu, point to Order, and then click Send to Back.
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About color schemes and fill effects
What is a color scheme?
Every Microsoft Publisher publication is automatically associated with a defined
set of colors called a standard color scheme. You can switch to another scheme,
or even create and save a custom scheme, by clicking Color Schemes on the
Format menu.
A scheme color is one of the colors defined in a color scheme. You can change
one or more colors in a scheme by creating a modified custom scheme. The
colors associated with each standard and custom scheme appear when you click
Color Schemes on the Format menu.
What are tints, shades, patterns, and gradients?
A tint is a color mixed with white: a 10-percent tint is one part of the original
color and nine parts white.
A shade is a color mixed with black: a 10-percent shade is one part of the
original color and nine parts black.
Tints and shades can be used as colors in a custom color scheme.
A pattern is a simple repeating design, such as vertical or horizontal lines.
If you plan to print your publication at a commercial printing service, it's best
not to use patterns in your publication's design. Patterns can slow down the time
it takes to image the file to film, which can result in higher costs.
A gradient uses tints or shades of one or more colors to create a special pattern of
increasing shading.
You can create a gradient or pattern from scheme colors, but you cannot use
them as part of a color scheme.
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Fill an object with a scheme color
1. Select the object you want to change.
2. On the Formatting toolbar, click the arrow next to Fill Color .
3. The first row displays the current scheme colors. Click one of the eight
colors in the first row.
The object is now filled with a scheme color. Whenever you change the color
scheme for this publication, the object's color changes to the corresponding color
in the new scheme.
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Create and save a custom color
scheme
1. On the Format menu, click Color Schemes.
2. In the Color Schemes task pane, click Custom Color Scheme.
3. Click the arrow next to each color you want to change, and then select a
new color.
To see more color choices, click More Colors.
To use a shade or tint, click Fill Effects.
4. Click Save Scheme, and then type a name for your color scheme.
All objects in your publication that were filled with scheme colors are now
filled with the colors in your custom color scheme.
Note Your custom color scheme is now listed as a standard color scheme. The
colors you selected also appear under Scheme Colors when you click the Fill
Color button
on the Formatting toolbar.
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Modify a color scheme
Every Microsoft Publisher publication is automatically associated with a defined
set of colors called a color scheme. Here are some ways you can modify the
color scheme for your publication.
Select a different color scheme
1. On the Format menu, click Color Schemes.
2. In the Color Schemes task pane, click a new color scheme.
All objects in your publication that were filled with scheme colors are now
filled with colors in the new color scheme.
Create a custom color scheme
1. On the Format menu, click Color Schemes.
2. In the Color Schemes task pane, click Custom color scheme.
3. Click the arrow next to each color you want to change, and then do one of
the following:
Select a color from the palette
Click the color you want in the color palette.
Select a new color that is not in the palette.
1. Click More Colors.
2. In the Colors dialog box, select the color you want from either the
Standard or Custom tab.
3. Click OK.
Select a shade or tint
1. Click Fill Effects.
2. In the Base Color list, click More Colors.

3. In the Colors dialog box, select the color you want from either the
Standard or Custom tab, and then click OK.
4. In the Colors dialog box, under Tint/Shade, click the tint or shade you
want.
5. Click OK.
4. Click Save Scheme, type a name for your color scheme, and then click OK
twice.
All objects in your publication that were filled with scheme colors are now
filled with the colors in your custom color scheme.
Note Your custom color scheme is now listed as a standard color scheme. The
colors you chose also appear under Scheme Colors when you click the Fill
Color button on the Formatting toolbar.
Base a custom color scheme on a standard scheme
1. On the Format menu, click Color Schemes.
2. In the Color Schemes task pane, click the standard color scheme you want.
3. Click Custom color scheme.
The colors of the standard scheme you just selected appear under New.
4. Click the arrow next to each color you want to change, and then do one of
the following:
Select a color from the palette
Click the color you want in the color palette.
Select a new color that is not in the palette.
1. Click More Colors.
2. In the Colors dialog box, select the color you want from either the
Standard or Custom tab.
3. Click OK.
Select a shade or tint

1. Click Fill Effects.
2. In the Base Color list, click More Colors.
3. In the Colors dialog box, select the color you want from either the
Standard or Custom tab, and then click OK.
4. In the Colors dialog box, under Tint/Shade, click the tint or shade you
want.
5. Click OK.
5. Do one of the following:
To apply your custom color scheme to your publication without saving
it, click OK.
To save the scheme, click Save Scheme and type a name for your
custom color scheme.
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Troubleshoot using color schemes
An object changes color when I paste it into another publication.
Your object is filled with a scheme color, and you are pasting it into a
publication with a different color scheme. The object is automatically filled with
a color of the new publication's color scheme.
If you want the object's color to remain unchanged, you need to select the object,
and then fill it with a non-scheme color.
How?
Click the arrow next to the Fill Color button
from More Fill Colors.

, and then select an option

I changed my color scheme but some objects didn't change color.
Any objects that you filled with non-scheme colors remain the same when you
change the color scheme. If you want an object's color to change when you
change color schemes, you need to apply a scheme color to the object.
How?
1. Select a color scheme from the Color Schemes task pane.
2. Select the object you want to apply a scheme color to.
3. Click the arrow next to the Fill Color button , and then select the color
you want.
I want to change one color in a color scheme.
You need to create a custom color scheme based on the color scheme you want
to change.
How?

1. In the Color Schemes task pane, select the color scheme you want to
modify, and then click Custom color scheme.
2. Click the arrow next to each color you want to change, and then select a
new color.
To see more color choices, click More Colors.
To use a shade or tint, click Fill Effects.
3. Click Save Scheme, type a name for your custom color scheme, and then
click OK twice.
Color schemes are unavailable.
Your publication is probably set up for spot color printing. To make color
schemes available, you need to change the color model to composite RGB.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, select Any color (RGB) – Best for desktop
printers.
3. Click OK.
Objects with scheme colors applied to them do not change when I change
color schemes.
You may have set up your publication for spot-color printing after you applied
the scheme colors to these objects.
To restore these objects to using scheme colors, reapply a color scheme color to
each object.
How?
1. Select a color scheme from the Color Schemes task pane.
2. Select the object you want to apply a scheme color to.
3. Click the arrow next to the Fill Color button , and then select the color
you want.
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Troubleshoot wrong color schemes
The colors in the publication do not match the colors I selected in the
Catalog.
You might have added a color scheme to your personal information set. You'll
need to remove it.
1. On the Edit menu, click Personal Information.
2. Under Select a personal information set, click the personal information
set you want to change.
3. Clear the Include color scheme in this set check box.
4. Click Update.
I removed my color scheme from my personal information set, but my
publication still shows the wrong colors.
The color scheme was removed from the personal information set, not the
publication itself. To change the color scheme, on the Format menu, click
Color Schemes.

Remove a fill
1. Select the object you want to change.
2. On the Formatting toolbar, click the arrow next to the Fill Color button
.
3. Click No Fill.
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Fill an object
Fill an object with a scheme color
1. Select the object you want to change.
2. On the Formatting toolbar, click the arrow next to Fill Color .
3. The first row displays the current scheme colors. Click one of the eight
colors in the first row.
The object is now filled with a scheme color. Whenever you change the color
scheme for this publication, the object's color changes to the corresponding color
in the new scheme.
Fill an object with a non-scheme color
1. Select the object.
2. On the Formatting toolbar, click the arrow next to Fill Color
.
3. Click More Fill Colors.
4. Select the color options you want.
Fill an object with a tint, shade, pattern, texture, or gradient
You can create a tint, shade, pattern, texture, or gradient with either a scheme
color or a non-scheme color.
1. Select the object.
2. On the Formatting toolbar, click the arrow next to Fill Color
.
3. Click Fill Effects.
4. Select the options you want, and then click OK.
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Use the Publisher Word Document
Wizard to enhance my Word
document
The Microsoft Publisher Word Document Wizard formats an imported Microsoft
Word document as a publication.
1. On the File menu, click New.
2. In the New Publication task pane, under New from a design, click
Publications for Print.
3. Under Publications for Print, click Import Word Documents.
4. In the Preview Gallery, select the design you want.
5. In the Import Word Document dialog box, click the Word document you
want, and then click OK.
If you do not see the name of the document you want, you may need to
change the folder or drive.
6. Use the options in the Word Import Options task pane to format your
publication.

Turn off the wizard for blank
publications
1. On the Tools menu, click Options.
2. Click the User Assistance tab.
3. Under Wizards, clear the Use a wizard for blank publications check box.
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Add a personal information
component to a publication
On the Insert menu, point to Personal Information, and then click the
component you want to add.
The personal information component that Microsoft Publisher inserts is similar
to a text box. After Publisher inserts the component, you can do the following:
Format the text in the component by applying a style or selecting options in
the Font or Paragraph dialog boxes (Format menu).
Reposition the component on the page.
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Add, change, or remove personal
information data
Add or change information within a personal information set
1. On the Edit menu, click Personal Information.
2. Under Select a personal information set, click the personal information
set you want to change.
3. Under Personal information for this set, type your new text in the
appropriate boxes. You can also change text, associate a logo, or add a color
scheme to the personal information set.
To remove information from the personal information set, delete the text in
the appropriate boxes.
4. Click Update.
When you click Update, all personal information components in your
publication are updated from the selected personal information set. If you
change the content of one or more personal information components
directly in your publication, and then click Update, you will overwrite the
changes you made to your publication.
Remove personal information
There are two ways to remove personal information from a publication: remove
it from the current publication, or remove it from both the current publication
and from any future publication to which the personal information set is applied.
To remove personal information from the current publication, clear the
information contained in the component or delete the component itself. In either
case, the personal information set remains unchanged and can be used in future
publications.
To remove personal information from the current publication and all future

publications to which that personal information set is applied, delete the
information from the Personal Information dialog box. When you delete
information from a personal information set, Microsoft Publisher-designed
publications that you select from the Catalog might still contain these personal
information components, but the components will be empty. You can delete
these components from the publication.
Do one of the following:
Clear a personal information component
1. In the publication, click the personal information component you want to
change.
2. Select the information in the component.
3. Press DELETE.
The information deleted from the personal information component is
deleted from all instances of the component in the current publication. For
example, if your address appears three times in your publication, all three
instances are deleted.
To restore the information to the other personal information components,
immediately click Undo Delete Text on the Edit menu. This restores the
text to the other components, and turns off synchronization between these
personal information components.
Delete a personal information component from a publication
1. In the publication, click the personal information component you want to
delete.
2. Press CTRL + SHIFT + X.
You must delete each instance of a personal information component
separately. For example, if your address appears three times in your
publication, you must delete all three instances.
Note The personal information component is deleted from this publication only.
The personal information set remains unchanged.

Remove information from a personal information set
1. On the Edit menu, click Personal Information.
2. Under Select a personal information set, click the personal information
set you want to change.
3. Under Personal information for this set, delete the information that you
want to remove.
4. Click Update.
When you click Update, all personal information components in your
publication are updated from the selected personal information set. If you
change the content of one or more personal information components
directly in your publication, and then click Update, you will overwrite the
changes you made to your publication.
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Edit a logo for a personal information
set
1. Open a Microsoft Publisher-designed publication that contains a logo, or
insert a logo placeholder as a personal information component.
How?
1. On the Insert menu, point to Personal Information, and then click
Logo.
2. If necessary, reformat the information, and resize and move the
component.
2. To edit the logo, select it, and then do one of the following:
To change the text in the logo, click the text box in the logo and then
type the text you want.
To change the picture used in the logo, subselect the picture, rightclick the picture, and then choose the picture you want.
To change the logo design, click the wizard button
and make the
changes you want in the Logo Designs and Logo Options task panes.
3. To replace the logo with a logo picture file that you already have, click the
wizard button, click Logo Options in the Logo Designs task pane, click
Inserted picture, and then click Choose picture to locate the picture file.
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Add or remove a color scheme for a
personal information set
Add a color scheme to a personal information set
1. On the Edit menu, click Personal Information.
2. In the Select a personal information set list, click the personal information
set you want to change.
3. Under Personal information for this set, select the Include color scheme
in this set check box.
4. Click a color scheme in the Select a color scheme list.
5. Click Update.
Notes
The color scheme is applied to the current publication and any future
publication associated with this personal information set.
When you click Update, all personal information in your publication is
updated from the selected personal information set. If you have changed
personal information directly in your publication, and then click Update in
the Personal Information dialog box, you will overwrite the personal
information changes you made in your publication.
Remove a color scheme from a personal information set
1. On the Edit menu, click Personal Information.
2. Under Select a personal information set, click the personal information
set you want to change.
3. Clear the Include color scheme in this set check box.
4. Click Update.
Notes
The color scheme is removed from the personal information set, not the

publication. To change the color scheme for your publication, on the
Format menu, click Color Schemes.
When you click Update, all personal information in your publication is
updated from the selected personal information set. If you have changed
personal information directly in your publication, and then click Update in
the Personal Information dialog box, you will overwrite the personal
information changes you made in your publication.
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About personal information sets
A personal information set contains information about you, your business, or
your organization. You can save this information to use whenever you create a
publication, so that you don’t have to enter it each time.
Microsoft Publisher provides four personal information sets:
Primary Business
Secondary Business
Other Organization
Home/Family
Every new publication has the Primary Business personal information set
selected by default. However, you can apply another personal information set to
the publication.
Each personal information set contains eight components:
My name
Job or position title
Organization name
Address
Phone, fax, and e-mail
Tag line or motto
Color scheme
Logo
When you install Publisher, the personal information components contain default
information. You can change the information in a component.
You can place a component in a publication as many times as you want, but each
component can contain only one type of information. For example, you can
insert your Organization Name on the front and back of a postcard, but you
cannot include both your Organization Name and Address in the same
component. Each must go in its own personal information component.

If you change the information in a personal information component, all
components of that type will be updated in the current publication. For example,
if you edit the text in a Personal Name component, all Personal Name
components in the publication will change.

Show All

Troubleshoot personal information
Personal information components don't change when I make changes to
similar components.
You might have turned off synchronization between the personal information
components. You can turn on synchronization for the objects in your publication.
1. On the Tools menu, click Options.
2. On the User Assistance tab, click Automatically synchronize formatting.
When you make additional changes, the synchronized objects will then be
updated after you click somewhere outside the component where you made the
change.
I added a color scheme to my personal information set, and now I want to
create a publication that doesn't use those colors.
1. On the Edit menu, click Personal Information.
2. Under Select a personal information set, click the personal information
set you want to change.
3. Clear the Include color scheme in this set check box.
4. Click Update.
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Troubleshoot text that appears
randomly
Text entered in one text box suddenly appears in other text boxes in the
publication.
You may have typed information into a personal information component instead
of a text box. When you edit personal information text, Microsoft Publisher
updates all instances of the text used throughout the publication.
To erase unwanted text and recover text that might have been overwritten,
immediately click Undo Text Editing on the Edit menu.
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About smart tags
A "smart tag" is a type of button in Microsoft Publisher that appears when you're
creating or editing your publication after certain actions, such as an automatic
text correction or a copy-and-paste, have taken place. The button has a menu of
options that help you control the result of the action.
Publisher includes several of these smart tag buttons. They function similarly but
their look can vary and each has a specific purpose.
AutoCorrect Options button
The AutoCorrect Options button
appears after an automatic correction or
change, such as a lowercased letter that's changed to a capital or a network path
that's converted to a hyperlink. The button shows as a small, blue box when you
rest the mouse pointer near text that was changed; it then becomes a button icon
which, when you point to it and click it, displays a menu. If you don't want the
correction, use the options on the menu to undo it, turn off this type of correction
for good, or connect to the AutoCorrect dialog box to adjust settings.
Paste Options button
The Paste Options button
gives you greater control and flexibility in
choosing the format for a pasted item. The button appears just below a pasted
item, such as a text box or a table frame, with options for formatting. For
example, if you copy text from Microsoft Word and insert it into a text box in
Publisher, you can choose to retain the original text formatting or let the pasted
text assume the formatting of the text box.
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Export text
Although you cannot export directly from Microsoft Publisher, you can cut and
paste all or part of the text in a publication to a document in another application.
You can also save the publication in a different file format to use in the other
application.
Cut and paste all or part of the text in a publication to another application
1.
2.
3.
4.
5.

Select the text.
Right-click the selected text, and then click Cut.
Open the program and document that you want to export to.
Click where you want the text to appear.
On the Edit menu of the program, click Paste.
Tip

If you want to use more than one section of the text in a publication, use the
Office Clipboard.
Save all the text in a publication to use in an application on a computer
with a different operating system
1. On the File menu, click Save As.
2. In the File name box, type a name for the text.
3. In the Save as type box, click the file format used by the other program.
If you don't know the format, click either Rich Text Format or Plain Text.
4. Click Save.
5. Open the program and document to which you want to add the text.
6. Add the text you've saved by using the Insert Text, Import Text, Insert File,
or Open command of the program.

Create a text box
1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the text to
appear, and then drag diagonally until you have the box size you want.
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About connecting text boxes
When you connect text boxes, text that won't fit into the first text box flows into
the next connected text box. A chain of connected text boxes, also known as a
story, can span multiple pages and have numerous columns.
If you paste or insert more text into a text box than it can hold, a message is
displayed that asks if you want to use autoflow. If you choose Yes, Microsoft
Publisher will find an empty text box or create a new one to hold the overflow
text, and automatically connect this text box to the first text box.
You manually connect text boxes by clicking the first text box to select it, and
then clicking the Create Text Box Link button
on the Connect Text Boxes
toolbar. The pointer changes to a pitcher
want to connect to.

, and then you click the text box you

Text boxes that are connected will display the Go to Next Text Box
to Previous Text Box
buttons in the corner of each box.

and Go

You break the link between two text boxes using the Break Forward Link
button
on the Connect Text Boxes toolbar.
Use connected text boxes to do the following:
Continue a story in another text box.
Create columns of different widths.
Move overflow text into another text box.
Notes
The only object to which you can link a text box is an empty text box that is
not already part of a chain of connected text boxes.
The following text boxes cannot be part of a chain of connected text boxes:
headers or footers, navigation bars, inline objects, personal information text
boxes, or text boxes that use Autofit.

About text boxes
In Microsoft Publisher, you not only type text, you also position it on a page.
You do this by creating a text box, typing your text into the box, and then, if
necessary, moving or resizing the box.
If your text won't fit within the box, Publisher can automatically fit the text by
reducing the font size. To continue text elsewhere in the publication, you can
also connect one box to another.
Text in connected text boxes flows from one box to the next. You can add
notices that guide your reader to the next section. A chain of connected boxes is
called a story.

Align text within a text box
Alignment determines how the left and right edges of a paragraph fit between
the left and right margins of a text box.
1. Select the paragraphs for which you want to change alignment.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under General, in the Alignment list, click the alignment you want.
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Fit text in a text box
If you type or import more text than the text box can hold, Publisher stores the
extra text in overflow, where you can't see it. Here are some ways to make the
text fit into the text box.
Fit text automatically
1. Click anywhere in the text.
2. On the Format menu, point to AutoFit Text, and do one of the following:
To reduce the point size of text until there is no text in overflow, click
Shrink Text On Overflow.
To shrink or expand text to fit in the text box when you resize the box,
click Best Fit.
Fit text manually
Here are some ways to fit text in a text box manually:
Change the size or font of the text.
Delete text.
Increase the size of the text box.
Reduce the line spacing.
How?
1. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
2. Under Line spacing, select the options that you want.
Adjust the spacing between all characters (tracking).
How?
1. Select the paragraphs you want to change.
2. On the Format menu, click Character Spacing.

3. In the Character Spacing dialog box, under Tracking, do one of the
following:
To adjust tracking automatically, click one of the preset spacing
options.
To adjust tracking manually, click Custom, and then enter a
percentage between 0.1% and 600% in the By this amount box.
Note Tracking is available only if you are working on a print publication.
Reduce the size of the text box margin.
How?
1.
2.
3.
4.

Select the text box.
On the Format menu, click Text Box.
In the Format Text Box dialog box, click the Text Box tab.
Under Text Box Margins, enter the settings for the margins.

Flow text into another text box.
How?
When you connect text boxes, text that won't fit into the first text box flows
into the next text box. A chain of connected text boxes, also known as a
story, can span multiple pages.
Use connected boxes to:
Continue a story in another text box.
Create columns of different widths.
Move text from overflow into another box.
1. If needed, create a new text box.
How?
1. On the Objects toolbar, click Text Box .
2. In your publication, point to where you want one corner of the
text to appear, and then drag diagonally until you have the box
size you want.

2. Click in the text box you want as the first text box in the story.
3. On the Connect Text Boxes toolbar, click Create Text Box Link
The mouse pointer changes to a pitcher

.

4. Click in the text box you want as the next in the story.
This text box is now connected to the first box and any text in
overflow now appears in the next box.
5. To connect more text boxes to the story, repeat steps 3 and 4.

.
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Change how text flows between
connected text boxes
Do one of the following:
Start a paragraph in the next connected text box
1. Select the paragraph you want to start in a new text box.
2. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
3. Select the Start in next text box check box.
Insert a section break that starts the text following it in the next connected
text box
You can insert a section break anywhere in a text box. The section break causes
the text following it to start in the next connected text box.
1. Click where you want to insert the section break.
2. Press CTRL+ENTER.
Remove a section break
To remove a section break, you must delete the section break special character.
1. On the Standard toolbar, click Special Characters
2. Select the section break
3. Press DELETE.

.

that you want to delete.

Disconnect text boxes from each other
1. Select the first box.
2. On the Connect Text Boxes toolbar, click Break Forward Link

.

Note Disconnecting two connected boxes is like breaking a link in a chain. The
text in the broken-off part of the chain disappears from the disconnected boxes
and overflows the selected box.
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Change the margins around text in a
text box or a shape
1. Right-click the selection rectangle of the shape or text box you want to
change.
2. On the shortcut menu, click Format <object type>.
3. In the Format <object type> dialog box, click the Text Box tab.
4. Under Text Box Margins, adjust the measurements to increase or decrease
the distance between the text and the outer border of the text box or a shape.
5. Click OK.
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Connect text boxes
When you connect text boxes, text that won't fit into the first text box flows into
the next text box. A chain of connected text boxes, also known as a story, can
span multiple pages.
Use connected boxes to:
Continue a story in another text box
Create columns of different widths
Move text from the overflow into another box
1. If needed, create a new text box.
How?
1. On the Objects toolbar, click Text Box .
2. In your publication, point to where you want one corner of the text to
appear, and then drag diagonally until you have the box size you want.
2. Click in the text box you want as the first text box in the story.
3. On the Connect Text Boxes toolbar, click Create Text Box Link .
The mouse pointer changes to a pitcher

.

4. Click in the text box you want as the next in the story.
This text box is now connected to the first box and any text in the overflow
now appears in the next box.
5. To connect more text boxes to the story, repeat steps 3 and 4.
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Create columns within a text box
1. Right-click the text box that you want to change, and then click Format
Text Box.
2. In the Format Text Box dialog box, click the Text Box tab, and then click
Columns.
3. In the Columns dialog box, type or select the number of columns you want
in the Numbers box, and then type or select the spacing value (gutter
amount) you want in the Spacing box.
4. Click OK twice.

Delete a text box in a series of
connected text boxes
When you connect text boxes, text that won't fit into the first text box flows into
the next text box. A chain of connected text boxes, also known as a story, can
span multiple pages.
1. Select the text box.
2. On the Edit menu, click Delete Object.
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Delete text in connected text boxes
1. Click anywhere in one of the text boxes that contains the text you want to
delete.
2. Do one of the following:
Delete all of the text and leave the connected text box
1. Press CTRL+A to select the entire story.
2. Press DELETE.
Note Be sure to click in the text box. If you click the edge of the text box
and then press CTRL+A, you might select everything on the page.
Delete an entire story and all its connected boxes
On the Edit menu, click Delete Object. Repeat to delete additional
text boxes.
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Move between connected text boxes
Select an entire story
1. Click in one of the boxes in the story.
2. Press CTRL+A.
Move from one text box to another
1. Click in the text box.
2. To move to the next or previous connected text box, click Next Text Box
or Previous Text Box
on the Connect Text Boxes toolbar.
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Troubleshoot connecting text boxes
Text is missing.
If you delete a text box from the beginning or middle of a story, any text
that was in the deleted box is added to the box that followed it, and all other
text is pushed down into other boxes in the chain.
If you delete the text box at the end of a chain of boxes, any text that was in
the deleted box goes into the overflow of the previous box.
If you delete all the boxes in a chain of connected boxes, you delete all the
text as well.
The text I thought I deleted shows up on another page.
The page you deleted probably contained a text box that was part of a story.
When you deleted that page, the text was moved to a connected box on another
page. Do one of the following:
Delete the text before you delete the page it's on.
If you've already deleted that page, delete the text from the page it now
appears on.
I can't see all the text in the text box.
If the box isn't connected to any other boxes and text is missing from the box,
the text has overflowed the text box.
A text box with text in overflow will have a Text in Overflow indicator
on
the lower right-hand corner of the box. You cannot see text that is in overflow.
If the box is connected to other boxes, the text will be displayed in the next
connected box in the story. A text box connected to another box will have a Go
to Previous Box button
on the top left corner of the box or Go to Next Box
button
on the bottom right corner of the box.
I adjusted the margins and now text is missing.

The size of the text box doesn't change when you adjust its margins. Therefore,
if you increase the size of the margins, the text may not fit in the smaller space.
Some of the text may move into a connected text box or overflow the current
box. Try the following:
Reduce the size of the text.
Increase the size of the text box.
There is more text than appears in the text box.
If there is more text than the text box can hold, Publisher stores the extra text in
overflow where you can't see it. If there is text in overflow, a Text In Overflow
indicator appears at the lower-right corner of the text box
.
Here are some ways to get your text out of overflow and back into your
publication.
Turn on automatic copyfitting.
How?
1. Click the text box.
2. On the Format menu, point to AutoFit Text.
3. Do one of the following:
To shrink or expand text to fit in the text box when you resize the
box, click Best Fit.
To reduce the point size of text until there is no text in overflow,
click Shrink Text On Overflow.
Make the text box larger.
Make the margins in the text box smaller.
Connect the filled text box to another box so any extra text is displayed in
the other box.
How?
When you connect text boxes, text that won't fit into the first text box flows
into the next text box. A chain of connected text boxes containing a story
can span multiple pages.

Use connected boxes to:
Continue a story in another text box.
Create columns of different widths.
Move text in overflow into another box.
1. If needed, create a new text box.
How?
1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the
text to appear, and then drag diagonally until you have the box
size you want.
2. Click in the text box you want as the first text box in the story.
3. On the Connect Text Boxes toolbar, click Create Text Box Link .
The mouse pointer changes to a pitcher

.

4. Click in the text box you want as the next in the story.
This text box is now connected to the first box and any text in
overflow now appears in the next box.
5. To connect more text boxes to the story, repeat steps 3 and 4.
I can't figure out which boxes are connected.
1. Click anywhere in the text box.
2. On the Edit menu, click Select All.
All the text in a box or all text in a story is highlighted.
Note To move among boxes, click Go to Next Box
Box
.
The Continued notice doesn't appear at all.
Continued notices do not appear if:

and Go to Previous

They haven't yet been added to the story. To add Continued notices, use the
Text Box tab of the Format Text Box dialog box (Format menu, Text Box
command).
The next text box in a story doesn't contain text.
The next connected box is on the same page.
The current box is on a master page.
The current box isn't connected to another box.
Or the text box may not be big enough to fit a Continued notice. In that
case, you can make the box bigger.
If the Continued notice still doesn't appear, you can:
Reword the notice.
How?
In the text box, make any changes you want to the Continued notice.
To insert a missing page number, click Page Numbers on the Insert
menu.
Repeat for every notice you want to change.
Reduce its font size.
I tried to select the whole story, but selected everything on the page
instead.
You probably clicked on the edge of the text box instead of clicking in the box.
Click in the text box. When you see the insertion point, press CTRL+A.
The text still overflows the text box (or flows into a connected text box)
even though I've resized the text box to be larger.
You may have selected Start in next text box on the Line and Paragraph
Breaks tab of the Paragraph dialog box (on the Format menu, click
Paragraph). How to resolve this problem depends on whether the paragraph
starts in a connected text box or whether the paragraph overflows the text box.

Clear the Start in next text box option for a paragraph that starts in a
connected text box.
How?
1. Go to the next connected text box.
2. Select the first paragraph in the text box.
3. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
4. Clear the Start in next text box check box.
Clear the Start in next text box option for a paragraph that overflows the
text box.
How?
1. Create a new text box in the scratch area.
2. Click on the first text box to select it.
3. Click Create Text Box Link
on the toolbar.
The mouse pointer changes to a pitcher

.

4. Click in the text box you created in the scratch area.
5. Select the first paragraph in the text box.
6. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
7. Clear the Start in next text box check box.
8. Do one of the following:
Delete the text box you created in the scratch area.
Drag the text box from the scratch area to a page where you want
to use it.
Unlink the text boxes.
Note Once you create a linked text box, text will always flow into it
unless you delete or unlink the text box.
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Add or change a Continued notice
Continued notices guide a reader through a story.
Add a notice to a story
1.
2.
3.
4.

Right-click a connected text box.
On the shortcut menu, click Format Text Box.
In the Format Text Box dialog box, click the Text Box tab.
Under Text autofitting, select the check box for the Continued notice you
want to add.
5. Click OK.
6. Repeat steps 1 through 5 for each connected box in the chain.
Remove a notice from a text box
1.
2.
3.
4.

Right-click a connected text box.
On the shortcut menu, click Format Text Box.
In the Format Text Box dialog box, click the Text Box tab.
Under Text autofitting, clear the check box for the Continued notice you
want to remove.
Reword or reformat a notice
In the text box, make any changes you want to the Continued notice.
To insert a missing page number, click Page Numbers on the Insert menu.
Repeat for every notice you want to change.
Format all of the notices in a publication

1.
2.
3.
4.

Select the text in a Continued notice.
Make the formatting changes you want.
On the Format menu, click Styles and Formatting.
In the Styles and Formatting task pane, point to Continued-On Text or
Continued-From Text, and then click the down arrow that appears next to

the style name.
5. Click Update to match selection.

Reword or reformat a Continued
notice
In the text box, make any changes you want to the Continued notice.
To insert a missing page number, click Page Numbers on the Insert menu.
Repeat for every notice you want to change.

Apply vertical text flow
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
Do one of the following:
To create a new text box that is set up for vertical text flow, on the Objects
toolbar, click Vertical Text Box
, and then click in your
publication.
To change the text in an existing text box to vertical text flow, click the text
box, and then on the Standard toolbar, click Text Direction .
Select the text to which you want to apply vertical text flow. Then, on the
Format menu, click Text Box, and then click the Text Box tab. Select the
Rotate text within AutoShape by 90° check box.
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Get text out of overflow
When a text box or AutoShape contains more text than it can display, Publisher
stores the extra text in overflow. You can move your text out of overflow and
back into your publication by fitting text automatically, enlarging the text box,
changing the text size, changing the margins within the text box, or deleting
some of the text in the text box.
Fit text automatically
1. Click anywhere in the text.
2. On the Format menu, point to AutoFit Text, and do one of the following:
To reduce the point size of text until there is no text in overflow, click
Shrink Text on Overflow.
To shrink or expand text to fit in the text box when you resize the box,
click Best Fit.
Make the text box or AutoShape larger
1. Click the object to select it.
2. Position the mouse pointer over one of the handles until you see the Resize
pointer
.
3. Do one of the following:
To resize the object proportionally, select a corner handle, and hold
down SHIFT, and then proceed to step 4.
To stretch the object, select a top, bottom, or side handle, and then
proceed to step 4.
4. Hold down the mouse button and drag the handle to change the object.
Change the text size
1. Do one of the following:
To change the text size for a single word, place the insertion point
within that word.
To change the text size for several words or a few characters, highlight
the text to select it.

2. On the Formatting toolbar, enter a size in the Font Size box

.

Note You can type font sizes that are different from those listed in the Font Size
box, to a precision of 0.1 pt. For example, you can type a font size of 9.3 pt.
Change the margins within a text box or AutoShape
1.
2.
3.
4.

Right-click the text box or AutoShape.
On the shortcut menu, click Format <object type>.
Click the Text Box tab.
Under Text Box Margins, enter the settings for the left, right, top, and
bottom margins.
Delete some of the text

1. Select the text.
2. Press DELETE.
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Set defaults for new text boxes
You can set the formats of an existing text box as the default for new text boxes
in the current publication. The formats and settings that will be applied to new
text boxes include fill color, line weight and color, text wrapping options, text
box margins, alignment, and column settings. BorderArt cannot be applied as a
default for new text boxes.
1. Right-click the text box that has the formats you want to use as the default.
2. On the shortcut menu, click Format Text Box, and then click the Colors
and Lines tab.
3. Select the Apply settings to new text boxes check box.
4. Click OK.
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Fit text in a shape
1. Right-click the shape that contains the text that does not fit.
2. On the shortcut menu, click Format AutoShape.
3. In the Format AutoShape dialog, click the Text Box tab.
4. Under Text autofitting, select the option you want.
Note You can also reduce the size of the margin between the text and the border
of the shape.
How?
1.
2.
3.
4.

Right-click the selection rectangle of the shape you want to change.
On the shortcut menu, click Format AutoShape.
In the Format AutoShape dialog box, click the Text Box tab.
Under Text Box Margins, adjust the measurements to increase or decrease
the distance between the text and the outer border of the shape.
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Add text to a shape
1. In your publication, select an AutoShape.
2. Type the text you want.
Note Some AutoShapes such as lines, connectors, and some freeform drawings,
have no room for text. While you can't add text to the shape, you can place it
near the shape. Just add a text box, place it close to the shape, and then type your
text in the text box.
How?
1. On the Objects toolbar, click Text Box
.
2. Click in or near the AutoShape in which you want to add text, and start
typing.
Note The text box will not move when you move the shape unless you group
the text box and shape.
How?
Group objects
1. Click the Select Objects tool , hold down the SHIFT key, and then click
each of the objects that you want in the group.
2. Click the Group Objects button .
Ungroup objects
1. Select the grouped objects you want to ungroup.
2. Click the Ungroup Objects button .
Tip
You can select one object in a grouped object without ungrouping it. Hold down
the SHIFT key while clicking on the object you want to select.
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Troubleshoot text in shapes
Text won't move, flip, or rotate with its shape.
The text is probably in a text box. Text created with the Text Box tool
and
placed on top of an object isn't attached to the object. It won't move or rotate
with the object.
To attach text so that it becomes part of the shape, click the shape and type
or paste the text.
To group the text box and object so that they move as a single unit, hold
down SHIFT as you select the text box and the object, and then click the
Group Objects button
.
Note Text cannot be flipped, even when it is attached to the shape. If you want
to flip text, for example, to create a mirror-image effect, use WordArt and then
flip it.
When I select a text box and start typing, the existing text isn't replaced
with what I type.
To replace text in the text box, select the text— not the border of the text box
— before you start typing.
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Troubleshoot deleting items in tables
When I delete an object in a table, the entire table disappears.
The table and object probably need to be ungrouped.
Select the table, and then click Ungroup on the Arrange menu.
I can't recover an item I deleted.
On the Standard toolbar, click Undo

.

Show All

Troubleshoot formatting tables
Formatting and layout
My table needs a heading.
You can create a table heading by merging table cells.
1. Select two or more adjacent cells that you want to combine.
2. On the Table menu, click Merge Cells.
If the cells contain text, the content of each cell appears in the merged cell.
Note To split merged cells, select the cells, and then click Split Cells on the
Table menu.
I can't add bullets to columns.
1. Select the column you want to change.
2. On the Format menu, click Bullets and Numbering, and then click the
Bullets tab.
3. Click the bullet style you want, and then click OK.
The text I copied lost its formatting.
1.
2.
3.
4.

Select the text you want to copy, and then press CTRL+C to copy the text.
In Microsoft Publisher, click Insert Table
on the Objects toolbar.
Click inside your publication.
In the Create Table dialog box, select the options you want, and then click
OK.
5. In the table, position the insertion point where you want the upper-left cell
of the copied text to appear.
6. On the Edit menu, click Paste Special.
7. Under As, click Table Cells With Cell Formatting, and then click OK.
I can't change the table formatting or style.

1. Select the table.
2. On the Table menu, click Table AutoFormat.
3. Select the formatting options you want.
I cannot move a table within a text box.
The table might be positioned as an inline object. To move the table, change it to
an exact (fixed) position.
How?
1.
2.
3.
4.

Select the table that you want to change.
On the Format menu, click Table.
In the Format Table dialog, click the Layout tab.
In the Object position list, click Exact.

Converting from print to Web
My table changed position on the page.
You can rotate tables only if you are working on a print publication. If you
convert a print publication that contains a rotated table into a Web publication,
the table will be returned to its original position in the new Web publication.
The cell diagonals in my tables do not appear.
Cell diagonals in table cells are available only if you are working on a print
publication. If you convert a print publication that contains a table with cell
diagonals to a Web publication, the cell diagonals will not appear.
The pattern, texture, or gradient fills in my table cells do not appear.
Non-solid fills are available for table cells only if you are working on a print
publication. If you convert a print publication with a table that contains nonsolid fills in the table cells, all of these cells will be converted to a solid fill.
Patterned borders for my table cells do not appear.

Patterned borders are available for tables only if you are working on a print
publication. If you convert a print publication with a table that has patterned cell
borders to a Web publication, these patterned borders will be converted to solid
lines.
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Troubleshoot gridlines in tables
The gridlines aren't printing.
To create gridlines that print, you need to add a border around every cell in the
table.
1. Select the table or cells where you want to add a grid.
2. Right-click the selected cells, click Format Table, and then click the
Colors and Lines tab.
3. Under Preview, select the borders you want to change, and then select the
color and line styles you want.
I created a table, but no lines appear.
To show the gridlines, click Boundaries and Guides on the View menu.
I cannot divide a table cell diagonally.
Diagonal divisions in table cells are available only when you are working on a
print publication. If you convert a print publication that contains a table with cell
diagonals to a Web publication, the cell diagonals will disappear.
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Troubleshoot objects in tables
I added an object, but now I can't select it.
If the object you want to select is grouped with the table, you need to
ungroup them by selecting the table and then clicking Ungroup on the
Arrange menu.
I added an object, but I can't resize or move it with my table.
Select both the table and the object, and then click Group on the Arrange
menu.
The object I added disappeared.
The object might have moved behind the table.
1. Select the table.
2. On the Arrange menu, point to Order, and then click Send to Back.
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Troubleshoot text in tables
I can't see all my text.
You need to unlock the table's size so that the cells expand to fit your text. Do
one or both of the following:
On the Table menu, select Grow to Fit Text.
For diagonally divided cells, position the mouse pointer over the row or
column boundary until you see the Adjust pointer, and then drag the
boundary.
My text won't fit into the table cell.
You can adjust the cell margins or the size of the text.
Decrease the width of cell margins
1.
2.
3.
4.

Select the cells you want to change.
Right-click the table, and then click Format Table.
In the Format Table dialog box, click the Cell Properties tab.
Under Text Box Margins, enter the measurements for the margins you
want.
Decrease the font size

1. Select the text you want to change.
2. On the Formatting toolbar, enter a smaller size in the Font Size box.
My table gets bigger when I add text.
The Grow to Fit Text check box, which unlocks the table's size, is selected on
the Table menu. To adjust the existing table, you can use one of the following
methods.
Resize the entire table

1. Select the table.
2. Position the mouse pointer over a selection handle until you see the Resize
icon, and then drag to resize.
Resize columns or rows
1. Select the rows or columns you want to change.
2. Position the mouse pointer over the row or the column boundary until you
see the Adjust pointer.

3. Drag the boundary of the row or column to a new position.
Resize cell margins
1.
2.
3.
4.

Select the cells you want to change.
Right-click the table, and then click Format Table.
In the Format Table dialog box, click the Cell Properties tab.
Under Text Box Margins, enter the measurements for the margins you
want.
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Create a table
Create a table and type text into it
1. On the Objects toolbar, click the Insert Table
2. Click inside your publication.

.

The Create Table dialog box will appear.
3. Select the options you want, and then click OK.
4. Size your table.
How?
Select the table, position the mouse pointer over a selection handle until
you see the Resizer icon, and then drag to resize the table.
5. In the table, click the cell where you want to add text, and then start typing.
To add text to another cell, click inside that cell.
Each cell expands to fit your text, unless you lock the table size by clearing
the check mark next to Grow to Fit Text on the Table menu.
Create a table from existing Microsoft Publisher text
1. If the text is in a table, select the cells you want.
If the text is in a text box, make sure there’s a tab or comma between each
entry in a row, and a paragraph mark at the end of each row.
2. Highlight the text.
3. Right-click the highlighted text, and then click Copy.
4. On the Edit menu, click Paste Special.

5. In the As list, click New Table.
6. Click OK.
Create a table by using text from another program
1. Open the program that contains the text you want.
If the text isn’t already in a table, press TAB between each entry within a
row of text, and press ENTER at the end of each row.
2. Select the text, and then press CTRL+C to copy it.
3. Open your Publisher publication and go to the page you want to change.
4. On the Edit menu, click Paste Special.
5. In the As list, click New Table.
6. Click OK.
Note Depending on how your text was formatted in the other program, you
might want to reformat the text after it becomes a Publisher table.
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Add an object to a table
It's best to add pictures, WordArt, or other objects after you've created your table
and sized the cell that will contain the object.
1. On the Objects toolbar, click the tool for the object you want to add.
2. Create the object, and then drag it so that the object frame covers the table
cell you want to contain the object.
To resize either the table cell or the object you've added, select the item you
want to change and use the Resize pointer that appears when you move the
pointer over the frame boundary.

Note To keep the object and table together when you move them, select both the
object and the table, and then click Group on the Arrange menu.

Format a table's size, layout, and cell
properties
1. Select the cells you want to change.
2. Right-click the table, and then click Format Table.
3. In the Format Table dialog box, click the tabs along the top to find the
options you want, and then enter your formatting changes.
For example, to change the margins in a cell, click the Cell Properties tab,
and then select the options you want under Text Box Margins.
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Resize a table
1. Select the table.
2. Position the mouse pointer over one of the selection handles until you see
the Resize icon.

3. Do one of the following:
Resize a table proportionally
Select a corner handle, hold down SHIFT, and then drag the handle to
change the table size.
Make the table wider or narrower
Select a top, bottom, or side handle, and then drag the handle to
change the table size.
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Copy a table or table text from
another program
Copy a table or spreadsheet from Microsoft Word or Microsoft Excel
1.
2.
3.
4.

Open the table or spreadsheet you want to copy.
Select the cells you want, and then press CTRL+C to copy them.
Open Microsoft Publisher.
On the Edit menu, click Paste.
The copied table or spreadsheet appears in Publisher as a table.
Copy table text from any Microsoft Windows-based program

1. Open the program that contains the text you want.
If the text isn’t already in a table, press TAB between each entry in a row,
and ENTER at the end of each row.
2. Select the text, and then press CTRL+C to copy it.
3. In Microsoft Publisher, click Insert Table

on the Objects toolbar.

4. In your publication, click where you want the table to appear.
The Create Table dialog box will appear.
5. Select the options you want, and then click OK.
6. Click inside the table where you want the upper-left cell of the copied text
to appear.
7. On the Edit menu, click Paste Special.
8. In the As list, click Table Cells Without Cell Formatting, and then click
OK.
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Change cells in a table
Change the margins in a cell
1.
2.
3.
4.

Select the cells you want to change.
Right-click the table, and then click Format Table.
In the Format Table dialog box, click the Cell Properties tab.
Under Text Box Margins, enter the margins you want.
Insert a tab in a cell

1. Click inside the table cell where you want to insert the tab.
2. Press CTRL+TAB.
Lock or unlock the size of cells
1. Select the cells you want to change.
2. On the Table menu, do one of the following:
To lock the cell size, clear the Grow to Fit Text check box.
To unlock the cell size, select the Grow to fit Text check box.
Note Diagonally divided cells will not grow to fit text.
Merge cells
1. Select two or more adjacent cells that you want to combine.

2. On the Table menu, click Merge Cells.
If the cells contain text, the content of each cell appears in the merged cell.
Note To split merged cells, select the cell, and then click Split Cells on the
Table menu.

Diagonally divide table cells
You can divide table cells diagonally only if you are working on a print
publication.
1. Select the cells you want to change.
2. On the Table menu, click Cell Diagonals.
3. Click either Divide down or Divide up.

Remove all text formatting
1. On the Format menu, click Styles and Formatting.
2. In the Styles and Formatting task pane, click Clear Formatting.
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Change the color of text
1. Select the text you want to change.
2. On the Formatting toolbar, click the arrow next to the Font Color button
.
3. Do one of the following:
Apply a color from the palette
Click the color you want in the Font Color palette.
Apply a new color that is not in the palette.
1. Click More Colors.
2. In the Colors dialog box, select the color you want from either the
Standard or Custom tab.
3. Click OK.
Publisher will apply the color to the selected text and add it to the Font
Color and Fill Color palettes.
Apply a shade or tint
1. Click Fill Effects.
2. In the Base Color list, click the color you want to use as the base color
for the tint or shade.
3. Under Tint/Shade, click the tint or shade you want.
4. Click OK.
Publisher will apply the tint or shade to the selected text and add it to the
Font Color and Fill Color palettes.
Note Although you can change the color of text and modify it with tinting and
shading, you cannot fill it with patterns, textures, or gradients.
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Add a shadow to text
Do one of the following:
Add a shadow to or remove a shadow from text in a text box
1. Select the text you want to change.
2. On the Format menu, click Font.
3. Under Effects, click Shadow.
Add a shadow to or remove a shadow from all of the text in a text box
1.
2.
3.
4.

Click in the text box that you want to change.
Press CTRL+A.
On the Format menu, click Font.
Under Effects, click Shadow.
Insert WordArt with a shadow

1. On the Object toolbar, click Insert WordArt .
2. In the WordArt Gallery, click the WordArt with the shadow effect that you
want, and then click OK.
3. In the Edit WordArt Text dialog box, type the text you want, and then
select any options you want.
Note You can also add a shadow to WordArt by selecting the WordArt that you
want to change, and then clicking Shadow Style
on the Formatting toolbar.

Add a dropped capital letter
Also called a drop cap, this formatting style is often used to mark the opening
paragraph of a publication.
1. Click anywhere in the paragraph you want to change.
2. On the Format menu, click Drop Cap.
3. Click the Drop Cap or Custom Drop Cap tab, and then select the options
you want.
Note When you create a custom drop cap, the custom style is added to the
Available drop caps list on the Drop Cap tab. You can use this style to create
other drop caps in the current publication.
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Add a table of contents with leaders
Leaders are the dots, dashes, or lines that follow the chapter or section titles in a
table of contents and link those titles to page numbers.
1. On the Objects toolbar, click Text Box .
2. In your publication, point to where you want one corner of the text to
appear, and then drag diagonally until you have the box size you want.
3. Type the title of your table of contents, and then press ENTER.
4. Double-click the horizontal ruler where you want the page number to
appear.
5. In the Tabs dialog box, under Alignment, click Right.
Note If support for a right-to-left language is enabled through Microsoft
Office Language Settings and you are typing text in a right-to-left language,
click Trailing instead of Right.
6. Under Leader, click the option you want, and then click OK.
7. In your table of contents, type the name of the first entry, and then press
TAB.
8. Type the page number for that entry, and then press ENTER.
9. Repeat steps 7 and 8 until you complete the table of contents.

Add or replace a symbol or fraction
1. In your publication, do one of the following:
Click inside a text box or table cell where you want to add a symbol.
Select the symbol or fraction you want to replace.
2. On the Insert menu, click Symbol.
3. Select the settings you want from the Font and Subset lists.
4. Click the symbol you want, click Insert, and then click Close.
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Troubleshoot text formatting and
fonts
The tops of letters are cut off on screen.
Try increasing the line spacing.
How?
Change the space between paragraphs
1. Select the text you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Line spacing, in either the Before paragraphs or the After
paragraphs box, enter the new spacing. For example, type 1 to add one
point of space before or after a paragraph.
Set automatic spacing between lines of text
1. Select the text you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Line spacing, in the Between lines box, enter the new spacing. For
example, type 2 for double-spaced lines.
I can't create text columns of different widths.
All columns within a single text box are the same size. To create columns of
different widths within the same story, do the following:
Create a separate text box for each column.
How?

1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the text box
to appear, and then drag diagonally until you have the box size you
want.
Connect the text boxes.
How?
When you connect text boxes, text that won't fit into the first text box flows
into the next text box. A chain of connected text boxes, also known as a
story, can span multiple pages.
Use connected boxes to:
Continue a story in another text box
Create columns of different widths
Move text from overflow into another box
1. If needed, create a new text box.
How?
1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the
text box to appear, and then drag diagonally until you have the
box size you want.
2. Click in the text box you want as the first text box in the story.
3. On the Connect Text Boxes toolbar, click Create Text Box Link .
The mouse pointer changes to a pitcher

.

4. Click in the text box you want as the next in the story.
This text box is now connected to the first box and any text in
overflow now appears in the next box.
5. To connect more text boxes to the story, repeat steps 3 and 4.
I gave someone else my publication, and the fonts are wrong.

The person opening your publication does not have the same fonts that were
used when you created the publication. When they opened the publication,
Publisher substituted similar fonts.
You can do one or more of the following:
Save the fonts with the publication.
How?
Save all or part of a font with a publication so that you can open it on any
computer, and the publication will display as you designed it.
1. On the Tools menu, point to Commercial Printing Tools, and then
click Fonts.
2. In the Fonts dialog box, do one of the following:
Specify how you want fonts to be treated generally in your
publication
To save the entire font set, select the Embed TrueType fonts
when saving publication check box.
To only save the specific letters used in the document, select the
Subset fonts when embedding check box.
To save fonts that commonly are installed on many computers,
clear the Do not embed common system fonts check box.
Specify whether to save specific fonts with the publication
1. Select the font.
2. Click Embed or Don't Embed.
Change the fonts in the publication to fonts installed on the other computer.
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Automatically synchronize
formatting
When you create a publication from a Publisher wizard or by using Publisher
Design Gallery Objects, the individual objects that make up that publication are
synchronized. This synchronization means that any formatting changes that you
apply to an individual element within an object will automatically apply to the
similar elements in that object. For example, if you change the color of one
shape in an Accessory Bar that you insert from the Design Gallery, all of the
related shapes in that Accessory Bar will be updated with the same color
automatically.
Turn off formatting synchronization
If Publisher applies a formatting change that you make to one element in an
object to all of the similar elements in an object, you can turn off the
synchronization and limit the change to the element that you initially selected.
On Edit menu, click Undo Synchronize.
Automatically synchronize formatting
The automatic formatting synchronization for an object will be turned off if you
click Undo Synchronize immediately after Publisher synchronizes a formatting
change that you have applied to an element in an object. You can reset the
automatic formatting synchronization for that object so that Publisher will once
more synchronize any changes that you make to elements of the object.
1. On the Tools menu, click Options, and then click the User Assistance tab.
2. Click Automatically synchronize formatting.
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Hyphenate text automatically
1. Click in the text box or table frame that contains the text you want to
hyphenate.
2. On the Tools menu, point to Language, and then click Hyphenation.
3. Click the Automatically hyphenate this story check box.
Note If you select a text box that is part of a story, the text in all the connected
text boxes becomes hyphenated as well.
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Hyphenate text manually
Change where hyphens occur in a word
You may want to control where hyphens occur in a word, especially if the word
is long.
1.
2.
3.
4.
5.

Select the word that contains the hyphen you want to change.
On the Tools menu, point to Language, and then click Hyphenation.
Clear the Automatically hyphenate this story box.
Click Manual.
In the Hyphenate at: box, do one of the following:
To add a hyphen, click where you want to place the hyphen, and then
click Yes.
To remove a hyphen, select the hyphen, and then click No.
Change the number of hyphens that Microsoft Publisher adds

You might want to change the frequency of hyphens in your publication for
layout or aesthetic reasons.
1. On the Tools menu, point to Language, and then click Hyphenation.
2. In the Hyphenation zone box, do one of the following:.
For
Make the zone
A more even right edge
Smaller
Fewer white gaps in text
Smaller
Fewer hyphens
Larger
Fewer short syllables before or after the hyphen Larger
Add hyphens for words that can and cannot be separated
You might want finer control over hyphenation in some instances, such as in
hyphenated names or technical terms. For this fine control, place the insertion
point where you want to insert a hyphen, and then do one of the following:

For a word that is always hyphenated and can be separated onto two lines,
such as "two-thirds," press hyphen (-).
For a word that is always hyphenated and can't be separated on two lines,
such as "Lydia Brown-Smith," press CTRL+SHIFT+hyphen (-).
For a word that can be hyphenated, but only when it's necessary to split the
word onto two lines, press CTRL+hyphen (-).
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Troubleshoot hyphenation
I can't see the optional hyphens I inserted.
To view optional hyphens, click Special Characters on the View menu.
Publisher is leaving hyphens in the middle of words.
Microsoft Publisher only repositions or removes the hyphens that it inserts
automatically. If you've hyphenated words manually by pressing hyphen (-) or
CTRL+hyphen (-) on the keyboard, Publisher won't find those hyphens.
To see hyphens that you inserted by pressing CTRL+hyphen (-), you must
first click Special Characters on the View menu.
To remove a hyphen that you inserted manually, highlight the hyphen, and
then press DELETE.
I want to remove a hyphen, but I can't delete it.
If Publisher has automatically inserted hyphens, you can only remove them by
turning off automatic hyphenation.
How?
1. Click in the text box, table, or story that is automatically hyphenated.
2. On the Tools menu, point to Language, and then click Hyphenation.
3. Clear the Automatically hyphenate this story check box.
Publisher will not hyphenate my text automatically.
Automatic hyphenation might be turned off. Turn automatic hyphenation
back on.
How?
1. Click the text box, table, or story that you want to hyphenate.

2. On the Tools menu, point to Language, and then click Hyphenation.
3. Select the Automatically hyphenate this story check box.
You might be working on a Web publication. Automatic hyphenation is
available only if you are working on a print publication.
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Keep text or paragraphs together
You can control how Publisher breaks paragraphs between connected text boxes
or columns.
Keep lines of a paragraph together in a text box or column
1. Select the paragraphs that contain the lines you want to keep together.
2. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
3. Select the Keep lines together check box.
Keep paragraphs together in a text box or column
1. Select the paragraph you want to keep with the next one in a text box.
2. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
3. Select the Keep with next check box.
Make a paragraph start in the next text box
1. Select the paragraphs you want to start in the next text box.
2. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
3. Select the Start in next text box check box.
Control widow and orphan lines
Widows and orphans are single lines of text in a paragraph that print at the top or
bottom of a text box or column. You can choose to avoid separating these lines
from the rest of the paragraph.
1. Select the paragraphs for which you want to prevent widows and orphans.
2. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
3. Select the Widow/Orphan control check box.
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Troubleshoot keeping text or
paragraphs together
I chose to start a paragraph in the next text box, and then some of my text
disappeared.
The text you selected was probably in the last text box of a story. If you select
text in the last text box of a story and then choose Start in next text box on the
Line and Paragraph Breaks tab of the Paragraph dialog box (Format menu),
Publisher puts the text into overflow.
To make the text visible again, do one of the following:
Add a new text box to the end of the story
How?
1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the text to
appear, and then drag diagonally until you have the box size you want.
3. Click in the text box that was formerly the last one in the chain of
connected boxes.
4. On the Connect Text Boxes toolbar, click Create Text Box Link
.
The mouse pointer changes to a pitcher

.

5. Click the new text box.
This text box is now connected to the previous box, and the text that
had been in overflow appears in it.
Keep all of the text in the original text box

How?
To do this, you must first create a new text box, and then clear the Start in next
text box option.
1. On the Objects toolbar, click Text Box
.
2. In the scratch area, point to where you want one corner of the text to appear,
and then drag diagonally until you have the box size you want.
3. Click in the text box that was formerly the last one in the chain of
connected boxes.
4. On the Connect Text Boxes toolbar, click Create Text Box Link
.
The mouse pointer changes to a pitcher

.

5. Click the new text box.
This text box is now connected to the previous box, and the text that had
been in overflow appears in it.
6. Select the first paragraph in the new text box.
7. On the Format menu, click Paragraph, and then click the Line and
Paragraph Breaks tab.
8. Clear the Start in next text box check box.
9. Click OK.
The text reappears in its original text box.
10. Do one of the following:
Delete the text box you created in the scratch area.
Drag the text box from the scratch area to a page where you want to
use it.
Unlink the text boxes.
Note Once you create a linked text box, text will always flow into it unless you
delete or unlink the text box.
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Create or modify a paragraph indent
Automatically indent the first line of paragraphs
1. Select the paragraphs you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Indentation, in the Preset list, click 1st Line Indent.
Create custom indents
1. Select the paragraphs you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Indentation, type or select the amount of indentation you want.
Tip
The default measurement units for indents are displayed in inches. You can
specify other measurement units by typing the abbreviation for them after
the numerical value: inches (in), centimeters (cm), picas (pi), points (pt), or
pixels (px). When you specify a unit other than inches, Microsoft Publisher
converts the measurement to its equivalent in inches.
Create a hanging indent
In a hanging indent, the second and subsequent lines of a paragraph are indented
more than the first line. Common uses for the hanging indent are resumes and
bulleted and numbered lists.
1. Select the paragraphs you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Indentation, in the Preset list, click Hanging Indent.
Remove an indent

1. Select the paragraphs you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Indentation, in the Preset list, click Flush Left.

Automatically add bullets to a list
1. On the Tools menu, click AutoCorrect Options.
2. Click the AutoFormat As You Type tab.
3. Select the Automatic bulleted lists box.
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Change bullets or numbers in a list
Change the look of bullets
1. Select the entire list.
2. On the Format menu, click Bullets and Numbering, and then click the
Bullets tab.
3. Click Character.
4. Click the character you want, and then click OK.
If you don't see the character you want, select a different font from the Font
list, and then click a character.
Change the look of numbers
1. Select the entire list.
2. On the Format menu, click Bullets and Numbering, and then click the
Numbering tab.
3. Click the arrow to the right of the Format box, and then click a format.
4. In the Separator box, click a separator.
5. In the Start at box, enter the number you want to begin the list.
6. Click OK.
Change the color of a number or a bullet
1. If you cannot see the paragraph marker at the end of each line in the list, on
the View menu, click Special Characters.
2. Select the paragraph marker
at the end of the line for which you want to
change the bullet or number.
3. On the Format menu, click Font.
4. Under General, click the arrow next to Color.
5. Click the color you want.
To see more choices, click More Colors, and then click the color you want.
6. Click OK.

Change the color of all the numbers or bullets
It may be faster to retype your list using this procedure rather than changing the
color for each number or bullet, as above.
1. In the text box, type a space at the beginning of a new line, and then press
ENTER.
2. If you cannot see the paragraph marker
you just created by pressing
ENTER, on the View menu, click Special Characters.
3. Select the paragraph marker.
4. On the Format menu, click Font.
5. Under General, click the arrow next to Color.
6. Click the color you want for all the bullets or numbers in the list.
To see more choices, click More Colors, and then click the color you want.
7. Click OK.
8. Click at the beginning of the line, just to the left of the space you typed, so
that no character is selected.
9. On the Formatting toolbar, click Bullets
or Numbering
.
10. Type your list, pressing ENTER at the end of each bulleted or numbered
item.
The bullets and numbers will be the color you chose, while the other text
retains its original color.
Change list indents
1. Select the list.
2. On the Format menu, click Bullets and Numbering, and then click the
Bullets or Numbering tab.
3. In the Indent list by box, type or select the amount of indentation you
want.
4. Click OK.
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Remove bullets or numbers from a
list
Remove a number or bullet from a single line in a list
1. Select the line you want to change.
2. On the Formatting toolbar, click Bullets

or Numbering

.

or Numbering

to remove

Delete all bullets or numbers from a list
1. Select the entire list.
2. On the Formatting toolbar, click Bullets
all bullets or numbers.
Tip
To indent a line without a bullet or number in a list, press SHIFT+ENTER at the
end of the preceding line, and then type the text.
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Create or modify a tab stop
In Microsoft Publisher, tab stop markers appear on the ruler at the top of the
workspace.

Change default tab stops
You can change the default tab stops for all text boxes in a single publication.
1. On the Format menu, click Tabs.
2. In the Default tab stops box, enter the distance you want between tab
stops.
Create a new tab stop
1. Select the paragraphs you want to change.
2. On the horizontal ruler, click where you want the tab stop.
A tab stop marker appears on the ruler.
3. Click the text where you want to insert the tab, and then press TAB.
Note In a table frame, click where you want to insert a tab, and then press
CTRL+TAB.
Remove a tab stop
1. Select the paragraphs you want to change.
2. Drag the tab-stop marker off the horizontal ruler.
Add dashes, dots, or lines before a tab stop
1. Click in a paragraph that contains the tab stop you want to change.
2. On the horizontal ruler, double-click the tab-stop marker.

3. Under Leader, click the option you want, and then click OK.
Set one or more tab stops at specified measurements
1. Select the paragraphs you want to change.
2. On the Format menu, click Tabs.
3. For each tab stop you want to insert, under Tab stop position, type the
position for the tab stop, and then click Set.
4. Under Alignment and Leader, select the options you want, and then click
OK.
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Create a bulleted or numbered list
To create a list in Publisher, you need to work inside a text box.
Create a text box
On the Objects toolbar, click the Text Box tool
publication.

, and then click inside your

Create a bulleted list
1. On the Format menu, click Bullets and Numbering, and then click the
Bullets tab.
2. Select the options you want, and then click OK.
3. Type the first item in your list, and then do one of the following:
To start a new line with a bullet, press ENTER.
To start a new line without a bullet, press SHIFT+ENTER.
4. To end a bulleted list, press ENTER twice.
Create a numbered list
1. On the Format menu, click Bullets and Numbering, and then click the
Numbering tab.
2. Select the formatting options you want, and then click OK.
3. Type the first item in your list, and then do one of the following:
To start a new line with a number, press ENTER.
To start a new line without a number, press SHIFT+ENTER.
To end a numbered list, press ENTER twice.
Note Publisher will automatically number the paragraphs in your list. If you add
or delete paragraphs, Publisher will update the numbers.

Show All

Troubleshoot bulleted and numbered
lists
I can't change the font of the numbers in the list.
The number's font is determined by the formatting of the paragraph marker at the
end of the line.
To change a number's font, select the paragraph marker
the formatting changes.

, and then make

If you don't see the paragraph marker, click Special Characters on the View
menu.
I can't change the list indents.
1. Select the entire list.
2. On the Format menu, click Bullets and Numbering, and then click the
Bullets or Numbering tab.
3. In the Indent list by box, enter the amount of indentation you want.
4. Click OK.
My bullets or numbers are the wrong shape, color, or size.
Do any of the following:
Change the look of bullets
1. Select the entire list.
2. On the Format menu, click Bullets and Numbering, and then click the
Bullets tab.
3. Click Character.
4. Click the character you want, and then click OK.
If you don't see one you want, select a different font from the Font list, and

then click a character.
Change the look of numbers
1. Select the entire list.
2. On the Format menu, click Bullets and Numbering, and then click the
Numbering tab.
3. Click the arrow to the right of the Format box, and then click a format.
4. In the Separator box, click a separator.
5. In the Start at box, enter the number you want to begin the list.
6. Click OK.
Change the color of a number or a bullet
1. If you cannot see the paragraph marker at the end of each line in the list, on
the View menu, click Special Characters.
2. Select the paragraph marker
at the end of the line for which you want to
change the bullet or number.
3. On the Format menu, click Font.
4. Under General, click the arrow next to Color.
5. Click the color you want.
To see more choices, click More Colors, and then click the color you want.
6. Click OK.
Change list indents
1. Select the list.
2. On the Format menu, click Bullets and Numbering, and then click the
Bullets or Numbering tab.
3. In the Indent list by box, enter the amount of indentation you want.
4. Click OK.
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Adjust leading
To change the amount of empty space between lines of text, you can adjust the
type leading.
1. Select the text you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Line Spacing, in the Between lines box, type or select the line
spacing and measurement unit you want.
Set a fixed amount of line spacing
To set a fixed amount of line spacing between lines or paragraphs, specify
the amount of space in one of the following units:
For inches, type in.
For centimeters, type cm.
For points, type pt.
For picas, type pi.
Line spacing is added above each line or paragraph with these units.
Set a variable amount of line spacing
To set an amount of line spacing that varies depending on the font size, type
sp as the measurement unit. Line spacing for each line will accommodate
the largest font in that line, plus the amount of extra space that you specify.
Line spacing is added below each line or paragraph with this unit.
Note If you type a number without specifying a unit, Microsoft Publisher
will interpret numbers less than five as spaces (sp). Numbers five or greater
will be interpreted as points (pt).
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Adjust tracking and kerning
Adjust tracking
To change the spacing between all text characters, you need to adjust tracking.
Tracking is available only if you are working on a print publication.
1. Select the paragraphs you want to change.
2. On the Format menu, click Character Spacing.
3. Under Tracking, do one of the following:
To adjust tracking automatically, click one of the preset spacing
options.
To adjust tracking manually, click Custom, and then enter a
percentage between 0.1% and 600% in the By this amount box.
Adjust kerning
To change the spacing between two specific text characters, you need to adjust
kerning.
1. Select the two characters you want to change.
2. On the Format menu, click Character Spacing.
3. Under Kerning, click Expand or Condense to adjust spacing, and then
enter a percentage between 0.1% and 600% in the By this amount box.
Change the point size at which automatic kerning begins
By default, Microsoft Publisher automatically kerns text pairs sized at 14 points
or higher. Text below 12 points usually doesn't need to be kerned.
1. On the Format menu, click Character Spacing.
2. Under Automatic pair kerning, enter a size from .5 to 999.9 points.
Publisher will kern text pairs in any font size equal to or greater than the
size you type.

Shrink or stretch the width of text
characters (scaling)
Scaling is available only if you are working on a print publication.
1. Select the text characters you want to change.
2. On the Format menu, click Character Spacing.
3. Under Scaling, enter the percentage amount that you want to shrink or
stretch your text.
You can view an example in the Sample box at the bottom of the dialog
box.
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Change line or paragraph spacing
Change the space between paragraphs
1. Select the text you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Line spacing, do either of the following:
In the Before paragraphs box, type or select the amount of spacing
you want above the paragraph.
In the After paragraphs box, type or select the amount of spacing you
want below the paragraph.
Tip
The default value for space before or after paragraphs is displayed in points.
You can specify other measurement units by typing the abbreviation for
them after the numerical value: inches (in), centimeters (cm), picas (pi),
points (pt), or pixels (px). When you specify a unit other than points,
Publisher converts the measurement to points.
Set automatic spacing between lines of text
1. Select the text you want to change.
2. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
3. Under Line spacing, in the Between lines box, type or select the amount of
spacing you want between lines of text.
Tip
The default value for space between lines is displayed in spaces (sp). If you
type a whole number, Publisher interprets it as a number of spaces. You can
specify other measurement units by typing the abbreviation for them after

the numerical value: inches (in), centimeters (cm), picas (pi), points (pt), or
pixels (px). When you specify a unit other than spaces, Publisher converts
the measurement to points.

Raise or lower text in a line
1. Select the text you want to change.
2. On the Format menu, click Font.
3. Under Effects, click Superscript to raise the text above the regular line of
text, or click Subscript to lower it.

Find and delete extra spaces after
punctuation marks
If you prefer to have only one space after punctuation marks, you can search a
publication for extra spaces and delete them by replacing them with one space.
1.
2.
3.
4.
5.

On the Edit menu, click Replace.
In the Find what box, type two spaces.
In the Replace with box, type one space.
Click Find Next to find the next occurrence of two spaces in a row.
Do one of the following:
Click Replace if you want to change it.
Click Replace All to replace all occurrences.
Click Find Next to continue searching.

6. Repeat steps 4 and 5 until Publisher displays a message that you have
reached the end of the text.
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Select fonts that work well together
Selecting fonts that look good together makes your publication look
professional. Using font schemes is an easy way to achieve this goal.
Do one of the following:
Select a font scheme
1. On the Format menu, click Font Schemes.
2. In the Font Schemes task pane, click a font scheme.
Select a font scheme for a Web page
1. On the Format menu, click Font Schemes.
2. In the Font Schemes task pane, click one of the following font schemes
that work well with Web pages:
Archival
Basis
Binary
Casual
Data
Foundation
Impact
Online
Versatile
Virtual
Work with only Web fonts
When you work on Web publications, you can limit the selection of available
fonts to Web fonts, which are Latin text fonts that have been selected or designed
for easy screen readability.
1. On the Format menu, click Font.
2. In the Font dialog box, click Show only Web fonts.

See which fonts are used in a
publication
On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
The Fonts dialog box displays all fonts used in the publication.
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Troubleshoot fonts and subsetting
When I type text in my publication, squares appear instead of letters
This happens when you have saved a publication with a subset of a total font set.
Turn off font subsetting to restore the entire font set in your publication.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
2. Clear the Subset fonts when embedding box.
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About resolving font duplication in
Publisher
If a font that is embedded in a publication has the same name as a font installed
on your computer, its status will display as Duplicate in the Load Fonts dialog
box. You can then choose whether or not to load the embedded font.
If you load the embedded font, the Windows operating system temporarily
installs it on your computer so that Microsoft Publisher can use it to display and
print the publication. Loading the embedded font ensures that the text and line
spacing in the publication remain as when it was created.
If you do not load the embedded font, Publisher uses the font that is installed on
your computer, which could change how the publication looks. Publisher
determines whether an embedded font is a duplicate by the font's name.
However, two fonts with the same name may be different. For example, if the
font on your computer is a PostScript font, it may have different font metrics
than the embedded TrueType font. This could result in different text and line
spacing than when the publication was created.
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Turn font previews on or off
1. On the Tools menu, click Customize.
2. Do one of the following:
To show font names in the actual font style, click the Options tab, and
then select the List font names in their font box.
To show font names in plain text, click the Options tab, and then clear
the List font names in their font box.
Note You can preview fonts for text but not for WordArt.
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About font license restrictions
Fonts installed on your computer are licensed by their manufacturers for specific
uses. For example, a font license might allow you to use the font to display on
your monitor and print on your desktop printer; however, the license might
restrict you from embedding the font when you save your publication.
When you take your Microsoft Publisher file to a commercial printing service,
the printing service needs to have the fonts that you used in your publication so
that they can print your publication correctly. If you use a non-embeddable font,
your printing service cannot load the font to print your publication. Instead, they
must purchase the font or substitute another font.
Fonts that come with Publisher do not have license restrictions, which means
that they can be embedded in your publication. Fonts that do not come with
Publisher, however, might be restricted.
The following table lists license restrictions and how they affect working with
your publication on another computer or at a commercial printing service.
What the font
Font
license
How the license affects your printing service
license
description
means
You can embed
this font, but if you Your printing service can open your Microsoft
edit the
Publisher file and make changes to your
Previewpublication on
publication, but they cannot save the changes.
only
another computer, Consider changing this font to one that is not
you cannot save restricted.
those changes.
You can embed
this font. For best Your printing service can load this font, make
May
results, use fonts changes to your publication by using this font, and
embed
with this license then save the changes.
description.

If the font is not installed on your printing
service's computer, Microsoft Windows will
May not You cannot embed display the text by using another font. To use the
font you chose, your printing service must either
embed this font.
purchase the font or substitute another font.
Consider changing this font to one that is not
restricted.
Publisher only embeds TrueType fonts. You can check the license restrictions on
the TrueType fonts that you've used in your publication by using Publisher's
Fonts dialog box (Tools menu, Commercial Printing Tools). If you used a
restricted font, you can either change to an unrestricted font or ask your printing
service for advice.

About font schemes
A font scheme is a defined set of fonts that is associated with a publication.
Within each font scheme both a major font and a minor font are specified.
Generally, a major font is used for titles and headings, and a minor font is used
for body text.
Font schemes make it easy to change all the fonts in a publication to give it a
consistent, professional appearance.
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Troubleshoot font schemes
Text that I don't want to change changes when I apply a font scheme.
You have selected Font Scheme options that dictate the changing of all text. To
maintain manual formatting, you need to turn off these options.
1. On the Format menu, click Font Schemes.
2. In the Font Schemes task pane, click Fonts Scheme Options.
3. Clear the options you want.
Not all my fonts are formatted when I use a font scheme.
You have text that was formatted manually. You can ensure this text is also
formatted by a font scheme.
1. On the Format menu, click Font Schemes.
2. In the Font Schemes task pane, click Font Scheme Options.
3. Select the options you want.
My text changes size when I use a font scheme.
Text size is one of the characteristics that is stored in a font scheme. (To ensure
that text size is not affected by a font scheme, next time, format it manually
before you apply the font scheme.) To return your text to the desired size after
you've applied a font scheme, you'll need to reformat the font.
1. On the Standard toolbar, click Undo
until your text returns to the
desired size.
2. Select the text that you want to remain the same size.
3. On the Format menu, click Font.
4. From the Size list
, select a size.
5. Click OK.
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Load embedded fonts and print a font
report
You must load embedded fonts onto your computer before you can use them.
When you open a publication that has embedded fonts, the Load Fonts dialog
box will appear. Do any of the following:
To load all embedded fonts, click OK.
Publisher temporarily installs the fonts on your computer, and uninstalls
them when you close the publication.
To load only some embedded fonts, do the following:
1. Click the name of an embedded font you don't want to load.
2. Click Don't Load.
Note If you choose not to load an embedded font and then change
your mind later, close the publication and then reopen it to display the
Load Fonts dialog box again.
To print a font report, click Print.
Publisher prints the font report to your default printer. The report lists the
following:
Embedded fonts
Embedded fonts with license restrictions
Fonts neither on the operating system nor embedded

Find out if a font can be embedded
1. On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
2. Under License Restrictions and Embed Font, check the font license
details and whether the font can be embedded.
If the license restriction says May embed, the font can be embedded. If the
license restriction says Preview-only or May not embed, consider
changing this font in your publication.
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Embed only part of a font in your
publication
When you embed only part of a font, a process known as subsetting, you create a
smaller file to hand off to your commercial printing service than if you embed
the entire font.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
2. Select Embed TrueType fonts when saving publication.
3. Select Subset fonts when embedding.
4. Click OK.
Note Do not subset fonts if you expect to edit the text in your publication. A
subsetted font only contains the characters that are used in the publication. Other
characters are unavailable, which limits your ability to make changes or
additions to the text.
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Embed fonts in a publication
1. On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
2. In the Fonts dialog box, do one of the following:
Set embedding options for all fonts in your publication
To embed the entire font, select Embed TrueType fonts when saving
publication.
To embed fonts that are commonly installed on many computers, clear
Do not embed common system fonts.
To embed only a subset of the font, select Subset fonts when
embedding.
Set embedding options for individual fonts in your publication
1. Select the font.
2. Click Embed or Don't Embed.
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Change embedding status for
individual TrueType fonts
1. On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
2. Click the name of the font whose embedding status you want to change.
3. Do one of the following:
Click Embed to embed a font that is currently marked No under
Embed Font.
Click Don't Embed to prevent embedding a font that is marked Yes
under Embed Font.
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About embedding fonts in your
publication
Embedding fonts in your publication is one of the best ways to ensure that a font
used in a publication is always available, even if you move the publication to a
new computer or take it to a commercial printing service.
Only TrueType fonts can be embedded, and then only if their licensing allows
embedding.
To embed all TrueType fonts in your publication when you save it, select Embed
TrueType fonts when saving publication in the Fonts dialog box
(Commercial Printing Tools command, Tools menu).
When you embed fonts, you have the option to subset them rather than embed
the whole font. This may be useful if you need to keep the file size of your
publication small. However, subsetting fonts will limit your ability to edit text
and make any needed corrections. If you expect to edit your publication later,
don't subset fonts when embedding.
You can set the embedding status for individual fonts. If you know that some
TrueType fonts are available on the computer or at the commercial printing
service you're taking your publication to but that others are unavailable, you can
embed only those fonts you'll need.
Publisher embeds TrueType fonts by default when you use the Pack and Go
Wizard to prepare your publication to take to a commercial printing service.
You do not need this set in the Fonts dialog box before you run the wizard.
When you open a publication with embedded fonts, you can load all or just some
of them. The fonts you load are installed for use with the current publication
only; they cannot be used with other publications or programs. When you close
the publication, Publisher removes the fonts from your computer.
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About Microsoft Publisher font
embedding for commercial printing
Publisher embeds TrueType fonts that have licenses that allow embedding.
By default, fonts are automatically embedded when a publication creator uses
the Pack and Go Wizard to save files in Publisher format to give to a printing
service.
In process- and spot-color publications in which text is trapped, Publisher
automatically turns off printer font substitution for printer fonts. The user may
choose not to embed one or more fonts, or choose to turn off font embedding
altogether.
Publisher embeds only TrueType fonts. All the TrueType fonts that are included
in Publisher provide full embedding rights.
Publisher's font report When you open a publication that contains embedded
fonts, Publisher's Load Fonts dialog box lists embedded fonts, fonts with license
restrictions, and missing fonts. It also identifies duplicate font names installed on
the Windows operating system, and any subsetted fonts. You can print a font
report for the publication.
You can install all or some of the embedded fonts that are listed. The fonts you
load are installed for use with the current publication only; they cannot be used
with other publications or programs. When you close the publication, Publisher
removes the fonts from your computer.
If you open a publication that has preview-only embedded fonts, you can make
changes to the publication, but you can't save the publication with the changes.
In this case, you can work with the customer to get the missing font or substitute
another font.
Font compression and subsetting Publisher does not provide font compression,
but it does allow font subsetting if the publication creator turned on font
subsetting. When subsetting is turned on, only those characters used in the

publication are embedded.
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Substitute missing fonts
When font substitution is turned on and you or your printing service opens your
file on another computer that does not have the same fonts that you used,
Microsoft Windows will substitute fonts so that you can read the text in your
publication.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
2. In the Fonts dialog box, click Font substitution.
3. In the Font Substitution dialog box, select a missing font from the list of
fonts.
4. Do one or more of the following:
Use the suggested choice of substitute fonts for this session only
Click Temporarily substitute this font for display and printing.
Replacing missing fonts with the suggested choice of substitute fonts
Click Permanently substitute font for display and printing.
Note This is a permanent change and cannot be undone once you
click OK.
Assign fonts to be substituted
1. In the Substituted Font list box, select a different font.
2. Click either Temporarily substitute this font for display and
printing or Permanently substitute font in the publication.
Note Fonts that are listed as temporary are not saved with the publication.
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Turn off font substitution when
printing
When you print a publication to a PostScript printer, the printer substitutes
PostScript fonts that are at the printer for any TrueType fonts with the same
name that are used in your publication. This may cause your text to reflow,
resulting in unexpected line breaks, hyphenation, and overflow that may change
how your publication looks. To turn off font substitution when printing and use
only the fonts downloaded with your publication, do the following:
1. On the File menu, click Print.
2. Under Printer, in the Name box, select the PostScript printer that you will
use to print your final output.
3. Click Advanced Print Settings, and then click the Graphics and Fonts
tab.
4. Under Fonts, select Use only publication fonts.
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About substituting for missing fonts
If a publication contains fonts that are neither on your computer nor embedded
in the publication, the Windows operating system provides default substitutes for
the missing fonts. In Publisher, you can then set options to temporarily or
permanently substitute other fonts on your computer for the missing fonts used
in the publication.
When you substitute a font in Publisher, all the text in that font is replaced by
text in the substitute font. In most cases, this will cause the text to flow
differently. Line breaks, column breaks, page breaks, line spacing, and
hyphenation will likely change, even if the substitute font is similar to the
missing font. This may significantly affect the layout of your publication.
For best results, you should avoid font substitution.
How?
To avoid font substitution, do one or more of the following:
Embed TrueType fonts in your publication. When you embed TrueType
fonts, they are saved within your publication. Publications with embedded
fonts can display and print text in the original fonts even if those fonts are
not normally installed on the computer you are using.
Note Only TrueType fonts can be embedded and only if they are licensed
for embedding.
If you're taking your publication to another computer, verify that it has the
same fonts installed that you used in your publication.
If you used PostScript fonts in your publication and you are taking it to a
commercial printer, ask them if they have the fonts you used or if they will
purchase them.
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About font substitution for missing
East Asian characters
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
If the font you are using does not contain a particular character, and you have
cleared the Automatically substitute font for missing East Asian characters
option (Tools menu, Options command, Edit tab), you will see a small box in
place of the missing character wherever that character occurs in your text.
When you turn on this type of font substitution (also called font linking),
Microsoft Publisher automatically applies a substitute font to the missing East
Asian character. By default, the Automatically substitute font for missing East
Asian characters option is turned on. It is recommended that you leave this
option turned on if you are going to print your publication from your own
computer.
If you plan to take your publication to another computer or to a commercial
printer, however, it is best to turn off automatic font substitution before you type
any text into the publication. Then, whenever you see the small box instead of
the missing character, you can manually substitute the small box with another
font that contains the character you want. To prevent a commercial printer or any
other user from applying font substitution to the characters in your publication,
you should embed the fonts in your publication before sending it out to be
printed.
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Troubleshoot copyfitting
The font size changes every time I resize the text box.
Automatic copyfitting might be turned on. To turn it off:
1. Click the text box.
2. On the Format menu, point to AutoFit Text, and then click Do Not
AutoFit.
I turn on copyfitting but the Text in Overflow indicator still shows.
The Best Fit feature cannot make the text smaller than 0.1 pt. Here are some
ways to fit your text:
Enlarge the text box
Reduce the margins within the text
Adjust the amount of spacing between characters
Delete text
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Turn on and off automatic copyfitting
You can have Publisher automatically resize your text to fit in a text box.
Turn copyfitting on
1. Click the text box.
2. On the Format menu, point to AutoFit Text.
3. Do one of the following:
To shrink or expand text to fit in the text box when you resize the box
or type, click Best Fit.
To reduce the point size of text until there is no text in overflow, click
Shrink Text On Overflow.
Turn copyfitting off
If your text is changing size as you type or when you resize a text box, you have
AutoFit Text turned on. Here's how to turn it off so that the text stays the same
size.
1. Click the text box.
2. On the Format menu, point to AutoFit Text, and then click Do Not
AutoFit.
With automatic copyfitting turned off, the font size remains the same whenever
you resize the text box.
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Wrap text around a picture
You can wrap text around graphics only if you are working on a print
publication.
1. Select the picture frame.
2. On the Picture toolbar, click Text Wrapping
you want.

, and then click the option

Note Text in a table cannot be wrapped around a picture or WordArt.
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Wrap text around an entire frame
You can wrap text around picture frames or graphics only if you are working on
a print publication.
1. Select the picture frame.
2. On the Picture toolbar, click Text Wrapping
3. Click Square.

.
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Change how text wraps around a
picture
You can wrap text around pictures or other graphics only if you are working on a
print publication. To change how text wraps, do one or more of the following:
Wrap text around the picture's frame
1. Select the picture frame.
2. On the Picture toolbar, click Text Wrapping
3. Click Square.

.

Change the shape of the picture's outline
1. Select the picture frame.
2. On the Arrange menu, point to Text Wrapping , and make sure that the
Square option is not selected.
3. On the Arrange menu, point to Text Wrapping, and then click Edit Wrap
Points .
4. If necessary, zoom in to see the adjust handles.
How?
Do one of the following:
To zoom in or out, click the Zoom In
to the Zoom box.

or Zoom Out

button next

To zoom to a specific percentage of the original size of an object or
area, enter the percentage in the Zoom box, or click the arrow next to
the Zoom box and choose it from the list.
To switch between the current view and the actual size, press F9.
To fill the workspace with only objects that you select, select the

objects, click the arrow next to the Zoom box, and then click Selected
Objects.
To fill the workspace with the width of your publication, click the
arrow next to the Zoom box, and then click Page Width.
To fill the workspace with the entire page, click the arrow next to the
Zoom box, and then click Whole Page.
If you have a mouse with five buttons, you can fill the workspace with
a particular part of your page. Point to a corner of the area you want to
zoom in on, and then hold down the fifth mouse button while dragging
diagonally until the rectangle surrounds the area. To return to the
previous zoom level, click the fifth mouse button again.
5. Position the mouse pointer over the handle that you want to move until you
see the Adjust pointer .
6. Drag the pointer to change the outline of the picture.
Note The text in a table cannot be wrapped around a picture.
Change how tightly the text wraps around a picture
Try one of the following:
Print the publication. The text wrap might appear tighter on the printed
page.
Reduce the font size.
Enlarge the picture.
Reduce the text box margins.
How?
1.
2.
3.
4.

Right-click the text box.
On the shortcut menu, click Format Text Box.
In the Format Text Box dialog box, click the Text Box tab.
Under Text Box Margins, enter the settings for the left, right, top, and
bottom margins.
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Troubleshoot how text wraps
The text doesn't wrap tightly enough.
Try one of the following:
Print the publication to see if the text wraps tighter on the printed page.
Reduce the font size.
Make the picture or WordArt bigger.
Reduce the text box margins.
How?
1. Right-click the text box that contains the text, and then click Format
Text Box.
2. In the Format Text Box dialog box, click the Text Box tab.
3. Under Text Box Margins, adjust the measurements to decrease the
distance between the text and the outer borders of the text box.
Manually adjust the outline of the picture or WordArt.
How?
1. Select the picture.
2. On the Arrange menu, point to Text Wrapping, and then click Edit
Wrap Points.
3. On the outline of the picture, position the mouse pointer where you
want to add the new handle.
4. Hold down CTRL and then click where you want to add a new handle.
5. To change the outline of the picture, drag any of the handles.
Note To delete a handle, hold down CTRL+SHIFT and click the handle.
The text doesn't wrap around the shape.
You might be working on a Web publication. Text wrapping is available
only if you are working on a print publication.

The Text Wrapping option might be turned off. Turn it back on.
How?
1. Select the Picture.
2. On the Picture toolbar, point to Text Wrapping
one of the options.

, and then select

The text wraps around the frame, not the outline of the picture.
Make sure that the Text Wrapping option Square is not selected.
How?
1. Right-click the picture.
2. On the shortcut menu, click Format Picture, and then click the
Layout tab..
3. Under Wrapping Style, if Square is selected, select another option.
If the picture frame is surrounded by BorderArt, text wraps around the
BorderArt. If you want text to follow the shape of the picture, remove the
BorderArt.
Text appears on top of my picture in or its margins.
Make sure that the Text Wrapping option None or Through is not selected.
How?
1. Right-click the text box.
2. On the shortcut menu, click Format Text Box, and then click the Layout
tab.
3. Under Wrapping Style, if None or Through is selected, select another
option.
I can't select the adjust handle.
Try zooming in for a better look.

On the Standard toolbar, click Zoom in

.

Get the text as close to the picture as
possible
1.
2.
3.
4.

Right-click the picture that the text wraps around.
On the shortcut menu, click Format Picture.
In the Format Picture dialog, click the Layout tab.
Under Distance from text, clear the Automatic check box, and then enter
the amounts you want.
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Select a way to edit text
You can edit text directly in Microsoft Publisher or in Microsoft Word. If you
only need to edit a few words, it is faster to stay in Publisher. If you need to edit
a long story that appears on different pages in a publication, it might be easier to
edit the story in Word. Or you might be more accustomed to working in Word
and want to take advantage of available Word features, such as grammar
checking and revision tracking.
Edit in Publisher
Place the insertion point where you want to make your changes, and then
edit the text.
Edit in Word
Microsoft Word version 6.0 or later must be installed on your computer for this
procedure to work.
1. Right-click the text box, point to Change Text, and then click Edit Story
in Microsoft Word.
2. Edit the text.
3. Do one of the following:
To close the Word document and update your publication, click Close
and Return on the File menu in Word.
To exit Word and update your publication, click Exit on the File menu
in Word.
Notes
While you are editing in Word, the text box in Publisher is not available.
A few text colors that are available in Publisher are not available in Word. If
your Publisher text is formatted in colors other than black, you may lose
some of these colors when you edit in Word.
You may lose other formatting or objects when you edit in Word and return
to Publisher. It's best to adjust formatting and add objects in Publisher.

Count the words in your publication
with Microsoft Word
If you have Microsoft Word 6.0 or later installed, then you can count words in
your Microsoft Publisher publication. Microsoft Word counts the words in a text
box or in a series of connected text boxes.
1. In your publication, click the text box that contains the words you want to
count. If the text box is connected to other text boxes, all the words in the
connected text boxes are counted.
2. On the Edit menu, click Edit Story in Microsoft Word.
3. On the Tools menu in Word, click Word Count.
4. Click Close.
5. On the Microsoft Word File menu, click Close & Return to <publication
name>.
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Troubleshoot using Word to edit text
An object doesn't appear in the right place when I return to Microsoft
Publisher.
If you add any pictures, shapes, tables, or drawing objects to a document in
Microsoft Word, they will be converted to Publisher objects, and placed in your
publication. You might need to re-position them.
In general, it's best to import a Word document that does not include special
formatting or objects, and then adjust the formatting and add objects in
Publisher.
Or, instead of importing a Word document, you can copy the text from the Word
document and paste it into your publication. This might preserve your formatting
better than importing.
There is more text than appears in the text box.
If there is more text than the text box can hold, Publisher stores the extra text in
overflow, where you can't see it. If there is text in overflow, a Text in Overflow
indicator appears at the lower-right corner of the text box.

Here are some ways to get your text out of overflow and back into your
publication.
Enlarge the text box.
Reduce the margins.
How?
1.
2.
3.
4.

Click the text box to select it.
On the Format menu, click Text Box.
In the Format Text Box dialog box, click the Text Box tab.
Under Text Box Margins, enter the settings for the left, right, top, and

bottom margins.
Connect the filled text box to another text box. Any extra text is displayed
in the other text box.
How?
When you connect text boxes, text that won't fit into the first text box flows
into the next text box. A chain of connected text boxes, also known as a
story, can span multiple pages.
Use connected boxes to:
Continue a story in another text box.
Create columns of different widths.
Move text from overflow into another box.
1. If needed, create a new text box.
How?
1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the
text box to appear, and then drag diagonally until you have the
box size you want.
2. Click in the text box you want as the first text box in the story.
3. On the Connect Text Boxes toolbar, click Create Text Box Link .
The mouse pointer changes to a pitcher

.

4. Click in the text box you want as the next in the story.
This text box is now connected to the first box and any text in
overflow now appears in the next box.
5. To connect more text boxes to the story, repeat steps 3 and 4.
Turn on automatic copyfitting.
How?

1. Click the text box.
2. On the Format menu, point to AutoFit Text.
3. Do one of the following:
To shrink or expand text to fit in the text box when you resize the
box, click Best Fit.
To reduce the point size of text until there is no text in overflow,
click Shrink Text On Overflow. With this option, the text will
not get any larger than its original size if the text box is made
larger, but if the text box is made smaller, the text will shrink.

Turn Drag-and-drop text editing on
or off
1. On the Tools menu, click Options.
2. Click the Edit tab.
3. Under Text editing, select or clear the Drag-and-drop text editing box.
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Work with text styles
Create a new text style
1. Select the text that contains the formatting you want to include in your
style.
2. On the Formatting toolbar, click the Style box
.
3. Type over the existing style name to create the name for the new style.
4. Press ENTER.
5. In the Create Style By Example dialog box, make sure that the name and
formatting are correct.
Apply a text style to a paragraph
1. Click anywhere in the paragraph that you want to apply the text style to.
2. On the Formatting toolbar, select a style from the Style box
.
Note Publisher applies the style to the paragraph, but any formatting, such as
bold or italic, that was manually added to text within the paragraph might remain
and need to be changed manually.
Change a text style
1. On the Format menu, click Style and Formatting.
2. In the Styles and Formatting task pane, point to the style you want to
change, and then click the down arrow.
3. Click Modify.
4. In the Modify Style dialog box, make the changes you want.
Rename a text style
You can rename most styles. Some styles, such as Normal, cannot be renamed,
in which case the Rename command will be unavailable.
1. On the Format menu, click Styles and Formatting.
2. In the Styles and Formatting task pane, point to the style you want to

rename, and then click the down arrow that appears next to the style name.
3. Click Rename.
4. In the To box, enter the new name.
5. Click OK.
Delete a text style from your publication
You can delete any text style except Normal from your publication.
1. On the Format menu, click Styles and Formatting.
2. In the Styles and Formatting task pane, point to the style you want to
delete, and then click the down arrow that appears next to the style name.
3. Click Delete.
The style is deleted from your publication, and Publisher automatically
applies the Normal style to all paragraphs that had that style. However, the
text keeps any character formatting that was manually applied.
Import all text styles from another publication or program
You can import styles you've used in another publication or in a Microsoft Word
document. This helps related publications maintain a common look and feel.
1. On the Format menu, click Styles and Formatting.
2. In the Styles and Formatting task pane, click Import styles.
3. Click the publication or document that contains the styles you want to
import.
4. Click OK.
Every style is imported from the other publication or document.
Note If you imported styles from a file created with Publisher 2000 or earlier,
the style known as no style is converted to Normal style.
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Troubleshoot text styles
After I apply the style, some text still doesn't look right.
You might have made some formatting changes that must be overridden
manually. For instance, if you formatted a word as bold before applying the
style, Microsoft Publisher might leave the word bold after changing the style.
To remove character formatting, select the text and type
CTRL+SPACEBAR.
To remove paragraph formatting, select the text and type CTRL+Q.
Text changed that I didn't select.
Even if you select only some of the text in the paragraph, the style is applied to
the entire paragraph.
To apply formatting to certain characters or words in a paragraph, don't use a
text style. Instead, select the text, and then use the Format menu to apply the
formatting you want.
My formatting changes don't appear in other publications.
When you change a text style in one publication, Publisher doesn't update the
style in other publications. But you can open another publication and import the
updated style into the first publication.
The text styles that I applied in my publication disappear when I convert it
from print to Web.
Certain font effects, such as Outline, Shadow, Emboss, and Engrave, are
available only if you are working on a print publication. If you convert a print
publication that contains any of these font effects into a Web publication, the text
that contains this formatting will revert to normal.
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About text styles
A text style is a set of formatting characteristics that you can apply to text on a
paragraph-by-paragraph basis. A style contains all text formatting information:
font and font size, font color, indents, character and line spacing, tabs, and
special formatting, such as numbered lists.
Once you've created a style, you can apply it in one step to a paragraph in either
a text box or a table. The formatting changes affect the entire paragraph.
Microsoft Publisher also installs font schemes, which are pre-defined font
groupings that help you to achieve a cohesive style and look to your publication.
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Find and replace text
You can search your entire publication for specific text.
Find text
1. On the Edit menu, click Find.
2. In the Find what box, do one of the following:
Type the text you want to find. If you have recently searched for a
character, word, or phrase and want to search for it again, click the
down arrow and choose it from the list.
If you want to find a special character, such as a tab or an end-ofparagraph mark, type the appropriate character combination listed in
the table below.
To find
Type
Any character
?
A question mark
^?
An optional hyphen
^A nonbreaking hyphen (a hyphen in a word that is always
^~
hyphenated and can't be separated at the end of the line)
A line break
^N
The end of a paragraph
^P
A nonbreaking space (a space used in place of a normal space
^S
when you want to prevent a line break between two words)
A tab stop
^T
A white space (a tab character or a space between words)
^W
3. Under Find options, click the options you want.
4. Click Find Next.
Find and replace text
1. On the Edit menu, click Replace.
2. In the Find what box, type the text or punctuation you want to find.

3. In the Replace with box, type the replacement text. To delete the text
you're searching for, leave the box empty.
4. Under Find options, click the options you want.
5. Click Find Next to find the next occurrence of the text.
6. Do one of the following:
Click Replace if you want to change it.
Click Replace All to replace all occurrences.
Click Find Next to continue searching.
7. Repeat steps 5 and 6 until Publisher displays a message that you have
reached the end of the text.
Notes
If you want to find a specific word, such as "pub," and you want to ignore
the word when it occurs as part of another word, such as "publication,"
select the Match whole word only box.
If you want to find text that matches the exact combination of capital and
lower case letters you typed in the Find what box, select the Match case
box.
The default Search option is All, which means that Publisher first searches
the current story, and then continues with all other stories in the publication,
beginning on page one and ending on the last master page. To begin
searching from the current location upwards to the beginning of the story,
click the arrow next to Search, and then click Up. (This option is only
available for Find, not Replace.) To begin searching from the current
location downwards to the end of the story, click Down.
Publisher cannot find the following: text in Continued notices in connected
text boxes; text in data fields; text with phonetic guides; or horizontal text
in vertical text flow.
Publisher can find text in only two types of Web form controls: radio
buttons and check boxes.
Publisher can find text in overflow, but cannot display it.
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Troubleshoot finding text
Publisher can't find the text.
The text might be spelled or phrased differently than you remember. Try
searching for a single word or a part of a word.
The text might be in the overflow of the text box. Microsoft Publisher can
find text in overflow, but cannot display it. If there's text in overflow, the
Text in Overflow indicator appears at the bottom of the selected text box:

The text might be in a Continued notice in a connected text box. Publisher
can't find text in these notices.
The text might be in a Web form control that does not have a text box.
Publisher can find text in only two types of Web form controls: radio
buttons and check boxes.
The text might be in a data field, or in text with phonetic guides, or in
horizontal text in vertical text flow. Publisher cannot find text in these
situations.
I want to find a special character.
To find a special character, such as a tab or an end-of-paragraph mark, in the
Find what box, type the appropriate character combination listed in the table
below.
To find

Type
?
^?
^-

Any character
A question mark
An optional hyphen
A nonbreaking hyphen (a hyphen in a word that is always hyphenated and
^~
can't be separated at the end of a line.)
A line break
^N
The end of a paragraph
^P
A nonbreaking space (a space used in place of a normal space when you

want to prevent a line break between two words)

^S

A tab stop
A white space (a tab character or a space between words)

^T
^W

Turn whole word selection on
You can customize your options so that you can select an entire word with a
single click.
1. On the Tools menu, click Options.
2. Click the Edit tab.
3. Click the When selecting, automatically select entire word box.

Automatically number a list
1. On the Tools menu, click AutoCorrect Options.
2. Click the AutoFormat As You Type tab.
3. Select the Automatic numbered lists box.

Show All

Automatically check spelling as you
type
On the Tools menu, point to Spelling, and then click Show Spelling
Errors.
Wavy red underlines in your text indicate possible spelling errors. To
correct an error, right-click a word that has a wavy red underline, and then
click the option you want on the shortcut menu.

Automatically replace straight quotes
with smart (curly) quotes
1. On the Tools menu, click AutoCorrect Options.
2. Click the AutoFormat As You Type tab.
3. Under Replace as you type, select the "Straight quotes" with “smart
quotes” box.
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Add an em (— ) or en ( – ) dash
Insert an em dash
1.
2.
3.
4.

On the Insert menu, click Symbol.
Click the Special Characters tab.
Select em dash (— ).
Click Insert.
Insert an en dash

1.
2.
3.
4.

On the Insert menu, click Symbol.
Click the Special Characters tab.
Select en dash ( – ).
Click Insert.
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Troubleshoot spelling and
AutoCorrect
Microsoft Publisher keeps listing spellings that I don't want to change.
To prevent a particular word or abbreviation from being listed each time it
occurs in this or other publications, add the word to the dictionary. In the Check
Spelling dialog box, click Add when the word appears in the Not in dictionary
box.
To mark a word as one to be ignored during the spelling check without adding it
to the dictionary, click Ignore All. The word will be ignored for the rest of the
current spelling check only.
To ignore words in all capital letters, such as acronyms, during a spelling check,
point to Spelling on the Tools menu, click Spelling Options, and then select the
Ignore words in UPPERCASE box.
The Check Spelling command is unavailable.
Make sure that you have clicked a text box.
If you have clicked the text and selection handles appear around the text but the
Check Spelling command is unavailable, you might have selected WordArt
rather than a table box or text box. You cannot use the Check Spelling command
with WordArt.
The Show Spelling Errors command is unavailable.
You might have turned off the automatic spelling checker, and will need to turn
it on again.
1. On the Tools menu, point to Spelling, and then click Spelling Options.
2. Select the Check spelling as you type box.
3. Click OK.

AutoCorrect is correcting things that I don't want corrected.
1.
2.
3.
4.

On the Tools menu, click AutoCorrect Options.
Click the AutoCorrect tab.
Click Exceptions.
Do one of the following:
To prevent automatic capitalization of a word that is typed after an
abbreviation, click the First Letter tab, and type the abbreviation
— including the period— in the Don't capitalize after box.
To prevent correction of a word that contains mixed capital and
lowercase letters, click the INitial CAps tab, and type the word in the
Don't correct box.
To prevent correction of other words, click the Other Corrections tab,
and type the word in the Don't correct box.
5. Click Add.
6. Click OK.
I want to turn off the wavy red underlines.
On the Tools menu, point to Spelling, and then click Hide Spelling Errors.
Note Wavy red underlines in your text indicate possible spelling errors.
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Troubleshoot em or en dashes
The em dash (— ) or en dash ( – ) doesn't appear.
The automatic insertion of special marks might be turned off.
1. On the Tools menu, click AutoCorrect Options.
2. Click the AutoFormat As You Type tab.
3. Under Replace as you type, select the Hyphens (--) with dash (— ) box.
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Insert a date or time
Insert a date or time that will be automatically updated
1.
2.
3.
4.
5.

Click in the text box or table cell where you want to insert the date or time.
On the Insert menu, click Date and Time.
In the Language list, click a language.
Under Available formats, click a date or time format.
Select the Update automatically check box.

Notes
Publisher updates the date and time when you open or print the publication.
In the Language list, Publisher displays only the languages for which you
have enabled support through Microsoft Office Language Settings.
Insert a date or time that will not change
1.
2.
3.
4.

Click in the text box or table cell where you want to insert the date or time.
On the Insert menu, click Date and Time.
In the Language list, click a language.
Under Available formats, click a date or time format.

Note In the Language list, Publisher displays only the languages for which you
have enabled support through Microsoft Office Language Settings.

Make sure a word is automatically
corrected
1.
2.
3.
4.

On the Tools menu, click AutoCorrect Options.
Click the AutoCorrect tab.
Under Replace, type the word that is incorrectly typed.
Under With, type the word it should be replaced with.

Automatically select or format an
entire word
1. On the Tools menu, click Options.
2. In the Options dialog box, click the Edit tab.
3. Do one or both of the following:
To automatically select an entire word, under Text editing, select the
When selecting, automatically select entire word check box.
To automatically format a word without selecting the entire word,
select the When formatting, automatically format entire word
check box.

About Spelling and AutoCorrect
You can use the Spelling feature to check your publication. For example, if you
type wram, Spelling will suggest the word "warm" so that you can correct the
mistake.
You can use the AutoCorrect feature to automatically detect and correct typos,
misspelled words, grammatical errors, and incorrect capitalization. For example,
if you type teh, AutoCorrect replaces what you have typed with "the." You can
also use AutoCorrect to insert text, graphics, or symbols. For example, type (c)
to insert ©, or type ac to insert "Acme Corporation."
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Check a publication for misspellings
Check a publication for misspellings
1. Click the text box, table frame, or AutoShape that you want to check.
2. On the Tools menu, point to Spelling, and then click Spelling.
3. In the Check Spelling dialog box, click the option you want for each word
that appears in the Not in dictionary box.
You can leave the spelling of the word as it is, change it, or add the word to
the dictionary so that Publisher ignores it when you use the Spelling feature
again. You can ignore or delete repeated words.
4. To check the spelling in every text box, table frame, and AutoShape in the
current publication, select the Check all stories check box.
5. To stop the spelling checker before it has finished, click Close.
Note Publisher can check for misspelled or repeated words in text boxes, table
frames, and AutoShapes, but cannot check Mail Merge fields or WordArt. For
form controls, Publisher can check text in option button and check box labels but
cannot check the default text for command buttons, text boxes, or list boxes.
Select Spelling options
1.
2.
3.
4.

Click the text box, table frame, or AutoShape you want to check.
On the Tools menu, point to Spelling, and then click Spelling Options.
Make sure that any of the spelling options you want are selected.
Click OK.
Omit words when using the Spelling feature

If your publication contains words in another language, you might want to skip
those words when you check spelling.
1. Select the text you want to skip.
2. On the Tools menu, point to Language, then click Set Language.

3. In the Mark selected text as list, click (no proofing).
4. Click OK.
Automatically check spelling as you type
On the Tools menu, point to Spelling, and then click Show Spelling
Errors.
Wavy red underlines in your text indicate possible spelling errors. To
correct an error, right-click a word that has a wavy red underline, and then
click the option you want on the shortcut menu.

Omit words when using the Spelling
feature
If your document contains words in another language, you might want to skip
those words when you check spelling.
1.
2.
3.
4.

Select the text you want to skip.
On the Tools menu, point to Language, then click Set Language.
Under Mark selected text as, click (no proofing).
Click OK.
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Insert WordArt
1. On the Objects toolbar, click Insert WordArt .
2. In the WordArt Gallery, click the WordArt effect you want, and then click
OK.
3. In the Edit WordArt Text dialog box, type the text you want, and then
select any options you want.

About resizing and cropping an
object
There are two ways that you can change the size of a picture— resizing and
cropping.
Resizing changes the dimensions of the picture by stretching or shrinking it.

Cropping reduces the size of the picture by removing the vertical or horizontal
edges. Cropping is often used to hide or trim a part of a picture, either for
emphasis or to remove unwanted portions.

You can also outcrop, which adds a margin around a picture. You can always
restore a resized or a cropped picture to its original size.
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Change the way pictures, WordArt,
and OLE objects are displayed
1. On the View menu, click Pictures.
2. In the Picture Display dialog box, select the option you want.
3. Click OK.
Note If you print your publication while Fast resize and zoom is selected,
Microsoft Publisher prints the pictures, WordArt, or OLE objects at their original
resolution. If you print your publication while Hide pictures is selected,
Publisher asks if you want to print the pictures. Click Yes to continue.
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Check the status of all pictures in a
publication
You can check the status of each picture in your publication. For example, you
can determine whether a picture is linked or embedded, whether it has been
modified, or whether a link to an external picture is missing.
1. On the Tools menu, click Graphics Manager.
2. Under Display options, in the Sort by list, click Status.
Note Graphics Manager does not display AutoShapes, pictures used as fills in
AutoShapes, WordArt, BorderArt, pattern fills, or OLE objects.
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Graphic file formats and filters
You can import the following types of graphics into Microsoft Publisher:
Encapsulated PostScript (.eps)
Graphics Interchange Format, CompuServe format (.gif or .gfa)
JPEG File Interchange Format (.jpeg, .jpg, .jfif, or .jpe)
Portable Network Graphics (.png)
TIFF, Tagged Image File Format (.tif or .tiff)
Microsoft Windows Bitmap (.bmp)
Windows Metafile (.wmf)
Compessed Windows Metafile (.wmz)
Windows Enhanced Metafile (.emf)
Compressed Windows Enhanced Metafile (.emz)
Macintosh PICT (.pct or .pict)
Compressed Macintosh PICT (.pcz)
Word Perfect Graphics (.wpg)
CorelDraw (.cdr)
Computer Graphics Metafile (.cgm)
Note Publisher does not support Open Prepress Interface (OPI) for either
importing or exporting linked pictures.
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Copy and paste objects
Copy one object
1. Right-click the object you want to copy, and then click Copy.
2. Right-click where you want to copy the object, and then click Paste.
Copy just the attributes of an object
You can copy formatting attributes, such as color or fill, from one object to
another.
1. Click the object whose attributes you want to copy.
2. On the Standard toolbar, click Format Painter
and then click the
object you want to copy the attributes to.
Copy multiple objects
1. Hold down SHIFT and click the objects you want to copy.
2. Right-click the objects, and then click Copy.
3. Right-click where you want to copy the objects, and then click Paste.
Copy a whole page
1. Go to the page in your publication where you want to insert the page.
2. On the Insert menu, click Page.
3. In the Insert Page dialog box, click Duplicate all objects on page, and
then type the number of the page you want to copy.
4. Click OK.
Note To copy and paste items from other Microsoft Office programs, use the
Office Clipboard.

Apply the same height and width to
different objects
1.
2.
3.
4.

Select the objects that you want to size.
On the Format menu, click Object.
In the dialog box, click the Size tab.
In the Height and Width boxes, type in the dimensions you want.
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Resize an object
After selecting an object, you can resize it in a number of ways.
By dragging
Position the mouse pointer over one of the handles and then drag the
mouse.
Keeping the center in the same place
1. Hold down CTRL.
2. Position the mouse pointer over one of the handles and then drag the
mouse.
3. Release the mouse button before you release CTRL.
Maintaining the object's proportions
1. Hold down SHIFT.
2. Position the mouse pointer over one of the corner handles and then drag the
mouse.
3. Release the mouse button before you release SHIFT.
Maintaining the proportions and keeping the center in the same place
1. Hold down CTRL+SHIFT
2. Position the mouse pointer over one of the corner handles and then drag the
mouse.
3. Release the mouse before you release CTRL+SHIFT.
To a specific height and width
1.
2.
3.
4.

Right-click the picture or AutoShape.
On the shortcut menu, click Format<object type>.
In the dialog box, click the Size tab.
Under Size and rotate, enter measurements for the height and width of the

object.
By a specific proportion
1.
2.
3.
4.

Right-click the picture or AutoShape.
On the shortcut menu, click Format<object type>.
In the dialog box, click the Size tab.
Under Scale, enter the percentage of the original height or width you want
the object resized to.

Note You can override the settings to snap to ruler marks, guides, and objects by
holding down ALT while you drag the mouse.
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About the scratch area
You can use the scratch area as a place to create or hold objects that you don't
currently want on any page. The scratch area is the same for all pages in your
publication. When you place an object in the scratch area while you are viewing
one page, you can see it and access it when you view any other page in the
publication. This makes the scratch area a useful holding place for objects that
you don't want to delete but can't immediately use.
For example, if you have an object on one page (such as a text box or picture)
that you want to use on another page, you can move it into the scratch area while
you continue to work on the current page. Later, you can go to the page you want
to move the object to and drag the object onto the page from the scratch area.
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Save a graphic
Select the graphic that you want to save, then do one of the following:
Save your graphic as a file
1. Right-click the picture, WordArt, AutoShape, or group of objects you want
to save as a graphic, and then select Save as Picture.
2. In the Save As dialog box, select a format, or use the default format.
3. Click Save.
Note For drawing objects (such as AutoShapes), select Windows Metafile in
the Save as type list if you want to edit it later.
Store your graphic in the Design Gallery
1.
2.
3.
4.

Select the picture, WordArt, AutoShape, or group of objects you want.
On the Insert menu, click Add Selection to Design Gallery.
In the Object name box, type a name for the object.
In the Category box, do one of the following:
Type a new category name.
Click the category name you want.
5. Click OK.
Note Changes that you make to the Design Gallery are saved when you save
your publication.
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Select and deselect an object
Sizing handles indicate that the object or group of objects has been selected.
Select one object
1. On the Objects toolbar, click Select Objects .
2. Do one of the following:
To select a single object, click it. When an object is selected, a
selection rectangle appears around it.
To select an object that is part of a group, first select the group, and
then click the object you want.
To select an object that is under other objects, first select the object on
top, and then press the TAB key to cycle forward (or SHIFT+TAB to
cycle backward) through the objects.
To select an object that is under other objects that cannot be selected
by pressing the TAB key, on the View menu, click Master Page, and
then click the object.
Select multiple objects
To select one object at a time, hold down SHIFT while you click to select
each object.
To select objects that are close together, click Select Objects
on the
Objects toolbar, click beside one object and then drag the selection
rectangle over the rest of the objects.
To select objects that are part of a group, select the group, and then hold
down SHIFT while you click the objects you want.
To select all of the objects on a page, on the Edit menu, click Select All.
Note To select objects from the Master Page, first press CTRL+M to switch to
Master Page view.
Deselect one or more objects
To deselect all of the objects, click anyplace but on the objects.

To deselect one object at a time, hold down SHIFT and click the object.
Tip
If you are having difficulty selecting a specific object, click the arrow next to the
Zoom box
and select the percentage by which you want to magnify the
view.
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Align objects
You can arrange text boxes, pictures, AutoShapes, and drawing objects so that
they line up with a grid line or a ruler mark. Or you can line up objects relative
to each other so that the placement of the objects is based on the placement of
another object, group of objects, or the margins.
Align objects in a row
1. Select the objects you want to align.
2. On the Arrange menu, point to Align or Distribute, and then select the
option you want.
Tip
To align objects down the center of a page, click Relative to Margin
Guides, and then click Align Center.
Align an object to another object, a grid line, or ruler mark
The Snap commands set objects to exert a magnet-like pull on nearby objects.
1. On the Arrange menu, point to Snap, and then select an option.
2. Select the object you want to move.
Selection handles will appear around the object.

3. Position the mouse pointer over the object until you see the Move pointer
.
4. Drag the object until its edge snaps to the guide, object, or ruler mark that

you want the object to align with.
Notes
If the guides are hidden, objects will still snap to the guides.
If you have turned on all of the Snap options, Microsoft Publisher tries to
snap objects first to a nearby guide. If there's no guide nearby, Publisher
snaps to the nearest object. If there are no objects nearby, Publisher snaps to
the closest ruler mark.
Align objects relative to the margin
1. Select the objects you want to align.
2. On the Arrange menu, point to Align or Distribute, and then click
Relative to Margin Guides .
3. Select another Align or Distribute option.
Tip
To align objects down the center of a page, select both Relative to Margin
Guides and Align Center.
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Align or distribute objects
You can align or distribute objects either in relation to each other or in relation to
the margin guides.
Align or distribute objects in relation to each other
1. Hold down SHIFT as you click everything you want to line up.
2. On the Arrange menu, point to Align or Distribute, and then select one of
the following options:
Align Left to line up the left borders of the objects.
Align Center to line up the centers of the objects vertically.
Align Right to line up the right borders of the objects.
Align Top to line up the top borders of the objects.
Align Middle to line up the middles of the objects horizontally.
Align Bottom to line up the bottom borders of the objects.
Distribute Horizontally to evenly arrange the objects horizontally.
Distribute Vertically to evenly arrange the objects vertically.
Align or distribute objects in relation to the margin guides
1. Hold down SHIFT as you click everything you want to line up.
2. On the Arrange menu, point to Align or Distribute, and then click
Relative to Margin Guides.
3. On the Arrange menu, point to Align or Distribute, and then select one of
the following options:
Align Left to line up the left border of each object with the left margin
guide.
Align Center to line up the center of each object vertically in the
center of the margin guides.
Align Right to line up the right border of each object with the right
margin guide.
Align Top to line up the top border of each object with the top margin
guide.
Align Middle to line up the middle of each object horizontally in the
center of the margin guides.

Align Bottom to line up the bottom borders of the objects with the
bottom margin guide.
Distribute Horizontally to evenly arrange the objects horizontally in
relation to the right and left margin guides.
Distribute Vertically to evenly arrange the objects vertically in
relation to the top and bottom margin guides.

Arrange objects an equal distance
from one another
1. Select the objects you want to arrange.
2. On the Arrange menu, point to Align or Distribute, and then click one of
the following options:
Distribute Horizontally
Distribute Vertically
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Rotate or flip objects
1. Select the object that you want to rotate or flip.
2. Do one of the following:
Rotate objects freely
1. Point to the green rotation handle.

2. Drag the mouse in the direction you want the object to rotate.
Note To rotate in 15-degree increments, hold down SHIFT while dragging
the handle.
Rotate objects by 90 degrees
On the Arrange menu, point to Rotate or Flip, and then select the
option you want.
Rotate an object an exact number of degrees
1. Right-click the object.
2. On the shortcut menu, click Format <object type>, and then click the
Size tab.
3. Under Size and rotate, type or select the number of degrees to rotate
the object in the Rotation box.
Rotate an object on its base
Hold down CTRL and drag the green rotation handle.

The object will rotate in a circle by pivoting around the handle that is
located directly across from the green rotation handle.
Flip an object
1. On the Arrange menu, point to Rotate or Flip.
2. Do one of the following:
To flip an object horizontally, click Flip Horizontal.
To flip an object vertically, click Flip Vertical.

Change the nudge distance
1. On the Tools menu, click Options.
2. In the Options dialog box, click the Edit tab.
3. Select the Arrow keys nudge objects by check box and type the distance
you want objects to move when you nudge them.

Send an object to the back
On the Arrange menu, point to Order, and then click Send to Back

.

Turn on and off the Snap To
commands
On the Arrange menu, point to Snap, and then either select or clear the
commands you want.
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Move an object
You can move any object, including a picture, Design Gallery object, shape, or
table.
1. Click the object or grouped objects that you want to move.
2. Do one of the following:
Drag the object to a new position
1. Position the mouse pointer over the object until the pointer changes to
the Move pointer .
2. Drag the object to the new position. To drag the object in a straight
line, hold down SHIFT while dragging the object.
Note If one of the Snap commands is turned on, the object might snap
to the nearest guide, object, or ruler mark when you release the mouse
button.
Nudge an object
Press one of the arrow keys to move the object in the direction you
want.
The object moves a set distance each time you press an arrow key. The
default nudge distance is 0.13" (or its equivalent if you are using
another measurement unit). However, you can change the nudge
distance.
How?
1. On the Tools menu, click Options.
2. In the Options dialog box, click the Edit tab.
3. Click the Arrow keys nudge objects by check box and type the
distance you want objects to move when you nudge them.

Position an object precisely on the page
1.
2.
3.
4.

Right-click the object or grouped objects.
On the shortcut menu, click Format <object type>.
In the Format <object type> dialog box, click the Layout tab.
Under Position on page, enter the positive measurements for the
horizontal and vertical placement of the object or object group.
5. Click OK.
Tip
You can see an object's exact position in the status line at the bottom of the
screen.
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Move an inline object
When you move an inline object to a different place in the same text box or to a
different text box, it remains an inline object in its new location. If you move it
to a location other than a text box, it becomes an object with exact position (its
position is fixed, and it is no longer an inline object).
1. Position the mouse pointer over the inline object until it changes to the
Move pointer .
2. Drag the inline object to the new location.
Note If one of the Snap commands is turned on, the inline object might snap to
the nearest guide, object, or ruler mark when you release the mouse button.
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Move an object forward or backward
1. Select the object you want to move.
If the object is hidden, select any object, and then press TAB or
SHIFT+TAB until the object you want is selected.
2. Do one of the following:
Bring an object one step closer to the front
On the Arrange menu, point to Order, and then click Bring
Forward.
Bring an object to the front of the stack
On the Arrange menu, point to Order, and then click Bring to Front.
Send an object one step toward the back
On the Arrange menu, point to Order, and then click Send
Backward.
Send an object to the back of the stack
On the Arrange menu, point to Order, and then click Send to Back.
Tip
To move more than one object at once, hold down SHIFT and click everything
you want to select, and then release SHIFT.
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Troubleshoot moving objects
I moved a picture over the text box but can't see or select it.
The picture frame might be beneath the text box in the publication.
1. Click the text box.
2. On the Arrange menu, point to Order, and then click Send Backward
until the picture frame appears.
I used the Nudge command to move my picture, but my picture moved
farther than I wanted it to.
The Nudge command's default distance may have been changed. Reset the nudge
distance.
1. On the Tools menu, click Options.
2. In the Options dialog box, click the Edit tab.
3. Select the Arrow keys nudge objects by check box and type the distance
you want objects to move when you nudge them.
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Group and ungroup objects
Group objects
1. Click the Select Objects tool , and then drag the selection box around the
objects that you want in the group.
2. In the lower-right corner of the selection box, click Group .
Ungroup objects
1. Select the grouped objects you want to ungroup.
2. In the lower-right corner of the selection box, click Ungroup

.

Tip
You can select one object in a grouped object without ungrouping it. Hold down
the SHIFT key while clicking on the object you want to select.
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Insert an inline object
You can position an object, such as a picture or shape, in a line of text so that as
you add or delete text, causing the line of text to move, the object moves with it.
You can also choose to have an object stay to the left or right side of a text box.
It will then move up or down as text is added, but will not move horizontally.
These types of objects are called inline objects. Objects that are not inline have
an exact (fixed) position.
1. Add an object on top of the text box you want to add it to.
How?
Add a picture
A picture from the Clip Art task pane
1. Find the clip art you want to insert.
How?
1. On the Insert menu, point to Picture, and then click Clip Art.
2. In the Search for text box, type a word or phrase that describes
the clip you want.
3. To narrow your search, do one or both of the following:
To limit search results to a specific collection of clips, in the
Search in box, select the collection you want to search.
To limit search results to a specific type of media file, in the
Results should be box, select the check box next to the
types of clips you want to find.
4. Click Go.
2. In the Results list, click the clip to insert it.
From a file
1. On the Objects toolbar, click Picture Frame

, and then click

Picture from File.
2. In your publication, point to where you want one corner of the picture
to appear, and then drag diagonally until you have the picture frame
the size you want.
3. In the Insert Picture dialog box, locate the folder that contains the
picture you want to insert, and then click the picture file.
4. Do one of the following:
To embed the picture, click Insert.
To link the picture to the picture file on your hard disk, click the
arrow next to Insert, and then click Link to File.
A picture directly from a scanner or digital camera
Before you begin, make sure that your device is TWAIN or WIAcompatible and is connected to your computer. You should also make sure
that you have installed the device software that supports TWAIN or WIA.
Some devices come with more than one software program. If you are not
sure what software is TWAIN or WIA-compatible, check the device
documentation or contact the manufacturer of the device.
1. Set up the picture in the scanning device.
2. On the Insert menu, point to Picture, and then click From Scanner
or Camera.
3. If you have more than one device attached to your computer, select the
device you want to use.
4. Do one of the following:
If the selected device is a scanner and you want to use default
settings for scanning the image, click Web Quality if you are
going to display the picture on a screen, or Print Quality if you
are going to print it, and then click Insert to scan your picture.
If the selected device is not a scanner (for example, if it's a digital
camera), or if you want to customize any settings before you scan
the picture, click Custom Insert, then follow the instructions that
come with the device you're using.
Note The Insert button might be unavailable with some scanners because

the scanner software doesn't support an automatic scan. Use the Custom
Insert button instead.
A picture from the Design Gallery
1. On the Objects toolbar, click Design Gallery Object

.

2. In the Design Gallery dialog box, do one of the following:
Click the Objects by Category tab, and then select a category
under Categories.
Click the Objects by Design tab, and then select a design set
under Design Sets.
3. In the right pane, double-click the object you want.
Tip
One of the easiest ways to use a picture from another application is to use
the copy and paste feature. It may have unexpected results, but it may be
the best way to use a picture from an application that is not in Microsoft
Office.
Add a text box
1. On the Objects toolbar, click Text Box .
2. In your publication, point to where you want one corner of the text box
to appear, and then drag diagonally until you have the box size you
want.
Add a table
Create a table and type text into it
1. On the Objects toolbar, click Insert Table
2. Click inside your publication.
The Create Table dialog box will appear.

.

3. Select the options you want, and then click OK.
4. Size your table.
How?
1. Select the table.
2. Position the mouse pointer over a selection handle until you see
the Resize pointer
.
3. Drag to resize the table.
5. In the table, click the cell where you want to add text, and then start
typing.
To add text to another cell, click inside that cell.
Each cell expands to fit your text, unless you lock the table size by
clicking Grow to Fit Text on the Table menu to remove the check
mark next to it.
Create a table from existing Microsoft Publisher text
1. If the text is in a table, select the cells you want.
If the text is in a text box, make sure there's a tab or comma between
each entry in a row, and a paragraph mark at the end of each row.
2. Highlight the text.
3. Right-click the highlighted text, and then click Copy.
4. On the Edit menu, click Paste Special.
5. In the As list, click New Table.
6. Click OK.
Create a table by using text from another program
1. Open the program that contains the text you want.

If the text isn't already in a table, press TAB between each entry within
a row of text, and press ENTER at the end of each row.
2. Select the text, and then press CTRL + C to copy it.
3. Open your Publisher publication and go to the page you want to
change.
4. On the Edit menu, click Paste Special.
5. In the As list, click New Table.
6. Click OK.
Note Depending on how your text was formatted in the other
program, you might want to reformat the text after it becomes a
Publisher table.
Add an object
Use a linked object or an embedded object to add all or part of a file created
in an Office program, or in any program that supports linked and embedded
objects, to a file.
Create a new embedded object
1.
2.
3.
4.
5.

Click in the publication where you want to place the embedded object.
On the Insert menu, click Object.
Click Create New.
In the Object Type box, click the type of object you want to create.
To display the embedded object as an icon, select the Display As Icon
check box.

Notes
Only installed programs that support linked and embedded objects
appear in the Object Type box.
If you want to send an object in a message, or meeting or task request,
and want the recipients to be able to edit it, you need to store the
source file on a server.

Create a linked object or embedded object from part of an existing
file
1. Open the file that contains the information you want to create a linked
object or embedded object from, and then select the information.
2. Click Copy
or Cut .
3. Switch to the publication that you want to place the information in,
and then click where you want the information to appear.
4. On the Edit menu, click Paste Special.
5. To create a linked object, click Paste Link.
To create an embedded object, click Paste. In the As box, click the
entry with the file format you want to use.
Create a linked object or embedded object from an entire existing file
1. Click in the file where you want to place the linked object or
embedded object.
2. On the Insert menu, click Object.
3. Click Create from File.
4. In the File box, type the name of the file you want to create a linked
object or embedded object from, or click Browse to select from a list.
5. To create a linked object, select the Link check box.
An embedded object is created if you don't select the Link check box.
6. To display the linked object or embedded object as an icon, for
example, if others are going to view the file online, select the Display
As Icon check box.
Notes
If you want to send an object in a message, or meeting or task request,
and want the recipients to be able to edit it, you need to store the
source file on a server.
If you create a linked object from a Microsoft Office file and you want
others to be able to edit the linked or embedded object, the source file
must be saved on a network server, the recipients of the message must

have access to the network share the file is stored on, your network
must support UNC addresses, and you must type the UNC address for
the network share that has the file in the File box. For example, in a
message, click in the text box, then on the Insert menu, click Object.
Then click Create from File, and, in the File box, type the path for the
file, such as \\Data\Spreadsheets\File.xls.
Note When you create an embedded object from an existing Microsoft
Excel workbook, the entire workbook is inserted into your file. The file
displays only one worksheet at a time. To display a different worksheet,
double-click the Excel object, and then click a different worksheet.
2.
3.
4.
5.
6.

Right-click the object.
On the shortcut menu, point to Format <object type>.
In the dialog box, click the Layout tab.
In the Object Position list, click Inline.
Under Horizontal alignment, do one of the following:
For an object that stays in the same place in a sentence, click Move
object with text.
For an object that stays next to the left margin, click Left.
For an object that stays next to the right margin, click Right.

Show All

About inline objects
You can position an object, such as a picture or Design Gallery object, at a
specific point in a line of text and have the object move with the text. Once you
do this, the object is called an inline object. Objects that are not inline have an
exact (fixed) position.
This inline picture moves both horizontally and vertically with the text as text is
added or deleted.

You can also choose to have an inline object stay to the left or right side of a text
box. It will then move up or down as text is added or deleted, but will not move
horizontally.
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Change an inline object to an exact
position
1.
2.
3.
4.

Right-click the inline object.
On the shortcut menu, click Format <object type> .
In the dialog box, click the Layout tab.
In the Object Position list, select Exact.
The object's position is now fixed until you move it.
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Troubleshoot clips
Finding Clips
I don't see the pictures I imported.
The clips might be in the Unclassified Clips collection. To learn about
adding keywords or moving clips, click Organize Clips on the Clip Art
task pane to open Clip Organizer. Then, click Clip Organizer Help on the
Help menu.
If you can't find a clip that was imported by another user to the computer
you're using, it's because the clips you import or change are only visible to
you when personal user profiles are enabled. If you do not have profiles
enabled, all clips are shared among all of the users of the computer. For
more information about user profiles, see Windows Help.
Clip Organizer says it can't find a clip.
When Clip Organizer cannot locate a file that you have requested, it usually
means that the location of the file has changed. You might have moved or
deleted the file, or changed your hardware configuration (for example, added a
new disk drive or changed the drive volume to a different letter designation).
I can't see animations in the Clip Organizer task pane.
The thumbnails in the Results pane show only the first frame of the animation.
To view the entire animation, open the clip in the Preview window.
1. Click the arrow next to the media clip you want to preview.
2. Click Preview/Properties.

Adding clips to documents
I see a checkered flag icon instead of a clip.
When you insert or drag a picture or motion clip into your document, and you do
not have a graphics filter installed for that clip, you may get an image of a
checkered flag instead.
Please make note of the information in the accompanying dialog box, which will
explain why your request was not processed and will point you to solving the
problem.

Editing clips
I ungrouped my clip and I can't select all the pieces.
If you want to edit part of a group— change the color of a shape, for example
— it's best to subselect the part you want to edit instead of ungrouping the entire
clip into individual drawing objects.
How?
1. Click on the grouped object to select it.
2. Click again on the individual object within the group to subselect it.
The selection handles of the item will show as gray circles.

3. Edit the object as you want.
If you do ungroup a clip into individual drawing objects, you can restore the
individual objects to one clip by selecting all the pieces and then grouping them.
To do this, on the Object toolbar, click Select Objects . To select all the clip's
pieces, hold down the mouse button and draw a square around the entire clip. On
the lower right corner of the object border, click Group .
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Troubleshoot corrupted graphics
I can't print a publication that contains graphics.
You may have a corrupted graphic on one or more pages that is causing your
print job to fail.
Check your publication for corrupted graphics
1.
2.
3.
4.

On the File menu, click Print.
Click Advanced Print Settings.
Click the Graphics and Fonts tab.
Under Graphics, select Do not print any graphics, and then click OK.

If you can print your publication successfully except for the graphics, you may
have a damaged graphic in your publication.
Test each page to find corrupted graphics
You can isolate corrupted graphics in your publication by testing each page in
your publication that has graphics.
1.
2.
3.
4.
5.

On the File menu, click Print.
Click Advanced Print Settings.
Click the Graphics and Fonts tab.
Under Graphics, clear Do not print any graphics, and then click OK.
Under Print Range, click Pages, and then type 1 in both the From and To
boxes.
6. Click OK to print the page.
If you can print the page successfully, the graphics on that page are probably
fine.
If you cannot print the page correctly, try removing and then re-importing the
graphics on that page one at a time.

Note You need to do this procedure for each page in your publication that has
graphics. To change the print range to print only page two of your publication,
type 2 in both the From and To boxes. To print only page three, type 3 in both
the From and To boxes, and so on.
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Troubleshoot editing pictures
The Undo command is not available on the Edit menu.
You can undo the last 20 changes you made to your publication. After that,
the Undo command is no longer available.
Some actions cannot be undone, and the last action you performed might
have been one of them.
I can't select something.
It might be that what you're trying to select is on the background. On the
View menu, click Master Page, and then try to select the object again.
The object might be hidden behind a transparent text box, table frame, or
picture frame. Select the frame or text box. On the Arrange menu, point to
Order, and then click Send to Back. Try again to select the object.
My picture is distorted.
If you have resized your picture and don't like the way it looks, you can restore
the picture's size.
How?
1. Select the picture you want to restore.
2. On the Picture toolbar, click Reset Picture

.

The picture's colors don't look the way I expect them to.
The way a picture's colors look on a screen depends on the monitor, and the way
the colors look when printed depends on the printer.
If your monitor and printer support color matching, make sure that you are using
it. This will improve the matching of on-screen colors with colors the printer
prints.
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Troubleshoot filling objects with color
I can't see the color or pattern I just chose.
The object you changed might be behind an opaque text box or WordArt object.
Select the text box or WordArt, and then press CTRL + T to make it transparent.
An object changes color when I paste it into a publication.
Your object is filled with a scheme color, and you are pasting it into a
publication with a different color scheme. The object is automatically filled with
the corresponding color in the new publication's color scheme.
If you want the object's color to remain unchanged, you need to fill it with a nonscheme color before you paste it into another publication.
I want to work with individual colors and fill effects, not with color
schemes.
1. Click the object to select it.
2. On the Formatting toolbar, click the arrow next to Fill Color
, and then click More Fill Colors or Fill Effects. Choose a
color or effect.
I can't find non-scheme colors when I click the arrow next to the Fill Color
button.
To add non-scheme colors to the Fill Color palette and use them, do the
following:
1. On the Tools menu, click Options.
2. On the General tab, select the Show basic colors in color palette check
box.
3. Click OK.
4. On the Formatting toolbar, click the arrow next to Fill Color

.
5. Click the color you want.
To see more colors, click More Fill Colors. To see tints, shades, and
gradients, click Fill Effects.
I can't recolor a picture or photograph.
1. Right-click the picture or photograph that you want to recolor, and then
click Format Picture.
2. In the Format Picture dialog box, click the Picture tab.
3. Under Image control, click Recolor.
4. Select the options you want, click Apply, and then click OK twice.
Note If your picture is an animated GIF picture, you cannot use this
procedure to recolor it. Recolor the picture in an animated GIF editing
program instead, and then insert the picture file again.
I can't remove a color fill.
1. Select the object you want to change.
2. On the Formatting toolbar, click the arrow next to Fill Color
3. Click No Fill.

.

The text goes all the way to the edge of the color in the text box.
You need to change the text box margins to be greater than 0 inches.
How?
1. Right-click the text box.
2. On the shortcut menu, click Format Text Box, and then click the Text Box
tab.
3. Under Text Box Margins, type or select the margins you want for each side
of the text box.
4. Click OK.
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Troubleshoot layering objects
I can't see or select a picture that I moved over a text box.
The picture frame might be beneath the text box in the publication.
1. Click the text box to select it.
2. On the Arrange menu, point to Order, and then click Send Backward
until the picture frame appears.
Something on the master page is covered up.
If you want to see everything on the master page, you'll need to reposition or
make transparent whatever is covering the objects on the master page, or move
things on the master page to a new position.
Make an object transparent
1. Select the object.
2. Press CTRL+T.
Make an object's color semi-transparent
1. Right-click the object you wish to make semi-transparent, and then click
Format <object type>.
2. In the Format <object type> dialog box, click the Colors and Lines tab.
3. In the Color list, make sure that something other than No Fill is selected.
4. Under Fill, move the Transparency slider to get the percentage of
transparency you want.
Tip
If a picture does not have a transparent area, you can make one.
How?

You can create a transparent area in most pictures except in animated GIF
pictures. Make these changes in an animated GIF editing program, and then
insert the file again.
1. Select the picture you want to create transparent areas in.
2. On the Picture toolbar, click Set Transparent Color .
3. In the picture, click the color you want to make transparent.
Note The Set Transparent Color option is available for bitmap pictures
that don't already have transparency information. It's also available for
some, but not all, clip art.
Move an object on the master page
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
you want to change, and then click Edit.
3. On the master page, move the object or objects.
4. Click View publication pages to return to a publication page.
Watermarks don't show through.
The watermark is probably covered up by an opaque object. To see it, you'll need
to reposition or make transparent whatever is covering the watermark.
Make an object transparent
1. Select the object.
2. Press CTRL+T.
Make an object's color semi-transparent
1. Right-click the object you wish to make semi-transparent, and then click
Format <object type>.
2. In the Format <object type> dialog box, click the Colors and Lines tab.
3. In the Color list, make sure that something other than No Fill is selected.
4. Under Fill, move the Transparency slider to get the percentage of
transparency you want.

Tip
If a picture does not have a transparent area, you can make one.
How?
You can create a transparent area in most pictures except in animated GIF
pictures. Make these changes in an animated GIF editing program, and then
insert the file again.
1. Select the picture you want to create transparent areas in.
2. On the Picture toolbar, click Set Transparent Color .
3. In the picture, click the color you want to make transparent.
Note The Set Transparent Color option is available for bitmap pictures
that don't already have transparency information. It's also available for
some, but not all, clip art.
The pictures in my table don't move or resize with the table.
You need to group the table and the pictures you added to it before moving or
resizing them.
How?
1. On the Objects toolbar, click the Select Objects tool
, and
then drag the selection box around the objects that you want in the group.
2. Click the Group Objects button

.
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Troubleshoot watermarks
I can't see my watermark.
Opaque objects cover up the watermark; transparent objects don't.
To make an object transparent or opaque:
1. Click the object to select it. For a table, highlight the entire table.
2. Press CTRL+T.
If the object is opaque, it becomes transparent. If the object is transparent, it
becomes opaque.
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Troubleshoot working with frames
and pictures
Pictures
I can't see the background behind the picture.
You might be trying to change the shading of a picture that was imported from
another program. Microsoft Publisher cannot do this.
You can, however, adjust the shape of the picture frame so that it wraps more
tightly around the picture itself. This way you can see more of the objects
beneath the picture.
How?
Do one or more of the following:
Switch from wrapping text around the picture frame to wrapping it around
the picture's outline
1. Select the picture frame.
2. On the Picture toolbar, click Text Wrapping
3. Click Square.

.

Change the shape of the picture's outline
1. Select the picture frame.
2. On the Arrange menu, point to Text Wrapping
and make sure that the
Square option is not selected.
3. On the Arrange menu, point to Text Wrapping, and then click Edit Wrap
Points .
4. If necessary, zoom in to see the adjust handles.

How?
Do one of the following:
To zoom in or out, click Zoom In
or Zoom Out
next to the
Zoom box
.
To zoom to a specific percentage of the original size of a picture or
area, enter the percentage in the Zoom box, or click the arrow next to
the Zoom box and choose it from the list.
To switch between the current view and the actual size, press F9.
To fill the workspace with only objects that you select, click the arrow
next to the Zoom box, and then click Selected Objects. This option is
only available after you have selected at least one object.
To fill the workspace with the width of your publication, click the
arrow next to the Zoom box, and then click Page Width.
To fill the workspace with the entire page, click the arrow next to the
Zoom box, and then click Whole Page.
If you have a mouse with five buttons, you can zoom in on a particular
part of the page. Point to a corner of the area you want to zoom in on,
and then hold down the fifth mouse button while dragging diagonally
until the rectangle surrounds the area. To return to the previous zoom
level, click the fifth mouse button again.
5. Position the mouse pointer over the handle that you want to move until you
see the Adjust pointer .
6. Drag the pointer to change the outline of the picture.
Note The text in a table cannot be wrapped around a picture.
Change how tightly the text wraps around a picture
Try one of the following:
Print the publication. The text wrap might appear tighter on the printed
page.
Reduce the font size.
Enlarge the picture.
Reduce the text box margins.

How?
1.
2.
3.
4.

Right-click the text box.
On the shortcut menu, click Format Text Box.
In the Format Text Box dialog box, click the Text Box tab.
Under Text Box Margins, enter the settings for the left, right, top, and
bottom margins.

My shape doesn't print.
If you remove the border from a transparent shape, it won’t appear on the printed
page. Add a pattern or color to make it visible again.
How?
You can use the Fill Color tool to add a fill to any picture except an animated
GIF picture. Make these changes in an animated GIF editing program, and then
insert the picture file again.
1. Select the picture, AutoShape, text box, or WordArt you want to change.
2. On the Formatting toolbar, click the arrow next to Fill Color .
3. Do one or more of the following:
Add or change a fill color
Do one of the following:
To change to a color in the color scheme, click one of the eight scheme
colors below No Fill.
To change to a color that isn't in the color scheme, click More Fill Colors.
On the Standard tab, click the color you want, or click the Custom tab to
create your own color.
Add or change a gradient, pattern, texture, or picture fill
1. Click Fill Effects, and then click the Gradient, Texture, Picture, or
Pattern tab.
2. Select the options you want.

Remove a fill
Click No Fill.
I tried to move a picture and other pictures moved with it.
The picture might be grouped. To ungroup the pictures, select the picture, and
then click Ungroup
in the bottom right corner of the frame.
I can't add a border or fill to my picture.
Your picture is probably an animated GIF file. Publisher cannot modify animated
GIF files by changing their fill color, adding a border, or adjusting their
transparency.
Animated GIF files are always embedded pictures. If you don't need your picture
to be an animated GIF, you can convert it to an ordinary GIF file, or another
graphic type, by saving it as a linked picture.
How?
1. On the Tools menu, click Graphics Manager.
2. In the Graphics Manager task pane, under Select a picture, click the
arrow next to the animated GIF you want to save as a link, and then click
Save as Linked Picture.
3. In the Save As dialog box, browse to the directory where you want to save
the linked picture.
4. For File name, type a name for the linked graphic.
5. For Save as type, select the graphic file format in which you want to save
the linked picture.
6. Click Save.
Once you convert the picture from an animated GIF to an ordinary GIF or other
graphic type, you can modify it as desired.
Text and pictures
My text moved when I added a picture.

When you place a picture, WordArt, a table, a shape with shading, or another
text box on top of a text box, the underlying text wraps around the object. To
keep the text from moving, you can prevent the text from wrapping around an
object.
How?
1. Click the picture.
2. On the Picture toolbar, click Text Wrapping

, and then click None.

My picture is moving as I type.
The picture is currently an inline object. You need to change it to an object with
exact position.
How?
1.
2.
3.
4.

Right-click the object.
On the shortcut menu, point to Format <object type>.
In the dialog box, click the Layout tab.
In the Object Position list, select Exact.

Text in a text box appears on top of my picture or WordArt or in its
margins.
The Wrapping Style option on the Layout tab in the Format <object
type> dialog box might be set to Through or Tight. If so, change it to
Square.
How?
1. Click the object to select it.
2. On the Arrange menu, point to Text Wrapping, and then click Square.
If a transparent text box is on top of the picture or WordArt frame, remove
the transparent formatting and send the text box to the back.
How?

1.
2.
3.
4.

Click the text box to select it.
On the Formatting toolbar, click the arrow next to Fill Color .
Click the color white.
On the Arrange menu, point to Order, and then click Send Backward
repeatedly until the text wraps around the picture or WordArt frame.
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Print full-resolution linked pictures
To ensure that Microsoft Publisher prints your full-resolution linked graphics
and not the low-resolution graphics that are used as placeholders in the
publication, do the following:
1. On the File menu, click Print.
2. In the Print dialog box, click Advanced Print Settings, and then click the
Graphics and Fonts tab.
3. Under Graphics, select Print full-resolution linked graphics, and then
click OK.
4. In the Print dialog box, click OK.

View details on linked pictures
1. On the Tools menu, click Graphics Manager.
2. In the Graphics Manager task pane, under Select a picture, click the
arrow next to the picture whose information you want to view, and then
click Details.
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Add a picture
From the Clip Organizer
1. Find the media clip you want to insert.
How?
1. On the Insert menu, point to Picture, and then click Clip Art.
2. In the Search for box, type a word or phrase that describes the clip
you want.
3. To narrow your search, do one or both of the following:
To limit search results to a specific collection of clips, in the
Search in box, select the collection you want to search.
To limit search results to a specific type of media file, in the
Results should be box, select the check box next to the types of
clips you want to find.
4. Click Go.
2. In the Results list, click the clip to insert it.
From a file
1. On the Objects toolbar, click Picture Frame , and then click Picture
from File.
2. Drag the mouse diagonally until you have the size picture frame you want.
3. In the Insert Picture dialog box, locate the folder that contains the picture
you want to insert, and then click the picture file.
4. Do one of the following:
To embed the picture, click Insert.
To link the picture to the picture file on your hard disk, click the arrow
next to Insert, and then click Link to File.
Directly from a scanner or digital camera
Before you begin, make sure that your device is TWAIN or WIA-compatible and
is connected to your computer. You should also make sure that you have

installed the device software that supports TWAIN or WIA.
Some devices come with more than one software program. If you are not sure
what software is TWAIN or WIA-compatible, check the device documentation
or contact the manufacturer of the device.
1. Set up the picture in the scanning device.
2. On the Insert menu, point to Picture, and then click From Scanner or
Camera.
3. If you have more than one device attached to your computer, select the
device you want to use.
4. Do one of the following:
If the selected device is a scanner and you want to use default settings
for scanning the image, click Web Quality if you are going to display
the picture on a screen, or Print Quality if you are going to print it,
and then click Insert to scan your picture.
If the selected device is not a scanner (for example, if it is a digital
camera), or if you want to customize any settings before you scan the
picture, click Custom Insert, then follow the instructions that come
with the device you're using.
Note The Insert button might be unavailable with some scanners because the
scanner software doesn't support an automatic scan. Use the Custom Insert
button instead.
From the Design Gallery
1. On the Objects toolbar, click Design Gallery Object

.

2. In the Design Gallery dialog box, click the Objects by Category tab, the
Objects by Design tab, or the My Objects tab.
3. Select a category or design.
4. In the right pane, double-click the object you want.
Tip

One of the easiest ways to use a picture from another application is to use the
copy and paste feature. It can have unexpected results, but it may be the best
way to use a picture from an application that is not in Microsoft Office.
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Add a line of pictures
1.
2.
3.
4.
5.
6.
7.
8.

On the Objects toolbar, click Rectangle .
Click on the page and drag the mouse to draw the rectangle.
Select the rectangle.
On the Formatting toolbar, point to Line/Border Style , and then click
More Lines.
In the Format AutoShape dialog box, on the Colors and Lines tab, click
BorderArt under Line.
In the BorderArt dialog box, select the options you want.
Click OK, and then click OK on the Format AutoShape dialog box.
Resize the rectangle until you can see only one row of pictures.
How?
After selecting an object, you can resize it in a number of ways.
By dragging
Position the mouse pointer over one of the handles, and then drag the
mouse.
Keeping the center in the same place
1. Hold down CTRL.
2. Position the mouse pointer over one of the handles, and then drag the
mouse.
3. Release the mouse button before you release CTRL.
Maintaining the object's proportions
1. Hold down SHIFT.
2. Position the mouse pointer over one of the corner handles, and then
drag the mouse.

3. Release the mouse button before you release SHIFT.
Maintaining the proportions and keeping the center in the same place
1. Hold down CTRL+ SHIFT.
2. Position the mouse pointer over one of the corner handles, and then drag
the mouse.
3. Release the mouse before you release CTRL+ SHIFT.
To a specific height and width
1.
2.
3.
4.

Right-click the picture or AutoShape.
On the shortcut menu, click Format <object type>.
In the dialog box, click the Size tab.
Under Size and rotate, enter measurements for the height and width
of the object.
By a specific proportion

1.
2.
3.
4.

Right-click the picture or AutoShape.
On the shortcut menu, click Format <object type>.
In the dialog box, click the Size tab.
Under Scale, enter the percentage of the original height or width you
want the object resized to.

Note You can override the Snap settings by holding down the ALT button
while you drag the mouse.

Replace a picture with a different
picture
1. On the Tools menu, click Graphics Manager.
2. In the Graphics Manager task pane, under Select a picture, click the
arrow next to the picture you want to replace, and then click Replace this
Picture.
3. In the Insert Picture dialog box, click the picture you want.
If you don't see the picture you want, switch to the drive or folder it's in.
4. Do one of the following:
To insert the picture as an embedded picture, click Insert.
To insert the picture as a linked file, click the arrow next to Insert, and
then click Link to File.
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Add a picture directly from your
digital camera
Before you begin, make sure that your digital camera is compatible with TWAIN
or WIA and is connected to your computer. You should also make sure that you
have installed the digital camera software that supports TWAIN or WIA.
1. On the Insert menu, point to Picture, and then click From Scanner or
Camera.
2. In the Insert Picture from Scanner or Camera dialog box, select your
digital camera from the Device list.
3. Click Custom Insert.
4. In the Get Pictures from camera name dialog box, select the picture you
want to insert, and then click Get Pictures.
Microsoft Publisher will insert the picture on the current page of your
publication where you can crop, resize, or modify it as desired.
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Add a picture directly from your
scanner
Before you begin, make sure that your scanner is compatible with TWAIN or
WIA and is connected to your computer. You should also make sure that you
have installed the scanner software that supports TWAIN or WIA.
1. Set up your scanner to scan your picture.
2. On the Insert menu, point to Picture, and then click From Scanner or
Camera.
3. In the Insert Picture from Scanner or Camera dialog box, select your
scanner from the Device list.
4. Click Add Pictures to Clip Organizer to save a copy of the picture to your
Microsoft Clip Organizer.
5. Do one of the following:
Insert a picture automatically
1. Under Resolution, do one of the following:
Click Web Quality to scan a 96 dpi picture that is suitable for
viewing on the Web.
Click Print Quality to scan a picture at a higher resolution that is
suitable for printing.
2. Click Insert.
The scanner software will scan the entire picture, and then Microsoft
Publisher will insert the scanned picture on the current page of your
publication where you can crop, resize, or modify it as desired.
Insert a customized scanned picture
1. Click Custom Insert.
2. Using the scanning program, start the scanning process and make any
adjustments you want to the scanned image.
3. Click Scan.

Note The options that are available when you use Custom Insert
depend on the scanner and scanning program you are using.
The scanner software will scan the area of the picture you have selected,
and then Publisher will insert the scanned picture on the current page of
your publication where you can crop, resize, or modify it as desired.
Notes
If you're printing your publication at a commercial printing service, it's best
to have your printing service scan images for you. They have the equipment
and expertise to create and modify production-quality scanned images. You
may want to include the images you scan on your scanner in your
publication as "For Positioning Only" (FPO), in other words, as
placeholders to show where the final image is to be placed. But be sure to
ask your printing service whether they want you to include FPO images.
If you scan your own images, make sure to ask your commercial printing
service for the correct effective resolution for the pictures in your
publication.
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Add or delete Adjust handles so you
can change the shape of a picture's
outline
You can add or delete Adjust handles only if you are working on a print
publication.
1. Select the picture.
2. On the Arrange menu, point to Text Wrapping and make sure that the
Square option is not selected.
3. On the Arrange menu, point to Text Wrapping, and then click Edit Wrap
Points.
4. On the outline of the picture, position the mouse pointer where you want to
add the new handle.
5. Hold down CTRL and then click where you want to add a new handle.
Note To delete a handle, hold down CTRL+SHIFT and click the handle.
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Add a margin without changing the
size of a picture
You can add margins around a picture, increasing the size of the frame and keep
the picture the same size.
By dragging
1. Select the picture frame.
2. On the Picture toolbar, click Crop
outward.

, and then drag one of the handles

Notes
To add a margin to one side, drag the center handle on that side.
To add a margin equally to two sides at once, hold down CTRL as you drag
a center handle.
To add a margin equally to all four sides at once, hold down CTRL as you
drag a corner handle.
By a specific measurement
1.
2.
3.
4.

Right-click the picture frame.
On the shortcut menu, click Format Picture.
In the Format Picture dialog box, click the Picture tab.
Under Crop from, enter the exact measurements you want as a negative
number.

Note You need to enter a negative number. If you enter a positive number, that
much of the picture will be hidden.
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Undo changes to a picture
You can undo changes that you make to a picture’s contrast, color, or brightness.
You can also restore a cropped or resized picture to its original size.
1. Select the picture in which you want to undo changes.
2. On the Picture toolbar, click Reset Picture .
Note If you recolored the picture, you can restore the picture’s original color by
clicking Restore Original Colors in the Recolor Picture dialog (Format menu,
Picture tab, Recolor option).
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Crop a picture
To crop an animated GIF, use an animated GIF editing program, then insert the
file again.
1. Select the picture.
2. On the Picture toolbar, click Crop .
3. Position the Cropping tool over a cropping handle.

cropping handle
4. Do one of the following:
To crop one side, drag the center handle on that side.
To crop evenly on two sides at once, hold down CTRL as you drag a
center handle.
To crop evenly on all four sides at once, hold down CTRL as you drag
a corner handle.
5. On the Picture toolbar, click Crop
to turn off the Crop Picture
command.

Restore a picture to its original size or
proportions
1.
2.
3.
4.

Right-click the picture that you want to restore.
Click Format Picture.
In the Format Picture dialog box, click the Size tab.
Under Original size, click Reset.
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Convert a picture to a watermark
To convert text, WordArt, or drawing objects to watermarks, you need to first
save them as pictures and then reinsert them into your document as pictures.
How?
Right-click the object, click Save as Picture, and then select the options you
want. Delete the object and then insert the picture that you saved.
1.
2.
3.
4.
5.
6.
7.
8.

Right-click the picture you want to change.
Click Format Picture.
In the Format Picture dialog box, click the Picture tab.
Under Image control, click Washout in the Color list, and then click
Recolor.
In the Recolor Picture dialog box, select the color you want for the
watermark.
Click Apply, and then click OK.
In the Format Picture dialog box, select any other options you want, and
then click OK.
On the Arrange menu, point to Order, and then click Send to Back.
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Make a picture's background
transparent or opaque
If a picture has transparent areas, you can change them to opaque (white fill) or
from opaque back to transparent again.
1. Select the picture.
2. Press CTRL+T.
Tip
If the picture does not have a transparent area, you can make one.
How?
You can create a transparent area in most pictures except in animated GIF
pictures. Make these changes in an animated GIF editing program, and then
insert the file again.
1. Select the picture you want to create transparent areas in.
2. On the Picture toolbar, click Set Transparent Color .
3. In the picture, click the color you want to make transparent.
Note The Set Transparent Color option is available for bitmap pictures that
don't already have transparency information. It's also available for some, but not
all, clip art.
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Insert an empty picture frame
1. On the Objects toolbar, click Picture Frame , and then click Empty
Picture Frame.
2. In your publication, drag the mouse diagonally until you have the size
picture frame you want.
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Replace an empty picture frame with
a picture
You can replace an empty picture frame with a picture that you insert from a
number of possible sources.
With Clip Art
1. Right-click the empty picture frame, point to Change Picture, and then
click Clip Art.
2. In the Search for box, type a word or phrase that describes the clip you
want.
3. To narrow your search, do one or both of the following:
To limit search results to a specific collection of clips, in the Search in
box, select the collection you want to search.
To limit search results to a specific type of media file, in the Results
should be box, select the check box next to the types of clips you want
to find.
Click Go.
4. In the search results window of the Clip Art task pane, click the clip art
you want.
With a picture from a file
1. Right-click the empty picture frame, point to Change Picture, and then
click From File.
2. In the Insert Picture dialog box, locate the folder that contains the picture
you want to insert, and then click the picture file.
3. Do one of the following:
To embed the picture, click Insert.
To link the picture to the picture file on your hard disk, click the arrow
next to Insert, and then click Link to File.
With a picture directly from a scanner or digital camera

Before you begin, make sure that your device is TWAIN-compatible or WIAcompatible and is connected to your computer. You should also make sure that
you have installed the device software that supports TWAIN or WIA.
Some devices come with more than one software program. If you are not sure
what software is TWAIN-compatible or WIA-compatible, check the device
documentation or contact the manufacturer of the device.
1. Right-click the empty picture frame, point to Change Picture, and then
click From Scanner or Camera.
2. If you have more than one device attached to your computer, select the
device you want to use.
3. Do one of the following:
If the selected device is a scanner and you want to use default settings
for scanning the image, click Web Quality if you are going to display
the picture on a screen, or Print Quality if you are going to print it,
and then click Insert to scan your picture.
If the selected device is not a scanner (for example, if it is a digital
camera), or if you want to customize any settings before you scan the
picture, click Custom Insert, then follow the instructions that come
with the device you're using.
Note The Insert button might be unavailable with some scanners because the
scanner software doesn't support an automatic scan. Use the Custom Insert
button instead.
With a picture using the Graphics Manager
1. Right-click the empty picture frame, point to Change Picture, and then
click Graphics Manager.
2. In the Graphics Manager task pane, under Select a picture, click the
arrow next to the empty picture frame you want to replace, and then click
Insert Picture in This Frame.
3. In the Insert Picture dialog box, click the picture you want.
If you don't see the picture you want, switch to the drive or folder it's in.
4. Do one of the following:
To embed the picture, click Insert.

To link the picture to the picture file on your hard disk, click the arrow
next to Insert, and then click Link to File.

Add a Publisher-designed object from
the Design Gallery to your
publication
1.
2.
3.
4.

On the Objects toolbar, click Design Gallery Object .
Click the Objects by Category or the Objects by Design tab.
In the left pane, click a category or design set to select it.
In the right pane, double-click the object you want.
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Change the graphic in a Design
Gallery logo
You must have already inserted a Design Gallery logo to perform this task.
1. Click the graphic in the Design Gallery logo you that you want to change.
2. Right-click the graphic, point to Change Picture, and then do one of the
following:
Insert a graphic from the Clip Organizer
1. Click Clip Art.
2. In the Search for text box, type a word or phrase that describes the
clip you want.
3. To narrow your search, do one or both of the following:
To limit search results to a specific collection of clips, select the
collection you want to search from the Search in list.
To limit search results to a specific type of media file, in the
Results shoud be list, select the check box next to the types of
clips you want to find.
4. Click Go.
5. In the Results list, click the clip to insert it.
Insert a graphic file
1. Click From File.
2. Locate the folder that contains the picture that you want to insert, then
click the picture file.
3. Do one of the following:
To embed the picture, click Insert.
To link the picture to the picture file on your hard disk, click the
arrow next to Insert, and then click Link to File.
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Create a logo by using the Design
Gallery
1.
2.
3.
4.
5.

On the Objects toolbar, click Design Gallery Object .
Click the Objects by Category tab.
Under Categories, click Logos.
Under Logos, double-click the logo design you want.
To replace the placeholder text in the logo, click the text box in the logo,
and then type the text you want.
6. To replace the placeholder picture in the logo, click the picture frame in the
logo, right-click the picture, click Change Picture, and then select the
option that you want.
7. To make design changes to the logo at any time, click the wizard button ,
and then select the options you want .
Note Logos that are created using the Design Gallery cannot be associated with
a personal information set.
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Troubleshoot the Design Gallery
Where did the Extra Content tab come from?
When you use a wizard to change to a new design for your publication, some
elements in the first design may not be included in the new design. Publisher
automatically moves any objects that you modified or that are not appropriate for
the new design to the Extra Content tab of the Design Gallery dialog box.
To view objects on the Extra Content tab, click Extra Content.
My current publication's design set is empty.
You must first create a design set for your current publication by adding objects
from your publication to the Design Gallery.
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Add, rename, or delete a category in
the current publication's design set
A design set is made up of objects that you have created and then added to the
Design Gallery. Each object you've added to a design set exists within a
category.
Add a new category to the current publication's design set
1. Click the object to which you want to add to a new category.
2.
3.
4.
5.
6.
7.
8.

On the Objects toolbar, click Design Gallery Object
Click the My Objects tab.
Click Options, and then click Add Selection To Design Gallery.
Under Object name, type the name you want.
Under Category, type the name of the new category.
Click OK.
Click Close.

.

Rename a category in the current publication's design set
1.
2.
3.
4.

On the Objects toolbar, click Design Gallery Object
.
Click the My Objects tab.
Click Options, and then click Edit Categories.
In the Click a category to change it box, click the category you want to
rename.
5. Click Rename, and then type the new name of the category.
6. Click OK.
7. Click Close.
Delete a category from the current publication's design set
1. On the Objects toolbar, click Design Gallery Object
2. Click the My Objects tab.
3. Click Options, and then click Edit Categories.

.

4. Under Click a category to change it, click the category you want to delete.
5. Click Delete, and then click Yes to confirm the deletion.
6. Click Close.
Changes that you make to the Design Gallery are saved when you save your
publication.
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Troubleshoot shadow, 3-D, and
embossed effects
I can't see the border around an object.
Borders might seem to disappear in the following circumstances:
The border has been turned off, or it's the same color as the background.
Select the object.On the Formatting toolbar, click the arrow next to Line
Color , and then click a border color.
A 3-D effect has been applied to the object. Applying this effect to an object
automatically turns off its border. If you remove the 3-D effect, the border
returns.
I changed the fill, border, shadow, or 3-D effect, but, when I draw an
object, I get the old settings.
The default style is being applied to the new object. To change the default
settings for new objects, select an object that has the attributes you want.
Double-click the shape. In the Format Autoshape dialog box, click the Colors
and Lines tab, and then select the Apply settings to new AutoShapes check
box.
I can't add a shadow to my text.
You might be working on a Web publication. You can apply a shadow effect to
text only if you are working on a print publication.
When you want to add a shadow to specific text in a print publication -- for
example, a heading in a table -- select the text, and then, on the Format menu,
click Font. In the Font dialog, click Shadow under Effects.
I added a 3-D effect to my object and the object shadow disappeared.
You can't apply both a shadow and a 3-D effect to the same object.

When I change the fill color of an object with a shadow or 3-D effect, the
shadow or 3-D effect doesn't change color.
Changing the fill color only affects the face of the object. You can also change
the color of the shadow or the 3-D effect.
How?
1. Select the object that you want to change.
2. On the Formatting toolbar, click Shadow Style or 3-D Style , and then
do one of the following:
To change the color of the shadow, click Shadow Settings, and then
click Shadow Color on the Shadow Settings toolbar.
To change the color of the 3-D effect, click 3-D Settings, and then
click 3-D Color on the 3-D Settings toolbar.
The shadow I added to the text box is touching the text.
You need to change the text box margins to be greater than 0 inches.
How?
1. Right-click the text box.
2. On the shortcut menu, click Format Text Box, and then click the Text Box
tab.
3. Under Text Box Margins, type or select the margins you want for each side
of the text box.
4. Click OK.
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Add a shadow to an object
1. Select the picture, AutoShape, WordArt, or text box that you want to
change.
2. On the Formatting toolbar, click Shadow Style , and do one of the
following:
Add or remove a shadow
To add a shadow, click the shadow style you want.
To remove a shadow, click No Shadow.
Change the direction of the shadow
To change the direction of a shadow, click a shadow that goes the
direction you want.
Change the distance of the shadow from the object
Click Shadow Settings, then click any of the four Nudge Shadow
buttons. Each time you click Nudge Shadow, the shadow moves 1
point farther from the object.
Change the color of a shadow
Click Shadow Settings, and then click the arrow next to Shadow Color
To change to a color in the color scheme, click one of the eight colors
displayed in the first row.
To change to a color that isn't in the color scheme, click the color you
want. To see more colors, click More Shadow Colors, and then click
the Standard tab or the Custom tab.
To change the shadow color so that you can see through it, click
Semitransparent Shadow.

.
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Add or remove a 3-D effect from a
shape
1. Select the shape that you want to change.
2. On the Formatting toolbar, click 3-D Style .
3. On the shortcut menu, do one of the following:
To add a 3-D effect, click the option you want.
To change a 3-D effect— for example, to alter its color, rotation,
depth, lighting, or surface texture— click 3-D Settings, and then select
the options you want from the 3-D Settings toolbar.
To remove the effect, click No 3-D.
Tip
To add the same 3-D effect to several shapes at one time— for example, to add
the same lighting— select or group the objects before you add the effect.
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Add an embossed or engraved effect
Add or change an embossed effect to text
1. Select the text you want to change.
2. On the Format menu, click Font.
3. In the Font dialog box, under Effects, select or clear the Emboss check
box.
Add or remove an embossed or engraved effect from a shape
1. Select the AutoShape you want to change.
2. On the Formatting toolbar, click Shadow Style
option you want.

, and then click the
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Troubleshoot linked graphics
My linked picture isn't updating.
The link to the picture may be broken. Try linking to the original picture again.
How?
1. On the Tools menu, click Graphics Manager.
2. Under Display options, in the Show list, select Missing/modified pictures.
3. Under Select a picture, click the arrow next to the picture whose link you
want to update, and then click Find the Linked Picture.
4. In the Link to Picture dialog box, click the picture you want.
If you don't see the picture you want, switch to the drive or folder it's in.
5. Click Link to File.
My linked picture prints at low resolution.
The link to the picture may be broken, or the linked picture is missing. Publisher
will print the low-resolution display picture that is embedded in the publication.
Do one of the following:
Relink to the original picture.
How?
1. On the Tools menu, click Graphics Manager.
2. Under Display options, in the Show list, select Missing/modified
pictures.
3. Under Select a picture, point to the picture whose link you want to
update, click the arrow, and then click Find the Linked Picture.
4. In the Link to Picture dialog box, click the picture you want.

If you don't see the picture you want, switch to the drive or folder it's
in.
5. Click Link to File.
Replace the picture.
How?
1. On the Tools menu, click Graphics Manager.
2. Under Display options, in the Show list, select Missing/modified
pictures.
3. Under Select a picture, click the arrow next to the picture you want to
replace, and then click Replace this Picture.
4. In the Insert Picture dialog box, click the picture you want.
If you don't see the picture you want, switch to the drive or folder it's
in.
5. Do one of the following:
To embed the new picture, click Insert.
To create a link to the new picture, click the arrow next to Insert,
and then click Link to File.
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Troubleshoot linked or embedded
objects
The object doesn’t display the changes I’ve made
You might not have saved or updated the changes in the source program (the
program in which you created the linked object) before you returned to
Microsoft Publisher. After you select Exit and Return, be sure to click Yes in
the dialog box that asks whether you want to update the object.
The Paste Link or Paste Link Special button is not available
You cannot create a link to this type of object from that particular program; you
can only embed it.
The File menu of the source program doesn't have an Exit And Return
command
The source program (the program in which you created the linked object) might
use different wording for the command. If it's not obvious which command to
use, consult the online or printed documentation for that program. If that doesn't
help, save your publication, then try selecting a similar command.
The Link option is not available
The program you want to link from either doesn't allow you to link objects from
it or it doesn't support linking for that type of object.
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Convert a linked picture to an
embedded picture
When you convert a linked picture to an embedded picture, Publisher embeds
the linked picture data into the publication and cancels the link to the linked
picture.
1. On the Tools menu, click Graphics Manager.
2. In the Graphics Manager task pane, under Select a picture, click the
arrow next to the linked picture that you want to convert to an embedded
picture, and then click Convert to Embedded Picture.
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Control how linked objects are
updated
1. On the Edit menu, click Links.
2. Click the linked object you want to update.
To select multiple linked objects, hold down CTRL while you click each
object.
3. Do one or more of the following:
Change a linked object's setting to automatic or manual updating
To update a linked object each time you open the file that contains it
— or any time the object changes while the file is open— click
Automatic.
To update a linked object only when you click Update Now, click
Manual.
Manually update a linked object when you choose
Click the linked object, and then click Update Now.
Reconnect a linked object when the source file moves or is renamed
1. Click Change Source.
2. In the File name box, enter the name of the file you want to reconnect
the linked object to.
If you don't see the file you want, select a different folder in the Look
in box.
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Save an embedded picture as a linked
picture
When you save an embedded picture as a linked picture, Graphics Manager uses
the embedded picture data to create a new linked picture and removes the
embedded picture data from the publication.
1. On the Tools menu, click Graphics Manager.
2. In the Graphics Manager task pane, under Select a picture, click the
arrow next to the embedded picture you want to save as a link, and then
click Save as Linked Picture.
3. In the Save As dialog box, browse to the directory where you want to save
the linked picture.
4. For File name, type a name for the linked graphic.
5. For Save as type, select the graphic file format in which you want to save
the linked file.
6. Click Save.
Notes
If you save vector graphics (such as Encapsulated PostScript (EPS) files or
Windows Metafile Format (WMF) files) as bitmap graphics, you will
degrade the image quality.
If you save an EPS file as any type other than WMF, you will degrade the
image quality when printing to a PostScript printer.
If you save a high-resolution bitmap graphic (such as a Tagged Image File
Format (TIFF) file) as a low-resolution or compressed bitmap graphic (such
as a GIF or JPEG) you will degrade the image quality.

View a list of missing or modified
linked pictures
You can limit the linked pictures that display in the Graphics Manager list to
pictures with missing links and to pictures whose originals have been modified
in an image editing program.
1. On the Tools menu, click Graphics Manager.
2. In the Graphics Manager task pane, under Display options, in the Show
list, select Missing/modified pictures.

Show All

Update linked pictures that have been
modified
If you have modified a linked picture in an image editing program, Graphics
Manager will detect the change and display the picture's status as Original is
modified. To update to the modified version, do the following:
1. On the Tools menu, click Graphics Manager.
2. Under Display options, in the Show list, select Missing/modified pictures.
3. Under Select a picture, click the arrow next to the picture you want to
update, and then click Update this Link.
Note If the publication has objects linked using OLE, you must update OLE
links separately using the Links command (Edit menu). Be sure to update OLE
links before you pack your files to take to your printing service.
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About Graphics Manager
Use the Graphics Manager task pane to efficiently manage the pictures that you
have inserted into your publication. By managing your pictures in the Graphics
Manager task pane, you can ensure that the pictures in your publication are
always current.
About managing pictures
In the Graphics Manager task pane you can do the following:
Quickly check whether the pictures in your publication are embedded or
linked.
View a list of all linked pictures that have been modified or whose links are
broken.
Update linked pictures whose original has been modified.
Repair broken links.
Convert linked pictures to embedded pictures.
Save embedded pictures as linked pictures.
Go to the page where a specific picture is located.
Replace one picture with another picture.
View detailed information about a specific picture.
About changing display options
You can change your display options so that the list of pictures emphasizes the
information you want to see. You can set your options to do any of the
following:
List all the pictures in your publication.
List only linked pictures whose original has been modified or whose links
are broken.
Sort pictures by Name, File Extension, Page Number, or Status.
Display a thumbnail image for each picture so you can identify pictures at a
glance.

About picture details
Graphics Manager also provides detailed information about any picture in your
publication. The Details dialog box shows the following information:
The location of a linked picture on a hard disk or network.
The percentage that the picture has been scaled from the original.
The picture's effective resolution (based on original resolution and scaling).
Whether the picture uses RGB color. This information is valuable for
ensuring the best quality printing.
Notes
You cannot use the Graphics Manager task pane to manage OLE objects
in your publication because they are managed by dynamic link libraries
(DLLs) in the Microsoft Windows operating system. OLE objects, whether
linked or embedded, will not be displayed in the list of pictures in the
Graphics Manager task pane. You must manage these in the Links dialog
box.
You cannot use the Graphics Manager task pane to manage autoshapes,
BorderArt, or inserted Clip Art in your publication.
You cannot use the Graphics Manager task pane to determine the color
used in an Encapsulated PostScript (EPS) file or in a Windows Metafile
(WMF).
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View or print a list of missing fonts in
a publication
You can view or print a list of missing fonts when you open a publication or in a
publication that is already open.
When you open a publication
When you open a publication that uses fonts that are not installed on your
computer, the Load Fonts dialog box will appear. Do one of the following:
View a list of missing fonts
Click Font substitution.
The Font Substitution dialog box lists the following:
Missing fonts
Which fonts are substituted for the missing fonts
The status of the substitution as temporary or permanent
Print a list of missing fonts
Click Print.
Publisher prints the font report to your default printer. The report lists the
following:
Embedded fonts
Embedded fonts with license restrictions
Fonts neither on the operating system nor embedded
In a publication that is already open
1. On the Tools menu, point to Commercial Printing Tools, and then click

Fonts.
2. In the Fonts dialog box, click Font substitution.
The Font Substitution dialog box lists the following:
Missing fonts
Which fonts are substituted for the missing fonts
The status of the substitution as temporary or permanent
Note If the Font substitution option is not available, there are no substituted
fonts in your publication.
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Add, rename, or delete an object in
the current publication's design set
You can save objects that you've created for later use in the Design Gallery.
Add an object to the current publication's design set
1.
2.
3.
4.

Select one object or a group of objects.
On the Insert menu, click Add Selection to Design Gallery.
In the Object name box, type a name for the object.
In the Category box, enter a category.
Rename an object in the current publication's design set

1.
2.
3.
4.
5.

You can rename objects that you have created or inserted.
On the Objects toolbar, click Design Gallery Object .
Click the My Objects tab.
Under Categories, click the category of the object you want to rename.
In the right pane, right-click the object, and then click Rename This
Object.
6. In the New name for object box, type the new name of the object.
Delete an object from the current publication's design set
You can delete objects that you have created and other non-Publisher-designed
objects.
1. On the Objects toolbar, click Design Gallery Object .
2. Click the My Objects tab.
3. Under Categories, click the category that contains the object you want to
delete.
4. In the right pane, right-click the object, and then click Delete This Object.
5. Click Yes to confirm the deletion.
Note Changes that you make to the Design Gallery are saved when you save

your publication.
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Add or change a border
After selecting the frame or text box, you can add a line border of any color or
thickness, or a picture border. If the frame or text box already has a border, you
can change it.
1. Select the frame or text box that you want to add a border to, or whose
border you want to change.
2. On the Formatting toolbar, click Line/Border Style .
3. Do one of the following:
Add one of the predefined lines to all sides
Click the line width you want.
This completes the procedure.
Add a line of any color or width
1. Click More Lines.
If you are working with an oval or circle, skip to step 4.
2. In the dialog box, click the Colors and Lines tab.
3. Under Preview, use the buttons to select the sides to which you want
to add a line border.
To select one side to change, click the button on the side you
want.
To select one or more sides, hold down SHIFT, and then click the
buttons on the sides you want.
To add a border around the entire box or cell, under Presets, click
Box .
4. Choose the options you want.
Add a picture border to all sides of a text box, picture frame, or
rectangle

This procedure does not apply to ovals or circles.
1.
2.
3.
4.

Click More lines.
In the dialog box, click the Colors and Lines tab.
Under Line, click BorderArt.
In the BorderArt dialog box, choose the options you want.

Note You can change the color of a line by clicking Line Color

.
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Add borders, fills, and effects to a
table
You can add patterned borders and border art or transparent, gradient, texture, or
pattern fill effects to tables only if you are working on a print publication. If you
are working on a Web publication, you can apply solid borders and solid fills.
Before you begin any of the following tasks, do the following:
1. Select the cells you want to change.
2. Right-click the table, and then click Format Table.
The Format Table dialog box will appear.
Add, change, or remove a line border
Under Line, select the options you want, and then click OK.
Add colors or patterns to cells or to an entire table
To add fills or fill effects to cells, rows, or columns, click the arrow next to
the Color box and then select the options you want.
Make cells transparent
Under Fill, move the Transparency slider to get the percentage of
transparency you want.

Remove a border
1. Select the frame or text box whose border you want to remove.
2. On the Formatting toolbar, click Line/Border Style .
3. Click No Line.
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Create a custom border
You can create a custom border from clip art, a picture file, a scanned
photograph or other bitmap, or a picture you created in a drawing program. Your
custom border will be stored with the Microsoft Publisher border art.
1. Right-click the frame or text box that you want to create a custom border
for.
2. On the shortcut menu, click Format <object type>.
3. In the dialog box, click the Color and Lines tab.
4. Click BorderArt.
5. In the BorderArt dialog box, click Create Custom.
6. Select the options you want.
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Troubleshoot borders
My shape doesn't appear in print after I removed a border.
If you remove the border from a transparent shape, it won't appear on the
printed page. Add a pattern or color to make it visible again.
How?
You can use the Fill Color tool to add a fill to any transparent AutoShape,
text box, WordArt, or picture except an animated GIF picture. Make these
changes in an animated GIF editing program, and then insert the picture file
again.
1. Select the picture, AutoShape, text box, or WordArt you want to
change.
2. On the Formatting toolbar, click the arrow next to Fill Color .
3. Do one or more of the following:
Add or change a fill color
Do one of the following:
To change to a color in the color scheme, click one of the eight
scheme colors below No Fill.
To change to a color that isn't in the color scheme, click More
Fill Colors. On the Standard tab, click the color you want, or
click the Custom tab to mix your own color.
Add or change a gradient, pattern, texture, or picture fill
1. Click Fill Effects, and then click the Gradient, Texture,
Pattern, Picture, or Tint tab.
2. Select the options you want.
I lose part of the text box or picture frame after adding borders to a frame.

Microsoft Publisher adds borders to the insides of the selected text box or frame,
so that the larger you make a border, the less room you have for pictures or text.
To solve the problem, do one or both of the following:
Reduce the size of a border
1. Select the frame or text box whose border you want to change.
2. On the Formatting toolbar, click Line/Border Style .
3. Do one of the following:
Click the line width you want.
To see more options for line widths, click More Lines, click the
Colors and Lines tab, and then select the options you want.
Increase the size of the frame
After selecting an object, you can resize it in a number of ways.
Note You can override the To Guides option (Arrange menu, Snap
command) by holding down the ALT button while you drag the mouse.
By dragging
Position the mouse pointer over one of the handles, and then drag the
mouse.
Keeping the center in the same place
1. Hold down CTRL.
2. Position the mouse pointer over one of the handles, and then drag the
mouse.
3. Release the mouse button before you release CTRL.
Maintaining the object's proportions
1. Hold down SHIFT.
2. Position the mouse pointer over one of the corner handles, and then
drag the mouse.

3. Release the mouse button before you release SHIFT.
Maintaining the proportions and keeping the center in the same place
1. Hold down CTRL + SHIFT.
2. Position the mouse pointer over one of the corner handles, and then drag
the mouse.
3. Release the mouse before you release CTRL + SHIFT.
To a specific height and width
1.
2.
3.
4.

Right-click the picture or AutoShape.
On the shortcut menu, click Format <object type>.
In the dialog box, click the Size tab.
Under Size and rotate, enter measurements for the height and width
of the object.
By a specific proportion

1.
2.
3.
4.

Right-click the picture or AutoShape.
On the shortcut menu, click Format <object type>.
In the dialog box, click the Size tab.
Under Scale, enter the percentage of the original height or width you
want the object resized to.
To keep the Height and Width proportions the same, select the Lock
aspect ratio check box.

The BorderArt command is not available.
You might have selected an object that cannot have BorderArt. You can apply
BorderArt only to rectangles, frames, or text boxes.
I tried to add a border to WordArt text, but the border was added to the
text box instead.

You cannot add borders to WordArt.
The borders of a text box are visible.
Your text box probably has a border.
1. Click the text box.
2. On the Formatting toolbar, click Line/Border Style
3. Click No Line.

.

The border I added to the text box is touching the text.
You need to change the text box margins to be greater than 0 inches.
How?
1. Right-click the text box.
2. On the shortcut menu, click Format Text Box, and then click the Text Box
tab.
3. Under Text Box Margins, type or select the margins you want for each side
of the text box.
4. Click OK.
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Change the color of fills, lines, and
borders
1. Right-click the object you want to change, and then click Format <object
type>.
The Format <object type> dialog box appears.
2. Select the options you want:
Change a fill
For example, under Fill, you might select a new color from the Color list,
or click Fill Effects to create a texture, pattern or gradient.
Change lines and borders
For example, under Line, you might select a new color or style, or add
BorderArt.

Show All

About shapes
Shapes are objects that can be resized, rotated, flipped, colored, and combined.
Many shapes have an adjustment handle that you can use to change the most
prominent feature— for example, the width of an arm on a star.

AutoShapes , on the Objects toolbar, contains several types of shapes,
including lines, connectors, basic shapes, block arrows, flowchart elements, stars
and banners, and callouts.
Text can be added to shapes. The text you add becomes part of the shape— if
you rotate or flip the shape, the text rotates or flips with it.
Note Text boxes can be treated as shapes. You can resize, rotate, flip, color, and
combine them just as you would shapes.
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Add a shape
1. Do one of the following:
To add a predefined AutoShape, such as a star or diamond, click
AutoShapes
on the Objects toolbar, point to a category, and then
click the shape you want.
To add a circle or a square, click Oval
or Rectangle
on the
Objects toolbar.
2. Drag the mouse diagonally until you have the size shape you want.
Note To add a shape with a predefined size, click the place that you want to
insert it.
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Change a shape to another shape
1. Select the AutoShape that you want to change.
2. On the Arrange menu, point to Change AutoShape, point to a command,
and then click the shape you want.
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Change the shape of a freeform or
curve
1. Select the freeform object or curve that you want to change.
2. On the Arrange menu, click Edit Points.
3. Do one of more of the following:
To reshape the freeform, drag one of the vertexes that form its outline.
To add a vertex to the freeform, click where you want to add it, and
then drag.
To delete a vertex, press CTRL and click the vertex you want to delete.

Draw a freeform shape
1. On the Objects toolbar, click AutoShapes , and then point to Lines.
2. Do one of the following:
Click Scribble
and drag to draw a shape that looks more like it was
drawn with a pen or to create smooth curves.
Click Freeform
to draw an object with both curved and straight
segments. Drag to draw freehand shapes; click and move the mouse to
draw straight lines.
3. Do one of the following to complete a shape:
To leaving a shape open, double-click at any time.
To close a shape, click near its starting point.
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Reshape a shape
You can manually reshape any AutoShapes that have a yellow adjustment
handle.
1. Select the AutoShape that you want to adjust.
2. Position the mouse pointer over a yellow adjust handle until the adjust
pointer appears.

3. Click on a handle and then drag the mouse to change the shape.

Draw a curve
1. On the Objects toolbar, click AutoShapes , point to Lines, and then
click Curve .
2. In the publication, click where you want to start the curve, and then
continue to click wherever you want to add a curve.
3. Do one of the following:
To complete a shape, leaving it open, double-click.
To complete the shape by closing it, click near its starting point.
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Draw or change a line or arrow
Draw a line or arrow
1. On the Objects toolbar, click Line
or Arrow .
2. Position the mouse pointer where you want the line to begin, and then drag
the mouse.
Change a line or arrow
1. Right-click the line or arrow.
2. On the shortcut menu, click Format AutoShape.
3. In the Format AutoShape dialog, select the options you want.
Tip
To change the direction of an arrow, use the rotate buttons on the Standard
toolbar.
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Draw or change connectors
A connector is a line that visually links shapes. It looks like a line, but stays
connected to the shapes you attach it to.
Draw a connector
1. On the Objects toolbar, click AutoShapes , point to Connectors, and
then click the Connector you want.
2. On the first object that you want to connect, click the point where you want
to start the connector.
3. Click the second object at the point where you want to end the connector.
Change the formatting of a connector
1. Right-click the connector.
2. On the shortcut menu, click Format AutoShape.
3. In the Format AutoShape dialog box, select the options you want.
Move a connector
Do one or both of the following:
To move one end of the connector, drag the end, and then connect it to
another point.
To override the automatic locking, hold down ALT as you drag the end.
You can place the end wherever you want on the object, but the end will not
be connected.
To detach the entire line, drag its middle.
Automatically reroute a connector to the closest points between shapes
1. Select the connector you want to reroute.
2. On the Arrange menu, click Reroute Connectors.

Notes
Connection points appear as blue circles as you pass the pointer over a
shape.
Locked or attached connectors appear as red circles.
Unlocked connectors appear as green circles.
If the connector has a yellow adjustment handle, dragging the handle will
change the shape of the connector but not detach it.
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Set defaults for new shapes or
drawing objects
You can set the fill color, line weight, and line color as the default for new
shapes or drawing objects in the current publication.
1. Right-click the shape or drawing object that has the attributes you want to
use as the default.
2. On the shortcut menu, click Format <object type>.
3. In the dialog box, click the Colors and Lines tab.
4. Select the Apply settings to new AutoShapes check box.
5. Click OK.
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Print a publication on a desktop
printer
Print one or more copies of a publication
1. On the File menu, click Print.
2. Set the options you want, and then click OK.
Print on both sides of a sheet of paper (duplex printing)
Not all printers support duplex printing. If you’re not sure whether your printer
does, check your printer manual or consult your printer manufacturer.
1.
2.
3.
4.

On the File menu, click Print.
In the Print dialog box, click Properties.
Click the Layout tab.
Under Print on Both Sides, click the option you want.
Print specific pages of a publication on your desktop printer

1. On the File menu, click Print.
2. Under Print range, click Pages.
3. In the From and To boxes, type the page numbers of the first page and last
page of the range you want to print.
To print only one page, type the same number in the From and To boxes.

About choosing between desktop,
copy shop, and commercial printing
Different types of publications can require different printing methods. Printing to
a desktop printer is inexpensive; however, publications produced in this way
might not yield the quality or quantity you need.
Use the information below to help decide which method of printing your
publication requires.
Desktop Printer Use a desktop printer if:
You need only a few copies.
The quality of the desktop printer meets your needs.
You need to use the least expensive option.
Copy Shop Use a copy shop if:
You need many copies.
You need the copies folded, bound, or stapled.
You need the print job done quickly.
You need to produce the publication at a low cost.
Commercial Printing Service Use a commercial printing service if:
You need the highest quality printing.
You need a large number of copies.
You need the copies folded, bound, or stapled.
You need other fabrication work, such as embossing, foil stamping, or die
cutting.
Note Once the quantity of a print job reaches a certain size, printing at a
commercial printing service can cost the same as it does at a copy shop. Before
ordering a large print run, check with your commercial printing service and copy
shop to see which option is least expensive.

Print a draft publication without
graphics
1.
2.
3.
4.
5.

On the File menu, click Print.
Click Advanced Print Settings.
On the Graphics and Fonts tab, click Do not print any graphics.
Select any other options you want, and then click OK.
To print a copy with graphics, you'll need to clear the Do not print any
graphics option.
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Print crop marks
To print crop marks, you must print on a paper size that is larger than the page
size you have set for your publication. Commonly, this requires that you print to
an imagesetter, which can define a variety of paper sizes.
1. Check the paper size.
How?
1. On the File menu, click Page Setup, and then click the Printer and
Paper tab.
2. Check the paper size you have selected.
Which paper sizes are available depends on the printer driver you have
selected. Most imagesetter printer drivers have paper sizes, such as
Letter.Extra, A4.Extra, and Legal.Extra, which provide extra space on
every edge to accommodate crops marks and other printer’s marks.
2.
3.
4.
5.

On the File menu, click Print.
Click Advanced Print Settings, and then click the Page Settings tab.
Under Printer's marks, select Crop marks.
Select any other options you want, and then click OK twice.

Note To turn off crop marks, clear the Crop marks check box.

About printing a booklet
When you print a booklet, Microsoft Publisher prints two matched pages to each
sheet. These matched pages are called printer spreads. The pages that make up
the printer spreads are arranged in pairs that will be in the correct page order
after you assemble and fold the booklet.
When you choose to print a range of pages that is less than the total number of
pages in the booklet, you need to tell Publisher whether you want to print the
page range as a separate booklet or as part of the whole booklet.
When you click Yes, you specify that you want Publisher to print the page range
as a separate booklet. Publisher will print only the pages within the range you
specified. These pages are arranged in order as if they were a separate booklet.
For example, if you print pages 3 through 6 of a 24-page booklet, Publisher will
print a total of two sheets: pages 6 and 3 will print on the first sheet, and pages 4
and 5 will print on the second sheet.
When you click No, you specify that you want Publisher to print the page range
as part of the entire booklet. Publisher will print the pages in the specified page
range as they would appear when you print the entire booklet. For example, if
you print pages 3 through 6 of a 24-page booklet as part of the entire booklet,
Publisher will print a total of four sheets: pages 22 and 3 will print on the first
sheet; pages 4 and 21 will print on the second sheet ; pages 20 and 5 will print on
the third sheet; and pages 6 and 19 will print on the fourth sheet.

Set properties for your desktop
printer
Because printers differ with regard to options such as resolution, font settings,
and color, the options available in the Properties dialog box will vary from one
printer to another. Consult your printer manual or your printer manufacturer for
information about your printer's capabilities, the exact name of the option you
want, and where it's located in the Properties dialog box.
1.
2.
3.
4.

On the File menu, click Print.
Click Properties.
Select the options you want.
Click OK twice.

5. On the File menu, click Print, and then click Advanced Print Settings to
set advanced options at print time.
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Checklist: Prepare a publication for
desktop printing
To make sure that your desktop publication is ready to print, do the following:
Run the Design Checker Scan your publication for common layout problems
by using the Design Checker.
How?
1. On the Tools menu, click Design Checker.
The Design Checker will run according to the options you have set in the
Design Checker Options dialog box.
2. In the Design Checker task pane, under Select an item to fix, click the
arrow next to the item you want to fix, and then do one of the following:
Click Go to this Item to go to the page where the problem item is.
Click Fix:automatic fix suggestion to automatically fix the problem
with the item.
Note The automatic fix will vary depending on the problem. In some
cases, no automatic fix is available.
Click Never Run this Check Again to disable the check. This affects
all instances of the problem.
Click Explain to open a help topic that more fully explains the
problem and offers suggestions about how to fix it.
Visually scan your publication Although the Design Checker will identify
many common layout problems, you should review your document one last time
before printing. Make sure that the text and graphics appear as you want them to,
and that you are satisfied with the overall look of the publication.
Make sure your printer is ready to print the publication Before you start to
print, make sure that your printer has fresh ink cartridges and enough paper to

completely print your publication.
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Create a bleed for your publication
To create a bleed for your publication, you need to set it up to print on a sheet of
paper that's larger than the finished publication page. For example, if you are
printing to a desktop printer and your publication page is a standard letter size,
you would print it on tabloid paper. If you are printing to an imagesetter, you
would print a specialized paper size such as Letter.Extra. The paper size you
select will depend on the paper sizes your desktop printer or imagesetter
accommodates.
1. Set up the page size and the printer paper size.
How?
1. On the File menu, click Page Setup.
2. In the Page Setup dialog box, under Publication type, select the
layout you want.
Your selection represents the page size, not the printer paper size.
If you need to change the page size, enter your changes in the Width
and Height boxes.
3. Click the Printer and Paper tab.
4. In the Size box, click the printer paper size you will use for printing.
Make sure you select a paper size that is larger than your publication
page size.
2. Position the object that you want to bleed
edges of the publication page .

so that it extends beyond the

You can create a bleed with text, pictures, or any other type of object.
3. After printing, trim the paper to the size of the publication by using the crop
marks as your guides.
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Determine your desktop printer's
nonprintable region
1. Open Microsoft WordPad.
Windows 2000
On the Windows taskbar, click the Start button, point to Programs,
point to Accessories, and then click WordPad.
Windows XP
On the Windows taskbar, click the Start button, point to All
Programs, point to Accessories, and then click WordPad.
2. On the File menu, click Page Setup.
3. Set the Left, Right, Top, and Bottom margin values to zero. The margins
will be reset automatically to the minimum margin that is supported by the
printer.
4. Note the minumum margins.

Print multiple copies of a publication
on a page
1. Create or open a publication that is smaller than the paper size you want to
print on.
2. On the File menu, click Page Setup.
3. Click Change Copies Per Sheet.
4. Click Print multiple copies per sheet.
5. Under Spacing, type in the values you want for Side Margin, Top Margin,
Horizontal Gap, and Vertical Gap.
6. Click OK twice.
7. On the File menu, click Print.
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Print a mirror image (as for a t-shirt)
Before you begin, you will need to get thermal t-shirt transfer paper for the type
of printer that you are using. The paper is available at office supply stores.
1.
2.
3.
4.
5.
6.
7.
8.

Create your design in Publisher.
On the File menu, click Page Setup.
Click the Layout tab.
Under Publication type, click Full page.
Click the Printer and Paper tab.
Under Paper, in the Size box, select Letter.
Click OK.
Do one of the following:
If your design is a picture, clip art, or WordArt, flip it horizontally.
How?
1. On the Arrange menu, point to Rotate or Flip.
2. Click Flip Horizontal.
If your design includes text in a text box or table, turn it into a picture
first, and then flip it horizontally.
How?
1. Select the text in the text box or table in your design.
2. On the Edit menu, click Cut.
3.
4.
5.
6.
7.

On the Objects toolbar, click Insert WordArt
.
Under Select a WordArt style, click a style, and then click OK.
Press CTRL+V to paste your text into the WordArt Text box.
Format the text, and then click OK.
If necessary, resize the WordArt, or use the WordArt toolbar to format
it, and place it in the design.
8. Select all the objects in the design, including the WordArt.
9. Click Group Objects .
10. On the Arrange menu, point to Rotate or Flip, and then click Flip
Horizontal.

9. Print your design on plain paper first to make sure it looks the way you
want it to.
10. Make any adjustments to your design after seeing the test printout.
11. Make sure thermal t-shirt transfer paper is in the printer.
12. On the File menu, click Print.
13. Select the options you want.
14. Click OK.
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Install a printer driver from a disk or
Web site
If your printing service requires you to install a printer driver that is different
from those included with your Microsoft Windows operating system, you can
install the driver through the Add Printer Wizard. Before you begin installing,
make sure that your commercial printing service has provided you with one of
the following:
The disk containing the printer driver that you want to install.
The URL to obtain the printer driver that you want to install, including
instructions on how to download it.
Windows 2000
1. On the Start menu, point to Settings, and then click Printers.
2. Double-click the Add Printer icon.
3. Follow the instructions in the Add Printer Wizard.
Windows XP
1. On the Start menu, click Printers and Faxes.
2. Under Printer Tasks, click Add a printer.
3. Follow the instructions in the Add Printer Wizard.
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Install the Generic Color PS for
Commercial Printing printer driver
Microsoft Publisher includes a PostScript printer driver called Generic Color PS
for Commercial Printing. Use this printer driver to create PostScript files for
commercial printing.
Generic Color PS for Commercial Printing is not automatically installed on your
system when you install Publisher. You must install it manually.
Windows 2000
1.
2.
3.
4.

On the Start menu, point to Settings, and then click Printers.
Double-click the Add Printer icon.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local Printer, and then make
sure that the Automatically detect and install my Plug and Play printer
check box is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then navigate to
\Program Files\Microsoft Office\OFFICE11 on the drive where you have
installed Publisher.
7. Select the file MSCOL11.INF, and then click Open.
Windows 2000 will install the printer driver Generic Color PS for Commercial
Printing.
Windows XP
1.
2.
3.
4.

On the Start menu, click Printers and Faxes.
Under Printer Tasks, click Add a Printer.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local printer attached to this
computer, and then make sure that the Automatically detect and install
my Plug and Play printer check box is cleared.

5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then navigate to
\Program Files\Microsoft Office\OFFICE11 on the drive where you have
installed Publisher.
7. Select the file MSCOL11.INF, and then click Open, and then click OK.
Windows XP will install the printer driver Generic Color PS for Commercial
Printing.
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About using printer drivers
A printer driver is the software that communicates between your computer and
your printer. When you print a publication in Microsoft Publisher, the printer
driver tells the printer how to print the pages. For the best printing results, you
need to install the printer driver that corresponds to the printer you're using to
print your publication.
Desktop printer drivers
If you are printing on a desktop printer, you are probably already using the
correct driver. When you used the Add Printer Wizard in Microsoft Windows
2000 or Microsoft Windows XP, you specified which printers you’d be using,
and your Windows operating system installed the appropriate drivers.
PostScript printer drivers (for commercial printing)
Commercial printing services will likely print your publication using an
imagesetter with a PostScript Raster Image Processor (RIP) as the first step
toward going to press.
If your commercial printing service accepts Publisher files, you can simply hand
the files off and let the commercial printing service do the work. This is the best
practice, since it gives your commercial printing service full control over how
they print your publication. In some cases, however, you might need to save your
publication as a PostScript file (for example, if your commercial printing service
uses only Macintosh computers, or if they do not accept Publisher files).
When you save a PostScript file, everything in your publication— layout,
pictures, and fonts— is translated into PostScript. You can then give the
PostScript file to a commercial printer who will download it to the imagesetter's
RIP. To create the PostScript file, you will need to use a PostScript driver that is
compatible with the printer used by your commercial printing service.
Note Be sure to consult with your commercial printing service before handing
off a PostScript file to them. They will likely want you to select certain options

in the Print dialog box that will ensure successful printing. They may also want
to supply you with a printer driver to use when saving the PostScript file that
corresponds to the imagesetter they will use to print your publication.

Change the paper size
The paper size refers to the actual sheet of paper that your publication will be
printed on. Commercial printers usually refer to paper size as sheet size, and to
the size of the finished publication page as the page size. Remember, the page
size might be smaller than the sheet size. When this is the case, you or your print
professional will trim the publication by using crop marks.
If you are preparing a publication for a commercial printing service, be sure to
ask your printing service the exact size of the paper, or sheet, they will be
printing on.
1. On the File menu, click Page Setup.
2. On the Printer and Paper tab, do the following:
Under Printer, select the printer you want in the Name box.
Under Paper, select the the option you want in the Size box.
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Select extra paper sizes
When you are selecting your print options, keep in mind that the size of the
paper you print on might need to be larger than the actual size of your finished
publication page. To distinguish between the size of your paper and the size of
your publication, print professionals refer to the printing paper size as the sheet
size, and to the size of the finished publication page as the page size. In general,
you will use extra paper, or sheet, sizes when printing a bleed for a desktop
publication.
1. On the File menu, click Page Setup, and then click the Printer and Paper
tab.
2. On the Printer and Paper tab, select the paper size you want in the Size
box.
For example, if your publication page size is 8.5-by-11 inches, but you want
to print on a larger sheet, click Executive (9-by-11.5 inches).

Print envelopes by using manual feed
1. On the File menu, click Page Setup.
2. Click the Printer and Paper tab.
3. If you want to switch to a different printer, in the Name list, click the
printer you want.
4. Under Paper, in the Size box, click the envelope size you want.
5. In the Source list, click the paper source you want.
The paper sources available will vary depending on your printer. If
available, click Manual Feed or Envelope Feeder.
6. If your printer documentation specifies additional options for envelopes or
odd-sized or special paper, click Properties, choose the options you want,
and then click OK twice.
7. On the File menu, click Print.
8. Select the options you want.
9. Click OK.
10. Put the first envelope in your printer’s feeder according to the instructions
in your printer manual.
Note If the envelope size you want is not listed in the Size box, the selected
printer does not support that envelope size. Refer to your printer documentation
or call the manufacturer for information about odd-sized or special paper.

Display PaperDirect or Avery
patterned papers on your screen
PaperDirect and Avery are producers of colored and patterned papers that you
can use for desktop print publications. Microsoft Publisher can display some of
these patterns on your screen, so that you can see how your publication will look
when printed on these papers.
A special paper pattern displayed on your screen will not automatically print
with your publication. Before you print out the publication, you'll need to load
your printer with PaperDirect or Avery paper.
1. On the View menu, click Special Paper.
2. Under Select a Special Paper, click the pattern you want to display on the
screen, and then click OK.
To stop displaying a patterned paper, click Special Paper (View menu),
click None, and then click OK.
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Checklist: Prepare a publication for
commercial printing
Plan your publication Consult with your commercial printing professional
before and during the design process to save time and money later.
Before creating your publication, discuss the following:
Whether your publication will include scanned pictures, and if so, whether
you will scan them yourself or have a commercial printer or service bureau
scan them.
Whether there will be any pre-press tasks, such as trapping and page
imposition.
Printing needs such as quantity, quality, paper stock, binding, folding,
trimming, budget, and deadlines. Always ask if they have the items you
want in stock.
Recommendations that can save you money.
Set up your files for the commercial printing service Before designing your
publication, set it up for the type of printing you want.
In process-color printing, four inks are combined to simulate a full range of
colors. This method is typically more expensive than spot-color printing.
In spot-color printing, one or two inks are used to print solid colors or tints
of the colors. Use spot color if you need to reproduce a specific color.
In process-color printing plus spot color, additional inks can be used if a
specific color needed in the publication falls outside the process color
gamut. For example, a specific color for a logo might require additional
spot color.
Design and review your publication Follow these design tips to help ensure a
successful print job.
Keep the number of fonts to a minimum and limit the use of decorative
fonts. This will not only make your publication look more professional, it
will also reduce the possibility of font substitution.

Choose spot colors from a color matching system, such as Pantone, and
process colors from color-matching charts supported by your printing
service rather than relying on the colors you see on your monitor.
Use the spelling checker and proofread your publication carefully. Making
changes after handing off your publication to a commercial printer can be
very costly.
Use the Graphics Manager to find and correct any problems with your
pictures such as linked pictures that are missing or have been modified after
you linked them.
Use the Design Checker to find and correct any layout or design problems
with your publication, such as text in overflow, low-resolution pictures,
pictures that are disproportionately scaled, or unused spot colors, which
could cause an empty plate to be printed for every page.
Prepare your files for the commercial printing service You can prepare your
files for commercial printing in one of three ways: as a Microsoft Publisher file,
as a PostScript file, or as a Portable Document Format (PDF) file. Ask your
printing service which format they prefer.
To prepare your publication as a Publisher file, click Pack and Go on the
File menu, then follow the steps provided. Publisher will save the files so
you can take them to the printing service.
To prepare your publication as a PostScript file, click Save As on the File
menu, then click PostScript in the Save as type list.
To prepare your publication as a PDF file, you will need to use Adobe
Acrobat Distiller.
If you want to make changes to your file, you will need to do it in your
original publication and then repeat one of the previous procedures.
Print and review color separations and composite proofs Before taking
your publication to a commercial printing service, print color separation and
composite proofs.
Print a color separation to break out the component colors in your
publication for final printing on a commercial printer.
Print a composite to combine all colors, text, and graphics onto a single
printed sheet for proofing color and graphics. You can print a CMYK
composite to get a better representation of how the colors will look once
they are printed on a press.

Review each page carefully to verify that the colors are separated correctly.
Check for missing graphics and unwanted font substitutions.
Deliver proofs and files to a commercial printing service You can deliver
your publication to a commercial printing service in three ways:
Deliver the files on a disk. Include any fonts and linked images that you
used in the publication. Give the printing service the Pack and Go files that
you've saved to a disk, along with the color separation and composite
proofs. Be sure to review your files and separation and composite proofs
with the printing professional to verify that colors are separated correctly
and other options are set correctly, and to identify any errors or design
problems.
Deliver a master copy. You can give your printing service a high-resolution
black and white laser printout of either a black and white or color
publication to use as a master copy. Clarify any instructions you have about
how you want the job printed.
Deliver the files electronically. This could be done by way of the Internet,
using e-mail or other methods of electronic file transfer. Check with your
commercial print service to see what process they use for electronic
submittals. Include any fonts and linked images that you used in the
publication. Be sure to review your files and separation and composite
proofs with the printing professional to verify that colors are separated
correctly and that other options are set correctly, and to identify any errors
or design problems. Check with your commercial printing service about file
size and any other details you need to send the files.
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Set up a publication for spot-color or
process-color printing
Be sure that you talk with your commercial printing service before setting up
your publication for color printing. Your printer can tell you how your choice of
color printing options will affect the cost of printing your publication. Typically,
you will want to choose final colors from a color matching system that your
printing service supports. Microsoft Publisher provides the Pantone Matching
System, which you can use to specify the spot or process colors you use in your
publication.
Work with a printing service to choose colors
Before you begin designing a publication for commercial printing, you'll want to
discuss with your commercial printing service whether to use process color (also
known as CMYK color) or spot color. Publisher supports process-color and spotcolor printing, and provides all the tools your commercial printing service needs
to prepare your color publication for printing. After you make a decision about
color, you can design your publication for the type of color printing you've
chosen.
Choosing process-color or spot-color printing In most cases, your decision
to use process color, spot color, or a combination of spot and process color will
be based on the printing issues that you discuss with someone from a
commercial printing service. These issues include the following:
The number or range of colors that will best suit your publication
Spot color printing uses premixed inks, typically one or more colors. Spot colors
are often used in publications to:
Emphasize headings, borders, and logos.
Match colors in line drawings or other simple graphics.
Specify special inks, such as metallic or varnish.

Process-color (CMYK) printing, which can reproduce a wide range of colors
using just four inks, is often used when a publication:
Includes full-color photographs.
Uses detailed, multicolored graphics.
The cost of producing the publication
Typically, a process-color publication is more expensive to produce than a spotcolor publication. Every ink requires a separate press plate and process color
printing always requires four inks, which entails more setup time for a printer. If
you are printing only a small number of publications, the cost per publication
may be prohibitively expensive.
Spot color costs vary depending on how many inks you will use. Typically, you
will use very few, but you can create the effect of a wider range of colors by
using tints of an ink. For example, a printer can create screen tints of spot colors,
rather than separate plates, and thus vary the colors without increasing printing
costs.
The cost of producing a publication also depends on the type of paper used for
printing, the complexity of the publication's graphics, and on the number of
publications that will be produced.
Set up a publication for spot-color printing
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Spot colors.
Publisher converts all colors in your publication to spot-color inks, which
are listed in the Inks tab. You can change, duplicate, or add new spot-color
inks as desired.
How?
Change a spot-color ink
When you change a spot-color ink, you replace it with another ink, which

you can choose from the Pantone Matching System or the Windows color
palette, or define using the the RGB, CMYK, or HSL color model.
1. In the Inks tab, click the arrow next to the spot-color ink you want to
change, and then click Change.
2. In the Change Ink dialog box, select the spot-color ink you want, and
then click OK.
Duplicate a spot-color ink
When you duplicate a spot-color ink, you create a new ink by altering the
definition of an existing ink. Alternately, you can choose a new ink from the
Pantone Matching System or the Windows color palette, or define it using
the the RGB, CMYK, or HSL color model.
1. In the Inks tab, click the arrow next to the spot-color ink you want to
duplicate, and then click Duplicate.
2. In the New Ink dialog box, select the spot-color ink you want, and
then click OK.
Add a new spot-color ink
When you add a new spot-color ink, you can choose a new ink from the
Pantone Matching System or the Windows color palette, or define it using
the the RGB, CMYK, or HSL color model.
1. In the Inks tab, click New Ink.
2. In the New Ink dialog box, select the spot-color ink you want, and
then click OK.
Note When you switch your publication to spot-color printing, any color
schemes you have will be lost.
Set up a publication for process-color printing
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Process colors (CMYK).

Publisher converts all colors in your publication to CMYK values, and then
lists cyan, magenta, yellow, and black as the only inks in the Inks tab.
Publisher lists all the colors in the Colors tab, showing their CMYK values.
Note Some colors that appear on your screen cannot be matched exactly to a
CMYK color. After setting up for process-color printing, be sure to evaluate the
publication for color changes. If a color does not match the color you want, you
can change the color of individual objects in the publication.
Set up a publication for spot-color and process-color printing
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Process colors plus spot colors.
One of the following will result:
If your publication was set up for Any color (RGB), Publisher
converts all colors to process colors and lists only the process-color
inks cyan, magenta, yellow, and black in the list of inks in the Inks
tab.
If your publication was set up for Spot colors or Single color,
Publisher retains the spot-color inks and adds the process-color inks
cyan, magenta, yellow, and black to the list of inks in the Inks tab.
If your publication was set up for Process colors (CMYK), Publisher
initially lists only the process-color inks in the Inks tab. However, if
you click New Ink you can add any spot-color inks to the list of inks
in the Inks tab.
How?
When you add a new spot-color ink, you can choose a new ink from
the Pantone Matching System or the Windows color palette, or define
it using the the RGB, CMYK, or HSL color model.
1. In the Inks tab, click New Ink.
2. In the New Ink dialog box, select the spot-color ink you want,
and then click OK.
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Output a CMYK composite of your
publication
You can output a CMYK composite from your publication. This type of output
may be required to print to a CMYK proofing device or to save a PostScript file
that will be used in a third-party trapping or page-imposition program.
Print CMYK composite to a color printer or proofing device
1.
2.
3.
4.
5.
6.

On the File menu, click Print.
In the Name list, select the color printer or proofing device you want to use.
Click Advanced Print Settings, and then click the Separations tab.
In the Output list, click Composite CMYK.
On the Page Settings tab, choose the options you want.
On the Graphics and Fonts tab, choose the options you want, and then
click OK.
7. Click OK again.
Save a composite CMYK PostScript file
1. On the File menu, click Save As.
2. In the File name box, type a name for the file. You don't need to type a file
extension. Publisher automatically adds the necessary file extension (.ps) to
the end of the file name you type.
3. In the Save as type list, click PostScript, and then click Save.
4. In the Save As PostScript File dialog box, under Printer, in the Name list,
select a color PostScript printer.
5. Click Advanced Print Settings, and then click the Separations tab.
6. In the Output list, click Composite CMYK.
7. On the Page Settings tab, choose the options you want.
8. On the Graphics and Fonts tab, choose the options you want, and then
click OK.
9. Click Save.
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Set advanced print options for
commercially printed publications
1. On the File menu, click Print.
2. In the Name list, click the printer or imagesetter you want.
3. Do one of the following:
Print separations
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, click Separations.
3. In the These plates list, do one of the following:
Click All defined inks to print a spot-color or process-color plate
for every ink you have defined in the publication (Tools menu,
Commercial Printing Tools, Color Printing).
Click Used inks only to print a spot-color or process-color plate
for every defined ink that is used in the publication.
Click Convert spot to process to print only process-color plates
and convert all defined spot colors to process colors.
4. To prevent Microsoft Publisher printing plates for unused process
colors, select the Don't print blank plates check box.
Print composite
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, do one of the following:
Click Composite Grayscale to print a composite to a black and
white printer.
Click Composite CMYK to print a composite to a CMYK color
printer or proofing device.
Click Composite RGB to print a composite to a color printer.
4. In the Resolution list, click the resolution at which you want to print.
Note The list of resolutions available depends on the printer or imagesetter
you've chosen in the Name list. Some printers only allow printing at one

resolution.
5. Click the Page Settings tab.
6. Select the options you want under Print output, Printer's marks, and
Bleeds.
Notes
Printer's marks, bleeds, and bleed marks print outside of the page. To
print them, your paper size must be larger than the page size you have
set up for your publication.
The options under Print output are only available when printing to a
PostScript printer.
7. Click the Graphics and Fonts tab.
8. Select the options you want under Graphics and Fonts.
9. Click OK.
10. Do one of the following:
To print the publication, click OK.
To keep these print settings and not print the publication, click Cancel.
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Prepare a publication for commercial
printing
Unless your printer specifically requests that you provide a PostScript file, it's
usually best to use the Pack and Go Wizard to prepare a Microsoft Publisher file
for commercial printing.
What's the difference between handing off a Publisher file and a PostScript
file?
If you hand off a Publisher file, your printing service has control over how your
publication prints. Printing to an imagesetter is more complex and specialized
than printing to a desktop printer. To ensure the quality of the printing and to
avoid failed print jobs, commercial printers prefer to set the printing options
themselves. A commercial printer can also make any needed corrections to a
publication, such as relinking to a picture.
If you hand off a PostScript file, your printing service can only download it to
their imagesetter's Raster Image Processor (RIP), or use it to create a PDF file.
They have no ability to make changes or corrections to any aspect of the file. A
PostScript file is a closed set of printing instructions. Your printing service must
trust that you have correctly set the printing options when you saved the
PostScript file and that there are no other problems with pictures or fonts.
Use Design Checker to detect any problems with your publication
Design Checker will list all occurences of problems that it detects. These may be
such things as an element that is partially off the page, overflow text in a story,
or a picture that is scaled disproportionately. In some cases, Design Checker may
offer you an automatic fix for these problems. In other cases, you will have to fix
them manually.
Design Checker lists problems according to a set of checks, which you can
customize to suit your needs. There is also a setting that limits the checks to only
those that are needed for a commercially printed publication.

Once started, Design Checker runs continuously. Items that are fixed will
disappear from the list of problem items and items that become problems will
dynamically appear in the list.
Run Design Checker to check your publication for problems
1. On the Tools menu, click Design Checker.
2. In the Design Checker task pane, under Select an item to fix, click the
arrow next to the item you want to fix, and then do one of the following:
Click Go to this Item to go to the page where the problem item is.
Click Fix:automatic fix suggestion to automatically fix the problem
with the item.
Note The automatic fix will vary depending on the problem. In most
cases, no automatic fix is available.
Click Never Run this Check Again to disable the check. This affects
all instances of the problem.
Click Explain to open a help topic that more fully explains the
problem and offers suggestions about how to fix it.
Set Design Checker to run only commercial printing checks.
By default, Design Checker runs checks according to the type of publication you
have set up. If you are checking a publication to be commercially printed, some
of the default checks may be unneeded.
1.
2.
3.
4.

On the Tools menu, click Design Checker.
Click Design Checker Options, and then click the Checks tab.
Click Only run commercial printing checks.
Click OK.
Use Pack and Go to prepare Publisher files

The Pack and Go Wizard will greatly simplify the process of preparing your files
for commercial printing. When you use Pack and Go, the wizard creates linked
graphics and embeds fonts in your publication so your printing service has
access to the graphics and typefaces you want to use in your publication. In
addition, the wizard will list any fonts that it can't embed and will report any

problems with linked graphics.
Pack your publication using the Pack and Go Wizard
1. On the File menu, point to Pack and Go, and then click Take to a
Commercial Printing Service.
The Pack and Go Wizard will take you through each step of the packing
process.
2. Save your publication files to a disk or CD, or to a hard drive, external
drive, or a network.
Tips to keep in mind while using Pack and Go
Unless your commercial printer tells you otherwise, make sure to select the
options to embed TrueType fonts and include linked graphics.
If you make changes to your publication after packing your files, be sure to
run the Pack and Go Wizard again so the changes are part of your packed
publication.
Unpack and open Microsoft Publisher files for a commercially printed
publication
The Pack and Go Wizard names and numbers packed files and then saves the
packed files with a .puz extension. For example, the first file will be named
Packed01.puz, the second file will be Packed02.puz, and so on. A Readme.txt
file and Unpack.exe program also are included with the packed files. Insert the
first disk that contains the packed files into the appropriate drive on the
computer where you want to unpack the files.
1. On the Microsoft Windows toolbar, click Start, and then click My
Computer.
2. Double-click the drive that contains the packed Publisher files.
3. In the destination folder, double-click Unpack.exe.
4. Type the path to the folder where you want to save the unpacked files, or
browse to a folder, and then click OK.
5. If there are multiple disks, insert each disk when prompted, and then click
OK.

6. When Publisher notifies you that the publication is unpacked, click OK.
7. To open the publication in Publisher, navigate to the folder that contains the
files, and then double-click the file with PNG in the name and a .pub
extension.
If your commercial printing service does request PostScript files, you will need
to install the Generic Color PS for Commercial Printing printer driver on your
computer so that you can save your publication as a Postscript file.
How can you tell if you have the Generic Color PS for Commercial
Printing printer driver installed on your computer?
Windows 2000
1. On the Start menu, point to Settings, and then click Printers.
2. In the Printers window, look in the list of printers to find the printer named
Generic Color PS for Commercial Printing.
Windows XP
1. On the Start menu, click Printers and Faxes.
2. In the Printers and Faxes window, look in the list of printers to find the
printer named Generic Color PS for Commercial Printing.
Install a PostScript printer driver
If your commercial printing service provides you with a PostScript printer driver
they recommend, follow these steps to install it.
Windows 2000
1. On the Start menu, point to Settings, and then click Printers.
2. Double-click the Add Printer icon.
3. Follow the instructions in the Add Printer Wizard.
Windows XP
1. On the Start menu, click Printers and Faxes.

2. Under Printer Tasks, click Add a Printer.
3. Follow the instructions in the Add Printer Wizard.
Install the Generic Color PS for Commercial Printing printer driver
If you want to create a PostScript file that can be used to create a composite
CMYK PDF file, you will need to install the Generic Color PS for Commercial
Printing printer driver that is included with Publisher, but is not installed.
Windows 2000
1.
2.
3.
4.

On the Start menu, point to Settings, and then click Printers.
Double-click the Add Printer icon.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local Printer, and then make
sure that Automatically detect and install my Plug and Play printer is
cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then navigate to
\Program Files\Microsoft Office\OFFICE11 on the drive where you have
installed Publisher.
7. Select the file MSCOL11.INF, and then click Open.
Windows 2000 will install the printer driver Generic Color PS for Commercial
Printing.
Windows XP
1.
2.
3.
4.

On the Start menu, click Printers and Faxes.
Under Printer Tasks, click Add a Printer.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local printer attached to this
computer, and then make sure that Automatically detect and install my
Plug and Play printer is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then navigate to
\Program Files\Microsoft Office\OFFICE11 on the drive where you have
installed Publisher.
7. Select the file MSCOL11.INF, and then click Open.

Windows XP will install the printer driver Generic Color PS for Commercial
Printing.
Before you hand off your files, be sure to ask to your printing service about
prepress tasks and the settings you should use for your publication.
Save your publication as a PostScript file
In most cases, you can use Pack and Go to prepare your files for commercial
printing. However, if your printing service uses only Macintosh computers, or if
they don't accept Microsoft Publisher files, you may need to save your
publication as a PostScript file.
PostScript files can only be printed on a PostScript printer, and you cannot make
changes to a PostScript file after you have saved it. Before you save your
publication in PostScript format, ask your commercial printing service if they
want you to set specific print settings. You’ll set these in step 6.
1. On the File menu, click Save As.
2. In the File name box, type a name for the file. You don't need to type a file
name extension— Publisher automatically adds .ps to the end of the file
name you type.
3. In the Save as type list, click PostScript.
4. Click Save.
5. In the Save as PostScript File dialog box, in the Name list under Printer,
click Generic Color PS for Commercial Printing .
6. Do one of the following:
Save as a color-separated file
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, click Separations.
3. In the These plates list, do one of the following:
Click All defined inks to print a spot- or process-color plate for
every ink you have defined in the publication (Tools menu,
Commercial Printing Tools, Color Printing).
Click Used inks only to print a spot-color or process-color plate
for every defined ink that is used in the publications.

Click Convert spot to process to print only process-color plates
and convert all defined spot colors to process colors.
Save as a composite file
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, do one of the following:
Click Composite Grayscale to save a composite PostScript file
that will be printed to a black and white printer.
Click Composite CMYK to save a composite PostScript file that
you can use in a third-party trapping or page-imposition program
or to print to a CMYK proofing device.
Click Composite RGB to save a composite PostScript file that
will be printed to a color printer.
Note To save a composite CMYK or RGB PostScript file, you must have a
color PostScript printer selected.
7. To set other print options that your printing service recommends, click the
options you want on the Page Settings tab and the Graphics and Fonts
tab, and then click OK on each tab.
8. Click Save.
Note If you are saving a PostScript file to use in a third-party trapping or pageimposition program, you may need to save a page-independent PostScript file.
To do this, make sure that the Optimize for portability option is turned on (File
menu, Print, Properties, Advanced, PostScript Options).
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Troubleshoot preparing files for
commercial printing
My file is too big to fit on a disk.
If you're handing off your files in Microsoft Publisher format to a commercial
printing service, you can do one of the following:
Use the Pack and Go Wizard (File menu) to prepare and compress your
files so that they fit on one or more disks.
Ask your commercial printing service if you can send your file
electronically. If you choose this method, ask your commercial printing
service representative about file size considerations and any other details
you need to know in order to transfer the files.
Use a compression utility, which reduces the size of your file and then
copies it onto multiple disks.
Note If you use a compression utility, be sure the printing service has the
same version of the utility so that they can decompress your file. Discuss
available compression utilities with your printing service.
My commercial printing service won't accept Publisher files.
If your commercial printing service doesn't accept Publisher files, do either of
the following:
Hand off your publication as a PostScript file.
How?
1. Open the publication you want to save as a PostScript file.
2. On the File menu, click Save As.
3. In the File name box, type a name for the file. You don’t need to type
a file name extension— Publisher automatically adds .ps to the end of
the file name you type.

4. In the Save as type list, click PostScript.
5. Click Save.
6. In the Save as PostScript File dialog box, in the Name list under
Printer, click Generic Color PS for Commercial Printing. If this
printer is not available, install it.
How?
Windows 2000
1.
2.
3.
4.

On the Start menu, point to Settings, and then click Printers.
Double-click the Add Printer icon.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local Printer, and then
make sure that Automatically detect and install my Plug and
Play printer is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then
navigate to \Program Files\Microsoft Office\OFFICE11 on the
drive where you have installed Publisher.
7. Select the file MSCOL11.INF, and then click Open.
Windows 2000 will install the printer driver Generic Color PS for
Commercial Printing.
Windows XP
1.
2.
3.
4.

On the Start menu, click Printers and Faxes.
Under Printer Tasks, click Add a Printer.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local printer attached
to this computer, and then make sure that Automatically detect
and install my Plug and Play printer is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then
navigate to \Program Files\Microsoft Office\OFFICE11 on the
drive where you have installed Publisher.
7. Select the file MSCOL11.INF, click Open, and then click OK.

Windows XP will install the printer driver Generic Color PS for
Commercial Printing.
7. Do one of the following:
Save as a color-separated file
Be sure to ask your commercial printing service for the settings you
should use before you save a color-separated file.
1. Click Advanced Print Settings, and then click the Separations
tab.
2. In the Output list, click Separations.
3. In the These plates list, do one of the following:
Click All defined inks to print a spot-color or process-color
plate for every ink you have defined in the publication
(Tools menu, Commercial Printing Tools, Color Printing).
Click Used inks only to print a spot-color or process-color
plate for every defined ink that is used in the publication.
Click Convert spot to process to print only process-color
plates and convert all defined spot colors to process colors.
Save as a composite file
1. Click Advanced Print Settings, and then click the Separations
tab..
2. In the Output list, do one of the following:
Click Composite Grayscale to save a composite PostScript
file that will be printed to a black and white printer.
Click Composite CMYK to save a composite PostScript file
that you can use in a third-party trapping or page-imposition
program or print to a CMYK proofing device.
Click Composite RGB to save a composite PostScript file
for output to a color printer.
Note To save a composite CMYK or RGB PostScript file, you must
use the Generic Color PS for Commercial Printing printer driver.
8. To set other print options that your printing service recommends, click

the options you want on the Page Settings tab and the Graphics and
Fonts tab, and then click OK.
9. Click Save.
Hand off your publication as a PDF file.
How?
To save a publication as a PDF file in Publisher, you need to use a thirdparty PDF printer driver that lets you save a PDF file directly from
Publisher, or a third-party program that converts PostScript files to PDF.
Publisher does not include a program like this; you must purchase it
separately.
Do either of the following:
Save the publication with a PDF printer driver
1. On the File menu, click Print.
2. Under Printer, select the PDF printer driver you want to use, and then
clear the Print to file check box.
3. Click Properties, choose the options you want, and then click OK.
Note Check the available options carefully. Some options may affect
the print quality of your publication.
4. Click Advanced Print Settings, choose the options you want, and
then click OK.
5. In the Print dialog box, choose the print options that you want, and
then click OK.
6. In the Save PDF File As dialog box, select a location to save the PDF
file, type a filename, and then click Save.
Save the publication as a PostScript file and then create a PDF file
using a third-party program
1. On the File menu, click Save As.
2. In the File name box, type a name for the file. You don't need to type a
file extension. Publisher automatically adds the correct file extension
(.ps) to the end of the file name.

3. In the Save as type list, click PostScript, and then click Save.
4. In the Save as PostScript File dialog box, under Printer, in the Name
list, select Generic Color PS for Commercial Printing. If this printer
is not available, install it.
How?
Windows 2000
1.
2.
3.
4.

On the Start menu, point to Settings, and then click Printers.
Double-click the Add Printer icon.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local Printer, and then
make sure that Automatically detect and install my Plug and
Play printer is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then
navigate to \Program Files\Microsoft Office\OFFICE11 on the
drive where you have installed Publisher.
7. Select the file MSCOL11.INF, and then click Open.
Windows 2000 will install the printer driver Generic Color PS for
Commercial Printing.
Windows XP
1.
2.
3.
4.

On the Start menu, click Printers and Faxes.
Under Printer Tasks, click Add a Printer.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local printer attached
to this computer, and then make sure that Automatically detect
and install my Plug and Play printer is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then
navigate to \Program Files\Microsoft Office\OFFICE11 on the
drive where you have installed Publisher.
7. Select the file MSCOL11.INF, and then click Open.
Windows XP will install the printer driver Generic Color PS for

Commercial Printing.
5. Click Advanced Print Settings, and then click the Separations tab.
6. For Output, select the option that best fits your intended use for the
PDF file:
For viewing on screen, choose Composite RGB.
For printing to a desktop printer, choose Composite RGB or
Composite CMYK.
For commercial printing, choose Composite CMYK or
Separations.
7. On the Page Settings tab, choose the options you want.
8. On the Graphics and Fonts tab, choose the options you want, and
then click OK.
9. Click OK again.
10. Open the PostScript file in a third-party PDF program and save it as a
PDF file.
My commercial printing service doesn't have the fonts that I used to create
my publication.
If your commercial printing service doesn't have the fonts you used to create
your publication, you can embed them.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Fonts.
2. Click Embed TrueType fonts when saving publication.
3. Do any of the following:
Click Do not embed common system fonts to prevent Publisher from
embedding fonts that are common to most computers.
Click Subset fonts when embedding to embed only the characters
from the font that are used in the publication.
Note If you subset embedded fonts, your commercial printing service
will not be able to edit the text in your publication.
4. Click OK.

Notes
You can only embed TrueType fonts that are licensed to allow embedding.
If you have used PostScript fonts in your publication, or fonts that are not
licensed to allow embedding, you will need to supply these on a disk to
your commercial printing service.
If you embed fonts that are licensed as preview only, your commercial
printing service can print your publication using these fonts, but they will
not be able to make changes of any kind to your publication.
If you save your publication as a PostScript file or a PDF file, you do not
need to embed fonts; both of these file types include all the fonts used in
your publication.

Print separations of your publication
When you print separations, Microsoft Publisher prints one page for each color
used in your publication. Separations appear in black and white, even if you
print to a color printer, because your printer uses them only to determine how
colors are laid out.
1.
2.
3.
4.
5.

On the File menu, click Print.
In the Name box, select the printer you want to use.
Click Advanced Print Settings, and then click the Separations tab.
In the Output list, click Separations.
In the These plates list, do one of the following:
Click All defined inks to print a spot-color or process-color plate for
every ink you have defined in the publication (Tools menu,
Commercial Printing Tools, Color Printing).
Click Used inks only to print a spot-color or process-color plate for
every defined ink that is used in the publication.
Click Convert spot to process to print only process-color plates and
convert all defined spot colors to process colors.
6. To prevent Publisher from printing plates for unused process colors, click
Don't print blank plates.
7. Click the other options you want on the Page Settings tab and the
Graphics and Fonts tab, and then click OK.
8. Click OK.
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Print a composite of your publication
1.
2.
3.
4.

On the File menu, click Print.
In the Name box, select the printer you want to use.
Click Advanced Print Settings, and then click the Separations tab.
In the Output list, do one of the following:
Click Composite Grayscale to print a composite to a black and white
printer.
Click Composite CMYK to print a composite to a CMYK color
printer or proofing device.
Click Composite RGB to print a composite to an RGB color printer.
5. Click the other options you want on the Page Settings tab and the
Graphics and Fonts tab, and then click OK.
6. Click OK.
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About working with a printer to
choose color
Before you begin designing a publication for commercial printing, you'll want to
discuss with your printing professional whether to use process color, also known
as CMYK color, or spot color. Microsoft Publisher supports process-color and
spot-color printing and provides all the tools your commercial printing service
needs to prepare your color publication for printing. After you make a decision
about color, you can design your publication for the type of color printing you've
chosen.
Choosing process-color and spot-color printing In most cases, your decision
to use process color, spot color, or a combination of spot and process color will
be based on the printing issues that you discuss with someone from a
commercial printing service. These issues include the following:
The number or range of colors that will best suit your publication
Spot color printing uses percentages, or tints, of one or more colors. Spot colors
are typically used in publications to:
Emphasize headings, borders, and logos.
Match colors in line drawings or other simple graphics.
Specify special inks, such as metallic or varnish.
Print black and white photographs.
Process-color (CMYK) printing, which can reproduce all colors on the printed
page, is often used when a publication:
Includes full-color photographs.
Uses detailed, multicolored graphics.
In some cases, you may need to combine both spot colors and process colors,
which will require five or more ink plates. Combined spot-color and processcolor printing is typically used when:

You need to print color photographs together with a commercial logo whose
color cannot be recreated using process-color inks.
One of the colors in your publication is a metallic color ink.
You need to apply a clear varnish over a process-color publication.
The cost of producing the publication
Typically, a process-color publication is more expensive to produce than a spotcolor publication. A process color job always requires four ink plates (for the
CMYK inks), which increases the cost of setting up the press and requires more
work from the press operator who must keep the impression made by the four
plates on the paper in register. If you are printing only a small number of
publications, the cost per copy of your publication may be prohibitive. However,
if your publication uses a wide range of colors or includes color photos, processcolor printing is your best choice.
Spot color costs have a wide range, but they are flexible. A spot color job
requires a separate ink plate for every color, but you can get the look of multiple
colors using only one or two inks. For example, a printer can create screen tints
of a spot color that print on a single plate. Thus you can vary the colors in your
publication without incurring the increased costs for printing multiple plates.
The cost of producing a publication also depends on the type of paper used for
printing, the complexity of the publication's graphics, and the number of
publications that will be produced.
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Font tips for commercially printed
publications
The fonts that you use in a publication affect not only its appearance, but also its
commercial printing cost. When you choose fonts for a publication, take
advantage of the following useful tips.
Reduce your file size before handoff Before you save your final publication,
ask your printing service if they have any of the fonts that you used in your
publication installed on their computer. If they do, you can choose not to embed
the fonts that they have when you save your files for your printing service. This
reduces the size of your handoff files.
Use TrueType fonts Although you can use either TrueType fonts or PostScript
fonts in your publication, it's best to use only TrueType fonts for two reasons:
Microsoft Publisher can embed TrueType fonts in your publication, but not
PostScript fonts or other non-TrueType fonts. If you use non-TrueType
fonts, you will need to make sure your printer has those fonts, or you need
to provide fonts along with your publication.
If you use TrueType fonts, your printing service can use all of Publisher's
advanced features, such as trapping, to prepare your publication for final
printing.
Use fonts instead of styles Use only the fonts installed on your computer
instead of formatting fonts with styles, such as Italic or Bold. That is, before you
make text bold, check to see whether the bold version of that font is installed on
your computer, and use it instead.
Use only high-quality fonts High-quality fonts provide additional information
to printing devices, such as imagesetters. This improves the appearance of text in
your printed publication.
Use only a few fonts Limiting the number of fonts ensures faster printing and
a cleaner publication.

Remove unnecessary objects Remove text and graphics from the scratch area
before you save your files for your printing service. This makes it easier for your
commercial printing service to work with your files.
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Set up a publication for black-andwhite or single-color commercial
printing
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Single color.
Microsoft Publisher will change all colors to tints of a single spot color. By
default, Publisher uses the darkest color in the palette as the single color,
but you can change it to any other spot color.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then
click Color Printing.
2. Click the Inks tab.
3. Click the arrow next to the spot color ink you want to change, and then
click Change.
4. In the Change Ink dialog box, select the spot color you want from the
options that are available in either the Standard or Custom tabs.
5. Click OK.
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Select a larger paper size for
commercial printing
If you are printing color separations of your publication, you will need to print to
a paper size that is larger than your page size in order to accommodate printer’s
marks. Larger paper sizes are commonly predefined for most imagesetters,
which can print a variety of paper sizes to a roll of paper or film.
Select a larger paper size in Page Setup
1. On the File menu, click Page Setup.
2. In the Page Setup dialog box, click the Printer & Paper tab.
3. Under Printer, in the Name box, select the imagesetter printer driver you
want to use.
4. Under Paper, in the Size box, select the paper size you want. For example,
if your page size is Letter, select Letter.Extra for your paper size.
Note Selecting an oversized paper size such as Letter.Extra in the Page Setup
dialog box does not increase the size of your page in Publisher.
Select a larger paper size when printing
1. On the File menu, click Print.
2. In the Print dialog box, under Paper, in the Name box, select the
imagesetter you want to use.
3. Click Properties.
4. Click Advanced.
5. Under printer name Advanced Document Settings, expand
Paper/Output.
6. In the Paper Size box, select the paper size you want. For example, if your
page size is Letter, select Letter.Extra for your paper size.
7. Click OK twice.
8. Select the other print options you want.
9. Click OK.

Note Paper sizes such as Letter.Extra and Tabloid.Extra commonly add an
extra 0.5 inch (36 points) space on every side to accommodate the printer's
marks.
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Troubleshoot using crop and bleed
marks
My crop marks or bleed marks didn't print.
You may need to select options to print crop marks or bleed marks.
Print crop or bleed marks with your publication
1. On the File menu, click Print.
2. Click Advanced Print Settings.
3. On the Page Settings tab, do one or both of the following:
Under Printer’s marks, click Crop marks.
Under Bleeds, click Allow Bleeds and Bleed marks.
4. Click OK twice.
Or, if the page size of your publication is almost as large as your paper size, the
crop marks might be in the nonprintable region.
Determine your desktop printer's nonprintable region
1. Open WordPad.
Windows 2000
On the Windows taskbar, click the Start button, point to Programs,
point to Accessories, and then click WordPad.
Windows XP
On the Windows taskbar, click the Start button, point to All
Programs, point to Accessories, and then click WordPad.
2. On the File menu, click Page Setup.
3. Set the Left, Right, Top, and Bottom margin values to zero. The margins
will be reset automatically to the minimum margin that is supported by the

printer.
4. Note the minumum margins.
I see marks I don't want when I print.
You may need to turn off the options to print crop marks or bleed marks.
1. On the File menu, click Print.
2. Click Advanced Print Settings.
3. On the Page Settings tab, do one or both of the following:
Under Printer’s marks, clear the Crop marks check box.
Under Bleeds, clear the Bleed marks check box.
4. Click OK twice.
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Save your publication as a PostScript
file for commercial printing
In most cases, you can use Pack and Go to prepare your files for commercial
printing. However, if your printing service uses only Macintosh computers, or if
they don't accept Microsoft Publisher files, you may need to save your
publication as a PostScript file.
PostScript files can only be printed on a PostScript printer, and you cannot make
changes to a PostScript file after you have saved it. Before you save your
publication in PostScript format, ask your commercial printing service if they
want you to set specific print settings. You’ll set these in step 6.
1. On the File menu, click Save As.
2. In the File name box, type a name for the file. You don't need to type a file
name extension— Publisher automatically adds .ps to the end of the file
name you type.
3. In the Save as type list, click PostScript.
4. Click Save.
5. In the Save as PostScript File dialog box, in the Name list under Printer,
click the PostScript printer or imagesetter you want. If necessary, install a
PostScript printer.
How?
Consult your commercial printing service about which PostScript printer
you should install and where you should install it from.
Windows 2000
1. On the Start menu, point to Settings, and then click Printers.
2. Double-click the Add Printer icon.
3. Follow the instructions in the Add Printer Wizard.
Windows XP

1. On the Start menu, click Printers and Faxes.
2. Under Printer Tasks, click Add a Printer.
3. Follow the instructions in the Add Printer Wizard.
6. Do one of the following:
Save as a color-separated file
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, click Separations.
3. In the These plates list, do one of the following:
Click All defined inks to print a spot-color or process-color plate
for every ink you have defined in the publication (Tools menu,
Commercial Printing Tools, Color Printing).
Click Used inks only to print a spot- or process-color plate for
every defined ink that is used in the publications.
Click Convert spot to process to print only process-color plates
and convert all defined spot colors to process colors.
4. Click OK.
Save as a composite file
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, do one of the following:
Click Composite Grayscale to save a composite PostScript file
that will be printed to a black and white printer.
Click Composite CMYK to save a composite PostScript file that
you can use in a third-party trapping or page-imposition program
or to print to a CMYK proofing device.
Click Composite RGB to save a composite PostScript file that
will be printed to a color printer.
3. Click OK
Note To save a composite CMYK or RGB PostScript file, you must have a
color PostScript printer selected.
7. To set other print options that your printing service recommends, click the
options you want on the Page Settings tab and the Graphics and Fonts
tab, and then click OK on each tab.
8. Click Save.
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Check whether you are using a
PostScript printer driver
You need to use a PostScript printer driver to print directly to a PostScript printer
or to save a publication as a PostScript file to bring to a commercial printing
service. To check if your printer driver is a PostScript printer driver, do the
following:
1. On the File menu, click Print, and then click Advanced Print Settings.
2. Click the Page Settings tab.
If the options under Print output are available, you are using a
PostScript printer driver.
If the options under Print output are not available, you are not using a
PostScript printer driver.
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Set PostScript output format
1.
2.
3.
4.
5.
6.

On the File menu, click Page Setup.
Click the Printer and Paper tab.
In the Name list, click the PostScript printer or the output device you want.
Click Properties.
Click Advanced.
Under printer name Advanced Document Settings, expand Document
Options, and then expand PostScript Options.
7. Set the PostScript options you want.
Notes
The options that are available depend on your printer driver.
If you need to generate page-independent PostScript for use in a third-party
page-imposition program, set PostScript Output Option to Optimize for
Portability.
If options for Mirrored Output or Negative Output are available, make
sure these are set to No. These conform to Publisher's advanced print
settings Flip horizontally and Negative image. If you you want these
options, set them in Publisher's Print dialog box (Advanced Print
Settings, Page Settings tab).
If PostScript Options is not available under Document Options, the
printer driver for the selected printer is not a PostScript printer driver.

Show All

Save a publication as a PDF file
To save a publication as a PDF file in Publisher, you need to use a third-party
PDF printer driver that lets you save a PDF file directly from Publisher or a
third-party program that converts PostScript files to PDF. Publisher does not
include a program like this; you must purchase it separately.
To save your publication as a PDF file, do one of the following:
Save the publication with a PDF printer driver
1. On the File menu, click Print.
2. Under Printer, select the PDF printer driver you want to use, and then clear
the Print to file check box.
3. Click Properties, choose the options you want, and then click OK.
Note Check the available options carefully. Some options may affect the
print quality of your publication.
4. Click Advanced Print Settings, choose the options you want, and then
click OK.
5. In the Print dialog box, choose the print options that you want, and then
click OK.
6. In the dialog box that appears, select a location to save the PDF file, type a
file name, and then click Save.
Note The name of the dialog box will vary depending on the third-party
PDF printer driver you are using.
Save the publication as a PostScript file and then create a PDF file using a
third-party program
1. On the File menu, click Save As.
2. In the File name box, type a name for the file. You don't need to type a file
extension. Publisher automatically adds the correct file extension (.ps) to
the end of the file name.
3. In the Save as type list, click PostScript, and then click Save.

4. In the Save as PostScript File dialog box, under Printer, in the Name list,
select a color PostScript printer.
5. Click Advanced Print Settings, and then click the Separations tab.
6. For Output, select the option that best fits your intended use for the PDF
file:
For viewing on screen, choose Composite RGB.
For printing to a desktop printer, choose Composite RGB or
Composite CMYK.
For commercial printing, choose Composite CMYK or Separations.
7. On the Page Settings tab, choose the options you want.
8. On the Graphics and Fonts tab, choose the options you want, and then
click OK.
9. In the Save as PostScript File dialog box, click Save.
10. Open the PostScript file in a third-party PDF program and save it as a PDF
file.
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Save a page-independent PostScript
file
Some third-party trapping or page-imposition programs require using pageindependent PostScript files that contain font-download information for every
page of a multipage publication. Also, the pages in a page-independent
PostScript file can be rearranged or printed selectively by a third-party program
without affecting how the other pages of the PostScript file print.
1. On the File menu, click Save As.
2. In the File name box, type a name for the file. You don't need to type a file
name extension— Microsoft Publisher automatically adds .ps to the end of
the file name you type.
3. In the Save as type list, click PostScript.
4. Click Save.
5. In the Save as PostScript File dialog box, in the Name list under Printer,
click the PostScript printer or imagesetter you want.
6. Click Properties.
7. Click Advanced.
8. Under printer name Advanced Document Settings, expand Document
Options, and then expand PostScript Options.
9. In the PostScript Output Option list, click Optimize for Portability.
10. Click OK twice.
11. Do one of the following:
Save as a color-separated file
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, click Separations.
3. In the These plates list, do one of the following:
Click All defined inks to print a spot-color or process-color plate
for every ink you have defined in the publication (Tools menu,
Commercial Printing Tools, Color Printing).
Click Used inks only to print a spot-color or process-color plate
for every defined ink that is used in the publications.

Click Convert spot to process to print only process-color plates
and convert all defined spot colors to process colors.
Save as a composite file
1. Click Advanced Print Settings, and then click the Separations tab.
2. In the Output list, do one of the following:
Click Composite Grayscale to save a composite PostScript file
that will be printed to a black and white printer.
Click Composite CMYK to save a composite PostScript file that
you can use in a third-party trapping or page-imposition program
or to print to a CMYK proofing device.
Click Composite RGB to save a composite PostScript file that
will be printed to a color printer.
Note To save a composite CMYK or RGB PostScript file, you must have a
color PostScript printer selected.
12. To set other print options that your printing service recommends, click the
options you want on the Page Settings tab and the Graphics and Fonts
tab, and then click OK.
13. Click Save.
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Save a publication as an EPS file
To save an Encapsulated PostScript (EPS) file from a page in your publication,
you will need to use a color PostScript printer driver. If you don’t have a color
PostScript printer, you can set up the Generic Color PS for Commercial Printing
printer driver.
1. Set up the Generic Color PS for Commercial Printing color printer driver.
Windows 2000
1.
2.
3.
4.

On the Start menu, point to Settings, and then click Printers.
Double-click the Add Printer icon.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local Printer, and then
make sure that Automatically detect and install my Plug and Play
printer is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then navigate
to \Program Files\Microsoft Office\OFFICE11 on the drive where you
have installed Microsoft Publisher.
7. Select the file MSCOL11.INF, and then click Open.
Windows 2000 will install the printer driver Generic Color PS for
Commercial Printing.
Windows XP
1.
2.
3.
4.

On the Start menu, click Printers and Faxes.
Under Printer Tasks, click Add a Printer.
Follow the instructions in the Add Printer Wizard.
Under Local or Network Printer, select Local printer attached to
this computer, and then make sure that Automatically detect and
install my Plug and Play printer is cleared.
5. Under Install Printer Software, click Have Disk.
6. In the Install From Disk dialog box, click Browse, and then navigate

to \Program Files\Microsoft Office\OFFICE11 on the drive where you
have installed Microsoft Publisher.
7. Select the file MSCOL11.INF, and then click Open, and then click
OK.
Windows XP will install the printer driver Generic Color PS for
Commercial Printing.
2.
3.
4.
5.
6.
7.

8.

9.
10.
11.
12.
13.

On the File menu, click Print.
Under Printer, select Generic Color PS for Commercial Printing.
Select Print to file.
Click Properties, and then click Advanced.
Under printer name Advanced Document Settings, expand Document
Options, and then expand PostScript Options.
Click next to PostScript Output Option, choose Encapsulated PostScript
(EPS) from the drop-down menu, and then click OK twice to return to the
Print dialog box.
Under Print range, type the range for the single page you want to save as
an EPS file. For example, to save page 2 as an EPS file, type “2” in the
From box, and then type “2” in the To box.
Click Advanced Print Settings.
For Output, select Composite CMYK, and then click OK.
In the Print dialog box, click OK to print.
In the Print to file dialog box, select a location to save the EPS file to, and
then type a name for your file. Be sure to use the filename extension .eps.
Click Save.
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Change spot colors
You can change the spot-color inks you have defined in a publication. You can
also change the spot colors that are applied to objects in the publication. Inks are
what a printer will use to print the publication on a press, the colors are what you
use to design the publication. Spot colors can be different spot-color inks or can
be one or more tints of a single spot-color ink.
If you are working with a commercial printing service to print your publication,
it's a good idea to talk with someone from the service about how using spot-color
inks will affect the cost of printing your publication.
Change a spot-color ink
When you change a spot-color ink, you replace it with another ink, which you
can choose from the Pantone Matching System or the Windows color palette, or
define using the the RGB, CMYK, or HSL color model. When you change a
spot-color ink, you will change the color of all the objects that use any tint of
that ink.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click the Inks tab.
3. Click the arrow next to the spot color ink you want to change, and then
click Change.
4. In the Change Ink dialog box, select the spot color you want from the
options that are available in either the Standard or Custom tabs.
5. Click OK.
Change a spot color
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click the Colors tab.
3. Click the arrow next to the spot color you want to change, and then click
Change.

4. In the Change Color dialog box, click the color you want to change, and
then adjust its tint using the Tint slider.
5. Click OK twice.
Microsoft Publisher will update all objects that use the spot color you've changed
to use the new tint.
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Select a Pantone spot color
If you are working with a commercial printing service to produce your
publication, be sure you go over any color changes you want with someone from
the service.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click Spot colors, and then do one of the following:
Add a new Pantone spot color
1.
2.
3.
4.
5.

In the Inks tab, click New Ink.
Click the Custom tab.
In the Color model list, click PANTONE®.
Click the PANTONE Solid tab.
In the Color Type list, click Coated Paper, Uncoated Paper, or
Matte Coated Paper to match the type of paper your publication will
be printed on.
6. Select the color you want by clicking a color swatch.
If you know the name or number of the Pantone color, you can type it
in the Find Color Name box.
7. Click OK twice.
8. To select another Pantone spot color, repeat steps 1 through 7. To
return to the publication, click OK again.
Change an existing spot color to a Pantone color
1. In the Inks tab, click the arrow next to the spot-color ink you want to
change, and then click Change.
2. In the Change Ink dialog box, click the Custom tab.
3. In the Color model list, click PANTONE®.
4. Click the Change Color button.
5. Click the PANTONE Solid tab.

6. In the Color Type list, click Coated Paper, Uncoated Paper, or
Matte Coated Paper to match the type of paper your publication will
be printed on.
7. Select the color you want by clicking a color swatch.
If you know the name or number of the Pantone color, you can type it
in the Find Color Name box.
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Fill an object or text with a Pantone
spot or Pantone process color
If you are working with a commercial printing service to produce your
publication, be sure you go over any color changes you want with someone from
the service.
Fill an object with a Pantone process color
Before you begin this task, make sure your publication is set up for process-color
printing.
How?
1. In the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click Process colors (CMYK) or Process colors plus spot colors.
3. Click OK.
1. Right-click the object you want to fill, and then click Format <object>.
For example, to fill an AutoShape, click Format AutoShape.
2. Click the Colors and Lines tab.
3. Under Fill, click the arrow next to the Color box, and then click More
Colors.
4.
5.
6.
7.

Click the Custom tab.
In the Color model list, click PANTONE®.
Click the PANTONE Process tab.
In the Color Type list, click Coated Paper or Uncoated Paper to match
the type of paper your publication will be printed on.
8. Select the color you want, and then click OK.
You can select colors by clicking a color swatch. If you know the name or
number of the Pantone color, you can type it in the Find Color Name box.

Apply a Pantone process color to text
Before you begin this task, make sure your publication is set up for process-color
printing.
How?
1. In the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click Process colors (CMYK) or Process colors plus spot colors.
3. Click OK.
1. Select the text you want to change.
2. On the Formatting toolbar, click the arrow next to the Font Color button
3.
4.
5.
6.
7.

and then click More Colors.
Click the Custom tab.
In the Color model list, click PANTONE®.
Click the PANTONE Process tab.
In the Color Type list, click Coated Paper or Uncoated Paper to match
the type of paper your publication will be printed on.
Select the color you want, and then click OK three times.
You can select colors by clicking a color swatch. If you know the name or
number of the Pantone color, you can type it in the Find Color Name box.
Fill an object with a Pantone spot color

1. Set up your publication for spot-color printing and specify a Pantone spot
color.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then
click Color Printing.
2. Click Spot colors.
3. In the Inks tab, click the arrow next to the spot color you want to
change, and then click Change.
4. In the Change Colors dialog box, click the Custom tab.

5. In the Color model list, click PANTONE®.
6. Click the PANTONE Solid tab.
7. In the Color Type list, click Coated Paper, Uncoated Paper, or
Matte Coated Paper to match the type of paper your publication will
be printed on.
8. Select the color you want by clicking a color swatch.
You can select colors by clicking a color swatch. If you know the name
or number of the Pantone color, you can type it in the Find Color
Name box.
2. Right-click the object you want to fill, and then click Format <object>.
For example, to fill an AutoShape, click Format AutoShape.
3. Under Fill, click the arrow next to the Color box, and then click the color
you want on the palette.
Apply a Pantone spot color to text
1. Set up your publication for spot-color printing and specify a Pantone spot
color.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then
click Color Printing.
2. Click Spot colors.
3. In the Inks tab, click the arrow next to the spot color you want to
change, and then click Change.
4. In the Change Colors dialog box, click the Custom tab.
5. In the Color model list, click PANTONE®.
6. Click the PANTONE Solid tab.
7. In the Color Type list, click Coated Paper, Uncoated Paper, or
Matte Coated Paper to match the type of paper your publication will
be printed on.
8. Select the color you want by clicking a color swatch.
You can select colors by clicking a color swatch. If you know the name
or number of the Pantone color, you can type it in the Find Color
Name box.

2. On the Formatting toolbar, click the arrow next to the Font Color button
, and then click the color you want on the palette.
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Convert a process color to a spotcolor ink
Before you can follow these steps, you must first have set up your publication to
use process colors plus spot colors.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Process colors plus spot colors.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click the Colors tab.
3. Click the arrow next to the process color you want to convert, and then
click Convert to Spot.
Microsoft Publisher will add the new spot color to the list of inks in the Inks tab.
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Convert a spot-color ink to a process
color
Before you can follow these steps, you must first have set up your publication to
use process colors plus spot colors.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Process colors plus spot colors.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click the Inks tab.
3. Click the arrow next to the spot-color ink you want to convert, and then
click Convert to Process.
Microsoft Publisher will remove the spot-color ink from the list of inks in the
Inks tab, and then convert the color listed in the Colors tab to show its CMYK
values.
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Convert a spot-color tint to a process
color
Before you can follow these steps, you must first have set up your publication to
use process colors plus spot colors.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Process colors plus spot colors.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click the Colors tab.
3. Click the arrow next to the spot-color tint you want to convert, and then
click Convert to Process.
Microsoft Publisher will convert the color listed in the Colors tab to show its
CMYK values.
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Add a new spot-color ink
Before you can add a new spot-color ink, your publication must be set up to use
spot colors.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click one of the following:
Spot colors
Process colors plus spot colors
When you add a new spot-color ink, you can choose a new ink from the Pantone
Matching System or the Windows color palette, or define it using the the RGB,
CMYK, or HSL color model.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. In the Color Printing dialog box, click the Inks tab, and then click New
Ink.
3. In the New Ink dialog box, select the spot-color ink you want from the
options available in either the Standard or Custom tabs.
4. Click OK twice.
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Delete excess spot-color inks
Microsoft Publisher does not allow more than 12 spot-color inks in a
publication. When you change the color printing setup of a publication from
Any color (RGB) to Spot colors (in Color Printing, Commercial Printing
Tools), all colors used in the publication become spot-color inks. If the
publication uses more than 12 colors, you must reduce the number of spot-color
inks to 12 or fewer.
In the Inks tab of the Color Printing dialog box (Commercial Printing Tools),
do one of the following:
Manually delete excess spot-color inks
1. Click the arrow next to the spot-color ink you want to delete, and then click
Delete.
One of the following will happen:
If the spot-color ink is labeled Not in use, Publisher will delete it.
If the spot-color ink is labeled In use, Publisher will open the Replace
Ink dialog box where you must choose a spot-color ink to replace the
one you have deleted.
How?
1. In the Replace Ink dialog box, click the spot-color ink that you
want to replace the deleted ink.
2. Do one of the following:
Click Maintain luminosity to maintain the same lightness
value in the replacement ink as in the deleted ink. For
example, you would click this option to replace a 100% tint
of yellow with an approximately 10% tint of blue.

Click Keep tint percentage to maintain the same tint in the
replacement ink as in the deleted ink. For example, you
would click this option to replace a 100% tint of yellow with
a 100% tint of blue.

3. Click OK.
2. Click OK.
Automatically delete excess spot-color inks
In the Inks tab, click Delete Excess Inks.
Publisher will merge spot-color inks until only 12 remain.
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Delete spot colors
You can delete spot color inks as well as spot colors themselves. Inks are what a
printer will use to print the publication on a press, and colors are what you use to
design the publication. Spot colors can be different spot-color inks or can be one
or more tints of a single spot-color ink.
If you are working with a commercial printing service to print your publication,
it's a good idea to talk with someone from the service about how using spot-color
inks will affect the cost of printing your publication.
Delete a spot-color ink
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click the Inks tab.
3. Click the arrow next to the spot-color ink you want to delete, and then click
Delete.
One of the following will happen:
If the spot-color ink is labeled Not in use, Publisher will delete it.
If the spot-color ink is labeled In use, Publisher will open the Replace
Ink dialog box where you must choose a spot-color ink to replace the
one you have deleted.
How?
1. In the Replace Ink dialog box, click the spot-color ink that you
want to replace the deleted ink.
2. Do one of the following:
Click Maintain luminosity to maintain the same lightness
value in the replacement ink as in the deleted ink. For
example, you would click this option to replace a 100% tint
of yellow with its equivalent in luminosity of about a 10%
tint of blue.

Click Keep tint percentage to maintain the same tint in the
replacement ink as in the deleted ink. For example, you
would click this option to replace a 100% tint of yellow with
a 100% tint of blue.

3. Click OK.
4. Click OK.
Delete a spot color
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click the Colors tab.
3. Click the arrow next to the spot color you want to delete, and then click
Delete.
4. In the Replace Color dialog box, click the color that you want to replace
the deleted color, and then click OK.
5. Click OK.
Note Because Publisher only lists spot colors in the Colors tab that are in use,
you must always replace a spot color that you delete.

Show All

Duplicate a spot-color ink
To duplicate a spot-color ink, you must first set up color printing for your
publication to use spot colors.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click one of the following:
Single color
Spot colors
Process colors plus spot colors
When you duplicate a spot-color ink, you create a new ink by altering the
definition of an existing ink. Alternately, you can choose a new ink from the
Pantone Matching System or the Windows color palette, or define it using the
the RGB, CMYK, or HSL color model.
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. In the Inks tab, click the arrow next to the spot-color ink you want to
duplicate, and then click Duplicate.
3. In the New Ink dialog box, select the spot-color ink you want, and then
click OK.
4. Click OK.

Compare printer and screen colors by
printing a color sampler
Depending on the desktop printer and the print settings you select, the colors in
your printed publication might differ from the colors you see on the screen.
Printing a color sampler before you design your publication will help you decide
what colors will work best with your printer.
1. On the Format menu, click Color Scheme.
2. In the Color Scheme task pane, click Custom color scheme.
3. Click the Standard tab, and then click Print color sampler.
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Use the Pack and Go Wizard to pack
or unpack publications for
commercial printing
Pack your publication using the Pack and Go Wizard
1. On the File menu, point to Pack and Go, and then click Take to a
Commercial Printing Service.
The Pack and Go Wizard will take you through each step of the packing
process.
2. When prompted by the Pack and Go Wizard, save your publication for the
printing service. If you pack multiple publications, save each packed
publication to a separate folder, otherwise the Pack and Go Wizard will
overwrite any preexisting packed publications.
Save files to removable media
If you're taking your publication on disk to the printing service, when the
wizard asks you to choose a location for saving your file, click the
appropriate drive (usually A for a floppy disk, and D or E for other types of
removable media, such as a Zip disk).
Note If the Pack and Go Wizard splits up a large publication between two
or more disks, the .puz extension for the packed publication will change to
.pu1 for the second file in the series, .pu2 for the third, and so on.
Save files to a hard drive, an external drive, or a network
If you're putting your files on an external drive, on a network, or on your
computer's hard drive, click Browse, choose the drive and folder you want,
and then click OK.

Notes
Unless your commercial printer tells you otherwise, always select Embed
TrueType fonts and Include linked graphics in the Pack and Go Wizard.
If you make changes to your publication after packing your files, be sure to
run the Pack and Go Wizard again so the changes are included as part of
your packed publication.
Print a proof of your publication
After the Pack and Go Wizard has completed packing your publication, you can
print a composite or color separation proof of your publication. Printing a
composite is always selected by default; in addition, printing separations is
selected if your publication is set up for spot or process colors in the Color
Printing dialog box.
1. If you do not want to print a composite proof, clear Print a composite
proof.
2. If you do not want to print a separations proof, clear Print separations.
3. Click OK.
Unpack and open Publisher files for a commercially printed publication
Unpack a publication on a single disk or network drive
1. Double-click Unpack.exe.
2. Type the path to the folder where you want to save the unpacked files, or
browse to a folder, and then click OK.
Unpack a publication on multiple disks
1. Insert the first disk with the packed files into the appropriate drive on your
computer.
2. Double-click Unpack.exe.
3. Type the path to the folder where you want to save the unpacked files, or
browse to a folder, and then click OK.
4. Insert each disk when prompted, and then click OK.
5. When Publisher notifies you that the publication is unpacked, click OK.

Note To open the publication in Publisher, navigate to the folder that contains
the files, and then double-click the file with PNG in the name and a .pub
extension (for example, publication1PNG.pub).
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About the Pack and Go Wizard
The Pack and Go Wizard packs a publication and its linked files into a single file
that you can take to a commercial printer to be printed, or to another computer to
be edited. When you start the wizard, you have to choose between these options
because the wizard will pack the publication differently depending on its
purpose.
Packing a publication to take to a commercial printer
When you pack a publication to take to a commercial printer, the Pack and Go
Wizard does the following:
Creates linked graphics from any embedded graphics.
Includes linked graphics in the packed publication.
Embeds TrueType fonts in your publication.
Creates a list of any fonts that it can't embed.
Creates a report of any problems with linked graphics.
Gives you the option to split large publications across multiple disks.
Gives you the option to print a composite or separation proof or both.
Packing a publication to take to another computer
When you pack a publication to take to another computer, the Pack and Go
Wizard does the following:
Includes linked graphics in the packed publication.
Embeds TrueType fonts in your publication.
Gives you the option to split large publications across multiple disks.
Notes
The Pack and Go Wizard creates a file named Packed01.puz and saves it to
a destination you choose along with unpack.exe, which you use to unpack
the publication, and a readme.txt file.
An unpacked publication has PNG added to its filename. Fonts that are
embedded in the unpacked publication can be loaded on the new computer

but can only be used by the publication in which they’re embedded.

Show All

Troubleshoot using the Pack and Go
Wizard
I get a message saying the wizard cannot find a linked graphic.
If the Pack and Go Wizard cannot find a linked graphic for your publication, do
one of the following:
To leave the current link unchanged and replace the graphic later, click
Skip.
To locate a graphic that has been moved or to select another graphic to link
to, do the following:
1. Click Find the Linked Picture.
2. In the Link to Picture dialog box, browse to the picture you want, and
then click Link to File.
If necessary, insert the disk or CD-ROM that contains the original
graphic into the appropriate disk drive.
I get a message saying some of my fonts can't be embedded.
If Microsoft Publisher notifies you that you used fonts that cannot be embedded,
click OK.
Be sure to talk to someone from your commercial printing service to make sure
they have access to the fonts that were not embedded. If they do not have access
to these fonts, you'll need to discuss using substitute fonts in your publication.

Turn automatic trapping on or off
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. In the Publication Registration Settings dialog box, select or clear the
Automatic trapping check box.
When Automatic trapping is selected, Microsoft Publisher traps the entire
publication when you print separations.
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About trapping in Publisher
The commercial printing tools in Microsoft Publisher use a set of internal rules
to trap objects and text. These default trapping settings can be customized. For
example, you can specify custom threshold percentages to selectively trap
objects. When you choose to trap an entire publication, you can specify the
default trap width; turn on trapping of white in spot-color publications; set
keepaway traps (trapping rich blacks); and choose custom settings for
overprinting black text, lines, fills, and imported graphics.
In addition, you can use per object settings to specify how individual objects and
text trap to different backgrounds. You can trap a border, fill, or text to
background objects, and you can get detailed information about the current trap
settings for each object. Changes you make to a selected object will affect only
that object.
By default, trapping is turned off when a publication is created. When you turn
on automatic trapping, Publisher traps most process-color and spot-color shapes,
lines, borders, and text by setting them to use spreads, chokes, or centerline
traps.
Standard rules for spreads, chokes, and centerlines
Spreads trap a dark background object to a lighter foreground object by the
default trap width. For process colors, the darkest CMYK ink values are
taken from the lighter color and extended onto the background. For
adjoining spot colors, Publisher spreads the foreground color at the default
trap width.
Chokes trap a dark foreground object to a lighter background by the default
trap width. For process colors, the darkest CMYK ink values are taken from
the lighter color and extended onto the foreground color. For adjoining spot
colors, Publisher extends the background color at the default trap width.
Centerlines trap objects that have similar luminance values. For process
colors, the darkest CMYK ink values are taken from each object; the
resulting trap color is extended in both directions from the centerline of the
object by one-half the default trap width. For adjoining spot colors,

Publisher extends both the foreground and background colors from the
centerline of the object by one-half the default trap width.
How Publisher creates traps
Following is an example of how Publisher uses internal rules to evaluate an
object's luminance and determine the placement, color, and size of a trap. These
rules apply to:
Objects on a foreground or a master page.
Objects on the same page.
Standard fills, lines, and borders.

Objects that Publisher does not trap
Publisher does not trap the contents of imported objects, such as Encapsulated
PostScript (EPS), raster, or vector objects created in illustration programs. If you
create an object in an illustration program and import it into Publisher, it's best to
trap the image in the program it was created in. Publisher will then maintain the
object's trapping, choke the borders of frames containing these objects, and trap

to background objects as appropriate.
In addition, Publisher does not trap color objects when any of the following
conditions exist:
Overlapping objects are the same color; that is, they are on the same plate,
although they may vary in ink percentages.
All CMYK ink percentages in one overlapping object are greater than those
in the other object.
Overlapping objects have one CMYK ink percentage in common that is
equal to or greater than the one-color threshold. For example, if the onecolor threshold is 50 percent and the foreground object is composed of C0,
M80, Y10, and K10, and the background object is C50, M50, Y50, and K0,
the objects will not trap because they have 50 percent magenta in common.
Overlapping objects have two or more CMYK ink percentages in common
that are equal to or greater than the specified two-color threshold value. For
example, if the two-color threshold is 30 percent, and the foreground object
is composed of C0, M80, Y30, and K10, and the background object is C25,
M50, Y60, and K0, the objects will not trap because there is 30 percent in
common of magenta and yellow.
Both objects are indeterminate (imported objects, patterns, and gradients).
For example, if two imported pictures overlap, Publisher does not apply
traps between them.
About trapping text
In general, Publisher traps text and symbols to background and foreground
colors in the same way it traps other colored objects. Specifically, you can set a
spread, choke, or centerline trap for individual characters. Publisher does not
trap text to text, text in imported graphics, text in WordArt objects, or text in
linked or embedded objects. Also, Publisher does not trap column rules in text
boxes.
Although Publisher traps TrueType fonts and PostScript fonts on Microsoft
Windows XP and Windows 2000, Publisher does not trap device (built-in
printer) fonts, and it automatically turns off printer-resident font substitution
when trapping is turned on.
Text trapping If text is in a transparent frame and overlaps a colored object,

Publisher traps only those characters that overlap the object to the background
object's color. If the text is in a frame that is filled with a color, Publisher traps
the text characters to the text box's color. If text is set not to wrap around objects
other than lines, Publisher always traps by spreading colors into overlapping
objects. Publisher does not trap text to objects on top of the text.
Text format trapping Publisher traps TrueType and PostScript text with the
following formats applied: regular, bold, italic, bold italic, superscript and
subscript, all caps, and small caps. Publisher also traps drop caps. Publisher does
not trap text with outline, underline, shadow, engrave, or emboss formats
applied.
Publisher also can trap text differently over different backgrounds. For example,
you can highlight a single character or group of characters that have the same
color and format, and then set traps that apply only to the selected characters.
About keepaway traps, overprinting, and knockouts
In Publisher, you can control keepaway traps, overprinting, and knockouts
throughout the publication, or you can specify overprinting or knockouts for
selected objects.
Keepaway traps In publications set up for process-color printing, Publisher
applies keepaway traps when rich black overlaps white, either white space or an
object filled with white. Publisher uses keepaway traps to trap text reversed out
of a rich black background. Rich black is defined as a color that contains the
percentage of black specified by the keepaway threshold plus one or more
additional process inks. By default, Publisher applies a keepaway trap to any
process color with 100 percent black plus any percent of another process ink.
You can change the keepaway trap threshold to apply keepaway traps to colors
with less than 100 percent black ink.
Overprinting Publisher overprints black lines, fills, and imported pictures or
other objects recolored to black. Publisher also overprints black text, provided
the text is smaller than the size specified in the overprint text setting. These
overprinting rules apply when objects or text have a black percentage greater
than the overprint threshold value.
Knockouts For all other objects, both black and color, Publisher knocks out

color behind the foreground objects. You can turn off overprinting for black
lines, fills, and imported graphics that cannot be color separated or that have
been recolored to black in Publisher. You can also change minimum text size for
overprinting.
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About Publisher defaults for trapping
borders, lines, and fills
By default, Microsoft Publisher overprints black lines, fills, and imported
pictures when these objects have a black percentage equal to or greater than the
black overprint threshold value.
For other lines and for borders, Publisher traps using its internal trapping rules.
Depending on the relationship of the border to adjoining or overlapping objects,
Publisher may trap the outside of the border differently from the inside of the
border.
Standard internal rules for choke, spread, and centerline traps
Spreads trap a dark background object to a lighter foreground object by the
default trap width. For process colors, the darkest CMYK ink values are
taken from the lighter color and extended onto the background. For
adjoining spot colors, Publisher spreads the foreground color at the default
trap width.
Chokes trap a dark foreground object to a lighter background by the default
trap width. For process colors, the darkest CMYK ink values are taken from
the lighter color and extended onto the foreground color. For adjoining spot
colors, Publisher extends the background color at the default trap width.
Centerlines trap objects that have similar luminance values. For process
colors, the darkest CMYK ink values are taken from each object; the
resulting trap color is extended in both directions from the centerline of the
object by one-half the default trap width. For adjoining spot colors,
Publisher extends both the foreground and background colors from the
centerline of the object by one-half the default trap width.
Standard internal rules for trapping borders and BorderArt
Borders around a frame filled with color will trap to the fill color based on

Publisher's standard internal rules.
Borders around a frame that contains indeterminate contents (an imported
object, pattern, or gradient) will spread into the contents of the frame by the
indeterminate trap width.
BorderArt around a frame that contains indeterminate contents will not trap.
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About knockouts and overprinting
If you are printing your publication through a commercial printing service, you
might need to work with knockout and overprint settings. It's best to have a print
professional adjust the knockout and overprint settings for your publication.
When colors print on top of each other, they can mix to create an undesired
color. For example, if a blue circle is printed on top of a red rectangle, the
overlapping colors mix to create purple. Knocking out the colors beneath
selected objects prevents the overlap problem--the foreground colors print
directly on the paper instead of on top of other colors.

The opposite of knocking out is overprinting, where text and objects in the
foreground print directly on top of any background objects.
Overprinting works best for objects and text that are black or a dark color.

For process-color and spot-color publications, Microsoft Publisher automatically
determines when to knock out and overprint text and objects. By default,
Publisher overprints text below 24 points, black lines, and all patterns and
imported graphics that are recolored to black in Publisher.
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Change color options for trapping
Microsoft Publisher only creates traps when you print separations. How
Publisher creates the traps depends on the kind of separations you print. Spot
colors trap using different rules than process colors.
Publisher will trap the publication according to the kind of separations you
choose in the Print dialog box. But, you won't be able to see per object trapping
details unless you set up the publication for process-color or spot-color printing
(Tools menu, Commercial Printing Tools, Color Printing).
Override one-color and two-color thresholds
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Select the Automatic trapping check box, and then click Thresholds.
3. In the Trapping Thresholds dialog box, enter the threshold value you want
for each option, and then click OK twice.
Trap white objects as a spot color
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click Spot colors.
3. In the Inks tab, click New Ink.
4. In the New Ink dialog box, click the Standard tab, and then click the white
swatch in the color palette.
5. Click OK twice.
6. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
7. Select the Automatic trapping check box.
8. Under Spot color options, select the Trap white as a color check box, and
then click OK.
Publisher gives the white spot color a default luminance value of 100.
White objects will trap to other spot-color objects according to the

threshold values you have set in the Trapping Thresholds dialog box
(Tools menu, Commercial Printing Tools, Registration Settings,
Publication, Thresholds).
Change the luminance used to calculate traps for spot colors
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Select the Automatic trapping check box.
3. In the list of spot colors under Spot color options, select a spot color, and
then type or select a value in the Luminance box. Enter the value you want
for each spot color.
4. Click OK.
Publisher uses these values to calculate trapping for spot-color objects
throughout your publication. A higher luminance value is a lighter color.
For example, white has a luminance value of 100, while black has a value
of 0.
Change the keepaway trapping setting for rich blacks
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Select the Automatic trapping check box, and then click Thresholds.
3. Select the Use a keepaway trap for rich black fills containing this
percent black check box, and then type or select the minimum black
percentage you want.
Publisher applies a keepaway trap to objects that have this percentage of
black ink plus one or more process colors.
4. Click OK twice.
Change overprinting settings for black text, lines, fills, and imported
graphics
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Under Overprinting Settings, enter the changes you want, and then click

OK.
The changes you make affect the entire publication.
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View current or default trapping
settings
Microsoft Publisher traps TrueType fonts and PostScript fonts on Microsoft
Windows XP and Windows 2000. To see trapping details for characters with
different colors or multiple text formats, you must select each individual
character.
You should set up your publication for the color printing you plan to use (Tools
menu, Commercial Printing Tools, Color Printing). If your publication is in
RGB mode, Publisher will not be able to show trapping details.
Publisher does not trap text formatted with outline, underline, shadow, engrave,
or emboss effects.
View trapping settings for selected objects or text
1. Select the foreground object or text whose trapping settings you want to
override.
2. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Per Object.
3. In the row that describes the component you want trapping information on,
click Details.
If you want to check trapping settings for other objects, you can click the
object you want to check without closing the Registration Settings Per
Object dialog box.
4. Click OK, and then click Close.
View current trapping settings for an entire publication
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Select the Automatic trapping check box to view current default trapping

settings.
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Override or restore default trapping
settings
Microsoft Publisher traps TrueType fonts and PostScript fonts on Microsoft
Windows XP and Windows 2000. To see trapping details for characters with
different colors or multiple text formats, you must select each individual
character.
Also, Publisher does not trap text formatted with outline, underline, shadow,
engrave, or emboss effects.
Microsoft Publisher only creates traps when you print separations. How
Publisher creates the traps depends on the kind of separations you print. Spot
colors trap using different rules than process colors.
Publisher will trap the publication according to the kind of separations you
choose in the Print dialog box, but you won't be able to see per object trapping
details unless you set up the publication for process-color or spot-color printing
(Tools menu, Commercial Printing Tools, Color Printing).
Override default trapping settings for individual objects or text
1. Select the foreground object or text whose trapping settings you want to
override.
2. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Per Object.
3. Click the arrow in the box next to the item you want to change (for
example, Border, Fill, Contents, or Text), and then click one of the
following:
Default
Overprint
Knockout
Custom
4. If you chose Custom in step 3, choose the Placement and type the Width
you want in the appropriate boxes.

5. Click Close.
The per object settings you set for an object or text apply to all colors the object
or text overlaps.
Restore default trapping settings for selected objects or text
1. Select the objects or text with the trapping you want to restore to the default
settings.
2. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Per Object.
3. For each trapping setting you want to restore, click the arrow in the box
next to the item you want to change (for example, Border, Fill, Contents,
or Text), and then click Default.
4. Click Close.
Override default trapping settings for an entire publication
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Select the Automatic trapping check box, and then enter the changes you
want.
The changes you make affect the entire publication.
3. Click OK.
Restore default trapping settings for an entire publication
1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Select the Automatic trapping check box, and then click Reset All.
3. Click OK.
Publisher restores automatic trapping default settings and removes all
individual object trapping settings.
Override trapping width defaults for an entire publication

1. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
2. Select the Automatic trapping check box.
3. Under Trapping settings, type or select a value in the Width box.
4. In the Indeterminate box, type or select the width you want.
Publisher uses the indeterminate trap width when one of the colors being
trapped is a gradient, pattern, or imported graphic.
5. Click OK.

Show All

Troubleshoot trapping white objects
and tables
I can't trap a white object.
By default, Microsoft Publisher does not consider white a color and does not trap
it in spot-color publications. However, you can trap objects filled with white by
adding white as a spot-color ink.
Trap white objects as a spot color
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Click Spot colors.
3. In the Inks tab, click New Ink.
4. In the New Ink dialog box, click the Standard tab, and then click the white
swatch in the color palette.
5. Click OK twice.
6. On the Tools menu, point to Commercial Printing Tools, point to
Registration Settings, and then click Publication.
7. Select the Automatic trapping check box.
8. Under Spot color options, select the Trap white as a color check box, and
then click OK.
Publisher gives the white spot color a default luminance value of 100.
White objects will trap to other spot-color objects according to the
threshold values you have set in the Trapping Thresholds dialog box
(Tools menu, Commercial Printing Tools, Registration Settings,
Publication, Thresholds).
I can't trap tables.
Publisher traps the outside border of tables to background colors in the same
way it traps other objects. Elements within tables— including fill colors,
borders, and text— are trapped as described below.

Inside cell borders Inside cell borders that are filled with a color trap to the fill
color. Inside borders of cells that are transparent trap to background colors. For
adjacent cells that are filled with different colors and have no border, the colors
trap to each other.
Diagonal cells Publisher does not trap diagonal cell borders or fills.
Text within table cells Text in cells that are filled with a color traps to the fill
color, while text in transparent cells traps to the background color.
Tables in the background When a table is in the background, Publisher does
not trap overlying foreground objects by default. Using per object trapping, you
can trap a foreground object to a background table using a spread. If you specify
a choke or centerline trap, however, Publisher will not trap the object.
Individual objects in a table When you apply trapping to individual objects in a
table, the settings apply to the entire table. For example, if you specify trapping
for a border or fill in a table, it applies to all borders or fills within the table.
However, you can trap text selectively within a table. For example, you can
highlight the text in one cell and apply a custom spread to trap it, while in
another cell, you can highlight text and apply a custom choke to trap it.
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Troubleshoot using PaperDirect or
Avery patterned papers
The Special Paper command is unavailable.
There is no special paper available for the current publication size
If there is no special paper the same size as your publication, the Special Paper
command will be unavailable.
Your publication is set up for process- or spot-color
If the Special Paper command is unavailable on the View menu, you might have
set up your publication for process- or spot-color.
To display patterned papers in the workspace, set your publication for desktop
printing.
How?
1. On the Tools menu, point to Commercial Printing Tools, and then click
Color Printing.
2. Under Define all colors as, click Any color (RGB) - Best for desktop
printers.
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Troubleshoot printing publications on
a desktop printer
I receive an error message when I print.
First, note the error message. Try to reproduce the actions that cause the error
message.
If the error message appears on your printer, consult your printer manual or
contact your printer manufacturer.
If the error message appears on your screen, write it down for future reference,
and then continue to troubleshoot.
Check the printer driver
A printer driver communicates between your software program and your printer.
When you use Microsoft Publisher, the printer driver tells Publisher what the
printer can do and also tells the printer how to print the publication. To print
correctly, you must install the correct printer driver. It is recommended that you
obtain the most recent printer driver available from the manufacturer of your
printer. If your publication doesn’t look right when you print it, you might not
have the correct printer driver installed.
To be sure you are using the correct printer driver in Publisher:
1. On the File menu, click Page Setup.
2. Click the Printer and Paper tab.
3. Under Printer, check that the printer shown in the Name box is the one
you want.
If the selected printer shown is the one you are using, you are probably
using the correct printer driver.
Check the printer you have selected

If the selected printer is not the one you want, click the correct printer, and try
printing your publication again.
If the correct printer doesn't appear in the list, then you might need to install it.
1. On the Microsoft Windows taskbar, click Start, point to Settings, and then
click Printers.
2. Double-click Add Printer.
3. Follow the instructions in the Add Printer Wizard.
Note The files that are needed to load your printer driver are often already on
your machine. If you have to load your driver from disks or a compact disc,
make sure that these files match your current version of Microsoft Windows.
I cannot print my publication.
A complex publication can be difficult to print. Print a simple publication first to
see if you can print from Microsoft Publisher at all.
Print a simple publication
1.
2.
3.
4.

On the File menu, click New.
In the New Publication task pane, click Blank Print Publication.
In the publication, type your name.
On the Standard toolbar, click Print .
If you cannot print this publication, go to the section below called "Print
from another program."
If you can print this publication, your original publication might be too
large. Remove all graphics and objects from the original publication, and
then try printing again.
Print from another program

To determine whether your printing problem is specific to Publisher, print from
another program.
1. On the Microsoft Windows taskbar, click the Start button, point to

Programs, point to Accessories, and then click Notepad.
2. Type your name.
3. On the Standard toolbar, click Print .
If your file does not print, your printing problems may be related to the
Windows operating system. Consult Windows Help for assistance with
Windows printing problems.
Part of my publication is cut off or missing.
If elements in your publication are cut off, make sure you've selected the correct
paper size for printing.
How?
1. On the File menu, click Page Setup.
2. Click the Printer and Paper tab.
3. Under Paper, select the paper size you want, and then click OK.
If elements in your publication appear to be cut off or missing, make sure that
your printer's memory settings are correct for HP LaserJet printers (or
equivalents). The memory setting on your printer driver influences your printer's
ability to reproduce your publication. If your printer driver's memory setting is
too low, your publication may not appear complete when printed.
To check your printer's memory settings, run a printer self-test to find out exactly
how much memory your printer has. If you’re not sure how to do this, consult
your printer manual. If you have problems with the self-test, contact your printer
manufacturer.
The self-test prints a page from your printer that lists the amount of memory
your printer has installed. On laser printers, the amount of memory can vary
greatly, so it is important to find out exactly how much memory is present. Make
a note of the amount of memory listed on the test page, and then make the
necessary changes to your printer's settings.
How?

Windows 2000
1. On the Microsoft Windows taskbar, click Start, point to Settings, and then
click Printers.
2. Right-click the icon for the printer you want, and then click Properties.
3. Consult your printer manual to locate your printer driver's memory setting.
4. Click the tab specified by your printer documentation.
On many laser printers, the memory setting is on the Device Settings tab. If
your printer manual doesn't specify a location, you may need to examine
the different tabs to locate the memory setting.
5. Enter the amount of memory that matches what is stated on your printer's
self-test.
Windows XP
1. On the Microsoft Windows taskbar, click Start, and then click Printers
and Faxes.
2. Right-click the icon for the printer you want, and then click Properties.
3. Consult your printer manual to locate your printer driver's memory setting.
4. Click the tab specified by your printer documentation.
On many laser printers, the memory setting is on the Device Settings tab. If
your printer manual doesn't specify a location, you may need to examine
the different tabs to locate the memory setting.
5. Enter the amount of memory that matches what is stated on your printer's
self-test.
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Troubleshoot printing labels on a
desktop printer
My labels print incorrectly.
If you created your labels from scratch, make sure that you've laid them out as
labels.
How?
1. On the File menu, click Page Setup.
2. Click the Layout tab.
3. Do one of the following:
Use Avery labels
Under Page size, select the label you want.
Use a type of label other than Avery
1. Under Page size, select an Avery label that is similar to the non-Avery
label you are using. For example, if you are using a label sheet that has
3 columns of 10 labels per column, select an Avery label that has the
same number of columns and labels such as Avery 5160-Address.
2. Under Printing options, click Adjust Label Printing.
3. In the Label name box, type a name.
4. Type the values you want for Side Margin, Top Margin, Horizontal
Gap, and Vertical Gap. The preview will show how your labels will
print.
5. Click OK. The custom label will appear in the Page size list.
4. If you’re using manual feed, click the Printing & Paper tab, then click
Manual feed in the Source box.
Note The exact option for manual feed depends on the printer you are
using. Some printers may have manual feed selections that appear

differently, such as Manual Paper Feed or Upper Page Tray.
5. If there are additional options that your printer documentation specifies for
labels, click Properties, select the options you want, and then click OK.
Note The Adjust Label Printing button only appears in the Print dialog box if
Microsoft Publisher can fit more than one page (or copy) on a sheet of the paper
you're printing on.
I need to change the distance between the labels on the page.
1.
2.
3.
4.
5.

On the File menu, click Page Setup.
Click the Layout tab.
Under Printing Options, click Adjust Label Printing.
In the Label name box, type a name.
Type the values you want for Side Margin, Top Margin, Horizontal Gap,
and Vertical Gap. The preview will show how your labels will print.
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Troubleshoot desktop printer settings
The following general troubleshooting procedures may prove helpful.
Configure your inkjet printer for best possible printing
Microsoft Publisher has a special setting that helps optimize inkjet printers for
printing text and graphics.
1.
2.
3.
4.

On the Tools menu, click Options.
Click the Print tab.
Select Print line-by-line (Inkjet printers only).
Click OK, and then try printing your publication again.

Note Selecting this option might slow printing.
Change the printer's spool settings
When you print to a desktop printer from Microsoft Publisher, your print
information is stored in a file on your hard disk before it is sent to the printer.
This is called "spooling." Spooling a print job is a faster way to print your
publication; however, you need to have sufficient free space on your hard disk. If
you don't have sufficient hard disk space, turn off spooling.
Windows 2000
1. On the Microsoft Windows taskbar, click the Start button, point to
Settings, and then click Printers.
2. Right-click the icon for the printer you want, and then click Properties.
3. Click the Advanced tab.
4. Click Print directly to the printer, and then click OK in both dialog
boxes.
5. Try printing your publication again.
Windows XP

1. On the Microsoft Windows taskbar, click the Start button, and then click
Printers and Faxes.
2. Right-click the icon for the printer you want, and then click Properties.
3. Click the Advanced tab.
4. Click Print directly to the printer, and then click OK in both dialog
boxes.
5. Try printing your publication again.
Free up space on the hard disk
If your computer is low on hard disk space, you may encounter printing
problems when spooling a print job. If you want to continue spooling, free up
space on your hard disk.
Windows 2000
1. On your Microsoft Windows desktop, double-click My Computer.
2. Right-click the icon of the drive where Windows is installed (usually C:),
and then click Properties.
3. Click the General tab.
4. Windows displays the amount of used and free space on your hard disk.
5. After you've noted the amount of free space, click Cancel.
6. If you have less than the recommended minimum free hard drive space of
150 megabytes, you can try one or all of the following:
Remove old, unused programs.
Move infrequently used files to another storage place, such as disks or
tape backup.
Delete temporary files.
How?
1. On the Windows taskbar, click Start, point to Programs, point to
Accessories, point to System Tools, and then click Disk
Cleanup.
2. If prompted, select the drive you want to clean up.
3. In the Disk Cleanup for drive window, click the Disk Cleanup
tab.
4. Under Files to delete, select Temporary files, and then click

OK.
Empty the Recycle Bin on your Windows desktop.
Windows XP
1. On the Microsoft Windows taskbar, click Start, and then click My
Computer.
2. Right-click the icon of the drive where Windows is installed (usually C:),
and then click Properties.
3. Click the General tab.
4. Windows displays the amount of used and free space on your hard disk.
5. After you've noted the amount of free space, click Cancel.
6. If you have less than the recommended minimum free hard drive space of
150 megabytes, you can try one or all of the following:
Remove old, unused programs.
Move infrequently used files to another storage place, such as disks or
tape backup.
Delete temporary files.
How?
1. On the Windows taskbar, click Start, point to All Programs,
point to Accessories, point to System Tools, and then click Disk
Cleanup.
2. If prompted, select the drive you want to clean up.
3. In the Disk Cleanup for drive window, click the Disk Cleanup
tab.
4. Under Files to delete, select Temporary files, and then click
OK.
Empty the Recycle Bin on your Windows desktop.
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Troubleshoot matching printer and
screen colors
For detailed information about your desktop printer's color capabilities, be sure
to read the printer documentation.
Some colors don't look good when printed.
Depending on the desktop printer and the print settings you select, the colors in
your printed publication might differ from the colors that you see on the screen.
Printing a color sampler before you design your publication will help you decide
what colors will work best with your printer.
1. On the Format menu, click Color Schemes.
2. In the Color Schemes task pane, click Custom color scheme.
3. Click the Standard tab, and then click Print color sampler.
I can only print a few of the colors I want.
Printers vary widely in the number of colors they support. Try formatting your
publication in one or more of the following eight colors, and then print the
publication again.
Black
Red
Blue
Violet
Bright Green
Yellow (on a colored background)
Orange

White (on a colored background)
Colors in clip art don't print well.
You can recolor a piece of clip art as a single color that prints well on your
printer.
1.
2.
3.
4.
5.

Right-click the picture you want to change, and then click Format Picture.
In the Format Picture dialog box, click the Picture tab.
Click Recolor.
In the Recolor Picture dialog box, select the color you want.
Click Apply, and then click OK.
Every color swatch in the sampler has an X instead of a color.

The printer you've selected probably prints only in black and white. If you have
access to a color printer, select it for your publication, and print a color sampler
to compare print and screen colors.
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Troubleshoot printing a poster,
banner, or other large publication
I need to reprint part of my large publication.
Reprint part of your publication by moving the zero points (the square where the
rulers intersect) of both rulers to the place in your publication where you want
Microsoft Publisher to create and print a new tile.
1. Position the mouse pointer in the upper-left corner where both rulers meet
until the pointer changes to an arrow.
2. Hold down CTRL+SHIFT as you drag the zero point to the spot where you
want to begin printing the tile.

3.
4.
5.
6.

On the File menu, click Print.
Click Change Overlap.
Click Print One Sheet.
Click OK twice.

My desktop printer can print to larger sizes of paper, and I want to print
fewer sheets.
1. On the File menu, click Page Setup.
2. Click the Printer & Paper tab.
3. Under Paper, select the paper size you want. The preview in this dialog
box shows how many sheets of paper will be used to print your large
publication.
I want to change the distance that the tiles overlap.

1.
2.
3.
4.

On the File menu, click Print.
Click Change Overlap.
Select Print Entire Page.
In the Overlap Sheets box, enter a measurement.
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Troubleshoot printing a two-page
layout or booklet
My publication is missing parts of objects that straddle a two-page spread.
Desktop printers normally have a nonprintable region around the edge of the
paper that is between 0.17 and 0.5 inches wide. Nothing within that region will
print.
If you don't want objects straddling the gutter, you should determine your
printer's nonprintable region and reposition objects to avoid it.
How?
1. Open WordPad
Windows 2000
On the Windows taskbar, click the Start button, point to Programs,
point to Accessories, and then click WordPad.
Windows XP

2.
3.

4.
5.
6.
7.

On the Windows taskbar, click the Start button, point to All
Programs, point to Accessories, and then click WordPad.
On the File menu, click Page Setup.
Set the Left, Right, Top, and Bottom margin values to zero. The margins
will then be reset automatically to the minimum margin that is supported by
the printer.
Note the minimum margins. You will need to type them in after you open
Publisher.
Open a publication in Publisher.
On the Arrange menu, click Layout Guides, and then click the Margin
Guides tab.
Under Margin Guides, type the margins for Left, Right, Top, and Bottom.

8. Click OK.
Your layout guides now show the the location of your printer's nonprintable
region. Make sure that all objects are inside of that border.
I printed a publication that has facing pages, but it printed as single pages.
Do one of the following:
Lay out the publication as a small folded booklet, with two side-by-side
pages per sheet of paper, starting on a single right-hand page.
How?
1.
2.
3.
4.

On the File menu, click Page Setup, and then click the Layout tab.
Under Publication type, click Booklet.
Under Orientation, select the option you want.
To change the dimensions of the booklet, type a smaller width or
height. Do not type a number larger than the maximum width or
height.

If your printer can print on 11" x 17" paper, lay out the publication so that it
will print with two 8.5" x 11" pages per sheet of paper, starting on a single
right-hand page (called an 8.5" x 11" folded booklet).
How?
1.
2.
3.
4.
5.
6.
7.
8.

On the File menu, click Page Setup, and then click the Layout tab.
Under Publication type, click Full page.
Under Orientation, click Portrait.
Click the Printer and Paper tab.
Under Paper, in the Size box, select Tabloid.
Under Orientation, click Landscape.
Click OK.
On the Arrange menu, click Layout Guides, and then click the
Margin Guides tab.
9. In the Master Pages box, select Two-page master.
10. To create a larger inside margin (also known as the gutter margin) to
accommodate binding, type the value you want in the Inside box

(under Margin Guides).
11. Click OK.
12. On the View menu, click Two-Page Spread.
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Troubleshoot printing business cards
My business card doesn't print correctly.
Make sure you've selected the correct printing options.
1. On the File menu, click Page Setup.
2. Click the Layout tab.
3. Under Publication type, do one of the following:
If you created your business card by starting from a blank publication,
Microsoft Publisher automatically prints one copy per sheet of paper.
If you want to print multiple copies per sheet instead, click Business
card, click Change Copies Per Sheet, click Print multiple copies
per sheet, and then click OK twice.
If you used a pre-designed business card to create your business card
and you’ve changed your mind about how many copies you want per
sheet, click Business card, click Change Copies Per Sheet, click
Print multiple copies per sheet, change the margins and gaps, and
then click OK twice.
If you are printing multiple copies of your business card and you want
to change the distance between them, click Business card, click
Change Copies Per Sheet, select the options you want, and then click
OK twice.
4. On the File menu, click Print.
5. In the Print dialog box, select any options you want, and then click OK.
I want to change the distance between copies on a page.
1.
2.
3.
4.
5.
6.
7.
8.

On the File menu, click Page Setup.
Click the Layout tab.
Click Change Copies Per Sheet.
Click Print multiple copies per sheet.
Select the options you want.
Click OK.
On the File menu, click Print.
In the Print dialog box, select the options you want, and then click OK.

I want to print one copy of my business card on each sheet of paper.
1.
2.
3.
4.
5.
6.

On the File menu, click Page Setup, and then click the Layout tab.
Click Change Copies Per Sheet.
Click Print one copy per sheet.
Click OK.
On the File menu, click Print.
In the Print dialog box, select any options you want, and then click OK.
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Troubleshoot printing envelopes
I can't find the envelope size that I need.
Your envelope might be a nonstandard size. To increase your chance of printing
your nonstandard size envelope correctly, do the following:
1.
2.
3.
4.
5.
6.

On the File menu, click Page Setup.
Click the Layout tab.
Under Publication type, click Envelope.
Under Page Size, click Custom Size.
Enter the width and height of your envelope.
Click OK.

Note Many printer drivers do not support custom page sizes. You might need to
try some of the envelope sizes that your printer does support and then adjust
your layout accordingly.
Text or graphics don't print in the right place on my envelope.
Text or graphics might appear misplaced for any of the following reasons:
The selected envelope size doesn't match the selected paper size
If the envelope size you chose doesn't match the selected paper size, choose
which of the two sizes you want Publisher to use when you print your envelope.
Do one of the following:
Have Publisher use the selected envelope size regardless of the selected
paper size
1. On the Tools menu, click Options.
2. Click the Print tab.
3. Select the Automatically use envelope paper sizes check box.

Have Publisher use the selected paper size regardless of the selected
envelope size
1. On the Tools menu, click Options.
2. Click the Print tab.
3. Clear the Automatically use envelope paper sizes check box.
The orientation and placement are incorrect
If text and graphics are placed incorrectly on the envelope or miss the envelope
entirely, follow this procedure to ensure correct orientation and placement.
1.
2.
3.
4.
5.
6.

On the Tools menu, click Options.
Click the Print tab.
Select the Print envelopes to this printer using these settings check box.
Under Orientation, select the option you want.
Under Placement, select the option you want.
Select any other options you want in this dialog box.

Note To use Publisher's default settings again, clear the Print envelopes to this
printer using these settings check box.
The page is not set up correctly for envelopes
Your envelope's size setting might not match the paper size setting, so some text
might be off the page.
1.
2.
3.
4.
5.
6.

On the File menu, click Page Setup.
Click the Layout tab.
Under Publication type, select Envelope.
Under Page size, select the envelope size you want.
Click OK.
Try printing your envelope again.
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Troubleshoot printing scanned
pictures
My pictures won't print or print too slowly.
Try switching to a lower print resolution.
1. On the File menu, click Print.
2. Click Advanced Print Settings, and then click the Separations tab.
3. Under Resolution, click the lowest resolution possible. Fewer dots per inch
(DPI) means lower resolution.
If there is only one number listed, your printer prints only at that resolution.
4. Click OK.
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About Web publications
You can create two types of publications with Microsoft Publisher: print
publications and Web publications. When you work on a Web publication, you
work in Web mode. The options available to you in Web mode are tailored
specifically to Web publications so that you can create a publication that is
optimized for display in a Web browser. For this reason, certain text formatting
options and other features that are specific to print publications, such as
Commercial Printing Tools, are not available in Web mode.
You can always determine which publication mode you are in by looking at the
title bar of your open publication, which will display either Print Publication or
Web Publication, depending on the publication type.
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Convert from print to Web or from
Web to print
You can convert a print publication to a Web publication, and vice versa. If you
used a wizard to create your original publication, you will not be able to use the
options available in that wizard in your converted publication. Also, because
certain print features are not available in Web mode, and certain Web features
are not available in Print mode, your publication may undergo formatting
changes when you convert it from one publication type to the other.
Convert a print publication to a Web publication
1. Open the print publication you want to convert to a Web publication.
2. On the File menu, click Convert to Web Publication.
3. Follow the instructions in the Convert to Web Publication Wizard.
Convert a Web publication to a print publication
1. Open the Web publication that you want to convert to a print publication.
2. On the File menu, click Convert to Print Publication.
3. Follow the instructions in the Convert to Print Publication Wizard.
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Troubleshoot converting publications
from print to Web
When you work on a print publication, the options available to you are tailored
to print publications. When you convert your publication from print to Web,
certain print features are no longer available in the Web publication because they
cannot be displayed accurately in a Web browser. For this reason, your
publication may undergo formatting changes when you convert it from a print
publication to a Web publication.

Formatting and layout
Some hyperlinks do not appear in the converted publication.
If your print publication contains hyperlinks in rotated text boxes or rotated
AutoShapes, or text boxes or AutoShapes with BorderArt, these hyperlinks will
not function after you convert your publication into a Web publication. You can
restore the hyperlinks in your Web publication by returning any rotated text
boxes or AutoShapes that contain hyperlinks to their original position, or by
removing BorderArt from text boxes or AutoShapes that contain hyperlinks.
All of my text appears in a single column.
Multiple column layout within text boxes is available only if you are working on
a print publication. If you convert a print publication with multiple columns into
a Web publication, your text will be reformatted into a single column. You can
create multiple columns in a Web publication by creating separate text boxes for
each column that you want and then linking these text boxes.
How?
1. To create a second column, click Text Box
on the Objects
toolbar.
2. In your publication, point to where you want one corner of the text to

appear, and then drag diagonally until you have the text box size you want.
3. Click in the text box that you want as the first column.
4. On the Connect Text Boxes toolbar, click Create Text Box Link
.
5. Click in the text box you want to use as the next column.
This text box is now connected to the first box.
6. To connect more text boxes, repeat steps 3 through 5.
Special character spacing (tracking or scaling) does not appear in the
converted publication.
Tracking and scaling are available only if you are working on a print publication.
If you convert a print publication that features tracking or scaling into a Web
publication, this special character spacing in your publication will be restored to
normal.
The text formatting is different in my converted publication.
Certain font effects, such as Outline, Shadow, Emboss, and Engrave, are
available only if you are working on a print publication. If you convert a print
publication that features any of these font effects into a Web publication, the text
that features this formatting will be restored to normal.
Underline styles changed to single underlines.
You can apply different underline styles only if you are working on a print
publication. If you convert a print publication with any underline styles to a Web
publication, all of the underlined text will be converted to single underlines.
Text does not wrap around shapes, pictures, or objects in my converted
publication.
You can wrap text around graphics or frames only if you are working on a print
publication. If you convert a print publication that contains wrapped text to a
Web publication, the text wrapping will be turned off. You may need to adjust
the layout of your converted Web publication to accommodate the absence of

text wrapping.
The spacing of the lines before or after paragraphs changed.
Precise spacing for horizontal rules is available only if you are working on a
print publication. In Web publications, the default spacing for horizontal rules is
optimized for screen display.
The appearance of the lines before or after paragraphs changed.
Multiple line styles for horizontal rules are available only if you are working on
a print publication. If you are working on a Web publication, you will be able to
apply only the Single style to horizontal rules. If you convert a print publication
that has different horizontal rule styles to a Web publication, all horizontal rules
in the publication will be converted to single lines.

Tables
My table changed position on the page.
You can rotate tables only if you are working on a print publication. If you
convert a print publication that contains a rotated table into a Web publication,
the table will be returned to its original position in the new Web publication.
The cell diagonals in my tables do not appear.
Cell diagonals in table cells are available only if you are working on a print
publication. If you convert a print publication that contains a table with cell
diagonals to a Web publication, the cell diagonals will not appear.
The pattern, texture, picture fills, or gradient fills in my table cells do not
appear.
Non-solid fills are available for table cells only if you are working on a print
publication. If you convert a print publication with a table that contains nonsolid fills in the table cells, all of these cells will be converted to a solid fill.
Patterned borders for my table cells do not appear.

Patterned borders are available for tables only if you are working on a print
publication. If you convert a print publication with a table that has patterned cell
borders to a Web publication, these patterned borders will be converted to solid
lines.
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Create a Web site
From a wizard
1. On the File menu, click New.
2. In the New Publication task pane, click Web Sites and E-mail, and then
click Web Sites.
3. Do one of the following:
To create a custom Web site based on your site goals, click Easy Web
Site Builder.
To create a Web site that includes a Home page, an About Us page,
and a Contact Us page, click 3-Page Web Site.
To create a Web site that features product sales pages, click Product
Sales.
To create a Web site that features professional services pages, click
Professional Services.
4. In the right pane, click the publication design that you want.
From scratch
1. On the File menu, click New.
2. In the New Publication task pane, under New, click Blank Web Page.
From an existing HTML file
1. On the File menu, click Open.
2. In the Look in list, click the drive, folder, or Internet location that contains
the file you want to open.
3. In the folder list, locate and open the folder that contains the file.
4. Select the file.
5. Click the Web page you want to open, and then click Open.
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Add a page to your Web site
Add a specific page type
1. On the Insert menu, click Page.
2. In the Insert Web Page dialog box, under Select a page type, select the
page type that you want, and then click OK.
Add pages based on your goals for the Web site
1.
2.
3.
4.

On the View menu, click Task Pane to display the task pane.
On the task pane menu, click Web Site Options.
Under Add to your Web site, click Add functionality.
In the Easy Web Site Builder dialog box, select the options that you want
for your Web site, and then click OK.
Add a duplicate page

If you add a duplicate page, it will be a copy of the page you select, and it will
not automatically update if you change the publication design of any other
wizard pages in your publication.
1. On the page sorter, click the page that you would like to copy.
2. On the Insert menu, click Duplicate Page.
Add a blank page
1. On the page sorter, right-click the page where you want to insert a blank
page.
2. On the shortcut menu, click Insert Page.
3. In the Insert Web Page dialog box, under Select a page type, click Blank.
Note If you have cleared the check box Use a wizard for blank publications
(Tools menu, Options command, User Assistance tab) and you create a Web
site by selecting Blank Web page in the New Publication task pane, the Insert
Page dialog box will appear immediately.
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Plan your Web site
Before you create your Web site, ask yourself these questions:
What do I want the site to do?
Whom do I want to visit my site, and how do I keep them coming back?
What look and tone— exciting, humorous, serious— will help convey my
message to my audience?
It's critical to target information to your particular audience. Publish content that
they find important. For a nonprofit organization, this could be information
about current events. For a mid-sized corporation, it could be the latest news
about corporate tools and processes. Whoever your audience, ask yourself what
essential information they need to know, and then give it to them.
Effective ways to use the Web site that you create
Give technical support to customers or workgroups.
Post a calendar of events for group members.
Offer a clearinghouse on consumer product information.
Create a personal home page for planning family events, sharing vacation
photos, pursuing a hobby, or just having fun.
Post an electronic resume for prospective employers.
Products and services on the Web
Reach potential clients with information about services or products.
Introduce new products and services, and make special offers.
Sell merchandise directly through an electronic catalog.
Build corporate identity, brand awareness, and good public relations.
Publish the latest product or service information.
Publish your product literature and user guides.
Information gathering, feedback or interaction via the Web
Conduct research through surveys and questionnaires.

Create an educational forum for sharing the latest information in a given
discipline.
Exchange information among members of clubs and across organizations.
Recruit participants for volunteer and fundraising activities.
Develop a qualified list of client prospects for goods and services.
How others contact you via the Web
Mail, call, or send you a fax.
Send e-mail messages.
Submit forms on your Web site that allow them to order products and give
you credit card information.
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Update a Web site
To update a Web site, make changes to the original Publisher file (.pub), and
then publish your updated Web site to the Web again.
Publish updates to a Web site
Publishing updates to a Web site is slightly different from publishing a Web site
for the first time. After you publish a Web site to a location on the Web or a
network, a shortcut to the Web server or network server will appear in My
Network Places.
1. On the File menu, click Publish to the Web.
2. In the Publish to the Web dialog box, click My Network Places.
3. Double-click the shortcut to the folder on the Web server or network server
where you published your Web site.
4. In the File name box, type the name of the file you are updating.
5. Double-click the folder where you want to save the file, and then click
Save.
Note If you used an FTP program from your Internet Service Provider to
publish your Web site, you will need to use the same program to publish updates
to your Web site. Contact your Internet Service Provider for information about
updating your Web site.
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Add keywords and a description for
your Web site
Keywords are a META tag that identifies your Web site to Internet search
engines. Keywords are most effective when you add them to your home page,
but you can add keywords to any page of your Web site.
The description is another META tag that identifies your Web site to Internet
search engines. You can add a description to your home page to inform people
about the purpose of your Web site.
1. On the Tools menu, click Web Page Options.
2. In the Keywords box, type the keywords you want, separated by commas.
Limit of 256 characters.
3. In the Description box, type a brief description of your site. Limit of 256
characters.
Note You may need to submit your Web site to a search engine in order to make
it possible for people to search for your site on the Internet. Most search engines
provide information about how to submit your Web site.
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Specify the title and file name of a
Web page
A Web page title can be different from the file name. For example, the title of
your home page could be "My home page" even though the file name is
"index.htm."
Specify the title
A Web page title is visible in a Web browser title bar. It is used by Internet
browsers as the text for favorite or bookmarked Web sites. It also might be
displayed in a list of sites found during a Web search.
1. Go to the page for which you want to specify the title.
2. On the Tools menu, click Web Page Options.
3. In the Page title box, type a title for your Web page.
Specify the file name
A Web page file name is the name of the file created in HTML format for a
single page in Microsoft Publisher. It has an .htm or .html extension; for
example, index.htm.
To specify file names for the individual pages in your Web site, do the following:
Specify the file name for pages other than the home page
By default, Publisher automatically creates file names for the pages in your Web
site when you publish your Web site to the Web. If you want to specify the file
names for the individual pages in your Web site, you can use the Web Page
Options dialog box.
1. Go to the page for which you want to specify the file name.
2. On the Tools menu, click Web Page Options.
3. Under Publish to the Web, in the File name box, type the file name for

your Web page.
Do not use spaces or special characters in the file name.
Note You cannot use the Web Page Options dialog box to specify the file name
for the home page (first page) of your Web site. You must specify a file name for
the home page of your Web site when you publish your site to the Web.
Specify the file name for the home page
You can specify a file name for the home page of your Web site when you
publish it to the Web. To publish your Web site on the World Wide Web
(WWW), you need to subscribe to a Web hosting service. It is recommended that
you use "index.htm" as the file name for your home page because it designates
your home page as the default page that will be displayed when visitors type the
URL for your Web site. If you do not use "index.htm" as the default file name
for your home page, visitors to your Web site will have to type your URL plus
the exact file name for your home page; for example, http://www.adventureworks.com/yourfilename.htm.
1. On the File menu, click Publish to the Web.
2. In the File name box in the Publish to the Web dialog box, type the URL
of the Web or network server where you will save your Web site, and then
click Save.
3. If prompted, type your user name and password, and then click OK.
The directory associated with your URL will appear in the Publish to the
Web dialog box.
4. Double-click the folder where you want to save your Web site.
5. In the File name box, select index as the default name for your home page.
6. Click Save.
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About Web keywords
Keywords (also called META tags) are words that are typed into an Internet
search engine to find a specific kind of Web site. To help people find your site,
identify keywords that represent your site. To maximize access to your Web site,
identify as many variations of a word or phrase as possible.
If a person searches on one or more of your keywords, your site is listed in the
results of their search. The more representative your keywords are and the more
keywords you have that match what the user is searching on, the higher your site
is in the list of search results.
Here are some tips for choosing keywords for your Web site:
Include singular and plural words
For example: dog, dogs, kennel, kennels
Include active and passive verbs
For example: feed dogs, dogs are fed, board dogs, dogs are boarded
Include words that aren't in your site but represent its overall content
For example: pet sitter, pet motel
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Troubleshoot saving Web sites
I can't edit my Web site in Publisher.
If you save your Web site as an HTML file type (.html or .mhtml), you will not
be able to edit it in Publisher the same way you can edit a Publisher file (.pub).
To make changes to your Web site in Publisher, save a current version of your
Web site as a Publisher file (.pub), and make your changes to the Publisher file.
Then resave your Web site as either an .html or.mhtml file.
I saved changes to my Web site, but those changes don't appear on the
Web.
If you make changes to the Publisher file (.pub) version of your Web site, you
need to republish your Web site in order for the updated version of your site to
appear on the Web.
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Test your Web site
Before you publish your Web site
Check your publication for problems
Use the Design Checker to scan your Web publication for common layout and
Web page problems.
1. On the Tools menu, click Design Checker.
The Design Checker will run according to the options you have set in
Design Checker Options.
2. In the Design Checker task pane, under Select an item to fix, click the
arrow next to the item you want to fix, and then do one of the following:
Click Go to this Item to go to the page where the problem item is.
Click Fix:automatic fix suggestion to automatically fix the problem
with the item.
Note The automatic fix will vary depending on the problem. In most
cases, no automatic fix is available.
Click Never Run this Check Again to disable the check. This affects
all instances of the problem.
Click Explain to open a help topic that more fully explains the
problem and offers suggestions about how to fix it.
Preview your Web site
On the File menu, click Web Page Preview. This will open your Web site in a
browser. Check to make sure that:
Text is visible and legible.
Graphics are visible on each page and download quickly.
Hyperlinks work and take the user to expected destinations.

Your site opens and functions correctly on different computers.
Background sounds work, if used.
After you have published your Web site
Review your Web site:
Access the site with your browser.
Read all the text.
View all of the pictures and other design elements.
Check all the hyperlinks to make sure they connect properly.
Test any submit or reset buttons in forms.

Show All

About Web fonts and font schemes
Web fonts
Web fonts are Latin text fonts that have been designed or selected for easy
screen readability. If you are working on a Web publication, you can use Web
fonts to improve the readability of the text on your Web site for users who may
have screens of different sizes. The following fonts are Web fonts:
Arial
Arial Black
Comic Sans MS
Courier New
Georgia
Impact
Symbol
Times New Roman
Trebuchet
Verdana
Wingdings
Web font schemes
Web font schemes are composed of complementary sets of Web fonts. You can
use a Web font scheme to give your Web site a professional look. The following
font schemes are Web font schemes:
Archival
Basis
Binary
Casual
Data
Foundation
Impact
Online
Versatile

Virtual
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Speed up downloading Web pages by
using Vector Markup Language
You can use Vector Markup Language (VML) to speed up the downloading time
for graphics on your Web site.
1. On the Tools menu, click Options.
2. Click the Web tab.
3. Under Saving, select the Rely on VML for faster graphics downloading
check box.
Note Requires Microsoft Internet Explorer 5.0 or later to view graphics in VML
format. People who view your Web site in a browser that does not recognize
graphics in VML format will not see any graphics.
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Tips for creating accessible Web sites
When you plan your Web site, it is also important to think about how to make
your Web site accessible to a broad range of visitors, including those with
disabilities. There are several things that you can do in Microsoft Publisher to
make your Web site more accessible to people with disabilities, who may have to
use accessibility aids to operate a computer.
The following tips list some things that you can do to create an accessible Web
site:
Create alternative text for graphics or pictures
Alternative text is useful for people who turn off graphics or who use screen
readers. Create alternative text for the graphics that you use on your Web site.
How?
1. Right-click the graphic for which you would like to create alternative text,
and then click Format <object type>.
2. Click the Web tab.
3. Under Alternative text, type a brief description of your graphic.
Use navigation bars
Create a navigation bar to help your users locate information on your Web site.
Navigation bars are available only if you are working on a Web publication.
How?
1. On the Insert menu, point to Navigation Bar, and then click New.
2. In the Design Gallery dialog box, on the Objects by Category tab, click
the navigation bar design that you want.
3. Click Insert Object.
4. In the Create New Navigation Bar dialog box, type a name for the
navigation bar in the Name box.

5. Under Insert Options, do one of the following:
To insert the navigation bar on each of the existing pages of your
publication, click Insert on every page.
To insert the navigation bar on only the current page, click Insert on
this page only.
6. Under Automatic update, do one of the following:
To update the navigation bar with links to all of the existing pages in
the publication, select the check box Update this navigation bar with
links to existing pages in this publication, and then click OK.
To specify which pages should be linked on the navigation bar, clear
the check box Update this navigation bar with links to existing
pages in this publication, and then specify which pages you want to
link in the Navigation Bar Properties dialog box.
How?
1. In the Navigation Bar Properties dialog box, click Add Link.
2. In the Add Link dialog box, under Link to, click Place in this
Document.
3. Under Select a place in this document, click the page that you
want to link to the navigation bar.
4. In the Text to display box, type the text that you want to appear
on the navigation bar, and then click OK.
5. In the Navigation Bar Properties dialog box, click OK.
Publisher adds links to the navigation bar for all of the pages that are set to
be linked to new navigation bars.
Note Navigation bars with buttons are not accessible to users who must rely
entirely upon a keyboard when using a computer. If you want to ensure that your
navigation bar is accessible to a broad range of visitors, use a text-only
navigation bar style.
Create form controls inline
If you want visitors to your Web site to be able to use the TAB key to move
through and select the form controls on your Web site, you must create these
form controls inline. If you create all of your form controls inline, your Web
form will be accessible to those users with disabilities who must rely entirely

upon the keyboard when using a computer.
How?
1. Insert a text box in the location where you want to add form controls. Form
controls are available only if you are working on a Web publication.
How?
1. On the Objects toolbar, click Text box
.
2. In your publication, point to where you want one corner of the text to
appear, and then drag diagonally until you have the text box size you
want.
2. Click in the text box to get a cursor.
3. On the Objects toolbar, click Form Control , and then click the form
control that you want.
4. Repeat steps 2 and 3 until you have inserted all of the form controls that
you want.
You can insert form controls horizontally on the same line, or you can press
ENTER after inserting each form control to arrange the form controls
vertically.
Label all form controls
If you have created a Web form on your Web site by adding form controls, make
sure that all of the form controls have a brief text description that explains the
function or purpose of the form control.
Create descriptive text for all hyperlinks
Make sure that the text for all of the hyperlinks in your Web site is descriptive.
Hyperlink text should provide your visitors with a clear indication of the
destination of the hyperlink.
Format your text and graphics so that the text on your Web site is easy to
read

There are several steps that you can take to increase the readability of text on
your Web site:
Make sure that the font size for the main text on your Web site is at least 10
points in size.
Make sure there is a high color contrast between the font colors that you use
and the background color. For example, use a dark font color if your Web
site has a light background color.
Avoid busy background patterns that might interfere with the legibility of
text.
Use only Web fonts on your Web site. Web fonts have been designed or
selected for easy screen readability.
How?
Select from the following fonts:
Arial
Arial Black
Comic Sans MS
Courier New
Georgia
Impact
Symbol
Times New Roman
Trebuchet
Verdana
Wingdings
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Set the width of a Web page
Optimize your Web page for low-resolution or high-resolution screens
You can optimize your Web page so that it can be viewed on either low- or highresolution screens.
1.
2.
3.
4.

On the File menu, click Page Setup.
Click the Layout tab.
In the Publication type list, select Web page.
Under Page size, do one of the following:
Select Narrow (640x480 display) for a page that can be viewed on a
low-resolution screen without horizontal scrolling.
Select Standard (800x600 display) for a page that can be viewed on a
high-resolution screen without horizontal scrolling.
Create a custom-sized Web page

1. On the File menu, click Page Setup, and then click the Layout tab.
2. In the Publication type list, select Custom.
3. Under Page size, type the measurements you want in the Width and Height
boxes.
Note Pixels are the default unit of measurement for Web pages. If you have
changed the unit of measurement in the Measurement units box (Tools menu,
Options command, General tab), Publisher will display your selected unit of
measurement in the Width and Height boxes. You can still type your
measurements in pixels. Use any of the following words or abbreviations: pixel,
pixels, px. Publisher will convert pixels into the default unit of measurement that
you selected. For example, 1 inch=96 pixels.
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Change Web page text colors for
hyperlinks
Each color scheme has default settings for the colors that are used to display
ordinary text, text that is a hyperlink, and text that is a followed hyperlink. You
can change the default colors that are used for each of these kinds of text on your
Web page.
1. If the Color Schemes task pane is not visible, click Color Schemes on the
Format menu.
2. In the Color Schemes task pane, click Custom color scheme.
3. Click the arrow next to Main to select the color for text containing no
hyperlinks.
4. Click the arrow next to Hyperlink to select the color that text becomes
after you insert it as a hyperlink.
5. Click the arrow next to Followed hyperlink to select the color that a text
hyperlink becomes after a reader clicks it.
Note Select text colors that display clearly against the current background
color.

Set a background color or texture for
a Web site
1. On the Format menu, click Background.
2. Do one of the following:
To select a background color, click a background in the task pane, then,
under More colors, select that same color.
To see more color choices, click More colors, and then select the options
you want.
To use a gradient, texture, pattern, picture, or tint, click More
backgrounds, and then select the options you want.
Notes
If you select a picture for a background, the picture is repeated, or tiled, to
create the background texture for your Web pages.
If you select a custom picture file for your background texture, make sure it
is 20 kilobytes or smaller. Large picture files will require people who are
viewing your Web site to wait a long time for the graphic to download.
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Add a pattern or color to the page
background
Add to every page of your publication
Change a master page to add a pattern or color that appears on every page to
which that master page is applied.
1. On the View menu, click Master Page.
2. In the Edit Master Pages task pane, click the arrow next to the master page
where you want to add a background, and then click Edit.
3. On the Format menu, click Background.
4. In the task pane, select the options you want.
5. To return to a publication page, click Close Master View on the Edit
Master Pages toolbar.
Add to a single page
1. Go to the page you want to change.
2. On the Format menu, click Background.
3. In the task pane, select the options you want.
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Troubleshoot Web background color
or texture
I can't hide the background color or texture of a Web site.
The Ignore Master Page command on the View menu doesn't work with Web
page background colors or textures. A Web page background is not the same as a
master page. You can remove a background from your Web page.
How?
1. On the Format menu, click Background.
2. In the Background task pane, click No Fill.
I added a background and now my Web page takes a long time to
download.
If you select a picture file for your background texture, make sure it is 20
kilobytes or smaller. Large picture files will require people who are viewing your
Web site to wait a long time for the graphic to download.
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Add a background sound to a Web
page
When you add a background sound to a Web page in Publisher, the sound plays
when you view your Web page in a browser. The background sound will not
play when you view the Web page in Publisher.
1. Go to the page where you want to add a background sound.
2. On the Tools menu, click Web Page Options.
3. Under Background sound, do one of the following:
In the File name box, enter the path of the sound file you want.
To browse for a background sound, click Browse, click the sound file
you want, and then click Open.
4. Under Background sound, do one of the following:
To have the sound play continuously, click Loop forever.
To have the sound play a specific number of times, click Loop, and
then type or select the number you want.
5. Click OK.
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Add an HTML code fragment to a
Web page
Using your own HTML code fragment, you can add objects, such as counters
and scrolling marquees, or scripts, such as VBScript, to your Web site.
1. On the Insert menu, click HTML Code Fragment.
2. In the HTML Code Fragment box, insert your HTML code fragment by
typing or pasting from another source over the entire placeholder text.
3. Click OK.
Your HTML code fragment appears as code in a frame on your Web page, and
the result of your HTML code fragment appears when you preview or publish
your Web page.
Security If you use an HTML code fragment from an unknown source, it may
cause performance or security problems for your Web site. For example, your
Web pages might not load properly. Publisher does not check HTML code
fragments for accuracy or security. If you are copying and pasting an HTML
code fragment that is not your own, make sure that it is from a trusted source.
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Make my text look the same in all
browsers
Text can look different in different browsers. If you want text on a Web page to
look the same in all browsers, you can use a Web font, or you can convert that
text to a picture.
Do one of the following:
Select a Web font
The following Web fonts are Latin text fonts that have been designed or selected
for easy screen readability. These Web fonts are also TrueType fonts, which
many of your readers will already have installed on their computers:
Arial
Arial Black
Comic Sans MS
Courier New
Georgia
Impact
Symbol
Times New Roman
Trebuchet
Verdana
Wingdings
When you work on Web publications, you can limit the selection of available
fonts to Web fonts.
How?
1. In a Web publication, click Font on the Format menu.
2. In the Font dialog box, click Show only Web fonts.

Insert your text as WordArt
1. On the Objects toolbar, click Insert WordArt
.
2. Click the special effect you want, and then click OK.
3. In the Edit WordArt Text dialog box, type the text you want to format,
select any other options you want, and then click OK.
4. To add or change effects to the text, use the tools on the WordArt toolbar.
Insert your text as a picture
1.
2.
3.
4.

Click the text box that you want to convert to a picture.
On the Edit menu, click Cut.
On the Edit menu, click Paste Special.
Under As, click one of the following Web graphic formats:
Picture (GIF)
Picture (PNG)
Picture (JPG/JFIF)
5. Click OK.
Note When text is converted to a picture, you can no longer edit it as text. Also,
your Web site may take longer to download in a browser if you convert your text
into a picture.
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Publish a Web site
You can publish a Web site to a Web server, a network server, a File Transfer
Protocol (FTP) server, or to a folder on your own computer.
Publish a Web site to a location on the Internet or on a network
To publish your Web site on the World Wide Web (WWW), you need to
subscribe to a Web hosting service. A Web hosting service provides Internet
access and storage space on Web servers. Before you can publish your Web site,
you should ask your Internet Service Provider or system administrator for the
Uniform Resource Locator (URL) of the Web site where you can save files.
1. On the File menu, click Publish to the Web.
2. In the File name box in the Publish to the Web dialog box, type the URL
of the Web or network server where you want to save your Web site, and
then click Save.
3. If prompted, type your user name and password, and then click OK.
The directory associated with your URL will appear in the Publish to the
Web dialog box.
4. Double-click the folder where you want to save your Web site.
5. In the File name box, select index as the default name for your home page,
and then click Save.
6. When prompted, click OK.
Publish a Web site using FTP
Before following this procedure, contact your Internet Service Provider or
system administrator to get the information you need to publish to an FTP site.
You also have to create an FTP site in FTP Locations.
How?
1. On the File menu, click Publish to the Web.

2. In the Save in box, click FTP Locations.
3. Double-click Add/Modify FTP Locations.
4. Enter the information you received from your Internet Service Provider, and
then click OK.
5. Click Cancel.
1. On the File menu, click Publish to the Web.
2. In the Save in box, click FTP Locations.
3. In the list of FTP sites, double-click the site you want, and then doubleclick the folder where you want to publish your Web site.
4. Click Save.
Publish a Web site to a folder on your computer
1. On the File menu, click Publish to the Web.
2. In the Save in list, in the Publish to the Web dialog box, click the drive or
folder where you want to publish your Web site.
3. Do one of the following:
In the folder list, double-click the folder where you want to publish
your Web site.
Click Create New Folder to create a new folder, and then type a
name for the new folder in the Name box.
4. In the File name box, type a file name for your Home page.
5. Click Save.
Note If your Internet Service Provider (ISP) requires you to use a specific
program to upload your Web site, or if you are publishing your Web site to a
corporate intranet, you may need to save a version of your Web site in a specific
HTML file format and follow a different procedure to publish your Web site.
Ask your ISP or your system administrator for information about how to save
and publish your Web site.
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About saving and publishing Web
sites
When you create a Web site using Publisher, you create a Web publication that is
a Publisher file (.pub). When you publish this Web site to the Web, Publisher
converts your.pub file to filtered HTML files and then exports these files to the
destination you select.
For best results, you should edit your Web site as a .pub file in Publisher. To
make changes to your Web site, you should keep a current version of your Web
site on your local computer as a .pub file. If you are using an external FTP
program to publish your Web site, and you need to save your Web site as an
.html or .mhtml file before you publish it to the Web, you should also save a
current version as a .pub file. When you want to make changes to your published
Web site, edit this original .pub file, and then publish it to the Web again to
replace your published Web site with the updated version.
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Troubleshoot publishing Web sites
I can't connect to the Internet.
You might be experiencing Internet connection problems. To publish your Web
site, you must have access to the Internet, either through a modem or through a
network connection that provides Internet access. To check your Internet
connection, do one of the following:
If you're using a modem to gain access to the Internet, check your modem
connection. Most external modems have lights that show when they're
sending or receiving signals. Consult your modem's user manual for more
information.
If you connect to the Internet through an Internet Service Provider, you may
need to log on to the service again. You may also want to test other Internet
connections from the same service provider.
If you have Internet access through your company's network, there could be
network problems or Internet connection problems. If the problem persists,
contact your network administrator.
My Web site loads slowly.
You may have a slow Internet connection, or you may be experiencing
problems with your Internet connection. Check your connection speed or
try to log on to your Internet Service Provider again.
If your Web site loads slowly when you publish updates, check to see
whether you selected the Enable incremental publish to the Web option.
This option allows you to publish updates to a previously published Web
site quickly by uploading only the files that contain the changes you have
made.
How?
1. On the Tools menu, click Options, and then click the Web tab.
2. Under Saving, select Enable incremental publish to the Web.

After I published my Web site, some features did not work.
You may have published to a Web server that does not have the most recent
version of the FrontPage Server Extensions from Microsoft. Without these server
extensions, certain features will not work, such as Web forms.
Contact your Internet Service Provider or network administrator to find out if the
Web server or network server that you are publishing to has the necessary server
extensions.
I published my updated Web site to the Web, but I don't see the changes I
made.
If you try to publish an updated version of your Web site to the Web, and your
changes do not appear, it may be because you made previous changes to your
Web site files directly on the Web server or the network server. If you made
changes to your Web site directly on the server, you will not be able to publish
later updates to the site from the original .pub file by using the Publish to the
Web command. This is because the files that you changed on the server will no
longer match up with the files that Publisher exports.
To update your Web site by using the Publish to the Web command, you will
need to ensure that Publisher publishes your entire Web site, and not just the
updates to the .pub file.
How?
1. On the Tools menu, click Options, and then click the Web tab.
2. Under Saving, clear the Enable incremental publish to the Web check
box.
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Troubleshoot how Web pages display
in a browser
The fill color, border, or shadow of the text box doesn't appear when I
view my page in a browser.
Some older versions of Web browsers cannot display fill color, line borders, or
shadows of Microsoft Publisher text boxes. Be sure you are using the current
version of your Web browser, or use Microsoft Internet Explorer version 5.0 or
later.
You can't guarantee how your fill color, line borders, or shadows of text boxes
will look to people viewing your Web site because they may be using a browser
that doesn't support these features.
The layout is wrong when I view my page in a browser.
Some earlier versions of browsers don't support Hypertext Markup Language
(HTML) tables. If your browser doesn't support HTML tables, your Web page
layout won't preview correctly. Be sure you are using the current version of your
Web browser, or use Microsoft Internet Explorer. You can download Internet
Explorer from the Microsoft Web site.
Some earlier versions of browsers don't fully support Cascading Style Sheet
Positioning. In this case, objects will appear in a linear manner rather than
layered when previewed.
You can also upgrade to a newer browser to view your layout correctly.
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Troubleshoot the look of HTML
fragments and forms
The result of my HTML code fragment doesn't look right when I preview.
There are several possible reasons why the result of your HTML code fragment
doesn't look right when you preview in a browser:
Your code fragment functions, but might need to be adjusted to perform the
way you want it to. Change the code fragment in Microsoft Publisher and
preview it again.
The HTML code fragment overlaps another object in Publisher. Separate
the objects and preview it again.
Different browsers interpret HTML in different ways, thus any unexpected
result could be caused by the browser you're using.
You placed BorderArt around the HTML code fragment in Publisher.
Remove the BorderArt and preview it again.
The result of my HTML code fragment doesn't appear when I preview.
There are a few reasons why you may not see the result of your HTML code
fragment when you preview in a browser:
The HTML code fragment you inserted is not correct. Check the code
fragment in Microsoft Publisher and change it if necessary.
The HTML code fragment overlaps another object in Publisher. Separate
the objects and preview again.
My Web form controls don't work.
When adding form controls to a Web page, do not overlap them with other
controls or objects and do not use these special effects on them:
Rotation
Fill color

Fill effects (tints, shades, patterns, and gradients)
Shadowing
Borders or BorderArt
Hyperlinks
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About filtered HTML
When you publish a Web site to the Web using the Publish to the Web
command (File menu), Publisher converts your Publisher file (.pub) into smaller
filtered HTML files that can be published to the Web more quickly. Publisher
encodes its filtered HTML with Vector Markup Language (VML) information
that speeds up the downloading time for graphics on your Web site.
You cannot edit a Web page in Publisher when it is saved as filtered HTML. To
edit a Web page in Publisher, save a copy of your Web site to your local
computer as a .pub file. To make changes to your published Web site, edit the
original .pub file in Publisher, and then publish it again.
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Turn incremental publish to the Web
on or off
In Publisher, incremental publish to the Web allows you to publish updates to a
previously published Web site quickly by publishing only those files you have
updated. For example, when you make changes to your Web site in Publisher
and then publish the updated version of your Web site to the Web using the
Publish to the Web command, Publisher will publish only those changes you
have made to your Web site, instead of republishing the entire Web site.
Incremental publish to the Web speeds up the task of updating your Web site.
If you make changes to your Web site directly on a Web server outside of
Publisher, enabling incremental publish to the Web may prevent you from
publishing subsequent updates to your Web site using the Publish to the Web
command. If you plan to manage your Web site files directly on the Web server
(such as through a separate FTP program), you should turn off incremental
publish to the Web.
1. On the Tools menu, click Options, and then click the Web tab.
2. Under Saving, do one of the following:
To turn off incremental publish to the Web, clear the Enable
incremental publish to the Web check box.
To turn on incremental publish to the Web, select the Enable
incremental publish to the Web check box.
Note Incremental publish to the Web is enabled by default in Publisher.

Show All

Create a shortcut for FTP
Before you can add an FTP site to the list in FTP Locations, you must have
access to the Internet or to an intranet.
1.
2.
3.
4.

On the File menu, click Open.
In the Look in box, click the arrow, and then click FTP Locations.
Double-click Add/Modify FTP Locations.
In the Name of FTP site box, type the FTP site name; for example, type:
ftp.samples.microsoft.com.
5. Do one of the following:
If you want to log on to an FTP site that allows anonymous log on,
under Log on as, click Anonymous.
If you want to log on to an FTP site that you have user privileges for,
under Log on as, click User, and then type your password in the
Password box.
6. Click Add.
7. Click OK.
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Change the logon name or password
for an FTP site
1.
2.
3.
4.

On the File menu, click Open.
In the Look in box, click FTP Locations.
Right-click the FTP site you want to change, and then click Modify.
Change the options you want, and then click OK.
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Add, remove, change, or reorder links
on a navigation bar
Add links to a navigation bar
You can use a navigation bar to provide links to other pages within your Web
site, external Web sites or files, or e-mail addresses.
1. Select the navigation bar to which you want to add links.
2. On the Format menu, click Navigation Bar Properties, and then click the
General tab.
3. Click Add Link.
4. In the Add link dialog box, do one of the following:
Add a link to another page on the Web site
1. Under Link to, click Place in this document.
2. Under Select a place in this document, click the page that you want
to link to the navigation bar.
3. In the Text to display box, type the text that you want to appear on the
navigation bar, and then click OK.
4. In the Navigation Bar Properties dialog, click OK.
Add a link to an external destination
1. Under Link to, click Existing File or Web Page.
2. Do one of the following:
In the Address box, type the URL for the Web page that you want
to link to.
In the Look in box, click the arrow on the right to locate and
select the file that you want.
3. In the Text to display box, type the text that you want to appear on the
navigation bar, and then click OK.
4. In the Navigation Bar Properties dialog box, click OK.

Add a link to an e-mail address
You can add links to the navigation bar that enable visitors to send e-mail to
a specific e-mail address.
1. Under Link to, click E-mail Address.
2. Under E-mail Address, type the e-mail address that you want to use,
or select an e-mail address from the Recently used e-mail addresses
box.
3. In the Subject box, type the text that you want to appear as subject of
the e-mail message.
4. In the Text to display box, type the text that you want to appear on the
navigation bar, and then click OK.
5. In the Navigation Bar Properties dialog box, click OK.
Note Some Web browsers and e-mail programs might not recognize the
subject line.
5. Repeat steps 3 and 4 until you have added all of the links that you want to
add to the navigation bar.
Remove links from a navigation bar
1. Select the navigation bar from which you want to remove links.
2. On the Format menu, click Navigation Bar Properties, and then click the
General tab.
3. Under Links, click the link that you want to remove from the navigation
bar.
4. Click Remove Link.
5. Repeat steps 3 and 4 until you have removed all of the links that you want
to remove from the navigation bar, and then click OK.
Change a link on a navigation bar
You can change the destination of a link. You can also change the text that
displays on the navigation bar.
1. Select the navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the

General tab.
3. Under Links, click the link that you want to change, and then click Modify
Link.
4. In the Modify Link dialog box, do one of the following:
Change destination of a link to another page
1. Under Link to, click Place in this document.
2. Under Select a place in this document, click the page that you want
to link to the navigation bar.
3. In the Text to display box, type the the text that you want to display
on the the navigation bar button, and then click OK.
4. In the Navigation Bar Properties dialog box, click OK.
Change destination of a link to an external destination
1. Under Link to, click Existing File or Web Page.
2. Do one of the following:
In the Address box, type the URL for the Web page that you want
to link to.
In the Look in box, click the arrow on the right to locate and
select the file that you want.
3. In the Text to display box, type the the text that you want to display
on the the navigation bar button, and then click OK.
4. In the Navigation Bar Properties dialog box, click OK.
Change destination of a link to an e-mail address
1. Under Link to, click E-mail Address.
2. Under E-mail Address, type the e-mail address that you want to use,
or select an e-mail address from the Recently used e-mail addresses
box.
3. In the Subject box, type the text that you want to appear as subject of
the e-mail message.
4. In the Text to display box, type the the text that you want to display
on the the navigation bar button, and then click OK.
5. In the Navigation Bar Properties dialog box, click OK.
Note Some Web browsers and e-mail programs might not recognize the

subject line.
Change the text that displays on the navigation bar for a link
1. In the Text to display box, type the the text that you want to display
on the the navigation bar button, and then click OK.
2. In the Navigation Bar Properties dialog box, click OK.
Reorder links on a navigation bar
You can change the order in which links appear on a navigation bar. If you
reorder links on the navigation bar, it will not change the actual order of pages in
your Web publication. Similarly, if you move the pages in your publication, it
will not reorder the corresponding links on the navigation bar.
1. Select the navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
General tab.
3. Under Links, click the link that you want to move, and then click either
Move Up or Move Down to move the link.
4. Repeat step 3 until all of the links are arranged in the order that you want,
and then click OK.
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Change the look of a navigation bar
Change the design of the navigation bar buttons
1. Select the navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
Style tab.
3. In the list box under Apply a design, click the style that you want.
Change the size or style of the navigation bar links
1. Select the navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
Style tab.
3. Under Apply a design, do one of the following:
To select a small button style, click Small buttons.
To select a large button style, click Large buttons.
To select text only buttons, click Text only.
Make navigation bar buttons show selected state of a page
You can make the navigation bar show the selected state of a Web page to help
your Web site visitors keep track of which page they are viewing. When a
navigation bar is set to show the selected state of a Web page, the link or button
for the selected page will have a different appearance from the links for the other
pages of the Web site, and its hyperlink will be inactive.
1. Select the navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
Style tab.
3. Select the Show selected state check box.
Note The Show selected state check box is selected by default. If you clear this
check box, all of the buttons on the navigation bar will look the same, regardless
of the selected state of a page.

Change the orientation of the navigation bar
You can make the buttons or links in a navigation bar display in either a vertical
column or a horizontal row.
1. Select the navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
Style tab.
3. Under Orientation and alignment, do one of the following:
To select a vertical navigation bar, click Vertical (column of
hyperlinks).
To select a horizontal navigation bar, click Horizontal (row of
hyperlinks).
Change the maximum number of hyperlinks across for a horizontal
navigation bar
You can specify how may buttons you want to display across a row in horizontal
navigation bars. If there are more buttons in the navigation bar than can be
displayed in a single row, the navigation bar will display more than one row of
buttons.
You can change the number of links that display across a row for a text-only
navigation bar by resizing the text box that contains the text-only navigation bar.
1. Select the horizontal navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
Style tab.
3. Under Orientation and alignment, type or select the number of hyperlinks
that you want to display in a row in the Maximum number of hyperlinks
across box.
Change the alignment of navigation bar hyperlinks on the page
You can change the alignment of navigation bar links on the page for vertical,
text-only navigation bars or for horizontal navigation bars.
1. Select the vertical, text-only navigation bar or horizontal navigation bar that
you want to change.

2. On the Format menu, click Navigation Bar Properties, and then click the
Style tab.
3. In the hyperlink alignment box, do one of the following:
To align hyperlinks to the left of the page, click Left.
To center the hyperlinks on the page, click Center.
To align navigation bar hyperlinks to the right of the page, click Right.
Change the color of a navigation bar
The best way to apply consistent colors changes to every instance of a
navigation bar in your publication is by changing the color scheme for your
publication. If you change the color of your navigation bar by changing the color
scheme, your navigation bar will retain any of its original fill effects, and it will
retain complementary formatting for the selected state appearance of buttons.
How?
1. On the Format menu, click Color Schemes.
2. In the Color Schemes task pane, click the color scheme that you want to
apply to your publication.
Change the fonts for text on a navigation bar
The best way to apply consistent font changes to all of the buttons on every
instance of a navigation bar in your publication is by changing the font scheme
for your publication. If you change the fonts by changing the font scheme, your
navigation bar will have consistent complementary formatting for button text in
both the selected and unselected states.
How?
1. On the Format menu, click Font Schemes.
2. In the Font Schemes task pane, click the font scheme that you want to
apply to your publication.
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Create a new navigation bar
Navigation bars are available only if you are working on a Web publication.
1. On the Insert menu, point to Navigation Bar, and then click New.
2. In the Design Gallery dialog box, on the Objects by Category tab, click
the navigation bar design that you want.
3. Click Insert Object.
4. In the Create New Navigation Bar dialog box, type a name for the
navigation bar in the Name box.
5. Under Insert Options, do one of the following:
To insert the navigation bar on each of the existing pages of your
publication, click Insert on every page.
To insert the navigation bar on only the current page, click Insert on
this page only.
6. Under Automatic update, do one of the following:
To update the navigation bar with links to all of the existing pages in
the publication that are set to be linked to new navigation bars, select
the check box Update this navigation bar with links to existing
pages in this publication, and then click OK.
To specify which pages should be linked on the navigation bar, clear
the check box Update this navigation bar with links to existing
pages in this publication, and then specify which pages you want to
link in the Navigation Bar Properties dialog box.
How?
1. In the Navigation Bar Properties dialog box, click Add Link.
2. In the Add Link dialog box, under Link to, click Place in this
document.
3. Under Select a place in this document, click the page that you
want to link to the navigation bar.
4. In the Text to display box, type the text that you want to appear
on the navigation bar, and then click OK.
5. In the Navigation Bar Properties dialog box, click OK.

Microsoft Publisher adds links to the navigation bar for all of the pages that
are set to be linked to new navigation bars.
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About navigation bars
A navigation bar is a grouped set of hyperlinks that enables Web site visitors to
navigate to the pages on your Web site or to other external destinations.
Navigation bars can have buttons or plain text hyperlinks. You can insert
navigation bars only if you are working on a Web publication.
Use navigation bars to provide Web site visitors with a way to locate information
on your Web site and to navigate to the different pages of the site. Navigation
bars assist Web site visitors by listing the pages that a site contains. Navigation
bars also provide visitors with a way to keep track of which page they are
viewing.
You can add more than one navigation bar to your Web site if you want to create
primary and secondary navigation structures for the pages on your Web site. For
example, you can insert a primary navigation bar on your home page that links
to the main pages on your Web site. You can then insert additional navigation
bars on each of these main pages that direct your visitors to specific pages that
branch out from these main pages. You can also add additional navigation bars if
you want to organize a series of links to external destinations.
You can format a navigation bar in the following ways:
You can position navigation bars vertically or horizontally on the page.
You can add multiple navigation bars to each page.
You can change the design of navigation bar buttons.
You can change the size of navigation bar buttons.
You can make the navigation bar show the selected state of a page.
You can change the number of links that horizontal navigation bars display
in a row.

Show All

Troubleshoot navigation bars
I inserted a new navigation bar, but it did not update with links to all of the
existing pages in my Web site.
You might not have selected the Update this navigation bar with links to
existing pages in this publication check box in the Create New
Navigation Bar dialog box. When you select this check box, Microsoft
Publisher will add links to the navigation bar for all of the pages in your
Web site that are set to be linked to new navigation bars. If you clear this
check box, Publisher will prompt you to select the pages that you want to
link.
You might not have set all of the pages in your Web publication to link to
new navigation bars that are added to your publicaton. To specify that a
page be linked to new navigation bars that you add, you must select the
Add hyperlink to new navigation bars that are added to this
publication check box in the Web Page Options dialog box (Tools menu,
Web Page Options command).
If your navigation bar did not update with links to pages for either of the
reasons listed above, you can update the navigation bar with links to these
pages manually.
How?
1. Select the navigation bar to which you want to add links.
2. On the Format menu, click Navigation Bar Properties, and then
click the General tab.
3. Click Add Link.
4. In the Add link dialog box, under Link to, click Place in this
document.
5. Under Select a place in this document, click the page that you want
to link to the navigation bar.
6. In the Text to display box, type the text that you want to appear on the
navigation bar, and then click OK.
7. In the Navigation Bar Properties dialog box, click OK.

I added new pages to my Web publication, but the existing navigation bar
did not update with links for the new pages.
You might not have selected the Add hyperlink to navigation bars check
box in the Insert Web Page or Insert Page dialog box when adding pages
to your Web publication.
You might not have set the navigation bar to update with links to new pages
that are added to the publication. The Update this navigation bar with
links to new pages that are added to this publication check box must be
selected in order for an existing navigation bar to update automatically with
links to new pages that are added.
If your navigation bar did not update with links to new pages for either of
the reasons listed above, you can add pages to the navigation bar manually.
How?
1. Select the navigation bar to which you want to add links.
2. On the Format menu, click Navigation Bar Properties, and then
click the General tab.
3. Click Add Link.
4. In the Add link dialog box, under Link to, click Place in this
document.
5. Under Select a place in this document, click the page that you want
to link to the navigation bar.
6. In the Text to display box, type the text that you want to appear on the
navigation bar, and then click OK.
7. In the Navigation Bar Properties dialog box, click OK.
I added new pages to my publication, but they do not contain any of my
publication's navigation bars.
When you add new pages to a publication that has existing navigation bars, you
must insert any existing navigation bars that you want to appear on the new
pages.
How?

1. On the page sorter, click the page where you want to insert an existing
navigation bar.
2. On the Insert menu, point to Navigation Bar, and then click Existing.
3. In the Design Gallery dialog box, on the My Objects tab, click the existing
navigation bar that you want to insert.
4. Click Insert Object.
I changed my page title, but the navigation bar did not update with the
new title text.
If you change the title of a page after inserting a navigation bar, you will need to
change the text in the Text to display field for the navigation bar in order to
update the navigation bar with the new page title.
How?
1. Select the navigation bar that contains the link text you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
General tab.
3. Under Links, click the link that you want to change, and then click Modify
Link.
4. In the Modify Link dialog box, in the Text to display box, type the the text
that you want to display on the the navigation bar button, and then click
OK.
5. In the Navigation Bar Properties dialog box, click OK.
The text on my navigation bar buttons does not appear.
You might have changed the color of the navigation bar button to a color that
matches the font color of the text. Try changing the color of the button or the
color of the button text.
My navigation bar does not update with new colors when I change the
color scheme for my Web publication.
You might have changed the color of the navigation bar or the navigation bar
buttons to a non-scheme color. If you fill the navigation bar with a color that is
not a scheme color, it will not automatically update when you change the color

scheme of your publication. For best results, change the color the of the
navigation bar by changing the color scheme for your publication. If you change
the color of your navigation bar by changing the color scheme, your navigation
bar will retain any of its original fill effects, and it will retain complementary
formatting for the selected state appearance of buttons.
A change that I applied to a navigation bar button on one page does not
apply to the same button in other instances of that navigation bar on other pages.
You might have changed only the selected state appearance of the button.
When you view a specific page in your Web publication, the navigation bar
button for the page in view will look different from the other buttons on the
navigation bar in order to indicate the selected state of the page.
If you apply formatting changes to a button when it is in its selected state,
you are editing the selected state appearance of the button, and those
changes will not appear on other pages when that navigation bar button is
not in a selected state. Similarly, if you edit buttons when they are not
selected, the changes that you apply to the unselected state will not apply to
the appearance of the selected state of the button. To change the appearance
of the selected state of all of the navigation bar buttons, you must change
each button separately, when it is in its selected state.
The navigation bars might not be part of the same set. If you added multiple
identical navigation bars to a publication by inserting a new navigation bar
each time, each navigation bar will be a unique navigation bar that is not
related to the other navigation bars in the publication. To have multiple
instances of the same navigation bar occur in a publication, you must add
this navigation bar to a page by inserting it as an existing navigation bar.
How?
1. On the page sorter, click the page where you want to insert an existing
navigation bar.
2. On the Insert menu, point to Navigation Bar, and then click Existing.
3. In the Design Gallery dialog box box, on the My Objects tab, click
the existing navigation bar that you want to insert.
4. Click Insert Object.

The navigation bar buttons in my publication do not change to show the
selected stage of a page.
You might not have selected the Show selected state check box in the
Navigation Bar Properties dialog box. You can make your navigation bar
buttons show the selected state of a page.
How?
1. Select the navigation bar that you want to change.
2. On the Format menu, click Navigation Bar Properties, and then
click the Style tab.
3. Select the Show selected state check box.
You might have changed the color of the entire navigation bar. If the
navigation bar design for your publication uses a change in button color to
show the selected state of a page, any color changes that you apply to the
entire navigation bar may override the selected state formatting for buttons.
To restore the original formatting of your navigation bar, try deleting the
navigation bar and inserting a new navigation bar.
I cannot change the text for the links in my text-only navigation bar.
You cannot select the text on a text-only navigation bar. To change the font for a
text-only navigation bar, update the Font Scheme for the publication. To change
the text that displays for a link on a text-only navigation bar, change the text for
the link in the Text to display box.
How?
1. Select the navigation bar that contains the link text you want to change.
2. On the Format menu, click Navigation Bar Properties, and then click the
General tab.
3. Under Links, click the link that you want to change, and then click Modify
Link.
4. In the Modify Link dialog box, in the Text to display box, type the the text
that you want to display on the the navigation bar button, and then click
OK.
5. In the Navigation Bar Properties dialog box, click OK.
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Delete a navigation bar
Delete a navigation bar
1. Select the navigation bar that you want to delete.
2. On the Edit menu, click Delete Object.
Note If there is more than one instance of a navigation bar in your Web
publication, you will need to delete that navigation bar on each of the pages
where it appears in order to remove the navigation bar from your publication
completely.
Delete a navigation bar design from the Design Gallery
You can delete a navigation bar design from the Design Gallery, if you no longer
want to use that navigation bar design in your publication. Deleting a navigation
bar from the Design Gallery does not remove that navigation bar from the
publication itself.
1. On the Insert menu, click Design Gallery Object.
2. In the Design Gallery dialog box, click the My Objects tab.
3. Click the navigation bar design that you want to delete, and then click
Options.
4. Click Delete This Object.

Show All

Insert an existing navigation bar
If you already have a navigation bar on some pages of your Web publication, but
you also want it to appear on other pages, you can add it to these pages.
Navigation bars are available only if you are working on a Web publication.
1. On the page sorter, click the page where you want to insert an existing
navigation bar.
2. On the Insert menu, point to Navigation Bar, and then click Existing.
3. In the Design Gallery dialog box, on the My Objects tab, click the existing
navigation bar that you want to insert.
4. Click Insert Object.
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About hyperlinks
A hyperlink is a link from a document that, when clicked, opens another page or
file. The destination is frequently another Web page, but it can also be a picture,
an e-mail address, or a program. The hyperlink itself can be text or a picture.
When a site visitor clicks the hyperlink, the destination is shown in a Web
browser, opened, or run, depending on the type of destination. For example, a
hyperlink to a page shows the page in the Web browser, and a hyperlink to an
AVI file opens the file in a media player.
How hyperlinks are used
You can use hyperlinks to do the following:
Navigate to a file or Web page on a network, intranet, or Internet.
Navigate to a file or Web page that you plan to create in the future.
Send an e-mail message.
Start a file transfer, such as downloading or an -- FTP process.
When you point to text or a picture that contains a hyperlink, the pointer
becomes a hand , indicating that it is something you can click.
What a URL is and how it works
When you create a hyperlink, its destination is encoded as a Uniform Resource
Locator (URL), such as http://example.microsoft.com/news.htm or
file://ComputerName/SharedFolder/FileName.htm. The following illustration
defines the parts of the URL:

Protocol
Web server or network location
Path
File name
What is the difference between an absolute and a relative hyperlink?
An absolute URLcontains a full address, including the protocol, the Web server,
the path and the file name.
A relative URL has one or more missing parts. The missing information is taken
from the page that contains the URL. For example, if the protocol and Web
server are missing, the Web browser uses the protocol and domain, such as .com,
.org, .edu, of the current page.
It is common for pages in a web to use relative URLs containing only a partial
path and file name. If the files are moved to another server, any hyperlinks will
continue to work as long as the relative positions of the pages remains
unchanged. For example, a hyperlink on Products.htm points to a page named
apple.htm in a folder named Food; if both pages are moved to a folder named
Food on a different server, the URL in the hyperlink will still be correct.
Using text versus pictures
A text hyperlink is a word or phrase that has been assigned a destination URL.
A picture hyperlink is a picture that has been assigned a destination URL in one
of two ways:
The entire picture can be assigned a default hyperlink. In this case, the site
visitor can click any part of the picture to display its destination. An
example of a picture with a default hyperlink is a button.
The picture can be assigned one or more hyperlinks. A picture that contains
more than one hyperlink is called an image map. For example, an image
map can be a picture that represents different parts of a Web site (such as
the home page, a catalog page, and so on). The site visitor clicks a certain
area of the image map to display the corresponding page.

How hyperlinks are shown
Hyperlinks can be indicated in various ways. Web browsers usually underline
text hyperlinks and display them in different colors. For example, this is how a
text hyperlink might look before you click it.

This is how a text hyperlink might look after you click it.

Hyperlinks on a picture are not always visible, but a site visitor can tell that a
picture has a hyperlink by positioning the mouse pointer over it— the mouse
pointer changes appearance, usually to a pointing hand . Position your mouse
pointer over the following button:

To emphasize a hyperlink even more, you can add animation to hyperlinks.

A hyperlink should also give a visual cue about where it leads; for example, the
hyperlinks below could be used to lead to a web's home page:
Home Page
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Create a hyperlink
Create a hyperlink to a file or page
1.
2.
3.
4.

Select either text or a picture.
Click Insert Hyperlink .
Under Link to, click Existing File or Web Page.
Do one of the following:
To select a file from your My Documents folder, click Current
Folder.
To select a file that was recently viewed in your Web browser, click
Browsed Pages.
To select a file that you were recently working in, click Recent Files.
5. Navigate to the file or page you want.
Create a hyperlink to an e-mail address
1.
2.
3.
4.

Select either text or a picture.
Click Insert Hyperlink .
Under Link to, click E-mail Address.
Either type the e-mail address you want in the E-mail address box, or
select an e-mail address from the Recently used e-mail addresses box.
5. In the Subject box, type the subject of the e-mail message.
Note Some Web browsers and e-mail programs might not recognize the subject
line.
Create a hyperlink to another place in your document
1.
2.
3.
4.

Select either text or a picture.
Click Insert Hyperlink .
Under Link to, click Place in This Document.
Select the page you want.
Create a hyperlink to a new page

1.
2.
3.
4.

Select either text or a picture.
Click Insert Hyperlink .
Under Link to, click Create New Document.
Either type the path and name of the new file, or click Change to navigate
to a location.
5. Select either Edit the new document later or Edit the new document
now.
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Change a hyperlink
Change the destination of a hyperlink
1. Select the hyperlink you want to change.
2. Click Insert Hyperlink .
3. Change the hyperlink destination.
Change the display text of a hyperlink
1. Select the hyperlink text.
2. Type the new text in the highlighted area.
Change a hyperlink to regular text
1. Select the hyperlink.
2. Click Insert Hyperlink
3. Click Remove Link.

.
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Remove a hyperlink
Remove a hyperlink completely, including hyperlink text
Select the hyperlink, and then press DELETE.
Remove a hyperlink but keep the text
1. Select the hyperlink.
2. Click Insert Hyperlink
3. Click Remove Link.

.

Change the color of text hyperlinks
and body text
The easiest way to change the color of text hyperlinks and body text is to choose
another standard color scheme. However, switching color schemes also changes
other colors in your publication.
To customize the color of text hyperlinks and body text, you must create a
custom color scheme.
1.
2.
3.
4.

On the Format menu, click Color Schemes.
In the Color Schemes task pane, click Custom color scheme.
In the Color Schemes dialog box, click the Custom tab.
Under Scheme colors, click the arrow next to the text color you want to
change.
5. On the color palette, click the color you want.
Under Sample, the text colors change to show you how your colors will
appear against your background color or texture.
6. Click OK.
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Troubleshoot hyperlinks
A hyperlink goes to the wrong destination.
This can be caused by one of following:
The destination might have been entered incorrectly Make sure that the
hyperlink destination is correct.
The original destination may have moved to a different location Use your
Internet browser to navigate to the destination to ensure that it still exists.
A hyperlink does not work.
This can be caused by one of the following:
The destination might have moved or might not exist any more Verify that
the file exists. If the destination file is on the Internet, search for it in your Web
browser. If the file is on your hard disk or a network, search for it in Microsoft
Windows Explorer.
The text you believe is a hyperlink only looks like a hyperlink Select the
text and click Insert Hyperlink
to make sure the text is a hyperlink.
You may not have access to the destination If the destination file is on the
Internet, make sure you have a connection to the Internet. If the destination is on
a network, contact your Network Administrator to ensure that you have access to
the destination file.
A hyperlink does not appear.
This can be caused by one of the following:
The hyperlink is located in a rotated text box or AutoShape In a Web
publication, hyperlinks will not function properly if they are located in rotated
text boxes or AutoShapes. You can restore the hyperlinks in your Web
publication by returning the rotated text boxes or AutoShapes that contain

hyperlinks to their original position.
The hyperlink is located in a text box or AutoShape with BorderArt In a
Web publication, hyperlinks will not function properly if they are located in a
text box or AutoShape with BorderArt. You can restore the hyperlinks in your
publication by removing any BorderArt from the text boxes or AutoShapes that
contain hyperlinks.
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About Web graphics
Consult the following guidelines when you add pictures to your Web page.
Keep the size your graphics files as small as possible to avoid lengthy
downloads for your visitors. Try to stay under a total of 40 KB of graphics
per page.
To speed up the downloading time for graphics on your Web site, select
Rely on VML for faster graphics downloading on the Web tab (Options
command, Tools menu.) If you select this option, people who view your
Web site in a browser that does not recognize graphics in Vector Markup
Language (VML) format (such as Microsoft Internet Explorer 4.0 or
earlier) will not see any graphics.
Place larger graphics on a separate Web page and link to it via a
hyperlinked thumbnail image of the graphic.
Use the same image more than once. It lends consistency and is
downloaded a single time. Images that can be reused include navigation
buttons or a company logo.
If you want to use a graphic from another source (for example, if you want
to copy a graphic from a Web site), you'll need permission from the
copyright holder for the image.
Depending on its purpose, save each image as one of the following Web
graphic file formats:
Format

Description
Graphic Interchange Format. Use for clip art, drawings, and black
GIF
and white photographs.
JPG or Joint Photographic Experts Group. Use for color photographs and
JPEG
scanned images.
Animated Graphic Interchange Format. Use to add movement to a
Animated
Web page, but use sparingly so that visitors are not distracted from
GIF
the Web site's message.
Portable Network Graphics. Use to improve the quality of graphics
on your Web site. The PNG graphic file format (.png) is used for a
wide range of graphics, from small images (such as bullets and
banners) to complex images (such as photographs). If you select this

PNG

option, people who view your Web site in a browser that does not
support PNG graphics (such as Microsoft Internet Explorer 5.0 or
earlier) will see either improperly displayed or missing graphics. To
allow PNG graphics, select Allow PNG as a graphics format to
improve graphics quality on the Web tab (Options command, Tools
menu).
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Add an animated picture to a Web
page
1. On the Insert menu, point to Picture, and then click From File.
2. In the Insert Picture dialog box, locate the folder that contains the
animated picture that you want to insert, and then click the file that you
want.
3. Click Insert.
The picture is not animated in Microsoft Publisher; you must preview it in a
browser to see the animation.
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Add a thumbnail
Create a thumbnail
1. On your Web page, click the graphic you want to copy for your thumbnail.
2. On the Edit menu, click Copy.
3. On the Edit menu, click Paste.
You now have two copies of the same graphic, one on top of the other.
4.
5.
6.
7.
8.

Right-click the top graphic, and then click Format Picture.
Click the Size tab.
Under Scale, select the Lock aspect ratio box.
Click OK.
Position the pointer over one of the handles of the graphic on top until you
see the Resize pointer.

9. Hold down SHIFT and drag the handle to resize the object until it is
approximately 1 square inch. This image is your thumbnail.
Link a thumbnail to the original graphic
1.
2.
3.
4.
5.
6.
7.
8.

Position the thumbnail on the page.
Click the original graphic.
Click Cut .
Go to or create the page you want the original graphic to be on.
Click Paste .
Go back to the page that has the thumbnail, and click it.
Click Insert Hyperlink .
Insert a hyperlink to the page that contains the larger graphic.

Add alternative text to a Web page
graphic
Use a text descriptor for a picture (known as alternative text or ALT text) to aid
those who have text-only browsers, have turned their graphics display off, have
slow speed connections to the Internet, or use voice readers.
1.
2.
3.
4.
5.

Open your Web page in Microsoft Publisher.
Select the picture to which you want to add alternate text.
On the Format menu, click Picture.
Click the Web tab.
Under Alternative text, type text that describes the content of the picture.

Show All

Troubleshoot animated graphics on a
Web site
Microsoft Publisher does not display animation when you add an animated
picture to a Web page. You see the animation when you preview your Web page
in a browser.
If your picture is not animated in the browser:
You might have added a file that has lost its animated properties because of
the method you used to place it in your Web page. For example, if you used
the Copy and Paste commands, the picture might have lost animation
properties. Try inserting the picture.
How?
1. On the Insert menu, point to Picture, and then click From file.
2. Navigate to and then select the animated picture you want.
3. Click Insert.
Your picture might overlap another object on the page. In this case, separate
the two objects.
You may have rotated the picture, which disables the animation.
Note Once an animated picture is in Publisher, you can copy and paste it from
one place to another.
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Troubleshoot Web animations and
graphics
My picture isn't animated.
Microsoft Publisher does not display animation when you add an animated
picture to a Web page. You see the animation when you preview your Web page
in a browser.
If your picture is not animated in the browser, it might be due to one of the
following causes:
You might have added a file that has lost its animated properties because of
the method you used to place it initially in your Web page (for example,
using the Copy and Paste commands). Find the original file and insert it
using the Insert menu.
After an animated picture has been inserted into your Web publication, you
can copy and paste it from one place to another.
You might have rotated the picture, which disables the animation.
The quality of my graphic is poor.
The quality of your original graphic might be poor. Or, you might have resized
the graphic, which can change its appearance and quality. Try inserting the
graphic again at its original size or replacing it with another graphic.

About Web form controls
Form controls are the individual boxes and buttons with which a Web site visitor
enters information. Microsoft Publisher supports seven types of form controls:
Use a Checkbox to present multiple choices. You can add several checkboxes
to present a group of related but independent choices, and visitors can select any
number of checkboxes from the group.

Use a group of Option Buttons to present a yes/no choice. Visitors can only
select one option button (choice) within the group. You can have more than one
group of option buttons per form or page.

Use a List Box to present a group of items in a list. Visitors can scroll to select
from one to any number of choices in the list box. You determine the available
choices and the number that may be selected when you set the properties of the
list box.

Use a Textbox to provide only one line for typing information.

Use a Text Area to provide several lines for typing information.

You must include a Submit button on every form. This button allows visitors to
send you their form data. You can rename the button.
The button can also be designated as a reset button to provide a way to clear
form data and allow the Web visitor to start over.

About assigning labels and values to
form controls
The words you choose for the labels and values of the controls on your form are
the words that will be returned to you when someone completes your form on
the Web and clicks the Submit button.
For many controls, you can use the same words for the labels and values as those
used on the form itself. For example, you add two list boxes to your form. One is
labeled "Dogs" and contains a list of dog breeds. The other is labeled "Cats" and
contains a list of cat breeds. You assign each control its own label and each item
in the two lists its own value. If someone selects the values Collie and Tabby, the
data you receive will be:
Dogs: Collie
Cats: Tabby
Sometimes a control's value represents a "selected" or "not selected" state. For
example, you add a check box with the text label, "Click this box to receive our
catalog." You assign the label Catalog and the value Yes to represent the check
box in a checked state. If someone clicks the check box, you receive "Catalog:
Yes" as your data. If the check box remains unselected, you receive "Catalog:" as
your data.
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Create a pre-designed Web form
1.
2.
3.
4.
5.

On the Objects toolbar, click Design Gallery Object .
Under Categories, click Reply Forms.
Under Reply Forms, choose a form.
Click Insert Object.
Double-click each control and select the options you want.
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Create a Web form and add form
controls
Add the following form controls to create your Web form:
Add a checkbox
Use a checkbox to present a yes/no choice. If you add several checkboxes to
present a group of related but independent choices, visitors can click any number
of checkboxes from the group.
1.
2.
3.
4.

On the Objects toolbar, click Form Control .
Click Checkbox.
Double-click the checkbox.
Under Data processing, in the Return data with this label box, enter a
label.
5. Under Data processing, in the Checkbox value box, enter a value.
Create a group of option buttons
Use a group of option buttons to present multiple choices. Visitors can only
select one option button (choice) within the group. You can have more than one
group of option buttons per form or page. Create a group by using the same label
for each option button in the group.
1.
2.
3.
4.

On the Objects toolbar, click Form Control .
Click Option Button.
Repeat steps 1 and 2 for each option button you want.
Double-click the first option button in the group (not its label) on your Web
form.
5. Under Data processing, in the Return data with this label box, enter a
label.
6. In the Option button value box, enter a value for the option button.
7. Repeat steps 4, 5, and 6 for each additional option button in the group.

Note Option buttons appear in the same place in your publication. You'll need to
move them in order to see all of the inserted option buttons.
Add a list box
Use a list box to present a group of items in a list. Users can scroll to select from
one or any number of choices in the list box. You determine the available
choices and the number that may be selected when you set the properties of the
list box.
1.
2.
3.
4.

On the Objects toolbar, click Form Control .
Click List Box.
Double-click the list box.
Under Data processing, in the Return data with this label box, enter a
label.
5. Under Appearance, select the options you want.
Add a textbox
Use a textbox to provide only one line for typing information.
1. On the Objects toolbar, click Form Control

.

2. Click Textbox.
3. Double-click the textbox.
4. Under Appearance, in the Default Text box, enter default text.
5. Under Data processing, in the Return data with this label box, enter a
label.
Add a text area
Use a text area to provide several lines for typing information.
1. On the Objects toolbar, click Form Control
2. Click Text Area.

.

3. Double-click the text area.
4. Under Appearance, in the Default Text box, enter default text.
5. Under Data processing, in the Return data with this label box, enter a
label.
Add a submit button
You must include a submit command button on every form. This button allows
visitors to send you their form data. You can rename the button.
1. On the Objects toolbar, click Form Control

.

2. Click Submit.
3. Under Button Properties, click Submit if it is not already chosen.
4. Click Form Properties.
5. Choose one of the following methods of data retrieval:
Save the data in a file on my Web server
To save your form data on a Web server, your Internet service provider
must support Microsoft FrontPage server extensions.
1. Under Data retrieval method, click Save the data in a file on my
Web server.
2. Under Data retrieval information, type a name for the file where you
want to store the data (the form data file).
3. In the File Format box, click the format in which you want to save the
data.
Send data to me in e-mail
To receive your data by e-mail, your Internet service provider must support
Microsoft FrontPage 98 version 3.0 or later server extensions.

1. Under Data retrieval method, click Send data to me in e-mail.
2. Under Data retrieval information, in the Send data to this e-mail
address box, type the e-mail address where you want the data to be
sent.
3. In the Subject of e-mail box, type the text you want to appear in the
subject line of the e-mail you receive.
Use a program from my ISP (Internet Service Provider)
To complete this procedure, you must have information from your Internet
service provider.
1. Under Data retrieval method, click Use a program from my ISP.
2. Under Data retrieval information, in the Action box, type the
address of the program supplied by your Internet service provider.
3. Click Get or Post, as indicated by your Internet service provider.
4. Under Hidden fields, click Add.
5. In the Name box, type the name of a hidden field item supplied by
your Internet service provider.
6. In the Value box, type the value of the hidden field item supplied by
your Internet service provider.
7. Click OK.
8. Repeat steps 5 through 8 to add more hidden fields as needed.
6. If necessary, add a text box with information in addition to the label on the
submit button.
Add a reset button
1. On the Objects toolbar, click Form Control
2. Click Submit.

.

3. Under Button Properties, click Reset if it is not already chosen.
4. Click OK.
5. If necessary, add a text box with information in addition to adding the name
Reset on the button.
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Label a form control
Label a form control with explanatory text for your Web site visitor.
1. On the Objects toolbar, click Text Box .
2. Position the mouse pointer where you want a corner of the text box to
appear, click, and then drag the mouse diagonally.
3. Type the label for the control.
Note You do not need to create labels for option buttons and check boxes.
Microsoft Publisher creates placeholder labels automatically and you type the
text you want.

Change or remove a hidden field
1.
2.
3.
4.
5.

Double-click the Submit button on your form.
Click Form Properties.
Under Data retrieval method, click Use a program from my ISP.
Under Hidden fields, click the hidden field you want to change or remove.
To change a hidden field, click the field, click Modify, and then make the
changes. To remove a hidden field, click the field, and then click Remove.
6. Click OK.
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Set Web form control properties
You can set the properties of the following form controls:
Submit button
1. Double-click the submit button on your Web form.
2. Under Button properties, click Submit.
3. Do one of the following:
To label the button "Submit," select the Button text is same as button
type box.
To rename the button, clear the Button text is same as button type
check box, and then type the new name in the Button text box.
4. To select your method of data retrieval, click Form Properties, and then
select the options that you want.
Textbox
1. Double-click the textbox on your Web form.
2. In the Default text box, type your default text.
3. In the Number of characters allowed box, enter the maximum number of
characters that visitors will be allowed to type in the text box.
4. If visitors’ responses will be sensitive in nature (such as passwords), select
the Hide sensitive text with asterisks box.
5. Under Data processing, in the Return data with this label box, type the
label you want associated with the data you receive from this control.
Reset button
1. Double-click the reset button on your Web form.
2. Under Button properties, click Reset.
3. Do one of the following:
To label the button "Reset," select the Button text is same as button
type box.
To rename the button, clear the Button text is same as button type
check box, and then type a name in the Button text box.

Text area
1. Double-click the text area on your Web form.
2. In the Default text box, type your default text.
3. Under Data processing, in the Return data with this label box, type the
label you want associated with the data that you receive from this control.
List box
1. Double-click the list box on your Web form.
2. Under Data processing, locate the Return data with this label box and
type the label you want associated with the data you receive from this
control.
3. Click Add to add items to the list box.
4. Type the name of the item. The item will appear inside the list box with this
name.
5. Under Show item as, click Selected if you want this item to appear selected
in the list box.
6. If you want the form data you receive to be different from the item text
inside the list box, clear the Item value is same as item text check box.
7. In the Item value box, type a value for the list box.
8. Click OK.
9. To let Web site visitors select more than one item at a time from the list
box, under Appearance, select the User can select more than one item
check box.
Group of option buttons
1. Double-click the first option button in a group (not its label) on your Web
form.
2. Under Appearance, click Selected if you want this option button to appear
selected.
3. In the Return data with this label box, type the label you want associated
with the data you receive from this group of option buttons.
4. In the Option button value box, type the value you want to receive if this
control is selected. This is your form data.
5. Click OK.
6. Repeat steps 1 through 5 for all option buttons in the group.

7. Make sure that the label you specified in step 3 for the Return data with
this label box is the same for all option buttons in the group.
Checkbox
1. Double-click the checkbox (not its label) on your Web form.
2. Under Appearance, click Selected if you want this checkbox to appear
selected.
3. Under Data processing, in the two boxes Return data with this label and
Checkbox value, specify how you want form data to be processed and
returned to you.

Test an electronic form on the Web
After you have published your Web site to the Web, test your electronic form to
make sure it functions as you intended, and returns the form data to you.
1.
2.
3.
4.
5.

Use a browser to locate your Web site on the Web.
Complete the electronic form yourself and record your responses.
As you use the form, make sure the controls work as you intended.
Submit your form.
Verify that you received the data you entered. If you didn't, contact your
Internet service provider.
6. Check the data to make sure you understand the format in which the
responses were returned to you.
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Troubleshoot Web forms
I can't find my form data file.
Your form data file is located in the directory where you told Microsoft
Publisher to publish your Web site. When you publish your site to the Web, a
message box appears that contains the Web server address. If necessary, confirm
the address with your Internet service provider.
The form data I received isn't what I expected.
The data you receive from your form consists of the labels you chose when you
set the properties of your form controls and the values that you chose or the user
entered. Try changing some of the labels and values to make your data more
useful.
I received only some of the data from my form.
The user might not have filled in the entire form. With forms, you either receive
all of the data that was entered or none of it.
If you placed more than one set of option buttons on your form, you might not
have defined each set as a group. If you don't define each separate set of options
as a distinct group, every option button on your form is part of one large group.
This means that your readers can click only one option button on the entire form,
and you will receive data from only one option button.
I haven't received any data from my form.
Make sure that your Web site was published to the Web successfully. Test the
site on the Web and then check with your Internet service provider.
If your data is being saved in a file on a Web server, verify the following:
Your Internet service provider supports Microsoft FrontPage server
extensions.

The file name you specified in the Form Properties dialog box is a valid
file name (call your Internet service provider).
If your data is being sent to you in e-mail, verify the following:
Your Internet service provider supports Microsoft FrontPage version 3.0 or
later server extensions.
The e-mail address you specified in the Form Properties dialog box is
correct.
If you use a program supplied by your Internet service provider to receive your
data, check with your provider to verify the following:
The address you specified in the Action box of the Form Properties dialog
box is correct.
The hidden fields information that you specified in the Form Properties
dialog box is correct.
My form data file doesn't appear on the Web server.
The file that you named in the Form Properties dialog box is created when you
publish your site to the Web. If the file is not there after publishing, republish
your site.
If the file is still not on the Web server, you might have typed an invalid file
name. Check with your Internet service provider to see if there are any file
naming limitations for that Web server, and then verify that the file name you
chose is valid. You might have typed the full path of the file. Do not include the
path when you type the file name; type only the file name and extension.
Do not delete the form data file. Your file will not be recreated when users
submit data.
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Create form controls inline
If you want visitors to your Web site to be able to use the TAB key to move
through and select the form controls on your Web site, you can create the form
controls inline. Form controls are available only if you are working on a Web
publication.
1. Insert a text box in the location where you want to add form controls.
How?
1. On the Objects toolbar, click Text box
.
2. In your publication, point to where you want one corner of the text to
appear, and then drag diagonally until you have the text box size you
want.
2. Click in the text box to get a cursor.
3. On the Objects toolbar, click Form Control , and then click the form
control that you want.
4. Repeat steps 2 and 3 until you have inserted all of the form controls that
you want.
You can insert form controls horizontally on the same line, or you can press
ENTER after inserting each form control to arrange the form controls
vertically.
Note To test your form controls, click Web Page Preview on the File menu.
You should be able to use the TAB key to move through the form controls in the
order in which they were inserted. Press the arrow keys to move through groups
of option buttons.

About sending a publication in e-mail
If you use Microsoft Office Outlook 2003 or Microsoft Outlook Express (version
5.0 or later) as your default e-mail program, you can use Microsoft Publisher to
send your publication in e-mail.
You can send any publication as an e-mail message. You can send just a page of
the publication as an e-mail message or the entire publication as an attachment.
When sending a page as an e-mail message, some adjustments may need to be
made to the width of your publication in order for it to fit in an e-mail message.
Most print publications are not sized to fit an e-mail message, and Publisher does
not automatically adjust the width to fit.
You can also choose pre-designed publications specifically for e-mail messages
that are the correct size for an e-mail message. When you send the current page
as an e-mail message, it is recommended that you preview the message to verify
layout before you send it. The message will be previewed in your default
browser. This allows you to make any necessary changes to text or graphics
before sending the page to a recipient.
Note Some problems may not appear in the browser preview, so it is also
recommended that you send it to yourself first to verify the size of the file and
final formatting. Make any corrections, if necessary, and then send it to the
recipient.
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Send a publication in e-mail
Using the Microsoft Publisher e-mail wizard
1.
2.
3.
4.
5.
6.
7.

On the File menu, click New.
Under New from a Design, click Web Sites and E-mail.
Under Web Sites and E-mail, click E-mail.
Under E-mail, click the type of publication you want.
In the Preview Gallery on the right, click the design you want.
Replace text and pictures in the publication with your own information.
On the File menu, point to Send E-Mail, and then click the command you
want.
Send a publication as an attachment

Note To view a publication sent as an attachment, the recipient must have
Microsoft Publisher 2002 or later installed.
1. On the File menu, point to Send E-Mail , and click Send Publication as
Attachment.
2. Type or select the recipient’s e-mail address and other information you
want.
3. Click Send.
Send current page as an e-mail message
1. On the File menu, point to Send E-Mail, and click Send This Page as
Message.
2. Type or select the recipient’s e-mail address and other information you
want.
3. Click Send.
Notes

The recipient of the message does not need to have Office Publisher 2003
installed to view the message.
The e-mail message may look slightly different depending on which version
of Microsoft Outlook or Outlook Express the recipient is using.
Preview the current page before sending
On the File menu, point to Send E-mail, and then click E-Mail Preview.
Your current message is displayed in your browser as it will appear when it is
sent as an e-mail message.
Note To send the current page as an e-mail message or to preview the current
page before sending, you must have Microsoft Office Outlook 2003 or Microsoft
Outlook Express (version 5.0 or later) installed on your computer.
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Troubleshoot sending a publication in
e-mail
My text turns to a picture when I preview or send my current page as an email message.
Text associated with the following situations will preview and be exported as an
image:
Fonts that are not optimized for display on the Web
Objects with fill colors or line borders
Text boxes or tables that are rotated, overlapping, or touching
Text boxes or tables that contain inline objects
Text boxes that extend into the scratch area
Text boxes with columns
All the text boxes in a chain of connected text boxes, if any of the text
boxes in the chain fit any of the descriptions above
Form controls
Tables with diagonals
Publication with a background fill or graphic
Send Current Page as Message and E-mail Preview do not appear under
Send E-mail on the File menu.
Check that you have Microsoft Office Outlook 2003 or Microsoft Outlook
Express (version 5.0 or later) installed and configured correctly.
My text is blurry.
Check to make sure that your background and text are not close in color. If they
are, they may be blurry when your publication is sent.
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Insert merge fields
You can insert merge fields into your mail merge publication or your catalog
merge template during Step 3 of the Mail and Catalog Merge Wizard. Your mail
merge publication or your catalog merge template must be connected to a data
source before you can insert merge fields.
Insert merge fields into a mail merge publication
1. If it is not already open, open your mail merge publication.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Insert Field.
3. In your mail merge publication, click where you want to insert the merge
field.
4. Insert any of the following:
Address block with name, address, and other information
1. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), click Address block.
2. In the Insert Address Block dialog box, click the address elements
you want to include, and then click OK.
Note If the names of the data fields in your data source do not match the
names of the fields that Microsoft Publisher uses for the address block, you
may need to click Match Fields in the Insert Address Block dialog. In the
Match Fields dialog, use the drop down lists to select the fields from your
data source that correspond to the Publisher fields.
Greeting line
1. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), click Greeting line.
2. In the Greeting Line dialog box, select the greeting line format, which
includes the salutation, name format, and following punctuation.
3. Select the text you want to appear in cases where Publisher cannot

interpret the recipient's name; for example, when the data source
contains no first or last name for a recipient, but only a company
name.
4. Click OK.
Note If the names of the data fields in your data source do not match the
names of the fields that Publisher uses for the greeting line, you may need
to click Match Fields in the Greeting Line dialog. In the Match Fields
dialog, use the drop down lists to select the fields from your data source
that correspond to the Publisher fields.
Address fields
1. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), click Address fields.
2. In the Insert Address Field dialog box, click the address elements you
want to include, and then click OK.
Note If the names of the data fields in your data source do not match the
names of the fields that Publisher uses for the address fields, you may need
to click Match Fields in the Insert Address Field dialog. In the Match
Fields dialog, use the drop down lists to select the fields from your data
source that correspond to the Publisher fields.
Other fields of information
1. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), in the list box under Create your publication, point to
the field that you want to insert, click the arrow on the right, and then
click Insert as Text or Insert as Picture.

If you select Insert as Text, Publisher inserts a merge field into your
mail merge publication at the insertion point you selected. If you select
Insert as Picture, Publisher inserts a merge field within a picture
frame into your mail merge publication at the insertion point you
selected.
Insert merge fields into a catalog merge template
1. If it is not already active, open your catalog merge template.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Insert Field.
3. In the Mail and Catalog Merge task pane (Step 3: Create your catalog
merge template), point to the field that you want to insert, click the arrow
on the right, and then click Insert as Text or Insert as Picture.

If you select Insert as Text, Publisher inserts a merge field within a text
box into the Catalog Merge Area. If you select Insert as Picture,
Publisher inserts a merge field within a picture frame into the Catalog
Merge Area.

Publisher inserts each merge field within a new text box or picture frame,
unless a text box in the catalog merge area is already selected. If a
previously inserted text box is selected when you insert a new merge field,
the merge field will be inserted into this selected text box.
4. Repeat Step 3 until you have inserted all of the fields that you want from
your data source.
5. Arrange the text boxes or picture frames containing the merge fields in the
Catalog Merge Area.
How?
Do any of the following:
Move a text box or picture frame
1. Click the text box or picture frame that you want to move to select it.
2. Position the mouse pointer over the text box or picture frame until the
pointer changes to the Move pointer .
3. Drag the text box or picture frame to a new position.
Resize a text box or picture frame
1. Click the text box or picture frame that you want to resize to select it.
2. Position the mouse pointer over one of the handles on the text box or
picture frame until the pointer changes to the Resize pointer
.
3. Drag the mouse until the text box or picture frame is the size you want.
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Merge pictures into a publication
You can merge pictures into your publication when you create either a mail
merge or a catalog merge. Before you begin your mail merge or catalog merge,
you may need to do some preparation in order to set up your data source so that
it points to the location of the picture files you want to use.
To successfully merge pictures into your final publication, you must do both of
the following:
Set up a data source with picture file information
When you create or update your data source in preparation for your mail merge
or catalog merge project, you need to include either file names or paths for the
picture files you want to merge. Do not include the actual pictures or images in
your data source.
You can merge only one picture per merge field. If you want to merge several
pictures for each record in your data source, you will need to add a column or
data field per record to your data source for each of the pictures that you want to
use.
1. Open the data source file that contains the information you want to update;
for example, a Microsoft Excel worksheet.
2. Create a new column or data field for each picture type that you want to
include.
3. Type a unique column heading or name for each picture data field that you
create.
These names will become the names for the merge fields that you select
when you create your mail merge or catalog merge. You should make sure
that each name is unique so that you can determine which picture each field
represents.
4. In each of the picture fields for each of the records in your data source, do
one of the following:
If you plan to save your picture files and your data source in the same

folder, type the file name for the relevant picture. For example:
firstphoto.jpg
If the pictures files will be located in a different folder from the data
source, type the path for the relevant picture. For example:
C:\Documents and Settings\Username\My Documents\My
Pictures\Catalog Project\firstphoto.jpg.
5. When you have finished adding picture information to your data source,
save your updated data source file.
Insert the merge fields that represent picture files as picture fields
If you want to merge pictures into your publication, you need to make sure that
you insert any merge field that represents a picture file as a picture field by
clicking Insert as Picture when you first insert the merge field. If you do not
designate the merge fields for pictures as picture fields, Microsoft Publisher will
merge the picture file information from your data source as plain text.
Insert merge fields for pictures into a mail merge publication
1. If it is not already open, open your mail merge publication.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Insert Field.
3. In your mail merge publication, click where you want to insert the merge
field for a picture.
4. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), in the list box under Create your publication, point to the
field that you want to insert, click the arrow on the right, and then click
Insert as Picture.

Publisher inserts a merge field within a picture frame into your mail merge
publication at the insertion point you selected.
5. Repeat Step 3 until you have inserted all of the fields that you want from
your data source.
Insert merge fields for pictures into a catalog merge template
1. If it is not already open, open your catalog merge template.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Insert Field.
3. In the Mail and Catalog Merge task pane (Step 3: Create your catalog
merge template), point to the field that you want to insert as a a picture,
click the arrow on the right, and then click Insert as Picture.

Publisher inserts a merge field within a picture frame into the Catalog
Merge Area.
4. Repeat Step 3 until you have inserted all of the fields that you want from
your data source.
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Print merged publications
Before you can print a merged publication, you must create a mail merge or a
catalog merge.
How?
1. On the Tools menu, point to Mail and Catalog Merge, and then click Mail
and Catalog Merge Wizard.
2. In the Mail and Catalog Merge task pane, click the merge type that you
want.
3. Follow the steps in the wizard to complete the merge.
Print the results of a mail merge
Do one of the following:
Print directly from the Mail and Catalog Merge task pane
1. In the Mail and Catalog Merge task pane (Step 5: Complete the merge),
click Print.
2. In the Print Merge dialog box, select the options that you want, and then
click OK.
Open and print a mail merge publication
1. Open your mail merge publication.
2. On the File menu, click Print Merge.
3. In the Print Merge dialog box, select the options that you want, and then
click OK.
Print the results of a catalog merge
1. In the Mail and Catalog Merge task pane (Step 5: Complete the merge),
do one of the following:
Click Create new publication to create a new publication that

contains the merged publication pages.
Click Add to existing publication to add the merged pages to the end
of an existing publication.
Microsoft Publisher adds the merged pages to your new or existing
publication.
2. In the new or existing publication, click Print on the File menu.
3. In the Print dialog box, select the options that you want, and then click
OK.
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Cancel a merge
You can cancel a merge to disconnect a mail merge publication or a catalog
merge template from its data source.
1. On the Tools menu, point to Mail and Catalog Merge, and then click
Cancel Merge.
2. When asked if you want to cancel the merge, click Yes.
The publication is disconnected from its data source.
Note If you cancel a mail merge, fields other than Address Fields, Greeting
Lines, and Address Blocks will be converted to regular text. If you cancel a
catalog merge, the catalog merge area will remain, and all fields in it will be
converted to regular text.
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Change the look of merged text
To format merged text, you must format the merge fields. Do not format the text
in the original data source because the original formatting in the data source is
not retained when Microsoft Publisher merges the text into your publication.
Format merged text
1. In your mail merge publication or catalog merge template, select the field
containing the information you want to format.
2. On the Format menu, click Font, and then select the options you want.
Add recurring text next to merge data
You can add recurring text or information that will appear next to certain kinds
of information from your data source. For example, you can insert a currency
symbol next to a merge field that is a placeholder for an item price in your
catalog.
1. In your mail merge publication or catalog merge template, click in the
location where you want to insert the text or symbol.
2. Do one of the following:
Type the text you want to appear.
Insert the symbol that you want to appear.
How?
1. On the Insert menu, click Symbol.
2. In the Symbol dialog box, click the symbol or special character
that you want, and then click Insert.
Highlight data in the catalog merge area
If you are creating a catalog merge template, you can highlight certain types of
information by applying borders or fills to the text boxes in the catalog merge
area that contain the merge fields for that information. For example, if you want

to highlight the sale price of an item in your catalog, you can apply a bright
yellow fill to the text box that contains the merge field for the sale price.
1. Select the text box that you want to change.
2. On the Format menu, click Text Box, and then click the Colors and Lines
tab.
3. Do any of the following:
Fill the text box with a color
Under Fill, click the arrow next to Color, and then select the options
that you want.
Apply a border to the text box
Under Line, select the options that you want.
Note If you apply BorderArt or wide borders to the text boxes and picture
frames in the catalog merge area, they might overlap or cut off the information
from your data source that displays in your merged pages. For best results, select
narrow border styles.
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View how a publication will look with
data merged into it
Before you can view how a publication will look after it is merged with a data
source, you must have connected your publication to a data source and inserted
at least one merge field.
Preview a mail merge
1. Open your mail merge publication.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Show Merge Results.
Merge fields are replaced by information from the first entry of your data
source. You cannot edit your data source entries here, but you can format,
move, or delete data.
3. In the Mail and Catalog Merge task pane, under Preview your
publication, click the navigation buttons
to see what other entries
look like in your publication.
Preview a catalog merge
1. Open your catalog merge template.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Show Merge Results.
Merge fields are replaced by information from the first entry of your data
source. You cannot edit your data source entries here, but you can format,
move, or delete data.
3. In the Mail and Catalog Merge task pane, under Preview your catalog
merge template, click the navigation buttons
to see what other
entries will look like in your publication.

Note The entries from your data source will preview in the catalog merge
area, but the catalog merge area itself will not repeat down the page when
you preview the merge.
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Create a mail merge
Use mail merge to create individually customized publications or to
automatically address envelopes, labels, postcards, brochures, newsletters, and
other publications for mass mailing. The Mail and Catalog Merge Wizard guides
you through the mail merge process step-by-step.
If you want to merge pictures into your publication pages, your data source must
include either file names or paths for the picture files you want to merge. Do not
include the actual pictures or images in your data source.
Step-by-step instructions for performing a mail merge
The Mail and Catalog Merge Wizard guides you through the steps involved in
creating a mail merge. The following procedures provide detailed information
about creating a mail merge in step-by-step order.
Step 1 of 5: Select a merge type
1. On the Tools menu, point to Mail and Catalog Merge, and then click Mail
and Catalog Merge Wizard.
2. In the Mail and Catalog Merge task pane, under Select a merge type,
click Mail Merge.
3. Click Next: Select data source.
Step 2 of 5: Select data source
1. In the Mail and Catalog Merge task pane (Step 2: Select data source), do
one of the following:
Connect to an existing list or data source, such as a database, a
spreadsheet, a Microsoft Word table, or an Address List
1. Under Select data source, click Use an existing list, and then click
Browse.

By default, Microsoft Publisher opens the My Data Sources folder. If
your data source is located somewhere other than the My Data
Sources folder, you may need to browse to locate it.
2. In the Select Data Source dialog box, click the data source that you
want.
3. Click Open.
Depending on the type of data source you select, other dialog boxes
may appear requesting specific information.
For example, if your data source is a Microsoft Excel worksheet that
has information on multiple tabs, you need to select the tab that
contains the information you want, and then click OK.
Connect to a Microsoft Outlook Contacts list
1. Under Select data source, click Select from Outlook contacts, and
then click Choose Contacts Folder.
2. In the Select Contact List folder dialog box, click the contact list you
want, and then click OK.
All of the contacts in the folder appear in the Mail Merge Recipients
dialog box, where you can filter and sort the list of recipients to
include in the merge.
Create a new address list
1. Under Select data source, click Type a new list, and then click
Create.
2. In the New Address List dialog box, under Enter Address
Information, type the information for the first entry in the relevant
fields. You do not have to fill in every field.
3. When you have finished entering information for the first entry, click
New Entry.
4. Repeat steps 3 and 4 until you have finished adding entries, and then
click Close.
5. In the Save Address List dialog box, type a name for the address list
in the File name box, and select a folder in which to save the list.

By default, the address list is saved in the My Data Sources folder. It
is best to keep the address list here because this is also the default
folder in which Publisher looks for data sources.
All of the contacts in your new list appear in the Mail Merge
Recipients dialog box, where you can filter and sort the list of
recipients to include in the merge.
2. In the Mail Merge Recipients dialog box, select the recipients you want to
include.
How?
1. Do one of the following:
Use the check boxes to designate recipients
In the Mail Merge Recipients dialog box, select the check boxes
next to the recipients you want to include, and clear the check
boxes next to the recipients you want to exclude.
Tip
If you want to include only a few records in the list, click Clear All,
and then select the records you want.
Filter items in the list
If you only want to use certain entries in your list, you can filter your
list by a specific criterion. After you filter the list, you can use the
check boxes to include and exclude records.
1. Click the arrow next to the column heading of the item you want
to filter by.
2. Click any of the following:
(Blanks) displays all the records in which the corresponding
field is blank.
(Nonblanks) displays all the records in which the
corresponding field contains information.

If your data source contains records that share the same
information, and there are ten or fewer unique values in the
column, you can filter by specific information. For example,
if there are multiple addresses that list Australia as the
country/region, you can filter on Australia.
The Mail Merge Recipients dialog box displays only the
designated records. To display all the records again, click (All)
Sort items in the list
If you want to see items in alphabetical order, you can sort the items in
your list.
In the Mail Merge Recipients dialog box, click the column
heading of the item you want to sort by. For example, if you want
to display the list alphabetically by last name, click the Last
Name column heading.
2. Click OK to return to the Mail and Catalog Merge Wizard. Publisher
will use the recipients you designated for the merge.
3. Click Next: Create your publication.
Step 3 of 5: Create your publication
1. If you have not already done so, insert a text box and type the text that you
want to appear in every version of your mail merge publication.
How?
1. On the Objects tool bar, click Text Box
.
2. In your publication, point to where you want one corner of the text box
to appear, and then drag diagonally until you have the text box size
you want.
3. Click inside the text box, and then type the text that you want to
appear in every version of your mail merge publication.
2. Insert merge fields into your publication.
How?

1. In your mail merge publication, click where you want to insert the
merge field.
2. Insert any of the following:
Address block with name, address, and other information
1. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), click Address block.
2. In the Insert Address Block dialog box, click the address
elements you want to include, and then click OK.
Note If the names of the data fields in your data source do not match
the names of the fields that Publisher uses for the address block, you
may need to click Match Fields in the Insert Address Block dialog.
In the Match Fields dialog, use the drop down lists to select the fields
from your data source that correspond to the Publisher fields.
Greeting line
1. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), click Greeting line.
2. In the Greeting Line dialog box, select the greeting line format,
which includes the salutation, name format, and following
punctuation.
3. Select the text you want to appear in cases where Publisher
cannot interpret the recipient's name; for example, when the data
source contains no first or last name for a recipient, but only a
company name.
4. Click OK.
Note If the names of the data fields in your data source do not match
the names of the fields that Publisher uses for the greeting line, you
may need to click Match Fields in the Greeting Line dialog. In the
Match Fields dialog, use the drop down lists to select the fields from
your data source that correspond to the Publisher fields.
Address fields
1. In the Mail and Catalog Merge task pane (Step 3: Create your

publication), click Address fields.
2. In the Insert Address Field dialog box, click the address
elements you want to include, and then click OK.
Note If the names of the data fields in your data source do not match
the names of the fields that Publisher uses for the address fields, you
may need to click Match Fields in the Insert Address Field dialog. In
the Match Fields dialog, use the drop down lists to select the fields
from your data source that correspond to the Publisher fields.
Other fields of information
1. In the Mail and Catalog Merge task pane (Step 3: Create your
publication), in the list box under Create your publication,
click the arrow next to the field that you want to include.
2. Click Insert as Text or Insert as Picture.
3. If you want to, apply formats to the merge fields to change the appearance
of the merged data.
How?
To format the merged data, you must format the merge fields in your mail
merge publication.
1. In your mail merge publication, select the field containing the
information that you want to format.
2. On the Format menu, click Font, and then select the options that you
want.
4. After you have completed your mail merge publication and inserted all of
the merge fields, click Save As on the File menu. Type a name for your
publication in the File name box, and then click Save.
5. Click Next: Preview your publication.
Step 4 of 5: Preview your publication
1. In the Mail and Catalog Merge task pane (Step 4: Preview your
publication), do one of the following:
To preview entries in order, click the navigation buttons

to see

what other entries look like in your publication.
The information from the first record of your data source populates the
merge fields. You cannot edit your data source entries here, but you
can format, move, or delete data.
To find and preview a specific entry in your data source, click Find a
recipient, and then enter the search criteria in the Find Entry dialog
box.
2. If necessary, make changes to your recipient list. Do one of the following:
To exclude a particular recipient from the merge, click Exclude this
recipient.
To change the list of recipients, click Edit recipient list, and then
make your changes in the Mail Merge Recipients dialog box.
3. Click Next: Complete the merge.
Step 5 of 5: Complete the merge
1. In the Mail and Catalog Merge task pane (Step 5: Complete the merge),
do one of the following:
Print your merged publications
1. Under Merge, click Print.
2. In the Print Merge dialog box, select the options that you want, and
then click OK.
Save the merged publications for later use
If you want to edit your merged publications, save them for later use, or
print them at a later time, you can collect and save all of your merged
publications as a single new publication.
1. Under Merge, click Create new publication.
Publisher creates a new publication with the merged pages.
2. In your new publication, click Save as on the File menu. Type a name
for your new publication in the File name box, and then click Save.

Add the merged pages to an existing publication
If you plan to add your merged pages to the end of an existing publication,
make sure that your mail merge publication matches the existing
publication in the following ways:
Page size (height and width)
Page view (one-page spread or two-page spread)
Publication type (Web or print)
Page order (left-to-right or right-to-left)
Publisher cannot add merged pages to an open publication. If you are
working on the publication to which you want to merge, be sure to save and
close it before you complete the merge. Publisher cannot add merged pages
to the mail merge publication itself.
1. Under Merge, click Add to existing publication.
2. In the Open Publication dialog box, locate the publication to which
you want to add the merged pages, and then click Open.
Publisher adds the merged pages to the existing publication.
3. In the existing publication, click Save on the File menu to save your
updates.
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About mail merge
Use mail merge to create individually customized publications, such as form
letters or labels, by merging records from a data source with a publication. You
can merge both text and pictures into your publications.

Data source with recipient information.
Mail merge publication with merge fields that are placeholders for the recipient
information.
Resulting merged publications.
Mail merge is most often used to to automatically address envelopes, labels,
postcards, brochures, newsletters, and other publications for mass mailing. You
can also use it to personalize publications, for example, by adding people's
names or personalized notes or other information.
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Troubleshoot mail merge
I can't connect to a data source.
The file containing the data source that you're trying to connect to might be
open. To connect to a data source other than a Microsoft Publisher address
list, make sure that the file is closed.
Publisher might not be able to recognize the file format of the data source
that you're trying to connect to. Make sure that you are using a data source
that Publisher can use.
How?
The Publisher Mail and Catalog Merge Wizard can use data sources in the
following formats:
Microsoft Access (all versions)
Microsoft Excel (versions 3.0 and later)
Microsoft FoxPro (version 2.0 and later)
Microsoft Outlook (all versions)
Microsoft SQL 6.x, 7.0, and 2000
Microsoft Word tables or merge data documents
Microsoft Works for MS-DOS 3.0 (if database contains no formulas)
Microsoft Works for Windows 3.0 and later (if database contains no
formulas)
Oracle 7.3, 8i (8.1.6) (if client software is installed)
dBase III, IV, and V
ASCII text files (except for fixed-field width files)
Any data source with an OLE DB provider
I have blanks in my merged information.
There are records in your data source that were not filled in. Edit your data
source and fill in the missing fields, or filter the records so that no blank
records are included in the merge.

How?
1. If it is not already open, open your mail merge publication.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Mail and Catalog Merge Wizard.
3. In the Mail and Catalog Merge task pane, click Next: Select data
source.
4. Under Select data source, click Edit recipient list.
5. Click the arrow next to the column heading of the item you want to
filter by.
6. To exclude blank records from your merge, click (Nonblanks) to
display all the records in which the corresponding field contains
information.
The Mail Merge Recipients dialog box displays only the designated
records. To display all the records again, click (All).
I can't view or print all the entries in my data source.
You might have a filter applied to the data source in this publication.
1. On the Tools menu point to Mail and Catalog Merge, and then click Filter
or Sort.
2. In the Filter and Sort dialog box, click the Filter Records tab.
3. Click Clear All.
I can't connect my publication to a Microsoft Word data source.
The Microsoft Word document that you're trying to open doesn't contain a
table that Publisher recognizes as a data source.
You might not have selected Word Documents (*.doc) in the Files of type
list.
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Create a catalog merge
Use catalog merge to create pages for a publication that displays one or more
items per page, such as a catalog, a directory, or a photo album. The Microsoft
Publisher Mail and Catalog Merge Wizard guides you through the catalog merge
process step-by-step.
When you start the Mail and Catalog Merge Wizard to perform a catalog merge,
the current publication becomes your catalog merge template. You use the
catalog merge template to set up the way the records from your data source will
look in the merged pages. You cannot merge information from your data source
into the catalog merge template itself. You should start the Mail and Catalog
Merge Wizard in a new publication, and not in the publication to which you plan
to add the merged information. After you have created a catalog merge template,
you can use it again, whenever you update the information in your data source,
to create additional sets of merged pages.
The following tips will help you create a successful catalog merge:
Start the catalog merge in a new publication.
Limit the length of your catalog merge template to one page.
If you want to merge pictures into your publication pages, include either file
names or paths for the picture files you want to merge in your data source.
Do not include the actual pictures or images in your data source.
Set up the catalog merge template with the page dimensions that you want
for your final merged pages.
If you plan to add the merged pages that you create to the end of an existing
publication, make sure that your catalog merge template matches the
existing publication in the following ways:
Page size (height and width)
Page view (one-page spread or two-page spread)
Publication type (Web or print)
Page order (left-to-right or right-to-left)
Step-by-step instructions for creating a catalog merge
The following procedures provide detailed step-by-step instructions for creating

a catalog merge.
Before you begin: Set up the page for your catalog merge template
1. On the File menu, click New.
2. In the New Publication task pane, do one of the following:
To create merged pages for a print publication, click Blank Print
Publication.
To create merged pages for a Web publication, click Blank Web Page.
3. Set the page size and orientation you want for the merged pages in your
final publication.
How?
1. On the File menu, click Page Setup.
2. In the Page Setup dialog box, select the options that you want, and
then click OK.
Step 1 of 5: Select a merge type
1. On the Tools menu, point to Mail and Catalog Merge, and then click Mail
and Catalog Merge Wizard.
2. In the Mail and Catalog Merge task pane, under Select a merge type,
click Catalog Merge.
3. Click Next: Select data source.
Step 2 of 5: Select data source
1. In the Mail and Catalog Merge task pane (Step 2: Select data source),
click Browse.
By default, Publisher opens the My Data Sources folder. If your data
source is located somewhere other than the My Data Sources folder, you
may need to browse to locate it.
2. In the Select Data Source dialog box, click the data source that you want.
3. Click Open.
Depending on the type of data source you select, other dialog boxes may

appear requesting specific information. For example, if your data source is
a Microsoft Excel worksheet that has information on multiple tabs, you
need to select the tab that contains the information you want, and then click
OK.
4. In the Catalog Records dialog box, select the records you want to include.
How?
1. Do one of the following:
Use the check boxes to select records
In the Catalog Records dialog box, select the check boxes next
to the records you want to include, and clear the check boxes next
to the records you want to exclude.
Tip
If you want to include only a few records in the list, click Clear All,
and then select the records you want.
Filter items in the list
If you only want to use certain entries in your list, you can filter your
list by a specific criterion. After you filter the list, you can use the
check boxes to include and exclude records.
1. Click the arrow next to the column heading of the item you want
to filter by.
2. Click any of the following:
(Blanks) displays all the records in which the corresponding
field is blank.
(Nonblanks) displays all the records in which the
corresponding field contains information.
If your data source contains records that share the same
information, and there are ten or fewer unique values in the
column, you can filter by specific information. For example,
if your data source is a lists of properties for sale and there

are multiple property records that list Buffalo as the
city/location, you can filter on Buffalo.
The Catalog Records dialog box displays only the designated
records. To display all the records again, click (All)
Sort items in the list
If you want to see items in alphabetical order, you can sort the items in
your list.
In the Catalog Records dialog box, click the column heading of
the item you want to sort by. For example, if you want to display
the list alphabetically by city/location, click the City/Location
column heading.
2. Click OK to return to the Mail and Catalog Merge Wizard. Publisher
will use the records you designated for the merge.
5. Click Next: Create your template.
Step 3 of 5: Create your catalog merge template
To create your catalog merge template, you insert merge fields into the repeating
catalog merge area of your template. When you complete your merge, the
information from the relevant data fields of your data source will populate these
merge fields. The merge fields will repeat on the pages of your merged
publication just as you have arranged them in the catalog merge area. They will
repeat once for each record in your data source until all of the records that you
selected for the merge are displayed. If you insert merge fields outside of the
catalog merge area, they will not repeat when you complete your merge.
1. If you want, move or resize the catalog merge area.
How?
You can change the way the catalog merge area repeats on the page by
moving or resizing it in your catalog merge template. You can determine the
number of times the catalog merge area will repeat by moving your mouse
pointer over the area. A ToolTip will display information about how many
times the catalog merge area will repeat on the page.

1. Click the Catalog Merge Area to select it.
2. Position the mouse pointer over one of the handles on the Catalog
Merge Area, and then drag the mouse.
2. Insert merge fields into the catalog merge area.
How?
In the Mail and Catalog Merge task pane (Step 3: Create your
catalog merge template), point to the field that you want to insert,
click the arrow on the right, and then click Insert as Text or Insert as
Picture.
If you click Insert as Text, Publisher inserts a merge field within a
text box into the Catalog Merge Area. If you click Insert as Picture,
Publisher inserts a merge field within a picture frame into the Catalog
Merge Area.
Publisher inserts each merge field within a new text box or picture
frame, unless a text box in the catalog merge area is already selected.
If a previously inserted text box is selected when you insert a new
merge field, the merge field will be inserted into this selected text box.
3. Repeat Step 2 until you have inserted all of the fields that you want from
your data source.
4. Arrange the text boxes or picture frames containing the merge fields in the
Catalog Merge Area.
How?
Do any of the following:
Move a text box or picture frame
1. Select the text box or picture frame that you want to move.
2. Position the mouse pointer over the text box or picture frame until the
pointer changes to the Move pointer .
3. Drag the text box or picture frame to a new position.
Resize a text box or picture frame

1. Select the text box or picture frame that you want to resize.
2. Position the mouse pointer over one of the handles on the text box or
picture frame until the pointer changes to the Resize pointer
.
3. Drag the mouse until the text box or picture frame is the size you want.
5. If you want, apply formats to the merged fields to change the appearance of
the merged data.
How?
To format the merged data, you must format the merge fields in your
catalog merge template.
1. In the catalog merge template, select the field containing the
information that you want to format, including the surrounding merge
field characters («« »»).
2. On the Format menu, click Font, and then select the options that you
want.
6. Type any recurring text or information that you want to appear next to the
information from your data source. For example, add a currency symbol
next to the merge field for a price.
7. Click Next: Preview.
Step 4 of 5: Preview your catalog merge template
You can preview the records from your data source within the catalog merge
area. The catalog merge area will not repeat on the page when you preview your
records.
1. In the Mail and Catalog Merge task pane (Step 4: Preview your catalog
merge template), do one of the following:
To preview entries in order, click the navigation buttons
to see
what other entries will look like in your publication.
Merge fields are replaced by information from the first entry of your
data source. You cannot edit your data source entries here, but you can
format, move, or delete data.
To find and preview a specific entry in your data source, click Find a
record, and then enter the search criteria in the Find Entry dialog

box.
2. If necessary, make changes to your record list. Do one of the following:
To exclude a particular record from the merge, click Exclude this
record.
To change the list of records, click Edit record list, and then make
your changes in the Catalog Records dialog box.
3. After you have completed your catalog merge template and you have
inserted all of the merge fields into the Catalog Merge Area, click Save As
on the File menu. Type a name for your catalog merge template in the File
name box, and then click Save.
4. Click Next: complete the merge.
Step 5 of 5: Complete the merge
1. In the Mail and Catalog Merge task pane (Step 5: Complete the merge)
do one of the following:
Create a new publication with the merged pages
1. Under Merge, click Create new publication.
Publisher creates a new publication with the merged pages.
2. In your new publication, click Save as on the File menu. Type a name
for your new publication in the File name box, and then click Save.
Add the merged pages to an existing publication
If you plan to add your merged pages to the end of an existing publication,
make sure that your catalog merge template matches the existing
publication in the following ways:
Page size (height and width)
Page view (one-page spread or two-page spread)
Publication type (Web or print)
Page order (left-to-right or right-to-left)
Publisher cannot add merged pages to an open publication. If you are
working on the publication to which you want to merge, be sure to save and

close it before you complete your merge. You cannot add merged pages to
the catalog merge template itself.
1. Under Merge, click Add to existing publication.
2. In the Open Publication dialog box, locate the publication to which
you want to add the merged pages, and then click Open.
Publisher adds the merged pages to the end of the existing publication.
3. In the existing publication, click Save on the File menu to save your
updates.
Tip
To rearrange the pages in your updated publication, click any page that you
want to move on the page sorter, and then drag it to the location that you
want.
2. If necessary, save any changes that you made to your catalog merge
template. You can use this catalog merge template again to create additional
merged pages whenever you update the information in your data source.
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Arrange merge fields in the catalog
merge area
When you insert merge fields into the catalog merge area of your catalog merge
template, Microsoft Publisher inserts each field in either a text box or picture
frame, depending upon the type of field you insert. Arrange the text boxes or
picture frames containing these merge fields in the catalog merge area. When
you complete the merge, the catalog merge area will repeat this arrangement on
the page, once for each record in your data source. Merge fields that are inserted
outside the catalog merge area will not repeat.

1. Insert merge fields into the Catalog Merge Area.
How?
1. If it is not already active, open your catalog merge template.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Insert Field.
3. In the Mail and Catalog Merge task pane (Step 3: Create your
catalog merge template), point to the field that you want to insert,
click the arrow on the right, and then click Insert as Text or Insert as
Picture.

If you select Insert as Text, Publisher inserts a merge field within a
text box into the Catalog Merge Area. If you select Insert as Picture,
Publisher inserts a merge field within a picture frame into the Catalog
Merge Area.
Publisher inserts each merge field within a new text box or picture
frame, unless a text box in the catalog merge area is already selected.
If a previously inserted text box is selected when you insert a new
merge field, the merge field will be inserted into this selected text box.
4. Repeat Step 3 until you have inserted all of the fields that you want
from your data source.
2. Do any of the following:
Move a text box or picture frame
1. Select the text box or picture frame that you want to move.
2. Position the mouse pointer over the text box or picture frame until the
pointer changes to the Move pointer .
3. Drag the text box or picture frame to a new position.
Resize a text box or picture frame
1. Select the text box or picture frame that you want to resize.
2. Position the mouse pointer over one of the handles on the text box or
picture frame until the pointer changes to the Resize pointer
.
3. Drag the mouse until the text box or picture frame is the size you want.
Rotate a text box or picture frame

1. Select the text box or picture frame you want to rotate.
2. Point to the green rotation handle.
3. Drag the mouse in the direction you want the object to rotate.
Tips
Think about the different types of information in your data source when you
position or resize the text boxes and picture frames in your catalog merge
area. A one word or two word item name might require a smaller text box
than a lengthy text description.
Use layout guides to help you position the text boxes and picture frames
evenly in the catalog merge area. To view layout guides, click Boundaries
and Guides on the View menu. Set layout guides in the Layout Guides
dialog box (Arrange menu, Layout Guides).
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About the repeating catalog merge
area
When you select Catalog Merge as the merge type in the Mail and Catalog
Merge task pane, a catalog merge area appears on the publication page. The
catalog merge area is the rectangular region of the page in a catalog merge
template where you insert merge fields as placeholders for the information in
your data source. When you complete the merge, the information from your data
source will populate these fields, and the contents of the catalog merge area will
repeat in the merged publication pages until all of the records from your data
source are displayed.

You can change the way the catalog merge area repeats on the page in your
merged publication by resizing or moving this area in your catalog merge
template. If you move your mouse pointer over the area, a ToolTip displays the
number of times that the catalog merge area will repeat per page.
If you make the catalog merge area larger, you will decrease the number of
records that appear per page in your final merged publication pages. If the
catalog merge area is large enough, it may only appear once per page. If you
make the catalog merge area smaller, you will increase the number of records
that appear per page in your merged publication pages.
When resizing the catalog merge area, think about both the amount of
information in the records in your data source and the page size of your merged
publication pages. Make sure that the catalog merge area is large enough to
display this information clearly.
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About catalog merge
Use catalog merge to create catalogs, directories, photo albums, or any other
type of publication that displays one or more items per page. Catalog merge lets
you merge multiple records from a data source into a single publication. You can
merge both text and pictures into your publication.
When you use catalog merge, you combine information from a data source with
a catalog merge template to generate merged pages, which you can save as a new
publication or add to the end of an existing publication. You can also save your
catalog merge template and use it again, whenever you update the information in
your data source, to create additional sets of merged pages.

Data source with record information, such as item names and descriptions.
Catalog merge template with catalog merge area containing merge fields that
are placeholders for record information.
Resulting merged pages displaying multiple records per page.
Overview of the catalog merge process
The Mail and Catalog Merge Wizard guides you through each step of the catalog
merge process, but you will probably have to do some planning and preparation

before you begin the wizard.
From beginning to end, a catalog merge project involves the following steps:
Determine the information you want to include in your completed catalog
publication Before you begin your catalog merge, you need to think about
what kind of information you want to list in the final merged pages. Knowing the
kind of information that you want to include will help you create or update the
data source you will use for your catalog merge.
Create or update a data source After you determine what types of
information you want to list in your merged pages, you can create or update a
data source with this information. The data fields you include in your data source
correspond to the merge fields that you insert into your catalog merge template,
so knowing the merge fields you will need will help you to structure your data
source file with the necessary information.
Microsoft Publisher's Mail and Catalog Merge Wizard can use a variety of data
source formats, but you can easily create a basic data source by creating an
Address List in Publisher, or by creating a Microsoft Excel worksheet or a
Microsoft Word table.
If you plan to merge photos into your catalog pages, you will need to type the
path for each picture file that you plan to use in the appropriate column or data
field of your data source.
Open a new publication that will serve as your catalog merge template
After you have planned your catalog merge project and updated or created a data
source, you can start the Mail and Catalog Merge Wizard and begin your catalog
merge. When you begin a catalog merge, you create a publication that is your
catalog merge template. In your catalog merge template, you design the layout of
your final merged pages. When you complete the merge, you use the catalog
merge template to generate merged pages, which you can save as a new
publication or add to the end of an existing publication.
Your catalog merge template should have the same layout (page size and
orientation) that you want for your final merged pages. Also, it should contain
any text or graphics that you want to appear on each page of your final
publication, for example, a background image.

If you plan to add your merged pages to the end of an existing publication, make
sure that your catalog merge template matches the existing publication in the
following ways:
Page size (height and width)
Page view (one-page spread or two-page spread)
Publication type (Web or print)
Page order (left-to-right or right-to-left)
Select your data source After you format your catalog merge template page,
use the Mail and Catalog Merge Wizard to locate and connect to your data
source.
Insert merge fields After you connect your catalog merge template to your
data source, insert and arrange merge fields in the catalog merge area of your
template. The catalog merge area is the part of your catalog merge template that
determines how your records display and repeat in your final merged publication
pages. You can move and resize the catalog merge area to accommodate the
amount of data that you want to insert. You can also move or resize the catalog
merge area to change the number of times this area will repeat on each page after
the merge is completed.
The merge fields that you insert in the catalog merge area of your template page
will repeat on the pages of your merged publication just as you have arranged
them. They will repeat once for each record in your data source. If you insert
merge fields outside of the catalog merge area, they will not repeat when you
complete your merge.
Preview your merge After you insert merge fields into your catalog merge
template, you can preview your merged data in the catalog merge area to see if it
looks the way that you want.
Merge data from your data source with your catalog merge template When
you complete your merge, Publisher creates a set of merged pages displaying all
of the records in your data source. You can save these pages as a new
publication, or add them to the end of an existing publication.
Save your catalog merge template It is a good idea to save your catalog
merge template. You can use it again to create additional sets of merged pages
when you update the information in your data source.
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About creating catalogs
There are two primary ways to create catalogs using Microsoft Publisher:
Start with a pre-designed catalog publication
If you want to create a catalog that will list a small number of items, then you
might want to start your catalog by selecting one of Publisher's pre-designed
catalog publications. (In the New Publication task pane, click Publications for
Print, click Catalogs, and then click the design that you want.)
You can replace the placeholder text and graphics in the pre-designed catalog
publication with your own text and graphics. You can also customize the
appearance of your catalog by changing the page layout, font scheme, or color
scheme.
Use the Mail and Catalog Merge Wizard to create merged pages for a
catalog
If you would like to create a large catalog that displays many items and you
maintain records of these items in a spreadsheet, table, database, or another data
source file, you can create catalog pages by using catalog merge to merge these
records to a publication.
With catalog merge, you can merge multiple records from a data source into a
single publication. You can use catalog merge to create pages for any publication
that displays one or more items per page, such as a catalog, a directory, or a
photo album. You can merge both text and pictures into your publication.
To create merged pages using catalog merge, start with a new, blank, one-page
publication. This publication will become your catalog merge template. In your
catalog merge template, you design the layout for the merged data in your final
publication pages. You insert merge fields as placeholders for the information in
your data source into the catalog merge area of your catalog merge template.
When you complete a merge, the information in your data source populates these
merge fields, and the catalog merge area repeats in the merged publication pages

until all of the records from your data source are displayed.
When you complete a merge, you can add the merged pages to the end of an
existing publication, or you can save the merged pages as a new publication. You
can then edit these pages as you would any other Publisher publication. You can
save your catalog merge template and use it again in the future to create
additional sets of merged pages whenever you update the information in your
data source.
You can also create a catalog by using a combination of the above two methods:
Use the Mail and Catalog Merge Wizard with a pre-designed catalog
publication
If you plan to use the Mail and Catalog Merge Wizard to create content for your
catalog, but you want to use the cover design from a pre-designed catalog
publication, you can do so easily.
First, create a front and back cover for your catalog by selecting the pre-designed
catalog publication that you want. Delete all but the first and last pages of the
catalog, and then save and close the publication.
When you create your catalog merge template, be sure to set it up with the same
page dimensions and page view (two-page spread) as the catalog cover. You can
do this by selecting Booklet under Publication type in the Page Setup dialog
box (File menu, Page Setup command).
When you complete your merge, click the option Add to existing publication,
and select your saved catalog cover publication. Publisher adds the merged
pages to the end of the cover publication. To rearrange the pages or move the
back cover page to the end of the publication, click a page on the page sorter,
and drag it to the location you want.
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Troubleshoot catalog merge
Completing the merge
Publisher will not let me merge to the publication I selected.
You might be trying to merge to a publication that is open. Microsoft
Publisher cannot add merged pages to a publication that is open. Save and
close the publication and try again.
You might be trying to add merged pages to a publication that does not
match your catalog merge template in publication type or page order. If you
plan to add merged pages to the end of an existing publication, you must
select a publication that matches your catalog merge template in the
following ways:
Publication type (Web or print)
Page order (left-to-right or right-to-left)
To complete the merge, make any necessary changes to either the catalog
merge template or the existing publication, and then merge again. Or, select
another publication that matches the catalog merge template in publication
type and page order.
You might be trying to add merged pages to the catalog merge template
itself. You cannot add merged pages to the catalog merge template. Select
another publication or click Create new publication to save the merged
pages as a new publication.
You might be trying to add merged pages to file that is not a Publisher file.
Select a Publisher file.
I can't connect to a data source.
The file containing the data source that you're trying to connect to might be
open. To connect to a data source other than a Publisher address list, make
sure that the file is closed.
Publisher might not be able to recognize the file format of the data source
that you're trying to connect to. Make sure that you are using a data source

that Publisher can use.
How?
The Publisher Mail and Catalog Merge Wizard can use data sources in the
following formats:
Microsoft Access (all versions)
Microsoft Excel (versions 3.0 and later)
Microsoft FoxPro (version 2.0 and later)
Microsoft Outlook (all versions)
Microsoft SQL 6.x, 7.0, and 2000
Microsoft Word tables or merge data documents
Microsoft Works for MS-DOS 3.0 (if database contains no formulas)
Microsoft Works for Windows 3.0 and later (if database contains no
formulas)
Oracle 7.3, 8i (8.1.6) (if client software is installed)
dBase III, IV, and V
ASCII text files (except for fixed-field width files)
Any data source with an OLE DB provider

Merged pages
Publisher merged all of the pages to the end of the publication.
When you complete the merge by clicking Add to existing publication,
Publisher adds the merged pages to the end of the selected publication by
default. To rearrange the pages in your updated publication, click the page
sorter and drag the pages to the location that you want.
The records do not display properly on the page when I add merged pages
to an existing publication.
If you complete a catalog merge by selecting the option Add to existing
publication, the merged records might not display properly on the pages of your
updated publication if the publication that you select does not have the same
page size or page view as the catalog merge template.

To achieve the best results when adding merged pages to an existing publication,
select a publication that matches the catalog merge template in the following
ways:
Page size (height and width)
Page view (one-page spread or two-page spread)
To improve the results of the catalog merge, make any necessary changes to the
page size or page view of either the catalog merge template or the existing
publication, and then complete the merge again.
I have blank records in my merged publication.
There are records in your data source that were not filled in. Edit your data
source to fill in or remove the missing fields, or filter the records so that no
blank records are included in the merge.
How?
1. If it is not already open, open your catalog merge template.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Mail and Catalog Merge Wizard.
3. In the Mail and Catalog Merge task pane, click Next: Select data
source.
4. Under Select data source, click Edit record list.
5. Click the arrow next to the column heading of the item you want to
filter by.
6. To exclude blank records from your merge, click (Nonblanks) to
display all the records in which the corresponding field contains
information.
The Catalog Records dialog box displays only the designated records.
To display all the records again, click (All).
The catalog merge area does not repeat on the page in my merged pages.
You might have resized the catalog merge area so that it is too large to
repeat more than once per page. In your catalog merge template, check the
ToolTip for the catalog merge area to determine how many times the

catalog merge area is supposed to repeat per page. If possible, try resizing
the catalog merge area, or consider changing the page size of your catalog
merge template (changing the page size of the catalog merge template will
change the page size of the merged publication pages that you create when
you complete the merge).
You might have moved the catalog merge area to a location on the page,
such as the page center, where it will not be able to repeat more than once
per page. Try moving the catalog merge area.
There are extra pages mixed in with my merged pages, and the catalog
merge area does not repeat on the merged pages.
If there is more than one page in your catalog merge template, you might
have completed the merge while displaying a page that does not contain the
catalog merge area. The catalog merge area must be in view when you
complete your merge. For best results, limit your catalog merge template to
one page.
Some of my merge fields do not repeat and they do not contain any
information from my data source.
You might have inserted merge fields outside the catalog merge area. Any
merge fields inserted into your catalog merge template outside the catalog
merge area will not merge data or repeat on the page. Any merge fields that
partially overlap the border of the catalog merge area also will not repeat on
the page.

Merged text and objects
My merged data lost its text formatting.
Publisher does not preserve any of the text formatting in your original data
source. To change the appearance of merged data in your merged
publication pages, you must format the merge fields.
How?
1. Select the merge field that you want to change.

2. On the Format menu, click Font.
3. In the Font dialog box, select the options that you want.
My data gets cut off in my merged publication pages.
The text box that contains the merge fields for the data in the catalog merge
area might be too small to contain all of the merged information from your
data source. Try resizing the text box.
The corresponding data field in your data source might contain text that
exceeds 255 characters in length. Publisher can merge only up to 255
characters of text per merge field. You might need to restructure the
information in your data source so that the information in your individual
data fields does not exceed this character limit.
All of my data runs together in my merged publication pages.
You might have inserted multiple merge fields in the same text box. If a text
box is selected when you insert a merge field, Publisher will insert the field
into the selected text box. If you do not want Publisher to insert multiple
merge fields into the same text box, make sure that the text box for the field
that you previously inserted is not selected when you insert the next field.
You might not have included spaces between merge fields that are adjacent
to one another. For example, if you want to merge a list of names, you
would want to to insert a space between the merge fields that represent the
first and last name: ««First Name»» ««Last Name»».
The color of text, lines, or objects changes when I merge to an existing
publication.
You might have merged to an existing publication that has a color scheme
that is different from the color scheme of your catalog merge template. If
you applied scheme colors to any of the elements in your catalog merge
template, these colors will update to the corresponding colors in the color
scheme for the publication to which you add your merged pages. To avoid
color changes in your merged publication pages, make sure your catalog
merge template has the same color scheme as the existing publication to
which you plan to add the merged pages. Or, apply only non-scheme colors
to design elements in the catalog merge template.

How?
1. In your catalog merge template, select the text, line, or object to which
you want to apply a non-scheme color.
2. On the Formatting toolbar, do one of the following:
To apply a non-scheme color to text, click the arrow next to Font
Color
, and then click More Colors.
To apply a non-scheme color to a line, click the arrow next to
Line Color
, and then click More Line Colors.
To fill an object with a non-scheme color, click the arrow next to
Fill Color
, and then click More Fill Colors.
3. Select the options that you want.

Merged pictures
There are file names or paths instead of pictures in my merged pages.
You probably inserted the merge fields for your picture files as text fields
instead of as picture fields. Reinsert the merge fields as picture fields.
How?
1. If it is not already open, open your catalog merge template.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Insert Field.
3. Delete the existing merge fields you want to replace.
4. In the Mail and Catalog Merge task pane (Step 3: Create your
catalog merge template), point to the field that you want to insert as a
picture, click the arrow on the right, and then click Insert as Picture.

Publisher inserts a merge field within a picture frame into the Catalog
Merge Area.
5. Repeat Step 4 until you have inserted all of the fields that you want
from your data source.
My pictures do not appear in my merged pages.
Your data source might not be set up properly to point Publisher to your
picture files when you complete your merge. When you create or update
your data source in preparation for your mail merge or catalog merge
project, you need to include either file names or paths for the picture files
you want to merge. Do not include the actual pictures or images in your
data source.
How?
1. Open the data source file that contains the information you want to
update; for example, a Microsoft Excel worksheet.
2. Create a new column or data field for each picture type that you want
to include.
3. Type a unique column heading or name for each picture data field that
you create.
These names will become the names for the merge fields that you
select when you create your mail merge or catalog merge. You should
make sure that each name is unique so that you can determine which
pictures each field represents.

4. In each of the picture fields for each of the records in your data source,
do one of the following:
If you plan to save your picture files and your data source in the
same folder, type the file name for the relevant picture. For
example: firstphoto.jpg.
If the pictures files will be located in a different folder from the
data source, type the path for the relevant picture. For example:
C:\Documents and Settings\Username\My Documents\My
Pictures\Catalog Project\firstphoto.jpg.
5. When you have finished adding picture information to your data
source, save your updated data source file.
Note You can merge only one picture per merge field. If you want to merge
multiple pictures for each record in your data source, you will need to add
another column or data field per record to your data source for each of the
pictures that you want to use.
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Create a data source for a mail merge
or a catalog merge
If your information is not already organized into a data source file format that
Microsoft Publisher can use, you can create a data source to use for your mail
merge or catalog merge project.
Before you create your data source, think about the kinds of information you
want to include in your final merged publication. The data fields in your data
source correspond to the merge fields that you insert into your mail merge
publication or catalog merge template. Be sure to structure your data source file
so that it has all of the data fields that you will need for your merge.
Create an address list for a mail merge
You can use Publisher to create an Address List for a mail merge project. After
you create and save this list, you can use it over again for future mail merge
projects.
1. On the Tools menu point to Mail and Catalog Merge, and then click
Create Address List.
2. If you want, before you begin typing information for your list, add fields to
the list that appears in the New Address Lists dialog box.
How?
1. In the New Address List dialog box, click Customize.
2. In the Customize Address Lists dialog box, click Add.
3. In the Add Field dialog box, type a name for your new field, and then
click OK.
4. Repeat steps 2 and 3 until you have added all of the fields that you
want, and then click OK.
3. In the New Address List dialog box, under Enter Address information,
type the information for the first entry in the relevant fields.
4. When you've finished entering information for the first entry, click New

Entry.
5. Repeat steps 3 and 4 until you have finished adding entries.
6. Click Close.
7. In the Save Address List dialog box, type a name for your address list in
the File name box.
By default, the address list is saved in the My Data Sources folder. It is
best to keep the address list here because this is the default folder in which
Publisher looks for data sources.
8. Click Save.
Note You can use an Address List to merge pictures. You will need to add fields
for the picture information and then type the path for the picture file that you
want to use for each entry in the list.
Create a data source listing text and pictures
You can use either Microsoft Excel or Microsoft Word to create a data source for
your mail merge or catalog merge project. If you create an Excel worksheet or a
Word table, your information will be organized into table form.
The columns in your Excel worksheet or Word table should represent the distinct
categories of information, or data fields, that you want to use in your mail merge
or catalog merge. The first row of the table, the header record, should list the
column names. These column names will become the names of the merge fields
that you insert into your mail merge publication or catalog merge template. Each
row in your table after the header record should list a complete set of
information for each of the data fields.
1. Create the Excel worksheet or Word table that you want to use as a data
source.
How?
Do one of the following:
Create a worksheet in Excel

In Excel, on the File menu, click New, and then click Blank
Workbook in the New Workbook task pane.
Create a table in Word
1. In Word, on the File menu, click New, and then click Blank
Document in the New Document task pane.
2. Click in the document where you want to create a table.
3. In Word, on the Table menu, point to Insert, and then click Table.
4. In the Insert Table dialog box, select the options that you want, and
then click OK.
2. In each cell of the first row of the worksheet or table, type a unique column
heading that describes the information to be listed in the column. For
example, if you are creating a table that will list item names, descriptions,
and photos that you want to merge into a catalog, you could type the
following column headings: Item name, Description, Photo.
Each of these column headings will become a merge field that you can
insert into your mail merge publication or catalog merge template.
3. In each of the following rows of the table, type the information for each of
your records. For example, if you are creating a table that will list item
names, descriptions, and photos, type the information for each individual
item in its own row.
4. If you plan to merge photos into your final publication, you will need to
type either the file name or path for each picture file that you want to use in
the appropriate column or data field for each record. Do one of the
following :
If you plan to save your picture files and your data source in the same
folder, type the file name for the relevant picture. For example:
firstphoto.jpg.
If the picture files will be located in a different folder from the data
source, type the path for the relevant picture. For example:
C:\Documents and Settings\Username\My Documents\My
Pictures\Catalog Project\firstphoto.jpg.
5. Repeat steps 3 and 4, as necessary, until you have finished typing the
information that you want.
6. In either Excel or Word, click Save as on the File menu.
7. In the Save as dialog box, double-click the My Data Sources folder to

open it, type a name for your data source file, in the File name box, and
then click Save.
Note If you want, you can save your data source file in another location. The
My Data Sources folder is a convenient location because Publisher opens it first
by default when you connect to a data source. If you save your data source file
somewhere other than the My Data Sources folder, you will have to browse to
locate it when you connect to a data source during a mail merge or a catalog
merge.
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Create an Address List for mail
merge
1. On the Tools menu, point to Mail and Catalog Merge, and then click
Create Address List.
2. If you want, before you begin typing information for your list, add fields to
the list that appears in the New Address List dialog box.
How?

3.
4.
5.
6.
7.

1. In the New Address List dialog box, click Customize.
2. In the Customize Address Lists dialog box, click Add.
3. In the Add Field dialog box, type a name for your new field, and then
click OK.
4. Repeat steps 2 and 3 until you have added all of the fields that you
want, and then click OK.
In the New Address List dialog box, under Enter Address Information,
type the information for the first entry in the relevant fields.
When you've finished entering information for the first entry, click New
Entry.
Repeat steps 3 and 4 until you have finished adding entries.
Click Close.
In the Save Address List dialog box, type a name for your address list in
the File name box.
By default, the address list is saved in the My Data Sources folder. It is
best to keep the address list here because this is the default folder in which
Microsoft Publisher looks for data sources.

8. Click Save.
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Change the data source for a mail
merge or a catalog merge
You can change the data source that you use to perform a mail merge or a
catalog merge. Before you begin, make sure you have an existing data source.
1. Open your mail merge publication or your catalog merge template.
2. On the Tools menu, point to Mail and Catalog Merge, and then click
Open Data Source.
3. When you are asked if you want to connect to a different data source, click
Yes.
4. In the Select Data Source dialog box, click the name of a data source.
If you don't see the file you want, switch to the drive or folder that contains
the file.
5. Click Open.
Note In your publication, the text "<<missing merge field>>" will appear in
place of the merge fields from the old data source.
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Change the order in which entries
from a data source are merged
Change the order of data source entries for a mail merge
After you have connected your mail merge publication to a data source, you can
change the order in which the entries in your data source are merged.
1. In the Mail and Catalog Merge task pane (Step 2: Select data source),
click Edit recipient list.
2. Do one of the following:
Sort by a single criterion, such as City
Click the column heading you want to sort by. For example, Last Name or
City.
Sort by multiple criteria, such as City and Postal Code
1. Click an arrow next to a column heading, and then click Advanced.
2. In the Filter and Sort dialog box, click the Sort Records tab.
3. In the Sort by box, select the field you want to sort by. For example, if you
want to sort your mailing by city, click City.
4. Click Ascending or Descending to define the order in which the entries
print. For example, click Ascending to have city names printed in this
order: A City, B City, C City...
5. To further define your sort, go to the next line of the dialog box, and repeat
steps 3 and 4. For example, to sort by postal code within a city, click ZIP
code.
6. In the Filter and Sort dialog box, click OK.
7. In the Mail Merge Recipients dialog box, click OK.
Change the order of data source entries for a catalog merge
After you have connected your catalog merge template to a data source, you can

change the order in which entries in your data source are merged.
1. In the Mail and Catalog Merge task pane (Step 2: Select data source),
click Edit record list.
2. Do one of the following:
Sort by a specific criterion
Click the column heading you want to sort by.
Sort by multiple criteria
1.
2.
3.
4.

Click an arrow next to a column heading, and then click Advanced.
In the Filter and Sort dialog box, click the Sort Records tab.
In the Sort by box, select the field you want to sort by..
Click Ascending or Descending to define the order in which the entries
print. For example, click Ascending to have item names printed in this
order: A Item, B Item, C Item...
5. To further define your sort, go to the next line of the dialog box, and repeat
steps 3 and 4.
6. In the Filter and Sort dialog box, click OK.
7. In the Catalog Records dialog box, click OK.
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Narrow the list of records that are
merged
Narrow the list of recipients for a mail merge
After you have connected your mail merge publication to a data source, you can
narrow the list of recipients that are merged.
1. In the Mail and Catalog Merge task pane (Step 2: Select data source),
click Edit recipient list.
2. Do any of the following:
Narrow the list by a single criterion such as a country/region
1. Click the arrow next to the column heading of the item you want to
filter by.
2. Click any of the following:
(Blanks) displays all the records in which the corresponding field
is blank.
(Nonblanks) displays all the records in which the corresponding
field contains information.
If your data source contains records that share the same
information, and there are ten or fewer unique values in the
column, you can filter by specific information. For example, if
there are multiple addresses that list Australia as the
country/region, you can filter on Australia.
The Mail Merge Recipients dialog box displays only the
designated records. To display all the records again, click (All)
Omit a specific record
Clear the check box to the left of the record.
Narrow the list by more detailed criteria

You can apply several filters at once.
1. Click an arrow next to a column heading, and then click Advanced.
2. In the Filter and Sort dialog box, click the Filter Records tab.
3. In the Field box, choose the field that determines whether or not an
entry will be included in your filtered list. For example, if you want to
mail only to addresses in a specific city, click City.
4. In the Comparison box, select the comparison phrase you want. For
example, for addresses only in a specific city select Equal to.
5. In the Compare to box, type the text or numbers you want to compare
with the contents of the Field box.
6. To apply more than one filter, do one of the following:
To mail to addresses that meet the criteria for both filters, select
And. For example, if the second filter is Last Name is equal to
Brown, click And to mail only to Browns who live in a specific
city.
To mail to addresses that meet the criteria for either of the filters,
select Or. For example, click Or to mail to all Browns as well as
all addresses in a specific city.
7. To add additional filter criteria, repeat steps 3 through 5.
8. In the Filter and Sort dialog box, click OK.
9. In the Mail Merge Recipients dialog box, click OK.
Narrow the list of records for a catalog merge
After you have connected your catalog merge template to a data source, you can
narrow the list of records that are merged.
1. In the Mail and Catalog Merge task pane (Step 2: Select data source),
click Edit record list.
2. Do any of the following:
Narrow the list by a single criterion
1. Click the arrow next to the column heading of the item you want to
filter by.
2. Click any of the following:
(Blanks) displays all the records in which the corresponding field
is blank.

(Nonblanks) displays all the records in which the corresponding
field contains information.
If your data source contains records that share the same
information, and there are ten or fewer unique values in the
column, you can filter by specific information. For example, if
there are multiple items in your data source that list Toy as a
description, you can filter on Toy.
The Catalog Records dialog box displays only the designated
records. To display all the records again, click (All)
Omit a specific record
Clear the check box to the left of the record.
Narrow the list by more detailed criteria
You can apply several filters at once.
1. Click an arrow next to a column heading, and then click Advanced.
2. In the Filter and Sort dialog box, click the Filter Records tab.
3. In the Field box, choose the field that determines whether or not an
entry will be included in your filtered list.
4. In the Comparison box, select the comparison phrase you want. For
example, for items of a specific type select Equal to.
5. In the Compare to box, type the text or numbers you want to compare
with the contents of the Field box.
6. To apply more than one filter, do one of the following:
To merge records that meet the criteria for both filters, select
And.
To merge records that meet the criteria for either of the filters,
select Or.
7. To add additional filter criteria, repeat steps 3 through 5.
8. In the Filter and Sort dialog box, click OK.
9. In the Catalog Records dialog box, click OK.
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Mail and Catalog Merge data sources
used in Publisher
The Microsoft Publisher Mail and Catalog Merge Wizard can use data sources in
the following formats:
Microsoft Access (all versions)
Microsoft Excel (versions 3.0 and later)
Microsoft FoxPro (version 2.0 and later)
Microsoft Outlook (all versions)
Microsoft SQL 6.x, 7.0, and 2000
Microsoft Word tables or merge data documents
Microsoft Works for MS-DOS 3.0 (if database contains no formulas)
Microsoft Works for Windows 3.0 and later (if database contains no
formulas)
Oracle 7.3, 8i (8.1.6) (if client software is installed)
dBase III, IV, and V
ASCII text files (except for fixed-field width files)
Any data source with an OLE DB provider

About filtering and sorting in mail
and catalog merge
Filtering allows you to merge a subset of records from your total data source.
This differs from sorting, which allows you to merge your data in a particular
order.
Filtering
You can use a filter in two ways:
To print, preview, or merge only a portion of the records in your data
source. For example, print labels with a postal code within the range you
specify.
To view only a portion of the entries in your Microsoft Publisher address
list. For example, to update entries in your address list that don't have postal
codes, apply a filter that displays only entries with an empty ZIP code field.
Sorting
Sort to change the following:
The order in which your merged publications are printed or previewed. For
example, sort your labels by the City field to view them alphabetically by
City.
The order in which entries appear in your Publisher address list. Entries in
your Publisher address list occur in the same order that you entered them,
but you can reorder them. For example, to reorder alphabetically, sort the
entries by the Last Name field.
Note The filters and sort orders do not permanently change your data source,
mail merge, or catalog merge.
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Import text from another file
Add text from a document in another application
1. Open the application and then open file that contains the text that you want
to add.
2. Select the text.
3. On the Edit menu, click Copy.
4. Open Microsoft Publisher, and then open the publication in which you want
to insert the text.
5. Create a text box if you have not already done so.
How?
1. On the Objects toolbar, click Text Box

.

2. In the publication, point to where you want one corner of the text to
appear, and then drag diagonally until the box is the size that you want.
6. In the text box, click where you want to paste the text.
7. On the Edit menu, click Paste.
Tips
If the Paste Options button
appears below the pasted text,
you can click it and then choose between retaining the original text
formatting, or letting the pasted text assume the formatting of the text box.
If you want to copy and paste more than one section of text, use the Office
Clipboard.
Insert text from a text file
1. In your publication, create a text box if you have not already done so.

How?
1. On the Objects toolbar, click Text Box

.

2. In the publication, point to where you want one corner of the text to
appear, and then drag diagonally until the box is the size you want.
2. In the text box, click where you want to paste the text.
3. On the Insert menu, click Text File.
4. Click the file you want to import.
If you do not see the name of the file you want to import text from, you
may need to change the folder or drive.
5. Click OK.
Note If the text you're importing doesn't fit in the text box, Publisher might
ask if you want to use autoflow for the remaining text.
Add text from a document in another application that you do not have
You may receive a document you cannot open because it was created using an
application you do not have. Ask the sender of the document to save the
document as Plain Text (ASCII text, Text Only, or .txt) or Rich Text Format
(.rtf), and then send it to you again.
1. Open Publisher, and then open the publication that you want to import to.
2. Create a text box if you have not already done so.
How?
1. On the Objects toolbar, click Text Box

.

2. In the publication, point to where you want one corner of the text to
appear, and then drag diagonally until the box is the size you want.
3. In the text box, click where you want to paste the imported text.
4. On the Insert menu, click Text File.
5. In the Files of type list, click Plain Text or Rich Text Format.

6. Click the file you want to import.
If you do not see the name of the file you want to import text from, you
may need to change the folder or drive.
7. Click OK.
Note If the text you're importing doesn't fit in the text box, Publisher might
ask if you want to use autoflow for the remaining text.
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Troubleshoot importing text, pictures,
and smart objects
Not all of my text appears in the text box.
If there is more text than the text box can hold, Microsoft Publisher stores the
extra text in overflow, where you can't see it. If there is text in overflow, a Text
In Overflow indicator
appears at the lower-right corner of the text box.
Here are some ways to get your text out of overflow and back into your
publication.
Turn automatic copyfitting on
You can have Microsoft Publisher automatically resize your text to fit in a text
box.
Turn copyfitting on
1. Click the text box.
2. On the Format menu, point to AutoFit Text.
3. Do one of the following:
To shrink or expand text to fit in the text box when you resize the box,
click Best Fit.
To reduce the point size of text until there is no text in overflow, click
Shrink Text On Overflow. With this option, the text will not get any
larger than its original size if the text box is made larger, but if the text
box is made smaller, the text will shrink.
Enlarge the text box
After selecting an object, you can resize it in a number of ways.
Note You can override the To Guides option (Arrange menu, Snap command)
by holding down the ALT button while you drag the mouse.

Drag the object to resize it
Position the mouse pointer over one of the handles, and then drag the
mouse.
Drag the object and keep its center in the same place
1. Hold down CTRL.
2. Position the mouse pointer over one of the handles, and then drag the
mouse.
3. Release the mouse button before you release CTRL.
Drag the object and maintain its proportions
1. Hold down SHIFT.
2. Position the mouse pointer over one of the corner handles, and then drag the
mouse.
3. Release the mouse button before you release SHIFT.
Drag the object while keeping its center in the same place and maintaining
its proportions
1. Hold down CTRL + SHIFT.
2. Position the mouse pointer over one of the corner handles, and then drag the
mouse.
3. Release the mouse before you release CTRL + SHIFT.
Change to a specific height and width
1.
2.
3.
4.

Right-click the text box.
On the shortcut menu, click Format Text Box.
In the dialog box, click the Size tab.
Under Size and rotate, enter measurements for the height and width of the
object.
Change by a specific proportion

1.
2.
3.
4.

Right-click the text box.
On the shortcut menu, click Format<object type>.
In the dialog box, click the Size tab.
Under Scale, enter the percentage of the original height or width you want
the object resized to.
To keep the Height and Width proportions the same, select the Lock
aspect ratio check box.
Reduce the margins in the text box

1. Right-click the text box, and then click Format Text Box.
2. In the Format Text Box dialog box, click the Text Box tab.
3. Under Text Box Margins, type smaller amounts for the Left, Right, Top,
and Bottom margins.
Connect the filled text box to another box so any extra text is displayed in
the other box
When you connect text boxes, text that won't fit into the first text box flows into
the next text box. A chain of connected text boxes, also known as a story, can
span multiple pages.
Use connected boxes to:
Continue a story in another text box.
Create columns of different widths.
Move text from overflow into another box.
1. If needed, create a new text box.
How?
1. On the Objects toolbar, click Text Box
.
2. In your publication, point to where you want one corner of the text to
appear, and then drag diagonally until you have the box size you want.
2. Click in the text box you want as the first text box in the story.
3. On the Connect Text Boxes toolbar, click Create Text Box Link .

The mouse pointer changes to a pitcher

.

4. Click in the text box you want as the next in the story.
This text box is now connected to the first box and any text in overflow
now appears in the next box.
5. To connect more text boxes to the story, repeat steps 3 and 4.
Imported tables lose their formatting.
If the information that you copied is from a program that supports Rich Text
Format (RTF), then the text will retain its original formatting. Otherwise, it will
take on the formatting of the Publisher table that you copied it to.
To paste your text with formatting, click Paste Special on the Edit menu,
and then click Create new table.
Programs that support RTF include Microsoft Excel, Microsoft Works for
Windows, Microsoft Word for Windows, and other Windows-based wordprocessing programs.
I get an ''Out of memory'' message when I try to import a bitmap.
There's a difference between the size of a bitmap on disk and the amount of
memory needed to import it into a publication. This is because many programs
that create bitmap-type graphics compress them to save disk space. The actual
size of the bitmap, therefore, is larger than its apparent size on disk.
To give you an idea of how much memory you need to import a bitmap: The
uncompressed size of a simple black and white 3-by-3-inch bitmap (1 bit per
pixel), with 300 dpi, is about 100 KB; about 790 KB for a 256-color bitmap (8
bits per pixel); and about 2.3 MB for a 16-million-color bitmap (24 bits per
pixel).
A WordArt, clip art, or OLE object changes when I paste it into another
Office application.
1. To preserve an object's formatting when you paste it into another

application, on the Edit menu, click Paste Special instead of Paste.
2. Under As, click the Picture format you want, and then click OK.
This will keep any formatting, cropping, or rotation you applied to the object in
Publisher. You will not, however, be able to work with the object as you did in
Publisher. For example, OLE objects will no longer update, and WordArt objects
cannot be changed by using the WordArt toolbar.
The Paste Special command is not available.
You may not have chosen the Copy command in the source program (the
program in which you created the object), or the program you copied from
doesn’t support OLE for this type of object.
When I import a Word document, some of my formatting or objects are
lost.
Sometimes this loss of formatting or objects cannot be prevented. It's best to
import a Word document that does not include special formatting or objects, and
then adjust the formatting and add objects in Publisher.
Or, instead of importing a Word document, you can copy the text from the Word
document and paste it into your publication. This might preserve your formatting
better than importing.
I cannot import or paste a large table or spreadsheet.
Publisher allows you to import or paste a table with a maximum of 128 rows and
128 columns. If your table exceeds this limit, you first need to edit it in the
program in which it was created. When it has 128 or fewer rows and 128 or
fewer columns, you can import it into Publisher.
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Check your publication for problems
The Design Checker task pane will list all of the design problems that are
detected in your publication, such as design elements that are partially off the
page, overflow text in a story, or a picture that is scaled disproportionately. In
some cases, you will have the option of choosing an automatic fix for these
problems. In other cases, you will have to fix the problem manually.
1. On the Tools menu, click Design Checker.
2. In the Design Checker task pane, under Select an item to fix, click the
arrow next to the item you want to fix, and then do one of the following:
Click Go to this Item to go to the page where the problem item is
located. You can then correct the problem by making any necessary
changes.
Click the option that describes how to automatically fix the problem.
Note The automatic fix will vary depending on the problem. In some
cases, no automatic fix is available.
Click Never Run this Check Again to disable the check. This affects
all instances of the problem. Before you click this option, make sure
this is something you do not want to check for anywhere else in your
publication.
Click Explain to open a Help topic that explains the problem and
offers suggestions about how to fix it.
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Troubleshoot using the Design
Checker
Publisher is slower after I run the Design Checker.
Once you start the Design Checker, it continues to work in the background, even
if you go to another task pane. This may affect performance in Microsoft
Publisher. To stop the Design Checker running in the background, do the
following:
1. On the Tools menu, click Design Checker.
2. In the Design Checker task pane, click Close Design Checker.
Some checks may also cause slow performance in Publisher, especially if the
publication has a large number of pages. To increase performance, disable the
following checks:
Object is not visible
Page cannot be reached from first page (Web publications only)
How?
1.
2.
3.
4.

On the Tools menu, click Design Checker.
In the Design Checker task pane, click Design Checker Options.
Click the Checks tab.
Find the check you want to disable, and then clear the check box next to it.
Repeat this step for all checks you want to disable.
5. Click OK.
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Troubleshoot add-ins
I can't run an add-in that I installed.
By default, Microsoft Publisher does not trust add-ins. The default security level
is set to High, which means that only signed macros from trusted sources will be
allowed to run. Unsigned macros are automatically disabled.
To run an add-in that does not have a digital signature, or an add-in that is signed
by someone who is not on your list of trusted sources, you first need to change
the security level to Medium, and then choose to disable or enable macros.
1.
2.
3.
4.
5.
6.

On the Tools menu, point to Macro, and then click Security.
Click the Security Level tab.
Click Medium.
Click OK.
Restart Publisher.
In the Security Warning dialog box, if the add-in is digitally signed, the
Always trust macros from this publisher check box will be available.
Select this check box if you want to add the publisher to your list of trusted
publishers.
If you choose this option, the Security Warning dialog box will not be
displayed in the future when you start an add-in that is digitally signed by
this publisher.

7. Click Disable Macros or Enable Macros.
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Remove a prior trusted source
If you have installed previous versions of Microsoft Publisher on your computer,
you can view a list of prior trusted macro developers (also known as prior trusted
sources). If you no longer trust a source contained in this list, you can remove it
from the list.
1.
2.
3.
4.

On the Tools menu, click Options, and then click the Security tab.
Click Macro Security.
Click the Prior Trusted Sources tab.
In the list, click the name of the prior trusted source that you want to
remove.
5. Click Remove.
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Remove hidden information
Before you give others a copy of your publication, it's a good idea to review
hidden information and decide whether it's appropriate to include. You may want
to remove some information from the publication and from the publication file
properties before you share the publication with others.
Where is hidden information stored?
File Properties
The following information is stored on the Summary tab of the Properties
dialog box (File menu, Properties command):
Title
Subject
Author
Manager
Company
Category
Keywords
Comments
Hyperlink base
Template

Other hidden information
If you change from one publication design to another, unused objects from
the first design may be stored in your publication when you save it. There
may be information in these objects that you do not want others to see. If
you choose the Remove information from file properties on save option,
these unused objects will be deleted from your publication when you save
it.
If you save and close a publication that you have sent in e-mail, the next
time you open the publication and send it in e-mail, the message header
appears with the same information you entered before (for example, in the

To and Subject fields). If you choose the Remove information from file
properties on save option, any information in the message header is
deleted from your publication when you save it.
Microsoft uses an automatically-generated number to synchronize the
personal information components in your publication with the information
you entered in the Personal Information dialog box (Edit menu, Personal
Information command). This number is deleted if you choose the Remove
information from file properties on save option.

Remove information from file properties
When you create a publication, Microsoft Publisher automatically enters your
name as Author on the Summary tab of the Properties dialog box (File menu).
In addition, you can manually enter information about the file or author,
including Title, Subject, Manager, and Company. If you choose to remove
information from file properties when saving a publication, Publisher deletes all
information in the Author, Manager, and Company fields.
1. On the Tools menu, click Options, and then click the Security tab.
2. Under Privacy options, select the Remove information from file
properties on save check box.
3. Save the publication.
Tip
To remove information in the other fields on the Summary tab, you must
remove it manually.
1. On the File menu, click Properties.
2. Click the Summary tab.
3. In the Title, Subject, Category, Keywords, Comments, Hyperlink base,
and Template fields, highlight and delete any information you do not want
saved with the publication.
Information that is removed or changed
When you select the Remove information from file properties on save option,
the following information is removed from your publication:
File properties: Author, Manager, and Company.
Any objects from one pre-designed publication that were no longer used
after you switched to a different publication design while working on the
publication.
Information in the message header in a publication that you have previously
sent in e-mail.
The automatically-generated number that is used to synchronize personal

information components with information you have entered in the Personal
Information dialog box.
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Hyphenate text written in another
language
First make sure that you mark the text to be hyphenated as being in another
language.
How?
When you mark text in a publication that is written in another language, you can
then use thesauruses, hyphenate, and check the spelling for text in multiple
languages.
Notes
You cannot set WordArt as being in another language.
You can set the language in merge fields, but the fields will not be
spellchecked or hypenated, nor will they be looked up in the thesaurus if the
text was selected prior to opening the thesaurus.
Web form controls marked as being in another language are not
spellchecked, but any text associated with them is spellchecked.
1. Select the text you want to mark by doing one of the following:
Highlight a portion of text within a frame.
Press CTRL+A to select an entire story in connected text boxes.
2. On the Tools menu, point to Language, and then click Set Language.
3. In the Language dialog box, under Mark selected text as, click the
language you want.
4. Click OK.
Note To reset the marked text as being in the default language, immediately
click Undo on the Edit menu.
After you have marked the text, do one of the following:
Hyphenate text automatically

1. Click in the text box or table frame that contains the text you want to
hyphenate.
2. On the Tools menu, point to Language, and then click Hyphenation.
3. Select the Automatically hyphenate this story check box.
Note If you select a text box that is part of a story, the text in all the connected
text boxes becomes hyphenated as well.
Hyphenate text manually
Change where hyphens occur in a word
You may want to control where hyphens occur in a word, especially if the word
is long.
1.
2.
3.
4.
5.

Select the word that contains the hyphen you want to change.
On the Tools menu, point to Language, and then click Hyphenation.
Clear the Automatically hyphenate this story box.
Click Manual.
In the Hyphenate at: box, do one of the following:
To add a hyphen, click where you want to place the hyphen, and then
click Yes.
To remove a hyphen, select the hyphen, and then click No.
Change the number of hyphens that Publisher adds

You might want to change the frequency of hyphens in your publication for
layout or aesthetic reasons.
1. On the Tools menu, point to Language, and then click Hyphenation.
2. In the Hyphenation zone box, do one of the following:.
For
Make the zone
A more even right edge
Smaller
Fewer white gaps in text
Smaller
Fewer hyphens
Larger
Fewer short syllables before or after the hyphen Larger

Add hyphens for words that can and cannot be separated
You might want finer control over hyphenation in some instances, such as in
hyphenated names or technical terms. For this fine control, place the insertion
point where you want to insert a hyphen, and then do one of the following:
For a word that is always hyphenated and can be separated onto two lines,
such as "two-thirds," press hyphen (-).
For a word that is always hyphenated and cannot be separated on two lines,
such as "Lydia Brown-Smith," press CTRL+SHIFT+hyphen (-).
For a word that can be hyphenated, but only when it's necessary to split the
word onto two lines, press CTRL+hyphen (-).
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Check the spelling of text written in
another language
Make sure that you mark the text that is written in another language before you
check the spelling.
How?
When you mark text in a publication that is written in another language, you can
then use a thesaurus, hyphenate, and check the spelling for text in multiple
languages.
Notes
You cannot set WordArt as being in another language.
You can set the language in merge fields, but the fields will not be
spellchecked or hypenated, nor will they be looked up in the thesaurus if the
text was selected prior to opening the thesaurus.
Web form controls marked as being in another language are not
spellchecked, but any text associated with them is spellchecked.
1. Select the text you want to mark by doing one of the following:
Highlight a portion of text within a frame.
Press CTRL+A to select an entire story in connected text boxes.
2. On the Tools menu, point to Language, and then click Set Language.
3. In the Language dialog box, under Mark selected text as, click the
language you want.
4. Click OK.
Note To reset the marked text as being in the default language,
immediately click Undo on the Edit menu.
1. To select the text you want to check the spelling of, do one of the following:
Highlight a portion of text within a frame.
Press CTRL+A to select an entire story in connected text boxes.
2. On the Tools menu, point to Spelling, and then click Spelling.

If Microsoft Publisher finds no misspellings, it will display a message
stating that it has finished checking the text, and the spelling check
will end.
If Publisher finds a word it does not recognize, the Check Spelling
dialog box will appear.
3. In the Check Spelling dialog box, click the option you want for each word
that the spelling checker finds.
You can leave the spelling of the word as it is, change it, or add the word to
the dictionary so that Publisher ignores it in the future.
4. To check the spelling in every text and table frame in the current
publication, select the Check all stories check box.
5. Do one of the following:
To stop the spelling check before all the text has been checked, in the
Check Spelling dialog box, click Close.
To close the Check Spelling dialog box after Microsoft Publisher
completes the check and displays a message, click OK.
Tip
If you check spelling or grammar in another language, and the correct files aren't
available on your computer, then Publisher will try to automatically install them.
If Publisher can't install the correct files, you might need to get the files from the
Office 2003 Proofing Tools.
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Mark text as another language
You can mark text in a publication as being in another language. This enables
you to use a thesaurus, to hyphenate, and to check the spelling for text in
multiple languages.
Notes
You cannot set WordArt as being in another language.
You can set the language in merge fields, but the fields will not be
spellchecked or hypenated, nor will they be looked up in the thesaurus if the
text was selected prior to opening the thesaurus.
Web form controls marked as being in another language are not
spellchecked, but any text associated with them is spellchecked.
1. Select the text you want to mark by doing one of the following:
Highlight a portion of text within a frame.
Press CTRL+A to select an entire story in connected text boxes.
2. On the Tools menu, point to Language, and then click Set Language.
3. In the Language dialog box, under Mark selected text as, click the
language you want.
4. Click OK.
Note To reset the marked text as being in the default language, immediately
click Undo on the Edit menu.
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Specify the language encoding for
your Web site
If you create your Web site in a language other than the Publisher default, you
can specify the language encoding that Web browsers will use to display the
Web page.
1. On the Tools menu, click Options, and then click the Web tab.
2. Under Encoding, in the Save this publication as list, select the language
encoding you want.
Notes
To have Publisher always save your Web pages by using default language
encoding, select the Always save Web pages in the default encoding
check box. This setting affects the current Web site and any future Web
sites that you save. This setting is useful if you reuse pages from other
sources and you want to store all Web sites in one encoding.
If your Web site will contain a mix of languages, select Unicode (UTF-8) as
the default encoding. Unicode contains the basic roman character set, plus
characters from languages throughout the world.
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About text alignment for East Asian,
South Asian, or right-to-left
languages
The feature or some of the options described in this Help topic are only available
if support for an East Asian, South Asian, or right-to-left language is enabled
through Microsoft Office Language Settings.
Text alignment determines the appearance and orientation of the right and left
edges of a paragraph relative to the text box margins (and any indents). The most
common alignments are left, right, center, and justified.
You set alignment on the Indents and Spacing tab of the Paragraph dialog box
(Format menu).

Text alignment options
Left The leftmost character of each line is aligned to the left margin, and
the right edge of each line is ragged. This is the default alignment for
paragraphs with left-to-right text direction.
Center The center of each line of text is aligned to the midpoint of the
right and left text box margins, and the left and right edges of each line are
ragged.
Right The rightmost character of each line is aligned to the right margin,
and the left edge of each line is ragged. This is the default alignment for
paragraphs with right-to-left text direction.
Justified The first and last characters of each line (except the last) are
aligned to the left and right margins, and lines are filled by adding or
subtracting space between and within words. The last line of the paragraph
is aligned to the left margin if text direction is left-to-right, or to the right
margin if text direction is right-to-left.
Distributed The first and last characters of each line (except the last) are
aligned to the left and right margins, and lines are filled by adding or
subtracting the same amount from each character. The last line of the
paragraph is aligned to the left margin if text direction is left-to-right, or to
the right margin if text direction is right-to-left.
Distribute All Lines The first and last characters of each line (including
the last line of the paragraph) are aligned to the left and right margins, and
lines are filled by adding or subtracting the same amount from each
character.
Newspaper Same as Distributed, but uses East Asian metrics. This
option is only available if support for Japanese, Simplified Chinese,
Traditional Chinese, or Korean is enabled through Microsoft Office
Language Settings.
Justify (Asian) Same as Distributed, but uses East Asian metrics, and
scales the spacing by the width of characters. This option is only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean
is enabled through Microsoft Office Language Settings.
Inter-word The first and last characters of each line (except the last) are
aligned to the left and right margins, and lines are filled by adding or
subtracting space between (but not within) words. The last line of the
paragraph is aligned to the left margin if text direction is left-to-right, or to

the right margin if text direction is right-to-left. This option is only
available if support for Thai, Hebrew, or an Indic or Arabic language is
enabled through Microsoft Office Language Settings.
Distributed, Center Last Same as Distributed, but the last line of the
paragraph is aligned to the center. This option is only available if support
for a South Asian language is enabled through Microsoft Office Language
Settings.
Inter-cluster Same as Distributed, but clusters are not broken. This
option is only available if support for a South Asian language is enabled
through Microsoft Office Language Settings.
Kashida The first and last characters of each line are aligned to the left
and right margins, and lines are filled by dividing the amount between the
space character and kashida, based on slider control. This option is only
available if support for Arabic is enabled through Microsoft Office
Language Settings.
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Automatically adjust character
spacing for mixed East Asian and
Latin text
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
When you type East Asian characters, or a combination of East Asian characters
and Latin alphabet characters or numerals in the same paragraph, the spacing
between certain characters or punctuation may look strange and make the text
difficult to read. Publisher allows you to adjust the character spacing
automatically in such cases.
Adjust spacing between East Asian and Latin alphanumeric characters or
numerals
1. On the Format menu, click Paragraph, and then click the Asian
Typography tab.
2. Under Auto-spacing, select the options you want to use.
To adjust character spacing between East Asian and Latin alphabet
characters, select the Adjust space between Asian and Latin text
check box.
To adjust character spacing between East Asian characters and
numerals, select the Adjust space between Asian text and numbers
check box.
Adjust spacing of punctuation at the beginning of a line
1. On the Format menu, click Paragraph, and then click the Asian
Typography tab.
2. Under Auto-spacing, select the Allow punctuation at the start of a line to
compress check box.
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Enclose East Asian characters
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
Enclosing a character shrinks the character and surrounds it with one of four
shapes.
Enclose a character
1. Select the character you want to enclose.
2. On the Format menu, point to Asian Layout, and then click Enclose
Characters.
3. In the Enclose Characters dialog, under Style, click Shrink text.
4. Under Enclosure, in the Characters list, select the character to enclose.
5. In the Enclosure list, select the type of enclosure you want.
Remove the enclosure around a character
1. Select the enclosed character.
2. On the Format menu, point to Asian Layout, and then click Enclose
Characters.
3. In the Enclose Characters dialog box, under Style, click None.
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Insert full-width East Asian
characters for date and time
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1.
2.
3.
4.
5.
6.

Click in the text box or table where you want to insert a date or time.
On the Insert menu, click Date and Time.
In the Language list, click a language.
Under Available formats, click a date or time format.
Select the Use full width characters check box.
Click OK.

Note A date or time that is inserted using full-width characters will not be
updated automatically.
Tip
If you do not select the Use full width characters option, the date or time that
you insert will use half-width characters and will remain as horizontal text. To
format this text as vertical text, do one of the following:
Enter the date or time using full-width characters instead.
Apply horizontal-in-vertical formatting to half-width characters.
How?
1. Select the portion of the date or time you want to change.
2. On the Format menu, point to Asian Layout, and then click
Horizontal in Vertical.
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Find and replace characters in East
Asian text
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
Find text
1. On the Edit menu, click Find.
2. In the Find what box, do one of the following:
Type the text you want to find. If you have recently searched for a
character, word, or phrase and want to search for it again, click the
down arrow and choose it from the list.
If you want to find a special character, such as a tab or an end-ofparagraph mark, type the appropriate character combination listed in
the table below.
To find
Type
Any character
?
A question mark
^?
An optional hyphen
^A nonbreaking hyphen (a hyphen in a word that is always
^~
hyphenated and can't be separated at the end of the line)
A line break
^N
The end of a paragraph
^P
A nonbreaking space (a space used in place of a normal space
^S
when you want to prevent a line break between two words)
A tab stop
^T
A white space (a tab character or a space between words)
^W
3. If you want to find only characters that match the width of what you typed
in the Find what box, under Find options, select the Match width check
box.

4. Click Find Next.
Find and replace text
1. On the Edit menu, click Replace.
2. In the Find what box, type the text or punctuation you want to find.
3. In the Replace with box, type the replacement text. To delete the text you
are searching for, leave the box empty.
4. If you want to find only characters that match the width of what you typed
in the Find what box, under Find options, select the Match width check
box.
5. Click Find Next to find the next occurrence of the text.
6. Do one of the following:
Click Replace if you want to change it.
Click Replace All to replace all occurrences.
Click Find Next to continue searching.
7. Repeat steps 5 and 6 until Publisher displays a message that you have
reached the end of the text.
Notes
Publisher enables you to use either half-width or full-width characters for
alphabet characters, numerals, and Katakana. The space between half-width
characters is automatically adjusted to be proportional, while the space
between full-width characters is not. For this reason, full-width alphabet
characters and numerals might appear too widely spaced and be difficult to
read.
The default Search option is All, which means that Publisher first searches
the current story, and then continues with all other stories in the publication,
beginning on page one and ending on the last master page. To begin
searching from the current location upwards to the beginning of the story,
click the arrow next to Search, and then click Up. (This option is only
available for Find, not Replace.) To begin searching from the current
location downwards to the end of the story, click Down.
Publisher cannot find text in the following: Continued notices in connected
text boxes; text in data fields; text with phonetic guides; or horizontal text
in vertical text flow.
Publisher can find text in only two types of Web form controls: radio
buttons and check boxes.

Publisher can find text in overflow, but cannot display it.

Select the font for East Asian and
Latin text
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
In Microsoft Publisher you can apply different fonts to East Asian characters,
Latin alphabet characters and numerals, and special characters, all within the
same publication. For example, to make a business report easier to read, you can
apply MS Gothic font to the East Asian characters and Arial font to the Latin
alphabet characters and numerals.
1. Select the text whose fonts you want to change.
2. On the Format menu, click Font.
3. In the Font dialog box, under General, in the Asian text font list, select
the font that you want to apply to East Asian characters.
4. In the Latin text font list, select the font that you want to apply to Latin
alphabet characters and numerals.
5. Click OK.

Set East Asian line break options
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1. Place the insertion point in the paragraph where you want to apply a line
break control.
2. On the Format menu, click Paragraph, and then click the Asian
Typography tab.
3. To change the designated characters, under Line break, do one of the
following:
To allow most line breaks, click None.
To allow some line breaks, click Standard or Strict (only available
for Japanese).
4. Click OK.

Automatically adjust character
spacing for East Asian text and
punctuation
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1. Select the text you want to change.
2. On the Format menu, click Paragraph, and then click the Asian
Typography tab.
3. Under Character spacing, do one of the following:
To restore normal spacing between characters and punctuation, click
Do not compress.
To compress only punctuation within text, click Compress only
punctuation.
To compress both characters and punctuation in Japanese text, click
Compress punctuation and Japanese kana (only available for
Japanese).
4. Click OK.

Set Latin word wrap in East Asian
text
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1. Select the paragraph to which you want to apply the word wrap setting.
2. On the Format menu, click Paragraph, and then click the Asian
Typography tab.
3. Under Line break, select the Allow Latin text to wrap in the middle of a
word check box.
Note When you select this option, a Latin word at the end of a line will break
after the character closest to the margin, and wrap to the next line without a
hyphen.
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Add or remove phonetic guides
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
Add phonetic guides
1. Select the text to which you want to add phonetic guides.
2. On the Format menu, point to Asian Layout, and then click Phonetic
Guide.
3. Enter a phonetic guide in the Phonetic guide box.
4. To apply text formatting to the phonetic guide characters that is different
from the base text, clear the Use default settings check box, and then select
the options you want.
Note If you add a phonetic guide to text that already has an emphasis mark or
underline applied to it, the underline will continue to display with a phonetic
guide, but the emphasis mark will not display.
Remove phonetic guides
1. Select the text for which you want to remove phonetic guides.
2. On the Format menu, point to Asian Layout, and then click Phonetic
Guide.
3. Click Remove Guide.
Notes
The text format that is applied to the selected text will not be changed after
you add or remove its phonetic guides.
You can change the format of the text after you add a phonetic guide to it.
However, when you apply a text format such as Bold to the text, the format
is applied to its phonetic guides as well. When you change the text format
of the text, remove phonetic guides before you apply a format. After you
apply a format to the text, add phonetic guides again.
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Add or remove horizontal-in-vertical
text format
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
Add horizontal-in-vertical formatting to text
1. Select the text that you want to appear horizontally within vertical text.
2. On the Format menu, point to Asian Layout, and then click Horizontal in
Vertical.
3. If necessary, select a font name from the Font list and a font size from the
Size list.
Notes
This feature is best used for small pieces of text such as dates.
You cannot apply horizontal-in-vertical formatting to text which begins in
one paragraph and extends into the next paragraph.
Remove horizontal-in-vertical formatting from text
1. Select the text.
2. On the Format menu, point to Asian Layout, and then click Horizontal in
Vertical.
3. Click Remove.
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Add or remove emphasis marks
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
Add emphasis marks to a text
1. Select the text to which you want to add emphasis marks.
2. On the Format menu, click Font.
3. Under General, in the Emphasis Mark list, select the type of emphasis
marks you want.
4. Click OK.
Note When you change the font size, the character spacing of the text to which
emphasis marks are applied may narrow and the emphasis marks may not
display or print correctly.
Remove emphasis marks from a text
1.
2.
3.
4.

Select the text from which you want to remove emphasis marks.
On the Format menu, click Font.
Under General, in the Emphasis Mark list, click None.
Click OK.

Apply hanging punctuation to East
Asian text
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1. Select the paragraph to which you want to apply hanging punctuation
settings.
2. On the Format menu, click Paragraph, and then click the Asian
Typography tab.
3. Under Line break, select the Allow hanging punctuation check box.
Note For easier reading, move the punctuation mark from the beginning of a
line to the end of the previous line. When hanging punctuation is allowed,
Publisher displays any punctuation at the beginning or end of a line in the
margins of the text box.

Set indentation for East Asian text
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
2. Under Indentation, select the options you want.
3. To measure the first line indent in number of characters instead of a unit of
measurement, click the Measure first line indent in characters check box.
4. Click OK.

Set baseline alignment for East Asian
text
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1. On the Format menu, click Paragraph, and then click the Asian
Typography tab.
2. Under Text alignment, in the Baseline alignment box, click the alignment
you want.
3. Click OK.

Turn on or off font substitution for
missing East Asian characters
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
1. On the Tools menu, click Options, and then click the Edit tab.
2. Select or clear the Automatically substitute font for missing East Asian
characters check box.
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Troubleshoot missing East Asian
characters
The feature or some of the options described in this Help topic are only available
if support for Japanese, Simplified Chinese, Traditional Chinese, or Korean is
enabled through Microsoft Office Language Settings.
I see a small box in place of certain characters in my text.
If the font you are using does not contain a particular character and the
Automatically substitute font for missing East Asian characters option is
turned off, you will see a small box in place of the missing character wherever it
occurs in your text. If you turn this option on, Microsoft Publisher will
automatically apply a substitute font to the missing character wherever it occurs.
1. On the Tools menu, click Options, and then click the Edit tab.
2. Select the Automatically substitute font for missing East Asian
characters check box.
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Convert Hangul and Hanja
The feature described in this Help topic is only available if you are using the
Korean language version of Microsoft Office, or if you have installed
Office 2003 Multilingual User Interface Pack or Office 2003 Proofing Tools for
Korean. In addition, this feature is only available if support for Korean is
enabled through Microsoft Office Language Settings.
You can convert Hangul to Hanja and vice-versa. For example, convert the
Hangul word " " to the Hanja word " ". You can also set conversion
options or use a custom dictionary.
Convert text from Hangul to Hanja or vice-versa
1. Type the text you want to convert, and then select it.
2. On the Tools menu, click Hangul Hanja Conversion.
3. In the Hanja Suggestions or Hangul Suggestions box, select the text that
you want to convert to.
4. Do one of the following:
To convert the selected text in the Suggesting For box to the selected
text in the Hanja Suggestions or Hangul Suggestions box, click
Change.
To skip converting the selected text, click Ignore.
To display all the characters that you can convert the text to in the
Hanja Suggestions or Hangul Suggestions box, click By Character.
5. Under Display Style, click the option you want.
Set conversion options or use the custom dictionary
1.
2.
3.
4.

Select the Hangul or Hanja text that you want to convert.
On the Tools menu, click Hangul Hanja Conversion.
In the Hangul Hanja Conversion dialog box, click More.
Do any of the following:
To add a new word to your custom dictionary, select the word in the
Suggesting For box, and then click Add new word.
To remove a word you have added to the custom dictionary, select the

word in the Hanja Suggestions or Hangul Suggestions box, and then
click Remove word.
To select conversion options, click Options, and then do any of the
following:
Select the Ignore Hangul ending check box so that the ending of
the word will not be converted.
Select the Display recently used items check box so that the
most recently used word will be displayed at the top of the Hanja
Suggestions or Hangul Suggestions box.
Select the conversion type.
Select the display type.

About the correct keyboard setting
This feature and some of the options described in this Help topic are only
available if you are using the Korean language version of Microsoft Office, or if
you have installed the Office 2003 Multilingual User Interface Pack or
Office 2003 Proofing Tools for Korean. In addition, you must enable support for
Korean through Microsoft Office Language Settings. The correct keyboard
setting applies only to Korean text.
The Correct keyboard setting option (Tools menu, AutoCorrect Options
command, AutoCorrect tab) automatically corrects words entered in English
mode that were meant to be entered in Hangul mode, and vice versa.
The correct keyboard setting also automatically corrects English words that have
a Hangul ending entered in English mode. The setting works even when Hangul
and English are mixed.

Turn on or off the correct keyboard
setting
This feature and some of the options described in this Help topic are only
available if you are using the Korean language version of Microsoft Office, or if
you have installed the Office 2003 Multilingual User Interface Pack or
Office 2003 Proofing Tools for Korean. In addition, you must enable support for
Korean through Microsoft Office Language Settings.
1. On the Tools menu, click AutoCorrect Options.
2. On the AutoCorrect tab, select or clear the Correct keyboard setting
check box.
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Find and replace characters in South
Asian or right-to-left text
The feature or some of the options described in this Help topic are only available
if support for a South Asian or right-to-left language is enabled through
Microsoft Office Language Settings.
Find text
1. On the Edit menu, click Find.
2. In the Find what box, do one of the following:
Type the text you want to find. If you have recently searched for a
character, word, or phrase and want to search for it again, click the
down arrow and choose it from the list.
If you want to find a special character, such as a tab or an end-ofparagraph mark, type the appropriate character combination listed in
the table below.
To find
Type
Any character
?
A question mark
^?
An optional hyphen
^A nonbreaking hyphen (a hyphen in a word that is always
^~
hyphenated and can't be separated at the end of the line)
A line break
^N
The end of a paragraph
^P
A nonbreaking space (a space used in place of a normal space
^S
when you want to prevent a line break between two words)
A tab stop
^T
A white space (a tab character or a space between words)
^W
3. Under Find options, select the options you want for matching diacritics or
clusters, alef hamzas, or kashidas.
4. Click Find Next.

Find and replace text
1. On the Edit menu, click Replace.
2. In the Find what box, type the text or punctuation you want to find.
3. In the Replace with box, type the replacement text. To delete the text
you're searching for, leave the box empty.
4. Under Find options, select the options you want for matching diacritics or
clusters, alef hamzas, or kashidas.
5. Click Find Next to find the next occurrence of the text.
6. Do one of the following:
Click Replace if you want to change it.
Click Replace All to replace all occurrences.
Click Find Next to continue searching.
7. Repeat steps 5 and 6 until Publisher displays a message that you have
reached the end of the text.
Notes
The Match case and Match whole word only options will not work with
South Asian text.
The default Search option is All, which means that Publisher first searches
the current story, and then continues with all other stories in the publication,
beginning on page one and ending on the last master page. To begin
searching from the current location upwards to the beginning of the story,
click the arrow next to Search, and then click Up. (This option is only
available for Find, not Replace.) To begin searching from the current
location downwards to the end of the story, click Down.
Publisher cannot find the following: text in Continued notices in connected
text boxes; text in data fields; text with phonetic guides; or horizontal text
in vertical text flow.
Publisher can find text in only two types of Web form controls: radio
buttons and check boxes.
Publisher can find text in overflow, but cannot display it.

Replace invalid South Asian
characters automatically
The feature or some of the options described in this Help topic are only available
if support for the appropriate South Asian language is enabled through Microsoft
Office Language Settings.
1. On the Tools menu, click Options, and then click the Complex Scripts tab.
2. Select the Type and replace check box.
Note Type and Replace is only available when the Use sequence checking
check box is selected.
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Check the correct sequence of South
Asian text
The feature or some of the options described in this Help topic are only available
if support for the appropriate South Asian language is enabled through Microsoft
Office Language Settings.
1. On the Tools menu, click Options, and then click the Complex Scripts tab.
2. Select the Use sequence checking check box.
Tip
After you have selected the Use sequence checking option, you can have
Microsoft Publisher make logical substitutions for you by using Type and
Replace, a complementary feature.
1. On the Tools menu, click Options, and then click the Complex Scripts tab.
2. Select the Type and replace check box.
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About sequence checking and
replacing invalid characters in South
Asian text
The feature or some of the options described in this Help topic are only available
if support for the appropriate South Asian language is enabled through Microsoft
Office Language Settings.
South Asian languages refer to the written languages used in India, Thailand,
and other countries in southern Asia. These languages use a combination of
syllabic and phonemic characters as well as diacritics.
To assist you in correctly entering South Asian language characters in your
publication, Microsoft Publisher can automatically check the text for you using a
feature called Sequence Checking. Also, you can have Publisher make logical
substitutions for you by using Type and Replace, a complementary feature.
Sequence Checking can be used by itself or in combination with Type and
Replace. When Sequence Checking only is selected, Publisher will not allow an
invalid character to be typed at the insertion point. If Type and Replace is also
selected, Publisher will insert or replace an existing character to make a valid
sequence.
When Sequence Checking is selected, there are some text entry considerations:
In Thai, you cannot type markings such as tone marks and upper and lower
vowels independent from the character they are associated with. If you need
to type these markings independently, you must turn off Sequence
Checking. Also, leading vowels must be followed by a consonant that may
or may not include upper vowels. It is not possible to have lower vowels
together with leading vowels and a consonant.
In Vietnamese, only one tone mark is allowed on each vowel, and it can
only be typed after the vowel. Typing a tone mark after a consonant will not
insert the character in the publication.

Set alignment and text direction for
right-to-left languages
The feature or some of the options described in this Help topic are only available
if support for right-to-left languages is enabled through Microsoft Office
Language Settings.
1. On the Format menu, click Paragraph, and then click the Indents and
Spacing tab.
2. Under General, click Left-to-right or Right-to-left to set the text direction
you want.
3. In the Alignment list, click the alignment you want.
4. Click OK.

Show All

Set alignment for Kashida
The feature or some of the options described in this Help topic are only available
if support for a language that uses Arabic script is enabled through Microsoft
Office Language Settings.
1.
2.
3.
4.

On the Format menu, click Paragraph, and then click the Kashida tab.
In the Alignment box, click Kashida.
Move the slider to adjust the ratio of white space to kashida.
Click OK.

Add double quote for Hebrew
alphabet numbering
The feature or some of the options described in this Help topic are only available
if support for Hebrew is enabled through Microsoft Office Language Settings.
1. On the Format menu, click Bullets and Numbering, and then click the
Numbering tab.
2. Choose the options you want.
3. Select the Add double quote for Hebrew alphabet numbering check box.
4. Click OK.

Set column direction right-to-left
The feature or some of the options described in this Help topic are only available
if support for right-to-left languages is enabled through Microsoft Office
Language Settings.
1. Right-click the text box that contains the columns you want to change, and
then click Format Text Box.
2. In the Format Text Box dialog box, click the Text Box tab, and then click
Columns.
3. Under Columns, type or select the options you want.
4. Select the Right-to-left columns check box.
5. Click OK in both dialog boxes.
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Set bi-directional mirroring
The feature or some of the options described in this Help topic are only available
if support for right-to-left languages is enabled through Microsoft Office
Language Settings.
When you are using a right-to-left language, you can move all objects in a
publication (including objects on any master pages) to their opposite, or
mirrored, position. For example, a picture near the left margin will switch to the
opposite side of the page so that it is near the right margin.
On the Tools menu, click Bi-directional Mirroring.
Note To move all objects back to their original position, on the Tools menu,
click Bi-directional Mirroring again.
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Specify spelling options for right-toleft languages
If you are not using a right-to-left language version of Microsoft Office, then this
feature is only available if you have installed Microsoft Office 2003 Proofing
Tools for the language or Microsoft Office 2003 Multilingual User Interface
Pack, which is available through a volume licensing agreement.
In addition, you must enable support for the language through Microsoft Office
Language Settings.
1. On the Tools menu, point to Spelling, and then click Spelling Options.
2. Select the spelling options you want from the Hebrew modes or Arabic
modes box:
Hebrew modes
Full designates the conventional script required by the Hebrew
Language Academy for writing text without diacritics.
Partial designates the traditional script that is currently used only for
text with diacritics.
Mixed accepts any word, whether in Full or Partial script, or any
nonconventional spelling variation. This mode highlights as potential
mistakes only completely unrecognized words and typing errors.
Mixed authorized accepts words in both Full and Partial script, but
highlights as potential mistakes any variation not permitted by either.
Arabic modes
None indicates that no option has been selected.
Strict alef hamza ignores spelling rules regarding words beginning
with an alef hamza. When selected, the spell checker will not
distinguish between alefs with or without hamzas.
Strict yaa ignores spelling rules regarding words ending with the letter
yaa. When selected, the spell checker will not distinguish between

yaas with or without subscripted dots.
Both strict indicates that both Strict alef hamza and Strict yaa have
been selected.
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Set the default text direction
The feature or some of the options described in this Help topic are only available
if support for right-to-left languages is enabled through Microsoft Office
Language Settings.
1. On the Tools menu, click Options, and then click the Complex Scripts tab.
2. Next to Default text flow, do one of the following:
Click Right-to-left to set the text flow direction as right-to-left for
new text boxes.
Click Left-to-right to set the text flow direction as left-to-right for
new text boxes.
The text flow direction setting will take effect the next time you create a
new text box.
Tip
To change the text flow direction for a specific text box:
1. Click the text box to select it.
2. On the Formatting toolbar, click the Left-to-Right
button.

or Right-to-Left

Show All

Set the default page order
The feature or some of the options described in this Help topic are only available
if support for right-to-left languages is enabled through Microsoft Office
Language Settings.
1. On the Tools menu, click Options, and then click the Complex Scripts tab.
2. Next to Default page order, do one of the following:
Click Right-to-left to set right-to-left page order for new publications.
Click Left-to-right to set left-to-right page order for new publications.
The page order setting will take effect the next time you start a new
publication.
Tip
To change the page order for the current publication only:
1. On the File menu, click Page Setup.
2. On the Layout tab, under Publication type, select or clear the Right-toleft page order check box.

Show All

New Master Design Sets and more publication types
What's new home
Microsoft Office Publisher 2003 now offers an expanded selection of publication
designs and publication types to help you create polished, professional-looking
publications for print, Web, and e-mail distribution.
New Master Design Sets
With the addition of 10 new Master Design Sets, you can now select from a total
of 45 professionally-designed Master Design Sets when creating your
publications. Master Design Sets enable you to apply a consistent design and
identity to a range of common business publications. Publisher's new Master
Design Sets include:
Arrows
Bounce
Brocade
Color Band
Marker
Modular
Perforation
Photoscope
Simple Divider
Tabs
New publication types
You can now create a wider variety of publications in Publisher. Publisher offers
the following new or improved publication types:
Enhanced greeting cards and invitation cards Select from an extensive
collection of professionally-designed greeting cards and invitation cards, and
then customize the contents to create your own unique cards. You can customize
the layout, color, and design of each card. You can also customize your cards by
choosing an appropriate verse from Publisher's extensive selection of greeting

card verses. By selecting different design, layout, color, and verse combinations,
you can create a virtually limitless array of unique cards.
CD/DVD labels Create professional-looking labels for CDs and DVDs. You
can also create coordinated inserts for CD/DVD cases.
Personal Stationery Sets Use one of Publisher's Personal Stationery Sets to
create a coordinated set of address labels, letterhead, envelopes, and business
cards for personal or business use.
More Web site wizards Publisher makes it easier than ever to create a
professional-looking Web site. Create a Web site by starting with one of
Publisher's new Web Site Wizards: 3-Page Web Site, Product Sales, or
Professional Services. Or use the Easy Web Site Builder to create a
customized Web site that contains the page types that are appropriate to your
specific needs. Publisher also offers an expanded selection of individual Web
page types that you can select from to build your Web site one page at a time.
E-mail publications You can now create professional-looking e-mail
messages that have the same high quality look and design as your print
publications. Create and send attractive, high-impact e-mail messages by
choosing among the following E-mail Wizard options:
Event/Activity
Event/Speaker
Featured Product
Letter
Newsletter
Product List
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Layout and graphics enhancements
What's new home
Microsoft Office Publisher 2003 has enhanced layout and graphics features to
give you better control over how you design your publication.
Better control of layout guides The improved Layout Guides dialog box
makes it easier to create margin guides, column guides, and row guides that you
can use to create a well-ordered, professional layout.
Multiple master pages Create several background pages that you can apply to
your publication pages. Multiple master pages provide a more versatile means of
incorporating commonly used design elements throughout your publication.
Empty picture frame Quickly create mock-ups or templates using empty
picture frames as placeholders for graphics. Later, you can replace the empty
picture frame by adding a graphic from a file or directly from a scanner or digital
camera.
Enhanced paragraph formatting New options for paragraph formatting let
you precisely define the relationship between one paragraph and the paragraphs
that precede or follow it. In the new Line and Paragraph Breaks tab (Format
menu, Paragraph dialog box), you can do the following:
Keep paragraphs or lines of text together wherever text flows across text
boxes in your publication.
Eliminate the problem of widowed or orphaned paragraph fragments.
Create paragraph breaks that start in the next connected text box.
Baseline guide alignment Align text across multiple columns to create a sharp,
professional look to your publications.
Improved Design Checker The Design Checker provides customized checks
to give you just the information you want for the specific type of publication you
are working on. You can check your publication for problems before you print it
to a desktop printer, take it to a commercial printer, or publish it to the Web.

You can choose to have the Design Checker automatically fix many of the
problems it finds in your publication. The Design Checker will also give you
detailed information for each problem, as well as a description of how the
problem may affect your work.
Improved Graphics Manager Publisher has greatly enhanced your ability to
manage the graphics in your publication. You can now quickly and easily view
and sort a list of the graphics used in your publication. You can also use the
Graphics Manager to fix problems with linked pictures and to view detailed
information for all of your graphics.
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New Mail and Catalog Merge Wizard
What's new home
Microsoft Office Publisher 2003 has a new Mail and Catalog Merge Wizard that
allows you to use information that is stored in a data source, such as a
spreadsheet, table, or database, to create a wide range of publications.
Add multiple records to a single page You can use Publisher's new catalog
merge feature to merge multiple records from a data source into a single
publication that displays one or more records per page. Use catalog merge to
create product catalogs, directories, address books, photo albums, inventories, or
other kinds of publications that list multiple items on a page.
Catalog merge
When you use catalog merge, you combine information from a data source with
a catalog merge template that you create to generate merged pages, which you
can save as a new publication or add to the end of an existing publication. You
can save your catalog merge template and use it again, whenever you update the
information in your data source, to create additional sets of merged pages.

Data source with record information, such as item names, descriptions, and
pictures.

Catalog merge template with catalog merge area containing merge fields that
are placeholders for record information.
Resulting merged pages displaying multiple records per page.
Merge pictures You can now use the Mail and Catalog Merge Wizard to
merge both text and pictures from a data source into publications when you
perform either a mail merge or a catalog merge.
Merge pictures into your publications
You can merge pictures into your publications using either mail merge or catalog
merge. Create individually customized publications with mail merge, or use
catalog merge to create illustrated product catalogs or photo albums. In order to
merge pictures into your publication, you must include the path or file name for
each picture file that you want to use in the relevant data field of your data
source.
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Easier Web site creation
What's new home
Microsoft Office Publisher 2003 makes it easier than ever to create professional
looking Web sites that are customized for your needs. Publisher provides new
and enhanced features for creating, editing, publishing, and updating Web sites.
Easy Web Site Builder
Create a Web site based on your goals. With Publisher's Easy Web Site Builder,
you can specify your goals for your Web site. Publisher will build a customized
Web site that contains the page types that are appropriate to your specific needs.
You can select from the following options:
Tell customers about my business
Tell customers how to contact us
Sell products
Describe services
Display a calendar or schedule
Display a list of projects or activities
Display employee information
Provide links to other Web pages
New Web site wizards
Quickly create a polished, professional Web site by starting with one of
Publisher's new Web site wizards. To create a Web site that contains a set of
common page types, select any of the following:
3-Page Web site
Product Sales
Professional Services
New Web site page types
You can also create and customize your Web site by selecting Web pages from

an extensive list of new and enhanced Web page types. You can add any of the
following pages to your Web site:
About Us
Blank
Calendar
Contact Us
Employee
Event
FAQ
Forms
General Information
General List
Home
Job List
Legal
News Article
Photos
Products
Project List/Resume
Related Links
Services
Special Offer
Multiple navigation bars
New and enhanced features make it easier than ever to add and edit navigation
bars in Publisher. You can add, remove, or change links on a navigation bar, or
change the design or button style of a navigation bar. Publisher also allows you
to add secondary navigation bars to a Web site to create a navigation structure
for your site.
New Web site editing environment
Publisher now provides two distinct environments for creating Web and print
publications. When you create or edit Web publications, you work in Web mode.
The options available to you in Web mode are tailored specifically to Web
publications so that you can create a publication that is optimized for display in a
Web browser.

Easier access to Web site options
When you are working in Web mode, Publisher makes it easy to access and
specify settings for your Web site. Select page-specific options in the Web Page
Options dialog box (Tools menu, Web Page Options command). Select sitewide options on the Web tab of the Options dialog box (Tools menu, Options
command).
Maintain and update your Web site quickly and easily
Publisher's Incremental publish to the Web feature speeds up the process of
updating your published Web site. When you make changes to your Web site,
you do not need to republish the entire Web site. Instead, Publisher will publish
only those files that you have changed.
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New E-Mail wizard
What's new home
Microsoft Office Publisher 2003 includes new designs for publications that you
can send as e-mail messages. You can easily create and send a wide variety of
attractive, high-impact publications in e-mail.
New E-Mail wizards Use any of the six e-mail publication layout options and
45 master design sets in Publisher to create and send e-mail publications. New email layout options include newsletters, letters, event notices, and product lists.
Enhanced compatibility You can send your publications as e-mail messages
using Microsoft Office Outlook 2003 and Outlook Express. Publisher e-mail
publications now have enhanced compatibility, allowing recipients to read them
in HTML-enabled mail clients such as Hotmail, AOL, and Yahoo, as well as the
current version of Outlook.
E-Mail Preview You can also preview your publication before you send it as
an e-mail message. When you preview your e-mail publication using E-Mail
Preview, you view the publication in your current Web browser. This allows you
to see what your publication will look like when it is viewed by the e-mail
recipient.
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New and improved commercial printing features
What's new home
The commercial printing features in Microsoft Office Publisher 2003 have been
significantly improved to make it easier to get professional output of your
publications.
Composite CMYK output Publisher will print composite CMYK PostScript
output that can be used with third-party trapping and page-imposition programs.
Easier to create and print separations New advanced print settings let you
create separations directly from the Print dialog box. Now you can do the
following:
Print plates for a single process-color or spot-color ink.
Set custom line screen frequencies and line screen angles for individual
spot colors.
Convert spot colors to process colors in the Print dialog box.
Optimized RGB to CMYK conversion You can now get more accurate
CMYK values for gradients and for graphics that have been scaled or rotated.
Enhanced color controls You now have more control over how you create and
manage colors and inks in your publication. It's now much easier to change or
replace inks and colors. You can also choose to maintain tint or luminosity when
replacing one spot-color ink with another.
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Workspace enhancements
What's new home
Microsoft Office Publisher 2003 includes new features that make it quick and
easy for you to complete common tasks in the Publisher workspace.
Improved getting started As soon as you open Publisher, you can quickly
create a publication by choosing from one of the following categories in the New
Publication task pane:
Publications for Print
Web Sites and E-mail
Design Sets
Blank Publications
You can also easily open an existing publication or a template.
Easier to work with pages The new page sorter makes it easy to rearrange the
pages in your publication. Use the page sorter to drag and drop pages from one
location to another, or to quickly go to a specific page in your publication. You
can also use the page sorter to insert, rename, duplicate, or apply master pages,
or to quickly delete a page.
Improved Find and Replace Publisher now makes finding and replacing text
in your publication much easier. Use the new Find and Replace task pane to
search for text across multiple text boxes, multiple stories, or an entire
publication.
Panning across the workspace If your mouse has three or more buttons, you
can use the third and fourth mouse buttons to pan across the workspace to get a
better view of objects on your page or in the scratch area.
Enhanced zooming You can now zoom up to 800% in Publisher. Also, if your
mouse has a fifth button, you can use it to quickly zoom in or out on a particular
area of the page.

More new features
What's new home
New look for Office Microsoft Office 2003 has a new look that’s open and
energetic. Additionally, new and improved task panes are available to you. New
task panes include Getting Started, Help, Search Results, and Research.
Tablet PC support On a Tablet PC, you can quickly provide input using your
own handwriting directly into Office documents as you would using a pen and a
printout. Additionally, you can now view task panes horizontally to help you do
your work on the Tablet PC the way you want to do your work.
Research task pane The new Research task pane offers a wide variety of
reference information and expanded resources if you have an Internet
connection. You can conduct research on topics using an encyclopedia, Web
search, or by accessing third-party content.
Microsoft Office Online Microsoft Office Online is better integrated in all
Microsoft Office programs so that you can take full advantage of what the site
has to offer while you work. You can visit Microsoft Office Online directly from
within your Web browser or use the links provided in various task panes and
menus in your Office program to access articles, tips, clip art, templates, online
training, downloads, and services to enhance how you work with Office
programs. The site is updated regularly with new content based on direct
feedback and specific requests from you and others who use Office.
Improving quality for the customer Microsoft strives to improve quality,
reliability, and performance of Microsoft software and services. The Customer
Experience Improvement Program allows Microsoft to collect information about
your hardware configuration and how you use Microsoft Office programs and
services to identify trends and usage patterns. Participation is optional, and data
collection is completely anonymous. Additionally, error reporting and error
messages have been improved so that you are provided with the easiest approach
to reporting errors and the most helpful information about alerts at the time you
encounter a problem. Finally, with an Internet connection, you can give
Microsoft customer feedback about an Office program, help content, or
Microsoft Office Online content. Microsoft is continually adding and improving

content based on your feedback.

