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Thank you for installing InfraRecorder! InfraRecorder is a free CD
burning solution for Microsoft Windows.
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InfraRecorder
Feature Overview

This page lists the most essential features of InfraRecorder.



Main Features

Create custom data, music and mixed-mode projects and
record them to physical compact discs or disc images.

Create and record disc images.

Create direct disc copies, on the fly or by using a temporary
disc image.

Erase (blank) rewritable discs using four different methods.

Import session data from multi-session discs and append
more sessions to that kind of discs.

Close discs (write lead-out information to prevent further data
from beeing added to the disc).

Scan the SCSI/IDE bus for devices and collect detailed
information about their capabilities.

Display detailed disc information.
Read and save audio and data tracks to files (wav. and .iso)
Scan selected tracks for errors.



Environment

e Modern customizable Windows Explorer like interface.

e Drag and drop files from the explorer view of the program and
Windows Explorer to the project view.

e Uses different poject view layouts for different type of projects
to make the users work easier.

e Features a separate express application designed to guide the
user to the most essential tools as quick and easy as possible.

o Fully translatable interfaces for the main application, express
application and the shell extension.



Explorer Integration
Integrates with explorer and adds new shell context menu options.

e Record saved projects and disc images.

e Open and edit saved projects.

e Highly customizable, can be displayed in a submenu and with
or without menu icons.

e The shell extension can be registered with any file extension
that the user wants.



InfraRecorder
License Agreement

GNU GENERAL PUBLIC LICENSE

Version 3, 29 June 2007
Copyright © 2007 Free Software Foundation, Inc. <http://fsf.org/>

Everyone is permitted to copy and distribute verbatim copies of this
license document, but changing it is not allowed.

Preamble

The GNU General Public License is a free, copyleft license for
software and other kinds of works.

The licenses for most software and other practical works are
designed to take away your freedom to share and change the works.
By contrast, the GNU General Public License is intended to
guarantee your freedom to share and change all versions of a
program--to make sure it remains free software for all its users. We,
the Free Software Foundation, use the GNU General Public License
for most of our software; it applies also to any other work released
this way by its authors. You can apply it to your programs, too.

When we speak of free software, we are referring to freedom, not
price. Our General Public Licenses are designed to make sure that
you have the freedom to distribute copies of free software (and
charge for them if you wish), that you receive source code or can get
it if you want it, that you can change the software or use pieces of it
in new free programs, and that you know you can do these things.

To protect your rights, we need to prevent others from denying you
these rights or asking you to surrender the rights. Therefore, you

have certain responsibilities if you distribute copies of the software,
or if you modify it: responsibilities to respect the freedom of others.

For example, if you distribute copies of such a program, whether
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freedoms that you received. You must make sure that they, too,
receive or can get the source code. And you must show them these <
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InfraRecorder
System Requirements

InfraRecorder has the following system requirements:

e Windows 98 with Internet Explorer 5.0 or newer.
e 32 MiB RAM.
e 8.1 MiB of available hard disk space.






How to Use?

Getting Started

Multi-Session Discs

Copy Data Discs

Copy Audio Discs

Erase Rewritable Discs

View Disc Information

Configure Devices




InfraRecorder
Copyright

InfraRecorder copyright © 2006-2010 Christian Kindahl.



InfraRecorder works in co-operation with the following software:

e cdrecord © 1995-2006 Jorg Schilling.
e readcd © 1987, 1995-2006 Jorg Schilling.

e cdda2wav by Project MODE, Fraunhofer Institut fir integrierte
Schaltungen.



http://www.mode.net
http://www.iis.fhg.de

InfraRecorder
Acknowledgments

InfraRecorder uses icons and derivate work based on the icons in the
Tango Icon Project. The derivative work based on the Tango Icons can
be separateley downloaded (under the Creative Commons Attribution
Share-Alike license) from the official InfraRecorder website.



http://tango.freedesktop.org
http://creativecommons.org/licenses/by-sa/2.5/

InfraRecorder
What's New?

Version 0.52.0.0

Fixed bug preventing reading and encoding audio tracks.

Fixed DVD-Video file sorting bug, preventing fully
compatible DVD-Video DVDs from being created.

Added sane error message when failing to create DVD-
Video file system.

Devices with drive letters A or B are now detected properly.
Fixed shortcut icons on Windows 7 64-bit.

Added support for reading discs (creating disc image) to a
network location.

Version 0.51.0.0

Fixed bug causing desktop icons to disappear on Windows
7.

Fixed bug causing InfraRecorder to crash when opening the
burn dialog on systems with no recorder(s) present.

Added support for burning files from UNC paths.

Various other bug fixes.

Increased maximum FIFO buffer size from 128 MiB to 800
MiB.

Added context menu to explorer tree view.

InfraRecorder will now flash on the task bar when an
operation has completed.

Added French translation of help file, thanks to Olivier
Higelin!

Version 0.50.0.0

Relaxed default project ISO9660 settings.
Made progress dialogs resizable for easier reading.
Added wait cursors to time consuming operations.
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e Fixed bug causing failed operations to sometimes be
reporeted as successful.

¢ Fixed bug causing an error when verifying discs containing  ~|



InfraRecorder
Installation

The InfraRecorder installer supports different options/parameters for
unattended installations. The following parameters can be passed to
the installer:

ISRuns the installer (or uninstaller) silently. All options will be default
unless overrided by another parameter to the installer.

ILANGUAGE=<language>

Selects the language that InfraRecorder should use. For example:
"irsetup.exe /S /[LANGUAGE=swedish" will install InfraRecorder silently
with the default language set to Swedish.



InfraRecorder
Frequently Asked Questions

For a more up-to-date list of questions and answers, please visit
http://infrarecorder.org.

InfraRecorder does not my disc devices, how do I solve this
problem? This is most likely a permission issue. By default
InfraRecorder uses an interface called SPTI to access disc devices. On
Windows 2000, XP and 2003 systems administrator permissions are
required in order to use SPTI.

If you want to allow limited user accounts to access disc devices using
SPTI, please do the following when logged in as an administrator:

1. Navigate "Start" then "Run" in the Windows start-menu.

2. Type "secpol.msc" without the quotes and press the OK
button.

3. Navigate "Local Policies" then "Security Options" in the tree.

4. Change "Devices: Restrict CD-ROM access to locally
logged-on user only" item from "Disabled"” to "Enabled.".

Please note that some versions of Windows (Windows XP home for
example) does not have "secpol.msc". If using such a system please
do the following instead (while logged in as an administrator):

1. Navigate "Start" then "Run" in the Windows start-menu.
2. Type "regedit" without the quotes and press the OK button.

3. Navigate "HKEY_LOCAL_MACHINE", "SOFTWARE",
"Microsoft”, "Windows NT", "CurrentVersion" and finally
"Winlogon" in the tree

4. In the selected path, add a string value named
"allocatecdroms” with the value "1" (without the quotes). If
the string value already exist with the value "0", simply
change it to "1".


http://infrarecorder.org

How to Use?, Working with Projects
Getting Started

This topic will help you get started with your first custom CD project.
InfraRecorder currently supports three kinds of projects.

Data Disc projects are used for creating discs that contains files and
folders (using the 1ISO9660 filesystem) that can be used on almost
any computer. Data discs does not hold as much data per sector as
audio discs due to the fact that data discs also stores addition error-
check/correction data. As a result of this, data discs can be recorded
in higher speed without necessary loose any quality/data. Data discs
can be created in multiple steps, allowing data to be added to
existing CDs. See this topic for more information on the subject.

Audio Disc projects are used for creating audio discs that will play in
any CD-player (and computer). Audio projects should normally be
recorded at lower write speeds than data projects because audio
discs does not contain any error-checking/correction data.

Mixed-Mode CD projects are used for creating discs that contains
one first data track which shares the features of a Data Disc project
followed by a number of audio tracks. A Mixed-Mode CD will play in
any CD-player, but the first (data) track will sound like noise. The
audio tracks will play as normal.

To create a new project, use the menu:

File » New Project » <select the type of project that you want to
create>

To open an existing project, use the menu:
File » Open Project... |

or the toolbar button:
(=

InfraRecorder projects can be recorded directly to a physical L
compact disc or to a disc image. A disc image is a file stored on your
computer that contains all the file data that you have added to your
project (with exception for audio tracks in Mixed-Mode and Audio




projects). A disc image can be recorded at a later time. See this topic
for more information.

To record your project to a compact disc, you can use the menu: -l



Environment

General

The Explorer View toolbar is used for navigating the explorer view and
for adding files that are selected in the explorer list view to your project.
[F_xplurer Yiew ‘Er‘ dh 1;1'}
The Disc Layout toolbar is used for project navigation and
management.
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File Management

The Edit menu is used for project file management:
. File Actions  Wiew

BB £ Mew Folder I

fﬂ Rename F2
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The options available from the edit menu (above) are also avaiable for
faster access by right-clicking in the project view. For example if your
right-click on a folder this menu will appear:

Renarme

If you add more data to your project than what the selected media can
contain, the space meter at the bottom of the view will turn red:

—
"0 Bytes ‘73 MiE

The space meter will turn orange if the amount of data added to the
project exceeds the offical size of the media but will probably fit on the
media if recorded with overburn enabled:

"0 Bytes ‘78 MiB

You can change the space meter size to match the actual size of the
blank disc that you will record your project on. To do so, right click on
the space meter and select the apropriate media size.




File Management

Add Files

There are many different ways to add files to your project. You can use
drag and drop from the Explorer View and from Windows Exlporer. You
can also navigate the Explore View and select the files you want to
include in your project.

When you have selected the files you want, you can use the menu:
Edit » Add » Selected

or the toolbar button in the Explorer View toolbar:
4P

You can also use the Explorer View to nagivate to a folder and quickly
add all files and folder in that folder to your project.

To add all files and folder in the active Explorer View folder, use the
menu:

Edit » Add = All

or the toolbar button in the Explorer View toolbar:
& 4



Remove Files

There are several ways of removing files and folders from your project.
One way is to press the delete key on your keyboard. You can also use
the menu or the toolbar button.
To remove files using the menu, do the following:

Edit » Remove

you can also use the toolbar button in the Disc Layout toolbar:

=



Other Operations

To rename a file or folder, use the menu:
Edit « Rename

or the toolbar button in the Disc Layout toolbar:
Pb)

To add a new empty folder to your project, use the menu:
Edit » New Folder

or the toolbar button in the Disc Layout toolbar:
()



How to Use?, Working with Projects
Multi-Session Disc

A multi-session disc is a disc that contains multiple sessions. A multi-
session disc can be recorded in multiple steps by recording one
session at a time.



Creating New Multi-Session Discs

Creating a new multi-session disc is easy. To create a new multi-
session disc, create a new data project:

File » New Project » Data Disc
Open the project properties:
File » Project Properties...

Select the ISO tab and change the Format to:
Mode 2 XA (multisession)

You can now add files and folder to you project as usual. See this topic
for more information on how to work with projects.



Continue Multi-Session Discs

To add more data to an existing multi-session disc you must import the
existing session data into your project. To do so, use the menu:

Actions = Import Session...

A window will popup which allows you to select a device and view how
much allocated and free space that is available on the disc. If the OK-
button is greyed it means that the disc can not be imported.

When you have selected the device which has the multi-session disc
that you want to import inserted. Press the OK-button and the data will
be imported into your project. The imported data can not be
manipulated or removed from the disc. All imported files and folders
are displayed in grey text.

When are done working with the new session and want to add the new
data to the disc, either use the menu:

Actions = Burn Compilation » to a Compact Disc...

or the toolbar button:

18]



How to Use?, Working with Projects
Project Settings

This topic covers the project settings that are accessible from the
menu:

File » Project Properties...



General Settings

The only general setting that you are able to change is the disc label.
The default suggested label is based on the date and time of when the
project was created. Please note that the label applies to the same
restrictions as general file names in the project (see the ISO Settings
section).



ISO Settings

Level

This option sets the ISO conformance level which basicly are different
levels of file name restrictions. There are three levels supported in
InfraRecorder:

1. Level 1 uses file names in the 8.3 format (eight characters
with a three-character extension), upper case letters,
numbers and underscore. The maximum directory depth is
eight.

2. Level 2 allows file names to be up to 31 characters long.

3. Level 3 allows files to be fragmented (mainly to allow packet
writing, or incremental CD recording).

4. Level 4 does not really exist, but when selected the ISO-
9660:1999 (which is ISO-9660 version 2) standard is used.
This standard allows file names to be up to 207 characters
long and the directory structure may be more than eight
levels deep.



Character Set

Defines the character set used in the local file names included in the
project. InfraRecorder tries to automatically detect the character set
used on your system.



Format

This option specifies the format that should be used when writing your
project data to a disc. Mode 1 is normally used when creating regular
non multi-session discs while Mode 2 should be used when creating
multi-session discs. Mode 1 allows 2048 bytes of data per sector,
Mode 2 allows 2336 bytes of data per sector (A CD-ROM sector is
2352 bytes large).



Other Options

The Use Joliet file name extension adds Joliet directory records to the
disc in addition to regular ISO9660 file names. The joliet extension is
commonly used on Windows systems and allows unicode file names
with a maximum length of 64 characters.

If you want to use even longer file names you can enable the Allow
more than 64 characters for Joliet names option. This is not fully
compatible with the Joliet specification but seems to work. The
maximum character length is extended to 103 characters.

The Include UDF support in the generated file system option is self
explanatory. UDF support is currently in alpha status, and for this
reason it's not possible to generate UDF only filesystems.

The Omit version number from ISO9660 file names option is self
explanatory.



Fields

This secion contains options to specify information about the people

behind the CD-project. The Publisher, Preparer, System and Volume
set fields should be edited directly, the other fields often contains file
names due to the limited character length of 36 characters.



Audio Settings

This secion allows you to create CD-Text information. CD-Text is a
format supported by some (many?) CD-players that allows track and
artist information to be displayed when the CD is playing. These
options are available in audio and mixed-mode projects.



Boot Settings

This section is only available on data projects and allows
you to specify up to 63 boot images that will be used to
create an "EIl Torito" bootable disc. To add a new boot
image to the project, click the Add boot image button:

&



Boot Catalog

This option specifies the path and filename of the boot catalog to be
used when making an "El Torito" bootable disc. The path name should
be relative to the root on the disc. The file will be inserted into the
output tree and not created in the source filesystem. Please make sure
that the specified file name does not conflict with an existing file.



How to Use?, Working with Projects
Add Boot Image

There are several options that you may need to configure when adding
a boot image to your project.



Local Path

In this field you should specify the local path of the selected boot
image. The path is relative to the root folder of the disc. For example:
/boot/ will create a folder called boot in the root that contains the file
that you have selected.



Emulation Type

This option lets your specify the type of emulation that should be used
on the "El Torino" boot disc. If the emulation type is set to Floppy, the
boot image must be exactly the size of a 1200, 1440 or 2880 KiB
floppy. If the emulation type is set to Harddisk, the boot image must
begin with a master boot record that contains a single partition. Using
no emulation will cause the system to load and execute the image
without performing any disc emulation.



Advanced Options

The Don't make image bootable option allows you to prevent the disc
from beeing marked as bootable. The system will provide an emulated
drive for the image, but will boot off a standard boot device.

Enabling the Write boot-info-table to the image option will cause the
boot image to be patched at offset 8 with a 54-byte table containing
information about the disc layout. If this option is enabled the local boot
image that you have specified will be patched, so make sure that you
have a backup of this file if it can't be easily regenerated.

The Boot load segment option allows you to specify the load segment
address (in hexadecimal) for no-emulation "El Torito" discs.

The Boot load size option allows you to specify the number (in
hexadecimal) of virtual (512-byte) sectors to load in no-emulation
mode. It's usually recommended to load the entire boot file. Some
BIOSes may have problems if this size is not a multiple of 4.



How to Use?
Burn Image

To burn/record a disc image, you can either use the menu:
Actions = Burn Image...

or the toolbar button:

| i

You will be prompted to select the disc image on your hard drive that
you want to record.



Options

A detailed description of the available options can be found in this
topic.



How to Use?
Burn Options

This topic covers the burn/recording options that appear on various
places in InfraRecorder, for example when you want to burn a custom
compilation, a disc image, or copy a disc.

Although these options are accessable in many different contexts, as
mentioned above, they are always presented in a similar way:
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General Settings

On The Fly

When recording on the fly, the file system will be generated while
recording, which may increase the risk of write errors. If this option is
turned off a temporary disc image will first be created on the hard drive
and then recorded to the disc. The preferred setting is usually off; it
should generally be enabled only when you are low on disc space.



Verify the Disc After Writing

Enabling this option will cause InfraRecorder to perform a CRC
comparison between the files on your hard drive and the files on the
newly recorded disc, to make sure that all files have been written to the
disc without any problems.



Write Speed

Select the write speed to use when recording the disc. Selecting the

Maximum option will automatically select the highest speed that the
recorder is capable of.



Write Method

This option selects what method that you want to use when recording
the disc. Only the options that your recorder supports will be
available in the combo box.

Session-At-Once (SAOQO) often refered to as Disc-At-Once (DAO)
writes all of the data (including lead-in and lead-out) in one pass, not
allowing any interruptions in the data stream. Additional session/data
cannot be added at a later time. Please note that DVDs must be
written using this method.

Track-At-Once (TAQ) writes each track independently, which requires
link blocks between two tracks. Older recorders often force a two
second pause (pregap) between two tracks, whereas newer
recorders often can adjust the amount of pregap data (see the option
described below).

TAO with zero pregap uses the Track-At-Once method described
above and tries to set the pregap data length to zero, minimizing the
number of link blocks between the tracks.

Raw writing (raw96r) writes data in raw mode using 2352 byte
sectors plus 96 bytes of raw P-W subchannel data, resulting in a
sector size of 2448 bytes. This is the preferred raw writing mode,
since it gives the best control over the CD writing process.

Raw writing (raw16) writes data in raw mode using 2352 bytes

sectors plus 16 bytes of P-Q subchannel data, resulting in a sector
size of 2368 bytes. If a recorder does not support the raw96r raw
writing mode, this is the preferred raw writing mode. This write

method does not support CD-Text. (

Raw writing (raw96p) writes data in raw mode using 2352 byte

sectors plus 96 bytes of raw P-W subchannel data, resulting in a

sector size of 2448 bytes. This is the less preferred raw writing mode, t
mainly because very few recorders support it and some of these
recorders have bugs in the firmware implementation. Don't use this

method if your recorder supports the raw96r or rawl6 raw writing
method.







Other Options

Activating the Simulation option will cause InfraRecorder to perform the
selected action but with the recorder's laser turned off. This option is
recommended if you are unsure if the operation will succeed or not.

Buffer underrun protection is a feature in most newer recorders which
allows the writing process to continue even if a buffer underrun error
occurr. This feature often has different names by different vendors, for
example: Yamaha Lossless-Link, Sanyo BURN-Proof, Ricoh Just-Link,
etc.

The Pad data tracks option will cause each data track to be followed by
15 sectors containing zeros, and audio track data to be padded to be a
multiple of 2352 bytes. You might want to enable this option is if your
CD-reader has problems reading the last sectors of a track or if you
intend to use the disc on a Linux ISO-9660 filesystem with the read
ahead bug.

Disabling the Close the disc after writing option will cause the last
session (if using SAO mode) or track (if using a TAO mode) not to be
closed. This can be useful if you want to record a CD in multiple steps.

Important: Creating a non-closed disc is not the same as creating a
multi-session disc.




Advanced Settings

The Allow overburning option allows you to write more than the
official size to a medium. Most blank media can hold more space
than the official size, as the official size of the lead-out area on a disc
is 90 seconds (6750 sectors) and a disc usually works with only 150
sectors of lead-out. All media may be overburned by at least 88
seconds (6600 sectors). Most recorders can do overburning only with
the SAO and raw write methods. Some recorders limit overburning
and limit a disc to certain size. This problem may be circumvented by
writing the CD in raw mode , which gives the recorder no chance to
find the medium size before starting the recording process.

When the Swap audio byte order option is enabled, audio data is
assumed to be in byte-swapped (little-endian) order. Some types of
recorders for example from Yamaha, Sony and the new SCSI-3/MMC
recorders require audio data to be presented in little-endian order,
while other recorders require audio data to be presented in big-
endian (network) byte order normally used by the SCSI protocol. The
byte order required by your recorder will automatically be detected.
The only time you may want to use this option is if your data stream
is in Intel (little-endian) order.

Ignore medium size can be enabled when you want to ignore the
known size of the medium. It should be used with extreme care. This
option implies overburning.

The Set the SCSI IMMED flag option will, as the name suggest set
the IMMED flag for certain SCSI commands. Setting the IMMED flag
will request the commands to return immediateley while the operation
proceeds in the background, making the bus usable for other devices
and avoiding a system freeze. This can be useful on broken systems
with ATAPI hard disk and CD/DVD-writer on the same bus or with
SCSI systems that don't use disconnect/reconnect. These systems
will freeze while blanking or closing a disc, or while the recorder is
filling up a session to the minimum amount. Please note that not all
recorders support the IMMED flag.
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How to Use?
Read Options

This topic covers the read options that appear on various places in
InfraRecorder, for example when you want to copy a disc either to a
disc image or to another disc.

Altough these options are accessable in many different contexts as
mentioned above, they are always presented in a similar way:

Lopy o lhsc limage, ‘__J 31
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Read Settings

Ignore read errors

Enabling this option will cause the high level error checking not to abort
when errors are found in the data stream. The drive will also be
switched into a mode where it ignores read errors in data sectors that
are a result of uncorrectable ECC/EDC errors before reading.



Read all sub-channel data and the full TOC

When this option is enabled the disc will be read with all sub-channel
data and a full TOC. The full TOC data will be put into a file with similar
name to the specified image name but with the suffix .toc.



Read speed

Select the speed to use when reading the disc. Selecting the Maximum
option will automatically select the highest speed that the drive is
capable of. Only MMC compliant drives will benefit from this option.
The speed of non MMC drives is not changed.

Using a lower speed may increase the readability of a disc.



How to Use?
Copy Audio Disc

Copying an audio disc requires more steps than copying a data disc.
First you must save the audio tracks on your hard drive. To do so, open
the tracks dialog by:

Actions = Manage Tracks...

The windows should look similar to this screenshot when you have
selected your source device and inserted an audio disc:

| Tracks, d
Device:
Track, Address | Length
@)1 33 07:42:65 (34565)
@)z 34748 04:21:25 (19450)
@)z 54348 03:16:17 (14567)
@4 69065 05:36:15 (25065)
@5 94260 05:41:08 (25433)
@)e 119863 03:23:00 {15075)
@)7 135085 07:04:45 (31695)
s 166033 04:47:65 (214407

Now select the tracks you want to save (copy) by clicking and holding
the shift or control button. When you have selected the tracks press the
save tracks button:

=

You will now be prompted to select a target directory for the tracks.
Please go ahead and select a folder of your choice. When you have
selected a folder all the tracks that you have selected will be saved
there (unless any major read errors occured).

You next step is to create a new audio project and add the tracks you
just saved to it. Please read this topic for more information.



How to Use?
Copy Data Disc

Please note that this page contains information on how to copy a data
disc. If you want to copy an audio disc (which is an entirely different
process) please see this topic.

When you want to copy a data disc you have two main options which is
if you want to copy the disc directly to another drive (for example from
a CD-reader to a CD-recorder) or to a disc image on your hard drive.



Copy to a Compact Disc

To copy a disc directly to another drive, use the menu:
Actions « Copy Disc » to a Compact Disc...

or the toolbar button:



Source

Select the source drive which contains the compact disc that you want
to make a copy of.



Target

Select the target drive which contains the empty compact disc that you
want to write the copy to. Please note that the target drive can not be
the same as the source drive.



On The Fly

Writing on the fly means that the data will be read from the source

drive and then directly written to the target (recorder) without any
buffering on your hard drive (only a relatively small memory buffer is
used). If your source drive would fail to read some sectors on the
source disc it might not be able to supply the target (recorder) with data
fast enough, resulting in write errors on the target disc. However most
new recorder offer some kind of buffer underrun protection technology
that should protect the targe disc if this event occurs.

When the On the fly option is disabled a temporary disc image will first
be created on your hard drive. The disc image will then be written to
the target drive. Using this option requires more free disc space on
your hard drive but is recommended in most cases.



Clone Disc

When this option is enabled all sub-channel data and the full TOC on
the source disc will also be copied to the target disc. This option must
be enabled when copying a mixed-mode disc, otherwise only the data
track will be copied. It's recommended that your record the target disc
using the raw96r write method. If that method is not supported by your
recorder, please try the rawl16 write method.



Read Options

The read options are described in this topic.



Other Options

The other options are described in this topic.




Copy to a Disc Image

To copy a disc to a disc image on the hard drive, use the menu:
Actions = Copy Disc = to a Disc Image...



Source

Select the source drive which contains the compact disc that you want
to make a copy of.



Image File

Select the location and name of the disc image. Please note that you
will approximateley need the same amount of size avaiable on your
hard drive as the compact disc contains.



Read Options

The read options are described in this topic.



How to Use?
Disc Information

To view detailed information about a disc, please use the menu:

Actions = Disc Information = <select the drive containing the disc
that you're interested in>



Field Information

The Disc type field displays what type of disc that is inserted in the
drive. For example: CD-R, DVD+R DL.

The Book type field is only valid on DVD discs and displays of what
book type the DVD is.

The Region field displays what region encoding the DVD has. The
region number can be resolved into the following regions:
1. United States of America, Canada.

2. Europe, including France, Greece, Turkey, Egypt, Arabia,
Japan and South Africa.

Korea, Thailand, Vietnam, Borneo and Indonesia.

Australia and New Zealand, Mexico, the Caribbean, and
South America.

India, Africa, Russia and former USSR countries.
Peoples Republic of China.

Unused.

Airlines and cruise ships.

9. Expansion (often used as region free).
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The Layers field displays the number of layers on the disc.
The Tracks field displays the number of tracks on the disc.
The Sessions field displays the number of sessions on the disc.

The Status field displays information about the disc and session status
as well as information on if the disc is erasable or not.

The Used space field displays the amount of used space on the disc.

The Free space field displays the amount of free space on the disc.



How to Use?
Erase Disc

To erase a rewritable disc, you can either use the menu:
Actions » Erase Rewritable Disc...

or the toolbar button:
ﬁl



Recorder

Please select the recorder that you want to use for erasing the disc.



Erase Method

Select one of the four erase methods to use. The Erase the entire disc
method will destroy all data on the disc. This operation may take a long
time. Using the Minimally erase the disc method will only cause the
table of contents (TOC), PMA and pregap to be erased. Basicly the
actual data is never erased from the disc (it will not be accessible), the
data will instead be overwritten when you write to the disc the next
time. This method is very fast can can often be done in about 10
seconds. The Unclose last session method uncloses the last session
(on a closed multi-session disc) allowing more sessions to be added to
the disc. The last method Erase last session will simply just erase the
last session on the disc. This may take long or short time depending on
the size of the session.



Other Options

If the table of contents (TOC) for some reason has been damaged on a
disc, InfraRecorder will not erase the disc unless the Ignore illegal TOC
option is set.

Activating the Simulation option will cause InfraRecorder to perform the
selected action but with the recorder's laser turned off. This option is
recommended if you are unsure if the operation will succeed or not.



How to Use?
Close Disc

A closed disc is a disc that is considered to be finished. Normally a disc
is automatically closed after recording data. This tool is useful if data
has been written but the disc for some reason hasn't been closed. To
close a disc, use the menu:

Actions = Close Disc...



Recorder

Please select the recorder that contains the disc that you want to close.



Other Options

Activating the Simulation option will cause InfraRecorder to perform the
selected action but with the recorder's laser turned off. This option is
recommended if you are unsure if the operation will succeed or not.



How to Use?
Manage Tracks

The Manage Tracks tool displays table of contents (TOC) information
about a certain disc. It does also offer tools to save and verify selected
tracks. To open the track manager, use the menu:

Actions = Manage Tracks...

Select the tracks that you want to work with by clicking the mouse
while pressing the shift or control key. You can also use the keyboard
arrows to navigate and select in the track list.

When you save tracks to your hard drive you will be prompted to select
a target directory. The tracks will then automatically be saved and
named by their track number and type (Track 1.wav, Track 2.iso). To
save the selected tracks to you hard drive, press the save tracks
button:

=

To scan the selected tracks for errors, use the verify tracks button:

r
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Screenshots

The result after verifying a data track:

Status: Operation completed,

Time | Ewent | E]
x.i,? 17:42:02 Done scanning track 1,
174302 Found 61 bytes of C2 errors in 61 sectars, E‘
éﬂ 17:4:02  The C2 error rake is 0,000009%, @

Device: HL-DT-3T DYDRAM G54-40408 A304
Wite-buffer: | |




How to Use?
Device Configuration

If you have many any changes in your hardware configuration you
probably want to make InfraRecorder aware of the changes. To display
the InfraRecorder device configuration, use the menu:

Options = Devices...

You will now see a list of devices that have been detected by
InfraRecorder. If you want to update the configuration, press the
Rescan button. This will cause InfraRecorder to perform a full system
scan gather information about all supported devices.

If you want InfraRecorder to silently validate the configuration
everytime you start it, enable the Silently validate the configuration at
Startup option.



How to Use?
Configuration

To access the InfraRecorder configuration, use the menu:
Options = Configuration...



General Settings

The Check if autorun is enabled on each startup option specifies
whether you want InfraRecorder to check if autorun enabled on each
startup or not. It is recommended that autorun is turned of because
leaving autorun enabled causes Windows to poll the CD drive while
recording, which might damage your CD.

If you want InfraRecorder to remember the last active folder in the
Explorer View you should check the Remember the last active folder
option. You can also specify a folder on your own that will be the
default every time InfraRecorder starts.

The Temporary folder option lets you specify which folder that should
be used when temporarily storing files on your harddrive, for example
disc images. If your harddrive/partition (which stores the temporary
folder) is almost full it can be a good idea to use a temporary folder on
another drive.



Advanced Settings

If you want to enable the log feature of InfraRecorder, enable the
Enable program log option. This can be usefull when trying to locate a
possible bug/error in InfraRecorder. It's not recommended that you
enable log support if you do not intend to log a special event because
InfraRecorder requires more memory and CPU-time when the log
support is enabled.

The Enable smoke effect option enables or disables the smoke effect
displayed during writing processes. The smoke effect requires
Windows Vista Aero to be enabled. If Aero is not enabled this option
will have no effect.

The FIFO buffer size option lets you specify the size of the RAM buffer
that is used in addition to your recorders physical buffer. Icreasing the
buffer size may result in a more stable recording process. As a rule of
thumb, the FIFO size should be at least equal to the size of the pysical
buffer of the CD/DVD-Recorder and no more than half of the physical
amount of RAM available in the machine. If you often record discs on-
the-fly, this buffer should be large (for example 128 MiB) to prevent
buffer underruns.



Language Settings

A list of available languages are displayed in the combo box. To
change language, simply select the language you want in the combo
box, click the OK-button and restart InfraRecorder. If your language is
not available, check the InfraRecorder website to see if a translation in

your language exists.



Shell Extension

The shell extension (when enabled) adds additional menu entries to
the shell context menu:

e BT X
Open with Infra Recorder
Oppna med 3
R 3

It adds the options to record disc images and InfraRecorder projects
just by right-clicking on them.

The shell extension can be customized to display the items in a
submenu. To display the context menu items in a submenu enable the
Display context menu items in a submenu option.

It can also be customized to not display icons on the menu items by
disabling the Display menu item icons option.



Register the Shell Extension

The shell extension does not work automatically with disc images and
InfraRecorder projects. When enabling the Enalbe InfraRecorder shell
extension, InfraRecorder tells Windows Explorer that it offer other
applications to use it's extended features.

To make Windows Explorer use the additional features supplied by the
InfraRecorder shell extension, the shell extension must be registered
with the file types that should be able to use the extra features.

There are a set of predefined file extensions available in the list. To
associate the InfraRecorder shell extension with a file type, just check
the item in the list view. You can add any additional file types to the list
by pressing the Add file extension button:
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