AutoCAD Land Desktop Tutorial

Welcome to the AutoCAD Land Desktop tutorial.
This tutorial has 20 lessons about projects, points, labels, object tables, surfaces,
volumes, and alignments.
You can work through these lessons sequentially, or you can do one lesson at a
time. However, after you begin a lesson, you should complete the exercises in
the order presented, as the first exercises provide you with the information you
need for the later exercises in that lesson.
Every lesson, except for the first one, has a tutorial drawing and an
accompanying dataset.
Click Lesson 1 in the Contents tab to move to the next task.
New or updated lessons:
Lesson11: Creating Tag Labels and Object Tables - Featuring the new Point
Table and Table Object features

AutoCAD Land Desktop Tutorial

Welcome to the AutoCAD Land Desktop tutorial.
This tutorial has 20 lessons about projects, points, labels, object tables, surfaces,
volumes, and alignments.
You can work through these lessons sequentially, or you can do one lesson at a
time. However, after you begin a lesson, you should complete the exercises in
the order presented, as the first exercises provide you with the information you
need for the later exercises in that lesson.
Every lesson, except for the first one, has a tutorial drawing and an
accompanying dataset.
Lesson 1 in the Contents tab to move to the next task.
New or updated lessons:
Lesson11: Creating Tag Labels and Object Tables - Featuring the new Point
Table and Table Object features

Tips for Using this Tutorial

You will use the Land Desktop menus when working with all of these
lessons. To display the Land Desktop menus, select Land from the
Workspaces toolbar. If the Workspaces toolbar is not displayed, click
Projects Workspaces.
You can close the Map Workspace (dockable window on the left of the
AutoCAD screen) because it is not used in the tutorial.
The tutorial window stays on top as you work with AutoCAD Land
Desktop.
If you do not want the tutorial window to stay on top, from the Help
window’s menu bar, select Options Keep Help on Top Not On Top.
Working through these lessons will result in alteration of the Tutorial
project files. Backup copies of these project files can be found in the
c:\Program Files\AutoCAD Land Desktop <Version Number>\Landtut
folder.

If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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LESSON 1: Working with Projects

One of the first requirements of working with AutoCAD Land Desktop is that
your drafting and designing environment (your drawing file) must be linked to a
project. A project is simply a storage area for a drawing's associated data, which
can include points, surfaces, alignments, pipes, parcels, and survey observations.
Project data is not stored in the drawing, but in separate folders on your system.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Creating a New Drawing and Project

In this exercise, you will start a new drawing and create a new project to store
associated data.
1. On the File menu, click New to display the New Drawing: Project Based
dialog box.
2. Enter Lesson_1 for the Name.
3. In the Project and Drawing Location section, verify that Project Path list
displays \Land Projects <Version Number>\, and then click Create
Project to display the Project Details dialog box.
4. In the Initial Settings for New Drawings section, from the Prototype list,
select Default (Meters).
5. In the Project Information section, enter Project_1 for the Name.
6. Enter Project for Exploring Land Desktop Startup for the Description
and Training for the Keywords.
7. In the Drawing Path for this Project section, verify that Project "DWG"
Folder is selected.
8. Click OK to return to the New Drawing: Project Based dialog box.
9. In the Select Drawing Template section, click Browse and browse to the
Template folder under the location of the Land Desktop <Version
Number> installation (by default c:\Program Files\AutoCAD Land
Desktop <Version Number>\Template), and from the Template list,
select aec_m.dwt.
10. In the Project and Drawing Location section, verify that the Project
Name list displays Project_1 and the Drawing Path list displays \Land
Projects <Version Number>\ Project_1\dwg\.
11. Click OK to create the new drawing and project.
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10. In the Project and Drawing Location section, verify that the Project
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11. Click OK to create the new drawing and project.

Setting Up the New Drawing

In this exercise, you will specify the parameters for the new drawing.
1. As the Load Settings dialog box is displayed, verify that the Path is
C:\Documents and Settings\All Users\Application
Data\Autodesk\AutoCAD Land Desktop <Version Number>\<Release
Number>\Data\setup\.
2. In the Load a Drawing Setup Profile section, from the Profile Name list,
select m500.set (Metric, 1:500), and then click View to display the
View Drawing Setup Profile dialog box.
The coordinate zone, text style, and drawing border listed need to be
changed for this drawing, so in the following steps you will make the
appropriate edits to the drawing setup.
3. Click OK to return to the Load Settings dialog box, and then click Load
to load the m500 setup profile.
4. Click Next to display the Units dialog box and verify the units settings.
5. Click Next to display the Scale dialog box and verify the scale settings.
The horizontal drawing scale affects block insertion and the size of text
that is automatically created. The vertical drawing scale controls only the
default vertical exaggeration of profiles and cross sections created by the
civil engineering tools.
6. Click Next to display the Zone dialog box.
7. From the Categories list, select UTM, NAD 83 Datum, and then from
the Available Coordinate Systems list select UTM with NAD 83
Datum, Zone 11, Meter; Central Meridian 117d W.
8. Click Next to display the Orientation dialog box and verify the
orientation settings.
9. Click Next to display the Text Style dialog box, from the Style Set Name
list, select mleroy.stp, and then click Load to load the mleroy text style.
10. From the Select Current Style list, select L100.
11. Click Next to display the Border dialog box.

12. In the Border Selection section, select Scaled Block, and then in the
Custom Block section, click Browse to display the Select a Custom
Block dialog box.
13. From the list select pm_841x594.dwg, and then click Open to return to
the Border dialog box.
14. Click Next to display the Save Settings dialog box.
If this is a drawing setup that you would like to use on a regular basis,
enter a profile name and save the setup.
15. Click Finish to complete the drawing setup process.
16. As the Finish window is displayed, verify your final drawing settings,
and then click OK.
Your drawing is now set up with the correct parameters.

Setting Up the Point Database

In this exercise, you will specify the parameters for formatting the point
database.
1. As the Create Point Database dialog box is displayed, verify that the
Point Description Field Size is 32 characters.
There is an additional field in the point database for point names, which
stores alphanumeric point numbers or unique point names that may be
used interchangeably with point numbers in many point commands. The
point number field for the point database is still the primary field by
which points are sorted and grouped.
2. Select the Use Point Names check box, and then verify that the Point
Name Field Size is 16 characters.
3. Click OK to continue.
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Reviewing the Project Directory Structure

In this exercise, you will look at the project directory structure with Windows
Explorer.
1. Open Windows Explorer and navigate to the Land Projects folder.
2. Expand the Land Projects 2007 folder to view the separate project
folders.
3. Expand the Project_1 folder to view the separate folders that store
different types of project data.
All point data is contained in the cogo folder, including Microsoftâ database
(.mdb) files for point groups, description keys, and user-defined external data
references.
The dwg folder contains the drawing files associated with the project and the
.dfm files (which are ASCII text files that contain default drawing settings).
The survey folder is where raw files downloaded from data collectors are stored,
as well as field book, observation database, and traverse adjustment files. This
folder is empty until you use the surveying tools to populate the folder with these
files.
Additional folders are automatically created when you use AutoCAD Land
Desktop to work with surfaces (dtm), alignments (align), parcels (lots), and
volumes (er).
Additional folders are automatically created when you use the civil engineering
tools to work with pipes (pipewks), hydrology (hd), and sheet manager (cd).
This concludes the project creation lesson. In the next lesson, you'll learn
about changing the project settings.
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LESSON 2: Changing Project Settings

Copy projects to use project data with other drawings. Change drawing settings
to specify new annotation, object creation, and calculation defaults.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Copying a Project and Re-associating the Current
Drawing
A portion of the Lesson-2 tutorial drawing must be worked on as a separate
project. Since some of the important data is not stored in the drawing but is
stored in the project files, a copy of the project is required.
You can not copy an active, current project. To copy a project, start a new
session of AutoCAD Land Desktop and, before starting a named drawing or
associating it with a project, open the Project Management dialog box and use
the Copy option.
1. From the Projects menu, click Project Manager to display the Project
Management dialog box.
2. In the Project section, from the Name list, select Tutorial1, and then
click Copy to display the Copy dialog box.
3. In the Copy Project To section, enter TutorialC for the Name.
4. Enter Building site - Northwest corner for the Description, and then
click OK.
The copied project has the same directory structure as the original
project, with the same files populating each folder.
5. As an AutoCAD message dialog box is displayed, click Yes to change
the project association and to return to the Project Management dialog
box.
6. Click Close to close the Project Management dialog box.
Use the following steps to open the Lesson-2 tutorial drawing.
7. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
8. From the Project Name list, select TutorialC, from the Select Project
Drawing List, select Lesson-2.dwg, and then click OK.
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Changing Drawing Setup Parameters

In this exercise, you will change the horizontal drawing scale and see how text
height is affected. At the current horizontal scale of 1:500, the 2MM text style is
1 drawing unit high. The plot scale for a 1:500 scale drawing is 2 with plotting
units in millimeters. This results in 2MM text style being plotted with a 2 mm
height.
1. On the command line enter ST to display the Text Style dialog box.
2. From the Style Name list, select 2MM, in the Font section, enter 1 for
the Height, click Apply, and then click Close to continue.
Use the following steps to change the horizontal drawing scale to
1:1000.
3. On the Projects menu, click Drawing Setup to display the Drawing
Setup dialog box.
4. Click the Scale tab, in the Drawing Scale section, from the Horizontal
list, select 1:1000, and then click OK.
5. On the command line, enter ST to display the Text Style dialog box.
6. Verify that the height of the 2MM text style is 2, and then click Cancel
to continue.
The plot scale for a 1:1000 scale drawing is 1 with plotting units in
millimeters. Again, this results in 2MM text style being plotted with a 2
mm height. The appropriate scaling of text styles occurs with all text
styles that you use when working with AutoCAD Land Desktop.
Use the following steps to change the precision of elevation values to 1.
7. On the Projects menu, click Drawing Setup to display the Drawing
Setup dialog box.
8. Click the Units tab. In the Display Precision section, from the Elevation
list, select 1, and then in the Samples section verify the change to the
sample elevation value.
This change affects all future elevation values in this drawing, including
point marker elevation text.

Use the following steps to change the drawing base point and north
rotation angle.
9. Click the Orientation tab. In the Base Point section, click Pick, and then
use a Node Osnap to select point number 10 for the Base point.
10. As the Drawing Setup dialog box is displayed again, in the Northing and
Easting section, enter 5000 for the Northing and 5000 for the Easting.
11. In the North Rotation section, enter 13.2450 for the Angle, and then
click OK.
In AutoCAD Land Desktop, north rotation angles are represented in
degrees, minutes, and seconds. The value, 13.2450, represents 13
degrees, 24 minutes, and 50 seconds, not a decimal degree value.
12. As an AutoCAD message dialog box is displayed, click OK to continue.
Use the following steps to insert a north arrow to show the north
rotation.
13. On the Utilities menu, click Symbol Manager to display the Symbol
Manager dialog box.
14. Verify that COGO Symbols is displayed in the Symbol Set list. From
the Palette list select Details, select North Arrow, and then click OK.
15. Specify an insertion point for the north arrow, the press ENTER to
accept the default, Magnetic, for the description.
Click here to see an illustration of the north arrow.

Editing Drawing Settings

In this exercise, you will edit settings for the current drawing, and then save
them to a prototype so these settings can be reused.
1. On the Projects menu, click Edit Drawing Settings to display the Edit
Settings dialog box.
2. Verify that the Program list displays AutoCAD Land Desktop.
3. From the Settings list, select Geodetic Labels, and then click Edit
Settings to display the Geodetic Annotation Settings dialog box.
4. In the Line Annotation section, in the Az column, clear the Grid and
Ground check boxes.
5. In the Suffix column, enter m for the Grid, Ground, and Geodetic
suffixes.
6. In the Distance Unit column, select METERS from the Grid, Ground,
and Geodetic lists.
7. Click OK to return to the Edit Settings dialog box.
These settings only apply to the current drawing. Save these settings to a
prototype so that future projects can use these settings.
8. In the Selected Item section, click Save to Prototype to display the
Select Prototype dialog box.
9. From the Select Prototype list, select DEFAULT (METERS), click OK
to return to the Edit Settings dialog box, and then click Close.
You now have a prototype drawing setup that you can use for subsequent
projects.
This concludes the project settings lesson. In the next lesson, you'll learn
about point objects.
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LESSON 3: Working with Point Objects

Points objects represent existing or proposed points in Land Desktop. Their
appearance in the drawing and their interaction with AutoCAD commands can
be controlled by point settings.
Point objects have the following characteristics:
Points can appear at their actual elevation or at a fixed elevation.
Points are saved to an external database.
Points have markers and text; both have styles that can be modified.
Points can also be labeled using a label style.
Markers and text can have either relative or absolute sizes controlling
their appearance in the drawing.
Point text can be separated from its associated point marker by grip
editing, with a leader automatically generated to graphically link the
marker and text.
Point descriptions can be either raw (point database) or full (as specified
by the description key).
Point text appears on the same layer as the point marker, but the visibility
of the text is controlled by individual settings.
Point coordinate display in dialog boxes can be specified as
Northing/Easting, Easting/Northing, x,y, or y,x.
The AutoCAD UNDO command works with point objects.
Point objects align with the World UCS.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,

specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-3.dwg, and then click OK.
4. On the Projects menu, click Workspaces. In the list, select Land
Desktop to display the Land Desktop menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

Listing Point Objects

Two points are displayed in the drawing, 247 and 758. Use the AutoCAD LIST
command to list information about the point number 247.
1. Enter LIST, and then select point number 247 and press ENTER.
2. Close the text window.
The point is an AECC_POINT object. The point object appears in the drawing at
its actual elevation. The point coordinates, description, point number, and point
name are stored in the point database.

Listing Point Objects

Two points are displayed in the drawing, 247 and 758. Use the AutoCAD LIST
command to list information about the point number 247.
1. Enter LIST, and then select point number 247 and press ENTER.
2. Close the text window.
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Inserting Points from the Point Database

You can erase points from the drawing, but they still exist in the points database.
Erase point number 247 and 758, and then reinsert them.
1. On the command line, enter ERASE, select the two points, and then
press ENTER.
2. On the Points menu, click Point Utilities Zoom to Extents.
The Zoom to Extents command zooms to the extents of the minimum
and maximum coordinates of the points in the database, not the extents
of all of the entities in the drawing.
3. On the Points menu, click Point Utilities Quick View.
Xs appear at all point locations, including the erased ones.
Click here to see an illustration of the quick view point locations.
Use the following steps to list all of the points in the database.
4. On the Points menu, click List Points to display the List Points dialog
box.
5. Select the List All Points option.
6. Scroll down the list to view points 247 and 758.
Point number 247 is listed as 247L, which means it is locked. Locked
points cannot be edited until they are unlocked.
7. Click OK to continue.
8. On the View menu, click Named Views to display the View dialog box.
Under Name, select 1, click Set Current, and then click OK.
Use the following step to retrieve the two erased points from the points
database and reinsert them in the drawing.
9. On the Points menu, click Insert Points to Drawing, enter W for the
Window option, and then window in the area of the two missing points.
(The two points are located in the right half of the screen in the current
view.)

The two points now reappear in the drawing.
Click here to see an illustration of the reinserted points.

Changing Point Elevations

In this exercise, you will change the actual elevation to a fixed elevation for
inserted points.
1. On the Points menu, click Point Settings to display the Point Settings
dialog box.
2. Click the Insert tab. In the Insertion Elevation section, select Fixed
elevation, verify that the Fixed elevation is 0 (zero) m.
3. Click the Text tab. Select the Automatic Leaders check box and then
click OK.
Use the following step to list information about the existing point
elevation.
4. Enter LIST, and then select point number 758 and press ENTER.
The Marker Location still lists the elevation as 245.51 m. The point
setting just made does not alter existing points in the drawing. You must
reinsert or edit the point to implement the elevation change.
5. Close the text window.
Use the following steps to reinsert the points in this area back into the
drawing.
6. On the Points menu, click Insert Points to Drawing, and then press
ENTER to accept the default, Window, and window in the two points.
7. As the Point in Drawing dialog box is displayed, click Replace All.
8. Enter LIST, and then select point number 758 and press ENTER.
The Marker Location lists the elevation as 0 m.
9. Close the text window.
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Changing Point Display Properties

In this exercise, you will look at some of the point display properties.
1. Select point number 758, right-click and click Display Properties to
display the Point Display Properties dialog box.
2. Click the Reset tab. In the Point Elevation section, select the Reset Point
Elevation in Drawing check box, select Actual Elevation, and then
click OK.
3. Enter LIST, and then select both points and press ENTER.
For point number 758, observe that the Marker Location lists the
elevation as 245.51 m. For point number 247, the Marker Location lists
the elevation as 0 m. Changes made in the Display Properties dialog box
take immediate effect, without having to reinsert the points in the
drawing.
4. Close the text window.
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take immediate effect, without having to reinsert the points in the
drawing.
4. Close the text window.

Changing Point Markers and Text

You can use either custom markers or AutoCAD points to designate point nodes.
If you choose to use AutoCAD points as markers, the marker style can be
adjusted with the DDPTYPE command.
In this exercise, you will select a new custom marker and superimposed symbol,
and then size the marker in absolute units.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 3, click Set Current, and then click OK.
2. Select point number 758, right-click and click Display Properties to
display the Point Display Properties dialog box.
3. On the Marker tab, in the Custom Marker Symbol section, select the
fourth marker symbol, and then in the Superimposed section, select the
circle symbol.
4. In the Custom Marker Size section, select Size in Absolute Units, and
then enter 2 for the Size.
You can change the visibility and color of number, elevation, and
description text.
Use the following steps to turn off the visibility of the elevation text,
change the color of the description text, and size the text in absolute
units.
5. Click the Text tab, and then in the Color and Visibility section, clear the
(Elevation) Visible check box.
6. Click the Description color box to display the Select a Color dialog box.
From the Standard Colors palette select cyan (light blue), and then click
OK to return to the Point Display Properties dialog box.
7. In the Style and Size section, select Absolute Units, enter 2 for the Text
Size, and then click OK.
For point number 758, the point marker and text now appear smaller, and
the number and description text strings are centered on the marker. The
appearance of point 247 remains unchanged since its text size is still
relative to the view area of the screen.

Click here to see an illustration of the new point 758 display parameters.
As you zoom in and out of the drawing, points with markers and text
sized relative to the view area of the screen are resized each time that the
points are regenerated.
8. On the Points menu, click Point Settings to display the Point Settings
dialog box.
9. Click the Preferences tab. In the Point Display section, clear the Always
Regenerate Point Display After Zoom check box, and then click OK.
10. On the View menu, click Named Views to display the View dialog box.
Under Name, select 1, click Set Current, and then click OK.
11. On the command line enter REGEN to regenerate the drawing.
Point number 247 is resized proportionally, while point number 758
maintains its absolute size. If all of the points in the drawing have their
markers and text set to absolute size, it is recommended that you turn off
the Always Regenerate Point Display After Zoom check box to improve
display performance.
Use the following steps to reposition point text relative to the point
marker.
12. Select point number 247 to display its grips.
13. Select the grip and drag down to the right, and then click to fix the point
text in its new position.
A leader is automatically drawn between the text and marker.
Click here to see an illustration of the point leader.

Controlling Point Display by Layer

In this exercise, you will change the point layer, and then turn that layer off so
the point is not visible in the drawing.
1. Select point number 247, right-click and click Edit Object Display to
display the Object Display dialog box.
2. Click Layer to display the Select Layer dialog box.
3. From the Layer list, select TEXTM, click OK to return to the Object
Display dialog box, and then click OK.
4. Click the Layers icon in the toolbar to display the Layer Properties
Manager. Turn off the display of the TEXTM layer, and click OK to
close the Layer Properties Manager.
The point is no longer displayed in the drawing.
This concludes the point object lesson. In the next lesson, you'll learn about
creating points.
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the point is not visible in the drawing.
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3. From the Layer list, select TEXTM, click OK to return to the Object
Display dialog box, and then click OK.
4. Click the Layers icon in the toolbar to display the Layer Properties
Manager. Turn off the display of the TEXTM layer, and click OK to
close the Layer Properties Manager.
The point is no longer displayed in the drawing.
This concludes the point object lesson. In the next lesson, you'll learn about
creating points.

LESSON 4: Creating Points

Create points manually by northing and easting coordinates, along an alignment,
or based on surface features. Use commands to edit and lock points, and check
for discrepancies between points in the drawing and the points database.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-4.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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toolbar. In the list, select Land Desktop to display the Land Desktop
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ensure that the sequence outlined in each lesson can be followed properly.

Creating Points Manually

In this exercise, you will change the point settings by specifying a new starting
point number and manual elevations.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 1, click Set Current, and then click OK.
2. On the Points menu, click Point Settings to display the Point Settings
dialog box.
3. On the Create tab, in the Numbering section, enter 10 for the Current
number.
4. In the Elevations section, select Manual, and then click OK.
Use the following steps to place a point at the lower- right building
corner at an elevation of 249 m.
5. On the Points menu, click Create Points Manual.
6. Use an Endpoint Osnap to select the lower-right building corner.
7. Enter 249 m for the Elevation, and then press ENTER to end the
command.
Use the following steps to change the point settings so you can specify
point descriptions manually.
8. On the Points menu, click Point Settings to display the Point Settings
dialog box.
9. In the Descriptions section, select Manual, and then click OK.
Use the following steps to place a point at the upper-right building
corner at an elevation of 249 m and with a description of BLDG.
10. On the Points menu, click Create Points Manual.
11. Use an Endpoint Osnap to select the upper-right building corner.
12. Enter BLDG for the Description, accept the default, 249 m, for the
Elevation, and then press ENTER.

Click here to see an illustration of the first and second points.

Specifying Automatic Elevations and Descriptions

In this exercise, you will continue placing points with automatic elevations and
descriptions.
1. On the Points menu, click Point Settings to display the Point Settings
dialog box.
2. On the Create tab, in the Elevations section, select Automatic.
3. In the Descriptions section, select Automatic, and then click OK.
Use the following steps to place a point at the upper-left building corner
at an elevation of 249 m and with a description of BLDG.
4. On the Points menu, click Create Points Manual.
5. Use an Endpoint Osnap to select the upper-left building corner, and then
press ENTER.
The point is placed at an elevation of 249 m and with a description of BLDG
automatically.
Click here to see an illustration of the third point.

Specifying Automatic Elevations and Descriptions

In this exercise, you will continue placing points with automatic elevations and
descriptions.
1. On the Points menu, click Point Settings to display the Point Settings
dialog box.
2. On the Create tab, in the Elevations section, select Automatic.
3. In the Descriptions section, select Automatic, and then click OK.
Use the following steps to place a point at the upper-left building corner
at an elevation of 249 m and with a description of BLDG.
4. On the Points menu, click Create Points Manual.
5. Use an Endpoint Osnap to select the upper-left building corner, and then
press ENTER.
The point is placed at an elevation of 249 m and with a description of BLDG
automatically.
Click here to see an illustration of the third point.

Creating Points in the Points Database

In this exercise, you will change the Point Settings so points are no longer
inserted into the drawing, and then create another point.
1. On the Points menu, click Point Settings to display the Point Settings
dialog box.
2. On the Create tab, in the Numbering section, clear the Insert to
Drawing as Created check box, and then click OK.
Use the following steps to place a point at the next building corner.
3. On the Points menu, click Create Points Manual.
4. Use an Endpoint Osnap to select the next building corner, and then press
ENTER.
The new point does not appear in the drawing. Use the following steps to
restore the setting so subsequent points are inserted into the drawing, and
insert the point you just created into the drawing.
5. On the Points menu, click Point Settings to display the Point Settings
dialog box.
6. On the Create tab, in the Numbering section, select the Insert to
Drawing as Created check box, and then click OK.
7. On the Points menu, click Insert Points to Drawing, enter N for the
Numbers option, and then enter 13 for the Point number.
Point number 13 now appears in the drawing.
Click here to see an illustration of the fourth point.
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In this exercise, you will change the Point Settings so points are no longer
inserted into the drawing, and then create another point.
1. On the Points menu, click Point Settings to display the Point Settings
dialog box.
2. On the Create tab, in the Numbering section, clear the Insert to
Drawing as Created check box, and then click OK.
Use the following steps to place a point at the next building corner.
3. On the Points menu, click Create Points Manual.
4. Use an Endpoint Osnap to select the next building corner, and then press
ENTER.
The new point does not appear in the drawing. Use the following steps to
restore the setting so subsequent points are inserted into the drawing, and
insert the point you just created into the drawing.
5. On the Points menu, click Point Settings to display the Point Settings
dialog box.
6. On the Create tab, in the Numbering section, select the Insert to
Drawing as Created check box, and then click OK.
7. On the Points menu, click Insert Points to Drawing, enter N for the
Numbers option, and then enter 13 for the Point number.
Point number 13 now appears in the drawing.
Click here to see an illustration of the fourth point.

Placing Points on an Object

In this exercise, you will place points at the remaining two building corners.
1. On the Points menu, click Create Points Automatic.
2. Select the short vertical building line segment on the bottom of the
building, and then press ENTER.
Two points are set at the endpoints of the selected line segment.
Click here to see an illustration of the fifth and sixth points.
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In this exercise, you will place points at the remaining two building corners.
1. On the Points menu, click Create Points Automatic.
2. Select the short vertical building line segment on the bottom of the
building, and then press ENTER.
Two points are set at the endpoints of the selected line segment.
Click here to see an illustration of the fifth and sixth points.

Placing Points Along an Alignment

In this exercise, you will place points along an alignment between specified
stations at an offset. First, change the view and set the current alignment.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
2. On the Alignments menu, click Set Current Alignment, and then press
ENTER to display the Alignment Librarian dialog box.
3. From the Selection list, select P3_HWY69, and then click OK.
4. On the Points menu, click Create Points - Alignments Measure
Alignment.
5. Enter 15500 for the Beginning station, and then enter 16000 for the
Ending station.
6. Enter 15 m for the Offset, enter 50 m for the Station interval, and then
enter 25 for the Current point number.
Eleven points are set along the alignment.
Click here to see an illustration of the points set along the alignment.

Placing Points Along an Alignment

In this exercise, you will place points along an alignment between specified
stations at an offset. First, change the view and set the current alignment.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
2. On the Alignments menu, click Set Current Alignment, and then press
ENTER to display the Alignment Librarian dialog box.
3. From the Selection list, select P3_HWY69, and then click OK.
4. On the Points menu, click Create Points - Alignments Measure
Alignment.
5. Enter 15500 for the Beginning station, and then enter 16000 for the
Ending station.
6. Enter 15 m for the Offset, enter 50 m for the Station interval, and then
enter 25 for the Current point number.
Eleven points are set along the alignment.
Click here to see an illustration of the points set along the alignment.

Placing Points on a Surface

In this exercise, you will place points on the existing ground surface in a grid
pattern.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 3, click Set Current, and then click OK.
Use the following steps to set EG as the current surface.
2. On the Terrain menu, click Set Current Surface to display the Select
Surface dialog box.
3. From the Select surface to open list, select EG, and then click OK.
4. On the Points menu, click Create Points - Surface On Grid.
5. Press ENTER to accept the default, 0 (zero) degrees, for the Grid
rotation angle.
6. Use an Intersection Osnap to select the lower-left corner of the grid
rectangle.
7. Enter 50 m for the Grid X Spacing, and then press ENTER to accept the
default, 50 m, for the Grid Y spacing.
8. Use an Intersection Osnap to select the upper-right corner of the grid
rectangle.
9. Press ENTER to accept the default, No, to accept the size or rotation of
the grid/grid squares.
Points are set at specified grid nodes with elevations extracted from the current
surface.
Click here to see an illustration of the points set on the surface.
This concludes the point creation lesson. In the next lesson, you'll learn about
editing points.

LESSON 5: Editing Points

Use the point editing commands to modify existing point numbers, coordinates,
and descriptions.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-5.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Selecting Points to Edit

In this exercise, you will specify points to edit by selecting them in the drawing.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 1, click Set Current, and then click OK.
2. On the Points menu, click Edit Points Edit Points to display the Edit
Points dialog box.
3. Select the Enable Filtering option.
4. Click the Include tab.
5. Select the With Number Matching check box, and then click the
Selection Set in Drawing button.
6. Enter W for the Window option and window in points 247, 248, and
758, and then press ENTER.
7. As the Edit Points dialog box is displayed again, verify that the three
points now appear in the With Number Matching box.
8. Click the Build List button to build the list of points to edit.
9. Click the Edit tab.
Point number 247 is locked and cannot be edited, but the other two
points are unlocked and can be edited. Before you edit the points, you'll
exit the Edit Points dialog box and unlock point 247.
10. Click OK to continue.
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Point number 247 is locked and cannot be edited, but the other two
points are unlocked and can be edited. Before you edit the points, you'll
exit the Edit Points dialog box and unlock point 247.
10. Click OK to continue.

Unlocking Points

In this exercise, you will unlock point number 247 and then change its
description and easting value.
1. On the Points menu, click Lock/Unlock Points Unlock Points.
2. Enter S for the Selection option, select point number 247, and then press
ENTER.
Point number 247 is now unlocked. You can now edit the description
and easting value.
3. On the Points menu, click Edit Points Edit Points to display Edit
Points dialog box.
The previous list of points is automatically displayed. Change the
description and easting value for point 247.
4. On the Edit tab, click on the point number 247 line in the Raw Desc
column and enter MON.
5. Click on the point number 247 line in the Easting column and enter
274101.6448.
6. Click OK to continue.
Point number 247 now has a new description and is located 20 m to the left.
Click here to see an illustration of moved point number 247.
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Editing Point Datum

In this exercise, you will change the elevation of points in elevation range from
100 m to 200 m, and then move all of the points in the selection set up 100 m.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
2. On the Points menu, click Edit Points Datum.
3. Enter 100 for the Change in elevation.
4. Enter D for the Dialog option to display the Points dialog box.
5. Verify that the Enable Filtering option is selected.
6. Click the Reset button near the bottom-left of the dialog box to clear the
previous selection.
7. Click the Point Groups tab.
8. From the list of point groups, select DAY2, and then click the Build List
button at the top of the dialog box.
You want to use only the points in the DAY2 point group that are
between 100 and 200 meters. In the next steps, use the Exclude tab to
exclude all other points outside of this elevation range.
9. Click the Exclude tab, select the With Elevation Matching check box,
and then type <100,>200.
This syntax excludes points below 100 meters and above 200 meters.
10. Click Build List to exclude the points from the list.
11. Click OK to continue.
All of the points in the specified elevation range have now been moved up 100
m.

Editing Points with AutoCAD Commands

You cannot use AutoCAD commands to edit points, with the exception of
MOVE, ROTATE, and ALIGN. These AutoCAD commands only work if you
enable their use in the Point Settings dialog box.
In this exercise, you will move an alignment and alignment points using the
MOVE command. First enable the use of this command in the Point Settings
dialog box.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 3, click Set Current, and then click OK.
2. On the Points menu, click Point Settings to display Point Settings dialog
box.
3. Click the Update tab, and in the AutoCAD MOVE command section,
select the Allow Points to be MOVE'd in Drawing and Update Point
Database After MOVE Command check boxes, and then click OK.
Use the following steps to move the alignment and associated points.
The other layers in the drawing are locked, making it easy to use a
window selection set.
4. On the command line, enter MOVE, use a window selection set to select
the rust-colored alignment and alignment points, and then press
ENTER.
5. Use a Node Osnap to select point 101 for the Base point, and then use a
Node Osnap to select point 102 for the Second point of displacement.
6. As an AutoCAD message dialog box is displayed, click Yes to update
the points in the project.
The alignment and points are moved, with the new position of each relocated
point updated in the point database.
Click here to see an illustration of the moved alignment and alignment points.
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Using Check Points

In this exercise, you will use the AutoCAD UNDO command to move the
alignment and points back to their original position. However, this will not
update the point database, so use the Check Points command to resolve the
discrepancy between the position of the points in the drawing and the point
database.
1. On the command line, enter UNDO, press ENTER, and then press
ENTER again to restore the alignment and points to their original
position.
2. On the Points menu, click Check Points Modify Project to display the
Modify Project Database Points from Drawing dialog box.
3. In the Scan Drawing for section, verify that COGO Point Objects is
selected.
4. In the Modify Project Database section, verify that the Change points in
project database check box is selected, and then click OK.
Point update information is displayed on the command line.
This concludes the point editing lesson. In the next lesson, you'll learn about
point groups.
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LESSON 6: Working with Point Groups

Use the Point Group Manager to create point groups for use in building surfaces
or other specific tasks.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-6.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Creating a Point Group

In this exercise, you will create a group of points to be used in building a surface
that includes points from the day-two survey, but excludes points such as
benchmarks and temporary turning points.
1. On the Points menu, click Point Management Point Group Manager
to display the Point Group Manager dialog box.
Some existing point groups are displayed in the left-hand pane of the
Point Group Manager dialog box.
You will now create a new point group by copying an existing point
group and then excluding selected points.
2. Right-click the point group named DAY2 and select Copy Point Group
to display the Create Point Group dialog box.
3. Enter DAY2-DTM for the Group Name and then click the Exclude tab.
4. Select the With Raw Desc Matching check box.
5. Enter 92,93,94,95,96 for the Description.
6. Click Apply to exclude the specified points from the point group.
The Point List is updated to reflect the excluded points.
7. Click OK to return to the Point Group Manager dialog box.
The new point group is displayed with the existing point groups and the point list
information is displayed in the right pane of the Point Group Manager dialog
box.
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Some existing point groups are displayed in the left-hand pane of the
Point Group Manager dialog box.
You will now create a new point group by copying an existing point
group and then excluding selected points.
2. Right-click the point group named DAY2 and select Copy Point Group
to display the Create Point Group dialog box.
3. Enter DAY2-DTM for the Group Name and then click the Exclude tab.
4. Select the With Raw Desc Matching check box.
5. Enter 92,93,94,95,96 for the Description.
6. Click Apply to exclude the specified points from the point group.
The Point List is updated to reflect the excluded points.
7. Click OK to return to the Point Group Manager dialog box.
The new point group is displayed with the existing point groups and the point list
information is displayed in the right pane of the Point Group Manager dialog

Creating a Point Group Using the Raw Desc Matching
Tab
The Create Point Group dialog box has a Raw Desc Matching tab which you can
use to quickly select points by their raw descriptions. The list on the Raw Desc
Matching tab is based on the defined description key codes in the project.
Note Be sure to check the point list that is created when you select options on
the Raw Desc Matching tab, especially when selecting raw descriptions that
contain wildcards.
In this exercise, you will create a point group of borehole points which use the
raw description "12."
1. From the Point Group Manager, click the Create Point Group icon (the
left-most icon) to display the Create Point Group dialog box.
2. In the Group Name box, type Borehole.
3. On the Raw Desc Matching tab, select the "12" check box.
4. Click Apply to update the Point List.
5. Click OK to return to the Point Group Manager.
Now you will lock the Borehole point group to prevent it from being
edited.
6. Right-click the Borehole point group and select Lock Point Group
Properties.
A lock icon is added to the point group to indicate that it is locked.
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Matching tab is based on the defined description key codes in the project.
Be sure to check the point list that is created when you select options on
the Raw Desc Matching tab, especially when selecting raw descriptions that
contain wildcards.
In this exercise, you will create a point group of borehole points which use the
raw description "12."
1. From the Point Group Manager, click the Create Point Group icon (the
left-most icon) to display the Create Point Group dialog box.
2. In the Group Name box, type Borehole.
3. On the Raw Desc Matching tab, select the "12" check box.
4. Click Apply to update the Point List.
5. Click OK to return to the Point Group Manager.
Now you will lock the Borehole point group to prevent it from being
edited.
6. Right-click the Borehole point group and select Lock Point Group
Properties.
A lock icon is added to the point group to indicate that it is locked.

Applying Overrides to Point Groups

In this exercise, you will apply overrides to an existing point group to specify
uniform descriptions for all of the points.
1. Right-click the Control point group and click Properties to display the
Point Group Properties dialog box.
2. Click the Overrides tab.
3. Select the Description check box, and then click in the field to the right
of the Description check box.
4. Enter Control Point for the Description override.
5. Click OK to return to the Point Group Manager dialog box.
Control Point is now the description for all of the points in the current
point group.
6. Exit the Point Group Manager dialog box.
7. On the View menu, click Named Views to display the View dialog box.
8. Under Name, select 2, click Set Current, and then click OK.
Now you will insert the points from the Control point group in the
drawing.
9. On the Points menu, click Point Settings to display the Point Settings
dialog box.
10. Click the Insert tab. In the Point Labeling Section, clear the Use the
Current Point Label Style When Inserting Points check box, and then
click OK to continue.
11. On the Points menu, click Insert Points to Drawing. Enter G for the
Group option.
12. From the Selection list, select Control, and then click OK.
13. As the Point in Drawing dialog box is displayed, click Replace ALL.
The points now have the description Control Point assigned as the override to

the point group.
Click here to see an illustration of the points with the Control Point override.
Points inserted in the drawing from other point groups would not display this
override description.

Updating Point Groups

In this exercise, you will delete a point that is referenced in several point groups.
Then you will use the Show Changes to All Point Groups feature to check the
point groups for changes and update the point groups to remove the deleted
point.
1. On the Points menu, click Point Settings, then click the Preferences
tab.
2. Under Point Group Manager, verify that the Check Status on Startup
check box is selected.
This setting detects and reports changes to point groups if the project
point database is altered.
3. Click OK.
4. On the Points menu, click Edit Points Erase.
5. Type N to select the Numbers option.
6. Type 1020 and press ENTER to erase point number 1020.
7. On the Points menu, click Point Management Point Group Manager.
Notice that three of the four point groups, Borehole, Day2, and Day2DTM are now marked with different icons to indicate that they are outof-date. In this case, the point groups are considered to be out-of-date
because their point lists reference a point that no longer exists in the
project.
8. Click the Show Changes to All Point Groups icon (the third icon from
the left).
The Point Group Manager checks for changes to the point groups and
then displays the Changed Point Groups dialog box.
The Add/Remove column indicates what type of action is required in
order to update the point group. In this case, the column contains
"Remove" because the point 1020 no longer exists in the project and
should be removed from the point groups.
9. Click the Update Point Group(s) icon.

The point groups are updated and the Point Group Manager is
redisplayed.
Notice that the Day2 and Day2-DTM point groups no longer have the
out-of-date icon associated with them, but the Borehole group still does.
This is because you locked the Borehole group so it cannot be updated.
Use the following steps to unlock the Borehole point group and update
it.
10. Right-click the Borehole group and click Unlock Point Group
Properties.
The lock symbol is removed from the Borehole point group.
11. Right-click the Borehole group again and click Update.
12. Close the Point Group Manager.
This concludes the point group lesson. In the next lesson, you'll learn about
description keys.

LESSON 7: Organizing Points by Descriptions

Use description keys to translate raw descriptions stored in the point database to
a full description, to associate symbols with points, and to control point and
symbol layers.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-7.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Creating a Description Key File

In this exercise, you will create a description key file. First, verify the symbol
path for blocks to be inserted with points as specified by description keys.
1. On the Points menu, click Point Settings to display the Point Settings
dialog box.
2. Click the Insert tab, in the Search Path for Symbol Block Drawing Files
section, click Browse to display the Browse for Folder dialog box.
3. From the Select a Path list, select C:\Documents and Settings\All
Users\Application Data\Autodesk\AutoCAD Land Desktop <Version
Number>\<Release Number>\Data\Symbol Manager\Cogo_metric,
and then click OK to return to the Point Settings dialog box.
4. In the Point Labeling section, verify that the Use the Current Point
Label Style When Inserting Points check box is selected.
5. Click the Description Keys tab. In the Matching Options section, verify
that the Match on Description Parameters ($1, $2, etc.) check box is
selected, and then click OK.
6. On the Points menu, click Point Management Description Key
Manager to display the Description Key Manager dialog box.
7. Click the Create DescKey File icon (the left-most icon) to display the
Create Description Key File dialog box.
8. Enter CREW-B for the File name, and then click OK to return to the
Description Key Manager dialog box.
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path for blocks to be inserted with points as specified by description keys.
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Users\Application Data\Autodesk\AutoCAD Land Desktop <Version
Number>\<Release Number>\Data\Symbol Manager\Cogo_metric,
and then click OK to return to the Point Settings dialog box.
4. In the Point Labeling section, verify that the Use the Current Point
Label Style When Inserting Points check box is selected.
5. Click the Description Keys tab. In the Matching Options section, verify
that the Match on Description Parameters ($1, $2, etc.) check box is
selected, and then click OK.
6. On the Points menu, click Point Management Description Key
Manager to display the Description Key Manager dialog box.
7. Click the Create DescKey File icon (the left-most icon) to display the
Create Description Key File dialog box.
8. Enter CREW-B for the File name, and then click OK to return to the
Description Key Manager dialog box.

Creating Description Keys

In this exercise, you will create description keys for observations of edges of
pavement, iron bars, and trees for the new description key file. Note that
description keys codes are case-sensitive; a "TREE" description key is different
from a "Tree" description key.
First, create an edge of pavement description key.
1. Select CREW-B, and then click the Create DescKey icon (the second
icon from the left) to display the Create Description Key dialog box.
2. Enter EP for the DescKey Code, and then on the General tab, enter EP
for the Description Format and PNT_EP for the Point Layer.
3. In the Symbol Insertion section, verify that the Symbol Block Name list
displays <none>, and then click OK to return to the Description Key
Manager dialog box.
Use the following steps to create an iron bar description key.
4. Click the Create DescKey icon to display the Create Description Key
dialog box.
5. Enter IB for the DescKey Code, and then on the General tab, enter IB
for the Description Format and PNT_IB for the Point Layer.
6. In the Symbol Insertion section, from the Symbol Block Name list,
select bound, and then enter MONUMENT for the Symbol Layer.
7. Click the Scale/Rotate Symbol tab. In the Scale Symbol By section,
verify that the Current Drawing Scale: 1:1000 check box is selected.
8. In the Apply Scale To section, verify that the X-Y Dimensions check
box is selected, and then click OK to return to the Description Key
Manager dialog box.
Use the following steps to create a tree description key that has a
diameter-specific symbol.
9. Click the Create DescKey icon to display the Create Description Key
dialog box.
10. Enter Tree for the DescKey Code, and then on the General tab, enter

$2mm $1 Tree for the Description Format and PNT_TREE for the
Point Layer.
Note The $2mm $1 Tree Description Format uses description
parameters. Description parameters maintain but reorder the description
text that you enter. In later steps, you'll create some points that represent
trees. By entering "Tree Maple 120" for a point description, you'll create
a point labeled "120 mm Maple Tree."
11. In the Symbol Insertion section, from the Symbol Block Name list,
select tree, and then enter TREE for the Symbol Layer.
12. Click the Scale/Rotate Symbol tab, in the Scale Symbol By section,
select the Description Parameter check box, select 2 from the $ list,
and then clear the Current Drawing Scale: 1:1000 check box.
13. Click OK to return to the Description Key Manager dialog box, and then
close the Description Key Manager dialog box.
You now have three new description keys.

Creating a Label Style

In this exercise, you will create a new label style to enable the use of description
keys without having to assign additional labels to points.
1. On the Labels menu, click Edit Label Styles to display the Edit Label
Styles dialog box.
2. Click the Point Label Styles tab, and from the Name list, select active
desckeys only (by selecting this style, the Text section of the dialog box
is cleared). Verify that the Text section of the dialog box is blank.
3. Enter DescKey Only - Crew-B for the Name.
4. In the Description Keys section, verify that the DescKey Matching On
check box is selected, and then from the DescKey file list, select
CREW-B.
5. Verify that the Substitute DescKey Description and Insert DescKey
Symbol check boxes are selected.
6. Click Save, and then click OK.

Creating a Label Style

In this exercise, you will create a new label style to enable the use of description
keys without having to assign additional labels to points.
1. On the Labels menu, click Edit Label Styles to display the Edit Label
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Inserting Points with Description Keys

Create new points with description keys activated. First, set the current label
style to DescKey Only- Crew-B.
1. On the Labels menu, click Settings to display the Label Settings dialog
box.
2. Click the Point Labels tab. From the Current Label Style list, select
DescKey Only - Crew-B, and then click OK.
Create four points manually in the drawing to test the description keys
that have been created. Their location and elevation are not critical.
3. On the View menu, click Named Views to display the View dialog box,
under Name, select 2, click Set Current, and then click OK.
4. On the Points menu, click Create Points Manual.
5. Specify a point in the drawing for the first point, and then enter EP for
the Description.
6. Specify a point in the drawing for the second point, and then enter IB for
the Description.
7. Specify a point in the drawing for the third point, and then enter Tree
Maple 120 for the Description.
8. Specify a point in the drawing for the fourth point, enter Tree Oak 300
for the Description, and then press ENTER.
Land Desktop creates new layers automatically if they do not exist to
accommodate description key definitions.
Click here to see an illustration of the four new points set by description keys.
This concludes the description key lesson. In the next lesson, you'll learn
about importing points.
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This concludes the description key lesson. In the next lesson, you'll learn
about importing points.

LESSON 8: Importing Points from an ASCII Text File

There are many existing point file formats available for use when importing
points into the project point database. You can also create custom file formats to
match other file formats. In this lesson, you'll create a file format for an ASCII
text file, and then import the points into the drawing.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
3. The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
4. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-8.dwg, and then click OK.
5. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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4. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-8.dwg, and then click OK.
5. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

Creating a Point File Format

In this exercise, you will create a point file format to match the format of the
point file provided, which in this case is northing, easting, elevation, and
description.
1. On the Points menu, click Import/Export Points Format Manager to
display the Format Manager dialog box.
2. Click Add to display the Format Manager - Select Format Type dialog
box.
3. From the list, select User Point File, and then click OK to display the
Point File Format dialog box.
4. Enter Tutorial for the Format Name, from the Default Extension list,
select .txt, and then enter ! (exclamation point) for the Comment Tag.
The default extension list may be left blank to allow for a generic file
extension search.
5. Select Delimited By, and then verify that the box to the right of the
Delimited By label is blank.
This means that the file format is space delimited. You could specify a
comma-delimited file, or use any other form of punctuation as a
delimiter.
6. Click Load to display the Select Source File dialog box, navigate to the
\Land Projects <Version Number>\Tutorial2\Survey folder, select
Topo_pnt.txt, and then click Open.
The first few lines of the topo_pnt.txt file are displayed at the bottom of
the dialog box.
Use the following steps to specify the data type for each column to
match this file format.
7. Click the first <unused> column heading on the left to display the
Format Manager - Select Column Name dialog box.
8. From the list, select Northing, and then click OK to return to the Point
File Format dialog box.

9. Click the next <unused> column heading to display the Format Manager
- Select Column Name dialog box.
10. From the list, select Easting, and then click OK to return to the Point
File Format dialog box.
11. Click the next <unused> column heading to display the Format Manager
- Select Column Name dialog box.
12. From the list, select Elevation, and then click OK to return to the Point
File Format dialog box.
13. Click the next <unused> column heading to display the Format Manager
- Select Column Name dialog box.
14. From the list, select Description, and then click OK to return to the
Point File Format dialog box.
15. Click Parse to display the ASCII text point file data under the new
column headings.
16. Scroll down and verify that the format you just created matches the
loaded file.
17. Click OK to return to the Format Manager, verify that the new Tutorial
file is displayed at the bottom of the list, and then click Close.
This completes the process of creating a new point file format for importing
points.

Importing an ASCII Text Point File

In this exercise, you will import the ASCII text point file into the point database
and the drawing.
1. On the Points menu, click Import/Export Points Import Options to
display the COGO Database Import Options dialog box.
2. For What to do when point numbers need to be asssigned to the points,
verify that Use next point number is selected, and then click OK to
continue.
3. On the Points menu, click Import/Export Points Import Points to
display the Format Manager - Import Points dialog box.
4. From the Format list, select Tutorial, and then verify that the Source
File is \Land Projects <Version Number>\Tutorial2\Survey\Topo_pnt.txt.
5. Select the Add Points to Point Group check box, and then click the
Create New Point Group icon to display the Format Manager - Create
Group dialog box.
6. Enter Topo_Area1 for the Name, click OK to return to the Format
Manager - Import Points dialog box, and then click OK to display the
COGO Database Import Options dialog box.
7. Click OK to close the COGO Database Import Options dialog box and
begin processing points.
The points are processed and read into the points database and the
drawing.
8. On the View menu, click Named Views to display the View dialog box,
under Name, select 2, click Set Current, and then click OK.
Click here to see an illustration of the inserted point file points.
Take a look at the points in the points database.
On the Points menu, click List Points to display the List Points dialog box.
Verify that the Enable Filtering option is selected.
Click the Reset button to clear the previous selection.

Click the Point Groups tab, select the Topo_Area1 point group from the list,
and then click the List tab.
When you have finished reviewing the point group data, click OK.
This concludes the point import lesson. In the next lesson, you'll learn about
labeling lines, curves, spirals, and points.

LESSON 9: Labeling Lines, Curves, Spirals, and Points

Use line, curve, spiral, and point labels to annotate your drawings with
information such as direction, distance, and radius.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-9.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Backup copies of these project files can be found in the c:\Program
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Changing Label Settings

In this exercise, you will specify label settings for lines, curves, and points.
1. On the Labels menu, click Settings to display the Label Settings dialog
box.
2. Verify that the Update Labels When Objects Change check box is
selected.
When the Update Labels When Objects Change check box is selected,
dynamic labels will change to reflect changes made to their associated
objects.
3. Click the Line Labels tab, and then from the Current Label Style list,
select direction above, distance below.
4. From the Forced Bearings list, select North.
5. Click the Curve Labels tab, and then from the Current Label Style list,
select stacked above - radius, length, tan, delta.
6. Click the Point Labels tab, from the Current Label Style list, select all
point data, and then click OK.

Changing Label Settings

In this exercise, you will specify label settings for lines, curves, and points.
1. On the Labels menu, click Settings to display the Label Settings dialog
box.
2. Verify that the Update Labels When Objects Change check box is
selected.
When the Update Labels When Objects Change check box is selected,
dynamic labels will change to reflect changes made to their associated
objects.
3. Click the Line Labels tab, and then from the Current Label Style list,
select direction above, distance below.
4. From the Forced Bearings list, select North.
5. Click the Curve Labels tab, and then from the Current Label Style list,
select stacked above - radius, length, tan, delta.
6. Click the Point Labels tab, from the Current Label Style list, select all
point data, and then click OK.

Labeling Lines and Points

In this exercise, you will isolate the Boundary and Pnt_control layers and label
the boundary polyline and control points first.
1. On the command line, enter LAI, then select a point on the blue polyline
boundary and a control point (any one of the six points displayed in the
drawing), press ENTER to display the Layer(s) to isolate dialog box,
and then click OK.
2. Click the Layers toolbar icon to display the Layer Properties Manager.
Turn on the Boundary_label layer, set it as the current layer, and click
OK.
3. On the Labels menu, click Add Static Labels, use a window selection
set to select the boundary polylines and control points, and then press
ENTER.
4. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
Click here to see an illustration of the static line labels.
If you label a polyline with static labels, exploding the polyline will
result in the labels remaining in the drawing. If you label a polyline with
dynamic labels, exploding the polyline will result in the disappearance of
the labels.
Distances are annotated with a foot (') symbol, even though the drawings
units are set to meters. This is due to the current label style definition.
You can edit the label style to reflect the correct units. Also, the
boundary and control point labels were created on the Boundary_label
layer, since the label styles specified label creation on the current layer.
5. Enter LOA to turn all of the layers in the drawing back on.
Use the following steps to isolate the Lots layer and label the lot lines.
6. Enter LAI, select a point on a lot line, press ENTER to display the
Layer(s) to isolate dialog box. LOT_LINES should be selected. Click
OK.
7. Click the Layers toolbar icon to display the Layer Properties Manager.
Turn on the Lot_label layer, set it as the current layer, and click OK.

Use the following steps to change the current label style.
8. On the Labels menu, click Show Dialog Bar to display the Style
Properties dialog bar.
9. Click the Curve tab, and then from the Current Label Style list, select
length above, radius below.
10. On the View menu, click Named Views to display the View dialog box,
under Name, select 3, click Set Current, and then click OK.
11. On the Labels menu, click Add Dynamic Labels, and then select all of
the lot lines in the current view.
The lot lines are labeled. Some manipulation of the labels may be required to
avoid overlapping text.
Click here to see an illustration of the dynamic labels.

Working with Static and Dynamic Labels

Static labels will not update if the object from which the data is taken is changed,
but dynamic labels will. In this exercise, you will change a dynamic label to a
static label by changing the label's properties.
1. Select the yellow lot line to display its grips.
2. Select the top grip, drag it to a new position along the back lot line, and
then use a Near Osnap to fix it in position.
Click here to see an illustration of the updated dynamic label.
3. Undo the last command.
4. Select the label text of the yellow lot line, and then right-click and select
Edit Label Properties.
5. Clear the Dynamically Update Label Text check box and then click
OK.
6. Select the yellow lot line to display its grips.
7. Select the top grip, drag it to a new position along the back lot line, and
then use a Near Osnap to fix it in position.
Click here to see an illustration of the non-updated, static, label.
8. Press ESC to clear the lot line grips.
9. Select the label text, and then right-click and click Edit Label
Properties.
10. Select the Dynamically Update Label Text check box, and then click
OK.
The lot line label is automatically updated.
11. Undo the last two commands.
12. Select the yellow lot line, and then right-click and click Dis-Associate
Labels.
13. Select the yellow lot line to display its grips.

14. Select the top grip, drag it to a new position along the back lot line, and
then use a Near Osnap to fix it in position.
15. Select the yellow lot line, and then right-click and click Update Labels.
Because the label is disassociated, it does not update.
Click here to see an illustration of the disassociated label.

Changing a Label Attached to an Object

In this exercise, you will change labels by swapping text from one side of an
object to another and by modifying the label style.
1. On the Labels menu, click Swap Label Text, select one of the upper-left
lot label lines in the current view, and then press ENTER.
Click here to see an illustration of swapped label text.
Change the line label style for a lot line.
2. On the Style Properties dialog bar, click the Line tab, and then from the
Current Label Style list, select stacked below - direction, distance.
3. Select the same lot line, and then right-click and click Delete Labels.
The Delete Labels command deletes all labels associated with the object
on any layer.
4. On the Labels menu, click Add Dynamic Labels, select the same lot
line, and then press ENTER.
Click here to see an illustration of the new dynamic label style.
This concludes the object labeling lesson. In the next lesson, you'll learn about
creating label styles.

Changing a Label Attached to an Object

In this exercise, you will change labels by swapping text from one side of an
object to another and by modifying the label style.
1. On the Labels menu, click Swap Label Text, select one of the upper-left
lot label lines in the current view, and then press ENTER.
Click here to see an illustration of swapped label text.
Change the line label style for a lot line.
2. On the Style Properties dialog bar, click the Line tab, and then from the
Current Label Style list, select stacked below - direction, distance.
3. Select the same lot line, and then right-click and click Delete Labels.
The Delete Labels command deletes all labels associated with the object
on any layer.
4. On the Labels menu, click Add Dynamic Labels, select the same lot
line, and then press ENTER.
Click here to see an illustration of the new dynamic label style.
This concludes the object labeling lesson. In the next lesson, you'll learn about
creating label styles.

LESSON 10: Creating Label Styles for Lines and Points

In this lesson, you will create your own label styles for lines, curves, spirals, and
points to suit your needs.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-10.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

LESSON 10: Creating Label Styles for Lines and Points

In this lesson, you will create your own label styles for lines, curves, spirals, and
points to suit your needs.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-10.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

Creating a New Line Label Style

In this exercise, you will create a new line label style by modifying an existing
line label style. Incorporate metric and imperial distance units above the line by
employing a mathematical operation to show an imperial measurement
conversion. Below the line, show starting and ending northing and easting
values.
1. On the Labels menu, click Edit Label Styles to display the Edit Label
Styles dialog box.
2. On the Line Label Styles tab, from the Name list, select distance above,
direction below.
3. Enter Lot Plan for XYZ Co for the Name.
4. In the Text Above section, delete the foot mark (') after {Length}, and
then add a space and enter m.
5. Press ENTER and enter {Length*3.28084}'.
Avoid extra carriage returns when entering text above or text below data.
This will result in extra blank lines appearing between the label and the
line itself when you label the line.
6. In the Text Below section, delete {Direction}.
7. In the Text Below section, enter N and a space, from the Data list, select
Start Northing, and then click >> Text Below.
8. On the same line, add a space, enter E and a space, from the Data list,
select Start Easting, and then click >> Text Below.
Use the following steps to add another line of data.
9. Place your cursor after the {Start Easting} text, and then press ENTER.
10. Enter N and a space, from the Data list, select End Northing, and then
click >> Text Below.
11. On the same line, add a space, enter E and a space, from the Data list,
select End Easting, and then click >> Text Below.
12. In the Text Properties section, enter 0.5 for the Offset, from the Style list,

select L100, and then enter Lot_label for the Layer.
13. In the Units section, click Linear to display the Linear Units dialog box.
14. Enter 3 for the Linear precision value and 4 for the Coordinates
precision value, and then click OK to return to the Edit Label Styles
dialog box.
15. Click Save, and then click OK to continue.
This completes the creation of the new line label style.

Labeling a Line

In this exercise, you will label an existing line with the new label style.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 2, click Set Current, and then click OK.
2. On the Labels menu, click Show Dialog Bar to display the Style
Properties dialog bar.
3. On the Line tab, from the Current Label Style list, select Lot Plan for
XYZ Co.
4. On the Labels menu, click Add Dynamic Labels, and then select the
line segment, and press ENTER.
The new line segment is labeled with the new line label style. The length of the
line is displayed, in meters and feet above the line, and the starting and ending
northing and easting coordinates are displayed below the line.
Click here to see an illustration of the Lot plan for XYZ Co style line label.
New curve and spiral label styles are created in the same manner as new line
label styles.

Labeling a Line

In this exercise, you will label an existing line with the new label style.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 2, click Set Current, and then click OK.
2. On the Labels menu, click Show Dialog Bar to display the Style
Properties dialog bar.
3. On the Line tab, from the Current Label Style list, select Lot Plan for
XYZ Co.
4. On the Labels menu, click Add Dynamic Labels, and then select the
line segment, and press ENTER.
The new line segment is labeled with the new line label style. The length of the
line is displayed, in meters and feet above the line, and the starting and ending
northing and easting coordinates are displayed below the line.
Click here to see an illustration of the Lot plan for XYZ Co style line label.
New curve and spiral label styles are created in the same manner as new line
label styles.

Creating a New Point Label Style

In this exercise, you will create a new point label style to label lot corner
elevations only.
1. On the Labels menu, click Edit Label Styles to display the Edit Label
Styles dialog box.
2. Click the Point Label Styles tab, enter Lot Corner Elevations for the
Name.
3. From the Data list, select Elevation, and click >> Text.
4. Place your cursor after the {Elevation} text, and then press ENTER.
5. From the Data list, select Northing, and then click >> Text.
6. Place your cursor after the {Northing} text, and then press ENTER.
7. From the Data list, select Easting, and then click >> Text.
8. In the Text Properties section, enter 1 for the Offset, and then select the
lower-right radio button for the Justification.
9. From the Style list, select L80, and then enter Lot_elevation_label for
the Layer.
10. Click Save, and then click OK.
This completes the creation of the new point label style.

Creating a New Point Label Style

In this exercise, you will create a new point label style to label lot corner
elevations only.
1. On the Labels menu, click Edit Label Styles to display the Edit Label
Styles dialog box.
2. Click the Point Label Styles tab, enter Lot Corner Elevations for the
Name.
3. From the Data list, select Elevation, and click >> Text.
4. Place your cursor after the {Elevation} text, and then press ENTER.
5. From the Data list, select Northing, and then click >> Text.
6. Place your cursor after the {Northing} text, and then press ENTER.
7. From the Data list, select Easting, and then click >> Text.
8. In the Text Properties section, enter 1 for the Offset, and then select the
lower-right radio button for the Justification.
9. From the Style list, select L80, and then enter Lot_elevation_label for
the Layer.
10. Click Save, and then click OK.
This completes the creation of the new point label style.

Labeling a Point

In this exercise, you will label a point with the new label style and then turn off
the point marker text.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 3 click Set Current, and then click OK.
2. On the Style Properties dialog bar, click the Point tab, and then from the
Current label Style list, select Lot Corner Elevations.
3. Select the point 46 marker, and then right-click and click Add Dynamic
Labels.
The lot corner point is labeled with the new point label style.
4. Select the point 46 marker text, and then right-click and click Display
Properties to display the Point Display Properties dialog box.
5. Click the Text tab, clear the Number, Elevation, and Description
Visible check boxes, and then click OK to continue.
Click here to see an illustration of the Lot Corner Elevation style point label.
This concludes the label style lesson. In the next lesson, you'll learn about
creating line tables.

Labeling a Point

In this exercise, you will label a point with the new label style and then turn off
the point marker text.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 3 click Set Current, and then click OK.
2. On the Style Properties dialog bar, click the Point tab, and then from the
Current label Style list, select Lot Corner Elevations.
3. Select the point 46 marker, and then right-click and click Add Dynamic
Labels.
The lot corner point is labeled with the new point label style.
4. Select the point 46 marker text, and then right-click and click Display
Properties to display the Point Display Properties dialog box.
5. Click the Text tab, clear the Number, Elevation, and Description
Visible check boxes, and then click OK to continue.
Click here to see an illustration of the Lot Corner Elevation style point label.
This concludes the label style lesson. In the next lesson, you'll learn about
creating line tables.

LESSON 11: Creating Tag Labels and Object Tables

You must add tag labels to line, curve, and spiral objects before you can create
tables from these objects. Once tag labels have been assigned to the objects, you
can generate tables that display object data (object tables).
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select Tutorial1, from the Select Project
Drawing list, select Lesson-11.dwg, then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the Tutorial project
files. Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

LESSON 11: Creating Tag Labels and Object Tables

You must add tag labels to line, curve, and spiral objects before you can create
tables from these objects. Once tag labels have been assigned to the objects, you
can generate tables that display object data (object tables).
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select Tutorial1, from the Select Project
Drawing list, select Lesson-11.dwg, then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the Tutorial project
files. Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

Creating a New Tag Style

In this exercise, you will create a new tag style by specifying tag parameters for
lines and curves.
1. On the Labels menu, click Edit Tag Styles to display the Edit Tag Label
Styles dialog box.
2. On the Line Label Styles tab, enter Boundary Tags for XYZ Co for the
Name.
3. In the Text Properties section, from the Style list, select L200, then enter
Boundary_tags for the Layer.
4. Click the Curve Label Styles tab, then enter Boundary Tags for XYZ
Co for the Name.
5. In the Text Properties section, from the Style list, select L200, then enter
Boundary_tags for the Layer.
6. Click Save, then click OK to continue.
This completes the creation of a new tag style.

Creating a New Tag Style

In this exercise, you will create a new tag style by specifying tag parameters for
lines and curves.
1. On the Labels menu, click Edit Tag Styles to display the Edit Tag Label
Styles dialog box.
2. On the Line Label Styles tab, enter Boundary Tags for XYZ Co for the
Name.
3. In the Text Properties section, from the Style list, select L200, then enter
Boundary_tags for the Layer.
4. Click the Curve Label Styles tab, then enter Boundary Tags for XYZ
Co for the Name.
5. In the Text Properties section, from the Style list, select L200, then enter
Boundary_tags for the Layer.
6. Click Save, then click OK to continue.
This completes the creation of a new tag style.

Labeling Objects with Tags

In this exercise, you will isolate the Boundary layer and label the boundary
polyline with the new tag style.
1. On the command line, enter LAI, select a point on one of the blue
boundary polylines, press ENTER to display the Layer(s) to isolate
dialog box, then click OK.
2. On the Labels menu, click Show Dialog Bar to display the Style
Properties dialog bar.
3. Click the Label icon to toggle to the Tag icon, then on the Line tab, from
the Current Tag Style list, select Boundary Tags for XYZ Co.
4. Click the Curve tab, and from the Current Tag Style list, select
Boundary Tags for XYZ Co.
5. On the Labels menu, click Add Tag Labels, select both of the blue
boundary polylines, then press ENTER.
6. On the View menu, click Named Views to display the View dialog box,
under Name, select 2, click Set Current, then click OK.
Click here to see an illustration of boundary line tags.
The boundary is labeled with tags for each segment of the polyline.

Labeling Objects with Tags

In this exercise, you will isolate the Boundary layer and label the boundary
polyline with the new tag style.
1. On the command line, enter LAI, select a point on one of the blue
boundary polylines, press ENTER to display the Layer(s) to isolate
dialog box, then click OK.
2. On the Labels menu, click Show Dialog Bar to display the Style
Properties dialog bar.
3. Click the Label icon to toggle to the Tag icon, then on the Line tab, from
the Current Tag Style list, select Boundary Tags for XYZ Co.
4. Click the Curve tab, and from the Current Tag Style list, select
Boundary Tags for XYZ Co.
5. On the Labels menu, click Add Tag Labels, select both of the blue
boundary polylines, then press ENTER.
6. On the View menu, click Named Views to display the View dialog box,
under Name, select 2, click Set Current, then click OK.
Click here to see an illustration of boundary line tags.
The boundary is labeled with tags for each segment of the polyline.

Creating a Line Table

In this exercise, you will create a line table from lines that already have tag
labels added to them. When creating the table, add two more columns of data
(start northing and start easting data) to the default line table.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 3, click Set Current, then click OK.
2. On the Labels menu, click Add Tables Line Table to display the Line
Table Definition dialog box.
3. In the Table Title section, from the Text Style list, select L200.
4. In the Column Definition section, double-click in the fourth column
under the No Column heading to display the Column #4 - Definition
dialog box.
5. In the Column Header Information section, enter START NORTHING
for the Header.
6. In the Display Value Information section, select Start Northing, click
Add Value, then verify that {Start Northing} is displayed in the Text
section.
7. In the Units section, click Linear to display the Linear Units dialog box.
8. From the Coordinate list, select 4, then click OK to return to the Column
#4 - Definition dialog box.
9. Click OK to return to the Line Table Definition dialog box.
10. In the Column Definition section, double-click in the fifth column under
the No Column heading to display the Column #5 - Definition dialog
box.
11. In the Column Header Information section, enter START EASTING for
the Header.
12. In the Display Value Information section, select Start Easting, click
Add Value, then verify that {Start Easting} is displayed in the Text
section.
13. Click OK to return to the Line Table Definition dialog box.

14. Click OK on the Line Table Definition dialog box.
15. Click on the location in the drawing where you want the table placed.
The upper-left corner of the table is inserted where you clicked.
16. You may need to zoom in to see the line table.
Click here to see an illustration of the line table.

Creating a Point Table

In this exercise, you will create a point table by selecting drawing points that are
included in an existing point group.
1. Open the Lesson-3.dwg file from the Tutorial2 project.
2. On the Labels menu, click Add Tables Point Table to display the
Points dialog box.
3. Click the Point Groups tab and check on (select) the Control point
group.
4. Click the List tab to view the points included in this point group.
5. Click the Summary tab to view the total number of points included in
this point group.
6. Click OK on the Points dialog box to display the Point Table Definition
dialog box.
7. In the Table Title section, type MY POINT TABLE into the Text box.
8. In the Column Definition section, double-click in the fourth column
under the No Column heading to display the Column #4 - Definition
dialog box.
9. In the Column Header Information section, enter NORTHING for the
Header.
10. In the Display Value Information section, select Northing, click Add
Value, then verify that {Northing} is displayed in the Text section.
11. Click OK to return to the Point Table Definition dialog box.
12. In the Column Definition section, double-click in the fifth column under
the No Column heading to display the Column #5 - Definition dialog
box.
13. In the Column Header Information section, enter EASTING for the
Header.
14. In the Display Value Information section, select Easting, click Add
Value, then verify that {Easting} is displayed in the Text section.

15. Click OK to return to the Point Table Definition dialog box.
16. Click OK on the Point Table Definition dialog box.
17. Click on the location in the drawing where you want the table placed.
The upper-left corner of the table is inserted where you clicked.
18. You may need to zoom in to see the table.
Points 247 and 758 display in the table because they exist in the drawing. Points
that exist in the points database but not in the drawing do not display in the table.

Updating (Re-drawing) an Object Table

The Re-Draw Table command lets you automatically update the information
displayed in a line, curve, or spiral object table. For example, if you created a
line table that displayed information on 20 line objects, and then you deleted
some of those lines from your drawing, the information in the object table would
not change. However, you can use the Re-Draw Table command to automatically
update the table so that it displays current object data.
1. Close the current drawing and project then open the Tutorial1 project
and the Lesson-11.dwg file.
2. In a previous lesson, you created a line table. Click here to see an
illustration of that line table. If you do not have a line table on the
current drawing, create one using the steps in the Creating a Line Table
lesson.
3. In the drawing, select any three lines from the drawing and delete them.
Notice that the line table still displays information on the lines that you
just deleted from the drawing.
4. From the Labels menu, select Edit Tables Re-Draw Table.
5. Click on any text in the line table, then press ENTER. Notice that the
table automatically updates, removing the rows of data for lines that no
longer exist in the drawing.
The Re-Draw Table command updates all object information displayed in the
table. For example, if northing and easting data changed for objects displayed in
the table, Re-Draw automatically updates the information displayed in the table.

Updating (Re-drawing) an Object Table

The Re-Draw Table command lets you automatically update the information
displayed in a line, curve, or spiral object table. For example, if you created a
line table that displayed information on 20 line objects, and then you deleted
some of those lines from your drawing, the information in the object table would
not change. However, you can use the Re-Draw Table command to automatically
update the table so that it displays current object data.
1. Close the current drawing and project then open the Tutorial1 project
and the Lesson-11.dwg file.
2. In a previous lesson, you created a line table. Click here to see an
illustration of that line table. If you do not have a line table on the
current drawing, create one using the steps in the Creating a Line Table
lesson.
3. In the drawing, select any three lines from the drawing and delete them.
Notice that the line table still displays information on the lines that you
just deleted from the drawing.
4. From the Labels menu, select Edit Tables Re-Draw Table.
5. Click on any text in the line table, then press ENTER. Notice that the
table automatically updates, removing the rows of data for lines that no
longer exist in the drawing.
The Re-Draw Table command updates all object information displayed in the
table. For example, if northing and easting data changed for objects displayed in
the table, Re-Draw automatically updates the information displayed in the table.

Understanding Table Objects

This exercise illustrates differences between object tables that have the Create
Table Object option on the Table Definition dialog selected, and object tables
that do not have this option selected.
1. Open the Tutorial1 project and the Lesson-11.dwg file.
2. Create a new line table, making sure the Create Table Object option on
the Line Table Definition dialog box is not selected, and typing NOT
TABLE OBJECT into the Table Title Text box. Insert this line table onto
your drawing.
3. Create another line table, this time selecting the Create Table Object
option on the Line Table Definition dialog box, and typing IS TABLE
OBJECT into the Table Title Text box.
4. Insert this table next to the first one, so they are either side-by-side, or
one above the other.
5. In the NOT TABLE OBJECT table, select any grid line in the table. Note
that only the line you clicked on is selected, not the entire table. If you
move this line, only that lines moves.
6. In the IS TABLE OBJECT table, select any grid line in the table. Note
that the entire table is selected, not just the line you clicked on. If you
move the selected line, the table does not move.
7. In the IS TABLE OBJECT table, click the upper left corner handle. The
entire table is selected. To move this type of table, click on the upper left
corner handle and drag the table to a new location.
8. In the NOT TABLE OBJECT table, select the entire table using a
window or crossing selection. To move this type of table, click on any
part of the table, while the entire table is selected, and move it to a new
location.
This concludes the object table lesson. In the next lesson, you'll learn about
the Terrain Model Explorer.

LESSON 12: Working with the Terrain Model Explorer

Use the Terrain Model Explorer to create digital terrain models (DTMs) from
any combination of point, contour, breakline, and surface boundary data.
To work through this lesson follow these steps
1. 1Start AutoCAD Land Desktop if you have not already done so.
2. 2On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. 3From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-12.dwg, and then click OK.
4. 4On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. 3From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-12.dwg, and then click OK.
4. 4On the Projects menu, click Workspaces to display the Workspaces
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Creating a New Surface Folder

In this exercise, you will create a new surface folder for a new surface, Area1.
1. On the Terrain menu, click Terrain Model Explorer to display the
Terrain Model Explorer.
2. Select Terrain, and then right-click and click Create New Surface.
The new surface is automatically assigned the name Surface1 and a new
folder is created below the Terrain folder.
3. Click on the Surface1 folder and display information regarding the
surface in the right pane.
4. Expand the Surface1 folder to view the TIN data folders.
5. Select Surface1, and then right-click and click Rename to display the
Rename Surface dialog box.
6. Enter Area1 for the New surface name, and then click OK.
Now you are ready to specify the data for creating the new surface.

Creating a New Surface Folder

In this exercise, you will create a new surface folder for a new surface, Area1.
1. On the Terrain menu, click Terrain Model Explorer to display the
Terrain Model Explorer.
2. Select Terrain, and then right-click and click Create New Surface.
The new surface is automatically assigned the name Surface1 and a new
folder is created below the Terrain folder.
3. Click on the Surface1 folder and display information regarding the
surface in the right pane.
4. Expand the Surface1 folder to view the TIN data folders.
5. Select Surface1, and then right-click and click Rename to display the
Rename Surface dialog box.
6. Enter Area1 for the New surface name, and then click OK.
Now you are ready to specify the data for creating the new surface.

Adding Point Data

In this exercise, you willadd point data from a predefined point group.
1. Expand the Area1 folder to view the TIN data folders.
2. Select Point Groups, and then right-click and click Add Point Group
to display the Add Point Group dialog box.
3. From the Point group name list, select Area1, and then click OK to
return to the Terrain Model Explorer.
The point group name is displayed in the right pane of the Terrain Model
Explorer.
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Adding Contour Data

In this exercise, you will add contour data from existing contours in the drawing.
1. In the Terrain Model Explorer, select Contours, and then right-click and
click Add Contour Data to display the Contour Weeding dialog box.
2. Accept the defaults for Weeding and Supplementing factors by clicking
OK.
3. Press ENTER to accept the default, Layer, for contour selection, and
then select a contour line in the drawing.
4. Press ENTER to continue, and then press ENTER to process the
contour data.
The contour data is displayed in the right pane of the Terrain Model Explorer.
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In this exercise, you will add contour data from existing contours in the drawing.
1. In the Terrain Model Explorer, select Contours, and then right-click and
click Add Contour Data to display the Contour Weeding dialog box.
2. Accept the defaults for Weeding and Supplementing factors by clicking
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then select a contour line in the drawing.
4. Press ENTER to continue, and then press ENTER to process the
contour data.
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Adding Breakline Data from Points

In this exercise, you will add breakline data from existing points and 2D and 3D
polylines in the drawing. First create a breakline from points to define the
streambed centerline.
1. Move the Terrain Model Explorer to the side of your screen.
2. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
3. Enter LAI, select one of the streambed points (the cyan Xs identified
with the description Strm Bed), and then press ENTER to display the
Layer(s) to isolate dialog box.
4. Verify the layer STREAM_PNTS is displayed in the Item box, and click
OK to isolate the streambed layer.
5. On the Terrain Model Explorer select Breaklines, and then right-click
and click Define by Point.
6. Select the bottom streambed point, and select the remaining streambed
points sequentially from bottom to top, and then press ENTER when
you have finished selecting the points.
7. Enter Streambed for the Description.
8. Press ENTER to display the Terrain Breaklines dialog box, and then
click No to continue and process the breakline data.
The breakline is generated with each streambed point as a vertex.
Click here to see an illustration of the streambed breakline.
The breakline point data is displayed in the right pane of the Terrain Model
Explorer.
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6. Select the bottom streambed point, and select the remaining streambed
points sequentially from bottom to top, and then press ENTER when
you have finished selecting the points.
7. Enter Streambed for the Description.
8. Press ENTER to display the Terrain Breaklines dialog box, and then
click No to continue and process the breakline data.
The breakline is generated with each streambed point as a vertex.
Click here to see an illustration of the streambed breakline.
The breakline point data is displayed in the right pane of the Terrain Model
Explorer.

Adding Breakline Data from 3D Polylines

In this exercise, you will define breaklines from existing 3D polylines that
represent existing roadway edge of pavement.
1. On the command line, enter LOA to turn all of the layers in the drawing
back on.
2. On the View menu, click Named Views to display the View dialog box.
Under Name, select 3, click Set Current, and then click OK.
3. Enter LAI, select one of the red existing roadway EOP 3D polylines, and
then press ENTER to display the Layer(s) to isolate dialog box.
4. Verify that the EOP_3D layer is selected and click OK to isolate the
existing roadway EOP layer.
5. On the View menu, click Named Views to display the View dialog box.
Under Name, select 1, click Set Current, and then click OK.
6. On the Terrain Model Explorer select Breaklines, and then right-click
and click Define by Polyline.
7. Enter Existing_Road_EOP for the Description, and then use a crossing
box to select the existing roadway EOP 3D polylines. Make sure you
select all of the polylines.
8. Press ENTER to display the Terrain Breaklines dialog box, click No to
continue and process the breakline data.
The 3D polyline breakline data is displayed in the right pane of the Terrain
Model Explorer.
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In this exercise, you will define breaklines from existing 3D polylines that
represent existing roadway edge of pavement.
1. On the command line, enter LOA to turn all of the layers in the drawing
back on.
2. On the View menu, click Named Views to display the View dialog box.
Under Name, select 3, click Set Current, and then click OK.
3. Enter LAI, select one of the red existing roadway EOP 3D polylines, and
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select all of the polylines.
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continue and process the breakline data.
The 3D polyline breakline data is displayed in the right pane of the Terrain
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Adding Breakline Data from 2D Polylines

In this exercise, you will define breaklines from existing 2D polylines that have
been drawn between existing roadway edge of pavement, ditch, and railway bed
points.
1. On the command line, enter LOA to turn all of the layers in the drawing
back on.
2. Enter LAI, and then press ENTER twice to display the Layer(s) to
isolate dialog box.
3. From the Layers list, select 2D_Breaklines, and then click OK to isolate
the existing road 2D polylines.
4. On the Terrain Model Explorer, select Breaklines, and then right-click
and click Proximity by Polylines.
5. Enter Misc_Topo for the Description, and then use a crossing box to
select the existing 2D polylines.
6. Press ENTER to display the Terrain Breaklines dialog box, and then
click No to continue.
7. As additional message dialog boxes are displayed, click Yes to continue
and process the breakline data.
The 2D polyline breakline data is displayed in the right pane of the Terrain
Model Explorer.
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7. As additional message dialog boxes are displayed, click Yes to continue
and process the breakline data.
The 2D polyline breakline data is displayed in the right pane of the Terrain
Model Explorer.

Adding Surface Boundary Data

In this exercise, you will add surface boundary data from an existing surface
boundary in the drawing.
1. On the command line, enter LOA to turn all of the layers in the drawing
back on.
2. On the Terrain Model Explorer, select Boundaries, and then right-click
and click Add Boundary Definition.
3. Select the white surface boundary polyline, and then enter Area1 for the
Boundary name.
4. Press ENTER to accept the default boundary type, Outer.
The Outer option limits the extents of the surface to the area inside the
selected surface boundary polyline.
5. Enter No for making breaklines along edges, and then press ENTER to
end the command.
When breaklines are not made along the edge, only data inside inside of
the polyline boundary is considered when creating the surface.
The surface boundary data is displayed in the right pane of the Terrain Model
Explorer.
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In this exercise, you will add surface boundary data from an existing surface
boundary in the drawing.
1. On the command line, enter LOA to turn all of the layers in the drawing
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The surface boundary data is displayed in the right pane of the Terrain Model
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Building a Surface

In this exercise, you will build the surface using point, contour, breakline, and
surface boundary data.
1. On the Terrain Model Explorer, in the left pane, select Area1, and then
right-click and click Build to display the Build Area1 dialog box.
2. Enter Area1 for the Description.
3. In the Surface Data Options section, clear the Use point file data check
box and select the Minimize flat triangles resulting from contour data
check box.
4. Click OK to process all of the surface data and build the surface.
5. As the Build Progress dialog box is displayed, click OK to end the
command.
The surface data for surface Area1 is displayed in the right pane of the
Terrain Model Explorer. You now have a surface model generated from
point, contour, and breakline data representing actual terrain conditions.
6. When you have finshed reviewing the data in the Terrain Model
Explorer, close it.
This concludes the Terrain Model Explorer lesson. In the next lesson, you'll
learn about editing surfaces.
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point, contour, and breakline data representing actual terrain conditions.
6. When you have finshed reviewing the data in the Terrain Model
Explorer, close it.
This concludes the Terrain Model Explorer lesson. In the next lesson, you'll
learn about editing surfaces.

LESSON 13: Editing Surfaces

A surface model created by the triangulation process is only as accurate as the
data used to build it. Sparse elevational data and lack of breakline control yields
ambiguous results at best. Even with extensive elevational data in the surface
file, it is important to verify that the surface model is an accurate representation
of the site conditions.
In this lesson, a few areas are pinpointed for surface editing. However, the entire
surface requires additional editing that is not covered in this lesson.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-13.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Identifying Triangulation Problems

First-hand knowledge of the site is indispensable for identifying problems with
the surface model, and comparing your drawing to site photographs is useful
even if you have access to the site.
One way to identify triangulation problems is to look at contours and see where
features such as ridgelines or streambeds are improperly represented.
Unnecessarily jagged contours can also be indicative of triangulation problems.
A second way to identify triangulation problems is to look at sections cut
through critical areas to verify expected surface behavior.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 2, click Set Current, and then click OK.
2. On the Terrain menu, click Set Current Surface to display the Select
Surface dialog box, from the Selection list, select Area1b, and then click
OK.
To see the triangulation pattern that causes problems without adding any
objects to the drawing, generate a Quick View.
3. On the Terrain menu, click Surface Display Quick View.
Quick View entities are drawn with temporary vectors and cannot be edited.
In the circled area, the TIN lines triangulate between contours at the same
elevation, thus creating a flat area. In most cases, flat surfaces like this are
minimized. Occasionally, manual editing is necessary to correct these situations
when they occur. Also, in the accompanying existing ground cross section, the
slope to the left is flat, and then drops off steeply. This does not reflect the actual
slope condition.
4On the command line, enter REDRAW to erase the Quick View temporary
vectors.
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Adding Points to the Surface

Point objects can be added to the original data used to build the surface and the
surface can be rebuilt at any time with this information. However, to avoid
having to rebuild the surface, surface points can be added.
First, import the surface triangulation lines as 3D lines.
1. On the Terrain menu, click Edit Surface Import 3D Lines.
2. Press ENTER to accept the default, Yes, to erase the old surface view.
Since the contour lines in the specific area are at an elevation of 122 m,
add a surface point midway between the contour lines (the center point
of circle 1) at an elevation of 121.5 m.
3. On the Terrain menu, click Edit Surface Add Point.
4. Use a Center Osnap to select the center of the small reference circle1,
enter 121.5 m for the Elevation, and then press ENTER.
The surface point was added, with the triangulation adjusted automatically, but
some flat triangles remain.
Click here to see an illustration of how the area within the circle was
retriangulated.
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Adding and Deleting TIN Lines

In this exercise, you will add two lines to correct the flat triangulation. Add the
first between points 1 and 2.
1. On the Terrain menu, click Edit Surface Add Line.
2. Use Endpoint Osnaps to select the TIN vertex point inside circle 1 for
the From point and the TIN vertex point inside circle 2 for the To point,
and then press ENTER.
The line is added between points 1 and 2 and that triangulation lines
crossed by the new line are automatically deleted.
Click here to see an illustration of the added TIN Line.
Extraneous TIN lines, often long slivers that appear on the outside edges
of surfaces should be deleted. Delete the sliver to the left of point 2.
3. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2B, click Set Current, and then click OK.
4. On the Terrain menu, click Edit Surface Delete Line.
5. 5Select the sliver TIN line, and then press ENTER.
The sliver TIN line is deleted.
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Flipping TIN Faces

Flipping TIN faces is another way to correct triangulation problems.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 3, click Set Current, and then click OK.
The cyan contour lines that occur roughly between points 3 and 4 are
jagged. Correct this situation by flipping the TIN face between points 3
and 4.
2. On the Terrain menu, click Edit Surface Flip Face.
3. Select the TIN line that is located between points 3 and 4, and then press
ENTER .
Click here to see an illustration of the flipped TIN line.
Recreate the contours to view the triangulation change.
4. On the Terrain menu, click Create Contours to display the Create
Contours dialog box.
5. Accept the default values displayed in this dialog box by clicking OK.
6. Press ENTER to accept the default, Yes, to erase old contours.
The contours are recreated based on the correct triangulation, with a smoother
appearance rather than a jagged appearance.
Click here to see an illustration of recreated contours.
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Applying Surface Edit History

After the surface has been built and edited, further review of the surface
sometimes identifies the need for additional breaklines. Incorporating additional
surface data like breaklines, requires that you rebuild the surface. This is true
regarding any additional surface data not added or altered by the Surface Editing
commands.
Surface edit history can be recorded and added to a file, and then reapplied to a
surface when it is rebuilt. Rebuilding a surface with the Edit History option
toggled on will return it to its original state, before editing occurred.
1. On the Terrain menu, click Terrain Model Explorer to display the
Terrain Model Explorer.
2. Select Area1b, and then right-click and click Build to display the
Surface Modified dialog box.
3. Click Yes to acknowledge the Surface Modified dialog box and display
the Build Area1b dialog box.
4. Enter Area1b for the Description, and then in the Surface Data Options
section, verify that the Use point group data, Use breakline data, and
Use contour data check boxes are selected.
5. Select the Minimize flat triangles resulting from contour data and
Apply Edit History check boxes, and then click OK.
The surface data is reprocessed and the surface is rebuilt.
6. As a message dialog box is displayed, click OK to continue, and then
close the Terrain Model Explorer.
7. On the Terrain menu, click Surface Display Quick View.
The surface edits previously performed have been reapplied to the surface.
This concludes the surface editing lesson. In the next lesson, you'll learn about
creating contours.

LESSON 14: Creating Contours

Contours can be created as either polylines or contour objects. Using contour
objects results in a smaller drawing file size and allows for greater flexibility in
labeling.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-14.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Creating Contours

Create contours from a surface that exists in the project database and based on
the current contour style, Standard, that is set as the default in the Contour Style
Manager dialog box. Create major contours at 5 m intervals and minor contours
at 1 m intervals.
1. On the Terrain menu, click Set Current Surface to display the Select
Surface dialog box, from the Selection list, select AREA1C, and then
click OK.
2. On the Terrain menu, click Create Contours to display the Create
Contours dialog box.
3. In the Intervals section, select Both Minor and Major.
4. From the Minor Interval list, select 1 m, and then verify that CONTMNR is the minor interval Layer.
5. From the Major Interval list, select 5 m, and then verify that CONRMJR is the major interval Layer.
6. In the Properties section, verify that Contour Objects is selected, and
then click OK to create the contours.
7. Press ENTER to accept the default, Yes, to erase old contours.
The contours are created at 1 m minor intervals and 5 m major intervals.
Click here to see an illustration of the countours for the surface Area1C.
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Creating a New Contour Style

In this exercise, you will change contours style properties in the Contour Style
Manager dialog box. Edit the appearance of contours and how labels appear on
the contours. Assign different contour style properties to either single contours
or all of the contours in the drawing.
1. On the Terrain menu, click Contour Style Manager to display the
Contour Style Manager dialog box.
2. Click the Manage Styles tab. In the Contour Styles in Drawing list, enter
SMOOTH, and then click Add.
At this point, the new contour style can either be saved as a style
accessible by all projects or just the current drawing.
3. Click the Contour Appearance tab and verify that the Current Style is
SMOOTH.
4. In the Contour Display section, select Contours and Grips, and then in
the Smoothing Options section, select Add Vertices and set the slider to
8.
5. Click the Text Style tab and in the Text Properties section, from the Style
list, select 2MM. Set the Precision to 0.
6. Select the Color box to display the Select Color dialog box. From the
Standard Colors bar select cyan (light blue), and then click OK to return
to the Contour Style Manager dialog box.
7. From the Suffix list, select m.
8. Click the Label Position tab. In the Orientation section, verify that On
Contour is selected and the Break Contour For Label check box is
selected.
9. In the Readability section, select Label Positive Slope and in the Border
Around Label section, select Rectangular, and then click OK.
You now have a new contour style to apply to contours in your drawing.

Applying a New Contour Style

In this exercise, you will apply the new SMOOTH contour style to all of the
contours in the drawing.
1. Click the Layers icon, make layer CONT-MJR the current layer, and
freeze layer 0.
2. Select all of the contours in the drawing with a crossing selection box.
3. Right-click and click Contour Properties to display the Contour Style
Manager dialog box.
4. Click the Manage Styles tab, from Contour Styles in Drawing list, select
SMOOTH, and then click OK.
All of the contours in the drawing now appear with the new contour style,
SMOOTH.
Click here to see an illustration of the contours with the new contour style
applied.
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SMOOTH.
Click here to see an illustration of the contours with the new contour style
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Labeling Contours

In this exercise, you will assign elevation labels to the contours based on the
label style set in the Contour Style Manager dialog box.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 1, click Set Current, and then click OK.
2. On the Terrain menu, click Contour Labels Group Interior to display
the Contour Labels - Increments dialog box.
3. Enter 2 m for the Elevation Increment, clear the Add multiple interior
labels along each contour check box, and then click OK.
Drag a line across the contours to be labeled.
4. Select a point near the lower-left corner of the current view for the Start
point, and then select a point near the upper-right corner for the End
point. Press ENTER to end the command.
The contours are labeled every 2 m with a rectangular box border around
the elevation text. The contour appears to be broken around the contour
label box, but is actually still intact as a continuous contour line.
Click here to see an illustration of the contours labeled at 2 m
increments.
Use the following steps to reposition a contour label.
5. Select a contour to display its grips, select the grip at the center of the
contour label, and then slide the contour label along the contour.
6. Click to fix the contour label in its new position.
The contour label maintains its relative position on the contour.
Use the following steps to delete a contour label.
7. On the Terrain menu, click Contour Labels, and then click Delete
Labels.
8. Select the contour label, select a point near the contour label, and then
press ENTER twice.

The contour label has been deleted.

Converting Contour Objects

It is sometimes necessary to provide contour data to other project team members
who do not have Land Desktop, in which case contour objects may need to be
converted to polylines. Use the AutoCAD EXPLODE command to do this.
Conversely, contours represented by polylines can be converted to contour
objects.
In this exercise, you will convert a contour to a polyline, and then convert it back
to a contour object.
1. On the command line, enter EXPLODE, select a contour, and then press
ENTER.
2. Enter LIST and select the same contour.
The contour is now a lightweight polyline.
3. Press ESC and then close the text window.
4. On the Terrain menu, click Contour Utilities, click Convert Polylines,
and then select the contour polyline and press ENTER.
5. Enter LIST and select the same contour.
The contour is now an AECC_CONTOUR.
6. Close the text window.
Labeled contours exist as a series of separate segments, and as such, may not be
exploded and converted back to continuous contour objects. Delete contour
labels from contours before conversion to avoid this problem.
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Editing Contours

Contours can be edited with AutoCAD TRIM, EXTEND, BREAK, and ERASE
commands. If the contour style has grips enabled, contours can also be modified
using standard grip editing commands.
In this exercise, you will trim and extend contours to keep them inside a fenced
area. Use the white polyline on layer 0 (zero) as the boundary.
1. Click the Layers icon and thaw layer 0.
2. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
3. Enter TRIM, select the boundary polyline, and then press ENTER.
4. Select the contours to trim and then press ENTER.
5. Enter EXTEND, select the boundary polyline, and then press ENTER.
6. Select the contours to extend, and then press ENTER.
Click here to see an illustration of the edited contours.
This concludes the contour creation lesson. In the next lesson, you'll learn
about generating sections.

Editing Contours

Contours can be edited with AutoCAD TRIM, EXTEND, BREAK, and ERASE
commands. If the contour style has grips enabled, contours can also be modified
using standard grip editing commands.
In this exercise, you will trim and extend contours to keep them inside a fenced
area. Use the white polyline on layer 0 (zero) as the boundary.
1. Click the Layers icon and thaw layer 0.
2. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
3. Enter TRIM, select the boundary polyline, and then press ENTER.
4. Select the contours to trim and then press ENTER.
5. Enter EXTEND, select the boundary polyline, and then press ENTER.
6. Select the contours to extend, and then press ENTER.
Click here to see an illustration of the edited contours.
This concludes the contour creation lesson. In the next lesson, you'll learn
about generating sections.

LESSON 15: Generating Sections

Generate cross sections to show below-ground conditions for single or multiple
surfaces.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-15.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Defining and Processing Sections From Single Surfaces

In this exercise, you will define two sections from an existing surface by
referencing existing lines in the drawing to define as sections. First, specify EG
as the current surface.
1. On the Terrain menu, select Set Current Surface to display the Select
Surface dialog box.
2. From the Selection list, select EG, and then click OK.
3. From the Terrain menu, click Sections Define Sections.
4. Enter W-E for the Group Label and AA for the Section Label.
Use the following steps to specify line AA as the first section line.
5. Use an Endpoint Osnap to select the left end of line AA, and then use an
Endpoint Osnap to select the right end of line AA.
Use the following steps to specify line BB as the second section line.
6. Enter BB for the Section Label, and using an Endpoint OSNAP select
the left end of line BB, and then using an Endpoint OSNAP select the
right end of line BB.
7. Press ENTER twice.
Next, process the sections.
8. From the Terrain menu, click Sections Process Sections.
You now have two sections defined from a single surface.
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right end of line BB.
7. Press ENTER twice.
Next, process the sections.
8. From the Terrain menu, click Sections Process Sections.
You now have two sections defined from a single surface.

Importing Sections From Single Surfaces

In this exercise, you will import the two sections into the drawing.
1. From the Terrain menu, click Sections Import Sections.
2. Press ENTER to accept the default, Datum, for the Datum line layer.
3. Enter 2 for Vertical scale factor.
4. Select a point to the right side of the current view near section line AA
for the insertion of section AA, and then press ENTER to accept the
default value for the Datum elevation.
5. Select a point to the right side of the current view near section line BB
for the insertion of section BB, and then press ENTER to accept the
default value for the Datum elevation.
6. Zoom in on the imported imported single surface sections.
Click here to see an illustration of the imported single surface sections.
Use the following steps to add grids to the sections.
7. On the Terrain menu, click Sections Grid for Sections.
8. Press ENTER to accept the default, Grid, for the Section grid layer.
9. Select the section datum block text for section AA (the block at the
lower-left corner of the section), and then enter 2 m for the Elevation
increment and 5 m for the Offset increment.
10. Select the section datum block text for section BB, press ENTER to
accept the default, 2 m, for the Elevation increment and press ENTER to
accept the default, 5 m, for the Offset increment, and then press ENTER
to end the command.
Click here to see an illustration of the imported single surface sections with
grids.

Creating and Processing Sections from Multiple Surfaces

In this exercise, you will create a third section using both the existing ground
(EG) and finished ground (FG) surfaces.
1. Zoom to the previous view.
2. On the Terrain menu, click Sections Multiple Surfaces On/Off and
verify that "Multiple surfaces are on" is displayed at the command line.
3. On the Terrain menu, click Sections Define Multiple Surfaces to
display the Multiple Surface Selection dialog box.
4. From the Select from list, select EG, hold down the CTRL key, and then
select FG.
5. Verify the EG and FG are displayed in the Current list, and then click
OK.
Use the following steps to specify line CC as the third section line.
6. From the Terrain menu, click Sections Define Sections.
7. Enter SE-NW for the Group Label and CC for the Section Label.
8. Use an Endpoint Osnap to select the upper end of line CC, and then use
an Endpoint Osnap to select the lower end of line CC.
9. Press ENTER twice.
Next, process the section.
10. From the Terrain menu, click Sections Process Sections.
11. Press ENTER to accept the default, Yes, to append to the end of the
existing section file.
12. Enter SE-NW for the Group to retrieve, and then press ENTER.
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Importing Sections From Multiple Surfaces

In this exercise, you will import the multiple surface section into the drawing.
1. From the Terrain menu, click Sections Import Sections.
2. Press ENTER to accept the default, Datum, for the Datum line layer.
3. Enter 2 for Vertical scale factor.
4. Select a point near the top of the screen for the insertion of section CC,
and then press ENTER to accept the default value for the Datum
elevation.
5. Zoom in on the multiple surface section.
Click here to see an illustration of the multiple surface section.
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Viewing Dynamic Sections

Use dynamic quick sections as a tool to quickly view the terrain in a particular
area. Dynamic sections can be copied and pasted into any Windowsâ application,
or imported into the drawing using the current drawing scale.
You can create quick sections from one or multiple surfaces. Multiple surfaces
are currently turned on in the project, so the quick section you create in this task
will be based on the surfaces EG and FG, the two surfaces you selected
previously with the Define Multiple Surfaces command.
1. Zoom to the previous view.
2. From the Terrain menu, click Sections View Quick Section.
3. Select the section line C-C in the drawing, and then press ENTER to
display the Section window.
The Section window can be moved and resized in the drawing. You can
also change the section properties using the Section pull-down menu in
the upper left corner of the Section window.
Use the following steps to change the vertical scale of the section.
4. From the Section menu in the Section window, select View Properties
to display the Quick Section Properties dialog box.
5. On the Grid Settings tab enter 2 for Vertical factor, enter 10 for the
Minimum Vertical Increment, and enter 50 for the Minimum Horizontal
Increment.
6. Click the Surface Color Settings tab. Note that the color of EG is green
and the color of FG is blue. You can change the colors of up to 8
surfaces when viewing quick sections for multiple surfaces.
7. Click OK.
You can grip edit the line from which you created the section, and the
view in the Section window is updated dynamically.
8. Select section line C-C in the drawing to display its grips, and then select
one of the grips and drag it to a new position.
Observe that the section view is automatically updated to reflect the new

position of the section line.
You can import a quick section into the drawing using the current
drawing scale.
9. From the Utilities menu in the Section window, select Import Quick
Section.
10. Type tutorial1 as the layer name prefix for the surfaces.
When you import the quick section, the section line for each surface is
placed on a unique layer. By using tutoral1 as the prefix, the section line
for surface EG will be created on layer tutorial1-EG, for example.
11. Press ENTER to accept the default, datum, as the datum line layer.
12. Type CC as the description for the section.
13. Enter 2 for the Vertical scale factor.
14. Select an insertion point for the section below the section CC you
imported earlier.
15. Press ENTER to accept the default datum elevation.
The quick section is imported into the drawing.
16. Close the section window so you can see the imported quick section.
This concludes the section creation lesson. In the next lesson, you'll learn
about surface visualization tools.

LESSON 16: Visualizing Surfaces

Use surface visualization features to show elevation banding and watershed
delineation. Use the Object Viewer to generate different views of surfaces.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-16.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Creating Elevation Banding

In this exercise, you will create elevation banding with 3D faces.
1. On the Terrain menu, click Set Current Surface to display the Select
Surface dialog box.
2. From the Selection list, select Area1C, and then click OK.
3. On the Terrain menu, click Surface Display Banding - 3D Faces to
display the Surface Elevation Shading Settings dialog box.
4. Verify that the Create Skirts check box is clear, enter 2 for the Vertical
factor and 6 for the Number of ranges, and then click Auto-Range to
display the Terrain Range Views dialog box.
5. Accept the default values displayed in this dialog box by clicking OK,
and then the Surface Range Definitions dialog box is displayed.
6. Click OK to return to the Surface Elevation Shading Settings dialog box,
and then click OK.
7. Press ENTER to accept the default, Yes, to erase the old range view, and
then the Range Statistics window is displayed.
8. When you have finished reviewing the range statistics information click
OK.
The elevation banding is drawn with 3D faces.
Click here to see an illustration of the 3D face elevation banding.
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Viewing Surfaces in the Object Viewer

In this exercise, you will view the elevation banding in the Object Viewer.
1. On the Utilities menu, click Object Viewer.
2. Using a window selection set, select all of the elevation banding entities,
and then press ENTER to continue.
The elevation banding is displayed in the Object Viewer.
Wireframe is the default display mode for the Object Viewer. The Object Viewer
also has six standard orthogonal and four isometric views to choose from. The
current view in the AutoCAD editor window is the default view in Object
Viewer.
Click here to see an illustration of the elevation banding in the Object Viewer.
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Using Object Viewer Navigation Tools

In this exercise, you will use Object Viewer navigation tools to pan and zoom in
and out of parallel views and move in and out of perspective views. The initial
view in Object Viewer is parallel by default.
1. Click the Zoom icon (3rd icon from the right, top row) and then move
your cursor to zoom in and out.
2. Click the Pan icon (4th icon from the right, top row) and then move your
cursor to pan around.
3. Click the Perspective icon (2nd icon from the left, bottom row) and then
move your cursor to move in and out.
Use additional zoom icons to specify zoom parameters in parallel view.
4. Click the Orbit icon (2nd icon from the right, top row) and then move
your cursor to rotate the view in all three axes (X, Y, and Z)
simultaneously.
5. When you have finished viewing the elevation banding, close the Object
Viewer.
6. If needed, use the UNDO command to restore the drawing to its previous
state.
Use the following steps to erase the range view layers.
7. On the Terrain menu, click Terrain Layers Range Layers.
8. Press ENTER to accept the default, Erase, to erase the range view
layers.
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Delineating Watershed Areas

In this exercise, you will divide the site up into catchment areas by building a
watershed model and importing the watershed boundaries.
1. On the Terrain menu, click Terrain Model Explorer to display the
Terrain Model Explorer dialog box.
2. Select Area1c and expand its TIN data tree. Select Watershed, and then
right-click and click Calculate Watershed to display the Watershed
Parameters dialog box.
3. Enter 1 m for the Minimum Depression Depth and 50 sq. m for the
Minimum Depression Area, and then clear the Must exceed both
minimum area and minimum depth check box.
4. Click OK to display the Calculate Watershed dialog box, and then click
OK as the Done calculating watershed message is displayed.
Information regarding the watershed areas is displayed in the right pane
of the Terrain Model Explorer.
Use the following steps to import the watershed boundaries into the
drawing.
5. Select Watershed, and then right-click and click Import Watershed
Boundaries to display the Watershed Display Settings dialog box.
6. Accept all of the default values that are displayed in this dialog box by
clicking OK.
7. Close the Terrain Model Explorer and view the watershed boundaries.
Click here to see an illustration of the watershed boundaries.
8. Zoom in so you can see the watershed numbers that were inserted.
Click here to see an illustration of the watershed numbers.
This concludes the surface visualization lesson. In the next lesson, you'll learn
about calculating volumes.

LESSON 17: Calculating Site Volumes

Define a site and stratum for volume calculations, and then perform grid and
composite surface volume calculations and section method volume calculations.
Compare the results from all three methods.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL1, from the Select
Project Drawing list, select Lesson-17.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

Defining a Stratum and a Site

In this exercise, you will define a stratum from surfaces EG and FG, and then
define a site enclosing the area in which volumes will be calculated.
1. On the Terrain menu, click Select Current Stratum to display the
Define Stratum dialog box.
2. Enter Stratum1 for the Name and EG and FG Surfaces for the
Description.
3. Click Select for Surface 1 to display the Select Surface dialog box, select
EG, and then click OK to return to the Define Stratum dialog box.
4. Click Select for Surface 2 to display the Select Surface dialog box, select
FG, and then click OK to return to the Define Stratum dialog box.
5. Verify that Surface 1 is eg and Surface 2 is fg, and then click OK to
continue.
Use the following steps to change the volume site settings.
6. On the Terrain menu, click Site Definition Site Settings to display the
Volume Site Settings dialog box.
7. In the Volume Labeling section enter m3 for the Suffix, and then click
OK.
Use the following steps to define the site with a 2 m by 2 m grid rotated
20 degrees.
8. On the Terrain menu, click Site Definition Define Site.
9. Enter 20 degrees for the Rotation angle.
10. Enter .P (dot P) to use the point filter, and then enter 1 for the Site Base
Point.
Filters are available for your use when working with AutoCAD Land
Desktop commands. Use the .P point filter to specify an existing point
number, use the .G graphical filter to select objects in the drawing, or use
the .N northing filter to specify northing and easting coordinates.
11. Enter 2 m for the Grid M size, and then press ENTER to accept the

default, 2 m, for the Grid N size.
12. Enter .P (dot P) again to disable the use of the point filter, and then use
an Endpoint OSNAP to select the upper right corner of the site definition
polyline.
13. Press ENTER to accept the default, No, to changing the size or rotation
of the grid, and then enter No to erasing the old site outline.
14. Enter Site1 for the Site name.
With a defined stratum and grid you have a relationship between two surfaces
from which, by various methods, you can derive volumes.

Calculating Grid Volumes

In this exercise, you will calculate volumes by the grid volumes method. The
grid volumes method works by superimposing a grid on both surfaces in the
stratum, extracting elevations at grid line intersections, and then compiling the
difference in elevation at each concurrent grid line intersection.
1. On the Terrain menu, click Grid Volumes Calculate Total Site
Volume to display the Site Librarian dialog box.
2. From the Select site list, select Site1, and then click OK to display the
Grid Volume Settings dialog box.
3. Accept the default values in this dialog box by clicking OK and
displaying the Volume Results Surface dialog box.
4. Enter G1-Site1 for the New surface, and then click OK.
If you are working with several sites and strata it is helpful to develop a
naming convention for the volume surfaces. This aids in correlating a
surface to the volumes calculation method used to create it. You can also
specify the site name as the surface description in the Terrain Model
Explorer when creating surfaces.
The grid volumes method calculations are displayed on the command
line, with a cut volume of 3,376 m3, and fill volume of 20,380 m3, and a
net volume of 17,004 m3 of fill.
Use the following steps to turn on the boundary of the fg surface then
generate a Quick View of the new volume surface.
5. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
6. Click the Layers icon in the toolbar to display the Layer Properties
Manager. Turn on the display of the Fg-srf-bdr layer to view the FG
surface boundary polyline, and click OK to close the Layer Properties
Manager.
7. On the Terrain menu, click Set Current Surface to display the Select
Surface dialog box and select Volume Surface. Select G1-Site1 from
the list of surfaces and then click OK.
8. On the Terrain menu, click Surface Display Quick View.

Click here to see an illustration of the grid volumes surface quick view.
The area between the fg surface boundary and the extent of the grid volume
surface is excluded from the volumes calculations.
Grid squares that fall partially outside of the finished ground surface are ignored
when volumes are calculated. This may be avoided by using two surfaces with
concurrent boundaries, or by pasting the proposed ground surface onto the
existing ground surface. As an alternative, specifying a smaller M and N grid
size results in minimizing the impact of grid squares occurring outside of the
finished ground surface.

Calculating Composite Volumes

In this exercise, you will calculate volumes by the composite volumes method.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 1, click Set Current, and then click OK.
2. On the Terrain menu, click Composite Volumes Calculate Total Site
Volume to display the Site Volume Librarian dialog box.
3. From the Select site list, select Site1, and then click OK to display the
Composite Volume Settings dialog box.
4. Accept the default values in this dialog box by clicking OK and
displaying the Volume Results Surface dialog box.
5. Enter C1-Site1 for the New surface, and then click OK.
The composite volumes method calculations are displayed on the
command line, with a cut volume of 3,475 m3, and fill volume of 20,940
m3, and a net volume of 17,465 m3 of fill.
Use the following steps to open the Terrain Model Explorer and view the
C1-Site1 volume.
6. On the Terrain menu, click Terrain Model Explorer to display the
Terrain Model Explorer.
7. Under the Volume folder select C1-Site1, right-click and click Surface
Display Quick View.
8. Move the Terrain Model Explorer to see the quick view entities.
Click here to see an illustration of the composite volumes surface quick
view.
9. Close the Terrain Model Explorer, and then on the command line, enter
REDRAW to clear the quick view entities.
With the Composite Volumes method no clipping of grid squares occurs, and no
unexpected surface triangulation line are generated, resulting in higher volume
totals than with the Grid Volumes method. In this case, a net fill volume of
17,465 m3 was output using composite volumes, compared with a net volume of
17,004 m3 using grid volumes.

Calculating Section Method Volumes

In this exercise, you will calculate volumes by the section volumes method. With
the section volumes method the average of adjacent cross section areas is
multiplied by the distance between them.
First, sample average end area sections for both surfaces.
1. On the Terrain menu, click Section Volumes Sample Sections to
display the Site Volume Librarian dialog box.
2. From the Select site list, select Site1, and then click OK to display the
Section Volume Settings dialog box.
3. In the Volume Calculation Type section verify that Average end area is
selected, and then in the Direction section select M (x).
4. Accept the default Volume Corrections factors, and then click OK to
sample sections for both surfaces.
Use the following steps to calculate average end area section volumes
for the site.
5. On the Terrain menu, click Section Volumes Calculate Volume Total
to display the Site Volume Librarian dialog.
6. From the Select site list, select Site1, and then click OK to display the
Section Volume Settings dialog box.
7. Accept the default values in this dialog box by clicking OK, and then
press ENTER.
The section volumes method calculations are displayed on the command line,
with a cut volume of 3,478 m3, a fill volume of 21,012 m3, and a net volume of
17,534 m3 of fill.
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7. Accept the default values in this dialog box by clicking OK, and then
press ENTER.
The section volumes method calculations are displayed on the command line,
with a cut volume of 3,478 m3, a fill volume of 21,012 m3, and a net volume of
17,534 m3 of fill.

Viewing the Volume Report

In this exercise, you will look at the volumes results from all three volumes
calculation methods.
1. On the Terrain menu, click Volume Reports Site Reports to display
the Site Volume Corrections dialog box.
2. Accept the default values in this dialog box by clicking OK and display
the Site Volumes window.
Observe that all three methods yield volumes that are quite close, with a
3.0% difference between the highest volumes value (section average end
area method), 17,534 m3, and the lowest volumes value (grid method),
17,004 m3.
It is recommended that you use all three methods to calculate volumes
for your particular site. Sound engineering judgment should then be used
to select the proper value.
3. When you have finished reviewing the volumes results click OK.
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Calculating Parcel Volumes

Sometimes it is necessary to calculate volumes for only a portion of the site. In
some geographic regions the volume calculations for a subdivision are
performed separately for lots and roads.
Use the Parcel Volumes method to calculate volumes for a parcel. First, define a
parcel by selecting one of the existing parcel boundary polylines in the drawing.
1. Click the Layers icon in the toolbar to display the Layer Properties
Manager. Turn on the display of the Subsites layer to view the parcel
boundary polylines, and click OK to close the Layer Properties
Manager.
2. On the Parcels menu, click Define from Polylines and select the yellow
polyline around the hatched area, and then press ENTER to end the
command.
Use the following steps to calculate grid volumes for parcel 1.
3. On the Terrain menu, click Grid Volumes Calculate Parcel Volumes
to display the Site Volume Librarian dialog box.
4. From the Select site list, select Site1, and then click OK to display the
Parcel Volume Librarian dialog box.
5. From the Select parcel list, select 1, and then click OK.
The parcel volumes method calculations are displayed on the command line,
with a cut volume of 2,058 m3, a fill volume of 3,356 m3, and a net fill volume
of 1,298 m3.
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The parcel volumes method calculations are displayed on the command line,
with a cut volume of 2,058 m3, a fill volume of 3,356 m3, and a net fill volume
of 1,298 m3.

Generating Cut and Fill Contours

In this exercise, you will generate cut and fill contours for the site using the C1Site1 volume surface.
1. Click the Layers icon in the toolbar to display the Layer Properties
Manager. Turn off the display of the Subsites and Fg-srf-bdr layers, and
click OK to close the Layer Properties Manager.
2. On the Terrain menu, click Set Current Surface to display the Select
Surface dialog box.
3. Select Volume Surface, from the Select surface to open list, select C1Site1, and then click OK.
4. On the Terrain menu, click Create Contours to display the Create
Contours dialog box.
5. In the Intervals section select Both Minor and Major, enter 0.5 m for
the Minor Interval and 2.5 m for the Major Interval.
6. Click OK to continue, and then press ENTER to accept the default, Yes,
for erasing old contours.
The cut and fill contours are drawn to represent the depth of equal cut and fill
across the site.
Click here to see an illustration of the cut and fill contours.
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Generating Grid Ticks and Labels

In this exercise, you will generate grid ticks and labels to show cut and fill
volume values at specified grid points.
1. On the Terrain menu, click Grid Volumes Grid Volume Ticks to
display the Site Volume Librarian dialog box.
2. From the Select site list, select Site1, and then click OK to display the
Grid Volume Ticks dialog box.
3. Enter 5 for the Tick interval and Label interval, and then enter 1 for the
Label precision.
4. In the Label Position section select Right, and then click OK.
5. Enter No to not erase old ticks.
The grid ticks and labels are generated.
6. Zoom in on one of the grid ticks and labels.
Click here to see an illustration of grid ticks and labels.
This concludes the volume calculation lesson. In the next lesson, you'll learn
about drawing lines, curves, and spirals.
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LESSON 18: Drawing Tangents, Curves, and Spirals

Draw tangents, curves, and spirals to lay out alignment centerlines. Create new
alignments and edit existing alignments by connecting tangent segments with
circular curves and spirals. Use speed tables to draw curves and work with
attaching multiple alignment objects.
To work through this lesson follow these steps:
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-18.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Drawing Tangents

In this exercise, you will draw tangent segments between two existing PIs, a
point specified by northing/easting coordinates, and a station block to define a
bridge abutment alignment crossing the main roadway alignment.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
2. On the Lines/Curves menu, click Line, enter .P (dot P) to use the Point
filter, and then enter 1 for the Point number of the starting point.
3. Enter 2 for the Point number of the next point.
4. Enter .N (dot N) to use the Northing/Easting filter, and then enter
5018657.3345 for the Northing value and 273727.9099 for the Easting
value for the next point.
5. Enter .N to toggle off the Northing/Easting filter, and then use an
Insertion Osnap to select the station block on the north side of the main
road for the ending point.
6. Press ENTER twice.
You now have three tangent segments for the bridge abutment alignment.
Click here to see an illustration of the bridge abutment tangents.
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Drawing Curves

In this exercise, you will draw 700 m radius circular curves between each of the
three tangent segments that you just drew.
1. On the Lines/Curves menu, click Curve Between Two Lines, select the
first tangent line, and then select the second tangent line.
2. Press ENTER to accept the default, Radius, and then enter 700 m for the
Radius.
3. Select the second tangent line, and then select the third tangent line.
4. Press ENTER to accept the default, Radius, enter 700 m for the Radius,
and then press ENTER.
The three tangent segments are connected with circular curves to complete the
bridge abutment alignment.
Click here to see an illustration of the bridge abutment alignment curves.

Drawing Curves

In this exercise, you will draw 700 m radius circular curves between each of the
three tangent segments that you just drew.
1. On the Lines/Curves menu, click Curve Between Two Lines, select the
first tangent line, and then select the second tangent line.
2. Press ENTER to accept the default, Radius, and then enter 700 m for the
Radius.
3. Select the second tangent line, and then select the third tangent line.
4. Press ENTER to accept the default, Radius, enter 700 m for the Radius,
and then press ENTER.
The three tangent segments are connected with circular curves to complete the
bridge abutment alignment.
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Drawing Spirals

In this exercise, you will draw a spiral-curve-spiral system to connect tangent
segments on the main roadway alignment. First, verify that you will use a
clothoid spiral.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 3, click Set Current, and then click OK.
2. On the Lines/Curves menu, click Create Spirals Spiral Type to
display the Spiral Type dialog box.
3. Verify that Clothoid is selected, and then click OK.
4. On the Lines/Curves menu, click Create Spirals Fit Tangent-Tangent
to display the Fit Spirals - Tangent to Tangent dialog box.
5. From the Description list, select Spiral-Curve-Spiral, and then click
OK.
6. Select the left tangent, and then select the right tangent.
7. Enter 850 m for the Radius, and then enter 300 for the Spiral A in value.
8. Press ENTER to accept the default, 300, for the Spiral A out value, and
then press ENTER.
The tangents are connected with spirals and an 850 m radius curve.
Click here to see an illustration of the main alignment spiral-curve-spiral system.
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Working with Speed Tables

In this exercise, you will use speed tables to draw a curve system for another part
of the main roadway alignment. The design intent is to superelevate this
roadway curve. Copy the Canada06 speed table to create a new speed table
based on a design speed of 110 km/hr and 1000 m radius curve.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 4, click Set Current, and then click OK.
2. On the Lines/Curves menu, click Speed Tables Edit Speed Table to
display the Select Speed Table dialog box.
3. From the Speed Table list, select canada06.sup, and then click OK to
display the Horizontal Speed Table dialog box.
4. From the Design Speed list, select 110 km/hr.
5. Click Save As to display the Save Horizontal Speed Table dialog box.
6. Enter Tutorial for the File name, and then click Save to return to the
Horizontal Speed Table dialog box.
7. Click in the eighth row of the Speed Table (1000 m radius curve), and
then click Edit to display the New/Edit Speed Table Item dialog box.
8. Enter 350 for the 4 Lane Spi A value, and then click OK to return to the
Horizontal Speed Table dialog box.
9. Click Save, and then click OK.
Use the following steps to draw a new 4-lane curve system based on the
Tutorial speed table for the main roadway alignment.
10. On the Lines/Curves menu, click Speed Tables Create Curves.
11. Select the left tangent, and then select the right tangent to display the
Horizontal Speed Table dialog box.
12. Verify that Tutorial.sup is the current Speed table and 110 km/hr is the
Design speed.
13. Click in the eighth row of the Speed Table column (1000 m radius), and
then click OK to display the Select dialog box.

14. Click Four Lanes to create the spiral-curve-spiral system.
The tangents are connected with a curve system generated by the new speed
table.
Click here to see an illustration of the speed table curve system.

Attaching Multiple Alignment Objects

In this exercise, you will create an exit ramp alignment by attaching multiple
alignment objects. First, offset the roadway centerline tangent 26 m south as the
start of the ramp.
1. On the View menu, click Named Views to display the View dialog box,
under Name, select 5, click Set Current, and then click OK.
2. On the command line, enter OFFSET, enter 26 m for the Distance, and
then select the left tangent on the left side of your screen.
3. Select a point below the tangent for the Side to offset, and then press
ENTER.
Use the following steps to add a 1280 m radius curve to the right end of
the ramp.
4. On the Lines/Curves menu, click Attach Multiple.
5. Select the right end of the new offset ramp tangent.
6. Enter A for the Arc option, and then press ENTER to accept the default,
Radius.
7. Enter 1280 m for the Radius, press ENTER to accept the default,
Length, and then enter 206.8 m for the Length.
Use the following steps to attach a compound spiral to the curve.
8. Enter S for the Spiral option, and then enter C for the Compound option.
9. Press ENTER to accept the default, 1280 m, for the Radius.
10. Enter L for the Length option, and then enter 54.397 m for the Length.
11. Enter 250 m for the Ending radius.
Use the following steps to attach another curve to the compound spiral.
12. Enter A for the Arc option, press ENTER to accept the default, Radius,
and then press ENTER to accept the default, 250 m, for the Radius.
13. Press ENTER to accept the default, Length, and then enter 106.304 m

for the Length.
Use the following steps to attach a spiral to the curve.
14. Enter S for the Spiral option, and then enter O for the Outcurve option.
15. Press ENTER to accept the default, 250 m, for the Radius, enter A for
the A factor option, and then enter 146.615 for the A factor.
Use the following steps to finish the ramp alignment by drawing a
tangent segment.
16. Enter T for the Tangent option, and then enter 206.016 m for the Length.
17. Press ENTER to end the command.
The ramp alignment is represented by multiple alignment objects.
Click here to see an illustration of the ramp alignment.
Take a look at all of the alignment objects in the drawing.
18. On the View menu, click Named Views to display the View dialog box,
under Name, select 1, click Set Current, and then click OK.
This concludes the object drawing lesson. In the next lesson, you'll learn about
defining and editing alignments.

LESSON 19: Defining and Editing Alignments

Define alignments for roadway centerlines, curb lines, or other roadway features
from polylines or individual entities. Edit alignments and generate alignment
reports with the Horizontal Alignment Editor.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-19.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.

Defining an Alignment from a Polyline

In this exercise, you will define the first alignment from the red alignment
polyline.
1. On the Alignments menu, click Define from Polyline.
2. Select a point on the polyline.
A red X appears at the starting point of the polyline.
3. Press ENTER to accept the starting point as the alignment reference
point and to display the Define Alignment dialog box.
4. Enter A1 for the Alignment name and Alignment #1 - Seguin Trail for
the Description.
5. Accept the Starting station of 0.000, and then click OK to continue.
The first alignment is defined from a polyline. Data for the new alignment is
displayed on the command line including the alignment description, name,
number, length, and starting and ending stations.
Click here to see an illustration of the A1 alignment.
If the alignment contains spirals it must be defined from entities, rather than
defined from a polyline.
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the Description.
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Defining an Alignment from Objects

In this exercise, you will define the second alignment from individual objects.
1. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.
2. From the Layer list, turn on the CL-2 layer.
The yellow alignment on the CL-2 layer now appears in the drawing.
This alignment is comprised of connected alignment objects. Define a
second alignment from these objects, starting with the right end of the
alignment.
3. On the Alignments menu, click Define from Objects.
4. Select the right end of the first tangent on the right end of the alignment.
A red X appears at the starting point of the alignment.
5. Use a window selection set to select the rest of the entities in the
alignment, and then press ENTER.
Use the following steps to specify a reference point at the center of an
existing circle positioned on the alignment, and then specify a reference
station value.
6. At the Select Reference Point prompt on the command line, enter 'VIEW (apostrophe dash VIEW), R for the Restore option, and then 3 for
the view to restore.
7. Use a Center Osnap to select the center of the circle as the reference
point, and then enter 15778.63 for the Reference station value.
8. Press ENTER to display the Define Alignment dialog box.
9. Enter A2 for the Alignment name and Alignment #2 - Highway 69 for
the Description.
10. Accept the Starting station value of 15299.008, and then click OK to
continue.
11. On the View menu, click Named Views to display the View dialog box.
Under Name, select 2, click Set Current, and then click OK.

The second alignment is defined from objects.
Click here to see an illustration of the A2 alignment.

Viewing and Editing Alignment Data

In this exercise, you will use the Horizontal Alignment Editor to view and edit
PI, curve, and spiral data for alignment A2.
1. On the Alignments menu, click Edit to display the Horizontal Alignment
Editor.
Use the following steps to view data for the first curve in the alignment.
2. In the Edit section, click in the second row of the Station column, and
then click Edit Curve to display the Curve Detail Window.
3. When you have finished reviewing the data for the first curve, click Next
to view data for the second curve.
4. When you have finished reviewing the data for the second curve, click
OK to return to the Horizontal Alignment Editor.
Use the following step to change the Northing value for the fourth PI
point of the alignment to move it south 40 m.
5. Click in the fourth row of the Northing column, enter 5018525.433 as
the new Northing value, and then press ENTER.
The station and direction values change for the adjacent tangent segment in the
alignment.
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Generating Alignment Reports

In this exercise, you will generate an alignment report file.
1. In the Horizontal Alignment Editor, in the Reports section, click
Settings to display the Output Settings dialog box.
2. In the Output Options section, select the File check box.
Specify a name and location for the alignment report file.
3. Click Output File Name to display the Output File Name dialog box,
specify a location for the alignment report file, and then enter
Report1.prn for the Output file name.
4. Click Save to return to the Output Settings dialog box, and then click
OK to return to the Horizontal Alignment editor.
5. Click Station/Curve, press ENTER to accept the default beginning
station, and then press ENTER to accept the default ending station.
6. Press ENTER to accept the default Output file name, Report1.prn, and
display the Horizontal Alignment Station and Curve Report dialog box.
7. When you have finished reviewing the data in this dialog box, click OK
to return to the Horizontal Alignment Editor dialog box.
8. Click Save, and then click OK.
The alignment has moved in the drawing to reflect the changes made in the
Horizontal Alignment Editor.
This concludes the alignment creation and editing lesson. In the next lesson,
you'll learn about stationing and offsetting alignments.
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LESSON 20: Creating Alignment Stationing and Offsets

Station alignments to define even increments of alignment measurement. Create
offsets to quickly generate roadway details such as edge of pavement, edge of
shoulder, and so on.
To work through this lesson follow these steps
1. Start AutoCAD Land Desktop if you have not already done so.
2. On the File menu, click Open to display the Open Drawing: Project
Based dialog box.
The default location folder for project files is c:\Land Projects <Version
Number>. If you opted to install these files in another location instead,
specify the appropriate project path.
3. From the Project Name list, select TUTORIAL2, from the Select
Project Drawing list, select Lesson-20.dwg, and then click OK.
4. On the Projects menu, click Workspaces to display the Workspaces
toolbar. In the list, select Land Desktop to display the Land Desktop
menus.
Working through these lessons will result in alteration of the project files.
Backup copies of these project files can be found in the c:\Program
Files\AutoCAD Land Desktop <Version Number>\Landtut folder.
If this lesson has been previously run, copy these unaltered project files to the
\Land Projects <Version Number> folder when starting a new tutorial session to
ensure that the sequence outlined in each lesson can be followed properly.
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Changing Station Settings

In this exercise, you will change station settings by specifying the station base
value, adding a layer prefix, and beginning of curve and curve/tangent intersect
labels.
1. On the Alignments menu, click Station Display Format to display the
Edit Station Format dialog box.
2. In the Station/Chainage Numeric Format section change the Station base
value to 1000 by moving the slider to the right, and then click OK.
3. On the Alignments menu, click Alignment Labels to display the
Alignment Labels Settings dialog box.
4. In the Layer Prefix section, enter *- (asterisk hyphen) for the Layer
prefix.
This will append the alignment name automatically to all of the layers
that are automatically created when generating alignment stationing.
5. In the Label Text section, enter BC for the Beginning of curve and EC
for the Curve/Tangent intersect, and then click OK.
Although stationing can be accomplished in a single operation, this
lesson shows you how to create station labels with a specific text style
and offset first, and then station point labels with a different text style
and offset.
6. On the Alignments menu, click Station Label Settings to display the
Alignment Station Label Settings dialog box.
7. Clear the Station point labels check box, enter 50 m for the Station
label increment, 10 m for the Station tick increment, and 2 m for the
Station label offset, and then click OK.
8. On the Utilities menu, click Set Text Style to display the Text Style
dialog box.
9. From the Style Name list, select 2MM, and then click Close.
You now have a new station label style.

Generating Alignment Stationing

In this exercise, you will add station labels to the alignment. First, set alignment
A1b as the current alignment.
1. On the Alignments menu, click Set Current Alignment, and then press
ENTER to display the Alignment Librarian dialog box.
2. From the Selection list, select A1b, and then click OK.
3. On the Alignments menu, click Create Station Labels.
4. Accept the default beginning and ending station values, and then press
ENTER to accept the default, Yes, to delete existing stationing layers.
The station labels are automatically generated.
Click here to see an illustration of the station labels.
Use the following steps to add station point labels to the alignment.
5. On the Alignments menu, click Station Label Settings to display the
Alignment Stationing Settings dialog box.
6. Clear the Station labels check box, select the Station point labels check
box, enter 25 m for the Station label offset, and then click OK.
7. On the Utilities menu, click Set Text Style to display the Text Style
dialog box.
8. From the Style Name list, select 3MM, and then click Close.
You now have a new station point label style.
9. On the Alignments menu, click Create Station Labels.
10. Accept the default beginning and ending station values, and then press
ENTER to accept the default, Yes, to delete existing stationing layers.
The station point labels are automatically generated. When you are
working with some smaller-radius curves the station point labels may
need to be manually adjusted for clarity.
11. Zoom in on the alignment to view the station point labels.

Click here to see an illustration of the station point labels.

Creating Offsets

In this exercise, you will add edge of pavement, shoulder, and right-of-way
offsets to the alignment.
1. Zoom to the previous view.
2. On the Alignments menu, click Create Offsets to display the Alignment
Offset Settings dialog box.
3. In the Outer offset section, enter 0 (zero) m for the Left offset and 25 m
for the Right offset.
4. In the Second offset section, select the Second offset check box, and then
enter 6.5 m for both the Left and Right offsets.
5. In the Inner offset section, verify that the Left and Right offset value is
4.25 m, and then click OK.
The alignment offsets are automatically generated.
Click here to see an illustration of the alignment offsets.
When working with the Alignment Offset Settings dialog box, you do not have
the option of automatically erasing alignment offset objects. To avoid generating
duplicate alignment offset objects click Cancel to exit the Alignment Offset
Settings dialog box when you are only checking settings.
This concludes the AutoCAD Land Desktop tutorial.
For more information about the features of AutoCAD Land Desktop, see the
online help.
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Civil Engineering Tutorials

NOTE The Civil Engineering Tutorials described in this chapter are available
when you install AutoCAD® Civil 3D® Land Desktop Companion 2008. The
stand-alone installation of AutoCAD Land Desktop does not include these
features.
Welcome to the Civil Engineering Tools tutorial.
This tutorial has 16 lessons about profiles, cross sections, templates,
superelevation, transitioning, and grading.
You can work through these lessons sequentially, or you can do one lesson at a
time. Every lesson has a tutorial drawing and an accompanying dataset.
Click Lesson 21 in the Contents tab to move to the next task..
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Surveying Tutorials

NOTE The Surveying Tutorials described in this chapter are available when you
install AutoCAD® Civil 3D® Land Desktop Companion 2008. The stand-alone
installation of AutoCAD Land Desktop does not include these features.
Welcome to the surveying tools tutorial.
This tutorial has two lessons about working with survey data:
Lesson 37: Using Survey Toolspace. This lesson provides exercises on
adding, editing, and viewing survey data using the Survey Toolspace,
which is a centralized interface for managing and editing survey control
point data, survey setup data, survey observation data, and survey figure
data.
Lesson 38: Using Other Survey Features: This lesson provides
exercises on other Survey features as well as alternative ways of
inputting, adjusting, and viewing survey data.
The surveying tools contain a complete set of tools for the surveyor to download
and process survey information, perform adjustments on network and traverse
data, and import those survey points into an AutoCAD drawing.
The surveying tools also provide additional options for detailing points with
figures and line work. Other options provide the capability of calculating
directions based on Sun and Starshot information. For more information, see the
Surveying Tools online Help.
Note Before using this tutorial, you should be familiar with AutoCAD Land
Desktop. If you haven't had experience using the AutoCAD Land Desktop,
review the AutoCAD Land Desktop Tutorial.
Click Lesson 37 in the Contents tab to move to the next task.
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