Welcome to ACT! ® Premium for Web 2005/ACT!
Professional for Web 2005 (Beta)
Welcome to ACT! ® Premium for Web 2005/ACT! Professional for Web 2005
from Best Software.
ACT! Premium for Web 2005/ACT! Professional for Web 2005 is
referred to as ACT! Premium for Web in the United States and Canada
and ACT! Professional for Web in other regions.
ACT! Premium for Web 2005 includes a server application and a Web client
application. ACT! Premium for Web Server is installed on your Web server and
lets the Administrator configure and set up access for the Web client users. ACT!
closely resembles the look and feel of ACT! Premium for Workgroups 2005
(The latest ACT! for Windows release). You can support single or multiple users
without the need to synchronize because updates are performed on your Web
server whenever a change is made.
For more information about ACT! Premium for Web 2005, please visit our Web
site at www.act.com.

New features in ACT! Premium for Web 2005
This version of ACT! Premium for Web 2005 has more than 50 new features and
hundreds of enhancements, so it is nearly impossible to list them all. We
recommend that you read the ACT! Premium for Web Server User's Guide and
online Help and experiment with the software to discover all the ways you can
use ACT! Premium for Web to increase your productivity and improve contact
relationships. Some of the most significant enhancements include:
New Company records
More opportunity information
Enhanced database synchronization
Updated calendar views
Customizable activities and priorities
New contact Notes and History tabs
Improved e-mail performance
Easily export to Microsoft® Excel®
Enhanced groups and subgroups
Tighter Microsoft® Outlook® Integration for ACT! Premium for Web
Server users
Powerful, easier to use lookups
Easily find and eliminate duplicate records
Unlimited secondary contacts
New activity series
New reports

How to use Help
Online Help provides a quick way to look up information as you use ACT!
Premium for Web Server. You can view Help on your computer in any Window
or dialog box. You can also access tooltips for tools.
The following types of Help are available in ACT! Premium for Web Server:
Feature overview - Information in the "About..." topics include everything
you want to know about an ACT! Premium for Web Server feature.
"How do I...?" Help - The "About..." topics provide a description of ACT!
Premium for Web Server features, such as "How do I add a contact to the
database."
Context-sensitive Help - For an active dialog box, press F1 to display its
field definitions.
Expanding or drop-down Help - Some topics include bold, blue links. Click
the link to display additional information about the topic. For example:
Click this link for expanding help
Click this link for drop-down help
Examples and scenarios - Real-world scenarios and examples are included
so you can find out how you might use a feature.
Troubleshooting - Some topics include troubleshooting tips or links to the
ACT! Premium for Web Server Knowledge Base.
Notes, Tips, and Cautions - This type of help is indicated by the following
graphics.
This signifies a caution.
This signifies a note.
This signifies a tip.
To access Help from any window
Click the Help menu, and then click Help Topics.
In the help table of contents, a book icon represents a collection of topics, and a
document icon represents a single topic.
A plus (+) sign indicates that there are more topics. Click the plus sign to expand
the list. (The plus sign will change to a minus (-) sign. Click the minus sign to

collapse the list.)
To access Help in a dialog box
Press F1 to display field definitions for the active dialog box.
To display tooltips
Hold your cursor over the tool to read the name of the tool.

About the ACT! Premium for Web Administration
tool
Before your users can access ACT! Premium for Web, you must specify your
virtual directory and at least one ACT! database. You do this in the ACT!
Premium for Web Administration tool. You can also use this tool to change or
remove databases from ACT! Premium for Web Server.
To access the ACT! Premium for Web Administration tool
In ACT!, from the Tools menu, click ACT! for Web Administration.

How do I...?
Specify a virtual directory and ACT! Premium database
Remove access to an ACT! Premium database

Related topics
Configuring Internet Explorer to access ACT!
Accessing ACT!

Specifying a virtual directory and ACT! database
When you installed ACT! Premium for Web Server, the installer created a virtual
directory called act on your Web server. Users access ACT! Premium for Web
using this virtual directory name appended to the URL of your Web server. For
example, http://salesweb/act would be the name if salesweb is the Web server
URL, and act is the virtual directory name. Using the following procedure, you
assign one or more ACT! databases to this virtual directory, so that users will
have a database to log on to when they access ACT! Premium for Web.
To specify a virtual directory and ACT! Premium for Web database
1. From the Virtual Server list, select the name of your Web server.
A list of virtual directories available on your Web server appears in the
Virtual directories box.
The box displays only virtual directories that are associated with an
ACT! Premium for Web Server installation. In most cases, there is only
one. However, in environments where you are hosting multiple
installations of ACT! Premium for Web Server, the list may have more
than one virtual directory. For more information on configuring this type
of environment see the Securing ACT! Premium for Web Server
Environments chapter in the ACT! Premium for Web Server
Administrator's Guide.
2. In the Virtual directories box, select the virtual directory you want to
configure.
3. Click Add, browse to the ACT! database you want to associate with your
selected virtual directory, and then click OK.
You must have administrator rights in the ACT! database you add. If you are not
currently logged on to the ACT! database you are adding, the administration tool
prompts you to log on. Also, the database must not already be assigned to any
virtual directory on your Web server.

Related topics
Removing access to an ACT! database

Removing access to an ACT! Premium for Web
Server database
You can use the ACT! Premium for Web Server Administration tool to remove
access to ACT! Premium for Web databases that you added previously.
To remove access to an ACT! database
1. From the Virtual Server list, select the name of your Web server.
A list of virtual directories available on your Web server appears in the
Virtual directories box.
2. In the Virtual directories box, select the virtual directory you want to
configure.
3. Select the ACT! database you want remove access to, and then click
Remove.

Configuring Internet Explorer to access ACT!
Premium for Web
Users access ACT! Premium for Web through Internet Explorer. While using
ACT! Premium for Web, users will be unable to access the Internet Explorer
View Source function and the right-click menu.
You must enable Internet Explorer to accept cookies, and you must specify
certain browser security settings.

Configuring ActiveX security
To use correspondence and word processing features, users must install two
ActiveX controls:
TX TextControl - This installs with ACT! Premium for Web Server and is
part of the same security zone as ACT! Premium for Web Server. All users
will be prompted to install this control.
Common Dialog - This is a Microsoft ActiveX control that some users may
need to install. It is part of the Microsoft.com security zone.
For more information on security zones in Internet Explorer, see Help in
Internet Explorer.
Default browser settings typically prompt users to install ActiveX controls.
You can safely manage these ActiveX controls in one of two ways:
If your users maintain default browser settings, ACT! Premium for Web
prompts them to install one or both of these ActiveX controls. You should
inform them that it is safe to install these controls.
If your client-side Web security policies disallow the installation of ActiveX
controls, you may add both the domain associated with your ACT! Premium
for Web Server installation and Microsoft.com to the Trusted Sites zone in
Internet Explorer. Configure Internet Explorer to prompt users when
installing ActiveX controls only for sites in the Trusted Sites zone. Doing this
bypasses the ActiveX security constraints only for the necessary controls.

Accessing ACT! Premium for Web
You must provide your users with an address for accessing ACT! Premium for
Web. This address consists of the virtual directory name of your ACT! Premium
for Web installation appended to your site URL.
Examples of URLs are:
http://salesweb/act, where “salesweb” is your site URL, and “act” is the
virtual directory name
http://teamwebserver/act
http://92.123.145.63/act
http://www.salesperson.com/act
If you are on a common network, users can always access ACT! Premium for
Web using the network machine name of the Web server. In the first two
examples, that name is “salesweb” and “teamwebserver”.
The last two examples feature external URLs as opposed to network machine
names. Setting up external Internet access for your ACT! site requires additional
configuration that is not covered in this online Help. Refer to Microsoft IIS Help
or contact your network administrator or ISP for additional support.

About creating databases and managing files
Administrator or Manager users can create a new database, save a copy of or
duplicate a database. Administrator users can convert a previous ACT! database.
When you create a new database, you can manually enter all contact
information, or you can import contact records from another ACT! database or
another program.
ACT! Premium for Web Server stores your data in one of three locations:
Database
Database supplemental files
Personal supplemental files

How do I...?
Create a database
Convert an existing database
Copy a database
Learn more about supplemental files

Creating databases
To create a database
1. From the File menu, click New Database.
2. In the New Database dialog box, enter a name and location for the new
database. Click the browse (...) button to browse to the location.
3. (Optional) To share the database, select the Share this database with other
users check box.
4. Type a user name for the database.
5. (Optional) Type a password for the database.
6. Click OK.
If you are using MSDE (Microsoft SQL Server Desktop Engine), you
should be aware of the size of your database so that you do not exceed
the 2 GB limit.
For information about naming databases and acceptable file names, see Naming
a database.

Opening databases
To open a specific database
1. From the File menu, click Open Database.
2. In the Open dialog box, select one of the existing databases to open or
browse to one in a different location.
3. Click Open.
To select a database to open by default
1. From the Tools menu, click Preferences.
2. On the Startup tab, select Last opened to open the last opened database
or
To specify the database, select Named database, and then click the browse
button to locate the database.

About ACT! Premium for Web Server Preferences
Preferences allow you to set up ACT! Premium for Web Server to accommodate
your work style. You can set options to specify where to store personal files
associated with ACT! Premium for Web Server and to customize name and
salutation settings. You can set preferences to change the background colors and
fonts for your calendars, lists, and other views. You can also set preferences to
determine how contact names display, how you are notified of new e-mail
messages, and so on.
You can also set preferences that are feature specific, such as choosing your
default e-mail system or word processor. Information about setting up these
preferences is given in topics that describe how to use the feature.
The Preferences dialog box includes the following tabs:
General
Colors & Fonts
Calendars & Scheduling
E-mail
Communication
Startup

How do I...?
Set preferences from the General tab
Set preferences from the Colors & Fonts tab
Set preferences from the Calendar & Scheduling tab
Set preferences from the E-mail tab
Set preferences from the Communication tab
Set preferences from the Startup tab

Checking for ACT! Premium for Web Server updates
To automatically check for updates
1. From the Tools menu, click Preferences.
2. On the Startup tab, select Automatically check for updates, and then
select the length of time and measurement. For example, type 10 to indicate
the length of time in days, weeks, or months.
To manually check for updates
1. From the Help menu, click ACT! Update.
If an update is available, a message appears at the bottom right of the
screen.
2. Click the link to begin the download.

Converting an existing database
Only an Administrator user can convert databases. For more information, see
About user roles and permissions.
To convert an existing database created in ACT! 3.x-6.x
1. Open ACT! Server, and then click Open Database.
2. In the Open dialog box, locate the folder that contains the database to be
converted.
3. From the Files of type list, select ACT! 3 - 6 Database (*.DBF).
4. Select the database, and then click Open.
5. Click OK at the conversion message prompt.
6. If prompted, type your login ID and password, and then click OK.
7. Follow the instructions on the screens, clicking Next to advance. Press F1
for more help.
Once conversion is complete, you should back up and consider
removing the earlier version from your computer.

About printing
There are several options you can use to print information about contacts,
groups, and companies. For example, you can quickly print the detail view for a
specific contact, or you can filter information and select options to include on a
calendar view.
When printing address books, calendars, reports, labels, and envelopes, you can
specify which information you want to include by selecting the paper type and
options. For instance, you can print a monthly calendar of all your meetings and
calls on a Day Runner type calendar.
When printing information for contacts, groups, and companies, you can print
the current view, including information on a selected tab; or you can print the
information on a specific tab only.
You can print letters, memos, and faxes from the word processor, print an
opportunity graph or pipeline, and print an e-mail message.

How do I...?
Print address books, calendars, and reports
Print information for contacts, groups, and companies
Print documents, graphs, and e-mail messages

Setting the option to display a country code in phone
fields
You can set a general preference option to display the country code in phone
fields for a contact and company.
To set the option to display a country code in phone fields
1. From the Tools menu, click Preferences.
2. On the General tab, in the General preferences box, select Always
display country code in phone fields.
3. Click Apply.

Setting the option to allow/disallow history editing
If you are a user with an Administrator or Manager role, you can set an option to
allow or disallow the ability to edit history items.
To set the option to allow/disallow history editing
1. From the Tools menu, click Preferences.
2. On the General tab, in the General preferences box, do one of the
following:
To allow editing of history items, select Allow history editing.
To disallow editing of history items, clear Allow history editing.
3. Click Apply.

Setting quote preferences
To set quote preferences
1. From the Tools menu, click Preferences.
2. On the General tab, click Quote Preferences.
3. In the Quote Preferences dialog box, select Prompt for quote number
when generating. For field definitions, press F1.
4. (Optional) In the Quote prefix field, type the prefix you want to use for
quotes.
5. Click OK to save the settings, and then click Apply.

Setting storage locations for personal files
You can set the storage location for personal files such as databases, documents,
Internet links, and dictionaries.
To set the location for a personal file
1. From the Tools menu, click Preferences.
2. On the General tab, in the Personal Files Locations box, select a file type
from the File type list.
3. In the Location field, type the location or click the Browse button to select
the folder where the file type will be stored, and then click OK.
4. To set the location for another file type, select the file type from the File
type list, and repeat step 3.
5. When you are finished with all file types, click Apply.

Customizing name prefixes and suffixes
If you are a user with an Administrator or Manager role, you can customize the
lists of contact first name prefixes, last name prefixes, and last name suffixes.
These lists are then available to users when they add a contact to the database, or
when creating a letter or sending an e-mail message.
Prefixes and suffixes are case- and punctuation-sensitive.
To customize the contact name prefix and suffix list
1. From the Tools menu, click Preferences.
2. On the General tab, click the Name Preferences button.
3. In the Name Preferences box, select the First Name Prefixes, Last Name
Prefixes, or Last Name Suffixes option to view the default prefixes or
suffixes.
4. To add a new prefix or suffix, select the appropriate option, and then click
Add.
To remove a prefix or suffix
Select the item from the appropriate list, and then click Remove.

Updating the salutation field
You can update the salutation field to match the current default salutation setting.
See Setting the default salutation preference.
To update the salutation field
1. From the Tools menu, click Update Salutation Field.
2. In the Update Salutation Field dialog box, select one of the options. For
field definitions, press F1.

Setting the default salutation preference
You can set the salutation preference for a contact. This salutation is used when
writing a letter or performing a mail merge.
To set the default salutation preference
1. From the Tools menu, click Preferences.
2. From the General tab, in the Names box, click Salutation Preferences.
3. Select one of the options. For more help, press F1 for field definitions.
4. Click OK to save the setting.

Enabling/disabling duplicate contact checking
Users with an Administrator or Manager role can set a default option to enable
or disable duplicate contact checking and select up to three default contact fields
for matching. Once enabled, duplicate contact checking will notify users if a
duplicate contact exists when adding a new contact, importing a contact, or
merging a contact record attached to an e-mail message.
To enable/disable duplicate contact checking
1. From the Tools menu, click Preferences.
2. On the General tab, click Duplicate Checking.
The Duplicate Checking dialog box opens. For field definitions, press F1.
3. Select one or more contact fields for matching.
4. To enable duplicate checking in the database, select Enable duplicate
checking in the database. To disable, clear this option.
5. Click OK to save the settings, and then click Apply.

Customizing colors and fonts for lists, tabs, and
calendars
You can set the colors and fonts for lists, tabs, and calendars, but you must set
the colors and fonts for each item separately.
To set colors and fonts
1. From the Tools menu, click Preferences.
2. On the Colors & Fonts tab, select an item to customize from the
Customize list.
3. Click the Font button.
4. In the Font dialog box, select the font, style, and size of the font. For field
definitions, press F1.
5. (Optional) From the Script list, select the script to use.
6. Click OK.
7. In the Font dialog box, select the text color and background color.
8. To set the font for another item, select the item from the Customize list,
and repeat steps 3 - 7.

Showing grid lines for lists, tabs, and calendars
You can set the grid lines for lists, tabs, and calendars. For more information
about selecting multiple items, see Selecting more than one name or item.
To show grid lines
1. From the Tools menu, click Preferences.
2. On the Colors & Fonts tab, select an item to customize from the
Customize list.
3. Select Show grid lines.
4. To set grid lines for another view, select the item from the Customize list,
and repeat step 3.

Setting preferences for calendars
You can set preferences to customize calendar views and to set default options
for your calendar. The Calendar Preferences dialog box contains all the settings
to customize your calendar views.
To set calendar preferences
1. From the Tools menu, select Preferences.
2. Click the Calendar & Scheduling tab, and then click the Calendar
Preferences button.
The Calendar Preferences dialog box opens. For field definitions, press F1.
3. From the Calendar work days box:
a.
Select the days of your work week.
b.
Select the start and end time for your daily schedule.
4. From the Calendar increments box:
a.
In the Daily calendar list, select the amount of time you want your daily
calendar to increment by. For example, to display hourly increments,
select 60 minutes.
b.
From the Work week calendar list, select the amount of time you want
your work week calendar to increment by.
5. From the Calendar options box:
a.
In the First day of the week list, select the day you want to display as the
first day of your week. For example, select Wednesday to make
Wednesday the first day of your week.
b.
From the First week of the year list, select the first week of the year.
c.
From the On calendars show list, select an option for displaying contact
or company names on the calendar.
d.
From the Enable pop-ups for list, select the areas for which you want
pop-ups. Pop-ups shows basic activity details and indicate whether the
activity is recurring, has an alarm, or is private. You can select pop-ups
for the Activity Tab, Task List, and/or Calendar.
6. To display only the current month when viewing the Mini-calendar, select
When displaying Mini-calendar, show only current month.
7. To display activities you accepted as tentative on your calendar, select
Show tentative activities on my calendar.
8. From the Show full day banner list, select the minimum duration of

activities for which you want to show a full day banner. For example, select
1 Day to have a banner display automatically on activities lasting one day
or more.
9. To display events on your calendar, select Display events. When selected,
this option displays events that are created for all users through Manage
Events.
10. To compress weekends into one space on the calendar, select Compress
weekends on monthly calendar, and then click OK to save the settings.

Setting scheduling preferences for activities
You can set preferences for default options when scheduling activities. You can
customize activity appearance, customize the alarm, and set other default
options.
When actually scheduling an activity, you can change any of the default
options.
To set scheduling preferences for activities
1. From the Tools menu, select Preferences.
2. Click the Calendar & Scheduling tab, and then click the Scheduling
Preferences button to open the Scheduling Preferences dialog box. For
more help, press F1.
3. In the Activity type settings area, set activity type options.
4. To customize the alarm sound for activities, click Customize Alarms, and
then set the audio notification sound.
5. To set the appearance for cleared activities, in the When clearing activities
field, select an option.
6. To enable conflict checking when scheduling an activity, select Enable
activity conflict checking.
7. To make new activities public when creating a new activity, select Make
new activities public.
8. To create separate activities for each contact scheduled for an activity,
select Create separate activities when scheduling with multiple
contacts.
9. To receive a schedule activity prompt when a new contact is created, select
Prompt to schedule an activity when a new contact is created, and then
click OK to save the settings.

Setting default options for each activity type
You can set personal preferences for each activity type. If desired, you can select
all the activity types and set the default preferences at one time.
Activity types that have reserved resources and activities with
multiple users will not automatically roll over.
When actually scheduling an activity, you can change any of the
default options.
To set options for an activity type
1. From the Tools menu, click Preferences.
2. Click the Calendar & Scheduling tab, and then click the Scheduling
Preferences button.
3. In the Activity type settings box, select the activity type.
or
To select one or more activity types, click the first activity type, hold the
Shift key and select all the activity types.
4. From the Priority list, select the priority level you want to display
automatically when the activity type is scheduled.
5. (Optional) Select Default to timeless to automatically set the activity type
as timeless.
6. From the Ring Alarm list, select how long before the activity you want the
alarm to ring.
7. (Optional) Select Automatically roll over to today to automatically roll
over activities.
8. From the Duration list, select the duration for the activity type.
9. In the Automatically display drop-downs for these fields field, select the
fields for which you want to display drop-downs for the activity type.
10. When all activity type settings are complete, click OK.

Customizing the alarm for an activity
You can customize the alarm audio notification for an activity.
To customize the alarm for an activity
1. From the Tools menu, click Preferences.
2. Click the Calendar & Scheduling tab, and then click the Scheduling
Preferences button.
The Scheduling Preferences dialog box opens.
3. Click the Customize Alarms button.
The Customize Alarm dialog box opens. For field definitions, press F1.
4. In the Audio notification area, select Play sound, and then do one of the
following:
To hear a system beep for an activity, select System beep for and set the
number of seconds the beep will sound.
To hear a custom WAV sound, select Custom wav file, set the number of
times for the WAV file to play, and type the location of the WAV file or
click Browse to locate the file.
5. Click OK.

Changing the appearance of cleared activities
You can set a personal preference for changing the appearance of cleared
activities. This setting makes cleared activities easier to notice in a list of
activities.
To change the appearance of cleared activities
1. From the Tools menu, click Preferences.
2. Click the Calendar & Scheduling tab, and then click the Scheduling
Preferences button.
3. In the lower portion of the Scheduling Preferences dialog box, in the
When clearing activities box, select Strikeout to have a line drawn
through the text of the cleared activity.
or
Select Gray to have the text appear gray for the cleared activity.
4. Click OK.

Enabling activity conflict checking
Activity conflict checking notifies you if an existing activity conflicts with a new
activity you are scheduling.
To enable activity conflict checking
1. From the Tools menu, click Preferences.
2. Click the Calendar & Scheduling tab, and then click the Scheduling
Preferences button.
The Scheduling Preferences dialog box opens. For field definitions, press
F1.
3. Select Enable activity conflict checking, and then click OK.

Setting e-mail preferences
To set e-mail preferences
1. From the Tools menu, click Preferences, and then click the E-mail tab. For
field definitions, press F1.
2. Do one or more of the following:
To select your default e-mail system, in the Send e-mail to contacts
using box, select one of the e-mail systems you have installed.
To set up an e-mail system, click E-mail System Setup, and then follow
the instructions on the wizard.
To specify message settings and create or modify signatures, click
Composing Options.
Select other e-mail options regarding attachments and folders.
3. Click Apply to save your settings, and then click OK.

Setting e-mail composing options
E-mail composing options include defining how new e-mail messages will look,
setting default options for priority and requesting a return receipt; setting autofill name suggestion; selecting a default signature text; and setting e-mail
addressing and name resolution options.
To set e-mail composing options
1. From the Tools menu, click Preferences, and then click the E-mail tab.
2. Click the Composing Options button.
3. Select options as needed. For field definitions, press F1.
4. Click OK.

Specifying your word processor
Choose the word processing software you want to use with ACT! Premium for
Web Server.
If you choose Microsoft Word as your word processor, you must change
the macros security level in Word before running the program with
ACT! Premium for Web Server.
To select your word processor in Preferences
1. From the Tools menu, click Preferences.
2. Click the Communication tab.
3. In the Word Processor list, select the word processor you want to use.
4. Click OK.
To select your word processor from the Getting Started Wizard
1. From the Help menu, click Getting Started Wizard.
2. Click Next to advance to the Word Processor panel.
3. From the Word processor list, select a default word processor.
4. Complete the remaining wizard panels as needed, and then click Finish.

Setting up your fax software for use with ACT!
Premium for Web Server
Before you can take advantage of ACT! Premium for Web Server's faxing tools,
you must identify the fax software you have installed.
To set up your fax software for use with ACT! Premium for Web Server
1. From the Tools menu, click Preferences.
2. Click the Communication tab.
3. Under Default application, in the Fax software list, click the fax software
you want to use with ACT! Premium for Web Server.
The Fax software list displays all fax software products installed on your
system that are recognized by ACT! Premium for Web Server. If the list
displays None, you do not have a compatible fax application installed.
4. To review or configure your fax settings, click Fax Options.
ACT! Premium for Web Server displays the options dialog box for the fax
software you have installed. For more information about the fax features
and options available to you, see your fax software documentation.
5. After adjusting your fax settings, close the fax options dialog box.
6. Click OK to save and close the Preferences dialog box.

Setting spelling preferences
You can set your spelling preferences to initiate a spelling check automatically
each time you create or edit an activity, history item, note, or opportunity. You
can enable the auto-suggestion feature, select and modify dictionaries, and
choose types of words to ignore.
To set spelling preferences
1. From the Tools menu, click Preferences, and then click the
Communication tab.
2. Click the Spelling Preferences button.
3. Select options as needed. For field definitions, press F1.
4. Click OK.

Setting Quick Print preferences
Quick Print preferences allow you to choose the content and layout of printouts.
To set Quick Print preferences
1. From the Tools menu, click Preferences, and then click the
Communication tab.
2. Click Quick Print Preferences to specify header and footer settings. For
field definitions, press F1.
3. Click OK.

Setting startup preferences
To set startup preferences
1. From the Tools menu, click Preferences.
2. In the Preferences dialog box, click the Startup tab. Press F1 for more
help.
You can apply one, or all of the following startup preferences:
Make new contacts public, private, or limited access
Make new groups and opportunities public or private
Automatically link new contacts to their company record
Specify which database to open upon startup
Automatically check for ACT! Premium for Web Server updates
3. When you finish selecting your startup preferences, click OK.

Setting options for contact, group, and opportunity
records
To set options for contact, group, and opportunity records
1. From the Tools menu, click Preferences.
2. Click the Startup tab.
3. In the Make new contacts field, select Public, Private, or Limited Access.
4. In the Make new groups field, select Public or Private.
5. In the Make new opportunities field, select Public or Private.
6. To link new contacts to their company record, select Automatically link
new contacts to their company record.
7. To have views open in separate windows, select Open each view in its own
window.

About conversion
You can convert databases, as well as supplemental files such as layouts,
templates, etc., used in previous versions of ACT!. When converting databases,
you can use any ACT! 3.x to 6.x database. You can use both ACT! 3.x-6.x and
ACT! 7.x on the same machine, but once you convert the database, you will not
be able to save data back to the previous database. For more information about
conversion, see Conversion considerations.
There are two types of database conversion:
Standard
Custom
When mapping secondary contacts, a secondary contact is created if any
of the fields being mapped contain data (i.e., mapping a contact's
Company field produces secondary contacts with only the company
name filled in, even if there is no other secondary contact data for that
contact).
You may want to complete the following tasks before beginning your database
conversion:
Delete obsolete data in the prior ACT! database. See "About database
maintenance" in the online Help in the prior version.
Compress and re-index the prior ACT! database. See "About database
maintenance" in the online Help in the prior version.
Back up the prior ACT! database.
To speed up the conversion process and avoid errors, turn off screen savers
and close all other applications.
When database conversion is complete, you have the option of converting
supplemental files as well. See Converting supplemental files for more
information.

How do I...?
Convert a database
Convert supplemental files

Conversion considerations
Before completing database or supplemental file conversion, note the following
considerations.
Database conversion:
ACT! v7 conversion works on ACT! 3.x to 6.x databases (*.dbf).
Conversion uses a COPY of the original database.
Conversion places the newly created database locally.
You must be an Administrator user in the previous version database to
convert it.
Converting a database increases the database size.
Converted data details:
All contact (including users) and group records convert.
All notes, histories, opportunities, and activities convert.
All schema (database tables and fields) convert.
All group members convert as static members. This means that if you had a
group whose membership was based upon a group rule, that criteria is not
converted.
An existing opportunity process converts as a Previous ACT! Sales Process.
Existing opportunities without a sales stage or probability convert as a New
Opportunity stage and 100% probability.
In ACT! v6.x or prior, if you store multiple e-mail addresses for a contact,
ACT! v7 will convert those addresses to new fields, but the new fields will
not be visible on converted layouts or layouts included with ACT! v7. The
fields are visible in the Define Fields list and can be added to the layouts.
Date fields and time fields in prior versions are stored as literal values. ACT!
v7 stores date and time fields as Greenwich Mean Time (GMT). If you have
multiple databases, we recommend that you convert the database in the
“home” time zone.
A private subgroup with a different record manager than the parent group
converts to a private parent group.
A private subgroup of a public group converts to a public group.
Existing ACT! 6.0 accounting links automatically convert to ACT! v7.
Supplemental file conversion:
On converted layouts, some labels may display as wrapped text. You may

want to edit these labels using the Layout Designer. See “Customizing Fields
and Layouts” in the User’s Guide for more information.
The supplemental file system does not count as part of the MSDE 2 GB limit.
The supplemental file system storage has changed in ACT! v7. Supplemental
files are specific to a database, accessible to users sharing a database, and
stored with the database. All are backed up and restored as part of the
database. Supplemental files can be synchronized.
Items that do not convert:
Activity series
Group rules
Menu/toolbar customizations
Saved reports (RPT files)
Synchronization settings Outlook activities updated into ACT!
Macros
Queries
Some preferences

Converting supplemental files
Supplemental files include report templates, documents, e-mail templates,
Microsoft Word and ACT! Word Processing templates, layouts, labels, and
envelopes. You can convert supplemental files during database conversion, but if
you choose not to, you can use the Tools menu at any time to convert the files.
For more information, see Learning more about supplemental files.
Database supplemental files are shared by all users in
the database. Personal supplemental files are not
shared.
To convert supplemental files
1. From the Tools menu, click Convert ACT! 3.0 - 6.0 Items.
2. From the Select a Conversion Task screen, select an item to convert.
3. Follow the instructions on each screen, clicking Next to advance. Press F1
for more help.

About contacts
A contact is a customer, business associate, friend, or anyone that you want to
maintain a relationship with and keep details about. A contact record consists of
information about your contact, such as a name, address, phone number, e-mail
address, and so on, and is stored in the ACT! Premium for Web Server database.
Everything you do in ACT! Premium for Web Server relates to a contact.
When you first open your ACT! Premium for Web Server database, you will see
the Contact Detail window. From this window, you can add, edit, or delete
contacts; look up contact information; use the contact tabs to add notes, view
history, schedule activities, add documents, and so on. The Contact Detail
window contains fields and layouts that can be customized to fit your needs. You
can also add secondary contacts from this window. For more information, see
Adding and deleting secondary contacts.
A contact can be a member of multiple groups and companies, but can
only be linked to one company.
The Contact Detail window also contains the View Groups/Companies navigator
button. Click this button to easily display the contacts in the selected
Group/Subgroup/Company/Division.

How do I...?
Work with contacts
Attach files to a contact record
Customize name and salutation settings
Work with fields and layouts

Related Topics
About companies
About groups

Navigating through the Contact Detail window
Use the TAB key to move through fields sequentially, or press ENTER to move
between the most commonly used fields. You can customize the order in which
the cursor moves from field to field by using the layout designer.
To move from field to field
When you finish typing or selecting information in a field, press the TAB key
to advance to the next field.
To move to common fields
When you finish typing or selecting information in a field, press ENTER to
advance to the next commonly used field.
To customize the order that the cursor moves from field to field, see
Customizing field entry order.

Selecting layouts
To select a layout for contacts, groups, and companies
1. From the Contact, Group, or Company Detail window, click the Layout
button located at the bottom of the navigation bar.
2. From the list of layout designs, click the layout you want to display.

Adding and deleting contacts
Depending on your user role, you can add and/or delete contact records. For
more information, see About user roles and permissions.
To add a contact
1. On the toolbar, click the New Contact icon.
A blank contact record appears.
2. Enter the contact information in the fields. Depending on the field, you can
type the information or select from a list.
Make sure that ACT! correctly identifies the contact’s first and last
name, as well as any title. ACT! Premium for Web Server uses the title
and names in the salutation when you write letters. You can specify how
ACT! Premium for Web Server does this by setting name preferences on
the General tab in the Preferences dialog box.
3. (Optional) In the Contact field, click the browse (...) button to edit contact
name details.
4. (Optional) In the Phone and Fax fields, click the browse (...) button to
display a dialog box where you can format telephone numbers.
A field that shows a button with an arrow contains a drop-down list. You
can click the arrow and select an item from the list, or you can type one
or two letters in the field, and ACT! Premium for Web Server will
complete the field from the list. If you enter text that is not already
included in the drop-down list for the Title, Department, City, or
Country fields, ACT! Premium for Web Server automatically adds the
item to the drop-down list.
The contact record is automatically saved when you move to another record or
perform another action.
To delete a contact
1. Display the contact record that you want to delete.
or
From the Contact List window, select the contact.
2. From the Contacts menu, select Delete Contact.
3. At the warning message, you can:
Click Delete Contact to confirm the deletion.

Click Delete Lookup to delete the entire lookup, and then click Yes to
confirm the deletion.
Click Cancel to cancel the deletion.

Entering basic contact information
You enter contact information by typing it into the fields or selecting information
from drop-down lists. In some fields (such as ID/Status) with drop-down lists, if
you type the first few letters of an item, the field will fill with the item that
matches what you type.
The following list includes the fields in the Contact window and explains the
type of information you can enter.
Address
Birthday
City
Company
Contact
Country
Department
Edit Date
E-mail
Fax
ID/Status
Last Attempt
Last Meeting
Last Reach
Last Results
Messenger ID
Phones (Standard, Mobile)
Referred By
Salutation
Spouse
State
Title
Web site
ZIP Code (Postcode)

Entering and changing e-mail addresses
To enter an address in the E-mail Address field
1. Display the contact record for the e-mail address you want to enter.
2. Type the e-mail address in the E-mail field.
To change an address in the E-mail field
Press TAB to move to the E-mail field, or without clicking, rest the pointer
over the field for a few seconds until it changes to an I-beam, and then click
in the field and make the change.

Verifying contact names
To verify first and last names
1. Click in the Contact field, and then click the ellipses (...) button to the right
of the field.
2. If the first or last name is incorrect In the Contact Name dialog box, select
the correct name from the list.
You cannot edit the first or last name in this dialog box. Press F1 for
field definitions.
To turn on the automatic display of the Contact Name dialog box
To complete this procedure, you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
1. From the Tools menu, click Preferences.
2. In the Preferences dialog box, click the General tab, and then click the
Name Preferences button.
3. From the Name Preferences dialog box, check the Automatically Show
Contact Name Definition check box, and then click OK.

Entering phone number formats
To specify phone number formatting by country
1. Click in the Phone field.
2. Click the browse button on the right of the Phone field.
3. In the Enter Phone Number dialog box, select a country from the Country
list.
4. In the Format field, select a format from the list.
5. Type the phone number in the Phone Number field, and then click OK.
6. (Optional) Click the Edit Formats button to edit existing phone formats, or
to add new formats.
For field definitions, press F1.
You can only set one default format per country, but you can set any
number of formats per country. For countries with more than one phone
format, select Free Form.

Entering annual event dates
You must create annual event fields to enter annual event dates. For
more information, see About annual events.
To enter an annual event date
1. Display the contact record for whom you want to enter a date.
2. In the annual event field, type a date (for example, 01/01/2003) or use the
drop-down calendar to select a date. If you do not enter a year, the current
year is entered automatically.

Editing contact records
To edit a contact record
1. Find the contact record that you want to edit.
You can perform a lookup to find the contact record, or select a record
from the Contact List.
2. Move the cursor to the field that you want to update.
3. Select the data that you want to replace, and then type the new data or
delete the data.
The change is saved automatically when you move out of the contact record.
You can also click the Save icon on the toolbar to save the record.
Undo your last change by choosing Undo from the Edit menu. To undo
all changes to the contact record, choose Undo Changes to Contact
from the Edit menu before the contact record is saved.
To edit multiple contact records
1. In the Contact Detail window, perform a lookup to find the contacts whose
records you want to update.
2. From the Edit menu, click Replace Field.
The Replace Data window appears with empty fields.
3. In the Replace contents of field, select a field from the list.
4. In the Value field, select an item from the list or type the new or changed
information, and then click OK.
All contacts in the current lookup are affected by this procedure. If the
process takes too long and you need to cancel it, press the ESC key.
Changes that have been made will remain in effect.
5. Click Yes to confirm your selection.

Duplicating contact records
To create a duplicate contact
1. From the Contacts menu, click Duplicate Contact.
2. From the Duplicate Contact dialog box, select the Duplicate data from
primary fields option or the Duplicate data from all fields option, and
then click OK. Press F1 for more information.
A new contact record appears, including the information copied from the original
contact record.
To check the current primary fields and set other fields as primary fields, see
Editing a field.

Adding contacts when scheduling an activity
To add a contact when scheduling an activity
1. Schedule an activity. In the General tab, click the Contacts button, and
then select New Contact.
The New Contact dialog box appears. For field definitions, press F1.
2. Enter the contact information, and then click OK.
The contact's name appears in the With field of the Schedule Activity
dialog box.

Creating contacts from companies
To create a contact from a company
1. Display the Company Detail window from which you want to create a
contact.
2. From the Groups menu, point to Companies, and then click Create
Contact from Company.
The Contact Detail window appears with some fields completed, and the
original company is listed in the Company field.
3. Complete the necessary fields.

Attaching files to contact records
To attach a file to a contact record
1. Display the contact in the Contact Detail window.
2. From the Contacts menu, click Attach File.
3. In the Attach File dialog box, locate the file, and then click Open.
The History tab now shows that there is an attachment for the contact record.

Deleting attached files from contact records
To delete a file from a contact record
1. Display the contact in the Contact Detail window.
2. Click the History tab at the bottom of the Contact window.
3. Select the attachment(s) by clicking its icon.
4. Right-click, and then choose Delete Selected from the shortcut menu.
5. Click OK to confirm the deletion.

Printing an address book of contacts
To print an address book of your contacts
1. From the File menu, click Print.
The Print dialog box appears. For field definitions, press F1.
2. From the Printout Type list, click Address Book.
3. From the Paper Type list, select the paper type you want to use to print the
address book.
4. To preview the address book, select Enable Preview.
A preview of the selected printout appears in the Preview box.
5. (Optional) Set options to use in an address book.
6. Click Print.

Printing contact, group, and company information
To print contact, group, and company information
1. Display the contact, group, or company view that you want to print. For
information on locating a specific contact, group, or company, see About
finding contacts and contact information.
2. If you want to include information from a specific tab, click the tab.
3. From the toolbar, click the Quick Print button.
4. On the Print dialog box, click OK.
To print information from a specific tab only
1. Display the contact, group, or company view that you want to print. For
information on locating a specific contact, group, or company, see About
finding contacts and contact information.
2. Click the tab you want to print.
3. From the right-click shortcut menu, click the print option.
The name of the print option depends on which tab you selected. For
example, if you want to print information from the Notes tab, select
Print Notes. If you want to print information from the Activities tab,
select Print Activities. However, you cannot print a list of documents
from the Documents tab.
4. On the Print dialog box, click OK.
You can also print reports that contain contact information. For more
information, see About reports.

Displaying the Contact List
To display the Contact List
From the toolbar, click the Contact List icon.
or
From the View menu, click Contact List.

Working with notes for a contact, company, or group
You can insert a note, attach a file to a note, associate the note with a group or
company, make the note private, edit a note's details, remove an attachment from
a note, and delete a note.
To insert a note to a contact, company, or group
To attach a file to a note
To associate the note with a group or company
To make a note private
To edit a note's details
To remove an attachment from a note
To delete a note from a contact, company, or group

Replacing data with another value
You can replace the contents of a field with another value. This operation
modifies all records in the current lookup, so before performing it, create a
lookup of the contact, group, or company records you want to modify. For
example, the ZIP Code for a city has been changed, and you need to make the
change in several contact records.
The Replace Field function changes all data in a lookup. This can cause
data loss so you should back up the database before using Replace
Field.
To replace data with another value
1. Create a lookup.
2. From the Edit menu, select Replace Field.
3. In the Replace Data dialog box, in the Replace contents of field, select a
field from the list.
4. In the Value field, depending upon the field you selected in Step 3, select a
value from the list or type a value, and then click OK.
5. At the confirmation message box, click Yes.

Swapping data from one field to another field
You can swap the contents of a field to another field. This operation modifies all
records in the current lookup, so before performing it, create a lookup of the
contact, group, or company records you want to modify.
If the size of the source field is greater than the size of the target
field, some data loss may occur.
Back up your database before using the Swap Field function. This
function changes all data in a lookup, and can cause data loss.
To swap data from one field to another field
1. Create a lookup.
2. From the Edit menu, select Swap Field.
3. In the Swap Data dialog box, in the Swap contents of field, select a field
from the list.
4. In the With contents of field, select a field from the list, and then click
OK.
5. At the confirmation message box, click Yes.

Copying data from one field to another field
You can copy the contents of a field to another field. This operation modifies all
records in the current lookup, so before performing it, create a lookup of the
contact, group, or company records you want to modify.
If the size of the source field is greater than the size of the target
field, some data loss may occur.
Back up your database before using the Copy Field function. This
function changes all data in a lookup. This can cause data loss.
To copy data from one field to another field
1. Create a lookup.
2. From the Edit menu, select Copy Field.
3. In the Copy Data dialog box, in the Copy contents of field, select a field
from the list.
4. In the To field, select a field from the list, and then click OK.
5. At the confirmation message box, click Yes.

About finding contacts and contact information
Finding contacts can be as simple as searching by first name, or sophisticated as
searching for all contacts in the western region of the United States who
purchased more than 100 units of your product in the last six months.
You can find contacts and contact information in one of the following ways:
Lookups
Keyword Searches
Contact List
Queries

How do I...?
Use lookups
Perform a keyword search
Perform an advanced query

Related Topics
Looking up opportunities
Looking up groups
Looking up companies
Looking up last data synchronized
Looking up a Sync Set
Saving a lookup as a group
Saving a lookup as a company

About the Contact List
You use the Contact List to find contacts, tag contacts to create lookups, select
contacts to send a letter to or invite to a meeting, create a new contact record,
delete a contact, and perform other tasks.
You can sort the Contact List and customize the columns to fit your needs.
Occasionally, you may need a list of contacts who do not share identical
information. For example, you might need to select clients, prospects, and
friends from the Contact List and send them a letter using mail merge.
The Contact List window also contains the View Groups/Companies navigator
button. Click this button to easily display the members of a group or company
for viewing.

How do I...?
Use the Contact List
Customize columns

Related Topics
About the Company List
About the Group List

Using tag mode in the Contact List
You can tag, or mark, contacts to create a lookup of contacts manually. For
example, if you want to send an e-mail to some of your clients and your friends,
a general lookup may not produce a list of those contacts since they do not share
all of the same information required to generate the lookup. Instead, you could
tag those contacts, and then send the e-mail using the lookup of tagged contacts.
To tag contacts
1. From the Contact List, click the Enable Tag Mode checkbox.
2. Select the contacts to tag. To tag all contacts in the Contact List, click Tag
All.
To untag contacts
Click a tagged contact to untag, or click Untag All to untag all tagged
contacts.
To omit tagged contacts
1. From the Contact List, click the Enable Tag Mode checkbox.
2. Tag the contacts you want to remove from the Contact List, and then click
Omit Selected.
To create a lookup of tagged contacts
1. In the Contact List, click the Enable Tag Mode check box.
2. Tag the contacts to include in the Lookup, and then click Lookup Selected.

Finding contacts using the Contact List
To find a contact using the Contact List
1. Click the column heading in which you want to search.
For example, to find a contact by company name, click the Company
column heading.
2. In the Look for field above the Contact List, start typing the information
you want to find, such as the contact name.
As soon as you begin typing, the closest match is located.
3. Continue typing as necessary to get the correct match.

Looking up contacts
To look up contacts
1. From the Lookup menu, select one of the contact commands. For more
information about the contact commands and the types of results, see
Commands in the Lookup menu.
If you select All Contacts, the results immediately appear in the Contact
List window, and you do not need to follow the remaining steps.
2. (Optional) In the Look in this field box, from the list, select the field on
which to search.
The list shows all fields that you can search in the database.
Look up the contact’s full name by selecting Contact from the list, and
then typing the full name in the Search For text box.
3. In the Search For box, type the word to search for or select a word from
the list.
For example, to find all contacts in Amsterdam, select City from the
Lookup menu and type Amsterdam. You can enter just the first few
characters. For example, you can type "Ams", and ACT! Premium for Web
Server will fill in Amsterdam. You can also choose an item from a dropdown list.
4. In the For the current lookup area, select the Replace Lookup option, and
then select the Include Private Contacts and/or Include Users check
boxes.
5. Click OK.
The new set of contacts replaces the previously found set of contacts. For
example, if you use the State command to find all contacts in Texas, and then use
the City command to find all contacts in London, your Texas contacts are no
longer in the current lookup; only your London contacts are in the current
lookup.

Looking up contact activity
You can create a lookup of contacts based on the last time a record was
modified. You do this by looking up contacts that were or were not changed
since a specific date. You can also limit the search by activity or history type.
To look up contact activity
1. From the Lookup menu, select Contact Activity.
2. In the Contact Activity dialog box, select the Not Changed or Changed
option.
3. Type a date to start searching from, or click the down arrow to display a
calendar and select a date.
4. In the Search In box, select options to narrow your search. ACT! Premium
for Web Server will search for the selected field or activity that was or was
not changed since the specified date, and then click OK.

Commands in the Lookup menu
Command

Subcommand

Result

My Record

Finds your contact
record. See Looking up
my record.

All Contacts

Finds every contact
record that you have
access to. See Looking
up contacts.

Contact

Finds all contacts
whose records contain a
specified value.

Company

Finds all contact
records that match the
Company criterion that
you specify.

First Name

Finds all contact
records that match the
First Name criterion
that you specify.

Last Name

Finds all contact
records that match the
Last Name criterion that
you specify.

Phone

Finds all contact
records that match the
Phone criterion that you
specify.

City

Finds all contact
records that match the
City criterion that you
specify.
Finds all contact

State

records that match the
State criterion that you
specify.

ID/Status

Finds all contact
records that match the
ID/Status criterion that
you specify.

E-mail Address

Finds all contact
records that match the
e-mail address criterion
that you specify.

Other Fields

Finds all contact
records that match the
criterion that you
specify for the field you
select. You can search
in any field in the
Contact window
(including the full
contact name); all fields
in the User Fields,
Home Address, and
Secondary Contacts
tabs; and many fields in
the Contact Info tab.

Groups

All Groups

Finds all groups and
opens the Group List
window. See Looking
up groups.

Name

Finds all groups that
match the name you
specify.

Other Fields

Finds all groups that
match the field and
criterion you specify.
Allows you to save

Save Lookup as Group

Companies

Opportunities

lookup results as new
group.

All Companies

Finds all companies.
See Looking up
companies.

Name

Finds all companies that
match the name you
specify.

Main Phone

Finds all companies that
match the main phone
number you specify.

City

Finds all companies that
match the city you
specify.

State

Finds all companies that
match the state you
specify.

ZIP Code

Finds all companies that
match the ZIP Code you
specify.

ID/Status

Finds all companies that
match the ID/status
criterion you specify.

Other Fields

Finds all companies that
match the field and
criterion you specify.

Save Lookup as
Company

Allows you to save
lookup results as a new
company.

All Opportunities

Finds all opportunities
and opens the
Opportunity List
window.
Finds all opportunities

Name

that match the name
criterion you specify.

Stage

Finds all opportunities
that match the stage
criterion you specify.

Product

Finds all opportunities
that match the product
criterion you specify.

Total

Finds all opportunities
that match the
opportunity field and
criterion you specify.

Status

Finds all opportunities
that match the status
criterion you specify.

Record Manager

Finds all opportunities
that match the specified
Record Manager.

Other Fields

Finds all opportunities
that match the field and
criterion you specify.

Keyword Search

Finds all contacts
whose records contain a
word or words that you
specify. See Finding
contacts, companies, or
groups using keywords.

Annual Events

Finds all contacts
whose records contain
an annual event for
specified dates or date
range. See Looking up
annual events.

Previous

Replaces the currently
found set of records

with the previously
found set of records.

By Example

Finds contact, company,
or group records that
match the criteria
specified. See Looking
up by example.

Contact Activity

Finds contacts that have
or have not been
modified within a
specified date range and
for specified criteria.
See Looking up contact
activity.

Advanced

Advanced Query

Finds contact or
opportunity records
according to the query
criteria, operators, and
values you specify. See
Creating an advanced
query.

Users

Opens the Contact List
containing all ACT!
Premium for Web
Server users' records.

Last Synchronized

Finds all contact
records that were
included in the last sync
session or within a data
range. See Looking up
last data synchronized.

Sync Set

Finds all contact
records included in a
selected Sync Set. This
also includes records
added to the Sync Set

by subscription. See
Looking up a Sync Set.

Saving and reusing queries
To save a query
1. Create a query using the By Example lookup, or Advanced Query option.
2. From the File menu, click Save.
3. In the Save As dialog box, type a file name.
4. Make sure that the file type is Query File (*.QRY) and the file name
extension is .QRY, and then click Save.
To reuse a query
1. In the Query window, click Open.
2. In the Open dialog box, locate the saved query that you want to use, and
then click Open.
3. From the Query window, click Preview.

Finding contacts, companies, or groups using
keywords
A keyword can be any word that appears somewhere in a contact record. For
example, if you have looked up a contact record and need to find a note about
budgets for that contact, you can save time by searching the Notes of that record
to find only entries containing the keyword "budget".
To find contacts, companies, or groups using keywords
1. From the Lookup menu, choose Keyword Search.
The Keyword Search dialog box appears.
2. In the Search for field, type the word or phrase that you want to find or
select an item from the list.
The list contains the last five keywords that you searched for.
3. In the Search these records area, select a record type: Contacts, Groups,
or Companies.
4. Select an option to specify which records to search: All records, Current
records, or Current lookup.
5. In the Look in area, select to search in Activities, Opportunities,
Histories, Notes, and/or Fields.
You can select one or all options.
6. Click Find Now.
ACT! Premium for Web Server searches the record type for the value you
specified and displays the search results at the bottom of the window. You can
access the contact record from the list or click Create Lookup. You can create a
lookup of selected records or all records in the list. For more information, see
Creating lookups from keyword searches.
If no records match your search criteria, a message appears and ACT! Premium
for Web Server returns you to the Keyword Search window.
For more information about this using keywords, see Tips for Keyword
Searches.

Creating lookups from keyword search results
To create a lookup from keyword search results
1. Follow the steps to find contacts, companies, or groups using keywords.
2. From the Keyword Search dialog box, click Create Lookup.
A lookup of all records is created.
3. To create a lookup of only selected records, select the records from the
search results first, and then click Create Lookup.
ACT! creates a lookup of the record type and displays the records in the Contact
List, Group List, or Company List window. The Keyword Search window is
minimized in the lower left corner of the window so that you can perform
another keyword search later, if necessary.

Tips for keyword searches
If a keyword search returns too many results, you can refine the search.
Use any of the following techniques to refine a keyword search.
Sort the results of the keyword search by clicking a column heading.
Enter more specific text in the Search For field. For example, search for
"pricelist" instead of just "pri" or "price".
Search in fewer areas of the record. For example, search only in the Notes
tab, History tab, or Activities tab.
Search within a selected record only.
Create a lookup of the results of the keyword search and then search within
the lookup for different text. For example, you want to find all contacts to
whom you sent a price list. You may have used the word "price" in a field, but
you cannot remember which field. Perform a keyword search for "price", and
then Create a lookup of the results by clicking the Create Lookup button in
the Keyword Search dialog box. Then, perform another keyword search; in
the Search For field, enter "Customer" and select the Current Lookup option
to search only within the current lookup of contacts. To further refine the
search, select only the Contact Fields option in the Search In group box.
Create a lookup using a Lookup command, and then search within the lookup
for the keyword. For example, you might create a lookup of all contacts with
an ID/Status of Customer, and then use the Keyword Search dialog box to
search in the current lookup for "pricelist".

Deleting the current lookup
To delete contacts in the current lookup
1. To delete a lookup of contact records, create a lookup to find the contact
records you want to delete. See Looking up contacts for more information.
2. From the Contacts menu, click Delete Contact.
3. When the warning message appears, click Delete Lookup to delete the
current lookup of contacts.

Looking up annual events
To lookup annual events
1. From the Lookup menu, click Annual Events.
2. In the Annual Events Search dialog box, select an event from the Search
for list.
3. In the Time Range box, select a set of dates or date range, in which to
search for events, and then click Find Now. Press F1 for more help.
If you want to look up annual events that may occur on February 29th
for years that do not include February 29th, select the date range 2/28 to
3/1.
A list of contact names and event dates appear.
4. Click Create Lookup to view the records, or click Print List to print the
lookup results.
5. (Optional) To display a specific contact record, select the contact from the
list, and then click Go To Contact.
6. (Optional) To schedule a recurring to-do activity for the event, select a
contact from the list, and then click Schedule To-do.
The Schedule Activity dialog box appears, in which you can schedule the
activity. All activities scheduled for an annual event appear as to-do
activities on your calendars.
7. Click Close to exit, or click New Search to find other annual events.

Looking up by example
You can use the Lookup By Example dialog box to create a query to search for
contacts, companies, or groups.
To look up by example
1. On the navigation bar, click the Contacts, Groups, or Companies button
for the type of record to search for.
2. From the Lookup menu, click By Example.
3. In the Lookup By Example dialog box, type a keyword in one or more of
the fields. The fields are different for contacts, companies, or groups
searches.
For example, you could search for all contacts with the title of CEO that
reside in the state of California.
4. Click Search.
5. At the Run Query Options dialog box, select one of the options, and then
click OK.
You can Replace lookup, Add to lookup, or Narrow lookup. Not all options
are available for each search. For more information, see Narrowing, adding
to, and replacing a lookup.
The results appear in the Contact, Company, or Group List.

Looking up my record
To look up my record
From the Lookup menu, select My Record.
The record appears in the Contact Detail window.

Narrowing, adding to, or replacing a lookup
To narrow a lookup
1. From the Lookup menu, choose a contact, groups, companies, or
opportunities command.
2. Complete the necessary fields in the Lookup dialog box.
3. In the For the current lookup area, select Narrow Lookup from the dropdown list, and then click OK.
For field definitions click F1.
To add to a lookup
1. From the Lookup menu, choose a contact, groups, companies, or
opportunities command.
2. Complete the necessary fields in the Lookup dialog box.
3. In the For the current lookup area, select Add to Lookup from the dropdown list, and then click OK.
To replace a lookup
1. From the Lookup menu, choose a contact, groups, companies, or
opportunities command.
2. Complete the necessary fields in the Lookup dialog box.
3. In the For the current lookup area, select Replace Lookup from the dropdown list, and then click OK.

About queries
If you cannot find contacts using the Add To Lookup and Narrow Lookup
options in the Lookup dialog box, use the By Example Lookup command to
create a query. A query searches by comparing all contacts in the open database
with multiple criteria that you specify, and creates a lookup of contacts that
match those criteria.
Learn more about
Advantages of using queries
Creating Advanced queries

How do I...?
Create a query using lookup by example
Create an advanced query
Save or reuse a query

Tips for creating queries
To find multiple word items, enclose the words in quotation marks. For
example, to find New York, type "New York".
If you enter search criteria in more than one field the && (and) operator is
automatically used between these fields. For example, if you enter London in
the City field and prospect in the ID/Status field, the query finds all prospects
in London. If you want the relationship between fields to be OR (||), you must
create an Advanced query. See Creating an advanced query.
To find all contacts that have any data in a specific field, type an asterisk in
the field.
Queries are not case-sensitive; you do not have to enter text with the correct
capitalization. You could enter "XYZ COMPANY" or "xyz company" to find
all contacts at XYZ Company.

Creating advanced queries
To create an advanced query
1. From the Lookup menu, point to Advanced, and then click Advanced
Query.
2. From the Advanced Query screen, in the Type field, select Contact or
Opportunity.
The default setting is Contact.
3. In the Field Name field, select one of the available contact or opportunity
fields.
4. In the Operator field, select one of the available items, such as Contains or
Equal To (=).
5. In the Value field, type a value or select one of the available items that
correspond to the selected Field Name item.
6. Click Add to list.
The query criteria appears in the columns in the middle pane of the dialog
box.
7. Click Preview to see the record results and the total number of records that
are included.
8. (Optional)To remove the criteria and start over, click Remove.
9. To select more than one criteria, follow steps 3 through 7 again, and use the
And/Or column to build the query.
To change the And/Or setting, in the middle pane of the dialog box, click in
the And/Or column for the item and select from the list.
10. When you finish selecting criteria, click OK.
11. At the Run Query Options message, select an option for the query, and
then click OK.
Replace lookup is the default setting.
The results of the query display in the Contact List.

Adding and deleting secondary contacts
Secondary contacts are “other contacts”, usually within the same company. They
can be a backup for the main contact or the main contact's assistant, team
members, supervisor, etc. You can promote a secondary contact to a full contact,
but once promoted, there will no longer be a connection to the main contact.
To add a secondary contact
1. From the Contact window, click the Secondary Contacts tab.
2. Click New Secondary Contact.
3. From the Secondary Contact dialog box, complete the necessary
information, and then click OK.
Press F1 for field definitions.
4. (Optional) To make this secondary contact private, select the Private check
box.
5. Click OK to create the secondary contact.
The secondary contact you created will appear on the Secondary Contacts
tab of the primary contact.
To delete a secondary contact
1. From the Contact Detail window, click the Secondary Contacts tab.
2. Right-click on the contact you want to delete, and then select Delete
Secondary Contact from the shortcut menu.
3. From the Delete Contact dialog box, click Yes to delete the selected
secondary contact.

Promoting secondary contacts
You can promote a secondary contact to a primary contact. Once the secondary
contact is promoted, there will no longer be any association with the primary
contact.
To complete this procedure, you must have the appropriate permissions.
For more information, see About user roles and permissions.
To promote a secondary contact to a full contact
1. From the Contact Detail window, click the Secondary Contacts tab.
2. Select the secondary contact that you would like to promote, and then click
Promote.
3. From the Promote Secondary Contact dialog box, select the fields to
duplicate, and then click OK.
Press F1 for more information.

Using the Contact window tabs
Notes tab
By default, all notes associated with the current contact appear in the Notes tab,
but you can use the Dates and Select Users filters to change the display of the
notes. From the Options menu, you can choose to customize columns, which
allows you to add or delete columns that display on the tab. For information
about working with notes, see Working with notes for a contact, company, or
group.

History tab
A history item is automatically generated as the result of an action such as
holding a meeting, sending an e-mail message, attaching a file to the contact
record, and so on. You can also manually create a history item to document an
action performed, such as sending a fax. From the History tab, you can use the
Dates, Types, and Select Users filters to change the display of the history items.

Activities tab
From the Activities tab, you can view all activities scheduled with a contact. You
can schedule, reschedule, and sort the activities from the tab. For more
information, see About activities.

Opportunities tab
By default, all opportunities for a contact appear in the Opportunities tab. You
can filter the list by date, status, user, and contact, and you can create and
complete opportunities. For more information, see About opportunities.

Groups/Companies tab
This tab displays a list of all groups and/or companies that the contact is a
member of. You can choose to view Groups and Subgroups, or Companies and
Divisions. You can also add contacts to a group or company from this tab.

Documents tab
From this tab, you can add any type of documents, such as Microsoft Excel
spreadsheets, to a contact, company, or group record. This lets you easily open
and edit the document from within ACT! Premium for Web Server. For more
information, see About the Documents tab.

User Fields tab
This tab contains definable fields that you can use for any type of contact
information. For example, you may use the User 1 field to enter a contact's
hobbies or where he/she like to dine. For more information, see Editing a field.

Contact Info tab
Many of the fields in this tab are completed automatically and cannot be edited.
However, you can designate whether the contact is public, private, or limited
access and select a Record Manager from this tab.

Home Address tab
This tab includes fields for a contact's personal information, such as various
phone numbers and addresses.

Secondary Contacts tab
This tab contains fields for the names and phone numbers of contacts that are
associated with the current contact. For example, you may want to add the name
and phone number of the contact's assistant, manager, or partner as a secondary
contact. From this tab, you can also promote the secondary contact to a full
contact. For more information, see Adding secondary contacts.

Filtering the display of notes, histories, or attachments
To filter the display of notes, histories or attachments
Select the Notes or History tab for a contact, company, or group.
To filter by date, in the Dates field, select one of the items from the list.
To filter by user, click Select Users. In the Select Users dialog box,
choose one of the options. For Selected users, choose user(s) from the
list, and then click OK.
To filter by history item type, in the Types box, select from the list. You
can select more than one item type.

Assigning user access to a contact record
When creating a new contact record or working with an existing contact record,
you can assign user access to the record. By default, ACT! Premium for Web
Server assigns a setting of Public for all new contact records. For more
information on preferences settings, see Setting options for contact, group, and
opportunity records.
To assign user access to a contact record
1. Open the Contact Detail window.
2. Click the Contact Info tab.
3. In the Contact Access area, select one of the options:
Public - All users have access to the contact record.
Private - Only the user that created the record has access; other users
cannot access the record.
Limited Access - Select a user or team to access the record.

About the ACT! Premium for Web Server Dialer
Using the Dialer in ACT! Premium for Web Server, you can dial contacts, and
manage or time calls you make when using the Dialer, while scheduling
activities or performing other tasks for the contact with whom you are speaking.
The Dialer acts as an extension of your telephone and modem.
Prerequisites
A modem that shares a line with your telephone.
or
A telephone equipped with Telephone Application Programming Interface
(TAPI) hardware and the appropriate telephone driver software installed on
your computer. The Dialer uses TAPI technology included with Microsoft
Windows. TAPI functions as a link between your computer and your modem
or telephone.
Before using the Dialer, you must set preferences for how it works with your
telephone or modem. You can also set up the behaviors of the Dialer, such as
whether or not the timer should start immediately for outgoing calls and whether
or not to hide the dialer after initiating a call.
For information about the features your modem supports, see your modem
documentation or contact your modem vendor. For information about using your
telephone with the Dialer, contact your telephone administrator or telephone
system vendor.

How do I...?
Set up the Dialer
Select a contact to call
Make a call using my modem
Time outgoing calls
Add a Dialer tool to the toolbar

Setting up the Dialer
Before using the Dialer, you must turn it on and set preferences for how
it works with your telephone or modem.
To set up the Dialer
1. From the Tools menu, click Preferences.
2. In the Preferences dialog box, click the Communication tab, and then
click Dialer Preferences.
3. Select Use Dialer to turn it on.
4. Select your modem or telephone line from the Modem or line list, and
click Setup to configure the modem or telephone line.
For information about setup options, see your modem or telephony software
documentation.
If your modem or telephone is not listed in the Modem or line list, make
sure that the modem driver or telephone driver software was installed
correctly. For information about installing a modem driver, see Windows
online Help.
5. (Optional) Click Properties to select a location from the Location list.
6. (Optional) Click New to create a new location, or click Edit to change an
existing location.
6. (Optional) The Hide dialer after dialing option is selected by default.
Uncheck this option if you want the Dialer to stay on your screen after
dialing is complete.
7. (Optional) The Start timer automatically on outgoing calls option is
selected by default. Uncheck this option if you do not want the timer to start
automatically.
8. Click OK to close the Dialer Preferences dialog box.

Selecting a contact to call
To select a contact and set up the call
1. Display the record of the contact you want to call in the Contact Detail
window.
2. From the Contacts menu, click Phone Contact.
3. From the Dialer dialog box, select a phone number, and then press Dial.
For field definitions, press F1.
To set up long distance or "outside line" dialing, click the Properties
button in the Dialer dialog box.

Dialing calls using ACT! Premium for Web Server
To dial a telephone call using ACT! Premium for Web Server
1. Select the contact to call.
2. From the Contacts menu, click Phone Contact.
3. Do one of the following:
From the Dialer dialog box, double-click a telephone number.
Select a telephone number, and then click Dial.
Type a number in the Number to Dial field. Enter all characters
necessary for dialing from your location, such as a country code or
number to access an outside line. (If you select a number in an ACT!
Premium for Web Server phone field, these characters are automatically
entered based on the settings in the Windows Dialing Properties.)
One of the following occurs:
If you selected the Hide dialer after dialing option in the Dialer
Preferences, the Dialer disappears once the number is dialed.
The Windows Call Status dialog box appears.
If you selected the Start timer automatically on outgoing calls option in
the Dialer Preferences, the Timer opens and begins timing the call.
To hang up before the call is answered, click Hang Up in the Call Status
dialog box.
4. When the telephone is answered, pick up the handset, and then click Talk in
the Call Status dialog box.
To end the call
Hang up the telephone handset, and/or click the Hangup button to place
another call.
The Record History dialog box appears.
If you timed the call, press Stop, and then the Record History dialog box
appears.
If the call was not timed, the Record History dialog box appears once the
call has been made.

Timing outgoing calls
Follow this procedure only if you do not have your preferences set to
start the timer automatically.
To time outgoing calls
1. Select a contact to call and place the call using a TAPI-enhanced telephone
or using your modem.
2. From the Tools menu, click Timer.
3. In the timer, click Start any time after dialing.
4. (Optional) Do any of the following while timing your call:
To pause the timer, click Pause; click Start to resume timing.
To stop the timer and cancel the call history before you hang up, click the
Close button in the top right corner of the timer.
To stop the timer and create a call history, click Stop.

Recording call histories
Recording call histories is the same as recording an activity history.
Recording a call history from the Contact window
When you hang up the telephone and close the Dialer dialog box and/or the
timer, the Record History dialog box appears. Record the outcome of your
call.
If the timer was used, the elapsed time of the call is shown in the Duration field
in the History record.
If you timed the call, you may have to stop the timer to display the
Record History dialog box.

About activities
When you schedule an activity with a contact, you can set an activity alarm,
write details about the activity, and set the activity as recurring. In addition, after
the activity has occurred, you can reschedule or clear the activity, track activities
with specific contacts, or schedule a follow-up to a cleared activity. Some of the
other options available with activities are associating the activity with groups
and companies, scheduling an activity series, customizing your activity types,
sending invitations to users in the database, and e-mailing an activity to your
contacts.
Activity types are: Call, Meeting, To-do, Personal Activity, and
Vacation. You can also add custom activities. Users using a remote
database cannot add or modify custom activity types.
You can view and clear your activities on the Task List, calendars, or an
individual contact's tab. Once an activity is cleared, a history is created, and you
can view the history of the activity on the contact record's History tab.

How do I...?
Schedule activities
Clear activities and record histories
Manage activities

Related topics
About activity series
About annual events
About ACT! Premium for Web Server Preferences
About working with Outlook and ACT! Premium for Web Server calendars

About activity series
An activity series makes it easier to repeatedly schedule the same set of activities
with contacts. You can schedule the series yourself or set a trigger to
automatically schedule the series.
You create an activity series using the Activity Series Template Creation Wizard.
You can name and describe the series, set it as public or private and add
activities for yourself and other users. You can also edit or delete an existing
activity series template.
The Activity Series name must be unique, and you must add at least one
activity.
Once you create the template, you can schedule the series with one or more of
your contacts and set the anchor date. The anchor date is the starting point from
which all activities in the series are scheduled. Activities in the series either
occur before or after the anchor date. Because activities are linked, if one activity
is changed to another date, you can choose to also change the dates for the rest
of the activities.
You can set a trigger to automatically schedule the series when you leave, enter,
or change a specific field. You must first set the field trigger through Define
Fields. For more information about setting a field trigger, see Launching an
application, activity series, or URL.
Unless the activity series is marked private, once it has been created, it is
available to users who have access to creating activities.

How do I…?
Create an activity series
Schedule an activity series
Change an activity series

Related topics
About activities
About fields and field attributes

Viewing and sorting activities
To view activities from the Activities tab
1. Use a command in the Lookup menu to find the contact, group, or
company whose activities you want to view.
2. Click the Activities tab.
To sort activities on the Activities tab
Click the heading of the column that you want to use to sort the list. For
example, to sort by date, click the Date heading. To reverse the sort order,
click the column heading again.
To filter activities in the Activities tab, use the filter options at the top of the
tab. For more information on filtering, see Filtering activities.

Scheduling activities
You schedule activities using the tabs on the Schedule Activity dialog box.
When an activity is scheduled with an ACT! Premium for Web Server
user, an invitation to attend the activity is sent to that user, and the
activity is placed on the user's calendar. The user is notified of the
invitation by a pop-up window that appears in the lower right corner of
the ACT! Premium for Web Server window. When an activity is
scheduled with an ACT! Premium for Web user, the activity is placed on
the user's calendar and no notification is sent to the user.
To schedule an activity
1. From the toolbar, select an activity type: Meeting, Call, or To-do.
To schedule a custom activity, from the Schedule menu, click Other,
and then select the activity type. For information about adding a custom
activity, see Adding a custom activity type.
The Schedule Activity dialog box appears. For field definitions, press F1.
2. Complete the fields in the General tab.
3. (Optional) Complete the fields in the Details tab.
4. (Optional) Complete the fields in the Recurrence tab.
5. (Optional) Complete the fields in the Availability tab
6. Click OK.

Scheduling activities for different time zones
Previous versions of ACT! did not adjust activities according to time zone
changes (such as Daylight Savings Time). The latest version has been modified
so that when you schedule an activity with someone in a different time zone,
ACT! will adjust the time accordingly for that individual. For example, if you
are in Arizona and schedule a meeting for 10am with someone in California, the
meeting will be scheduled at 9am for the contact in California. When Daylight
Savings Time changes, the information is automatically updated.
You can set up your time zone from the Control Panel in the Date/Time
Properties dialog box. For more information, see the Microsoft Windows online
help.

Scheduling custom activity types
You can schedule a custom activity type instead of a call, meeting, or to-do. For
more information about custom activity types, see Adding a custom activity
type.
To schedule a custom activity type
1. From the Schedule menu, point to Other, and select the activity type from
the list.
The Schedule Activity dialog box appears. For field definitions, press F1.
2. Schedule the activity.

Scheduling activities from calendars
To schedule an activity from a calendar
1. From the navigation bar, click Calendar.
2. Display the Schedule Activity dialog box by doing one of the following:
In the Daily or Work Week calendar, double-click the time slot.
On the toolbar, click the Call, Meeting, or To-do tool.
3. Schedule the activity.

Scheduling activities with groups or companies
To schedule an activity with a group or company
1. Schedule an activity.
When scheduling an activity with a group or company, you must also
select at least one contact.
2. In the General tab, in the Associate With field, click the browse (...)
button.
The Associate with Group/Company dialog box appears. For field
definitions, press F1.
3. Select the Groups/Subgroups or Companies/Divisions tab.
4. From the list, select the groups or companies, and then click the right arrow
button. For information on selecting multiple items, see Selecting more than
one name or item.
or
To add all groups or companies in the list, click the double-right arrow
button.
The activity displays in the Activities tab of the group or company and the
Activities tab of the contacts associated with the group or company.

Scheduling activities for other users
A user who has the security level of Administrator or Manager, or who
has access to another user's calendar, can schedule an activity for that
user. For more information, see About user roles and permissions. For
more information about giving a user permission to schedule activities
for you, see Granting calendar access to other users.
To schedule an activity for other users
1. Schedule an activity. In the General tab, click the Schedule For button.
The Schedule For dialog box appears. For field definitions, press F1.
2. From the Schedule this activity for list, select the user for whom you want
to schedule the activity.
The activity is added to the user's calendar, and invitations are sent out.

Scheduling activities for multiple contacts
To schedule an activity with multiple contacts
1. Schedule an activity.
2. In the General tab, click the Contacts button, and then click Select
Contacts.
The Select Contacts dialog box appears. For field definitions, press F1.
3. From the Select from field, select All Contacts, Current Lookup,
Groups, or Companies.
4. From the Contacts to select from list, select contacts, and then click the
right arrow button. For information on selecting multiple items, see
Selecting more than one name or item.
or
To add all contacts in the Contacts to select from list, click the doubleright arrow button.
To search for a user, contact, or company, sort the list by clicking the
column header you want to search by, and then in the Look for field,
type the first few letters of the user's, contact's, or company's name.

Scheduling an activity series
You must create a series before you can schedule it. Then, you can schedule an
activity series with yourself and/or with contacts.
Before scheduling the series with a large number of contacts, test the
series by scheduling it with one contact.
No conflict checking is performed when the activities are scheduled. All
activities are scheduled as timeless, non-recurring, public activities.
To complete this procedure, you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To schedule an activity series
1. From the Schedule menu, click Activity Series.
The Schedule Activity Series dialog box appears. For field definitions,
press F1.
2. From the Activity Series template list, select the activity series that you
want to schedule.
3. In the Series anchor date field, select the anchor date.
4. In the With list, select the contact with which to schedule the activity
series, and then click OK.
or
To schedule an activity in the series with multiple contacts, from the
Contacts button, click Select Contacts, select the contacts, and then click
OK.
To schedule an activity series with a new contact, My Record, or to
select contacts from a list, click the Contacts button and select the
appropriate option.
5. Click Schedule.

Scheduling full-day activities
To schedule a full-day activity from the Schedule Activity dialog box
Schedule an activity. In the General tab, select the Start Time and End Time
of your day. For example, if your normal start time is 8AM, select 8AM. If
your normal end time is 5PM, select 5PM.
When you select the end time, the Use Banner check box is selected.
To schedule a full-day activity from a calendar
1. From the navigation bar, click Calendar.
2. From the toolbar, click the Daily button.
3. Select the date from the calendar.
4. Using your mouse, select the start time and drag to select the duration. For
example, if your normal start time is 8AM, select 8AM. If your normal end
time is 5PM, drag your pointer to select 5PM.
5. Schedule the activity. The Use Banner check box is selected.
The activity displays as a banner on the calendar view.

Scheduling timeless activities
To schedule a timeless activity
Schedule an activity. In the General tab, display the Start Time list, and then
click Timeless.

Scheduling private activities
When you schedule a private activity, no other users can see the activity;
however, if another user views your calendar, the private activity
displays as "busy".
To schedule a private activity
1. Schedule an activity.
2. In the Schedule Activity dialog box, select Private, and then click OK.

Scheduling recurring activities
To schedule a recurring activity
1. Schedule an activity.
2. In the Schedule Activity dialog box, click the Recurrence tab.
3. Select an Occurs option, and then select the frequency with which you
want the activity to occur.
4. In the Starts calendar selector, select the start date.
5. Select No End Date to schedule the activity to occur indefinitely.
or
Select Ends, and then use the calendar selector to select the end date.
To end a recurring activity
1. From the Activities tab or one of the calendars, double-click the next
occurrence of the activity.
2. In the Recurrence tab in the Schedule Activity dialog box, select the Once
option, and then click OK.
3. In the Edit Recurring Activity dialog box, select Edit all occurrences,
and then click OK.
All future activities are deleted.
To modify an instance of the recurring activity, in the Edit Recurring
Activity dialog box, select Edit this occurrence.

Scheduling follow-up activities
You can schedule a follow-up activity when you record a history, clear
an activity, or from the Opportunity dialog box.
To schedule a follow-up activity while recording a history
1. From the Contacts menu, click Record History.
2. From the Record History dialog box, record a history, and then click the
Follow-up button.
3. Schedule the follow-up activity.
To schedule a follow-up activity while clearing an activity
1. Clear an activity.
2. From the Clear Activity dialog box, click the Follow-up button.
3. Schedule the follow-up activity.
To schedule a follow-up activity from the Opportunity dialog box
1. Open an opportunity.
2. From the Opportunity dialog box, click the Follow Up button.
3. Schedule the follow-up activity.

Changing recurring activities
To change a recurring activity
1. From the contact's Activities tab or one of the calendars, double-click the
occurrence of the activity you want to change.
2. From the Schedule Activity dialog box, modify the field or fields you want
to change, and then click OK. For field definitions, press F1. See
Scheduling an activity for more information.
3. From the Edit Recurring Activity dialog box, select either Edit this
occurrence or Edit all occurrences, as appropriate, and then click OK. For
field definitions, press F1.

Rescheduling activities
To reschedule an activity
Drag the activity to a new day or time slot on the calendar.
or
Double-click the activity and change the date or time in the Schedule
Activity dialog box.
If the activity is scheduled with users, a dialog box appears asking if you
want to send a new invitation to the users. If you click OK, ACT!
Premium for Web Server users receive an invitation.

Deleting activities
To delete activities
1. Display the activity from the contact’s Activities tab, from the Task List, or
from a calendar.
2. Right-click the activity, and then select Erase Activity.
3. Click OK to confirm the deletion.
When you delete an activity, no history is created.

Adding custom activities and result types
You can create a custom activity type and schedule the custom activity. When
you create a custom activity type, two types of results are assigned to it:
Completed and Not Completed. The result types are used for clearing the
activity. You can edit the name of the Completed and Not Completed result
types, create result types, and delete result types that you created.
To complete this procedure, you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To add a custom activity type and result type
1. From the Schedule menu, point to Manage, and then click Activity Types.
The Manage Activity Types dialog box appears. For field definitions, press
F1.
2. Click Add.
The New Activity Type dialog box appears. For field definitions, press F1.
3. In the Name field, type the name of the activity type.
4. (Optional) The Active - allow new activities of this type check box is
selected by default. To make the activity type inactive, clear the check box.
5. (Optional) To assign an icon to the activity type, click Browse and select
the icon. For more information about icons, see Assigning an icon to an
activity type.
6. (Optional) To add a new result type, click Add, type the name of the result
type in the Result name field of the Add Result Type dialog box, and then
click OK.
7. (Optional) To edit a result type, select the result type and click Edit; in the
Edit Result Type dialog box, edit the result type, and then click OK. For
field definitions, press F1.
8. In the Add Activity Type dialog box, click OK.
The activity type appears in the Activity Types list. Once you add an activity
type, you can deactivate it, but you cannot delete it. For information on
deactivating the activity type, see Deactivating an activity type.

Adding an event
You can schedule an event to display on each user's calendar, depending on the
user's preferences. Users specify the preference for events in Calendar
Preferences. For more information about setting calendar preferences, see
Setting preferences for calendars.
Events do not show in reports and are not checked for conflicts with other
activities. Events are timeless activities that can be set as recurring and display
as a banner on calendars.
To add an event
1. From the Schedule menu, point to Manage, and then click Events.
The Manage Events dialog box appears. For field definitions, press F1.
2. Click Add.
The Add Event dialog box appears. For field definitions, press F1.
3. In the Event Name field, type the name of the event.
4. In the Date and Duration fields, select the date for the event and the
duration.
5. Select one of the occurrence options: Once, Monthly, or Yearly, and then
click OK.
The event appears in the Events list of the Schedule Events dialog box.

Activating and deactivating an activity priority
Activated priorities are included in the Priority List in the Schedule
Activity dialog box. There must be at least one activated priority.
To activate an activity priority
1. From the Schedule menu, point to Manage, and then click Priorities.
2. In the Manage Priorities dialog box, select the priorities you want to
activate by selecting the check box in the Active column, and then click
OK. For field definitions, press F1.
To deactivate an activity priority
1. From the Schedule menu, point to Manage, and then click Priorities.
2. In the Manage Priorities dialog box, clear the priority in the Active
column, and then click OK.
The deactivated priority will be unavailable for future activities, but any existing
activities with the deactivated priority remain unchanged.

Assigning icons to activity types
When you create a custom activity type, you can assign an icon to represent the
activity type on the calendar. Icon files have a file extension of .ico. You cannot
modify the icons for the Call, Meeting, or To-do activity types.
To assign an icon to an activity type
1. From the Schedule menu, point to Manage, and then click Activity Types.
The Manage Activity Types dialog box appears. For field definitions, press
F1.
2. Select the activity type you want to assign an icon to, and then click Edit.
The Edit Activity Type dialog box appears. For field definitions, press F1.
3. Click the Browse button, and then locate and open the icon.
4. Click OK.

Deactivating activity types
When an activity type is no longer being used, you can deactivate it. Current
activities associated with a deactivated activity type do not change.
To deactivate an activity type
1. Edit an activity type.
2. From the Edit Activity Type dialog box, clear the Active field, and then
click OK. For field definitions, press F1.

Editing activity types
You cannot edit a Call, Meeting, or To-do activity type.
To edit an activity type
1. From the Schedule menu, point to Manage, and then click Activity Types.
The Manage Activity Types dialog box appears. For field definitions, press
F1.
2. Select the activity type you want to edit, and then click the Edit button.
The Edit Activity Type dialog box appears. For field definitions, press F1.
3. Edit the activity type by editing the name, assigning an icon, or modifying
the result types. For more information about result types, see Adding a
custom activity type and result type.

Editing activity priorities
To edit an activity priority
1. From the Schedule menu, point to Manage, and then click Priorities.
The Manage Priorities dialog box appears. For field definitions, press F1.
2. Select the priority you want to edit, and then click Edit.
The Edit Priority Name dialog box appears. For field definitions, press F1.
3. Edit the priority name, and then click OK.
To restore the default priority names and their default activation status,
click the Restore Defaults button.

Editing or deleting events
To edit an event
1. From the Schedule menu, point to Manage, and then click Events.
The Manage Events dialog box appears. For field definitions, press F1.
2. Select the event you want to edit, and then click the Edit button.
The Edit Event dialog box appears. For field definitions, press F1.
3. Make your changes, and then click OK.
To delete an event
1. From the Schedule menu, point to Manage, and then click Events.
The Manage Events dialog box appears. For field definitions, press F1.
2. Select the event you want to delete, and then click the Delete button.
3. Click OK to confirm the deletion.

Setting events as recurring
To set an event as recurring
1. From the Schedule menu, point to Manage, and then click Events.
The Manage Events dialog box appears. For field definitions, press F1.
2. Select the event, and then click Edit.
The Edit Event dialog box appears. For field definitions, press F1.
3. In the Occurs box, select Monthly or Yearly, and then click OK.

Restoring original activity priorities
To restore the original activity priorities
1. From the Schedule menu, point to Manage, and then click Priorities.
2. In the Manage Priorities dialog box, click the Restore Defaults button,
and then click OK. For field definitions, press F1.

Creating activity series templates
To complete this procedure, you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To create an activity series template
1. From the Schedule menu, point to Manage, and then click Activity Series
Templates.
2. In the Activity Series Template Creation Wizard, select Create a new
activity series, and then click Next.
3. Follow the directions on the screen, pressing Next to advance. For field
definitions on any screen, press F1.

Changing activity series templates
To change an activity series template
1. From the Schedule menu, point to Manage, and then click Activity Series
Templates.
2. In the Activity Series Template Creation Wizard, select Edit an existing
activity series, and then click Next.
3. Follow the directions on the screen, pressing Next to advance. For field
definitions on any screen, press F1.

Deleting an activity from an activity series
To delete an activity from an activity series
1. From the Activities tab, select an activity that is part of an activity series.
2. From the right-click menu, select Erase Activity.
3. Click OK to confirm the deletion.
4. In the Delete Activity Series dialog box, select Delete all occurrences, and
then click OK.

Scheduling resources
When scheduling an activity, you can also schedule a resource to use with the
activity. A resource is an item that can be reserved, such as a conference room or
a projector, and it has conflict checking. Resources must be created before you
can schedule them. For information about creating resources, see Adding a new
resource. You schedule resources on the General tab or Availability tab of the
Schedule Activity dialog box.
Users of a remote database cannot schedule resources for activities on
their database.
To schedule a resource from the General tab
Schedule an activity. In the General tab, select the resource from the
Resources list.
To schedule a resource from the Availability tab
1. Schedule an activity. In the Schedule Activity dialog box, click the
Availability tab.
2. Click the Users/Resources button.
The Users/Resources dialog box appears. For field definitions, press F1.
3. Click the Resources button.
4. From the Resources list, select the resource or resources you want to add,
and then click the right arrow button. For information on selecting multiple
items, see Selecting more than one name or item.
The resources you selected appear in the Users/Resources list of the
Availability tab.
5. Using the calendar to the right of the Users/Resources list, locate a time that
all users and resources are available. For more information about selecting
an available time for all users, see Checking the availability of users and
resources.
If the resource is unavailable, a dialog box appears saying that the
resource is already reserved. Click OK to return to the Schedule Activity
dialog box and select a different resource or time.

Adding resources and locations
To add a resource and location
1. From the Schedule menu, point to Manage, and then click Resources.
The Manage Resources dialog box appears. For field definitions, press F1.
2. Click Add.
The Add Resource dialog box appears. For field definitions, press F1.
3. In the Name field, type the name for the resource.
4. (Optional) If you want to make the resource a location, select This
resource is also a location, and then click OK. For more information on
setting a resource as a location, see Setting or deleting a resource as a
location.
The resource appears in the Resources list.

Editing or deleting resources
To edit a resource
1. From the Schedule menu, click Manage, and then select Resources.
The Manage Resources dialog box appears. For field definitions, press F1.
2. Select the resource you want to edit.
3. Click Edit.
The Edit Resource dialog box appears. For field definitions, press F1.
4. Edit the resource, and then click OK.
To delete a resource
1. From the Schedule menu, click Manage, and then select Resources.
2. In the Manage Resources dialog box, select the resource you want to
delete.
3. Click Delete, and then click OK to confirm the deletion.

Setting or deleting a resource as a location
When you add a resource, you have the option of setting the resource as a
location. Then, when you select the resource in the Schedule Activity dialog
box, the location shows in the Location field. If you select multiple resources,
and they are also set as locations, the location of the first selected resource on the
Resource list displays in the Location field. For information on adding a
resource, see Adding a resource.
To set a resource as a location
1. From the Schedule menu, point to Manage, and then click Resources.
2. In the Manage Resources dialog box, select the resource, and then click
Edit.
3. In the Edit Resource dialog box, select This resource is also a location,
and then click OK.
To delete a location
1. From the Schedule menu, point to Manage, and then click Resources.
2. In the Manage Resources dialog box, select the resource, and then click
Edit.
3. In the Edit Resource dialog box, clear This resource is also a location,
and then click OK.

Creating separate activities for each contact
You can schedule an activity with multiple contacts without having the contacts
share the activity; each contact will have a separate activity associated with
his/her contact record.
To create a separate activity for each contact
1. Schedule an activity. While in the Schedule Activity dialog box, click the
Options menu.
2. Select Create separate activity for each contact, and then click OK.

Editing activities from a calendar or Recap List
To edit an activity from a calendar
1. On the navigation bar, click Calendar.
2. On the calendar, double-click the activity you want to edit.
The Schedule Activity dialog box appears. For field definitions, press F1.
3. Edit the activity. For information on completing fields in the Schedule
Activity dialog box, see Scheduling an activity.
To edit an activity from the Recap List
1. On the navigation bar, click Calendar.
2. From the Recap List, double-click an activity.
The Schedule Activity dialog box appears. For field definitions, press F1.
3. Edit the activity. For information on completing fields in the Schedule
Activity dialog box, see Scheduling an activity.

Accessing contact records from the Task List or
calendars
As you view a calendar or Task List, you might want to find the contacts with
whom you have scheduled activities and who you have access to. To view the
contacts, do one of the following:
From the Daily, Weekly, or Monthly calendar, you can create a lookup of all
contacts who appear on your current schedule.
From the Task List, you can create a lookup of all contacts associated with
selected activities, select an activity, and display that contact’s record in the
Contact window.
To access a contact record from the Task List
1. From the navigation bar, click Task List.
2. From the Scheduled With column, click the name of the contact you want
to view.
From the Task List, click the contact's name from the Scheduled With
column to access either a contact record (if the task is scheduled with a
single contact) or a lookup of contacts (if the task is scheduled with
multiple contacts).
To access a contact from a calendar
1. From a calendar, select the activity of the contact you want to view.
2. Right-click and choose Go to Contact from the shortcut menu.

Finding contacts with scheduled activities
As you view a calendar or Task List, you might want to find the contacts with
whom you have scheduled activities.
From the Daily, Weekly, or Monthly calendar, you can create a lookup of all
contacts who appear on your current schedule.
From the Task List, you can create a lookup of all contacts associated with
selected activities, select an activity, and display that contact’s record in the
Contact window.
To find contacts with scheduled activities
1. Select an activity on a calendar, or select one or more activities on the Task
List.
2. Right-click, and then click Create Lookup.
The contacts with whom you have scheduled activities appear in the
Contact window.

Timing activities
Using the ACT! Premium for Web Server Timer, you can time activities from the
Activities tab. When you finish timing an activity, the Clear Activity dialog box
appears. In the Clear Activity dialog box, you can enter details about the activity
and then clear it.
To time an activity from the Activity tab
1. On the Activity tab, select the activity you want to time.
2. From the Tools menu, select Timer.
3. Click the start button.
4. If necessary, click the pause button to temporarily stop timing the activity.
Click the start button to restart.
5. Click the stop button when you finish the activity.
The Clear Activity dialog box appears.
6. Clear the activity.

Checking the availability of users and resources
When scheduling an activity, you can check the availability of users and
resources from the Availability tab of the Schedule Activity dialog box or from
one of your calendar views.
To check the availability of users and resources while scheduling an activity
1. Schedule an activity. In the Schedule Activity dialog box, click the
Availability tab. For field definitions, press F1.
2. Click the Users/Resources button.
The Select Users and Resources dialog box appears. For field definitions,
press F1.
3. From the Users list, select the users you want to add, and then click the
right arrow button. For information on selecting multiple users, see
Selecting more than one name or item.
4. Click the Resources button.
5. In the Resources list, select the resources you want to add, and then click
the right arrow button. For information on selecting multiple items, see
Selecting more than one name or item.
6. Click OK to close the dialog box and return to the Schedule Activity
dialog box.
The users and resources you selected appear in the Users/Resources list of
the Availability tab.
7. (Optional) To display a full day calendar, select Show Full Day; to display
the work schedule, clear the option.
8. Using the calendar to the right of the Users/Resources list, view the
availability of your users and resources. You can scroll through the window,
or you can click the Auto Select back and forward buttons to find a time
when all users and resources are available.
To check the availability of users and resources from a calendar view
1. On the navigation bar, click Calendar.
2. From the toolbar, click Check Availability.
3. Click the Users/Resources button.
The Select Users and Resources dialog box appears. For field definitions,
press F1.

4. From the Users list, select the users you want to add, and then click the
right arrow button. For information on selecting multiple users, see
Selecting more than one name or item.
5. Click the Resources button.
6. In the Resources list, select the resources you want to add, and then click
the right arrow button. For information on selecting multiple items, see
Selecting more than one name or item.
7. Click OK to close the dialog box and return to the Schedule Activity
dialog box.
The users and resources you selected appear in the Users/Resources list.
8. (Optional) To display a full day calendar, select Show Full Day; to display
the work schedule, clear the option.
9. Using the calendar to the right of the Users/Resources list, view the
availability of your users and resources. You can scroll through the window,
or you can click the Auto Select back and forward buttons to find a time
when all users and resources are available.

Sending e-mail messages to activity participants
When you schedule an activity, you can send the activity details by e-mail to the
affected contacts, but you must have e-mail set up to send messages. For more
information, see About e-mail.
Users do not receive e-mail messages. Instead, they receive an invitation to
accept, tentatively accept, or decline an activity. For more information, see
Opening and responding to invitations.
To send an e-mail notification to contacts, each contact must have an email address listed in the E-mail field of his/her contact record.
To send an e-mail message to activity participants
1. Schedule an activity. While in the Schedule Activity dialog box, click the
Options menu.
2. Select Send activity e-mail to contacts, and then click OK.
An ACT! new message window appears.
3. Review and modify the activity details, if necessary, and then click Send.

Checking the invitation status for an activity
When you schedule an activity with other users, you can check the invitation
status. The invitation status lets you see whether the users accepted, tentatively
accepted, or declined the invitation.
To check the invitation status for an activity
1. Locate the activity, and then double-click it.
2. Click the Availability tab.
3. Click the Show Invitation Status button.
The Invitation Status dialog box appears. The users and their status are
listed in the User and Status columns.

Opening and responding to invitations
When an activity is scheduled with a user, an invitation to attend the
activity is sent to that user, and the activity is placed on the user's
calendar. The user is notified of the invitation by a pop-up window that
appears in the lower right corner of the ACT! Premium for Web Server
window.
To open and respond to an invitation
1. Click the invitations icon that is located in the right corner of the status bar.
The Invitations dialog box appears. For field definitions, press F1.
2. Respond to the invitation by clicking Accept, Tentative, or Decline.

About calendars
Calendars display all of your activities and to-do items for a day, a work week, a
full week, or a month. You can set the days of your work week and specify your
work schedule, such as a four day work week - Monday through Thursday from
7AM to 4PM.
Calendars allow you to view all of your activities and tasks and the public
activities and tasks for other users. You can grant access to other users to
schedule activities on your behalf, and other users can give you scheduling
access so you can schedule activities on their behalf. The number of scheduled
activities appears in the status bar of each calendar. If you use Outlook calendar
sync, you can also view Microsoft Outlook activities.
From the calendar, you can edit, clear, print, and filter existing activities, or you
can schedule new activities.

How do I...?
Display calendars
Use the calendars

Related Topics
About the Task List
About working with Outlook and ACT! Premium for Web Server calendars

Displaying calendar information
To display your calendars
On the navigation bar, click Calendar.
To change your calendar view
From the toolbar, select the view (Daily, Work Week, Weekly, or Monthly).
Double-click the day heading for a specific day on the Weekly or
Monthly view, and the calendar changes to the daily view for that day.

Displaying the Mini-calendar
Depending on your calendar preferences, you can use the Mini-calendar to
display either a three-month calendar (the last month, current month, and next
month) or a one-month calendar (the current month). For more information
about calendar preferences, see Setting preferences for calendars.
To display the Mini-calendar, do one of the following:
From the View menu, click Mini-calendar.
Press F4.

Filtering activities in calendars
You can use filter options with your calendars to narrow the activities that
display on the calendar view. You can narrow the activities based on activity
type, priority, or user; you can hide the filters so that they do not display on the
calendar view. Filter settings apply to all calendars until you change them.
If filters are hidden, you will see the Show Filters button above the
calendar. Click Show Filters to display the filter options. If the filters are
shown, you can hide them by clicking the Hide Filters button.
To filter activities on your calendars
1. On the navigation bar, click Calendar.
2. If filters are hidden, click Show Filters.
3. In the Types list, select the check boxes for the activity types you want to
display.
4. In the Priorities list, select the check boxes for the priorities you want to
display.
5. (Optional) To display activities for specific users, click the Select Users
button, select the contacts whose activities you want to view, and then click
OK.
6. (Optional) To display cleared or private activities, click Options, and then
select Show Private or Show Cleared.
Even though you can set filters to Show Private and Show Cleared, you
can only select one item at a time. To select the second item, click the
Options button again, and then select the option.
Selecting Show Private includes your private activities on the list. You
cannot view the private activities of other users.

Displaying information about activities
To display basic information about an activity
Using your mouse, hold the pointer over an activity in your calendar.
Basic activity details appear and indicate whether the activity is recurring, has an
alarm, or is private. Ellipses (...) indicate the activity has more details than those
that display in the calendar pop-up.
You can disable calendar pop-ups from the Calendar Preferences dialog
box. For more information, see Setting preferences for calendars.

Granting calendar access to other users
Depending on user role or access permissions that you specify, another user can
schedule activities on your behalf. Users who can always schedule activities on
your behalf have an Administrator or Manager role; users who can be given
access to schedule activities on your behalf have a Standard or Restricted role.
All users, regardless of role, can view other users' calendars.
To grant calendar access to other users
1. From the Schedule menu, click Grant Calendar Access.
The Calendar Access dialog box appears. The table lists all the users in the
database and their access and role settings. For field definitions, press F1.
2. Select the user whose calendar access you want to modify.
3. Click the Access button.
The Edit Access dialog box appears. For field definitions, press F1.
4. Select View and Schedule to give the user access to schedule activities for
you, and then click OK.

Printing calendars
You can print your scheduled activities using a specific type of calendar paper,
such as a Day Runner brand calendar, and you can print activities from a specific
calendar window, such as the monthly calendar window.
To print a calendar
1. From the File menu, click Print.
The Print dialog box appears. For field definitions, press F1.
2. From the Printout Type list, select Day Calendar, Week Calendar, or
Month Calendar.
3. From the Paper Type list, select the brand of paper you want to use.
4. To preview the page, select Enable Preview.
5. (Optional) Set options for printing the calendar.
6. Click Print.
To Quick Print a specific calendar window
1. From the navigation bar, click Calendar.
2. From the toolbar, select the view you want to print: Daily, Work Week,
Weekly, or Monthly.
3. Click the Print Calendar button.
4. On the Print dialog box, click OK.

Viewing another user's calendar
You cannot view details about another user's private activities, but the
user's time displays as "busy" for the duration of the private activity.
To view another user's calendar
1. On the navigation bar, click Calendar.
2. Click the Select Users button.
3. From the Select Users dialog box, select the user whose calendar you
would like to view, and then click OK.
The user's activities display in the calendar view.

Viewing a Recap List for another user
While in a calendar view, you can view a Recap List of activities that are
scheduled on a specific day for you or for users you select. The Recap List
displays beneath the Mini-calendar on the right side of the calendar window.
You can only view the Recap List of one user at a time, but you can select
multiple users. When you select multiple users, buttons with each user's name
appear in the Recap List. Click the user's name to open or close the Recap List
for that user. If a selected user has no scheduled activities for the selected date,
his or her name does not display in the Recap List.
To view another user's Recap List
1. On the navigation bar, click Calendar.
2. Click the Select Users button.
3. From the Select Users dialog box, select the user or users whose Recap List
you would like to view, and then click OK.
4. From the calendar, select the date for the Recap List you would like to
view.
The user's tasks display in the Recap List. If you selected multiple users, you can
click the button with the user's name to view that user's tasks.

Tips and shortcuts for calendar views
Right-clicking
Double-clicking
Cut and paste activities
Drag and drop activities
Using the Mini-calendar

About the Task List
The Task List displays any combination of calls, meetings, to-do items, and
custom activities for a specified period of time. You can filter and sort the list to
display only the activities you want to see or print, in the order you prefer. If you
are sharing a database, you can also filter the Task List to display other users'
activities.
The number of scheduled activities, based on the filters applied and for the time
specified, appears in the status bar.
From the Task List, you can create a contact lookup; schedule, reschedule, and
clear activities; and view activity details. You can also customize the look of the
Task List by changing the font colors and styles and by adding, deleting, or
rearranging columns.

How do I...?
Use the Task List

Clearing activities from the Task List
To clear an activity from the Task List
1. On the navigation bar, click Task List.
2. Select the check box for the activity you want to clear.
The Clear Activity dialog box appears. For field definitions, press F1.
3. Clear the activity.

Filtering activities on the Activities tab or on the Task
List
You can use filter options to restrict the activities that display on the Task List or
on a tab. You can narrow the activities based on date, activity type, or priority;
you can also choose to show timeless, cleared, Outlook, and your private
activities. Filter settings apply until you change them.
If filters are hidden, you will see the Show Filters button. Click Show
Filters to display the filter options. If the filters are shown, you can hide
them by clicking the Hide Filters button.
To filter activities on a tab
1. From a Detail view, click the Activities tab.
The Filter Activities dialog box appears. For field definitions, press F1.
2. In the Dates list, select a date option.
3. In the Types list, select the check boxes for the activity types you want to
display.
4. In the Priorities list, select the check boxes for the priorities you want to
display.
5. To display activities for specific users, click the Select Users button, select
the contacts whose tasks you want to view, and then click OK.
6. From the Options menu, select options you want to use in the filter: Show
Private, Only Show Timeless, or Show Cleared Tasks.
The Options menu is located on the right side of the window.
Selecting Show Private includes your private activities on the list. You
cannot view the private activities of other users.
To filter activities in the Task List
1. On the navigation bar, click Task List.
2. If filters are hidden, click Show Filters.
3. In the Dates list, select one of the date options.
4. In the Types list, select the check boxes for the activity types you want to
display.
5. In the Priorities list, select the check boxes for the priorities you want to
display.

6. (Optional) To display activities for specific users, click the Select Users
button, select the contacts whose tasks you want to view, and then click
OK.
7. (Optional) To display private, timeless, cleared, or Outlook activities, from
the Options menu, select Show Private, Only Show Timeless, Show
Cleared Tasks, or Show Outlook Tasks.
The Options menu is located on the right side of the window.
You can set filters so that the Task List shows private, timeless, cleared,
and Outlook tasks, but you can only select one item at a time. To select
another item, click the Options button again, and then select the option.
Selecting Show Private includes your private activities on the list. You
cannot view the private activities of other users.

Editing activities from the Task List
To edit an activity from the Task List
1. On the navigation bar, click Task List.
2. In the Task List, double-click a task.
The Schedule Activity dialog box appears. For field definitions, press F1.
3. Edit the activity, and then click OK. For information on completing fields
in the Schedule Activity dialog box, see Scheduling an activity.

Viewing another user's tasks
You can only view another user's public activities.
To view another user's Task List
1. On the navigation bar, click Task List.
2. Click the Select Users button.
3. From the Select Users dialog box, select the users whose activities you
would like to view, and then click OK.
The activities display in the Task List.

Printing the Task List
To print the Task List
1. From the navigation bar, click Task List.
2. From the Toolbar, click Quick Print.
3. On the Print dialog box, click OK.

Clearing activities
To clear an activity
1. Select the activity that you want to clear by doing one of the following:
Select the activity, click the Schedule menu, and then click Clear
Activity.
Select the activity, and then from the shortcut menu, click Clear
Activity.
In the Calendar view, click the check box next to the activity in the
Recap List.
In the Task List or the Activities tab, click the check mark column.
The Clear Activity dialog box appears. For field definitions, press F1.
2. Click Clear, and then select the result from the list.
3. To include activity details with the history, make sure the Add Details to
History option is selected. If necessary, edit or add activity details, and then
click OK.
Changes appear in the Regarding field in the contact's History tab. If you
cleared an activity that is scheduled with a private contact, you will create a
history record for that contact even though you cannot see the contact.
Depending on the preferences you set, uncleared activities
automatically roll over to the next day. However, activities scheduled
with multiple users and resources will not roll over. For more
information about scheduling preferences, see Setting scheduling
preferences for activities.

Clearing activities from the Recap List
To clear an activity from the Recap List
1. On the navigation bar, click Calendar.
2. From the Recap List, select the check box for the activity.
The Clear Activity dialog box appears. For field definitions, press F1.
3. Clear the activity.

Clearing multiple activities
To clear multiple activities
1. From the navigation bar, click Task List, and then select the activities you
want to clear.
or
From the Activity tab, select the activities you want to clear.
For more information on selecting multiple items, see Selecting more than
one name or item.
2. From the shortcut menu, select Clear Multiple Activities.
3. In the Clear Multiple Activities dialog box, select the result option, and
then click OK. For field definitions, press F1.

Recording an activity history
You can create a history record for a contact without scheduling and clearing an
activity for that person. For example, you may have received a call from an
individual earlier in the day but did not record the outcome of the call at that
time. You can do so at any time and add the contact record at the same time.
To record a history
1. Find the contact for whom you want to record a history.
2. From the Contacts menu, click Record History.
3. From the Record History dialog box, select an activity type from the Type
list. For field definitions, press F1.
4. From the Result list, select a result.
5. From the Contact list, select a contact, or click the Contacts button to
select multiple contacts.
6. From the Date, Time, and Duration lists, select a date, time, and duration.
7. (Optional) Click Attach to attach a file to the history.
8. (Optional) In the Associate With field, click the browse (...) button to
select groups or companies to associate the history with.
9. From the Record Manager list, select a Record Manager.
10. Enter activity information in the Regarding field or select a description
from the list.
11. (Optional) Enter additional information in the Details box.
12. (Optional) To make the history private, select Private.
13. (Optional) To schedule a follow-up activity, click Follow-up.
14. Click OK.
To add a contact while recording a history, click the Contacts button
from the Record History dialog box, and then click New Contact.

About working with Outlook and ACT! calendars
If you schedule some appointments and tasks in ACT! Premium for Web Server
and some in Outlook, you may find it helpful to view all your calls, meetings,
and to-do's on a single calendar in either ACT! Premium for Web Server or
Outlook. Calendar updating allows you (the current user) to integrate your ACT!
Premium for Web Server Premium for Web and Outlook calendars. You can
view Outlook activities on ACT! Premium for Web Server calendars, in the Task
List, or in the Activities tab.
To share information between ACT! Premium for Web Server and
Outlook calendars, you must be using Outlook 2000 or later.

Updating calendars
Outlook does not have to be running to update your ACT! Premium for Web
Server Premium for Web and Outlook calendars. Users with a Restricted or
above role can perform an update. ACT! Premium for Web Server offers three
types of calendar updates:
One-way from ACT! calendar to Outlook calendar - Copies your ACT!
Premium for Web Server activities to your Outlook calendar.
One-way from Outlook calendar to ACT! calendar - Copies your Outlook
activities to your ACT! Premium for Web Server calendar.
Two-way - If a field has been changed in both products, select the
product that "wins" - If an activity exists in both applications, select the
product that will overwrite the activity.
If you use a multi-user database, only activities scheduled with or for
you will be copied to Outlook. Each user must update his/her own
calendars.
For more information, see Understanding calendar integration.

Importing Outlook items to ACT!
When you import Outlook Calendar and Tasks items to ACT! Premium for Web,
ACT! adds them to the database you have open, under My Record. ACT!
imports only the current user's calendar and tasks, but you can associate the
imported activities with any contact, group, or company. See About importing
and exporting data for more information.

How do I...?
Update my ACT! Premium for Web and Outlook calendars
Display Outlook activities and tasks in ACT!
Remove activities from my calendars

Understanding calendar integration
To help you understand ACT! Premium for Web Server and Outlook calendar
integration, here are some important items:
You can edit the activities in either calendar, but we recommend that you
edit the activity in the calendar of origin, and then update the calendars.
Update Activities will not append or merge any data. If the activity exists in
both applications, updating data from one database (Outlook or ACT!
Premium for Web Server) to another will overwrite the activity.
If your ACT! database contains activities imported from Outlook, updating
your ACT! Premium for Web Server calendar with Outlook data overwrites
those activities.
Dateless Outlook tasks will only update the ACT! Premium for Web Server
calendar if the date range for the update is set to All dates. However, only
tasks originated in Outlook update from ACT! Premium for Web Server to
the Outlook Tasks list.
ACT! Premium for Web Server timeless activities, regardless of meeting
type, will update to Outlook calendar as all-day events with the time
displaying as free.
Tentative Outlook activities will update to ACT! Premium for Web Server.
Tentative ACT! Premium for Web Server activities will update to Outlook.
Changes made to ACT! Premium for Web Server activities in Outlook will
be ignored unless you have permission to edit that activity in ACT!
Premium for Web Server. For example, a user schedules a meeting in ACT!
Premium for Web Server with another user. The organizer of the meeting,
but not the participant, has permission to edit the activity in ACT! Premium
for Web Server. ACT! Premium for Web Server updates the activity to
Outlook. The meeting time is changed in Outlook, by the participant, and
the activity is updated back to ACT! Premium for Web Server. Because the
participant does not have permission in ACT! Premium for Web Server to
modify the meeting, the Outlook changes are ignored and both applications
have different activities with different meeting times.
An Outlook activity that contains additional users or contacts is updated to
ACT! Premium for Web Server. If the users and contacts are identified in
ACT! Premium for Web Server, the names are resolved and placed in the
“Schedule With” field of the activity. If the names are not identified in

ACT! Premium for Web Server, the names are placed in the Details field of
the activity.

Updating your ACT! and Outlook calendars
You can update your ACT! and Outlook calendars and select a time frame for the
updated activities. Outlook does not have to be running to update your ACT! and
Outlook calendars. For more information, see Understanding calendar
integration.
To update your ACT! and Outlook calendars
1. Open the ACT! database that you want to update.
2. From the Tools menu, point to Outlook Activities, and then click Update
Activities.
The Update Calendars dialog box appears. For field definitions, press F1.
3. In the Update box, select the type of update you want to perform.
4. In the For these dates box, select a date option, and if you chose Date
Range, select a start date and an end date.
5. Click Update.
If you are updating your ACT! calendar with Outlook activities and a
recurring Outlook activity falls within the date or dates you select, your
ACT! calendar will include all occurrences of the Outlook activity.

Displaying Outlook activities and tasks in ACT!
Premium for Web Server
If you set up your ACT! Premium for Web Server calendar to share data with
Outlook, you can view Outlook activities and tasks in ACT! Premium for Web
Server's Calendar, Task List, and on related contacts' Activities tab.
Outlook activities and tasks in ACT! Premium for Web Server have unique
icons:
An Outlook activity updates as an ACT! Premium for Web Server meeting.
An Outlook task updates as an ACT! Premium for Web Server to-do.
To display Outlook tasks in the ACT! Premium for Web Server Task List
1. On the navigation bar, click Task List.
2. On the Task List title bar, click Hide Filters / Show Filters.
3. In the filters area, click Options, and then click Show Outlook Tasks.
Notice that Outlook tasks appear with the
icon.
4. (Optional) To display task details, double-click the task title.
To display Outlook activities in ACT! Premium for Web Server calendars
1. On the navigation bar, click Calendars.
2. On the toolbar, click a calendar display mode ( Daily, Work Week,
Weekly, Monthly).
Notice that all Outlook activities appear with the
icon.
3. (Optional) To display activity details, double-click the activity title.
To display Outlook activities on the ACT! Premium for Web Server
Activities tab
1. Display My Record.
2. Click the Activities tab.
3. In the Types list, select Meetings to display Outlook activities or select ToDo's to display Outlook tasks.
Notice that Outlook activities and tasks appear with their respective icons
(as shown above).
4. (Optional) To display activity details, double-click the activity title.
These procedures display Outlook activities that you copied to your

calendar through updating. It has no effect on Outlook activities that you
imported to your database when importing contacts.

Removing activities from your Outlook or ACT!
Premium for Web Server calendars
You can remove ACT! Premium for Web Server activities from Outlook and
Outlook activities from ACT! Premium for Web Server. This action will not
remove cleared Outlook activities from ACT! Premium for Web Server and does
not affect activities that were imported using the Import Wizard.
To remove cleared Outlook activities from ACT! Premium for Web
Server, see Removing old data.
To remove activities from your ACT! Premium for Web Server and Outlook
calendars
1. Open the ACT! Premium for Web Server database you want to remove
Outlook activities from.
2. From the Tools menu, point to Outlook Activities, and then click Remove
Activities.
The Remove Activities dialog box opens. For field definitions, press F1.
3. In the Remove all box, select one or both of the options, and then click
OK.

About groups and subgroups
Groups and subgroups let you organize large lists of records into useful subsets,
for example, you might want a group of all of your contacts that live in Arizona.
A group can include an unlimited number of subgroups and a maximum of 15
sub-subgroups. A subgroup is a subset of a group. A sub-subgroup is a subgroup
of a subgroup. For example, a group may include individuals who live in the
same state; within that group, you might have subgroups for towns and cities;
within that subgroup, you may have a nested subgroup of street names. In
addition, you can view the hierarchy of each group and subgroup.
You create and manage groups in the Group Detail window. The Group Detail
window has many of the same features as the Contact window, including tabs for
inserting or viewing notes, histories, activities, and opportunities of the contacts
that are group members or items that are associated with the group.
The Group Detail window displays a Hierarchy box with drop-down list, an Up
button, and a Subgroups box. The Hierarchy box shows the levels of a group's
hierarchy. The list lets you view the position of the current group in its hierarchy
and to move a group up in the hierarchy. You can also use the Up button to move
a group up one level in the group hierarchy and to display the detail view for the
selected group level. When you select the top group in the hierarchy, the Up
button is disabled. The Subgroups box lists the names of all the subgroups
contained in each level of a group's hierarchy. Click a subgroup name link to
display its detail view.
You can also use the Groups/Companies tab in the Contact Detail window to see
which groups/companies the contact is a static member of. You can add contacts
to groups from this tab as well.
Groups can be created by saving a lookup as a group.
The Group Detail window also contains the View Groups/Companies navigator
button. Click this button to easily select a group or company for viewing.

Tell me the advantages of using groups

How Do I…?
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Related Topics
About contacts
About companies

Creating and deleting groups
To create a group
1. Display the Group Detail window.
2. From the Groups menu, select New Group.
3. In the Group field, type a name for the new group. Be sure not to duplicate
an existing group name.
4. In the Group Description field, type a description for the group.
You can enter up to 128 characters in this field.
To delete a group
1. In the Group List, select the group or subgroup that you want to delete.
or
Display the Group Detail window for the group you want to delete.
2. From the Groups menu, select Delete.
3. From the Delete Group dialog box, click Yes to delete the current group.
The group, including all of its notes, history, and pointers to attachments, is
deleted. The contacts that are members of the group are not deleted.

Adding/removing group or company contacts
Use the Add/Remove Contacts dialog box to add members to a group or
company or remove members.
To add or remove a group or company member
1. Display the group or company record for which you want to add or remove
members.
2. Click the Contacts tab.
3. Click Add/Remove Contacts.
4. In the Add/Remove Contacts dialog box, do one or both of the following:
To manually add or remove contacts
To add or remove contacts using query criteria
5. When you are finished adding or removing members, click OK.
The members appear on the Contacts tab.
To add contacts to a group or company from the Contact Detail window
1. From the Contact Detail window, click the Groups/Companies tab.
2. Click the Add Contact to Group button.
3. From the Add Contacts to Group/Company dialog box, select the group
or subgroup to add the contact to, and then click OK.
The Group Detail window appears with the contact you just added on the
Contacts tab for the selected company.
To remove contacts from a group or company
1. From the Group List, select the Group to remove contacts from.
2. From the Groups menu, select Group Membership, and then click
Add/Remove Contacts.
3. From the Add/Remove Contacts dialog, click the Contacts button.
4. From the Contacts dialog box, select the contacts to remove from the
specified group, and then click OK.

Creating duplicate groups
You can easily create a duplicate group from an existing group. A reason for
doing this might be that you want to use the members of an existing group for a
new group. Once the group is duplicated, you can edit the group name and
description, add subgroups, and add new members.
To create a duplicate group
1. Do one of the following:
Open the Group Detail window of the group you want to duplicate.
From the Group List window, select a group.
2. From the Groups menu, click Duplicate.
3. In the Duplicate Group dialog box, select one of the options for
duplicating data from primary fields or all fields, and then click OK.
The Group Detail window displays.
4. In the Group name field, type the new group's name.
5. In the Description field, type the description for the new group.

Creating subgroups
Subgroup membership is independent of group membership. A contact can be a
member of a subgroup without being a member of the main group, and vice
versa.
To create a subgroup
1. Display the group that you want to create a subgroup for.
2. From the Groups menu, select New Subgroup.
A blank Group Detail window appears.
3. In the Group field, type a name for the subgroup, and then press TAB.
The subgroup name must be unique.
4. (Optional)Type a description for the subgroup.
You can enter up to 128 characters in this field.

Converting groups to companies
If you are a previous ACT! user, you may have set up groups to represent
companies in your previous version. You can convert those groups into
companies. Or you might want to convert a group to a company if, for example,
you created a group in ACT! and now realize it might function better as a
company.
To convert a group to a company
1. Display the group that you want to convert to a company.
2. From the Groups menu, select Convert to Company.
3. From the Convert Groups to Companies Wizard, follow the instructions
on the screens, clicking Next to advance. Press F1 for more help.
4. Once the conversion is complete, click the Company List to display the
company you just created.

Saving a lookup as a group
To save a lookup as a group
1. Create a lookup. See Finding contacts using a lookup for more information.
2. From the Lookup menu, point to Groups, and then select Save Lookup as
Group.
A Group Detail window appears.
3. In the Group field, type a name for the new group.
4. In the Group Description field, type a description for the group.
You can enter up to 128 characters in this field.
5. (Optional) Click the Add/Remove Contacts button if you want to modify
the criteria or manually select additional contacts.

Moving groups
To move a group
1. Open the group record that you want to move.
2. From the Groups menu, click Move Group.
The Move Group dialog box appears.
3. Select the option for the group. You can choose to promote a subgroup to a
group, or change the group to a subgroup.
For field definitions, press F1.

Viewing the hierarchy of groups or subgroups
To view the hierarchy of a group or subgroup
From the Group Detail view, from the Hierarchy list, select a level.
To move up one level in the group hierarchy, click the Up button.
To view a subgroup, in the Subgroups box, click the subgroup name.
In each case, the Group Detail view changes to the view for the selection, and
the Hierarchy list changes to reflect that hierarchy.

About finding groups and group information
Finding groups and group information is similar to finding contacts and contact
information. The Lookup menu contains a Groups command with several
subcommands to let you search for all groups, by name, or other fields. All
groups and subgroups are searched.
The Group/Companies Navigator allows you to find a group quickly. You can
access the navigator from the Contact Detail, Contact List, Group Detail, Group
List, Company Detail, and Company List windows.

How Do I…?
Look up groups
Use the group navigator

About the Group List
Use the Group List window to view all groups, find a group, create a new group
or subgroup, create a duplicate group, delete a group, add contacts to group
membership, and perform other tasks from the shortcut menu options.
You can customize the Group List columns to fit your needs.
The results of a group lookup display in the Group List. For example, you
perform a lookup of groups that are resellers for your company. When you click
OK, ACT! Premium for Web Server searches the database and the group records
resulting from the search appear in the Group List window. You can then save
this lookup as a new group. If only one group is found, the Group Detail window
appears.
The Group List window also contains the View Groups/Companies navigator
button. Click this button to easily select a group or company for viewing.

How do I...?
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Customize columns

Related Topics
About the Contact List
About the Company List

Looking up groups
To look up groups
1. From the Lookup menu, click Groups, and then point to one of the groups
subcommands. For more information about the groups commands and the
search results, see Commands in the Lookup menu.
If you select All Groups, the results immediately appear in the Group
List window. You do not need the remaining steps.
2. In the Look in this field box, from the list, select the field on which to
search.
The list shows all group fields that you can search in the database.
3. In the Search For box, type the word to search for or select a word from
the list.
4. In the For the current lookup area, select the Replace Lookup option, and
then click OK.
The Group List displays the search results. If only one group is found, the
Group Detail window appears.

Displaying the Group List
To display the Group List
On the navigation bar, click Groups. From the toolbar, click the Group List
icon.
or
From the View menu, click Group List.

Using the Groups/Companies navigator
The Groups/Companies navigator allows you to quickly find a group or
company when you are in any of the groups/companies windows. In the Contact
windows, you can use this button to perform a lookup of the contacts in the
group.
The navigator is found on the Contact Detail, Contact List, Group Detail, Group
List, Company Detail, and Company List screens.
To use the Groups/Companies navigator
1. From one of the appropriate views, click the View Groups/Companies
button.
2. From the View/Groups Companies dialog box, make your selections, and
then click OK.
For field definitions press F1.

Using the tabs in the Groups windows
Contacts tab
The Contacts tab appears in the Company and Group window and shows all
members of a group. From this tab, you can add additional contacts or remove
contacts from membership. Use the Options menu to customize the columns.

Documents tab
From this tab, you can add external documents to a group record, such as
Microsoft Excel spreadsheets. This lets you easily open and edit documents in
their original application while you are working in ACT! Premium for Web
Server. See About the Documents tab for more information.

Notes tab
By default, all notes associated with the current group appear in the Notes tab,
but you can use the Dates and Select Users filters to change the display of the
notes. From the Options menu, you can choose to customize columns, which
allows you to add or delete columns that display on the tab. For information
about working with notes, see Working with notes for a contact, company or
group.

History tab
A history item is automatically generated as the result of an action such as a
meeting was held, an e-mail message was sent, a file is attached to the group
record, etc. You can also manually create a history item to document an action
performed, such as sending a fax. From the History tab, you can use the Dates,
Types, and Select Users filters to change the display of the history items.

Activities tab
From the Activities tab, you can view all activities scheduled with a group. You
can schedule, reschedule, and sort the activities from the tab. For more
information, see About activities.

Opportunities tab
By default, all sales opportunities for a group appear in the Opportunities tab.
You can filter the list by date, status, user, and contact, and create and complete
opportunities. For more information see, About opportunities.

Group Info tab
The Group Info tab appears in the Group Detail window. This tab includes fields
that are automatically maintained by ACT! Premium for Web Server such as the
Create Date and Record Creator fields. However, you can designate whether the
group is public or private, select a Record Manager for the group, and add
address information.

About companies and divisions
A company is a record type similar to a group, but with additional functionality.
For example, you can create a contact from a company, create a company from a
contact, and convert groups into companies.
Companies can also have divisions, just like various divisions in a company. A
company can include up to 15 divisions. You may want to create a division for
all contacts that work in a certain department within the company. In addition,
you can create an unlimited number of sub-divisions.
You also have the ability to link a contact to a company. The link can be seen in
the company field of the contact record. A contact can be a member of several
companies, but each contact can only be linked to one company. Linking a
contact to a company provides benefits such as updating contact information
with company fields and automatically associating activities, notes, histories,
and opportunities to that linked company.
You create and manage companies in the Company Detail window. The
Company Detail window has many of the same features as the Contact Detail
window, such as their own definable fields and layouts, and tabs for adding or
removing contacts as members, inserting or viewing notes, histories, activities,
and opportunities.
The Company Detail window also contains the View Groups/Companies button.
Click this button to easily select a group or company for viewing.

How do I...?
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Creating and deleting companies
To create a company
1. From the Company Detail or Company List window, click the New
Company icon on the toolbar.
A blank Company Detail window appears
2. Complete the fields as necessary.
3. Select the Contacts tab.
4. Click the Add/Remove Contacts button to add contacts to the newly
created company.
The Add/Remove Contacts dialog box appears. For field definitions press
F1.
5. Add contacts, and then click OK.
To delete a company
1. From the Company Detail or Company List, click the Groups menu,
point to Companies, and then click Delete.
2. Click Yes to confirm the deletion.

Duplicating company records
You can easily create a duplicate company record from an existing company
record. Once the company information is duplicated, you can edit the company
name and description, add divisions, and add new members.
To duplicate a company record
1. Display the company record that you want to duplicate.
2. From the Groups menu, point to Companies, and then click Duplicate.
3. In the Duplicate Company dialog box, select Duplicate data from
primary fields or Duplicate data from all fields, and then click OK.
The Company Detail displays.
4. In the Company name field, type the new company's name.
5. Complete other fields as necessary.
6. You can create a division and add/remove contacts to/from the company.

Creating divisions
To create a division
1. Display the company that you want to add a division to.
2. On the toolbar, click the New Division tool.
A blank Company Detail window appears.
3. Complete the necessary information for the division that you are adding.
When you display the original company, you will see the division you added in
the Divisions box on the right side of the Company Detail window.

Creating companies from contacts
Creating a company from a contact duplicates all of the appropriate company
information.
To create a company from a contact
1. Display the contact record from which you want to create a company.
2. From the Groups menu, point to Companies, and then click Create
Company from Contact.
The Company Detail window appears with the Company, Address, and
Web Site fields completed, and the original contact is listed on the Contacts
tab.
3. Complete additional fields as necessary.
4. Click the Add/Remove Contacts button to add more contacts to the
company, or delete existing contacts from the company.

Linking contacts to companies
You have the ability to link a contact to a company. The link can be seen in the
company field of the contact record. Linking a contact to a company provides
benefits such as updating contact information with company fields and
automatically associating activities, notes, histories, and opportunities to that
linked company.
A contact can be a member of multiple companies, but can only be
linked to one company.
To link a contact to a company
1. From the Contact Detail window, click the browse (...) button next to the
Company field.
The Link to Company dialog box appears.
2. Select the company you would like to link the contact to. Press F1 for more
help.
The linked contacts are now static members of the company and all of their
notes, activities, etc, will appear in the tabs.
You can set a preference to automatically link contacts to their company
record from the Startup tab of the Preferences dialog box.
To disable the company link
1. From the Contact Detail window, click the browse (...) button next to the
Company field.
2. From the Disable Company Link message box, click OK to confirm that
you want to disable the link.
The auto-association between the contact and the company is disabled.

Moving companies
To move a company
1. Open the company record that you want to move.
2. From the Groups menu, point to Companies, and then click Move
Company.
The Move Company dialog box appears.
3. Select the option for the company. You can choose to promote a division to
a company or change the company to a division.
For field definitions press F1.

Saving a lookup as a company
To save a lookup as a company
1. Create a lookup. See Finding contacts using a lookup for more information.
2. From the Lookup menu, point to Companies, and then click Save Lookup
as Company.
A Company Detail window appears.
3. In the Company field, type a name for the new company.
4. (Optional) Click the Add/Remove Contacts button if you want to change
the list of contacts from the original lookup.

Viewing the hierarchy of companies or divisions
To view the hierarchy of a company or division
On the Company Detail view, from the Hierarchy list, select a level.
To move up one level in the company hierarchy, click the Up button.
To view a division, in the Divisions box, click the division name.
In each case, the Company Detail view changes to the view for the selection, and
the Hierarchy list changes to reflect that hierarchy.

About finding companies and company information
Finding companies and company information is similar to finding contacts and
contact information. The Lookup menu contains a Companies command with
several subcommands to let you search for all companies, by name, main phone
number, city, state, ZIP code, ID/status, and other company fields. All companies
and divisions are searched.

How Do I…?
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Looking up companies
To look up companies
1. From the Lookup menu, point to Companies, and then click one of the
company subcommands. For more information about the companies
commands and the types of results, see Commands in the Lookup menu.
If you select All Companies, the results immediately appear in the
Company List window. You do not need to complete the remaining
steps.
2. In the Look in this field box, from the list, select the field on which to
search.
The list shows all company fields that you can search in the database.
3. In the Search For box, type the word to search for, or select a word from
the list.
For example, to find all companies located in Chicago, select City from the
Companies submenu and in the Search For box, type Chicago.
4. In the For the current lookup area, select the Replace Lookup option, and
then click OK.
The search results are displayed in the Company List. If only one company
is found, the Company Detail window appears.

About the Company List
Use the Company List to find companies, create a new company or division,
create a lookup, move a company, and add members to company. You can sort
the Company List and customize the columns to fit your needs.
The results of a company lookup display in the Company List. For example,
perform a lookup of companies located in the state of California. When you click
OK, ACT! searches the database and the results appear in the Company List
window. If only one company is found, the Company Detail window appears.
The Company List window also contains the View Groups/Companies button.
Click this button to easily select a group or company for viewing.
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Displaying the Company List
To display the Company List
From the View menu, click Company List.
or
From the Company Detail window, click the Company List icon from the
toolbar.

Using the tabs in the Companies windows
Contacts tab
The Contacts tab appears in the Company window and shows all members of a
company. From this tab, you can add additional contacts or remove contacts
from membership. Use the Options menu to customize the columns.

Documents tab
From this tab, you can add external documents to a company or group record,
such as Microsoft Excel spreadsheets. This lets you easily open and edit
documents in their original application while you are working in ACT! Premium
for Web Server. See About the Documents tab for more information.

Notes tab
By default, all notes associated with the current company appear in the Notes
tab, but you can use the Dates and Select Users filters to change the display of
the notes. From the Options menu, you can choose to customize columns, which
allows you to add or delete columns that display on the tab. For information
about working with notes, see Working with notes for a contact, company or
group.

History tab
A history item is automatically generated as the result of an action such as a
meeting was held, an e-mail message was sent, a file is attached to the company
record, etc. You can also manually create a history item to document an action
performed, such as sending a fax. From the History tab, you can use the Dates,
Types, and Select Users filters to change the display of the history items.

Activities tab
From the Activities tab, you can view all activities scheduled with a company.
You can schedule, reschedule, and sort the activities from the tab. For more
information, see About activities.

Opportunities tab
By default, all sales opportunities for a company appear in the Opportunities tab.
You can filter the list by date, status, user, and contact, and create and complete
opportunities. For more information see About opportunities.

Company Info tab
The Company Info tab appears in the Company Detail window. This tab includes
fields that are automatically maintained by ACT! Premium for Web Server such
as the Create Date and Record Creator fields. However, you can designate a
Record Manager for the company.

About opportunities
An opportunity is a potential sale to a contact. You create detailed records of
opportunities by specifying information such as the stage (where the opportunity
is in the sales process), products and services, and closing dates, and you can
also graph a pipeline that gives you an overall picture of your opportunities and
where they are in the sales process. From the Opportunity List, you can access
all opportunities; from the contact's, group's, or company's opportunities tab, you
can access opportunities that relate to the contact, group, or company record.
Additionally, you can schedule a follow-up activity, track your sales progress
using graphs and reports, and create a quote that you can print for a customer.
The quote includes details for the opportunity, such as quantity, price, and total.
You can also make the opportunity private so that other users cannot view it.
Opportunity history is created when you complete and close the sale, change the
status or stage of the opportunity, or change the estimated closing date. History
records are listed in the History tab and the Summary Report. For more
information about the Summary Report, see Viewing a Summary Report for an
opportunity.
You can view your opportunities in the Opportunity List by navigating to the list
and create a lookup of specific opportunities that can be filtered. The number,
weighted, and grand totals for your opportunities display in the Opportunity List
status bar. The weighted total is a calculation based on the product total and the
probability of closing the opportunities. The grand total is the sum of all
opportunities in the list, regardless of stage.
From the Opportunity List, you can view a complete list of
opportunities, even the opportunities for contacts you cannot access;
however, if you do not have access to the contact, the contact name does
not display.
Users with an Administrator or Manager role can customize opportunity
processes, stages, and product lists, and they can change the Record Manager for
another user's public opportunities.
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Opening opportunities
To open an opportunity
1. From the toolbar, click the New Opportunity tool.
The Opportunity dialog box appears. For field definitions, press F1.
2. Complete information about the opportunity.
3. Complete the fields in the Products/Services tab.
4. Complete the fields in the User Fields tab.
5. Complete the fields in the Details tab.
6. Complete the fields in the Opportunity Info tab, and then click OK.
7. To make the opportunity private so that other users cannot view it, select
Private.
Only the Record Manager, Administrator, or Manager can make the
opportunity private.
8. To schedule an activity regarding the opportunity, click the Follow Up
button.

Editing or deleting opportunities
Any user who has access to the contact associated with a public opportunity can
edit it. Users with an Administrator or Manager role can delete an opportunity,
and users with a Standard role, who are also the Record Manager for the
opportunity, can delete the opportunity. Other users cannot edit or delete private
opportunities.
To edit an opportunity
1. Find the contact whose opportunity you are changing. For information on
locating a specific contact, see Looking up contacts.
If the lookup found a single contact, the Contact view for that contact
appears. If the lookup found multiple contacts, double-click the contact's
name on the Contact List to display the Contact view.
2. From the Contacts view, click the Opportunities tab.
3. Double-click the opportunity you want to modify.
The Opportunity dialog box appears. For field definitions, press F1.
4. Type or select the new information, and then click OK. For information on
completing the Opportunity dialog box, see Opening an opportunity.
To delete an opportunity
To complete this procedure, you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
1. Find the contact whose opportunity you are deleting. For information on
locating a specific contact, see Looking up contacts.
If the lookup found a single contact, the Contact view for that contact
appears. If the lookup found multiple contacts, double-click the contact's
name on the Contact List to display the Contact view.
2. From the Contacts view, click the Opportunities tab
3. Select the opportunity you want to delete, and then press DELETE.
4. Click Yes to confirm the deletion.
When you delete an opportunity, no history is created.

Closing and reopening opportunities
To close an opportunity
1. From the navigation bar, click Opportunity List.
2. Locate and double-click the opportunity you want to complete.
The Opportunity dialog box appears. For field definitions, press F1.
3. In the Status box, select Closed - Won or Closed - Lost.
The Opportunity Info tab appears.
4. (Optional) In the Reason field, type the reason for closing or deactivating
the opportunity, or select a reason from the list, and then click OK.
The outcome is recorded in the contact's or group's History tab. You cannot
edit a closed opportunity.
To reopen a completed opportunity
1. From the navigation bar, click Opportunity List.
2. Locate and double-click the opportunity you want to reopen.
3. In the Status box, select Open.
The Opportunity dialog box appears. The Open Date changes to the current
date, and the Close Date changes to None. For field definitions, press F1.
4. Click OK.

Changing the record manager for opportunities
By default, the record manager is the user who created the opportunity. The
record manager can assign the opportunity to another user, mark it as private, or
delete it. If the record manager makes the opportunity private, no other users can
view it.
To change the record manager for an opportunity
1. Open an opportunity.
2. While in the Opportunity Info tab, select the record manager from the
Record Manager list.

Changing the estimated closing date of opportunities
To change the estimated close date of an opportunity
1. From the navigation bar, click Opportunity List.
2. Select the opportunity you want to change.
3. From the right-click menu, click Edit Estimated Close Date.
The Set Estimated Close Date dialog box appears. For field definitions,
press F1.
4. From the New Close Date calendar selector, select the new date, and then
click OK.

Adding and discounting opportunity products or
services
The currency type used in opportunities is defined by the Windows
regional settings when you create your database. Once the database is
created, there is no way to change the currency type.
To add a product or service to an opportunity
1. Open an opportunity.
2. Click the Products/Services tab, and then click Add.
The Add/Edit Product/Service dialog box appears.
3. In the Name list, select a product or service name, or type a product or
service name.
4. In the Item # list, select the item number of the product or service.
5. In the Quantity field, type the number of units of the product or service
assigned to the opportunity.
6. In the Price field, the price of the product or service from the Manage
Product List displays, or you can type a new price for the product.
7. To give the product or service an adjusted price, type the adjusted price in
the Adj. Price field.
8. To discount the price of the product or service by a percentage, type the
percent in the Discount field.
9. To add another product or service to the opportunity, click Add Another,
and then follow steps 3-8 again.
10. When you have added all products or services, click OK.
To decrease the product price
1. Open an opportunity.
2. While in the Products/Services tab, select a product.
3. In the Adj. Price field, type the discount amount for the product.
or
In the Discount field, type the discount percent for the product. For
example, if you want to discount the product by 10%, type 10 in the
Discount field.

Looking up opportunities
To look up opportunities
1. From the Lookup menu, point to Opportunities, and then click one of the
opportunities subcommands. For more information about the opportunities
commands and the search results, see Commands in the Lookup menu.
If you select All Opportunities, the results immediately appear in
the Opportunity List window. You do not need to follow the
remaining steps.
2. In the Search for area, in the box, type the word to search for, or select a
word from the list.
For example, to look up opportunities with a status of Open, in the Search
for area, the box label reads Status and you would type "open".
3. In the For the current lookup area, select the Replace Lookup option, and
then click OK.
The results display in the Opportunity List.

Viewing the Opportunity List
You can use the Opportunity List to view all of the opportunities in the database.
You can also filter opportunities to narrow the list of opportunities that display
on the Opportunity List. For information on filtering opportunities, see Filtering
opportunities from the Opportunity List. You can also export the Opportunity
List to Microsoft Excel. For information on exporting the list of opportunities to
Microsoft Excel, see Exporting and viewing a list of opportunities.
To view the Opportunity List
On the navigation bar, click Opportunity List.
A list of opportunities displays, based on the filter options. The total number of
opportunities, the weighted total, and the grand total display in the status bar.

Printing the Opportunity List
To print the Opportunity List
1. From the navigation bar, click Opportunity List.
2. From the toolbar, click Quick Print.
3. On the Print dialog box, click OK.

Filtering opportunities from the Opportunity List
To filter opportunities from the Opportunity List
1. From the navigation bar, click Opportunity List.
The filter options are located at the top of the Opportunity List window.
As you change filter options, the Opportunity List changes to include the
options you selected.
2. In the Dates list, select a date option.
3. In the Status list, select the check box for the opportunity status you want
to display.
4. In the Process/Stage box, select the process and the stage you want to
display.
5. Select the Probability option, and, if necessary, type the percent you want
to use as the probability filter.
6. Select the Total option, and, if necessary, type the amount you want to use
as the probability filter.
7. To display the public opportunities for specific users, click the Select Users
button, select the contacts whose opportunities you want to view, and then
click OK.
8. To display your private opportunities, click the Options menu, and then
select Show Private.
Selecting Show Private displays your private opportunities only.
To filter opportunities using the Filter Opportunities dialog box
1. From the navigation bar, click Opportunity List.
2. Right-click and select Filter Opportunities from the shortcut menu.
3. In the Dates list, select a date option.
4. In the Status list, select the check boxes for the opportunity status you want
to display.
5. Select the options to filter by Process and Stage.
6. Select the options to filter by Probability and Total.
7. Select the Users option, and if necessary, select the users from the list.
8. Select Show Private if you want to show private opportunities. For field
definitions, press F1.

Selecting Show Private displays your private opportunities only.
To reset your filters
From the Opportunity List, click Reset.
From the Filter Opportunities dialog box, click Reset.

Filtering opportunities from the Opportunities tab
You can filter opportunities using the filter options across the top of the
Opportunities tab, or you can filter opportunities by using the right-click shortcut
menu and selecting Filter Opportunities. You can also filter opportunities from
the Opportunity List.
To filter opportunities in a contact's Opportunities tab
1. Find the contact whose opportunities you want to filter. For information on
locating a specific contact, see Looking up contacts.
If the lookup found a single contact, the Contact view for that contact
appears. If the lookup found multiple contacts, double-click the contact's
name on the Contact List to display the Contact view.
2. From the Contacts view, click the Opportunities tab.
3. In the Dates list, select a date option.
4. In the Status list, select the check boxes for the opportunity status you want
to display.
5. To display opportunities for specific users, click the Select Users button,
select the contacts whose opportunities you want to view, and then click
OK.
6. To include private opportunities, click Options, and then select Show
Private.
Selecting Show Private displays your private opportunities only.
To filter opportunities in a group's or company's Opportunities tab
1. Find the group or company whose opportunities you want to filter. For
information on locating a specific group or company, see Looking up
groups or Looking up companies.
2. From the Group or Company view, click the Opportunities tab.
3. In the Show For list, select whether you want to show opportunities for the
group/company or the contacts associated with the group/company.
4. In the Dates list, select a date option.
5. In the Status list, select the check boxes for the opportunity status you want
to display.
6. To display opportunities for specific users, click the Select Users button,
select the contacts whose opportunities you want to view, and then click

OK.
7. To include private opportunities, click Options, and then select Show
Private.

Exporting and viewing a list of opportunities
When you export a list of opportunities, you can view the list in Microsoft Excel,
as well as view a pivot table and chart. The column headings and order are
retained in the exported list. For assistance with viewing the list of opportunities
and the pivot chart, please see the Microsoft Excel help.
You must have Microsoft Excel 2000, 2002, or 2003 installed.
To export a list of opportunities to Microsoft Excel
1. From the navigation bar, click Opportunity List.
2. Filter the opportunities.
3. From the toolbar, click the Export to Excel tool.
ACT! displays the list of opportunities in Microsoft Excel.
Only one product is listed in the Product Name column of the
opportunity. Opportunities with multiple products are indicated by an
ellipses (...) displaying after the product in the Product Name column.
To view a pivot chart of the exported opportunity list
From the Excel window, click the Opportunities Pivot Chart tab.
To view a pivot table by record manager
From the Excel window, click the Opportunities Pivot tab.

Creating a quote for opportunities
You must have Microsoft Excel and Microsoft Word 2000, 2002, or
2003 installed to generate opportunity quotes.
To create an opportunity quote from the Opportunity dialog box
1. Open an opportunity. While in the Products/Services tab of the
opportunity, click the Quote button.
2. If you set quote preferences to prompt you for a quote number, type the
number in the Quote Number field, and then click OK. For information
about quote preferences, see Setting quote preferences.
ACT! generates the quote and displays it in Microsoft Word.
The quote numbers do not increment.
To create an opportunity quote from the Opportunity List
1. From the navigation bar, click the Opportunity List button.
For information on filtering the opportunities that display on the list,
see Filtering opportunities from the Opportunity List.
2. Select the opportunity for which you want to create a quote.
3. Click the Create Quote button.
4. If you set quote preferences to prompt you for a quote number, type the
number in the Quote Number field, and then click OK. For information on
quote preferences, see Setting quote preferences.
ACT! generates the quote and displays it in Microsoft Word.
The quote numbers do not increment.

Viewing opportunity history
You create a history for an opportunity when you open, change the status or
stage, generate a quote, change the estimated close date, or when you close an
opportunity. You can view opportunity history from the contact's, group's, or
company's History tab, and you can use the history filters to narrow the amount
of histories that display. For more information on filtering history, see Filtering
the display of notes, histories, or attachments
To view the history for an opportunity
From the History tab, double-click the opportunity whose history you want to
view.
The Edit History dialog box appears. You cannot edit any of the fields on the
dialog box, but you can schedule a follow-up activity for the opportunity by
clicking the Follow-up button.

Viewing a Summary Report for an opportunity
To view a Summary Report
1. From the navigation bar, click Opportunity List.
2. Double-click the opportunity that you want to view the history for.
The Opportunity dialog box appears. For field definitions, press F1.
3. From the Options menu, click Summary Report.
The Summary Report dialog box appears.

Working with an opportunity process
You can create and work with an opportunity process that includes a list of sales
stages that you customize. You can create multiple opportunity processes, and all
users can access them.
To complete this procedure, you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To create and work with an opportunity process
1. From the Contacts menu, point to Opportunities, and then click Manage
Process List.
For field definitions on any screen, press F1.
2. In the Process Tasks box, click Create New Opportunity Process.
3. Enter the process name and description.
4. From the Customize stages for opportunity process screen, you can do
the following:
Add, edit, or delete an opportunity stage
Import a list of opportunity stages
Export a list of opportunity stages
5. Click Finish.

Importing and exporting product lists
If you have a product list in Microsoft Excel and want to import it into ACT!,
you must first save it as a comma-delimited file. For information about saving a
comma-delimited (csv) file, see Microsoft Excel's help. For more information
about importing and exporting a list, see About importing and exporting list
values.
To import a product list
1. From the Contacts menu, point to Opportunities, and then click Manage
Product List.
The Manage Product List dialog box appears. For field definitions, press
F1.
2. Click Import.
The Import Products dialog box appears. For field definitions, press F1.
3. Click Browse to locate the product list you want to import, select the
product, and then click Open.
4. (Optional) Select Replace products with the same name if you want to
replace the product information of a duplicate product with the product
information from the list you are importing.
5. (Optional) Select Source file has column headers if the file contains
column headers.
6. Click Import.
To export a product list
1. From the Contacts menu, point to Opportunities, and then click Manage
Product List.
The Manage Product List dialog box appears. For field definitions, press
F1.
2. Click Export.
3. Browse to the folder you want to export the product list to, select the file,
and then click Save.

Adding, editing, and deleting items in the product list
To complete this procedure, you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To add an item to the opportunity product list
1. From the Contacts menu, point to Opportunities, and then click Manage
Product List.
2. In the Manage Product List dialog box, click Add. For field definitions,
press F1.
3. Type the name, item number, cost, and price of the product you are adding.
To edit an item in the opportunity product list
1. From the Contacts menu, point to Opportunities, and then click Manage
Product List.
2. Select the product field you want to edit, and then edit the field. For field
definitions, press F1.
To delete an item from the opportunity product list
1. From the Contacts menu, point to Opportunities, and then click Manage
Product List.
2. Select the product you want to delete, and then click Delete. For field
definitions, press F1.
3. Click Yes to confirm the deletion.
You can also import or export a product list. For more information, see
Importing and exporting a product list.

Creating an opportunity graph
To create an opportunity graph
1. From the navigation bar, click Opportunity List.
2. From the toolbar, click Opportunity Graph.
The Graph Options dialog box appears. For field definitions, press F1.
3. Complete the fields in the General tab.
4. Complete the fields in the Graph tab, and then click Graph.
The Opportunities Forecast Graph appears. The date range is added on the
horizontal axis. The date format is determined by the short date style in
Windows Regional Settings. To change the format of the date, see
Windows' online Help. For field definitions, press F1.
5. You can save, copy, or print the graph.
You can click a bar on the graph to view a lookup of the opportunities
represented by the bar.

Creating an opportunity pipeline
An opportunity pipeline is a visual representation of the number of opportunities
at each stage in the sales development process. Each section of a pipeline
represents a stage in your sales development cycle. The size of each section is
fixed and does not scale based on the number of opportunities at each stage. The
pipeline includes open opportunities only, not won/closed or lost opportunities.
To create an opportunity pipeline
1. From the navigation bar, click Opportunity List.
2. From the toolbar, click Opportunity Pipeline.
The Opportunity Pipeline Options dialog box appears. For field definitions,
press F1.
3. In the Create graph for box, select the contact or lookup option for which
you want to create an opportunity pipeline.
4. In the Display data for sales managed by box, select whether to graph
data for All users or Selected users, and if necessary, select the users from
the list.
5. From the Process list, select the process you want to create an opportunity
pipeline for.
6. If necessary, select a color for each stage in the sales development cycle by
clicking the browse (...) button in the Colors column. In the Color dialog
box, select a color, and then click OK.
7. (Optional) In the Graph header fields, type the details you want to include
in the title of the opportunity pipeline.
8. (Optional) In the Graph footer field, type the details you want to include in
the footer.
9. Click Graph.
The Opportunity Pipeline appears. For field definitions, press F1.
10. You can save, copy, or print the graph.
You can click a colored band on the pipeline to view a lookup of the
opportunities represented by the band.

Changing the appearance of opportunity graphs or
pipelines
To change the appearance of an opportunity graph or pipeline
1. Create an opportunity graph or pipeline.
2. While viewing the graph in the Opportunities Forecast Graph or
Opportunity Pipeline dialog box, click Options.
If you are editing an opportunity graph, the Graph Options dialog box
appears. If you are editing an opportunity pipeline, the Opportunity Pipeline
Options dialog box appears. For field definitions, press F1.
3. Select the options you want to use for the graph or pipeline, and then click
Graph.

Copying opportunity graphs or pipelines
To copy an opportunity graph or pipeline
1. Create an opportunity graph or pipeline.
2. While viewing the graph in the Opportunities Forecast Graph or
Opportunity Pipeline dialog box, click Copy.
You can paste the image of the graph into an image editor of your choice.

Creating a lookup from an opportunity pipeline
To create a lookup from an opportunity pipeline
1. Create an opportunity pipeline.
2. While viewing the graph in the Opportunity Pipeline dialog box, click
Lookup.
The Lookup Stage dialog box appears. For field definitions, press F1.
3. To create a lookup for all of the stages in the opportunity, select All stages.
or
To select the stages you want to use in an opportunity lookup, select
Selected stages, and then select the stages from the list. For information
about selecting multiple items, see Selecting more than one name or item.
You can click a colored band on the pipeline to view a lookup of the
opportunities represented by the colored band.

Finding opportunities at each sales stage
To find opportunities at each stage
1. From the Lookup menu, point to Opportunities, and then click Stage.
The Lookup Opportunities dialog box appears. For field definitions, press
F1.
2. In the Stage field, type the stage you want to search for in your lookup, and
then click OK.
The list of matches appears in the Opportunity List.

Printing an opportunity graph or pipeline
To print an opportunity graph or pipeline
1. Create an opportunity graph or pipeline.
2. While viewing the graph in the Opportunities Forecast Graph or
Opportunity Pipeline dialog box, click Print, and then click OK.

Saving opportunity graphs or pipelines
To save an opportunity graph
1. Create an opportunity graph or pipeline.
2. While viewing the graph in the Opportunities Forecast Graph or
Opportunity Pipeline dialog box, click Save.
3. In the File name field, type the name of the graph, and then click Save.

About Internet Services
ACT! Premium for Web Server's integrated Internet Services feature allows you
to access an Internet browser through ACT! Premium for Web Server and
provides direct links to ACT! products, service and support, and other
information Web pages. To use Internet Services, you need an Internet account,
an Internet Service Provider, and Microsoft Internet Explorer 5.5 or later.
From the View menu, the Internet Services command provides access to other
ACT! reference and support Web sites, as well as the Best Software Corporation
Web Site. From the Internet Links submenu, you have links to several reference
and research sites such as MapQuest and Yahoo Search.
The reference and research sites will vary according to your country.
You can create and manage favorite Internet links to Web sites you visit
frequently, such as a company intranet, and you can display those links on the
ACT! Links menu. These links are like Favorites or Bookmarks in Internet
Explorer, except they appear in ACT! Premium for Web Server.
You can get a map or driving directions for a contact and attach a Web page to a
contact record.
When you click the Web site address for a contact, ACT! Premium for Web
Server's integrated Internet Services feature opens the site in Internet Explorer.

How Do I…?
Access ACT! Web pages
Access reference and research sites
Attach a Web page to a contact
Display a map for a contact
Get driving directions for a contact
Create and manage favorite Internet links
Delete a favorite Internet link
Edit a favorite Internet link
Arrange the favorite Internet links list

Accessing ACT! Web pages
There are several ways for you to easily access ACT! products, service and
support, and other information:
On the navigation bar, click Internet Services. This opens the ACT! Web
site.
From the View menu, point to Internet Services, and then click one of the
following commands to access these ACT! Web site pages:
ACT! - Opens the ACT! Web site home page and provides log on access
for members.
ACT! Service and Support - Opens the ACT! Service and Support page
that contains help information for non-technical issues, placing orders,
registration, and so on.
ACT! Add-Ons - Opens the ACT! Add-Ons and Solutions page that
contains information on other products and services that help you use
ACT!.
ACT! Consulting - Opens the ACT! Certified Consultants page that
contains access information for the network of ACT! Certified Consultants.
ACT! Training - Opens the ACT! Training page that contains end-user and
partner training information.
ACT! User Community - Opens the ACT! User Community page that
contains user groups and knowledge sharing information.
Best Software Corporation Web Site - Opens the Best Software
Corporation home page.

Accessing reference and research Web sites
The reference and research sites will vary according to your country.
The Contact Detail and Contact List toolbars have a Display Map
tool that you can click to open the MapQuest Maps site.
To access a reference or research Web site
From the View menu, point to Internet Services, point to Internet Links,
and then click one of the available sites.

Creating and managing favorite Internet links
To create and manage a favorite Internet link
1. From the View menu, point to Internet Services, point to ACT! Links, and
then click Manage Links.
2. In the Manage Internet Links dialog box, click Add.
3. In the Add Internet Link dialog box, in the Internet Link name field,
type the name for the link.
4. In the Web Address (URL) field, type the full address for the Web site.
You can navigate to the Web site, copy the URL, and then paste it in the
Web Address (URL) field.
5. Click OK.
From the Manage Internet Links dialog box, you can edit a favorite link or delete
a link.

Arranging the favorite Internet links list
To arrange the favorite Internet links list
1. From the View menu, point to Internet Services, point to ACT! Links, and
then click Manage Links.
2. In the Manage Internet Links dialog box, select a link, and then click
Move Up or Move Down to arrange the list.
3. Repeat step 2 until the list is in the order you want, and then click OK.

Editing favorite Internet links
To edit a favorite Internet link
1. From the View menu, point to Internet Services, point to ACT! Links, and
then click Manage Links.
2. In the Manage Internet Links dialog box, select the link, and then click
Edit.
3. In the Edit Internet Link dialog box, in the Internet Link name or the
Web Address (URL) fields, type the new information, and then click OK.

Deleting favorite Internet links
To delete a favorite Internet link
1. From the View menu, point to Internet Services, point to ACT! Links, and
then click Manage Links.
2. In the Manage Internet Links dialog box, select the link, and then click
Delete.
3. Click Yes to confirm the deletion.
To change the properties of the link, rather than delete it, see Editing a favorite
Internet link.

Attaching Web pages to contacts
To attach a Web page to a contact
1. Open the Web page you want to attach.
2. From the browser's Tools menu, click Attach Web page to ACT! contact.
3. In the Attach Web page to the following Contacts dialog box, in the
Contacts to select from list, select one or more contacts, and then click the
right arrow to move the contact names into the Selected Contacts list.
4. Click OK.
The details of the attached Web page display on the History tab for the selected
contact(s). You can double-click the item to open the Edit History dialog box,
and then click the link in the Attachment field to open the Web page.

Displaying maps for contacts
You can display a map for a contact's address by using the Display Map tool or
by using the Internet Links MapQuest Maps command.
To display a map for a contact using the Display Map tool
From the Contact Detail window, click the Display Map tool.
MapQuest displays a street map according to the contact's address in the detail
window.
To display a map for a contact using the MapQuest Maps command
1. From the View menu, point to Internet Services, point to Internet Links,
and then click MapQuest Maps.
2. In the Contact field, you can keep the default information or select a
contact from the list. For field definitions, press F1.
The Address information is populated according to the selected contact.
3. To map a different address, in the Address field, select an address from the
list or type new information in the Street, City, State, and Zip Code fields.
4. Click Map It!.
The MapQuest Web page opens with a street map for the address.
5. To save this information to the contact's History tab, from the browser's
Tools menu, click Attach Web page to ACT! contact.

Getting driving directions for contacts
You can get driving directions to a contact's location using the MapQuest
Driving Directions dialog box. The origin location defaults to your My Record
address information, and the destination location defaults to the current contact
record's address information, but you can change the information for both as
needed.
To get driving directions for a contact
1. From the View menu, point to Internet Services, point to Internet Links,
and then click MapQuest Driving Directions.
2. In the Origin and Destination boxes, keep the default information or type
new information. For field definitions, press F1.
3. Click Drive It!.
The MapQuest Web page opens and contains the driving directions.
4. To save this information to the contact's History tab, from the browser's
Tools menu, click Attach Web page to ACT! contact.

About creating documents
ACT! Premium for Web Server includes a word processor that you can use to
write letters, memos, and fax cover sheets, or you can create these documents
using Microsoft Word. You can create and personalize documents to send to
single contacts or use mail merge to create documents for multiple contacts. You
can also create documents that are not associated with contacts.
For information about working with documents in Microsoft Word, refer
to the Microsoft Word help. For information about using the ACT! menu
in word, see Using the ACT! menu in Microsoft Word.
ACT! Word Processor templates are provided to assist you in creating
documents, labels, and templates. You can convert templates from previous
versions of ACT!, modify templates, or create your own templates.
Within ACT! Premium for Web Server, once you finish your document, you can
spell check the document, attach the correspondence to a contact, print the
document, or attach it to an e-mail.

How do I...?
Work with documents
Work with templates
Format documents
Print documents

Related topics
About faxing
About the spelling checker
About Conversion
Specify the word processor

Using the ACT! menu in Microsoft Word
You can create, edit, and delete documents in Microsoft Word. For information
about working with documents in Microsoft Word, refer to the Microsoft Word
help. For information about selecting the word processor application to use in
ACT!, see Specifying your word processor.
To attach the document to a contact record
1. In the Microsoft Word application, from the ACT! menu, click Attach to
ACT!.
2. In the Select Contacts dialog box, select the contact whose record you
want to attach the document to, click the right arrow button, and then click
OK. For field definitions, press F1.
To send the document in an e-mail message
1. In the Microsoft Word application, from the ACT! menu, click Send
Email.
2. In the Send E-mail dialog box, select an option. For field definitions, press
F1.
3. In the Select Contacts dialog box, select the contact you want to send the
e-mail message to, click the right arrow button, and then click OK. For
field definitions, press F1.
The New Message window appears. Type the subject and make changes to
it, if necessary, and then click Send.
To send the document in a fax
In the Microsoft Word application, from the ACT! menu, click Send Fax.
The options for sending a fax depend on the fax software installed on your
computer. For more information about the fax features and options available
to you, see your fax software documentation.

Creating documents
You can create a document without using a template.
To create a document
1. From the Write menu, click New Document.
A blank document appears in the word processor.
2. Type the body of the document, and then save it.
3. (Optional) Print, fax, or e-mail the document.

Creating documents for a single contact
To write a letter, memo, or fax cover page to a single contact
1. Display a contact in the Contact Detail window. For information on
locating a specific contact, see Looking up contacts.
2. From the Write menu, click Letter, Memo, or Fax Cover Page to
compose the letter using a default template.
To select a different template, from the Write menu, click Other
Document, and then select a template. For more information, see
Selecting a document template.
3. Type the body of the document, and then save it.
4. (Optional) Print, fax, or e-mail the document.

Changing the view for a document
To change the view for a document
1. If necessary, open the document.
The document appears in the word processor.
2. From the View menu, click Normal or Page Centered.
The Normal view displays the document without centering or spacing
the text on a full page. The Page Centered view displays the page as it
looks when printed.
To change the zoom on a document
The Zoom command allows you to change the size of the document
display on your computer screen. For instance, changing the zoom to
200% displays the document at twice its normal size.
1. If necessary, open the document.
The document appears in the word processor.
2. From the View menu, point to Zoom, and then select the percentage you
want to use to enlarge or decrease the document view.

Displaying or hiding the toolbar, ruler, and status bar
By default, the ACT! Word Processor displays the toolbar, ruler, and
status bar.
The ruler format is determined by the Measurement system field in Windows
Regional Settings. To change the format of the ruler, see Windows online Help.
To display or hide the toolbar, ruler, or status bar
1. If necessary, open the document.
The document appears in the word processor.
2. From the View menu, click Toolbar, Ruler, or Status Bar.
If a check mark appears next to the command, the item will display. If no check
mark appears, the item is hidden.

Opening word processing documents or templates
To open a word processing document
To use a template to open a document, from the Write menu, select the type
of document you want to open: E-mail Message, Letter, Memo, or Fax
Cover Page, or click Other Document (from template), select a template,
and then click Open.
The document opens in the word processor.
To open a word processing template
1. From the Write menu, click Edit Template.
2. Select the template you want to open, and then click Open.
The template opens in the word processor.

Sending documents in e-mail messages
To send a document in an e-mail message
1. Display a contact in the Contact Detail window. For information on
locating a specific contact, see Looking up contacts.
2. Open the document that you want to send as an e-mail message.
The document appears in the word processor.
3. From the File menu, click Send, and then select E-mail.
A new e-mail message window appears with the document inserted in the
body. The To field contains the e-mail address for the contact you displayed
in the Contact Window.
4. Type a subject in the Subject field and edit the e-mail message as needed.
5. Click Send.
For more information about sending an e-mail message, see About e-mail. For
information about sending a document as an attachment, see Attaching a file to
an e-mail message.

Sending a document to multiple contacts
You must use a document template to send a mail merge to multiple contacts.
For more information about templates, see About creating documents or
Creating a document template.
To write and send a document to multiple contacts
1. Create a lookup of the contacts to whom you want to send a document. For
information on locating specific contacts, see Looking up contacts.
2. From the Write menu, click Mail Merge.
3. Follow the instructions on the Mail Merge Wizard. Press Next to advance
through the Wizard. On any panel, press F1 for field definitions.
When you click Finish on the Mail Merge Wizard, your document is sent as you
specified.

Saving documents
To save a document
On the toolbar, click the Save button.
If this is a new document, the Save As dialog box appears where you can type a
file name.
To save a copy of a document
1. From the File menu, click Save As.
2. From the Save in list, select the location you want to save the file in.
3. In the Save As dialog box, type a name for your document in the File name
field.
4. From the Save as type list, select the file type you want to use, and then
click Save.
For information on creating a document, see Creating a document. For
information on opening a document or template, see Opening a word processing
template or document.

Formatting pages
You can adjust the amount of space in the top, bottom, left, or right margins of
the page and set page breaks. You can also create a page header or footer.
Headers and footers contain text or graphics that appear at the top or bottom of a
page. You can create a header or footer for the first page that is different than
other pages. For example, you may want your company’s logo at the top of the
first page and the page number and date at the bottom of every page. You can
format headers and footers just as you can any other text in your document, such
as font size, text alignment, and so on.

How do I...?
Adjust page margins
Insert and delete page breaks
Create headers and footers
Use the ruler to change margins
Insert the date or time

About formatting paragraphs
You can set indentation, line spacing, and alignment options for one or more
paragraphs. You can also set tab stops and change the alignment of tab stops.

How do I…?
Format paragraphs to include indentation, line spacing, and alignment
Use the ruler to format paragraph margins
Set, remove, or modify tab stops
Use the ruler to set tab stops

Formatting text
You can change the font type, style, size, and text color using tools in the ACT!
word-processing toolbar. You can also use commands in the Format menu to
apply styles such as strikeout, underlining, or subscript.

How do I...?
Change the font attributes
Copy or move text

Adjusting page margins
To adjust page margins in a document
1. If necessary, open the document.
The document appears in the word processor.
2. From the File menu, click Page Setup.
The Page Setup dialog box appears.
3. Type the values for the Left, Right, Top, and Bottom margins, and then
click OK.

Changing the font attributes in documents
To change font attributes
1. If necessary, open the document.
The document appears in the word processor.
2. In your document, select the text that you want to change.
3. From the Format menu, click Font.
The Font dialog box appears.
4. To change the font type, select a type from the Font list.
5. To change the font size, select a size from the Size list.
6. To change the font style, select Bold, Italic, or Strike out; or select an
underline option from the Underlining list.
7. In the Position box, select Normal to use normal positioning, Superscript
to change the selected text to appear slightly above the line, or select
Subscript to change the selected text to appear slightly below the line.
8. To change the text color, select a color from the Text list, or click Other to
select a color not shown on the list.
9. To change the background color for the text, select a color from the Text
Background list, or click Other to select a color not shown on the list, and
then click OK.
To change font attributes for the entire document, click Select All from
the Edit menu. You can change all of the font attributes in one location
by clicking Font from the Format menu.

Copying or moving text
You can move or copy a word, sentence, or block of text from one location to
another.
To copy and paste text
1. If necessary, open the document.
The document appears in the word processor.
2. Within the document, select the text to copy.
3. From the Edit menu, click Copy.
4. Place the cursor where you want to insert the text.
5. From the Edit menu, click Paste.
To move text
1. If necessary, open the document.
The document appears in the word processor.
2. Within the document, select the text to move (cut).
3. From the Edit menu, click Cut.
4. Place the cursor where you want to insert the text.
5. From the Edit menu, click Paste.

Creating and formatting bulleted lists
To create and format a bulleted list
1. If necessary, open the document.
The document appears in the word processor.
2. From the Format menu, point to Bullets and Numbering, and then click
Attributes.
The Bullets and Numbering dialog box appears.
3. From the Bulleted/Numbered box, select the bulleted list option.
4. From the Bullet character box, select the type of bullet and the font size of
the bullet.
To select a bullet not shown in the Bullet character box, click the Bullet
button and select a character.
5. In the Bullet/Number position field, set the amount of space you want to
use between the bullet and the text in the document.
6. In the Text position field, specify the amount of space you want to use to
increase or decrease the space between the bullet and the text for the list.
7. In the Separating Character list, select Tab or Space as the separating
character between the bullet and the text for the list, or select None to avoid
using a separating character, and then click OK.
To increase or decrease the distance between the list and the margin,
from the Format menu, click Bullets and Numbering, and then click
Increase Level or Decrease Level.

Creating and formatting numbered lists
To create and format a numbered list
1. If necessary, open the document.
The document appears in the word processor.
2. From the Format menu, point to Bullets and Numbering, and then click
Attributes.
The Bullets and Numbering dialog box appears.
3. From the Bulleted/Numbered box, select the numbered list option.
4. From the Number style list, select the number style.
5. To include a character before or after the number style, from the Character
in front list, select the character to use before the number, and from the
Character after list, select the character you want to use after the number.
6. If you want to begin the list with a specific number, in the Start at field,
type the number.
7. To restart the numbering in the list, select Restart numbering; to continue
the list from the last consecutive number, select Continue list.
8. In the Bullet/Number position field, set the amount of space you want to
use between the number in the list and the text in the document.
9. In the Text position field, specify the amount of space you want to use to
increase or decrease the space between the number in the list and the text
for the list.
10. In the Separating Character list, select Tab or Space as the separating
character between the number in the list and the text for the list, or select
None to avoid using a separating character, and then click OK.
To increase or decrease the distance between the list and the margin,
from the Format menu, click Bullets and Numbering, and then click
Increase Level or Decrease Level.

Creating headers and footers in documents
To create a header or footer in a document
1. If necessary, open the document.
The document appears in the word processor.
2. From the View menu, click Header/Footer.
3. In the header, type the text you want to include, and use the Insert menu to
insert the date, time, page number, or image. For more information on
inserting the date or time, see Inserting the date or time. For more
information on inserting an image, see Inserting an image into a document.
4. To enter information in the footer, from the shortcut menu, click Switch.
5. Type the text you want to include, and use the Insert menu to insert the
date, time, page number, or image. For more information on inserting the
date or time, see Inserting the date or time. For more information on
inserting an image, see Inserting an image into a document.

Deleting tables, columns, or rows
To delete a table, column, or row
1. If necessary, open the document.
The document appears in the word processor.
2. Select the table, column, or row.
3. From the Table menu, point to Delete, and then click the item you want to
delete: Table, Column, or Row(s).

Finding and replacing text
To find text
1. If necessary, open the document.
The document appears in the word processor.
2. From the Edit menu, click Find.
The Find dialog box appears.
3. In the Find what field, type the word or phrase you want to search for.
4. Select whether to search the document from the insertion point to the
beginning of the document, Up, or from the insertion point to the end of the
document, Down.
5. (Optional) To search for words on a case-sensitive basis, select Match case.
6. Click Find Next to locate the next instance of the word or phrase.
To find and replace text
1. If necessary, open the document.
The document appears in the word processor.
2. From the Edit menu, click Replace.
The Replace dialog box appears.
3. In the Find what field, type the word or phrase you want to search for.
4. In the Replace with field, type the word or phrase that will replace the text
you specified in the Find what field.
5. Select whether to search the document from the insertion point to the
beginning of the document, Up, or from the insertion point to the end of the
document, Down.
6. (Optional) To search for words on a case-sensitive basis, select Match case.
7. Click Find Next to locate the next instance of the word or phrase, and then
click Replace.
or
Click Replace All to replace all instances of the specified text.
You cannot undo a Replace All operation.

Formatting paragraphs
Options for formatting a paragraph differ depending on whether the "in inches"
box is selected in the Paragraph dialog box. If the "in inches" box is selected,
you can choose an option based on inches. If the "in inches" box is cleared, you
can choose an option based on number of lines between lines of text.
To format a paragraph
1. If necessary, open the document.
The document appears in the word processor.
2. In your document, select the paragraph that you want to format.
3. From the Format menu, click Paragraph.
The Paragraph dialog box appears.
4. In the Line spacing box, if the in inches box is cleared, select Single line
to use a single line for the space between paragraphs, One and a half lines
to use a line and a half between paragraphs, Two lines to use two lines
between paragraphs, or specify the number of lines by typing the number in
the Free field; otherwise, if the in inches box is selected, select a
measurement to use between paragraphs.
5. In the Alignment box, select Left to align text to the left, Right to align
text to the right, Centered to center the text, or Justified to make the text
justified on each side.
6. In the Indents box, specify the amount of space to indent from the Left,
Right, and for the First line of the paragraph.
7. In the Distances box, specify the amount of space before the Top of the
paragraph and after the Bottom of the paragraph.
You can change the paragraph alignment by selecting one of the
alignment buttons on the toolbar.

Formatting tables
To format table properties
1. If necessary, open the document.
The document appears in the word processor.
2. Select the table you want to format.
3. From the Table menu, click Table Properties.
The Table Properties dialog box appears.
4. From the Line Width list, select the width you want to use for the line.
5. From the Background box, select whether to avoid using a background
(None), select your own background from the User Defined list, or click
Other to select a color not on the User Defined list.
6. Select the alignment option you want to use for aligning the table on the
page: Top, Center, or Bottom.
7. From the Text Distances box, select the distance you want to use between
the text and the Right margin, Left margin, Top margin, and Bottom
margin of the table, and then click OK.

Inserting files into documents
To insert a file
1. If necessary, open the document.
The document appears in the word processor.
2. Position the cursor where you want to insert the file.
3. From the Insert menu, click File.
4. In the Open dialog box, locate the file, and then click Open.
The text from the file appears at the insertion point. You can use the buttons
on the toolbar to format the document.

Inserting hyperlinks into documents
To insert a hyperlink into a document
1. If necessary, open the document.
The document appears in the word processor.
2. Position the cursor where you want to insert the hyperlink.
3. From the Insert menu, click Hyperlink.
4. In the Linked Text field, type the text you want to use as the hyperlink.
5. In the Linked To field, type the URL, and then click OK.

Inserting page numbers into documents
To insert a page number
1. If necessary, open the document.
The document appears in the word processor.
2. From the Insert menu, click Page Number.

Inserting tables into documents
To insert a table into a document
1. If necessary, open the document.
The document appears in the word processor.
2. From the Table menu, point to Insert, and then click Table.
The Insert Table dialog box appears.
3. In the Number of Columns field, click the up or down arrows to specify
the number of columns to use in the table.
4. In the Number of Rows field, click the up or down arrows to specify the
number of rows to use in the table, and then click OK.
For information about formatting a table, see Formatting a table.
To insert columns or rows into a table
To insert a column to the right or left of a cell, position your cursor in one of
the cells, and from the Table menu, click Insert, and then click To the Left
or To the Right.
To insert a row above or below a cell, position your cursor in one of the cells,
and from the Table menu, click Insert, and then click Above or Below.

Inserting images into documents
To insert an image
1. If necessary, open the document.
The document appears in the word processor.
2. Position the cursor where you want to insert the image.
3. From the Insert menu, point to Image, and then select Fixed Position to
insert an image that remains at the insertion point (text wraps around the
image), or select Character Position to insert an image that moves with the
text.
4. In the Open dialog box, locate the file, and then click Open.
You can resize a Fixed Position image, but you cannot resize a Character
Position image. For more information, see Resizing an image in a
document.

Inserting and deleting page breaks
To insert a page break
1. If necessary, open the document.
The document appears in the word processor.
2. Place the cursor where you want to start a new page.
3. From the Insert menu, click Page Break.
To delete a page break
Place your cursor at the bottom of the page, before the page break, and then
press DELETE.

Inserting the date or time into documents
To insert the date
1. If necessary, open the document.
The document appears in the word processor.
2. From the Insert menu, click Date.
The Insert Date dialog box appears.
3. Specify the date format by selecting Short to numerically format the date or
Long to use the day of the week and the month in the date.
4. Specify an update option for the document by selecting Always update in
document to always update the document or Never update in document to
never update the document, and then click OK.
To insert the time
1. If necessary, open the document.
The document appears in the word processor.
2. From the Insert menu, click Time.
The Insert Time dialog box appears.
3. Specify an update option for the document by selecting Always update in
document to always update the document or Never update in document to
never update the document, and then click OK.

Modifying headers and footers in documents
To modify header and footer settings
1. If necessary, open the document.
The document appears in the word processor.
2. From the Format menu, click Header/Footer Settings.
The Header and Footer Settings dialog box appears.
3. In the Header field, use the up or down arrows to specify the distance
between the header and the top margin.
4. In the Footer field, use the up or down arrows to specify the distance
between the footer and the bottom margin.
5. To set a different header or footer for the first page of the document, select
First page different.

Resizing images in documents
You can resize a Fixed Position image, but you cannot resize a Character
Position image.
To resize a fixed position image
1. If necessary, open the document.
The document appears in the word processor.
2. Press and hold the ALT key and then hold your mouse over the border of
the image until a double-sided arrow appears. Do not select the image first.
3. Drag the mouse to expand or contract the image to the desired size.

Setting and clearing tab stops
You can set a tab stop for the entire document, the line at the insertion point, or
for a selected section of text.
To set a tab stop
1. If necessary, open the document.
The document appears in the word processor.
2. Position the cursor on the line where you want to set the tab, select the area
for which you want to set the tab, or press CTRL+A to set a tab for the
entire document.
3. From the Format menu, click Tab.
The Tabs dialog box appears.
4. In the Tab stop position field, type the number you want to use for the tab
stop.
5. From the Alignment box, align the tab Left, Center, or Right.
6. Click Set, and then click OK.
To clear a tab stop
1. From the Format menu, click Tab.
The Tabs dialog box appears.
2. From the list of tabs, select the tab, and then click Clear.
To clear all tab stops, click Clear All.

Using the word processing ruler
You can use the ruler on the ACT! word processor to change margins or to set
tab stops. To view the ruler, from the View menu, select Ruler.
The ruler format is determined by the Measurement system field in Windows
Regional Settings. To change the format of the ruler, see Windows online Help.
To change margins from the ruler
1. If necessary, open the document.
The document appears in the word processor.
2. Select the paragraph to which you want to apply the margins, or press
CTRL+A to select the entire document.
3. Drag the right or left margin marker to a new position. The margin marker
displays as an arrow above the ruler.
To set tab stops from the ruler
1. If necessary, open the document.
The document appears in the word processor.
2. Place the cursor in the paragraph where you want to set a tab, or press
CTRL+A to select the entire document.
3. Click the location in the ruler where you want to place a tab.
To move a tab
Select the tab, and then drag it to a new location on the ruler.
To remove a tab
Select the tab and drag it off the ruler.

Creating document templates
You can create a template as a simple form letter or to use for a mail merge when
sending multiple contacts the same document; however, it is easier to modify an
existing template than to create a new template.
When creating or editing documents in Microsoft Word, display all nonprinting characters such as paragraph marks and tab characters to avoid
deleting hidden text required by ACT!.
To create a document template
1. From the Write menu, click New Letter/E-mail Template.
A blank template appears in the word processor, and the Add Mail Merge
Fields dialog box is located on the right panel of the screen.
2. From the Select Field Type list, select the field type you want to use for
inserting fields: Contact Fields, My Record Fields, or Field Label.
3. From the list of fields, select the field you want to add to your template, and
then click Add. Continue inserting fields, making sure you change field
types as necessary.
When you add fields, they display in a single line in the template. To
position the fields in specific areas in the template, place your cursor in
the template where you want to place the field, select the field, and then
click Add.
4. Arrange the fields as you want them to display on your document and
include the necessary spaces and punctuation.
5. Type the body of the document and format it as needed.
6. When you are finished, save your template.
To delete fields
Select the field to delete, and then press DELETE.

Selecting document templates
When you write a letter to a contact, a default document template displays in the
word processor. You can use the following procedure to choose other document
templates.
If you want to edit the template, follow the procedures in Editing a
document template.
To select other document templates
1. From the Write menu, click Other Document (from template).
2. In the Open dialog box, select a template from the list, and then click
Open.
If the template is not displayed in the list, browse your directory from
the Look in list.

Creating label templates
You can create a label template to use when printing labels for your documents.
You create the label template using the Report Designer, and then you can use
the template to print the labels. For more information about the Report Designer,
see About report templates and the Report Designer.
It is generally easier to modify an existing template than to create a new
one. For more information, see Modifying a label or envelope template.
To create a new label template
1. From the Reports menu, click New Template.
The New Report dialog box appears from the Report Designer. In the
Report Types box, Contact Reports is selected by default. For field
definitions, press F1.
2. In the Templates box, select Contact Labels, and then click OK.
The Create Label dialog box appears. For field definitions, press F1.
3. From the Choose a label product list, select a label type and size from the
list, or customize a label by clicking Custom.
When you select a label from the list, the settings for the label appear in
the Page Margins, Label Size, Space Between Labels, Number of
Labels, and Page Orientation boxes.
4. (Optional) Specify the values for the Page Margins, Label Size, Space
Between Labels, Number of Labels, and the Page Orientation, and then
click OK.
A blank label template appears in the Report Designer. You can add fields
to use in your template. For more information about adding fields, see
Adding a field and field label to a report template.
5. From the Toolbox, click Field.
6. Position your cursor on the template where you want to add the field, and
then hold down the left mouse button and drag the pointer to define the
field's size.
The Select Field dialog box appears. For field definitions, press F1.
When you add a field to a template, you have the option of adding a
field label at the same time. If you add a field label to an envelope or
label template, it will display when you generate the envelope or label as
a document. For a label, you probably do not want to include a field

label. To prevent the field label from displaying, on the Select Field
dialog box, clear the Add a field label check box.
7. Select a field to add, clear the Add a field label check box, and then click
Add.
8. Continue to add fields as needed, and then click Close when you are
finished.
9. Save the template.

Creating envelope templates
You can create an envelope template to use when printing envelopes. You create
the envelope template using the Report Designer, and then you can use the
template to print the envelopes. For more information about the Report Designer,
see About report templates and the Report Designer.
It is generally easier to modify an existing template than to create a new
one. For more information, see Modifying a label or envelope template.
To create a new envelope template
1. From the Reports menu, click New Template.
The New Report dialog box appears from the Report Designer. In the
Report Types box, Contact Reports is selected by default. For field
definitions, press F1.
2. From the Templates box, select Contact Envelopes, and then click OK.
The New Envelope dialog box appears. For field definitions, press F1.
3. From the Select an envelope size list, select Custom.
4. (Optional) Specify the values for the Envelope Size, and then click OK.
A blank envelope template appears in the Report Designer. You can add
fields to use in your template. For more information about adding fields, see
Adding a field and field label to a report template.
5. From the Toolbox, click Field.
6. Position your cursor on the template where you want to add the field, and
then hold down the left mouse button and drag the pointer to define the
field's size.
The Select Field dialog box appears. For field definitions, press F1.
When you add a field to a template, you have the option of adding a
field label at the same time. If you add a field label to an envelope
template, it will display when you generate the envelope as a document.
For an envelope, you probably do not want to include a field label. To
prevent the field label from displaying, on the Select Field dialog box,
clear the Add a field label check box.
7. Select a field to add, clear the Add a field label check box, and then click
Add.
8. Continue to add fields as needed, and then click Close when you are

finished.
9. Save the template.

Editing document templates
To edit a document template
1. From the Write menu, click Edit Template.
2. In the Open dialog box, select a template from the list, and then click
Open.
3. Edit the template using the following methods:
Add mail merge fields by selecting each from the Add Mail Merge
Fields list and then clicking Add.
Delete fields by selecting the text and then pressing DELETE.
Add text by placing the cursor where you want, and then begin typing.
You can format the text as you type.
4. Save your changes.
For more information about Mail Merge Fields, see Creating a
document template.

Editing the opportunity quote template
The opportunity quote template contains Microsoft Word formatting and an
embedded Microsoft Excel table. You can edit and save changes to the Microsoft
Word portion of the template, but any changes made to the Microsoft Excel table
will not be saved.
To edit an opportunity quote template, you must select Microsoft Word
as your preferred word processor. For more information about selecting
your word processor, see Specifying your word processor.
To edit the opportunity quote template
1. From the Write menu, click Edit Template.
2. In the Open dialog box, select Quote.adt, and then click Open.
3. Edit the template using the following methods:
Add mail merge fields by selecting each from the Add Mail Merge
Fields list, and then clicking Add.
Delete fields by selecting the text, and then pressing DELETE.
Add text by placing the cursor where you want, and then begin typing.
You can format the text as you type.
4. Click Save.
Do not change the name of the opportunity quote template. If you
change the name, you will not be able to generate an opportunity quote.

Editing label or envelope templates
To edit a label or envelope template
1. From the Reports menu, click Edit Template.
2. In the Open dialog box, from the Files of type list, select ACT! Envelope
Files or ACT! Label Files.
3. Select a template from the list, and then click Open.
The template appears in the Report Designer. You can add or edit fields to
use in your template. For more information, see Adding a field and field
label to a report template and Removing a field or field label from a report
template.
4. Save the template.

Printing documents
To print a document
1. If necessary, open the document that you want to print.
The document appears in the word processor.
2. On the toolbar, click the Print button.
The Create History dialog box appears. For field definitions, press F1.
3. To create a history for the document, select Yes, record history, type a
subject in the Regarding field, and, if you want to attach the document to
history, select Attach document to history.
or
To skip creating history, select No, do not record history.
4. Click OK.

Printing a document for multiple contacts
To print a document for multiple contacts
1. (Optional) Create a lookup of the contacts to whom you want to send a
printed document. For information on locating specific contacts, see
Looking up contacts.
2. From the Write menu, click Mail Merge.
3. Follow the instructions on the Mail Merge Wizard. Press Next to advance
through the Wizard. On any panel, press F1 for field definitions.
When you click Finish on the Mail Merge Wizard, your document is sent to the
printer.

Printing fax cover pages
To print a fax cover page
1. Display the record of the contact to whom you want to send a fax.
2. From the Write menu, click Fax Cover Page.
A cover page addressed to the current contact appears in your default word
processor. This may take a few seconds.
3. Make any changes to the cover page and type the subject of the fax.
4. From the toolbar, click the Print button.
The Create History dialog box appears. For field definitions, press F1.
5. To create a history for the document, select Yes, record history, type a
subject in the Regarding field, and, if you want to attach the document to
history, select Attach document to history.
or
To skip creating history, select No, do not record history.
6. Click OK.

Printing mailing labels and envelopes
To print a mailing label or envelope
1. From the File menu, click Print.
The Print dialog box appears. For field definitions, press F1.
2. From the Printout Type list, select Labels or Envelopes.
3. From the Paper Type list, select a paper type.
4. Click Print.
The Define Filters dialog box appears. For field definitions, press F1.
5. Select the options you want to use to filter information on the report, and
then click OK. For more information about defining filters on a report, see
Running a report.
6. On the Print Preview window, click Print, and then click OK.
You can also edit the template before printing the mailing label or
envelope. To edit a report template, click the Edit Template button. For
more information about modifying report templates, see Modifying a
report template.

About the Documents tab
You can use the Documents tab in ACT! Premium for Web Server to keep
important documents close at hand. All users that have access to see a contact,
group, or company can see the documents stored on the Documents tab. When
you add a document to the Documents tab, you attach it to a specific contact,
group, or company. You can attach any type of document to the Documents tab.
You can open the document from within ACT! Premium for Web Server and
view and edit it in the application it was created. To view or edit a document, the
program in which the document was created must be installed on your computer.
For example, if you use an Excel spreadsheet to track a contact’s sales data, and
Excel is installed on your computer, you can browse for the spreadsheet from the
Documents tab and attach it to the contact record. You can open it, make
changes, or add data from within ACT! Premium for Web Server. When you
save the spreadsheet, it is saved in Excel.
You can add any type of file to the Documents tab, but you can only
edit and print documents that were created using an application that is
currently installed on your system.

How do I...?
Add files to the Documents tab
Edit documents in the Documents tab
Remove documents from the Documents tab
Print documents from the Documents tab
Attaching documents to email

Related Topics
Mapping ACT! Premium for Web Server records to Excel spreadsheets

Adding files to the Documents tab
You can link contracts, presentations, inventories, invoices, and more to one or
several contacts, groups, or companies by adding them to the Documents tab.
You can add any type of file to the Documents tab, but you can only
edit and print files created in an application that is currently installed
on your system.
To add a document to a contact, group, or company record
1. Display the contact, group, or company record to which you want to add a
document.
2. Click the Documents tab.
3. On the Documents tab, click Add Document.
4. In the Attach File dialog box, browse to the document you want to add, and
then click Open.
ACT! Premium for Web Server adds the document to your ACT! database,
creates a link between the document and the current record, and displays
the file Name, Size, File Type, and Date Modified on the Documents tab.
A faster way to add a file to the Documents tab is to use Windows
Explorer to browse to the file, and then drag it to the tab.
If you add an Excel spreadsheet to the Documents tab and you have
Excel installed, you can merge values from ACT! into the Excel
spreadsheet.

Editing documents from the Documents tab
You can modify Documents tab files associated with a contact, group, or
company record without leaving ACT! Premium for Web Server.
You can only edit a Documents tab file if it was created using an
application that is currently installed on your system.
To edit a document in a contact, group, or company record
1. Click the Documents tab.
2. Select the document you want to change, and then click Edit Document.
ACT! Premium for Web Server opens the document and the application that
was used to create it.
3. Modify the document, and then save and close it.

Attaching Documents tab files to e-mail messages
To attach a Documents tab file to an outgoing e-mail
1. Create an e-mail message.
2. In the New Message dialog box, click the Attach File button.
3. In the Insert File Attachment dialog box, browse to the Attachments
folder for the database you are currently using.
4. Select the file you want to attach, and then click Open.
ACT! attaches the file to the new message. When you send the message,
ACT! records the e-mail on the History tab, including the attachment, if you
selected that option in your E-mail Preferences.

Mapping ACT! records to Excel spreadsheets
If you have added an Excel spreadsheet to the Documents tab, you can map cells
in the Excel spreadsheet to ACT! contacts, groups, or companies.
To map ACT! fields to an Excel spreadsheet
1. Click the Documents tab, select a spreadsheet, and then click Edit
Document.
ACT! opens the document in Excel.
2. Select the Excel cell you want to map to an ACT! field, and then on the
ACT! menu, click Map to Contact, Map to Groups, or Map to
Companies, as applicable.
3. In the Map fields dialog box, from the available ACT! fields list, select the
field to map, and then click Add.
The ACT! field name appears in angle brackets in the Excel cell.
4. Repeat steps 2 and 3 to map more ACT! fields to the Excel spreadsheet.
5. Save the Excel document.
6. Click Close when you are finished.
7. Click Map to Excel to update the fields in the document.
To delete field mapping
Select a field name from the Currently Mapped Fields list in the
ACT!/Excel Field Mapping dialog box, and then click Delete.
or
Click Clear All.

Removing documents from the Documents tab
You may want to remove documents on this tab.
To remove a document from a contact, group, or company record
1. Display the contact, group, or company record.
2. Click the Documents tab.
3. In the document list, select the document you want to remove, and then
click Remove Document.
4. To confirm deletion, click Yes.
ACT! Premium for Web Server removes the association between the
document and the current record.
Unless a document is on the Documents tab of another record, removing
a document from the Documents tab deletes it permanently from the
ACT! Premium for Web Server database. If you don't have a copy of the
file outside of ACT! Premium for Web Server and want to keep it, use
the Edit Document feature to open it, and then save it to a folder outside
of ACT! Premium for Web Server.

Printing documents from the Documents tab
You can only print documents from the Documents tab that were
created in an application that is currently installed on your system and
supported by ACT! Premium for Web Server.
To print a document from a contact, group, or company record
1. On the Documents tab, in the document list, select a document to print.
2. Click Edit Document.
ACT! Premium for Web Server opens the document and the application
used to create it in a new window.
3. From the document application, print the document.

About faxing
ACT! Premium for Web Server supports the integration of third-party fax
applications. The fax features available to you through ACT! Premium for Web
Server are limited by the fax software product you select.
You can fax many of the documents that you can print in ACT! Premium for
Web Server. You can fax reports, letters, proposals, quotes, or any Microsoft
Word or ACT! word processor file. ACT! Premium for Web Server retrieves the
contact's fax number from your address book. If your fax software supports it,
you can output a mail merge to the fax software, sending one document to
multiple recipients in a single process.
Before you can fax documents from ACT! Premium for Web Server, you must
install and configure a fax modem and software.
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Faxing documents to a single contact
Word processing documents created in ACT! Premium for Web Server can be
faxed to any of the contacts in your database. You can also fax Microsoft Word
documents and documents on the Documents tab of a contact, company, or
group record.
To fax an ACT! Word Processor document to a single contact
1. Open the document you want to fax.
2. In the ACT! Word Processor, on the toolbar, click the Send Fax button.
To fax a Microsoft Word document to a single contact
1. Open the document you want to fax.
2. In Microsoft Word, from the File menu, point to Send To, and then click
Fax Recipient.
Word's Fax Wizard appears. Follow the instructions in the Wizard to
complete the process.
To fax a document from the Documents tab to a single contact
1. Open the document you want to fax.
2. In the document application, on the File menu, click Print.
3. In the printer Name box, select the name of your fax software, and then
click OK.
Your fax software may display additional dialog boxes to complete the
fax process. For more information, refer to your fax software
documentation.

Faxing documents to multiple contacts
To fax a document, you must have the appropriate software set up. For
more information about setting up your fax software, see Setting up fax
software for ACT! Premium for Web Server.
To send a fax mail merge
1. (Optional) Create a lookup of the contacts to whom you want to fax a
document. For information on locating specific contacts, see Looking up
contacts.
2. From the Write menu, click Mail Merge.
3. In the Mail Merge Wizard, follow the instructions on each panel, pressing
Next to advance. On the Select Output panel, be sure to select Fax.
When you complete the Mail Merge Wizard, ACT! Premium for Web
Server sends your document to the fax.
Your fax software may display additional dialog boxes to complete the
fax process. For more information, refer to your fax software
documentation.

Faxing calendar views, address books, and reports
You can fax a daily, weekly, or monthly calendar view of your scheduled
activities, events, and tasks. You can also fax the contents of your address book
and ACT! Premium for Web Server reports.
To fax a calendar view, address book, or report
1. From the File menu, click Print.
2. From the Printout Type list, select Day Calendar, Week Calendar,
Month Calendar, or Address Book.
3. From the Paper Type list, select the type of paper you want to use.
4. To preview the fax before sending, select Enable Preview.
5. (Optional, calendars and address books only) To set calendar or address
book options for the fax, click Options.
The Options dialog box appears. For field definitions, press F1.
6. (Optional, calendars only) To set calendar activity filters, in the Options
dialog box, click Filters.
The Filter Calendar Printout dialog box appears. For field definitions, press
F1.
7. Click Print.
8. From the Print dialog box in the Name list, select the name of your fax
software, and then click OK.
The calendar view, address book, or report is sent to your fax software.
Your fax software may display additional dialog boxes to complete the
fax process. For more information, refer to your fax software
documentation.

About the spelling checker
The spelling checker scans ACT! Word Processor documents or templates, email messages, notes, histories, activities, and opportunities for errors in
spelling. You can check the spelling in individual fields within the Contact
Detail view, Group Detail view, and Company Detail view. The spelling checker
compares the words in your ACT! text item to words in a standard dictionary file
(Main.dct) and a user dictionary file. The spelling checker can suggest alternate
spellings and words.
You can set your spelling preferences to initiate a spelling check automatically
each time you create or edit an activity, history item, note, or opportunity. You
can enable the auto-suggestion feature, select and modify dictionaries, and
choose types of words to ignore.
You can maintain the user dictionary as a custom dictionary for proper nouns
and technical terms unique to your business. If you want the spelling checker to
accept the proper names of individuals, companies, and products you frequently
refer to in documents and communication, you can add these words to the user
dictionary.
You can create additional user dictionaries for the spelling checker. However, the
spelling checker uses the standard dictionary file and only one user dictionary
file when checking spelling. If you want to use a different user dictionary, you
must select it in Spelling Preferences.
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Selecting the main dictionary file
ACT! spelling checker searches a standard or "main" dictionary when
performing a spell check.
To select the main dictionary file
1. From the Tools menu, click Preferences, and then click the
Communication tab.
2. Click Spelling Preferences.
3. Under Select main dictionary, click Browse.
4. From the list of dictionary files in the Spell folder, select the one you want
to use for your main dictionary, and then click Open.
The default main dictionary file is called Main.dct. Do not change this
selection unless you have installed another standard dictionary file.

Creating and selecting a custom user dictionary file
If your industry uses many technical terms that are not found in a standard
spelling check dictionary, you can create a custom user dictionary file that
contains the industry terminology for your business.
To create and select a custom user dictionary file
1. From the Tools menu, click Preferences.
2. On the Communication tab, click Spelling Preferences.
3. Under Select user dictionary, click New.
4. In the New User Dictionary dialog box, in the File name field, type a new
file name with the extension .dic (such as "aerospace.dic"), and then click
Open.
5. Click OK.

Viewing or modifying the contents of a user dictionary
file
You can maintain a user dictionary file by adding valid words that are frequently
flagged as incorrect during spell checking. Also, you can delete words in a user
dictionary that you no longer want to skip or that were added accidentally during
a spelling check.
To view or modify the contents of a user dictionary file
1. From the Tools menu, click Preferences.
2. On the Communication tab, click Spelling Preferences.
3. Under Select user dictionary, do one of the following:
If you have created a custom user dictionary, click Browse to locate the
file, select the file, and then click Open.
If you are using the user dictionary file that was installed with ACT!
Premium for Web Server, go to the next step.
4. Click Modify.
5. In the Modify Dictionary File dialog box, ensure the correct dictionary
name appears in the title.
6. To add a word to the dictionary, in the Word field, type a word, and then
click Add.
7. Repeat step 6 to add additional words.
8. To remove a word from the dictionary, in the Dictionary list, select the
word you want to remove, and then click Delete.
9. Repeat step 8 to remove additional words.
10. Click OK.

Locating the dictionary folder
All dictionaries used in ACT! Premium for Web Server reside in a folder called
Spell. If you create or install a custom dictionary, you must store it in this folder.
If you want to create or install a custom dictionary, the file must be stored here.
To locate the dictionary folder (Spell)
1. From the Tools menu, click Preferences.
2. On the Communication tab, click Spelling Preferences.
3. Under Select main dictionary, click Browse.
The Open file dialog box opens and displays the Spell folder.
4. In the Look in box, click the down arrow to view the location of the Spell
folder.

Checking spelling in ACT! Word Processor
documents or templates
You can use the spelling checker feature to identify spelling errors and suggest
replacement words.
To check spelling in a Microsoft Word document, template, or quote,
refer to Microsoft Word Help.
To check spelling in an ACT! Word Processor document or template
1. Open the document or template.
2. To check the entire document, from the Spelling menu, click Check
Document.
or
To check a portion of the document, select the text you want to check, and
then from the Spelling menu, click Check Selection.
3. If the Spell Check finds an unrecognized word, a replacement word appears
in the Replace with field. Do one of the following:
To replace the word with the one in the Replace with field, or with one of
the suggested words, in Suggestions, select an alternate word, and then
click Replace.
To do nothing, click Skip.
To add the unrecognized word to a dictionary, click Add.
To cancel the spelling check, click Cancel.
4. Repeat step 3 until the Spelling Check Status message appears and
indicates that the check is complete.

Checking spelling in opportunities or activities
You can use the spelling checker feature to identify spelling errors on the Details
tab for an opportunity or an activity.
You can set up spelling preferences to initiate a spelling check
automatically each time you create or edit an activity or opportunity.
See Setting spelling preferences.
To check spelling in an opportunity or activity record
1. In the Opportunity / Schedule Activity dialog box, click the Details tab.
2. Click the Check Spelling tool.
3. If the Spell Check finds an unrecognized word, a replacement word appears
in the Replace with field. Do one of the following:
To replace the word with the one in the Replace with field, or with one of
the suggested words, in Suggestions, select an alternate word, and then
click Replace.
To do nothing, click Skip.
To add the unrecognized word to a dictionary, click Add.
To cancel the spelling check, click Cancel.
4. Repeat step 3 until the Spelling Check Status message appears and
indicates that the check is complete.

Checking spelling in notes or history items
You can use the spelling check feature to identify spelling errors in the Details
portions of a note or history item.
You can set up spelling preferences to initiate a spelling check
automatically each time you create or edit a note or history item. See
Setting spelling preferences.
To check spelling in a note or history item
When creating a note or history item, in the Insert Note or Record History
dialog box, type the details of the note or history item, and then click the
Check Spelling tool.
When editing a note or history item, in the Edit Note or Edit History
dialog box, click the Check Spelling tool.
1. If the Spell Check finds an unrecognized word, a replacement word appears
in the Replace with field. Do one of the following:
To replace the word with the one in the Replace with field, or with one of
the suggested words, in Suggestions, select an alternate word, and then
click Replace.
To do nothing, click Skip.
To add the unrecognized word to the custom user dictionary, click Add.
To cancel the spelling check, click Cancel.
2. Repeat step 1 until the Spelling Check Status message appears and
indicates that the check is complete.

Checking spelling in quotes
You can check the spelling in a quote before sending it to the contact or
company.
A quote is a Microsoft Word document. You can check the document for
spelling errors using Word's Spelling and Grammar feature. See Word's
online Help for more information.

About ACT! Premium for Web Server e-mail
ACT! Premium for Web Server's e-mail feature lets you use your existing e-mail
program with ACT! Premium for Web Server. You can address, create, and send
e-mail messages from within ACT! Premium for Web Server using one of the
following e-mail systems:
Microsoft Outlook 2000, 2002 or 2003
Outlook Express 5.5 or 6.0
Eudora version 5.2 or 6.0
Internet e-mail. You do not need e-mail software in addition to ACT!
Premium for Web Server; however, you do need Internet access. ACT!
Premium for Web Server includes a built-in SMTP/POP3 e-mail client that
can be used for Internet e-mail.
Due to limitations in Outlook Express and Eudora, some of ACT!
Premium for Web Server's e-mail features are not available if you use
those systems with ACT! Premium for Web Server. For more
information, see Using Outlook Express with ACT! Premium for Web
Server or Using Eudora with ACT! Premium for Web Server.
With ACT! Premium for Web Server e-mail preferences, you select an e-mail
system to use with ACT! Premium for Web Server, set up multiple e-mail
systems if you work in the office or offsite, set composing options for e-mail
messages and specify other options.
With ACT! Premium for Web Server e-mail, you can send e-mail messages to
one or more contacts. You can attach files, contact, group, and company records,
or activities you schedule to your messages. You can also use mail merge to send
messages to several contacts, or to a single contact. You can manage the
messages you send to and receive from contacts and record a history of the email to your contact, group, and company records.
After you receive and read an e-mail message, you can attach the message to a
contact, group, or company record, create a contact record from the sender, or
create an activity from the message. Users with a Standard role and above can
import, or merge, an attached contact, group, or company record from an e-mail
message.
If you use Microsoft Outlook to send and receive e-mail messages, you can
integrate your ACT! Premium for Web Server address book with Outlook to

send e-mail message to ACT! Premium for Web Server contacts. See About
Outlook address book integration for more information.
You can also work with e-mail when you are offline.
A contact must have an e-mail address to send a message to. One way to
check for contacts with no e-mail addresses is from the Lookup menu,
use the E-mail Address command, and search on Empty field.
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Setting up Internet Mail
If you specify Internet mail as one of your e-mail systems, you must define
certain settings, which you can obtain from your Internet Service Provider (ISP)
or system administrator.
To set up Internet mail
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click E-mail System Setup.
The E-mail Setup Wizard opens.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for field definitions.
4. Click Finish.

Setting up Microsoft Outlook
You can set up Microsoft Outlook as one of the e-mail systems to use with
ACT!, and then you can select Outlook as the default system. See About
Outlook address book integration for additional integration features between
ACT! and Outlook.
To set up Microsoft Outlook
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click E-mail System Setup.
The E-mail Setup Wizard opens.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for field definitions.
4. Click Finish.

Using Outlook Express with ACT!
Outlook Express is compatible with ACT!, but some of ACT!'s e-mail features
are limited or inactive when used with Outlook Express. Please consider the
following limitations before choosing Outlook Express as your e-mail client.
Outlook Express works only with a POP3 protocol, and will not work with
IMAP or HTTP accounts, such as Hotmail.
You can only send plain-text messages from ACT! with Outlook Express.
When you perform an e-mail merge, the recipients will receive the body of
the message as plain text with the message itself as an HTML attachment.
Only the Inbox folders of ACT! and Outlook Express contain e-mail
messages from both systems. All other folders contain only the messages
originating in their own respective systems.
You may receive a security warning each time you send e-mail from ACT!.
You can disable this message by selecting Don’t warn me anymore. For more
information, see Disabling the virus protection error message.
If you use Outlook Express to access your e-mail over the Internet, consider
using ACT!'s Internet Mail.
To set up Outlook Express
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click E-mail System Setup.
The E-mail Setup Wizard opens.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for field definitions.
4. Click Finish.

Using Eudora with ACT!
Consider the following when using Eudora with ACT!:
Eudora must be installed and working correctly.
Some of ACT!'s e-mail features are limited when used with Eudora.
If you are using Eudora to access Internet e-mail, you should consider using
ACT!'s Internet Mail instead.
Eudora works only with POP3 protocol, not with HTTP accounts, such as
Hotmail.
Messages can only be sent in plain text.
For e-mail mail merges, the recipient will receive the body of the message in
plain text format and the message itself as an HTML attachment.
You may receive a security warning each time you send e-mail from ACT!.
You can disable this message by selecting "Don’t warn me anymore."
To set up Eudora
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click E-mail System Setup.
The E-mail Setup Wizard opens.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for field definitions.
4. Click Finish.

Selecting your default e-mail system to use with ACT!
Premium for Web Server
To select your default e-mail system to use with ACT! Premium for Web
Server
1. Install your e-mail software and verify that it works correctly.
See About ACT! Premium for Web Server e-mail for the systems that you
can use with ACT! Premium for Web Server.
2. From the ACT! Premium for Web Server Tools menu, click Preferences,
and then click the E-mail tab.
3. In the E-mail system box, in the Send e-mail to contacts using list, select
the default e-mail system to use with ACT! Premium for Web Server, and
then click Apply.

Selecting the default text format for e-mail messages
You can select the default text format for e-mail messages or you can select the
text format when writing a message.
Depending on the mail system that sends the messages, the Preferences
setting might be overridden. For example, Outlook Express can only
send plain text messages.
To select the default text format for e-mail messages
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click Composing Options. Press F1 for
field definitions.
3. In the Composing Options dialog box, in the Send e-mails in field, select
HTML or Plain Text, and then click OK.
To select the text format when writing a message
1. Write or open an e-mail message, click the Format menu, and then select
HTML or Plain Text.
2. If you changed from HTML to Plain Text, click Yes in the message box.

Setting up a default history option for e-mail
To set a default history option for e-mail
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click Composing Options.
3. Under History options, select one of the options. Press F1 for field
definitions.
4. Click OK.

Setting up new e-mail notification
To set up new e-mail notification option
1. From the Tools menu, click Preferences, and then click the E-mail tab.
2. Select the When connected, notify me of new mail every ____minutes
option, and then select the number of minutes that should pass before ACT!
checks for new messages.
3. Select the Play sound when new e-mail arrives option, and then select
either Beep or Wav file. Click Browse to navigate to the location of the
.wav file you want to play.
4. Click Apply, and then click OK.

Setting the default option when attaching e-mail
messages to contacts
The Attaching e-mails to contacts option lets you define how ACT! handles a
file attached to a message when attaching the message to a contact record.
To set the attaching e-mails to contacts option
1. From the Tools menu, click Preferences.
2. Click the E-mail tab.
3. In the Attaching e-mails to contacts box, select one of the options. Press
F1 for field definitions.
4. Click Apply, and then click OK.

Setting the default auto-fill name option
You can set an option for ACT! to auto-fill the name when you write an e-mail
message. If enabled, auto-fill will suggest names as you start to type the contact's
name or e-mail address in the To, Cc, or Bcc fields.
To set the auto-fill name option
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click Composing Options.
3. In the Auto-fill name box, to enable auto-fill, select Use auto-fill to
suggest names by.
4. From the list, select one of the fields for ACT! to find suggestions to
complete recipient information. Press F1 for field definitions.
5. To display the contact's full information in the To, Cc, or Bcc fields, select
Display full contact information.
6. Click OK.

Setting e-mail addressing and name resolution options
You can set the e-mail addressing and name resolution options to specify where
you want ACT! to look to validate e-mail addresses and names when addressing
an e-mail message.
To set e-mail addressing and name resolution options
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click Composing Options.
3. In the E-mail addressing and name resolution box, select one or both of
the search in options. Press F1 for field definitions.
4. If you selected both options, then in the Search first in the box, select the
item that ACT! should search first.
5. Click OK.

Setting reply and forward options
You can set the reply and forward options to specify if ACT! should close the
message window, automatically include attachments, and include the e-mail
body.
To set reply and forward options
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click Composing Options.
3. In the Reply and forward settings box, select one or more of the options.
Press F1 for field definitions.
4. Click OK.

Changing your default e-mail system
To change the default e-mail system
1. From the Tools menu, click Preferences, and then click the E-mail tab.
2. In the E-mail system box, display the Send e-mail to contacts using list,
and then specify the default system to use when sending e-mail. Press F1
for more information.
3. Click Apply, and then click OK.
You can override this selection for an individual e-mail message.

Removing signatures
To remove a signature
1. From the Tools menu, click Preferences, and then click the E-mail tab.
2. Click Composing Options, and then click Signatures.
3. In the Signature Names box, select a name, click Remove, and then click
OK.

About the ACT! E-mail window
You use the ACT! E-mail window to view messages in your Inbox and other
folders, reply to or forward messages, find an e-mail message, and perform
many other e-mail functions.
To open the ACT! E-mail window, on the navigation bar, click E-mail.
The ACT! E-mail window displays in a three-pane view: a Folder List, message
list, and Preview Pane. You can resize the panes in the ACT! E-mail window.
Tell me more about the Folder List
Tell me more about the message list
Tell me more about the Preview Pane
From the ACT! E-mail window's Actions menu, you can create a new message;
create a new mail message from a template; attach a message to a contact, group,
or company record; create a contact from a sender; and create an activity from a
message.
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Displaying or hiding the ACT! E-mail window toolbar
To display or hide the ACT! E-mail window toolbar
1. Open the ACT! E-mail window.
2. From the View menu, click Toolbar.
A check mark indicates that the toolbar is displayed.
3. To hide the toolbar, click to clear the check mark.

Displaying or hiding the Folder List
To display or hide the Folder List
1. Open the ACT! E-mail window.
2. From the View menu, click Folder List. This displays the Folder List.
3. Clear the check mark to hide the Folder List.

Displaying or hiding the Preview Pane
To display or hide the Preview Pane
1. Open the ACT! E-mail window.
2. On the toolbar, click the Toggle Preview Pane tool.
The preview pane, located at the bottom of the ACT! E-mail window,
displays or hides as you click the toggle tool.

Displaying or hiding the status bar
To display or hide the the status bar
1. Open the ACT! E-mail window.
2. From the View menu, click Status Bar.
A check mark indicates that the status bar is displayed.
3. To hide the status bar, click to clear the check mark.

Customizing the ACT! E-mail window message list
columns
To customize the ACT! E-mail window message list columns
1. From the ACT! E-mail window, from the View menu, click Columns.
The Columns dialog box opens.
2. Do the following:
To display a column, click the check box, or click Show.
To hide a column, clear the check box, or click Hide.
To order the columns, select a column, and click Move Up or Move
Down. This changes the order of the columns from left to right in the
message list.
To set the size of a column, select the column, and then in The selected
column should be XX pixels wide, type a number.
To reset to the default information, click Reset.
3. When you are done, click OK.
or
From the message list, you can click a column name, hold and drag the
column to another location. You can click the separator between the column
headings and when a double-sided arrow appears, drag the column to the
size you want.

Resizing the ACT! E-mail window panes
To resize the ACT! E-mail window panes
1. Open the ACT! E-mail window.
2. Point to the splitter bars.
3. When the pointer becomes a double-arrow, click and drag the Folder List
bar to the right or left, or drag the Preview Pane bar up or down.

About the New Message window
You use the New Message window to write an outgoing e-mail message. There
are many ways to open the New Message window. Here are a few:
Click the New button on the ACT! E-mail window toolbar
Click E-mail Message from the Write menu
Click an e-mail address for a contact
Click the Write E-mail Message tool
Use Mail Merge
From the New Message window, you can write and send a message, format the
text, color and style of the new message, select recipients for the message, and
insert a picture or hyperlink.
You can attach a contact, group, or company record, and a scheduled activity.
Also, you can check the spelling for a message, check the recipient names and
addresses, request a return receipt, or specify whether to create a history item
showing that the message was sent. You can send the message immediately or
store it to send later.
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Writing and sending e-mail messages
There are several ways to write an e-mail message. The following procedure is
the quickest way to send an e-mail message to a single contact.
To write and send an e-mail message
1. From a Contact Detail window, click the contact's e-mail address.
The New Message window appears with the contact's name in the To field.
If you have set up more than one e-mail account, you can change the
account from which you are sending the e-mail by selecting the account
in the From list.
2. In the Subject field, type a short description of the message.
3. (Optional) Select any of these options: Priority, Create History, or
Return receipt. Press F1 for field definitions.
4. In the text box, type your message.
5. (Optional) Insert a signature.
Before sending the message, you can check recipient names; format the
text; check your spelling; attach contact, or group, or company records;
attach files; insert graphics; or insert hyperlinks. The New Message window
has menus and tools for these options.
6. Click Send.

Addressing e-mail messages
You can address an e-mail message in several ways. You can select a recipient's
name from an address book or click the e-mail address in the E-mail field of a
contact record. You can also type the recipient's name or e-mail address into the
To, Cc, or Bcc field when you create a new message.
If you type a contact or company name or e-mail address in the To, Cc, or Bcc
fields, ACT! will try to match what you type with information in your database,
depending on how you have set the auto-fill name option on the Composing
Options dialog box.
If a contact has an e-mail address, you can also drag the contact from
the Contact List and drop the contact into the To, Cc, or Bcc fields.
To address an e-mail message using the address book
1. Click the Write E-mail message tool.
The New Message window opens.
2. Click the To, Cc, or Bcc buttons.
3. In the Select Recipients dialog box, from the Address book list, select the
address book to search.
4. In the Select from list, choose one of the recipient options. These options
will change depending upon the Address book you selected.
5. Select one or more names from the list on the left, and then click To, Cc, or
Bcc. Press F1 for field definitions.
Quickly search for names in the list by typing the first few characters in
the Type in/choose name field.
6. Continue selecting names from address books as needed, and then click
OK.
To address an e-mail message by typing
1. Begin typing the contact’s first or last name, company name, or e-mail
address, depending on how you have set the default auto-fill option.
When you begin typing, ACT! completes the name or e-mail address and
displays the first alphabetical record.
2. Press the Down Arrow to display more contacts, and then press Enter, or
double-click on a contact to select it from the list.
If you specify to match by Company name, ACT! will match what you

type to the company names in contact records (not to company records).

Attaching contact records to e-mail messages
If you are a Standard user or above, you can attach a contact record to an
outgoing e-mail message.
To attach a contact record to an e-mail message
1. From the New Message window, write an e-mail message, and then click
the Attach Contact tool.
The Attach Contact(s) dialog box appears. Press F1 for field definitions.
2. In the Select contacts from box, select an option.
If you select Selected Group or Selected Company, choose the group or
company from the list.
3. To narrow the selection for All Contacts, in the Type in/choose name box,
type the first three letters of the contact's last name.
The name appears highlighted in the list below.
4. From the list on the bottom left, select one or more contacts, and then click
Add, or to attach all contact records, click Add All.
The selected contacts appear in the Attach These Contacts list. To remove a
contact, select the contact in the Attach these contacts list, and then click
Remove.
5. Click OK.
The attachment displays in the Attach list of the outgoing e-mail message.
6. Complete other options for the message, and then click Send.

Attaching company or division records to e-mail
messages
If you are a Standard user or above, you can attach a company or division record
to an outgoing e-mail message.
To attach a company or division record to an e-mail message
1. From the New Message window, write a message, and then click the
Attach Company tool.
The Attach Company dialog box appears. Press F1 for field definitions.
2. In the Select companies from box, select an option.
3. To narrow the selection, in the Type in/choose name box, type the first
three letters of the company or division name.
The name appears highlighted in the list below.
4. From the list on the bottom left, select one or more companies or divisions
and then click Add, or to attach all records, click Add All.
The selected company/division appears in the Attach These
Companies/Divisions list. To remove a record, select it in the Attach these
Companies/Divisions list, and then click Remove.
5. Click OK.
The attachment displays in the Attach list of the outgoing e-mail message.
6. Complete other options for the message, and then click Send.

Attaching group or subgroup records to e-mail
messages
If you are a Standard user or above, you can attach a group or subgroup record to
an outgoing e-mail message.
To attach a group or subgroup record to an e-mail message
1. From the New Message window, write a message, and then click the
Attach Group tool.
The Attach Groups(s) dialog box appears. Press F1 for field definitions.
2. In the Select groups from box, select an option.
3. To narrow the selection, in the Type in/choose name box, type the first
three letters of the group or subgroup name.
The name appears highlighted in the list below.
4. From the list on the bottom left, select one or more groups or subgroups and
then click Add, or to attach all records, click Add All.
The selected group/subgroup appears in the Attach these Groups/Subgroups
list. To remove a record, select it in the Attach these Groups/Subgroups list,
and then click Remove.
5. Click OK.
The attachment displays in the Attach list of the outgoing e-mail message.
6. Complete other options for the message, and then click Send.

Attaching scheduled activities to e-mail messages
To attach a scheduled activity to an e-mail message
1. Select the activity in a calendar, the Task List, or the Activities tab.
2. Right-click on the activity, and then click Send Activity (Calendar) or Send
Activity E-mail (Task List or Activities tab).
The New Message window opens. All participants, except users, are listed
in the To field. The type of activity and the information from the activity’s
Regarding field displays as the subject of the message. The schedule
information, including details, appears in the body of the message, and the
activity is attached so that recipients can merge it into their calendars.
3. Make any changes and send the e-mail.

Checking names before sending e-mail messages
When addressing an e-mail message, you can select a recipient's name from one
of your address books, or you can type the recipient's name or e-mail address
into the To, Cc, or Bcc fields. When you type an address or name and then TAB
out of the field, ACT! Premium for Web Server automatically checks to ensure
the name or address exists in your address books. You can also check names
manually.
To manually check names
After typing e-mail addresses or names into the To, Cc, or Bcc fields, click
the Check Names tool on the toolbar.
E-mail addresses or names found in one of your address books will be
underlined; those not found, are not underlined. When you send the message,
you are prompted to add any e-mail addresses that were not found.

Checking spelling in e-mail messages
A spelling check reviews only the body of the e-mail message. It does
not verify spelling in the From, To, Cc, Bcc, and Subject boxes.
To check spelling in an e-mail message
1. To check only part of the message, select the text you want to check, and
then from the Spelling menu, click Check Selection.
or
To check the entire message, from the Spelling menu, click Check
Document.
2. If the Spell Check finds an unrecognized word, a replacement word appears
in the Replace with field. You can do one of the following:
To replace the word with the one in the Replace with field, or with one of
the suggested words, in Suggestions, select an alternate word, and then
click Replace.
To do nothing, click Skip.
To add the unrecognized word to a dictionary, click Add.
To cancel the spelling check, click Cancel.
3. Repeat step 2 until the Spelling Check Status message appears and indicates
that the check is complete.
To automatically check spelling before sending an e-mail message,
from the Tools menu, click Preferences, and then click the E-mail tab.
Select the option Check spelling before sending e-mail.

Changing the e-mail system when writing a message
If you have more than one e-mail system set up, you can change the default email system when writing a new message.
To change the e-mail system when writing a message
1. Open the New Message window.
2. In the From field, the default e-mail system appears. Click the arrow to
select another system.
3. Finish the message and send.

Displaying e-mail address properties
To display e-mail address properties
In an e-mail message, double-click on a name or an address in the From,
To, Cc, or Bcc fields. Press F1 for field definitions.
If you are displaying address properties for an individual not in your
ACT! database, you can add the contact to your database by clicking the
Add to Contacts button.

Displaying or hiding the Blind Carbon Copy (Bcc)
field
To display or hide the Bcc field
1. Write or open a new message.
2. From the New Message window, click the View menu, and then do one of
the following:
To display the Bcc field, click Bcc Field. A check mark indicates the Bcc
field is displayed in the message.
To hide the Bcc field, click Bcc Field to clear the check mark.

Saving e-mail messages to send later
To save an e-mail message to send later
Write an e-mail message, and then click the Save tool.
The message is stored in the appropriate e-mail account's Drafts folder. You can
open, edit, and send it later.

Using mail merge with e-mail
You can use mail merge to send an e-mail message to multiple contacts or to a
single contact. Mail merge uses a document template. For more information
about templates, see Creating a document template. There are several ways to
access mail merge; the following procedures describe two of the ways.
To send an e-mail message to multiple contacts using mail merge
1. (Optional) Create a lookup of the contacts to whom you want to send the email message. For information on locating specific contacts, see Looking
up contacts.
2. From the Write menu, click Mail Merge.
The Mail Merge Wizard opens.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for field definitions.
When you click Finish, the message is sent to the recipients.
To send an e-mail message to a single contact using mail merge
1. From the ACT! E-mail window, from the Actions menu, click New Mail
Message (from template).
The Mail Merge Wizard opens.
2. Follow the instructions on the screens, clicking Next to advance. Press F1
for field definitions.
When you click Finish, the message is sent to the contact.

Finding and replacing text in e-mail messages
To find and replace text in an e-mail message
1. From the New Message window, write a message.
2. From the Edit menu, click Find and Replace.
The Find and Replace dialog box opens. Press F1 for more information.
3. In the Find field, type the text to be replaced.
4. In the Replace with field, type the replacement text.
5. Select other options.
6. Click Find Next.
7. To replace the first instance of the text, click Replace.
or
To replace all instances of the text, click Replace All.
8. Click Close.

About your signature text
Your signature text usually appears at the end of an outgoing e-mail message. A
signature text can include text, such as your name, company name or title,
address, telephone number, your e-mail address, and other information. You can
create custom signature texts to be used for different types of e-mail messages.
When you write an e-mail message, you can automatically include your
signature text when you set up the system to use with ACT; you can manually
insert your signature text; or you can modify the emailbody.tpl template to
include it.

Related Topics
Creating or changing your signature text
Removing a signature
Inserting your signature text

About formatting an e-mail message
You can send and receive an e-mail message in two formats: HTML or Plain
text. You can change the look of an HTML message, but not a plain text
message.
You can format text with numbering, bullets, alignment, and different font types,
styles, and colors. You can also insert pictures, files, hyperlinks, and your
signature text to an e-mail message.

How do I...?
Select the text format for e-mail messages
Change font attributes
Format e-mail text
Format e-mail text using styles
Add bulleted or numbered lists
Insert pictures
Insert hyperlinks
Insert my signature text

Adding bulleted or numbered lists in an e-mail
message
The formatting options listed work only for HTML text..
To add a bulleted list
Create or open an e-mail message, click the Bullets tool, and then begin
typing.
or
Select the text you want to place in a bulleted list, and then click the Bullets
tool.
To add a numbered list
Create or open an e-mail message, click the Numbers tool, and then begin
typing.
or
Select the text you want to place in a numbered list, and then click the
Numbers tool.

Inserting or deleting pictures in an e-mail message
If you select HTML text formatting, you can insert pictures into your e-mail
messages.
To insert pictures
1. From the New Message window, write a message, click the Insert menu,
and then click Picture.
2. In the Picture dialog box, type a file path in the Picture Source field or
click Browse to locate a picture.
3. (Optional) In the Alternate Text field, type text that displays when the
image is loading or that appears in place of an image when the image is
unavailable on the recipient's computer.
4. (Optional) Select one or more layout or spacing options.
For field definition and use, click in the field and then press F1.
To delete a picture
Click on the picture, and then press DELETE.

Inserting a hyperlink into an e-mail message
To insert a hyperlink into an e-mail message
1. From the New Message window, write an e-mail message, and then click
the Hyperlink tool.
2. In the Hyperlink dialog box, select a hyperlink type from the Type list,
type the URL, and then click OK.

Changing font attributes in an e-mail message
If you select HTML text formatting, you can change the font attributes for text.
To change font attributes
1. Click the Font tool on the toolbar.
2. In the Font dialog box, change any of the following: Font, Style, Size,
Effects, or Color.
The changes apply to text typed from the insertion point forward. You can also
select existing text and change font attributes.

Formatting text using styles
The formatting options work for HTML text only.
Styles apply formatting to paragraphs. You can apply formatting to specific
words or sentences using toolbar tools.
To format text using styles
1. Place the cursor in the paragraph you want to format, click the Format
menu, and then point to Style.
2. From the Style list, select a style.

Formatting e-mail text
The formatting options work for HTML text only.
To bold, underline, or italicize text
1. Select the text to format.
2. On the toolbar, click the Bold, Underline, or Italicize tool, as applicable.
To align text
1. Place the cursor in the paragraph you wish to align.
2. On the toolbar click the Align Left, Center, or Align Right tool.
To increase or decrease the paragraph indent
Place the cursor in the paragraph where you want to change the indent, and
then click the Increase Indent or Decrease Indent tool.

Changing text and background colors in e-mail
messages
If you select HTML text formatting, you can change your text colors or change
the background color on which the text is written.
To change the text color
1. Click the Font tool on the toolbar.
2. Select a color from the Color list.
or
Click the Color button to the right of the Color list, and then select a color
from the palette, or click Define Custom Colors to create a custom color.
The changes apply to text typed from the insertion point forward. You can also
select existing text and change font attributes.
To change the background color
1. From the Format menu, click Back Color.
2. Select a color from the palette or click Define Custom Colors to create a
custom background color.
You can change the font color to make it easier to view on the new background
color.

Inserting your signature text
Your signature text is automatically inserted in an e-mail message if you
assigned one when you set up the e-mail system. You can manually insert any
signature text you have defined.
To insert your signature text in an e-mail message
1. Write a message.
2. From the New Message window, click the Insert Signature tool.
3. Select the signature you want to include, and then click OK.
To include your signature text when using the Mail Merge Wizard, add it
to the e-mail template (EMAILBODY.TPL). See Editing a document
template.

Creating or changing your signature text
Your signature text usually appears at the end of an outgoing e-mail message.
To create or change your signature text
1. From the Tools menu, click Preferences.
2. Click the E-mail tab, and then click Composing Options.
The Composing Options dialog box opens.
3. Click Signatures, and then in the E-mail Signatures dialog box, do one of
the following:
To create a new signature, click Add, type the signature name, and then
press ENTER.
To change signature text, select a signature name in the Signature Names
box, then in the Edit Signatures box, type the signature text, and click
OK.
Press F1 for field definitions.

Attaching files to e-mail messages
To attach a file to an e-mail message
1. From the New Message window, write an e-mail message, and then click
the Attach File tool.
2. In the Insert File Attachment dialog box, locate and select the file(s) that
you want to attach, and then click Open.
The attachment displays in the Attach list of the outgoing e-mail message.
3. Complete other options for the message, and then click Send.

Attaching e-mail messages to contact records
You can attach an e-mail message to a contact record so that you have a history
of the message. This will make a copy of the message; it does not move the
message from e-mail.
To attach a message to a contact record
1. From the ACT! E-mail window, select the message.
2. From the Actions menu, point to Attach, and then click Attach To
Contact.
The Attach E-mail to Contact(s) dialog box appears. Press F1 for field
definitions.
3. In the Select contacts from box, select an option.
If you select Selected Group or Selected Company, choose the group or
company from the list.
4. To narrow the selection for All Contacts, in the Type in/choose name box,
type the first three letters of the contact's last name.
The name appears highlighted in the list below.
5. From the list on the bottom left, select one or more contacts, and then click
Add, or to attach the message to all contact records, click Add All.
The selected contacts appear in the Attach these Contacts list. To remove a
contact, select the contact in the Attach these contacts list, and then click
Remove.
6. Click OK.
The details of the e-mail message display on the History tab(s) for the
selected contact(s).

Attaching e-mail messages to group records
You can attach an e-mail message to a group record so that you have a history of
message. This will make a copy of the message; it does not move the message
from e-mail.
To attach a message to a group record
1. From the ACT! E-mail window, select the message.
2. From the Actions menu, point to Attach, and then click Attach To Group.
The Attach E-mail to Groups(s) dialog box appears. Press F1 for field
definitions.
3. In the Select groups from box, select an option.
4. To narrow the selection, in the Type in/choose name box, type the first
three letters of the group or subgroup name.
The name appears highlighted in the list below.
5. From the list on the bottom left, select one or more groups or subgroups and
then click Add, or to attach the message to all records, click Add All.
The selected group/subgroup appears in the Attach these Groups/Subgroups
list. To remove a group, select it in the Attach these Groups/Subgroups list,
and then click Remove.
6. Click OK.
The details of the e-mail message display on the History tab(s) for the
selected group(s).

Attaching e-mail messages to company records
You can attach an e-mail message to a company record so that you have a history
of message. This will make a copy of the message; it does not move the message
from e-mail.
To attach a message to a company record
1. From the ACT! E-mail window, select the message.
2. From the Actions menu, point to Attach, and then click Attach To
Company.
The Attach E-mail to Companies dialog box appears. Press F1 for field
definitions.
3. In the Select companies from box, select an option.
4. To narrow the selection, in the Type in/choose name box, type the first
three letters of the company or division name.
The name appears highlighted in the list below.
5. From the list on the bottom left, select one or more companies or divisions
and then click Add, or to attach all records, click Add All.
The selected company/division appears in the Attach these
Companies/Divisions list. To remove a record, select it in the Attach these
Companies/Divisions list, and then click Remove.
6. Click OK.
The details of the e-mail message display on the History tab(s) for the
selected company(ies).

Opening e-mail attachments
You can open an e-mail attachment. If the attachment is a file or document, you
must have access to the application the file or document was created in.
If the attachment is a contact, group, or company record, or an activity, you can
merge the record or activity into your ACT! database.
To open an e-mail attachment
1. Open the message containing the attachment.
2. In the Attach list, double-click the file.
The attachment opens. You can print or save the attachment.

Saving e-mail attachments
You can save e-mail attachments to a folder on your computer. When you
receive contact records, group records, or activities as attachments, you can save
the attachments.
To save an attachment
1. In the ACT! E-mail window, open the message containing the attachment.
2. From the File menu, click Save Attachments.
3. In the Save Attachment(s) dialog box, select the attachment(s) to save. For
field definitions, press F1.
4. (Optional) You can select a different folder in which to save the
attachment(s) by clicking Browse and then select the folder.
5. Click Save.

Removing attachments from e-mail messages
To remove an attachment from an e-mail message
Open the message containing the attachment, select the item in the Attach
list, and then press DELETE.

Checking for new e-mail messages
To check for new messages
From the ACT! E-mail window, click the Send/Receive tool.
You can have ACT! Premium for Web Server notify you when new email arrives. See Setting up new e-mail notification.

Opening and reading e-mail
To open and read e-mail
1. On the navigation bar, click E-mail.
The ACT! E-mail window opens. Messages display in the message list, in
order from newest to oldest. You can change the sort order by clicking a
column header.
2. (Optional) To read messages in another folder, click the folder in the Folder
List.
3. In the message list, select a message to view it in the Preview Pane or
double-click the message to open it.
For some Microsoft Outlook items, you can open and read them only in
Outlook.
If you cannot connect to your e-mail account, you can still read, write,
and reply to e-mail messages, save them in your Drafts folder, and then
send them later when you log on. For more information, see Working
with e-mail offline.

Marking messages as read or unread
To mark a message as read
1. From the ACT! E-mail window, select an e-mail message in the list.
2. From the Edit menu, click Mark as Read.
If the Preview Pane is open and you set the time for the Mark e-mail as
read in preview pane preference on the E-mail tab, the unread message
will be marked as Read after the time duration passes.
To mark a message as unread
1. From the ACT! E-mail window, select an e-mail message in the list.
2. From the Edit menu, click Mark as Unread.

Replying to e-mail messages
To reply to an e-mail message
1. In the ACT! E-mail window, open the message you want to reply to or
select the message in the Inbox.
2. Click the Reply or Reply to All tool.
3. Type your reply in the text box, and then click Send, or save your message
to send later.

Sorting e-mail messages
You can sort the e-mail messages for each folder in the ACT! E-mail window.
To sort e-mail messages
1. From the ACT! E-mail window, in the Folder List, select a folder.
All the messages for that folder appear in the message list.
2. To sort the messages in the message list, do one of the following:
Right-click a column heading, then select Sort Ascending or Sort
Descending.
Click the column heading and the up or down arrow appears to show the
sort order.

Forwarding e-mail messages
To forward an e-mail message
1. In the ACT! E-mail window, open the message you want to forward or
select the message in the Inbox.
2. Click the Forward tool.
3. In the To, Cc, and/or Bcc fields, type one or more e-mail addresses, or
contact, company or group names, separating multiple names or addresses
in one field by a semicolon.
or
Click the To, Cc, or Bcc buttons to open the Select Recipients dialog box
and select contact, company or group names from one or more address
books. Press F1 for field definitions. See Addressing an e-mail message.
4. (Optional) In the text box, type any information that you want to precede
the message you are forwarding.
5. Click Send, or save your message to send later.

Finding e-mail messages
Using the Find Message dialog box, you can search for messages that you
received from or sent to recipients. You can also search based on words found in
the subject or that appear in the body of the message. You can refine your search
by date range and include only messages with attachments.
To find an e-mail message
1. In the ACT! E-mail window, in the Folder List, right-click the folder to
search, and then click Find Message.
The Find Message dialog box appears.
2. Select your search criteria, and then click Find Now. For more help, press
F1.
The search results appear in the bottom pane of the Find Message dialog
box. Double-click an e-mail message to open it.
3. To search for messages in a different folder, click Browse, and then select
the folder.

Dragging and dropping e-mail messages to contact
records
You can drag and drop an e-mail message to a contact record. If you receive the
message from a contact that is already in your ACT! Premium for Web Server
database, you can attach the message to the History tab. If you receive a message
from someone not in your ACT! Premium for Web Server database, you can
attach the message to the current contact, or you can create a contact record from
the e-mail message.
To drag and drop an e-mail message to a contact record
1. Display any contact record.
2. From the ACT! Premium for Web Server E-mail window, select the
message.
3. Hold the mouse button, and then drag the message to the contact record.
4. If the contact's e-mail address is found in your database, the details of the
message display on the contact's History tab.
or
If the contact's e-mail address is not found, the No Contact Found dialog
box appears. Select one of the options, and then click OK. Press F1 for
more information.

Creating contact records from e-mail messages
If you receive an e-mail message from someone who is not a contact is your
database, you can easily create a contact record for the sender.
To create a contact record from an e-mail message
1. From the ACT! E-mail window, select the e-mail message from the sender
you want to create a contact record for.
2. From the Actions menu, click Create Contact From Sender.
3. In the New Contact dialog box, enter the contact's information in the empty
fields, and then click OK. Press F1 for field definitions.

Creating activities from e-mail messages
If you receive an e-mail reminder for an activity, you can merge the activity into
your ACT! database so the activity appears on your calendar.
To create an activity from an e-mail message
1. From the ACT! E-mail window, select the e-mail message from the contact
for which you want to create an activity.
2. From the Actions menu, click Create Activity from Message.
The Schedule Activity dialog box appears.
3. Complete the details for scheduling the activity. Press F1 for more
information.

Saving e-mail messages to a file
To save an e-mail message to a file
1. In the ACT! E-mail window, open the message or select the message(s)
from the message list.
2. From the File menu, select Save As.
3. In the Save As dialog box, select a location for the file, enter a File name,
and then click Save.
The Save As dialog box appears for each message you selected.
By default, the message saves as an IMA file (ACT! format). You can
save as a text (.txt) file.

Opening hyperlinks in e-mail messages
To open a hyperlink in an e-mail message
1. In the ACT! E-mail window, open the message containing the hyperlink.
2. Click the hyperlink.
If the hyperlink does not open, check to see if you are connected to the
Internet.

Printing e-mail messages
To print a message
From the E-mail window, select a message in the message list, and then
click the Print tool, and then in the Print dialog box, click OK.
or
Open the message, and then click the Print tool, and in the Print dialog
box, click OK.

Creating and deleting e-mail folders
You can create folders in ACT! e-mail for any system you have set up to use
with ACT!. If you use Outlook or Internet Mail, you can manage your folders
within ACT! (such as renaming and moving folders) and the other system as
well. For Outlook Express and Eudora, you can create the folders in ACT!, but
they cannot be managed in the other system.
You can delete folders in ACT!. We recommend that you do not delete the
default folders that ACT! creates when you set up an e-mail system to use with
ACT!.
To create e-mail folders
1. In the ACT! E-mail window, click in Folder List.
2. On the toolbar, click the New tool, and then click Folder.
3. In the Create Folder dialog box, type the Folder name in the field.
4. From the list box, select the folder in which to create the new folder, and
then click OK.
To delete a folder and its contents
From the ACT! E-mail window, select the folder in the Folder List, and
then click the Delete tool.

Displaying folder contents
To display items in a folder
From the ACT! E-mail window, click a folder in the Folder List.
Items appear in the message list.

Sending saved e-mail messages
To send a saved e-mail message
1. From the ACT! E-mail window, click the Drafts folder in the Folder List.
If you have multiple e-mail systems set up to use with ACT!, select the
appropriate system's Drafts folder.
2. Open the message, make any changes, and then click the Send button.

Moving e-mail folders
To move a folder
1. From the ACT! E-mail window, select the folder in the Folder List.
2. On the toolbar, click Move to Folder tool.
3. In the Move Items dialog box, click the folder you want to move the
selected folder to, and then click OK.
or
From the Folder List, drag a folder into another folder.

Renaming e-mail folders
You can rename e-mail folders that you created. We recommend that you do not
rename the five default folders (Deleted Items, Drafts, Inbox, Outbox, and Sent
Items) that ACT! Premium for Web Server creates for each e-mail system you
have set up.
To rename an e-mail folder
1. From the ACT! E-mail window, right-click a folder in the Folder List, and
then click Rename.
The folder name becomes a field in which you can type.
2. Type the name of the folder in the field, and then press ENTER.

Copying or moving e-mail messages to folders
To copy an e-mail message to a folder
1. From the ACT! E-mail window, select a message in the message list.
2. From the Edit menu, click Copy to Folder.
3. In the Copy Items dialog box, click the folder where you want to copy the
message to, and then click OK.
To move an e-mail message to a folder
1. From the ACT! E-mail window, select a message in the message list, and
then do one of the following:
Click the Move to Folder tool. In the Move Items dialog box, click the
folder where you want to move the message to, and then click OK.
Drag the message to a folder in the Folder List.
If you drag a message from one e-mail system into another, as an
example, from Microsoft Outlook into Eudora, the message will be
copied, not moved.

Emptying the Deleted Items folder
To empty the Deleted Items folder
1. From the ACT! E-mail window, in the Folder List, select the Deleted
Items folder .
2. From the Edit menu, click Empty 'Deleted Items' Folder.
You can set an option on the E-mail tab of the Preferences dialog box to
automatically empty the Deleted Items folder when you exit e-mail.

Deleting e-mail messages
To delete an e-mail message
1. From the ACT! E-mail window, open the folder containing the message(s)
to delete, and then select the message(s).
2. Click the Delete tool.
The message(s) are moved to the Deleted Items folder in the Folder List.
You can also delete messages from the Deleted Items folder.

Viewing sent or deleted messages
To view e-mail that you have sent
1. From the ACT! E-mail window, click the Sent Items folder.
Messages that you have sent appear in the message list.
2. Select a message to view.
To view e-mail that you have deleted
1. From the ACT! E-mail window, click the Deleted Items folder.
Messages that you have deleted appear in the message list.
2. Select a message to view.

About Microsoft Outlook address book integration
If you use Microsoft Outlook to send and receive e-mail messages, you can add
one or more ACT! address books to Outlook. Then, you can select ACT!
Premium for Web Server contacts to send e-mail messages to, record those
messages to the contact’s history, or attach received Outlook e-mail messages to
a contact’s record. Your computer must have access to an ACT! database in
order to use ACT! address books when you open Outlook.
You can set up a default history option for how Outlook e-mail messages appear
in a contact's History tab. From the options, you can choose to save only the
date, time and subject line of an e-mail message, save the date, time, subject and
message text, save the entire e-mail as an attachment, or do not save e-mail to
history.
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Adding ACT! address books to Outlook
The procedures for adding address books in Outlook 2000 and 2002/2003 differ
slightly. Please follow the procedure for the version of Outlook that is currently
installed on your system.
To add ACT! address books to Outlook 2000
To add ACT! address books to Outlook 2002/2003

Setting ACT! history options in Outlook
If Microsoft Word is your default Outlook e-mail editor, you cannot
record history in ACT!.
To set ACT! contact history options for Outlook e-mail
1. Open Microsoft Outlook, and from the Tools menu, click Options.
2. In the Options dialog box, click the ACT! tab.
3. Select one of the following options for ACT! to record e-mail in a contact's
history:
Date, time, and subject - ACT! records only the date, time, and subject
on the History tab. The body of the message does not display in ACT!.
Date, time, subject, and message text - ACT! saves the date, time,
subject, and content on the History tab. This option can take up space in
the contact window.
Entire e-mail as an attachment - ACT! includes the entire e-mail as an
attachment to the History tab.
Do not save e-mail to history - ACT! does not record the e-mail on the
History tab.
4. Click OK.

Sending e-mail messages to ACT! contacts using
Outlook
To use this feature, you must have added an ACT! address book to
Outlook.
To send an e-mail message to an ACT! contact using Outlook
1. Open Microsoft Outlook, and then click New.
2. In the Untitled - Message window, click the To button.
3. In the Select Names dialog box, do the following:
a.
In the Show Names from the list, select the ACT! Address Book that
contains the contact.
b.
In the Name list, select one or more contacts from the list, and click To,
Cc, or Bcc, and then click OK.
4. Compose and send the message.
For information about using Outlook e-mail, see Outlook's online Help.

Attaching Outlook e-mail messages to ACT! contact
records
Once you have added an ACT! address book to Outlook, you can attach an
Outlook e-mail message to an ACT! contact record.
To attach an Outlook e-mail message to an ACT! contact record
1. In Outlook, open your Inbox, and then select the message you want to
attach, or double-click a message to open.
2. On the toolbar, click the Attach to ACT! Contact(s) button, and if you
have added more than one ACT! address book to Outlook, you must select
the database in which the contact is stored.
3. In the Attach Contact(s) dialog box, in the Select contacts from section,
choose one of the options.
4. From the Contact list, select the contact or contacts, and click the Add
button, and then click OK.
A link to the e-mail message appears on the contact's History tab and the
message itself is saved to the database's supplemental file system.

Troubleshooting - Verifying ACT! 7 add-in for
Outlook integration
If you are experiencing problems with ACT! Outlook integration, you can verify
that the ACT! add-in has been installed in Outlook.
To verify ACT! add-in for Outlook integration
1. Open Outlook, and from the Tools menu, click Options.
2. Click the Other tab, and in the General area, click Advanced Options.
3. In the Advanced Options dialog box, click the Add-In Manager button.
You should see ACT! 7 Extensions in the list and it should be selected.
4. Click OK to close all the dialog boxes.

Working with e-mail offline
You can work with your e-mail messages in offline mode or while your
computer is disconnected from a network or the Internet. You may do this, for
example, if you are working from a remote location. You can create and reply to
messages, and then send them when you are connected to the network or the
Internet.
To work with ACT! e-mail offline, your e-mail system must support working
offline. Please refer to your e-mail system's Help for information.
Depending on your e-mail system, offline functionality may differ.
Please see Understanding your e-mail system's offline behavior for
more information.
The following procedure only controls working offline in Internet
Mail or Outlook Express.
To work offline
From the ACT! E-mail window, click File, and then click Work Offline.
Messages you send are stored in the Outbox until you switch to working
online.

Understanding your e-mail system's offline behavior
Depending on the e-mail system(s) you use, how e-mail works in the offline
mode differs. The following sections explain the typical behavior of working in
offline mode for each system ACT! supports.

Microsoft Outlook and Eudora
Online and offline settings are controlled by these e-mail systems, not by
ACT!.
Messages you create and send remain in your Outbox until you are connected
to that e-mail system's mail server.

Outlook Express or Internet Mail
When you use these e-mail systems, we recommend that you switch to
offline mode when not connected to the Internet.
These e-mail systems use the same connection settings for Internet Explorer
that are set in the Internet Options Control Panel.
ACT!'s online and offline settings share these e-mail systems' settings. For
example, if Internet Explorer or Outlook Express is set to work offline,
ACT!'s e-mail is also set to work offline.
Messages you create and send remain in your Outbox until you are connected
to the Internet.

About reports
Reports enable you to view specific information about your contacts, calendar,
opportunities, products, groups, and companies. You can run a report using an
existing report template, you can create your own report template, or you can
create a new report based on a report template. Once you run a report, you can
preview, print, fax, or e-mail it, or you can save it as an HTML, PDF, RTF, or
text file. If you have a report from a previous version of ACT!, you can convert
it for use with the current version.
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Run a report
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About report templates and the Report Designer

Running reports
When you run a report, you can specify the information that appears on the
report by selecting the type of report you want to run and then selecting the filter
options for it. You can set filters each time that you run a report, or you can save
filter settings with a report template so that the filters are applied each time you
run the report. For more information, see Filtering data in report templates.
To run a report
1. Perform a lookup of contact records or display a single contact record that
you want to include in the report.
2. (Optional) If you want contacts in the report to appear in a particular order,
such as alphabetically, sort the contacts before running the report.
3. From the Reports menu, run a contact report by clicking the report title that
you want to run.
or
From the Reports menu, run a group, company, or opportunity report by
pointing to Group Reports, Company Reports, or Opportunity Reports,
and then clicking the report title.
The Define Filters dialog box appears. The tabs that appear on the Define
Filters dialog box vary depending on the type of report you are running. For
field definitions, press F1.
4. Complete the fields in the General tab.
5. Complete the fields in the Activity tab.
6. Complete the fields in the Note tab.
7. Complete the fields in the History tab.
8. Complete the fields in the Opportunity tab.
9. Click OK.
To run a report not listed on the Reports menu
To run a contact report, from the Reports menu, click Other Contact
Reports.
To run a group report, from the Reports menu, point to Group Reports, and
then click Other Group Reports.
To run a company report, from the Reports menu, point to Company
Reports, and then click Other Company Reports.

To run an opportunity report, from the Reports menu, point to Opportunity
Reports, and then click Other Opportunity Reports.

Printing reports
You can print a report from the Print dialog box, you can send the report directly
to the printer when you run a report, or you can print a report from the program
associated with the output option you selected when running a report. For
information about running a report, see Running a report. For information about
printing from the output option you selected when running a report, see the help
for the program associated with the output option.
To print a report from the Print dialog box
1. From the File menu, click Print.
The Print dialog box appears. For field definitions, press F1.
2. From the Printout Type list, select Reports.
3. From the Paper Type list, select the type of report you want to print.
4. Click Print.
The Define Filters dialog box appears. For field definitions, press F1.
5. Select the options you want to use to filter information on the report, and
then click OK. For more information about defining filters on a report, see
Running a report.
6. On the Print Preview window, click Print, and then click OK.
You can also edit the template before printing the report. To edit a report
template, click the Edit Template button. For more information about
modifying report templates, see Modifying a report template.

Summary of ACT! Premium for Web Server reports
ACT! Premium for Web Server includes a number of reports for viewing and
printing information about your contacts, groups, companies, and opportunities.
Most reports appear in the Reports menu.

Contact reports

Report file name
(template)

Contact Report

Contact Report.rep

Contact Directory

Contact Directory.rep

Phone List

Phone List.rep

Activities

Activities.rep

Notes/Histories

Notes-Histories.rep

History Summary

History Summary.rep

Information
included in report
All contact information
including notes, history,
and activities for each
contact.
Primary address and
home address for each
contact.
Company name,
company phone
number, phone
extension, and mobile
phone number for each
contact.
Information about the
activities scheduled
with each contact
during a specified date
range.
Notes and history items
for each contact during
a specified date range.
List of tasks completed
by each contact during a
specified date range,
including: calls made,
meetings held, and
opened opportunities.

History Summary
Classic

History Summary
Classic.rep

History Time Spent

History - Time
Spent.rep

Contact Status

Contact Status.rep

Source of Referrals

Source of Referrals.rep

*E-mail List

Email List.rep

*Task List

Task List.rep

Group reports

Report file name
(template)

Group Membership

Group Membership.rep

Group Summary

Group Summary.rep

Total number of
attempted calls,
completed calls,
meetings held, and
letters sent for each
contact during a
specified date range.
Total time spent
completing activities.
Information about the
contact status, including
the last reach, last email, and the last time
the contact record was
edited.
Referred By
information for each
contact.
Lists contact names and
their primary e-mail
addresses.
Information about the
activities scheduled
with each contact and
the status of each
activity during a
specified date range.

Information
included in report
List of all groups and
their members.
Notes, histories,
activities, and
opportunities for all
groups.

Group Comprehensive

Group
Comprehensive.rep

All information
(including notes,
histories, activities, and
opportunities) for each
group and subgroup.

Group List

Group List.rep

List of all groups.

Company reports

Report file name
(template)

Information
included in report

Company Membership

Company
Membership.rep

Company Summary

Company Summary.rep

Company
Comprehensive

Company
Comprehensive.rep

Company List

Company List.rep

Company Directory

Company Directory.rep

List of all companies
and their members.
Notes, histories,
activities, and
opportunities for all
companies.
All information
(including notes,
histories, activities, and
opportunities) for each
company.
List of all companies.
List of company
addresses and phone
numbers.

Opportunity
reports

Report file name
(template)

Totals By Status
Adjusted for Probability
*Lost Opportunities by
Competitor

Opportunities by
Status.rep
Opportunities Adjusted
for Probability.rep
Lost Opportunities by
Competitor.rep

Information
included in report
Opportunity totals.
All opportunities by
contact, with totals.
Lost opportunities listed
by competitor.

*Lost Opportunities by
Reason

Lost Opportunities by
Reason.rep

Lost opportunities listed
by reason.

*Lost Opportunities by
Record Manager

Lost Opportunities by
Record Manager.rep

Lost opportunities listed
by record manager.

Pipeline Report

Pipeline report.rep

Opportunities By
Record Manager

Opportunities by
Record Manager.rep

*Opportunities by
Company

Opportunities by
Company.rep

Opportunities by
Contact

Opportunities by
Contact.rep

*Opportunities by
Group

Opportunities by
Group.rep

Opportunity Graph

Not applicable

Opportunity Pipeline

Not applicable

*Opportunities Referred
By

Opportunities Referred
By.rep

All open opportunities
by contact and stage.
Open opportunities by
Record Manager.
Summary information
for each company and
any open opportunities.
Summary information
for each contact and any
open opportunities.
Summary information
for each group and any
open opportunities.
Forecasted or closed
opportunities, in a bar
or line graph. For more
information, see
Creating an opportunity
graph.
The number of
opportunities at each
stage of the sales
process, in a graphical
form. For more
information, see
Creating an opportunity
pipeline.
Opportunities listed by
who referred the
opportunity.
Closed/Won
opportunities listed by

*Sales by Reason

Sales by Reason.rep

reason.

* Indicates reports you can access from Other Contact Reports, Other Group
Reports, Other Company Reports, and Other Opportunity Reports.

About report templates and the Report Designer
ACT! Premium for Web Server includes report templates that you can run,
modify, or use as a basis for creating your own templates. Report templates can
display contact, group, company, or opportunity information and calculated
values such as totals and averages of numeric data.
A report template includes fields that appear in a report, such as your contact’s
name, sales information, and future activities. It also includes the ability to draw
and use pictures in the report. Report templates are divided into sections that
organize your information, such as the Report Header, Page Header, Detail, Page
Footer, and Report Footer. Using the Report Designer, you can change the
appearance of a report template by adding or modifying fields, objects, or
sections, so that they display the information you want in a report. You can print
or run a template to create a report containing information you select. Report
templates can also be saved to Rich Text Format, plain text, HTML, PDF, or sent
to others through e-mail. For information about running a report, see About
reports.
You can make changes to objects on a report through the toolbar, dialog boxes,
and the Properties window. For information about making changes to objects
through dialog boxes, press F1 on the dialog box. For information about making
changes to objects through the Properties window, see Using the Properties
Window.
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Opening the Report Designer
To open the Report Designer
From the Reports menu, click New Template or Edit Template to open a
template in the Report Designer.

Opening and closing the Properties Window in report
templates or layouts
To open the Properties Window in a report template or layout
1. Open the Layout or Report Designer.
2. From the View menu, click Properties Window, or press F4.
To close the Properties Window in a report template or layout
From the View menu in the Layout or Report Designer, click Properties
Window again, or press F4.

Showing and hiding the Toolbox in report templates
or layouts
To show or hide the Toolbox in a report template or layout
1. Open the Layout or Report Designer.
2. From the View menu, click Toolbox.
The Toolbox closes. Click Toolbox again from the View menu to open it.

Moving or resizing the Properties Window in report
templates or layouts
To move the Properties Window in a report template or layout
1. Open the Layout or Report Designer.
2. In the Properties title bar, click the left mouse button and drag the window
to another location.
To resize the Properties Window in a report template or layout
1. Open the Layout or Report Designer.
2. Position the pointer over any side of the Properties Window.
3. When the pointer changes to a double-sided arrow, click and hold the left
mouse button, and then drag the arrow.

Moving or resizing the Toolbox in report templates or
layouts
To move the Toolbox in a report template or layout
1. Open a report template or layout.
2. In the Toolbox title bar, click the left mouse button and drag the box to
another location.
To resize the Toolbox in a report template or layout
1. Open a report template or layout.
2. Position the pointer over any side of the Toolbox.
3. When the pointer changes to a double-sided arrow, click and hold the left
mouse button, and then drag the arrow.

Selecting more than one object in report templates or
layouts
You can select more than one object at a time. This allows you to quickly change
or move a block of objects. You can change common properties in the Properties
window. For more information about changing properties in the Properties
window, see Using the Properties Window in a report template or layout.
To select all objects in a report template or layout
1. Open a report template or layout.
2. From the Edit menu, click Select all.
3. (Optional) To remove one or more objects in your selection, press and hold
SHIFT, and then click the object(s) to cancel the selection.
To select an individual object in a report template or layout
1. Open a report template or layout.
2. Press SHIFT, and then click the objects.
To select a block of objects in a report template or layout
1. Open a report template or layout.
2. Click inside the form, next to the objects you want to select (do not click on
an object), and drag to include all objects in your selection.
When you drag your pointer, a "box" surrounds the objects included in your
selection.
Start dragging from the object closest to the top and left corner, down to
the object in the bottom and right corner.

Selection handles in report templates or layouts
Selection handles
When you select multiple objects, the selection handles appear around the
objects. You can modify properties for the selected objects, such as the width.
The selection handles for the last object you selected are black.

Showing and hiding gridlines in report templates and
layouts
Gridlines display by default to help you align fields and objects in a layout or a
template. You can disable gridlines so that they do not appear.
To show or hide gridlines in a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the View menu, click Grid.
If a check mark appears next to the command, the item will display. If no check
mark appears, the item is hidden.
To show or hide gridlines in a layout
1. Open the Layout Designer.
2. From the Format menu, point to Grid, and then click Show Grid.
If a check mark appears next to the command, the item will display. If no check
mark appears, the item is hidden. To align objects to the grid, see Aligning fields
and objects.

Turning on Snap to Grid in report templates or
layouts
Snap to grid makes it easy to align objects by positioning them on specific
gridlines in a template or layout.
To turn on or off snap to grid in a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the View menu, click Snap to Grid. To undo the command, click the
command again.
To turn on or off snap to grid in the Layout Designer
1. Open the Layout Designer.
2. From the Format menu, point to Grid, and then click Snap to Grid. To
undo the command, click the command again.

Sorting the properties list in report templates or
layouts
To sort properties alphabetically in a report template or layout
1. Open the Properties Window.
2. Select the object for the attributes you want to sort, and then click the
Alphabetic button on the Properties Window.
To sort properties by category in a report template or layout
1. Open the Properties Window.
2. Select the object for the attributes you want to sort, and then click the
Categorized button on the Properties Window.

Understanding sections in report templates
Report templates allow you to create sections of information. The type of
information you can display on a template depends on the report type you are
creating: a contact, company, group, product, or opportunity report template.
Each report type allows you to specify the type of information you want to
display in the sections of the report. For example, in an Opportunity report
template, you add opportunity fields to the sections. In a Contact report template,
you add contact fields to the sections.
A new template has five default sections:
Report Header
Page Header
Detail
Page Footer
Report Footer
You cannot delete or change the order of the five default sections, but you can
hide a section that you do not want to display, add fields to a section, indicate the
page break behavior for a section, and resize a section to make room for fields.
You can also add a new section to a template. Section titles for new sections and
the five default sections do not appear in the report. When you add a section, you
also add a section header and footer. You can add fields and text that contain the
information you want to include in the report.
For example, to create a report template to generate the secondary contact name
and all phone numbers associated with the secondary contact, in the section
header, add text called Secondary Contact Name and Numbers. In the detail area
of the section, add the name and number fields.
For new sections, you can specify the sorting behavior or delete it. For more
information on adding a section, see Adding and removing a report section.
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Understanding summary fields
A summary field allows you to display information from one or more records.
For example, you can add a summary field to calculate the total number of
opportunities you lost to a competitor.
When you add a summary field, you select the type of summary field it is:
Count - Displays the total number of records that contain data in the selected
field.
Total - Displays the total of all values in the selected field.
Average - Displays the average of all values in the selected field.
Minimum - Displays the lowest or earliest value in the selected field.
Maximum - Displays the highest or latest value in the selected field.
Any field can be added as a Count summary field, but only numeric fields can
have a Total, Average, Minimum, or Maximum type.

How do I...?
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Understanding subreports in report templates
You can use subreports to show multiple types of objects for each contact,
company, group, or opportunity in a report. For example, to display the notes
and histories for each contact, you can create two subreports, one for notes and
one for histories.
When you add a subreport to a template, you create a report within a report. A
subreport contains the same basic information as a regular report, such as the
five default sections, that you can modify by adding fields and objects and
specifying options. For information about sections, see Understanding sections
in report templates.
By default, the five default sections associated with the subreport are hidden.
You can change the settings for the sections to make them visible, and then you
can select the information you want to display on the subreport.

How do I...?
Add a subreport to a report template
Viewing a subreport from a report template
Show a section in a report template
Work with objects on a report template

Using the Properties Window in report templates or
layouts
The Layout and Report Designers provide a Properties Window that displays
attributes for fields and objects. You can modify field and object attributes in a
layout or report template manually or by using the Toolbox or Properties
window.
For example, if you want to enlarge the size of a field, you can use the handles
on the field to drag it to the size you want, or you can click the field, and then
change the size in the Toolbox or Properties window. Using the Properties
window is more accurate, especially if you want some of the fields in your form
to have the same attributes.
The Properties window allows you the flexibility to change field and
object attributes that you may not be able to access in the Toolbox or
through the Field Properties dialog box.
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Using the Toolbox in report templates or layouts
You can use the Toolbox in the Report and Layout Designers to create or modify
fields and objects in report templates and layouts.
In the Layout Designer, tools are found in two groups in the Toolbox: Field and
Drawing. The Field tools are: Field, Memo Field, Picture Field, YesNo Field,
Record Manager, and Access. The Drawing tools are: Text, Image, Rectangle,
and Ellipse. You can use the tools to add fields and objects to the layout.
In the Report Designer, the Toolbox contains the following tools: Field, Text,
Rectangle, Picture, Picture Field, System Field, and Subreport. You can use the
tools to add fields and objects to a report template.
In both designers, the Toolbox displays by default, but you can hide it if you do
not want it to display. For information about showing or hiding the Toolbox, see
Showing and hiding the Toolbox.
To access a tool in the Layout Designer
1. Open the Layout Designer.
2. From the Toolbox, click the group button under which the tool exists
(Drawing or Field), and then click the tool.
To access a tool in the Report Designer
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the Toolbox, click the tool you want to use.

Creating and saving report templates
To create a report template
1. From the Reports menu, click New Template.
The New Report dialog box appears. For field definitions, press F1.
2. From the Report Types list, select the type of report you want to create.
For example, to create a report that shows contact information, select
Contact Reports.
3. From the Templates list, select an existing report that is similar to the one
you want to create, or create a blank report by clicking the empty report
option for the report type you selected, such as Empty Company Report
or Empty Opportunity Report, and then click OK.
The template appears in the Report Designer. Now you can add fields,
select background colors, text fonts, graphics, and so on using the Toolbox
and Properties window. See About report templates and Understanding
sections in report templates for more information and links to options for
working with your template.
To save a report template
1. From the toolbar, click the Save Report button.
If you save a report template to a personal folder, it cannot be
synchronized.
2. In the Save Report dialog box, type a name for your report in the File
name field, and then click Save.

Modifying report templates
To modify a report template
1. From the Reports menu, click Edit Template.
2. From the Open ACT! Report dialog box, select the report you want to
modify, and then click Open.
Now you can add or remove fields, sections, objects, and text using the
toolbars and Properties window. See About report templates for more
information and links to options for your template.

Working with objects on report templates
You can odd fields and objects to a report template. Fields you can add include
system fields, summary fields, and picture fields. Objects you can add include
subreports, pictures, report sections, and rectangles.
You can decide where to place fields and objects, and you can modify their
attributes.

How do I...?
Add, edit, and remove fields and objects
Add and edit text
Position and resize fields and objects
Modify borders and colors

Changing the common properties for multiple objects
at one time
You can change the common properties of all fields and objects at one time.
Some of the common properties for all fields and objects are the alignment
properties, which align objects left or right. You can change the alignment of all
objects through the Format menu in both the Report and Layout Designer.
You can also change the common properties for a group of objects. For example,
you can select multiple field labels and use the Properties window to change the
font properties for the labels. For more information about selecting multiple
objects, see Selecting more than one object in a report template or layout. For
more information about the Properties window, see Using the Properties
Window in a report template or layout.
To change the common properties for objects at one time
1. Open a report template or layout.
2. Select the objects you want to change. If you want to change all objects,
from the shortcut menu, click Select All.
3. Modify the objects using the options on the Format menu.

Using rulers on report templates
Rulers display by default to help you align objects in a report template.
To show or hide rulers on a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the View menu, click Ruler.
If a check mark appears next to the command, the item displays. If no check
mark appears, the item is hidden.
To change ruler settings on a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the View menu, click Ruler Settings.
3. From the Ruler Settings dialog box, select Inches or Centimeters, and
then click OK.

Filtering data in report templates
You can specify the data that appears in a report by setting filters (see Running a
report). You can set filters each time that you run a report, or you can save filter
settings with a report template so that they are applied by default each time you
run the report. You can modify the default filter settings when you run a report.
To specify data in a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the Edit menu, click Define Filters.
The Define Filters dialog box appears. The options available from the
dialog box depend on the report that is being edited. For example,
opportunities reports only display options for opportunities. For field
definitions on any tab, press F1.
3. In the General tab, select the default output setting for the report from the
Send the report output to list.
Preview a report before printing it by selecting Preview from the Send
the Report Output To list.
4. From the Create report for box, select the option you want to use in
creating the report.
5. To indicate which user’s data to include in the report, select All Users or
Selected Users. If you choose Selected Users, select the users from the list.
6. Select the data to include in the report from the Activity, Note, History,
and Opportunity tabs, and then click OK.

Viewing a subreport from a report template
To view a subreport from a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Double-click the subreport.
The subreport appears in the Report Designer. To switch between the report
and subreports, in the Subreports list, click the name of the report or
subreport you want to view.

Undoing changes in report templates or layouts
To undo your most recent change in a report template or layout
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the toolbar, click the Undo tool.
To redo a change, click the Redo button.

Previewing report templates
To preview a template
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the File menu, click Print Preview.

Deleting report templates
To delete a report template
1. From the Reports menu, click Edit Templates.
2. From the Open ACT! Report dialog box, select the template you want to
delete, and then press DELETE.
3. Click Yes to confirm the deletion.

Saving report templates
To save an existing report template with the same name
1. Create or modify a report template.
The report appears in the Report Designer.
2. On the toolbar, click the Save Report button.
To save a modified template with a different name
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the File menu, click Save As.
3. In the Save Report dialog box, type the File name, and then click Save.

About importing and exporting data
There are several ways to import and export data: using the Import and Export
Wizards, importing or exporting records attached to e-mail messages, importing
or exporting product lists and drop-down list values, and export list view data to
Microsoft Excel.
Using the Import and Export Wizards, an Administrator or Manager user can
import data to and export data from ACT! databases and other software
programs. For example, you can import records from another ACT! database or
from another program such as Microsoft Outlook or Palm OS Desktop. You can
export records to another ACT! database or to a delimited text file.
Click here for programs and file types to import data using the Import
Wizard
Click here for programs and file types to export data using the Export
Wizard
When you import or export data, you may have to assign, or map, the data to the
other program's fields. If you import or export data to or from another ACT!
database, many fields are mapped by default, but you can change the mapping
and save a custom map. If you import contact data from another program or file,
you can use one of several predefined maps included with ACT! Premium for
Web Server.
Click here for programs for which ACT! Premium for Web Server has predefined maps
You can also set up merge options to specify how ACT! Premium for Web
Server identifies potential duplicate contact, group, and company records when
you import from or export to another program or ACT! database.
Standard users and above can import or export ACT! contact, company, or group
records that are attached to e-mail messages.
An Administrator or Manager user can import and export product lists and dropdown list values. Product lists are associated with opportunities.
Standard users and above can export data from the Contact List, Group List,
Company List and Opportunity List views.

How do I...?
Use Import and Export Wizards
Import or export records attached to e-mail messages
Import or export product lists and drop-down list values
Export to Excel

Related Topics
Tips for a successful data import
About importing and exporting list values

Tips for a successful data import
The following tips can help you have a successful data import:
Before importing data, you should enable duplicate checking to merge any
duplicate records with existing ACT! Premium for Web records. Enabling
duplicate checking is especially important if you want to import Outlook data
and have previously updated your ACT! Premium for Web and Outlook
calendars.
ACT! Premium for Web 7.x handles the set-up of custom and monthly
recurring activities differently than in previous versions (3.x-6.x) of ACT!. If
you import custom or monthly recurring activities from a previous version,
you will notice a difference in the set up of the activities that repeat on more
than one day of each week in a month. To change how recurring activities
display, see Scheduling a recurring activity.
Consider the following information before you import your Microsoft
Outlook or Exchange data into ACT!
Consider the following information before you import Palm Desktop OS
data into ACT!

Importing ACT! data
An Administrator or Manager user can import data from another ACT! database.
When you import contact or group records from a previous version of ACT!
(ACT! 3.x - 6.x allowed), all notes, histories, activities, and opportunities
associated with the contact and group records will import.
Read Tips for a successful import before you begin importing.
To import ACT! data
1. Open the ACT! database you want to import data to.
2. From the File menu, click Import.
3. Follow the instructions the screens, clicking Next to advance. Press F1 for
more help.
You will be asked to specify options including:
The file type
The file name and location
The type of records to import
How fields should be mapped
4. Click Finish.
The Importing Data progress indicator appears. If you selected the Confirm each
match option on the Specify Merge Options screen, if duplicate records are
found while importing, you can decide to create a new record, merge the record
with the existing record, or skip the import of the record. See Selecting contact,
group, or company merge options.

Importing data from other programs
An Administrator or Manager user can import data from other programs using
the Import Wizard. See About importing and exporting data for the specific
program types. When you import data from other programs, you need to import
the contact records, then any group records, and finally any company records.
Some programs allow you to import appointments, notes, journal entries, or
tasks as ACT! notes or activities.
Read Tips for a successful import before you begin importing.
ACT! accepts only numeric telephone numbers. If you import contact
records with alpha-numeric telephone numbers, ACT! displays only the
numeric characters in the Phone field.
To import data from other programs
1. Open the ACT! database you want to import data to.
2. From the File menu, click Import.
The Import Wizard opens.
3. Click Next.
4. On the Specify Source screen, select the type of program or file you want
to import from, and then type the file name and location of the source. Press
F1 for more help.
For some programs, such as Microsoft Outlook, you may not need to
specify a location.
The screens of the Import Wizard differ according to the type of
program or file you are importing from.
5. Follow the instructions on the screens, clicking Next to advance, and then
click Finish.
The importing records progress indicator appears. When finished, the imported
data is in the open ACT! database.

Exporting ACT! data to another ACT! database
Using the Export Wizard, you can export contact, company, and group records to
another ACT! database. You can specify whether to export only the current
lookup, the current record, or all records; you can determine field mapping; and
you can set merge options for the records.
If you are exporting ACT! data to a new ACT! database, you must create the
new ACT! database before you begin using the Export Wizard. One way to do
this is to save an empty copy of the ACT! database you are exporting from.
Only users with Administrator or Manager roles can export data using
the Export Wizard.
To export ACT! data to another ACT! database
1. Open the ACT! database you want to export data from.
2. From the File menu, click Export. The Export Wizard opens.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for more help.
4. On the Completing Export Wizard screen, read the information, and if
correct, click Finish.
If the information is not correct, click Back until you reach the screen that
needs correction.
The Exporting Data progress indicator appears. When exporting is complete, the
ACT! database containing the exported data is saved in the location you
specified.

Exporting ACT! data to a delimited text file
Administrator or Manager users can export ACT! data to a delimited text file
using the Export Wizard. You can export ACT! data to a delimited text file for
use in another program. For example, you can create a file for someone who
does not have access to ACT!.
When exporting to a delimited text file, you must export contact, group, or
company records separately. You can specify the field delimiter characters and
the order of the fields.
To export ACT! data to a delimited text file
1. Open the ACT! database you want to export data from.
2. From the File menu, click Export.
The Export Wizard opens.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for more help.
4. On the Completing Export Wizard screen, read the information, and if
correct, click Finish.
If the information is not correct, click Back until you reach the screen that
needs correction.
The Exporting Data progress indicator appears. When exporting is complete, the
file containing the exported data is saved in the location you specified.

Exporting ACT! list view data to Microsoft Excel
You can export the Contact List, Group List, and Company List data to
Microsoft Excel. You must have Excel versions 2000, 2002, or 2003 installed.
Before you export to Excel, you can customize the columns on the list views.
The columns and data that are shown on the ACT! list view are exported to
Excel columns.
Only Standard users and above can export list data to Excel.
To export ACT! list view data to Excel
From the Contact List, Group List, or Company List, click the Export to
Excel tool.
Excel opens with the list view data displayed. You can also export the
Opportunity List to Excel. For more information, see Exporting and viewing a
list of opportunities.

Merging attachments into an ACT! database
You can merge contact, group or company records, and activities from e-mail
messages into your ACT! database
Standard users and above can merge the attached records into an ACT!
database.
To merge an attachment into an ACT! database
1. Open the e-mail message containing the contact, group or company record,
or the activity, and then double-click the attachment.
The Merge Options dialog box opens. Press F1 for more information.
2. In the If source records match destination records box, specify the action
for the record or activity.
3. In the If source records do not match destination records box, specify
whether or not you want to add the record or activity.
4. Click OK.
The "source records" are the records in the attachment; the "destination
records" are the records into which you are merging.

Selecting contact, group, or company merge options
When importing or exporting contact, group, or company data from/to another
program or ACT! database, you can select merge options for each record type.
Also, when you merge a contact, company, or group record attached to an e-mail
message, you can select merge options.
Merge options allow you to replace the destination record, use the source record,
add items, or make no change. This applies to duplicate records found and new
records being imported. ACT! provides default merge options for each record
type.
To select contact, company, or group merge options when importing or
exporting
1. On the Specify Merge Options screen, do one of the following:
To select your own merge options for a record type, click the appropriate
button to open the Merge Options dialog box for each record type. Make
changes as needed on each screen. Press F1 for more information.
To use the default merge options provided by ACT!, click Next.
2. To view the duplicate records found before records are merged, click
Confirm each match, and then click Next.
3. Continue through the wizard until completion, and then click Finish.
4. If you selected to confirm each match, the Match Confirmation screen
appears for each duplicate record found. You can choose to create a new
record, merge the record, or skip any action. Press F1 for more information.

About importing and exporting list values
When you create or modify a field, you can define it as a drop-down field that
includes a list of values. You can add lists to the field manually or import them
into the field from another file, program, or ACT! database. To import lists, you
must create a delimited text file.
You can also export lists from ACT! into a text file for use in word-processing
documents, another ACT! database, or other programs, such as Microsoft Excel.
For example, when you create an opportunity, you enter the name of your
product or service; the type of product, service, or sale; and any competitors. If
you have a list of products, sales types, or competitors from another ACT!
database or text file, you can import those lists so that you do not have to
recreate them.

Understanding delimited text files
When you import text delimited items created in another program, or values
from another ACT! database into a drop-down list, the file can include the value
or both the value and its description.
Text files that include only values appear as shown here (<CR> indicates a
carriage return):
"North"<CR>
"Central"<CR>
"South"<CR>
Text files containing both values and descriptions appear with the value and
description in separate sets of quotation marks with commas separating the two,
as shown here:
"North","UK, Denmark, Norway"<CR>
"Central","France, Germany, Belgium"<CR>
"South","Italy, Spain, Portugal"<CR>

How do I...?
Create a delimited text file
Managing a drop-down list

Mapping fields
When you import or export data, you may have to assign, or map, the data to the
other program's fields. If you import or export data to or from another ACT!
database, many fields are mapped by default, but you can change the mapped
fields and save the custom map. If you import contact data from another program
or file, you can use one of several predefined maps included with ACT!. See
About importing and exporting data for predefined map files included with
ACT!.
If the data you are importing contains custom
fields, then you must manually map the fields. A
predefined map will not work for these fields.
To map fields using a predefined map when importing
To map fields manually when importing
To map fields when exporting to an ACT! database file
To map fields when exporting to a text-delimited file
For more information, see Loading and saving a map file.

Loading and saving map files
You can load a predefined map file included with ACT! Premium for Web
Server, or you can load a custom map file you created. You can also create and
save a custom map file. See Mapping fields for more information.
To load a map file
1. In the Contact Map, Group Map, or Company Map screen, click Load
Map.
2. In the Load Map File dialog box, locate the map file, and then click Open.
To save a custom map file
1. In the Contact Map, Group Map, or Company Map screen, follow the
instructions to map fields manually when importing, and then click Save
Map.
2. In the Open dialog box, select a folder in which to save the map, type a File
name, and then click Save.

About fields and field attributes
You can modify or add fields to any contact, group, or company layout. You can
also specify field attributes, such as the size of the field, whether it is a text or
numeric field, and whether it includes a drop-down list. You can also set
"triggers" for fields so that they launch an application or activity series when you
enter or exit a field or change information in it.
For Opportunity Fields 1-8, you can only change the attributes for Field
name and Field length.
You can add special data types called annual events. You can perform a lookup
to view annual event fields, such as birth dates, anniversaries, or policy
renewals. You can also add Address and Phone data types. Address and Phone
data types have several fields associated with them so that when you add an
Address or Phone data type, you add the associated fields. The address fields
are: Address 1-3, City, Country, State, and ZIP Code. The phone fields are:
Phone and Extension.
You must be an Administrator or Manager and have exclusive access to
the database to modify or create fields. If multiple users have access to
the database, you will be asked to lock the database before you can
make changes. Users using a remote database cannot use the Define
Fields feature.
For more information, see the Customization Tour.
When you create a database, certain fields are defined as core fields,
such as the Contact field. You cannot delete core fields.
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About annual events
You can create annual event fields that help you track events for important dates
such as birthdays, anniversaries, or policy renewals. Annual event fields are set
up like other date fields in ACT! Premium for Web Server and, like other fields,
can have specific options selected for them, such as whether the annual event is
a required field, generates a history, or is protected.
Annual events do not display on calendars, but you can set a recurring To-do
activity and an alarm to notify you of them. You can also perform a lookup of
annual events to set a recurring To-do activity or custom activity for the event.
If you currently use a custom field to track annual dates, but want to use
the annual events feature, you must copy and replace those custom date
fields, so that you do not lose data. See Copying an annual event field
for more information. Additionally, it is strongly recommended that you
back up your database before performing a copy and replace.

How do I...?
Work with annual events

Related topics
About activities

Creating fields
You can create a field to add to one of your layouts. First, create the field, then
add the field to the layout using the Layout Designer. You can also add a field
label from the Layout Designer. For more information about the Layout
Designer, see About layouts and the Layout Designer. For more information
about customizing ACT!, see the Customization Tour.
To create a field
1. From the Tools menu, click Define Fields.
The Define Fields window appears. For field definitions, press F1.
2. In the View fields for list, select the record type for which you want to
create a field (Companies, Contacts, or Groups).
3. In the Field Tasks box, click Create new field.
Address, E-mail, and Phone data types have several fields associated
with them, such as City, State, and ZIP Code for an Address data type. If
you add an address, e-mail, or phone data type, you add all the fields
associated with that data type.
4. Follow the directions on the screen, pressing Next to advance through the
screens.
When naming a field, it is recommended that you do not include special
characters (such as <, >, $, or :) in the field's name.

Editing fields
You can edit any field's name or attributes; however, changing the field name
through define fields will not change the field name in the layout. For
information about changing the field name in a layout, see About layouts and the
Layout Designer.
If you change the field name for a field used in lookups, the command
may not work; and changing a field attribute may cause a loss of data.
For example, if you change a field that contains alphanumeric data to a
date/time field, all existing data in that field will be lost. Additionally,
if you synchronize, the field you edited will no longer synchronize
data with other databases.
To edit a field
1. From the Tools menu, click Define Fields.
The Define Fields window appears. For field definitions, press F1.
2. In the View fields for list, select the record type for which you want to edit
a field (Companies, Contacts, Groups, or Opportunities), and then select the
field you want to edit.
You can only edit the field name and length for Opportunity Fields 1-8.
3. From the Field Tasks list, click Edit field.
4. Follow the directions on the screen, pressing Next to proceed to the next
screen. For more detailed help, from any panel, press F1.
To avoid losing data, you should only shorten field lengths if the fields
contain no data or you are certain the existing data will fit in the
changed field. You should also avoid changing field types, such as
changing a field from character to number.

Creating and editing address, e-mail, or phone fields
When you create a field with an Address or Phone data type, the fields
associated with the data type are created. The address fields are: Address 1-3,
City, Country, State, and ZIP Code. The phone fields are: Phone and Extension.
You can edit the fields individually, but you cannot edit the fields when you
create them.
When you create a field with an E-mail data type, you must finish creating the
field before you can edit it. You can only create an e-mail field for contacts.
To create a field with an Address, E-mail, or Phone data type
1. Create a field. While in the Enter field name and type screen, from the
Field data type list, select Address, E-mail, or Phone.
2. Click Finish.
The address, e-mail, or phone fields appear on the Create, edit, or delete
fields screen, in the Field Name list.
To edit an address, e-mail, or phone field
1. From the Tools menu, click Define Fields.
The Define Fields window appears. For field definitions, press F1.
2. In the View fields for list, select the record type that contains the address,
e-mail, or phone fields (Companies, Contacts, or Groups), and then select
the field you want to edit.
3. From the Field Tasks list, click Edit field.
4. Follow the directions on the screen, clicking Next to proceed to the next
screen. For more detailed help, from any panel, press F1.

Creating annual event fields
To create an annual event field
Create a field. While in the Enter field name and type screen, from the Field
data type list, click Annual Event, and then continue creating the field.

Copying annual event fields
If you currently use custom fields for recording annually recurring events, such
as your contacts’ birthdays, you can change those date fields to annual event
fields. You may do this, for example, so that you can generate lookups for those
annual event dates.
You can copy the contents of a field with the annual event contents if
the field data type of the field is Date. For information on Date field
data types, see Data types.
To copy the contents of a field with the annual event contents
1. Create an annual event field.
2. In the Contact window, perform a lookup to find the contacts whose
records you want to update.
3. From the Edit menu, click Copy Field.
4. From the Copy Data dialog box, select the field you want to copy from the
Copy contents of field. For field definitions, press F1.
5. From the To field, select the field you want to copy the contents to, and
then click OK.
6. To confirm the selection, click Yes.
You can verify that the proper dates have copied into the annual event field
by creating a custom report that compares the information in both fields.
All contacts in the current lookup will be affected by this procedure. If
you want to cancel this procedure, press ESC. Changes made prior to
canceling will remain in effect.

Launching an application, activity series, or URL
You can specify whether to launch an application, URL, or activity series from a
field. This is known as creating a field trigger.
To set a field trigger that launches an activity series
1. Create or modify a field. For field definitions, press F1.
2. In the Set field triggers screen, set one of the following trigger options:
To set a trigger when the value in a field is changed, in the When
changing a field, launch box, select Activity Series, and then click the
browse (...) button.
To set a trigger when moving the cursor into the field, in the When
entering a field, launch box, select Activity Series, and then click the
browse (...) button.
To set a trigger when moving the cursor out of the field, in the When
leaving a field, launch box, select Activity Series, and then click the
browse (...) button.
The Activity Series dialog box appears. For field definitions, press F1.
3. Select the activity series you want to launch, and then click OK.
To set a field trigger that launches an application or URL
1. Create or modify a field. For field definitions, press F1.
2. In the Set field triggers screen, set one or more of the trigger options:
To set a trigger when the value in a field is changed, in the When
changing a field, launch box, select Programs, and then click the
browse (...) button.
To set a trigger when moving the cursor into the field, in the When
entering a field, launch box, select Programs, and then click the browse
(...) button.
To set a trigger when moving the cursor out of the field, in the When
leaving a field, launch box, select Programs, and then click the browse
(...) button.
3. In the Look in list, select the folder that contains the file you want to
launch.
4. If necessary, in the Files of type list, select the file type.
By default, the selected file type is "Programs". To set a URL as the

launch file, select Internet Shortcut (*.url), select the URL, and then
click Open.
5. Select the file, and then click Open.

Deleting fields
If you delete a field from a database, all data in that field is deleted. You
should delete a field only if you are sure that you no longer need that
data. However, you can delete a field from displaying on a layout. For
information about deleting a field from a layout, see About layouts and
the Layout Designer.
To delete a field
1. From the Tools menu, click Define Fields.
The Define Fields window appears. For field definitions, press F1.
2. In the View fields for list, select the record type for which you want to
delete a field (Companies, Contacts, or Groups), and then select the field
you want to delete.
3. From the Field Tasks box, click Delete field.
4. Click Yes to confirm your deletion.

Adding or deleting list values in fields
To add a list value to a field in a Detail view
1. From a Detail view, click the drop-down arrow for the field you want to
add a value to.
2. Click Edit List Values.
The Edit List dialog box appears. For field definitions, press F1.
3. Click the Add button.
4. In the Value column, type the name of the list value you want to add.
5. (Optional) In the Description column, type a description of the list value.
6. Click OK.
When you click Add, you must type a Value before you can add or
delete another value or close the dialog box. If you attempt to add or
delete another value or close the Edit List dialog box before entering a
value, a dialog box appears to direct you to either edit the value or
delete the value.
To delete a list value from a field in a Detail view
1. From the Detail view, click the drop-down arrow for the field you want to
add a value to.
2. Click Edit List Values.
The Edit List dialog box appears. For field definitions, press F1.
3. Select the value you want to delete, and then click Delete.
4. Click Yes to confirm the deletion.

Creating delimited text files
To create a delimited text file
1. In your word processor or Microsoft Notepad program, create a new
document and type each item, enclosed by quotation marks, on a separate
line. For example:
"United States"
"Canada"
"South America"
If you want to include a description of the item, place the description in
quotation marks on the same line as the item, separated by a comma as
follows:
"United States", "Includes only the 48 contiguous states."
2. Save the list as a text (.txt) file.

Adding drop-down lists to fields
To add a drop-down list to a field
1. From the Tools menu, click Define Fields.
The Define Fields window appears. For field definitions, press F1.
2. Select a record type from the View fields for list, and then select a field
name.
3. From the Field Tasks list, click Edit field.
4. From the Enter field name and type screen, select Use drop-down list,
and then select a list.
Only drop-down lists that are compatible with the field type can be
selected.
5. Click Finish.

Managing drop-down lists
Drop-down lists ensure consistency when entering data into fields. For example,
if you keep information about your contacts' automobile types, you may have
created a field named "Auto Type." If you decide you want to create a list of
options from which to select, you can create a drop-down list describing
automobile types, and then connect or add the list to your field.
To create or edit a drop-down list
1. From the Tools menu, click Define Fields.
The Define Fields window appears. For field definitions, press F1
2. From the List Tasks box, select Manage drop-down lists.
The Create, edit, or delete drop-down lists screen appears.
3. To create a drop-down list, click Create drop-down list from the Dropdown list tasks box.
or
To edit a drop-down list, first select the drop-down list, and then click Edit
drop-down list from the Drop-down list tasks box.
4. Type or edit the name of the drop-down list, select the list type, and type or
edit a description of the list.
5. To allow users to edit items in the drop-down list, select Allow users to
edit items in this list, and then click Next.
6. From the Enter drop-down list values screen, you can do the following:
Add or delete drop-down list items
Import drop-down list items
Export drop-down list items
7. Click Finish.
To delete a drop-down list
The following procedure removes the drop-down list entirely. You
should delete the list only if you are sure that you no longer need the
data.
1. From the Tools menu, click Define Fields.
The Define Fields window appears. For field definitions, press F1.
2. From the List Tasks box, select Manage drop-down lists.

The Create, edit, or delete drop-down lists screen appears.
3. Select the drop-down list you want to delete, and then click Delete dropdown list from the Drop-down list tasks box.
4. Click Yes to confirm the deletion.

About layouts and the Layout Designer
ACT! Premium for Web Server includes contact, group, and company layout
designs that you can choose to display. You can change the appearance of
layouts by adding or modifying fields and objects and adding images or logos, so
that information displays as you like.
Layouts are shared among all users in the database, and only administrators and
managers can define layouts.
If you have layouts from a previous version of ACT!, you can convert them
through Tools/Convert ACT! 3.0 - 6.0 Items or convert them by opening the
layouts in the Layout Designer. For information about converting layouts
through the Tools menu, see the Customization Tour.
To help you learn how to use the Layout Designer, see the Customization Tour.
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Opening the Layout Designer
To open the Layout Designer
From the Tools menu, point to Design Layouts, and then click the layout
type (Contact, Group, or Company) you want to open.

Closing the Layout Designer
To close the layout designer
Click the Close button in the upper right corner of the Layout Designer.

Creating layouts
To create a new layout
1. From the Tools menu, point to Design Layouts, and then select Contact,
Group, or Company to open the Layout Designer.
The layout you selected appears in the Layout Designer.
2. From the File menu, point to New, and then select the type of layout you
want to create.
The layout appears in the Layout Designer. You can add fields and tabs,
select background colors, text fonts, graphics, and so on using the Toolbox
or Properties window. To add a field to a layout, the field must already exist
in the database. If you need to create a field, see Creating a new field. For
more information about layouts, see About Layouts and the Layout
Designer, or see the Customization Tour.

Modifying layouts
To modify a layout
1. From the Tools menu, point to Design Layouts, and then select Contact,
Group, or Company depending on the type of layout you want to modify.
The default ACT! Premium for Web Server layout displays.
2. Add or remove fields, objects, and text using the Toolbox, toolbars, menus,
and the Properties window. See About Layouts and the Layout Designer for
more information and links to options for your template.

Working with objects on layouts
You can add fields and objects to a layout. Fields you can add include memo
fields, access fields, and record manager fields. Objects you can add include
pictures and rectangles.
You can decide where to place fields and objects, and you can modify their
attributes.

How do I...?
Add, edit, and remove fields and objects
Add, edit, and remove tabs
Add and edit text
Position and resize fields and objects
Modify borders and colors
Work with Tab and Enter Stops

Removing layouts
To remove a layout
1. Open Windows Explorer and navigate to where your layouts are stored.
Layouts are typically stored in the Layout folder where your Database Files
are stored.
2. Select the layout, and then press DELETE.
3. Click Yes to confirm your deletion.

Saving new layouts
To save a new layout
1. Open a layout in the Layout Designer window.
2. From the File menu, click Save As.
3. In the Save as dialog box, type a name for the layout in the File name field,
and then click Save.
Save a new layout with the same name as the database so you can easily
associate the layout with the database. For example, if you modified the
Alternate layout to use with an Employee database, you might want to
save the layout as Employee.cly. Contact layouts are saved with a .cly
extension; group layouts are saved with a .gly extension; and company
layouts are saved with an .aly extension.

Attribute properties
Click the links below to find properties beginning with that letter. If a link is
unavailable, no properties begin with that letter.

ABCDEFGHIJKLMNOPQRSTUVWXYZ

Alignment
You can change the Alignment property from the Report Designer.
Description:

Controls where the text displays.

Used for:

Aligning text in a control in relation to the control's borders.

Value

Result

General

Aligns the text in the top left corner of the control's borders.

LeftTop

Aligns the text in the top left corner of the control's borders.

CenterTop

Aligns the text along the center and top of the control's
borders.

RightTop

Aligns the text in the top right corner of the control's
borders.

LeftBottom

Aligns the text in the bottom left corner of the control's
borders.

CenterBottom

Aligns the text along the center and bottom of the control's
borders.

RightBottom

Aligns the text in the bottom right corner of the control's
borders.

LeftMiddle

Aligns the text along the middle of the left border of the
control.

CenterMiddle

Aligns the text in the exact middle of the control's borders.

RightMiddle

Aligns the text along the middle of the right border of the
control.

JustTop

Aligns the text in the top left corner of the control's borders.

JustBottom

Aligns the text in the bottom left corner of the control's
borders.

JustMiddle

Aligns the text along the middle of the left border of the
control.

Default:

LeftMiddle

To use this property
Click in the right column of the Alignment field, and then select one of the
options from the list.

Background Color
You can change the Background Color property in both the Layout Designer and
Report Designer.
Description:

The color of the background.

Used for:

Background colors for forms.

Value

Result

Custom

Selecting the Custom tab displays a palette of colors to choose
from.

Web

Selecting the Web tab displays a list of colors.

System

Selecting the System tab displays a list of colors.

Default:

The Web tab displays.

To use this property
1. Click the right column of the Background Color field.
2. From the list, select a color from the Custom, Web, or System tab.

Background Image
You can change the Background Image property in the Layout Designer.
Description:

A background image.

Used for:

An image on the form's backgound.

Value

Result

HorizontalResolution

Displays the horizontal resolution, in pixels-per-inch.
You cannot change this value.

PhysicalDimension

Displays the height and width of the image. You
cannot change this value.

PixelFormat

Displays the pixel format of the image. You cannot
change this value.

RawFormat

Displays the format of the image. You cannot change
this value.

Size

Displays the width and height of the image. You
cannot change this value.

VerticalResolution

Displays the vertical resolution, in pixels-per-inch.
You cannot change this value.

To use this property
1. Click the browse (...) button in the right column of the Background Image
field, and then locate and select an image to add.
2. Click Open.

Border Style
You can change the Border Style property from the:
Layout Designer
Report Designer

Border Thickness
You can change the Border Thickness property in the Layout Designer.
Description:

The thickness of the border surrounding a control.

Used for:

Any drawing object, such as a rectangle.

Value

Result

1
though
35

Thickens the border depending on the number. The larger the
number, the broader the thickness of the border.

Default:

1

To use this field
Click in the right column of the Border Thickness field, and then select the
option from the list.

Border Color
You can change the Border Color property from the:
Layout Designer
Report Designer

Can Grow
You can change the Can Grow property in the Report Designer.
Description:

Indicates whether an item should automatically resize to fit
within a section.

Used for:

Headers and footers to determine whether an item should
automatically resize to fit within a section.

Value

Result

Yes

Indicates the item will automatically resize to fit within a section.

No

Indicates the item will not automatically resize to fit within a
section.

Default:

Yes

To use this property
Click in the right column of the Can Grow field, and then select a value
from the list.

Can Shrink
You can change the Can Shrink property in the Report Designer.
Description:

Indicates whether an item should automatically resize to fit
within a section.

Used for:

Headers and footers to determine whether an item should
automatically resize to fit within a section.

Value

Result

Yes

Indicates the item will automatically resize to fit within a section.

No

Indicates the item will not automatically resize to fit within a
section.

Default:

Yes

To use this property
Click in the right column of the Can Shrink field, and then select value
from the list.

Dock
You can change the Dock property in the Layout Designer.
Description:

The docking location of a control.

Used for:

Moving controls to the edge of the program window so that
they attach and become a feature of the program window.

Default:

None

To use this property
Click in the field to the right of the Dock field and use the diagram to select
where the control will dock on your form by clicking the buttons
representing Top, Bottom, Right, or Left. Click None if you do not want to
allow the control to dock.

Edit Tabs
You can change the Edit Tabs property in the Layout Designer.
Description:

Allows the editing of tabs from the Edit Tabs dialog box.

Used for:

The area where you define or edit properties for tabs.

To use this property
Click the browse button in the field to the right of the Edit Tabs field. For
more information about editing a tab, see Adding and removing a tab using
the Properties Window in a layout.

Enter Stop Enabled
You can change the Enter Stop Enabled property in the Layout Designer.
Description:

Determines whether a control allows enter stops.

Used for:

Specifying the order in which you move through a layout
when pressing the ENTER key.

Value

Result

True

Indicates that the user can move from the control to the next
control by pressing the ENTER key.

False

Indicates that the user cannot move from the control to the next
control by pressing the ENTER key.

Default:

True

To use this property
In the right column of the Enter Stop Enabled field, select True or False
for the control.

Enter Stop Value
You can change the Enter Stop Value property in the Layout Designer.
Description:

Determines the number value associated with the control.

Used for:

Specifying the order the control occupies in the ENTER
order.

To use this property
In the right column of the Enter Stop Index field, type the number for the
control.

Field Value
You can change the Field Value property in the Layout Designer.
Description:

The field to which the control is bound. This indicates where
the field is from within the database and the information it
displays. For example, the Home Phone control is bound to
the Home Phone field in the Contact window.

Used for:

Displaying or changing a database field in a form.

To use this property
1. On the form, click the field control you want to change.
2. Click in the right column of the Field Value field in the Properties window
to display a list of the fields to choose from the database.
3. Select the field.
When you change a field's value, the field label does not change. You
can edit the field label by selecting it and then typing the value in the
Text field of the Properties window.

Font
You can change the Font property in both the Layout Designer and Report
Designer.
Description:

Specifies the font style, font type, font size, color, and other
font attributes.

Used for:

Wherever text is used in a layout or template.

Value

Result

Name

The name of the font.

Size

The size of the font.

Unit

The unit of measurement.

Bold

Select True to bold.

GdiCharSet

Specifies the byte value that the object uses for the GDI
character set.

GdiVerticalFont

Indicates whether the object is derived from a GDI vertical
font.

Italic

Select True to italicize.

Strikeout

Select True to apply a strikeout.

Underline

Select True to underline.

To use this property
In the right column of the Font field, click the Browse button to display the
Font dialog box where you can change fonts.
or
Click the plus (+) sign next to Font to display font attributes. Select or type
attributes as needed.
Click the attribute to display its description in the bottom of the
Properties window.

Font Color
You can change the Font Color property from the:
Layout Designer
Report Designer

Force Page Break
You can change the Force Page Break property in the Report Designer.
Description:

Forces a page break.

Used for:

Headers and footers to force a page break at a certain place
within a section.

Value

Result

None

Does not apply a page break.

Before

Inserts a page break before the insertion point.

After

Inserts a page break after the insertion point.

BeforeAndAfter

Inserts page breaks before and after the insertion point.

PageBefore

Inserts a page break the page before the insertion point.

PageAfter

Inserts a page break a page after the insertion point.

Default:

None

To use this property
Click in the right column of the Force Page Break field, and then select
one of the options.

Height
You can change the Height property from the:
Layout Designer
Report Designer

Keep Together
You can change the Keep Together property in the Report Designer.
Description:

Determines whether controls in the section should be kept
together on one page.

Used for:

Headers and footers to determine whether controls in the
section should be kept together on one page.

Value

Result

Yes

Keeps controls within the section together.

No

Allows controls within the section to be separated by natural page
breaks.

Default:

Yes

To use this property
Click in the right column of the Keep Together field, and then select Yes or
No from the list.

Location
You can change the Location property in the Layout Designer.
Description:

The location of a control on the form's X and Y axis.

Used for:

To place controls on forms.

To use this property
In the field to the right of Location, type a number representing the X and
Y axis where you want to place the control. Separate the numbers with a
comma.
or
Click the plus (+) sign next to Location to display the X and Y fields, and
then type the number representing the location of the control on the form's
X and Y axis.

Margin: Bottom, Left, Right, Top
You can change the Margin Bottom, Margin Left, Margin Right, and MarginTop
properties in the Report Designer.
Description:

Specifies the distance between the margins and the control.

Used for:

Aligning the control a specific distance from each border.

Value

Result

Margin
Bottom

The distance between the control and the bottom margin.

Margin
Left

The distance between the control and the left margin.

Margin
Right

The distance between the control and the right margin.

MarginTop

The distance between the control and the top margin.

Default:

0

To use this property
In each of the margin fields, click the right column, and then enter the
distance.
The distance measurement in controls depends on the ruler settings. To
change your ruler setting, see Using rulers.

MaxPages
You can change the MaxPages property in the Report Designer.
Description:

The maximum number of pages for the report.

Used for:

Specifying the maximum length of the report.

To use this property
Click in the right column of the MaxPages field, and then type the
maximum number of pages for the control.
To view this property in the Properties window, click an area outside the
bottom or right border of the report template. You may need to scroll to
view the border.

Multiline
You can change the Multiline property in the Layout Designer.
Description:

Determines whether tabs are listed on one line or multiple
lines.

Used for:

Tab placement.

Value

Result

True

Allows tabs on multiple lines.

False

Allows tabs on only one line.

Default:

False

To use this field
Click in the right column of the Multiline field, and then select True or
False.

Name
You can change the Name property in both the Layout Designer and Report
Designer.
Description:

The name of the control item in the Properties window.

Used for:

Naming the control.

To use this property
Click in the right column of the Name field, and then type the name of the
item.

Orientation
You can change the Orientation property in the Report Designer.
Description:

Determines whether the report is in Portrait or Landscape
format.

Used for:

Laying out the report in Portrait or Landscape format.

Value

Result

Auto

Automatically selects the report layout.

Portrait

Lays out the report in Portrait format.

Landscape

Lays out the report in Landscape format.

Default:

Auto

To use this property
Click in the right column of the Orientation field, and then select Auto,
Portrait, or Landscape.
To view this property in the Properties window, click an area outside the
bottom or right border of the report template. You may need to scroll to
view the border.

Picture
You can change the Picture property in the Report Designer.
Description:

The name of the picture.

Used for:

Adding a picture, such as a company logo, to a layout.

To use this property
In the right column of the Picture field, click the Browse button to locate
and open the file.

PictureAlign
You can change the PictureAlign property in the Report Designer.
Description:

Indicates where the picture is placed within the borders of the
control.

Used for:

Specifying the location of the picture within the control.

Value

Result

LeftTop

Aligns the picture in the top left corner of the control's
border.

CenterTop

Aligns the picture at the top and center of the control's
border.

RightTop

Aligns the picture in the top right corner of the control's
border.

LeftBottom

Aligns the picture in the bottom left corner of the control's
border.

CenterBottom

Aligns the picture at the bottom and center of the control's
border.

RightBottom

Aligns the picture in the bottom right corner of the control's
border.

LeftMiddle

Aligns the picture along the middle of the left border of the
control.

CenterMiddle

Aligns the picture in the exact center of the control.

RightMiddle

Aligns the picture along the middle of the right border of the
control.

Clip

Clips the picture to fit within the control's border.

Zoom

Magnifies the picture to fit the height of the control's border.

Stretch

Stretches the picture to fit the entire area within the control's
border.

Tile

Tiles the picture across the control's border.

To use this property
Click in the right column of the PictureAlign field, and then select one of
the options.

PictureShow
You can change the PictureShow property in the Report Designer.
Description:

Determines on which pages the picture appears in the
template.

Used for:

Specifying on which pages to place the picture.

Value

Result

NoPages

Does not display the picture.

AllPages

Places the picture on all pages.

FirstPage

Places the picture on the first page only.

AllButFirstPage

Places the picture on every page except for the first page.

Default:

AllPages

To use this property
Click in the right column of the PictureShow field, and then select one of
the options.
To view this property in the Properties window, click an area outside the
bottom or right border of the report template. You may need to scroll to
view the border.

Repeat
You can change the Repeat property in the Report Designer.
Description:

Determines whether the section should be repeated.

Used for:

Headers and footers to determine whether the section should
be repeated on each page.

Value

Result

Yes

Repeats the section on each page.

No

Does not repeat the section.

Default:

No

To use this property
Click in the right column of the Repeat field, and then select Yes or No.

ReportName
You can change the ReportName property in the Report Designer.
Description:

The name of the report.

Used for:

The name of the subreport in the report template.

To use this property
Click the right column of the ReportName field, and then type the name of
the subreport.

Rich Text
You can change the Rich Text property in the Report Designer.
Description:

Indicates whether the field contains rich text.

Used for:

Specifying whether the field contains rich text.

Value

Result

Yes

Allows the field to contain rich text.

No

Does not allow the field to contain rich text.

Default:

No

To use this property
Click in the right column of the Rich Text field, and then select Yes or No.

Size
You can change the Size property in the Layout Designer.
Description:

Determines the width and height of a control.

Used for:

All controls on forms.

To use this property
In the field to the right of Size, type a number representing the width and
height of a control. Separate the numbers with a comma.
or
Click the plus (+) sign next to Size to display Width and Height. Type
number representing the sizes.

Size Options
You can change the Size Options property in the Layout Designer.
Description:

Determines the image placement and the sizing of the control.

Used for:

Setting the image within the control's boundaries.

Value

Result

Normal

Uses the normal size of the image.

StretchImage

Stretches the image to fit within the boundaries of the control.

AutoSize

Automatically sizes the boundaries of the control to fit around
the image.

CenterImage

Centers the image within the boundaries of the control.

Default:

Normal

To use this field
Click in the right column of the Size Options field, and then select one of
the options.

Tab Placement
You can change the Tab Placement property in the Layout Designer.
Description:

Controls where the tabs display.

Used for:

Aligning tabs in layouts to display on the screen.

Value

Result

Top

Aligns tabs at the top of the boundary.

Bottom

Aligns tabs at the bottom of the boundary.

To use this property
Click in the right column of the Tab Placement field, and then select Top
or Bottom.

Tab Stop Enabled
You can change the Tab Stop Enabled property in the Layout Designer.
Description:

Determines whether a control allows tab stops.

Used for:

Specifying the order in which you move through a layout
when pressing the TAB key.

Value

Result

True

Indicates that the user can move from the control to the next
control by pressing the TAB key.

False

Indicates that the user cannot move from the control to the next
control by pressing the TAB key.

Default:

True

To use this property
In the right column of the Tab Stop Enabled field, select True or False for
the control.

Tab Stop Value
You can change the Tab Stop Value property in the Layout Designer.
Description:

Determines the number value associated with the control.

Used for:

Specifying the order the control occupies in the TAB order.

To use this property
In the right column of the Tab Stop Value field, type the number for the
control.

Text
You can change the Text property in both the Layout Designer and the Report
Designer.
Description:

Text used on the report template or layout.

Used for:

Adding text to a report template or layout.

To use this property
In the right column of the Text field, type the information you want to
include on the report template or layout.

Text Alignment
You can change the Text Alignment property in the Layout Designer.
Description:

Determines the alignment of the text.

Used for:

Label, field, and tab names in a form.

To use this property
Click in the field to the right of the Text Alignment field and use the
diagram to select where the text will align within the control by clicking the
buttons representing TopLeft, MiddleLeft, BottomLeft, TopCenter,
MiddleCenter, BottomCenter, TopRight, MiddleRight, or BottomRight.

ToolTipText
You can change the ToolTipText property in the Layout Designer.
Description:

The text to display when tooltips are enabled and users rest
their cursors on a tab.

Used for:

To briefly explain the information that is included within a
tab on layout, or to clarify the tab's name.

To use this property
In the right column of the ToolTipText field, type the name of the tooltip.

Top
You can change the Top property in the Report Designer.
Description:

Determines the distance between the control and the top of
the section.

Used for:

Placing the control at a specific distance from the top of the
section.

To use this property
Click in the right column of the Top field, and then enter the distance.
The distance measurement in controls depends on the setting specified
in Ruler Settings. To set your ruler setting, see Using rulers.

Visible
You can change the Visible property in the Report Designer.
Description:

Indicates whether the control is visible within the report.

Used for:

Determining whether the control is visible within the report.

Value

Result

True

Indicates the control is visible.

False

Indicates the control is not visible.

Default:

True

To use this field
Click in the right column of the Visible field, and then select True or False.

Width
You can change the Width property in both the Layout Designer and the Report
Designer.
Description:

Determines the width of the control.

Used for:

Specifying the width of a control on a layout or template.

To use this field
Click in the right column of the Width field, and then enter the width of the
control.

Word Wrap
You can change the Word Wrap property in the Report Designer.
Description:

Indicates whether the text in a control wraps within the
control's boundaries.

Used for:

Determining whether the text wraps within the control's
boundaries.

Value

Result

Yes

Automatically wraps text within the control's boundaries.

No

Does not wrap text within the control's boundaries.

Default:

Yes

To use this property
Click in the right column of the Word Wrap field, and then select Yes or
No.

X
You can change the X property in the Layout Designer.
Description:

Specifies the X-coordinate of the top-left corner of the
control.

Used for:

Placing the control on a layout.

To use this property
In the right column of the X field, type the number for the X-coordinate.

Y
You can change the Y property in the Layout Designer.
Description:

Specifies the Y-coordinate of the top-left corner of the
control.

Used for:

Placing the control on a layout.

To use this property
In the right column of the Y field, type the number for the Y-coordinate.

About customizing for efficiency
You can customize ACT! Premium for Web Server to streamline the actions you
perform most often and display the tools and data you use most frequently in an
efficient way.
For example, you can:
Customize menu bars, menus, and toolbars.
Specify shortcut keys for commands you use frequently.
Add, remove, and reorder columns in many list views and tabs.

How do I...?
Create and delete custom commands
Create toolbars and add tools
Delete a menu or command
Rename a menu or command

Related Topics
Understanding menus, toolbars, and commands
About customizing menus and toolbars
About keyboard shortcuts
About columns in list views

About customizing menus and toolbars
You can customize menus, toolbars, and commands to improve your
productivity.
You can customize the menu bar to display only the menus and commands
you need, and you can reposition items to match your work flow.
You can modify ACT! Premium for Web Server toolbars by adding or
rearranging your favorite tools, removing those you rarely use, or creating
your own custom toolbar.
You can modify the ACT! Premium for Web Server Navigation bar by adding
commands you use frequently, or removing rarely used commands.
ACT! Premium for Web Server includes many customizable commands, menus,
and toolbars, and gives you the flexibility to create additional commands to
perform common actions such as launching another application, or opening a
file.

How do I...?
Customize menus and toolbars
Customize the Navigation bar
Work with custom commands

Related Topics
About customizing for efficiency
Understanding menus, toolbars, and commands

Understanding menus, toolbars, and commands
ACT! Premium for Web Server windows display a Navigation bar, a menu bar,
and a toolbar that include menus, tools, or commands. All of these items can be
modified or customized to meet your needs.
The Navigation bar appears on the left of any window. You can change the way
it appears, such as with large or small icons, and you can customize it.
The menu bar is located at the top of all ACT! Premium for Web Server
windows. You can add custom menus to the menu bar and modify some existing
menus by adding commands. Commands assigned to the menu bar or menus are
referred to as menu commands.
The toolbar is located under the menu bar. You can add toolbars or you can
customize or modify the existing toolbar by adding commands. Commands
assigned to toolbars are referred to as tool commands.

Creating toolbars and adding tools
To create a toolbar
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. In the Customize Menus and Toolbars dialog box, select the Toolbars tab,
and then click New.
3. In the New Toolbar dialog box, type the name of the toolbar you want to
add, and then click OK.
An empty toolbar appears in the upper left corner of the screen.
4. Click the toolbar you have just created, and drag it to where you want to
display it on the screen. You can place it above the current toolbar, below
the toolbar, or even to the side of the application.
To add tools to a toolbar
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. In the Customize Menus and Toolbars dialog box, click the Commands
tab.
If you have created custom commands, they will be listed on the
Commands tab.
3. From the Categories list, select the category of tool, such as Contacts, Edit,
File, and so on, that you want to add.
4. In the Commands list, click and drag the command (tool) onto the toolbar.
Continue adding commands from this or other categories as needed, and
then click Close.

Customizing toolbar and menu displays
To change the toolbar display
From the Tools menu, point to Customize, and then click Show Large
Buttons, or Show Small Buttons.
To change menu displays
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. Click the Options tab.
The default setting is to always show full menus. Select Show full menus
after a short delay to view only the most used functions first, and then
the full menu.
Click the Reset my data usage button if you want to display the default
menu items instead of your most used menu items.
To display a brief explanation when you rest the pointer over a toolbar
button, select Show Tooltips on menus and toolbars.
To view shortcut keys, select Show shortcut keys in tooltips.
To change the way the menus are drawn, select an option from the Menu
animation list. The changes are very subtle.

Deleting menus or commands
To delete a menu or command
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
When the Customize Menus and Toolbars dialog box is open, all menus and
toolbars are active.
2. Select the menu or command you want to delete, and then right-click.
3. From the shortcut menu, click Delete.
If you inadvertently deleted an ACT! menu or command, right-click and
then select Reset All to restore the original settings.

Rearranging menus and commands
To change the order of menus or commands
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
When the Customize Menus and Toolbars dialog box is open, all menus and
toolbars are active.
2. Click the menu or command you want to move, and then drag it to its new
location.
If you inadvertently moved an ACT! Premium for Web Server menu or
command, right-click and then select Reset All to restore the original
settings.

Renaming menus or commands
To rename a menu or command
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
When the Customize Menus and Toolbars dialog box is open, all menus and
toolbars are active.
2. Right-click on the tool, menu, or menu item to rename.
3. From the right-click menu, click in the Name field to activate it.
4. Type the new name in the field, and then press Enter.

Resetting menus and toolbars
If you have customized menus, you can return them to their default settings.
To reset menus and commands
1. From the Tools menu, point to Customize, and then click Reset Menus
and Toolbars.
2. Click OK to go back to the default settings.
Resetting a toolbar removes any tool or toolbar that you created in the
application.

Adding separators between commands
A command separator is a horizontal line that you can add to menus to group
similar or related commands. You can add separators between commands on any
menu, in any window.
To add a separator between commands
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
Once the Customize Menus and Toolbars dialog box is open, the menus and
toolbars are active and editable.
2. Place your cursor where you would like to add a separator, and then rightclick.
3. From the right-click menu, click Begin Group.
The separator is added in front of the selected command.

Creating and deleting custom commands
After creating a command, you must add it to a menu or toolbar or
assign a shortcut key to it in order to use the command.
To create a custom command
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. From the Customize Menus and Toolbars dialog box, click the Custom
Commands tab.
3. Click the New button to activate the fields.
4. In the Command Name field, type a name for the command.
5. In the Tooltip Text field, enter a short description of the command.
6. In the Command Line field, enter the exact file name and location of the
application's executable file, document file, or macro file, or click Browse
to locate the file.
7. Click the Icon button, locate the icon file, and then click Open.
8. Click OK to close the dialog box, and then click Add Command.
For field definitions, press F1.
To add custom commands to a toolbar, see Creating toolbars and adding tools.

Copying and modifying custom commands
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. In the Customize Menus and Toolbars dialog box, click the Custom
Commands tab.
3. Select the command in the Custom Commands list, and then click Copy.
A new command is created with the information from the command you
copied, however, you can modify the information as needed.
4. Click Add Command, and then click Close.

Assigning icons to custom commands
To assign an icon to a command
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. In the Customize Menus and Toolbars dialog box, click the Custom
Commands tab.
3. Select the command that you want to add an icon to, and then click the Icon
button.
4. In the Select an Icon dialog box, type the path, or click browse (...) to
locate the file, and then click OK.
You must select a file with an .exe, .ico, or .dll extension. Executable
files (with a .exe extension) generally contain multiple icons.
You can add the command to any toolbar.

About columns in list views
Many ACT! Premium for Web Server windows and tabs contain lists of data in
columns. These include the Contact List, Task List, Company List, Group List,
Activities tab, Opportunities tab, Notes tab, History tab, and so on. You can
change the display of information by adding, removing, rearranging, or resizing
columns.
In all list views, regardless of the filters and lookups you choose, you
see only the records you have the authority to view.
Views and tabs that include customizable columns

How do I...?
Add and remove a column
Change the width of a column
Reposition a column

Adding and removing columns
To add a column to a list view
1. Display the list view or tab you want to change.
2. Click Options, and then select Customize Columns.
3. In the Customize Columns dialog box, in the Available fields list, select
one or more fields to add to the list view, click the right arrow button to
move them to the Show as columns in this order list, and then click OK.
For information about changing the order of the columns, see Repositioning a
column.
To remove a column from a list view
1. Display the list view or tab you want to change.
2. Click Options, and then select Customize Columns.
3. In the Customize Columns dialog box, in the Show as columns in this
order list, select one or more fields to remove from the list view, and then
click the left arrow button to move them to the Available fields list.
The selected fields will be added to the bottom of the Show as columns in
this order list.
4. Click OK.

Repositioning columns
To reposition a column from the list view or tab
1. Display the list view or tab you want to change.
2. Point to a column label, and then drag the column to a new position.
To change column order using the Customize Columns dialog box
1. Display the list view or tab you want to change.
2. Click Options, and then select Customize Columns.
3. In the Show as columns in this order list, select a column to reposition,
and then click Move Up or Move Down until the column is in the position
you want.
The first field in the list displays in the leftmost column of the list view, the
second displays just to the right of the first, and so on. The last field in the
list displays in the rightmost column of the list view.
4. Click OK.

Changing column widths
To change column widths
1. Display the list view or tab you want to change.
2. Align the pointer with the edge of a column until the pointer changes to a
double-headed arrow.
3. Drag the edge of the column to the right or left to set the new column
width.

Changing the Navigation bar display
By default, the Navigation bar appears on the left of every window and displays
the large icons.
To change the current Navigation bar display
Right-click in the Navigation bar, and then select Large Icons or Small
Icons.
or
Right-click in the Navigation bar, and then select Expanded Menu or
Classic Menu. Standard Menu is the default setting.
To customize the Navigation bar, see Customizing the Navigation bar.

Customizing the Navigation bar
To customize the Navigation bar
1. From the Tools menu, point to Customize, and then click Navbar.
2. In the Customize Standard Menu dialog box, you can drag commands to
and from the navigation bar.
3. Click Reset to restore the default settings to the navigation bar.

About keyboard shortcuts
You can assign keyboard shortcuts to commands to minimize keystrokes for
common procedures.
When you create or change a shortcut for any of the primary Contact view
commands listed below, ACT! Premium for Web Server also applies the new
shortcut to the related Group view and Company view commands. However, you
can assign different shortcuts for the group and company commands after you
have assigned the contact shortcut.
Scenario 1
You want Ctrl+Shift+C to insert a new contact in Contact view, insert a new
group in Group view, and insert a new company in Company view.
In Customize Menus and Toolbars, assign Ctrl+Shift+C to Insert Contact.
ACT! Premium for Web Server automatically assigns Ctrl+Shift+C to Insert
Group and Insert Company.
Scenario 2
You want Ctrl+Shift+C to insert a new contact, but you want Ctrl+Shift+G to
insert a new group, and Ctrl+Shift+P to insert a new company.
In Customize Menus and Toolbars, assign Ctrl+Shift+C to Insert Contact.
ACT! Premium for Web Server automatically assigns Ctrl+Shift+C to Insert
Group and Insert Company, but you can change this. Select Insert Group and
assign Ctrl+Shift+G, and then select Insert Company and assign Ctrl+Shift+P.
For detailed instructions, see Adding and deleting shortcut keys.

Adding and deleting shortcut keys
To add a shortcut key
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. In the Customize Menus and Toolbars dialog box, click the Keyboard
tab.
3. In the Categories list, select the name of the menu that contains a command
you want to assign a shortcut key to.
The Commands and Assigned shortcuts lists display the commands on the
selected menu and the shortcuts that are currently assigned.
To assign a shortcut key to a command that you created, select Custom
Commands.
4. In the Commands list, select a command, and then click Assign Shortcut.
5. In the Assign Shortcut dialog box, press the key combination that you
want to assign to the command.
If a command is currently using the shortcut key combination you pressed,
it appears in Shortcut key currently assigned to. If you do not want to
override the current assignment, press another key combination.
6. Click OK to save the new assignment, and then click Close.
To delete a shortcut
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. In the Customize Menus and Toolbars dialog box, click the Keyboard
tab.
3. In the Categories list, select the name of the menu that contains a command
you want to assign a shortcut key to.
The Commands and Assigned shortcuts lists display the commands on the
selected menu and the shortcuts that are currently assigned.
To delete a shortcut key from a command that you created, select Custom
Commands.
4. In the Commands list, select the command, and then click Remove
Shortcut.
5. Click Close.

Resetting shortcut keys
To reset keyboard shortcuts to the default settings
1. From the Tools menu, point to Customize, and then click Menus and
Toolbars.
2. In the Customize Menus and Toolbars dialog box, click the Keyboard
tab.
3. Click Reset, and then click Close.

Shortcut keys for navigating in ACT!
You can use shortcut keys to navigate quickly within and between text boxes and
between records.
To do the following:
Press:
Move the cursor one character to the left
Left Arrow
Move the cursor one character to the right
Right Arrow
Move the cursor to the beginning of the line
HOME
Move the cursor to the end of the line
END
Move the cursor to the first selection in the visible part PAGE UP
of a drop-down list
Move the cursor to the last selection in the visible part of PAGE DOWN
a drop-down list
Move the cursor to the next field or selection
TAB
Move the cursor to the next group stop field
ENTER
Move the cursor to the previous field or selection
SHIFT+TAB

Shortcut keys for all ACT! windows
This table lists the keyboard shortcuts that can be used in all ACT! windows and
views.
(* Indicates different functionality within ACT! E-mail. See Shortcut keys for
E-mail windows.)
To do the following

Press:

Attach a file
Clear the selected activity *
Close the open menu or dialog box without saving changes
Close the current file or database
Copy the selected item or text
Create a database *
Cut the selected item or text
Delete the selected contact, group, company, or lookup
Display online Help for the current dialog box or feature
Display or hide the Mini-calendar
Display the Timer
Enable Tag mode in a list view
Exit ACT! *
Expand the drop-down list for the current field
Import data from another file or database
Insert a contact, group, or company
Insert a note for the current contact, group, or company
Insert a sales opportunity for the current contact
Insert a secondary contact
Look up annual events
Move backwards between views *
Move forward between views *

CTRL+I
CTRL+D
ESC
CTRL+W
CTRL+C
CTRL+N
CTRL+X
CTRL+DELETE
F1
F4
SHIFT+F4
SHIFT+F8
ALT+F4
F2
ALT+F12
INSERT
F9
CTRL+F11
CTRL+INSERT
CTRL+SHIFT+A
ALT+Left Arrow
ALT+Right
Arrow

Move the selected object to the back (design windows)

CTRL+B

Move the selected object to the front (design windows) *
Open an existing file or database *
Paste the cut or copied item or text
Print contact information, calendars, or e-mail messages

CTRL+F
CTRL+O
CTRL+V
CTRL+P

Record history
Refresh the view
Reschedule an activity
Save a copy of the current file or database with a new name
Save the current file, database, or e-mail message
Schedule a call
Schedule a meeting *
Schedule a to-do item
Switch between the Timer and the current window
Undo the last action *
View the Activities tab
View the Company List
View the Contact Detail window
View the Contact List
View the daily calendar
View the Group List
View the Groups/Companies tab
View the History tab
View the monthly calendar
View the Notes tab
View the Opportunity List
View the Task List
View the weekly calendar
View the work week calendar

CTRL+H
CTRL+F5
CTRL+SHIFT+D
F12
CTRL+S
CTRL+L
CTRL+M
CTRL+T
ALT+F6
CTRL+Z
ALT+F9
ALT+F10
F11
F8
SHIFT+F5
F10
CTRL+F9
SHIFT+F9
F5
ALT+SHIFT+F9
SHIFT+F7
F7
F3
SHIFT+F3

Shortcut keys for the ACT! Word Processor
This table lists the shortcut keys that you can use in the ACT! Word Processor.
To do the following:
Press:
Check the spelling in a document
ALT+F7
Copy the selected item or text
Cut the selected item or text
Find text
Insert a date
Insert a hyperlink
Insert a line break
Insert a page break
Move the cursor down one line
Move the cursor down one screen
Move the cursor to the beginning of the current line
Move the cursor to the beginning of the document
Move the cursor to the beginning of the next word or
the next punctuation mark
Move the cursor to the beginning of the previous
word or the previous punctuation mark
Move the cursor to the end of the current line
Move the cursor to the end of the document
Move the cursor up one line
Paste a cut or copied item or text
Print the document
Redo an action you just used the Undo command on
Replace text
Save the document
Save the document with a new name
Select all text in the current document

CTRL+C
CTRL+X
CTRL+F
F2
CTRL+SHIFT+K
ENTER
CTRL+ENTER
Down Arrow
Page Down
HOME
CTRL+HOME
CTRL+Right Arrow
CTRL+Left Arrow
END
CTRL+END
Up Arrow
CTRL+V
CTRL+P
CTRL+SHIFT+Z
CTRL+H
CTRL+S
F12
CTRL+A

Undo the last action

CTRL+Z

Shortcut keys for calendars
This table lists the shortcut keys that you can use in calendars.
To do the following:
Press:
Move to the current day (daily view)
CTRL+HOME
Move to the current month (monthly view)
Move to the current week (weekly view)
Move to the next / previous row (weekly and Down Arrow / Up Arrow
monthly view)
Move to the next / previous time increment
(daily and work week view)
Move to the previous / next column (weekly Left Arrow / Right Arrow
view)
Move to the previous / next day (daily and
monthly views)
Move to the previous / next workday (work
week view)
Select a duration for a scheduled activity
SHIFT+Down Arrow /
SHIFT+Up Arrow
View the Mini-calendar
F4
View the next day (daily view)
Page Down
View the next month (monthly view)
View the next week (weekly view)
View the previous day (daily view)
Page Up
View the previous month (monthly view)
View the previous week (weekly view)
View the daily calendar
SHIFT+F5
View the monthly calendar
F5
View the weekly calendar
F3
View the work week calendar
SHIFT+F3

Shortcut keys for the Contact Detail window
Use the following shortcut keys to move between records in the Contact Detail
window.
To do the following:
Press:
Display the next contact in the current database
Page Down
Display the previous contact in the current database

Page Up

Shortcut keys for the Contact List
This table lists the shortcut keys that you can use in the Contact List.
To do the following:
Press:
Clear the tag on all contacts
CTRL+SHIFT+F11
Create a lookup selected or tagged contacts
Display the next contact in the current database
Display the previous contact in the current
database
Remove selected or tagged contacts from a
lookup
Tag all contacts
Toggle Tag mode on and off

SHIFT+F12
CTRL+Page Down
CTRL+Page Up
CTRL+SHIFT+F12
SHIFT+F11
SHIFT+F8

Shortcut keys for E-mail windows
This table lists the shortcut keys that you can use in the ACT! e-mail and New
Message windows.
To do the following:
Press:
Check the spelling of selected text
ALT+SHIFT+F7
Check the spelling of the e-mail message
Close the New Message window
Copy the selected text
Create a new e-mail message
Create a new e-mail message from a template
Create a new folder
Cut the selected text
Delete the selected e-mail message or folder
Find an e-mail message
Find and replace text in an e-mail message
Forward the selected or open e-mail message
Mark the selected e-mail message as read
Move the selected message(s) to a folder
Open the selected saved e-mail message
Open the selected e-mail message
Paste the cut or copied text
Print the selected or open e-mail message
Rename the selected folder
Reply to all (addressees) of the selected or open e-mail
message
Reply to the selected or open e-mail message
Save a message you are writing to the Drafts folder
Select all messages in the open folder
Send the selected or open e-mail message (from the New

ALT+F7
ALT+F4
CTRL+C
CTRL+N
CTRL+SHIFT+N
CTRL+SHIFT+E
CTRL+X
CTRL+D
CTRL+SHIFT+F
F4
CTRL+F
CTRL+Q
CTRL+SHIFT+V
CTRL+SHIFT+O
CTRL+O
CTRL+V
CTRL+P
CTRL+M
CTRL+SHIFT+R
CTRL+R
CTRL+S
CTRL+A
CTRL+ENTER

Message window)
Send and receive messages
Undo changes to a new message
View the next message in the selected folder
View the previous message in the selected folder

ALT+C
CTRL+Z
CTRL+Right
Arrow
CTRL+Left
Arrow

Backing up your database
Only Administrator and Manager Roles are able to back up a database.
To back up your database using the ACT! Premium for Web Server
application
1. From the File menu, point to Backup, and then click Database.
2. In the Back Up Database dialog box, type a path or browse to the folder
where you want to create the backup file.
To avoid overwriting a previous backup, give the backup file a unique
name or save it to a different folder.
3. (Optional) To protect the backup file from unauthorized access, select
Password protect file, and then click OK.
4. If you chose to protect the file, type and confirm a password, and then click
OK.
Backing up using other software
If you use backup software to back up ACT! data, remember that an ACT!
database is not a single file. You must back up all files associated with the
database. You should back up all the files in the Databases folder that begin with
the database name, such as databasename.adf, databasename.alf,
databasename.pad.
You should also back up the supplemental files that reside in the Databases
subfolders such as attachments, templates, and reports.

Backing up your personal files
To back up your personal files
1. From the File menu, point to Backup, and then click Personal Files .
2. In the Back Up Personal Files dialog box, type a path or browse to the
folder where you want to create the backup file.
To avoid overwriting a previous backup, give the backup file a unique
name or save it to a different folder.
3. (Optional) To protect the backup file from unauthorized access, select
Password protect file, and then click OK.
4. If you chose to protect the file, type and confirm a password, and then click
OK.
To learn more about database files and personal supplemental files, see Learning
more about supplemental files.

About restoring databases and personal files
The three options for restoring a database are:
Restore - This option restores all system files to their original locations on
the original computer. This restore option is most commonly used when
data is lost or files are corrupted.
Restore as - This option allows you restore the database to a new location
and use a different filename. This option is useful when you want to copy a
database for another user or move the database to another computer.
When restoring to a different file name, you must choose a valid database
name. See Naming an ACT! database.
If you synchronize data, restoring your database to a location other than
the original location breaks the synchronization relationship.
Unpack and Restore Remote Database - This option allows you to
unpack and restore a remote database for synchronizing with the main
database. The remote database is created on the main database by the
administrator, delivered to the remote user/location, and then must be
unpacked and restored for synchronization.
You can also restore any personal files that you have backed up. Personal files
are not associated with contact records and include files such as personal wordprocessing documents.

How do I...?
Restore a database
Restore personal files
Unpack and restore a remote database
Learning more about supplemental files

Restoring databases
To restore a backup copy of a database
To complete this procedure you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
1. From the File menu, point to Restore, and then click Database.
2. In the Restore Database dialog box, select Restore, and then click OK.
3. In the Restore database (.zip file) box, type the path and name of the
backup file you want to restore, or click Browse to locate it, and then click
OK.
4. If the backup file is protected by a password, type the Password, and then
click OK.
5. Type your User name and Password to log in to the database you want to
restore, and then click OK.
To restore a database to a different filename or to a different location
1. From the File menu, point to Restore, and then click Database.
2. In the Restore Database dialog box, select Restore as, and then click OK.
3. In the Restore database (.zip file) box, type the path and name of the
backup file you want to restore, or click Browse to locate it, and then click
OK.
4. If the backup file is protected by a password, type the Password, and then
click OK.
5. In the New database name box, type a new name for the restored database.
For help, see Naming a database.
6. In the To location box, type the path or browse to the folder where you
want to save the restored database.
7. Type your User name and Password to log in to the database you want to
restore, and then click OK.
You can also unpack and restore a remote database from this dialog box. See
Unpacking and restoring a remote database for more information.

Restoring personal files
To restore personal files
1. From the File menu, point to Restore, and then click Personal Files.
2. In the Restore Personal Files dialog box, type the path and name of the
backup file you want to restore, or Browse to locate the backup file, and
then click OK.
3. If the backup file is protected by a password, type the Password, and then
click OK.

Unpacking and restoring remote databases
Before you can begin using a remote database and synchronizing data, you must
unpack and restore the remote database.
If an existing database (non-remote) has the same name as the remote
database you are unpacking and restoring, you must delete, or move,
the existing database prior to restoring the remote database.
To unpack and restore a remote database
1. From the File menu, point to Restore, and then click Database.
2. In the Restore Database dialog box, select Unpack and Restore Remote
Database, and then click OK.
The Unpack and Restore Remote Database dialog box appears. For field
definitions, press F1.
3. In the Select the remote database file to restore field, type the name and
location of the remote database you want to restore or click Browse to
locate the file.
The file will have an RDB extension.
4. In the Database Location field, type the location for the restored database
or click Browse to select a location.
5. To share the remote database with other users, select Share this database
with other users.
6. If you are restoring a database with a password-protected file, type the
Password, and then click OK. The Administrator must provide the
password.
Once the database is restored, you can open it and begin using ACT!. Then,
you can synchronize your data at any time.

About database maintenance
The administrator of a database can perform preventative and corrective
maintenance to safeguard data. This becomes extremely important in multi-user
environments or when many changes are made to the database.
Preventative maintenance, such as re-indexing data, removing obsolete data, and
checking for duplicate records enables your database to run efficiently and
improves performance. Some maintenance tasks require all users to sign off so
the database can be locked, but those can be scheduled for off-peak hours or
even overnight.
Backing up your database and personal files enables you to recover quickly from
unexpected system failures by restoring the backup files.

How do I...?
Check and repair database
Scan for duplicate records
Copying or moving a contact record
Lock the database
Back up the system database
Back up personal files

Related topics
About restoring databases
Tips for maintaining your database

Tips for maintaining your database
The ACT! Premium for Web Server administrator should monitor the size of all
ACT! Premium for Web Server databases and perform routine maintenance on a
regular basis to minimize database errors and optimize performance.
To complete the procedures mentioned, you must have the appropriate
permissions assigned to you. For more information, see About user roles
and permissions.

Basic maintenance
Scan for duplicate records and copying or moving a contact record.
Remove old data.
Check, repair, and re-index the database.
Save contact records you rarely use to a different database, and then remove
them from the main database. Use Contact Activity lookup to locate records
that are used infrequently.
If you synchronize with remote databases, review and purge your
synchronization logs often.

Advanced maintenance
If your organization uses custom layouts, limit the number of users who can
add fields to layouts and pick lists, have them do so responsibly, and delete
any fields that are not used.
Delete outdated templates.
Decrease the size of unused custom fields. User 1 through User 10 fields
are preset to 50 characters in length. If you do not use these fields, reduce
the size of them.

Locking and unlocking databases
An administrator or manager can lock a database to prevent others from
accessing data during database maintenance or to improve performance during
certain procedures, like generating a large report.
While the database is locked, only the user who locked it and other
administrators can access it or unlock it.
To complete this procedure you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To lock a database
1. From the Tools menu, point to Database Maintenance, and then click
Lock/Unlock Database.
The Lock Database dialog box displays users currently logged in. If no
users are logged in, the database locks immediately.
2. If users are logged in, complete the fields in the Lock Database dialog box
as needed, and then click OK. For field definitions press F1.
All logged in users receive a warning message. After the delay period, the
system logs everyone out and locks the database.
To unlock a database
From the Tools menu, point to Database Maintenance, and then click
Lock/Unlock Database.

Checking and repairing databases
To promote database integrity, the system administrator should run the Check
and Repair tool regularly. This process inspects the current database for errors
and repairs them. After repairing the errors, it re-indexes the database storage
area for maximum efficiency.
This feature does not check and repair personal supplemental files and
shared files located on your local drive.
To check and repair a database
1. Make sure the database is locked. See Locking and unlocking a database.
2. From the Tools menu, point to Database Maintenance, and then click
Check and Repair.
3. In the Check and Repair Database dialog box, select one or both options
(Integrity Check and Re-index), and then click OK.
The message "Working..." appears until the process is complete.
From the dialog box, press F1 for field definitions.

Sharing databases
Sometimes users find it useful to share database information with one another.
This is particularly true for teams, where users may be called upon to share the
responsibility for certain contacts, companies, meetings, and tasks. Sharing a
database is also useful because it allows multiple users to access the same
product and services information such as the current pricing structure, volume
discount details, and competitor profiles.
To share the current database with other users on your network
1. From the Tools menu, point to Database Maintenance, and then click
Share Database.
2. A confirmation message appears. Click OK to confirm.

Removing old data
Removing obsolete or old data from a database helps maintain data integrity and
improves system performance. The database administrator should perform this
task regularly.
To complete this procedure you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To remove old data
1. From the Tools menu, point to Database Maintenance, and then click
Remove Old Data.
2. In the Remove Old Data dialog box, select the type and the minimum age
of the data (in days) that you want to remove, and then click OK.
From the dialog box, press F1 for field definitions.
If your MSDE database is close to the 2 GB limit, it is important for you
to remove old data to improve performance.

Deleting databases
If you have a database that you do not use, you should consider deleting it.
Removing unused files frees system resources and improves performance.
To delete a database
1. Open the database you want to delete.
2. From the Tools menu, point to Database Maintenance, and then click
Delete Database.
3. In the Delete Database dialog box, click Yes to confirm the deletion or No
to cancel.
When a database is deleted, all associated files are also deleted. This includes
templates, layouts and all files stored in the Attachments folder.

Scanning for duplicate records
To scan for duplicate records
1. From the Tools menu, click Scan for Duplicates.
2. In the Scan for Duplicate Contacts dialog box, from the Match on list,
select the first field you want to compare when searching for duplicate
records.
3. (Optional) In the Then on boxes, select the second and third fields you
want to compare when searching for duplicates.
4. Click OK.
If duplicate records are found, a list of possible duplicates opens as a lookup.
From this list, you can delete records, keep both records, or, if you have the
security level of an Administrator or Manager, you can combine duplicate
records. For more information, see About user roles and permissions.
If no duplicate records are found, a message appears stating that no records
matched the criteria.
You cannot restore deleted records.

Copying or moving a contact record
You can copy or move contact data to combine existing contact records or to
share information between records.
Only an administrator or manager of a database can combine contact
records. See About user roles and permissions for more information.
To copy or move a contact record
1. From the Tools menu, click Copy/Move Contact Data.
2. When the wizard appears, follow the instructions on the screens, clicking
Next to advance. Press F1 for more help.
3. Click Finish when done.
After copying and moving data, you have the option to delete any contact
records that are not users of your database.

Naming databases
To create a database you can use with ACT!, you must give it a valid name.
Follow the guidelines below when naming your database.
A valid ACT! database name:
cannot begin with a number
cannot contain spaces
consists of letters, numbers, and the underscore character _
does not exceed 64 characters in length
cannot contain any special characters
can include a reserved word, but cannot consist only of the reserved word

Creating an empty ACT! database
To create an empty ACT! database
1. From the File menu, click Save Copy As.
2. In the Save Copy As dialog box, in the Database Name field, type a name
for the new database.
3. In the Database Location field, you can keep the default location or click
Browse to select a new location for the database.
4. By default, the Share this database with other users option is selected. It
is recommended that you keep the database shared, but you can click to
clear the option.
5. In the Options box, select Create an empty copy of the database, and
then click OK.
The next Save Copy As dialog box helps you select the Administrator user
for the empty database.
6. In the Choose Contact field, you can select an existing contact from the list
(this would be a user record), or in the User Name field, type a new
Administrator user for the database.
7. (Optional) Type a password for the user name and type again to confirm.
8. Click OK.
ACT! creates an empty database containing only the Administrator user
information.

Copying databases
To copy a database
1. From the File menu, click Save Copy As.
The Save Copy As dialog box appears.
2. In the Database Name field, type the name of the new database.
3. In the Database Location field, type the location where you want to store
the database.
or
Click Browse to locate a folder.
4. (Optional) To create a new folder in which to store the database:
a.
From the Browse For Folder dialog box, browse to a location.
b.
Click on the drive letter or folder in which you want to create a new
folder. (The drive letter or folder appears highlighted.)
c.
Click New Folder, and then type the name of the folder. Click OK.
5. Click OK to copy the database.
If you copy a synchronizing, remote database, you cannot synchronize
the copy of the database with the main database.

Changing the location of personal supplemental files
To change the location of personal supplemental files
1. From the Tools menu, click Preferences.
2. On the General tab of the Preferences dialog box, select the File Type you
want to assign a default location, and then click Browse.
3. Search for a location in which to store your files, and then click OK.

Learning more about supplemental files
It is recommended that you understand the concept of creating databases
and managing files before reading this topic.
ACT! Premium for Web Server stores two types of supplemental files: database
supplemental files and personal supplemental files.
Database supplemental files are files associated with a database; they are
accessible to users of that database only while it is open. They are automatically
created when you create a database.
A default set of personal supplemental files are created when you install ACT!
Premium for Web Server. These files are not stored with the database, and can
therefore be accessed, regardless of the database that the user can access. You
can move, copy, and delete personal supplemental files, and you can save a copy
of database supplemental files to your personal files folder.
The following table identifies both types of supplemental files. To learn more
about them (their attributes, how they are backed up and synchronized, and so
on), click the links on the table:

Included in
File Type

Database
Supplemental
Files

Layouts

X

Report templates

X

Word-processing templates

X

Label and envelope
templates

X

E-mail
E-mail attached to contact
records

Personal
Supplemental
Files

X
X

Internet links

X

Reports

X

Documents

X

Attachments

X

Queries

X

Dictionaries

X

About users and teams
If you are converting a database from an earlier version of ACT! and
the database has more than one user, see About conversion first.
When you first create a database, you are its only user, however, you can add
users and assign them roles that specify the features they can access and the
functions they can perform. You can also create teams of users to grant access to
contacts.
Each user is assigned his or her own My Record, and he or she can set up
preferences for how they use ACT! Premium for Web regardless of the role
assigned to them.

How do I...?
Create a user
Edit user information
Make a user inactive
Create a team
Edit team information

About user roles and permissions
ACT! Premium for Web Server includes five user roles: Administrator, Manager,
Standard, Restricted, and Browse. Your role determines the features you have
access to and the functions you can perform. When you create a new database,
ACT! Premium for Web Server automatically assigns you the Administrator
role.
Click a role type to review a description of the associated authorities,
restrictions, and recommended uses.
Browse
Restricted
Standard
Manager
Administrator
See the ACT! Premium for Web Server User's Guide for more
information about user roles and permissions.

Checking your security level
To check your security level
1. From the Help menu, click About ACT! Premium for Web Server.
2. Click the Database Info button.
Your security level is listed in the Database User Information box.

Creating users
You can create a new user from an existing contact record, or add a new user
record.
To create a user
1. From the Tools menu, click Manage Users.
2. In the User Tasks box, click Create New User.
3. Follow the instructions on the screens, clicking Next to advance. From any
screen, press F1 for more help.
4. Click Finish.

Editing user information
From the Edit User information screen, you can change the user name,
password, and security role for the selected user.
To edit user information
1. From the Tools menu, click Manage Users.
2. From the list of users, select the user you want to edit.
3. In the User Tasks box, click Edit User.
4. Follow the instructions on the screens, clicking Next to advance. From any
screen, press F1 for more help.

Looking up user records
To look up user records
From the Lookup menu, point to Advanced, and then click Users.
All user records appear in the Contact List.

Making users inactive
Making a user inactive means that user will no longer be able to log on to the
database. You may want to inactivate a user account for many reasons. If you
have a limited number of licenses, you can inactivate one user temporarily to
allow access by another. You may also want to temporarily inactivate a user for
security reasons, and then reactivate the user at a later time.
To complete this procedure you must have the appropriate permissions
assigned to you. For more information, see About user roles and
permissions.
To make a user inactive
1. From the Tools menu, click Manage Users.
2. In the list of users, select a user you want to inactivate.
3. In the User Tasks box, click Edit User.
4. Click Next to advance to the Specify Access screen, and then under Logon
Access, select Inactive.
5. Click Finish.
Inactive users cannot log on to the database; however, they can still own
data including contacts and activities.
To make a user active
1. From the Tools menu, click Manage Users.
2. In the list of users, select a user you want to reactivate.
3. In the User Tasks box, click Edit User.
4. Click Next to advance to the Specify Access screen, and then under Logon
Access, select Active.
5. Click Finish.

Deleting users
When a user leaves the company or moves to a position that does not require
access to a database, you should remove the user account from the database.
Doing so protects the database from unauthorized access, but also deletes the
obsolete user data and frees a license for use by someone else. All records
associated with this user should be reassigned. Private data will be deleted.
To delete a user
1. From the Tools menu, click Manage Users.
2. Select the user you want to delete, and then click Delete User from the
User Tasks box.
If the user has contacts or activities assigned to him or her, the Delete User
dialog box opens.
3. From the Delete User dialog box, select a User record option to define
how you want to handle the user's activities and contacts. Press F1 for more
help.
4. Click OK, and then click Yes to confirm deletion.

Creating teams
To create a team
1. From the Tools menu, click Manage Teams.
2. In the Team Tasks box, click Create Team.
3. Follow the instructions on the screen, clicking Next to advance. Press F1
for more help.
4. Click Finish when done.
You can create "empty" Teams. The Team name is the only required
field.
To add a member to a Team
1. From the Enter Team Information screen, you can add a single or
multiple members.
To add one or more Team members, select a user in the Available users
list, and then click the right arrow to add the user to the Include these
users in team list.
To add all available users to the Team, click the double-right arrow
button.
2. Click Finish.

Editing team information
You can edit the Team name, Team description, and Team Membership from the
Enter Team Information screen.
To edit team information
1. From the Tools menu, click Manage Teams.
2. In the Team Tasks box, click Edit Team.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for more help.
4. Click Finish.

Deleting teams
To delete a team
1. From the Tools menu, click Manage Teams.
2. Select the team that you want to delete, and then click Delete Team from
the Team Tasks box.
3. Click Yes to confirm the deletion.

About synchronizing databases
With ACT! Premium for Web Server, users may share data by using a common,
or main, database to maintain contact, group, and company information. Often,
users in different locations share data. The process of allowing multiple copies of
the same data to exist in different places at the same time is called
synchronization. Synchronization tracks changes to data in multiple places and
transports the change from one database to another.
A remote location requires a remote database of the contact, group, and company
information contained in the main database. A remote database can have all the
data, or a subset of the data, contained in the main database.
You synchronize data between a main database and one or more remote
databases. For an example of two synchronization models, see "Synchronization
models" in the ACT! Premium for Web Server User's Guide. These models
represent two possible synchronization scenarios for a company.
Synchronization requires a connection between the main database and remote
database(s). ACT! Premium for Web Server synchronization has been designed
as a background process that will allow for normal use of the database to
continue during synchronization.
Before planning for and setting up synchronization, see "Planning for
synchronization," in the ACT! Premium for Web Server User's Guide.
If you are using a previous version of ACT! and synchronize, you
should synchronize data into one database. Then, after installing the
ACT! Premium for Web Server, you can convert the database, and
create new remote databases.
You cannot synchronize between products. The main and remote
database(s) must be running the same ACT! Premium for Web Server
product.
For more information about folder sharing rights and network
security related to synchronization, refer to your operating system's
documentation.

How do I...?
Set up synchronization
Synchronize data

Related topics
Understanding the synchronization process
Understanding Sync Sets
Understanding the Subscription List
Tips for successful synchronization

Security and synchronization
The following describes the synchronization functions that users of a main
database and remote database can or cannot perform. If you are an Administrator
or Manager user, you should be familiar with the security permissions for each
user's role before you set up synchronization. For more information, see About
user roles and permissions.

Main database
The following applies to the main database and users of the main database.
Users with Administrator or Manager roles can set up synchronization.
Remote databases are created, disabled, and re-recreated on a main database.
Schema changes, such as defining fields, can be made.
Users with Administrator or Manager roles can define and modify Sync Sets
and Subscription Lists for any remote database.
Users with Administrator or Manager roles can print synchronization settings
for any remote database.

Remote database
The following applies to remote databases and users of remote databases.
Remote databases cannot create other remote databases.
Synchronization is initiated by Standard users and above.
Users with an Administrator or Manager role can create and modify Sync
Sets. However, only the main database can create a remote database using the
Sync Sets created on the remote database.
Users with a Standard and above role can modify the Subscription List for a
remote database they belong to.
Users with a Standard and above role can modify synchronization schedules
and print synchronization settings for the remote database they belong to.
Customizations, such as adding fields and activity types, cannot be made.
Scheduling resources is not available in a remote database, but scheduled
resources in activities are displayed in a remote database.

Understanding the synchronization process
The following task lists describe the processes of setting up synchronization and
synchronizing data. Good planning is essential to setting up synchronization
correctly. You should read "Planning for synchronization" in the ACT! User's
Guide before setting up synchronization.

Administrator tasks - Main database
1.
2.
3.
4.
5.
6.
7.

Enable synchronization
Define a Sync Set
Create remote database
Deliver remote database
Turn on synchronization
Set up Internet synchronization
Set up the ACT! Network synchronization service

User tasks - Remote database
1.
2.
3.
4.

Unpack and restore the remote database
Synchronize data
Set up a sync schedule (optional)
Get more contacts (optional)

Tips for a successful synchronization
The following tips help ensure that data synchronization runs smoothly:
Plan for synchronization before setting up synchronization. See the ACT!
User's Guide for more information.
All users of ACT! databases who wish to synchronize must be on the same
version and should have installed the latest update of their version of ACT!.
To see the version of ACT! you are using, from the Help menu, click About
ACT!. To update your version of ACT!, select ACT! Update from the Help
menu.
To ensure consistency, develop a business rule to determine how contact
information should be entered, such as using abbreviations in company or
contact names. This will reduce duplicate contact records when you
synchronize.
Remove or consolidate duplicate records before synchronizing.

Setting up synchronization
The most important part of a successful synchronization is planning. Before you
set up synchronization, you should read "Planning for synchronization" in the
ACT! User's Guide.
You must be the Administrator or Manager user of a main database to
set up synchronization.
To set up synchronization
1. From the Tools menu, click Synchronization Panel.
2. Under Admin Tasks, click 1. Enable Synchronization, and then click Yes
to confirm enabling synchronization.
Once enabled, the other tasks will be available on the panel.
3. Under Admin Tasks, click 2. Manage Sync Set.
a.
In the Sync Sets box, click Create New Sync Set.
b.
Follow the instructions on the screens, clicking Next to advance. For
more help, press F1.
c.
If you selected to Define Sync Set criteria, then in the Sync Set Criteria
Tasks box, click Create Criteria and follow the instructions for selecting
criteria for a Sync Set.
d.
Click Finish.
You can add as many Sync Sets as you need before creating a remote
database.
4. When you finish setting up Sync Sets, click Home, and then under Admin
Tasks, click 3. Create Remote Database.
a.
Follow the instructions on the screens, clicking Next to advance. For
more help, press F1.
b.
Click Finish.
5. Deliver the remote database to remote users.
6. Turn on synchronization for the main database to allow the main database
to accept incoming synchronizations.
7. (Optional) Set up Internet synchronization.
8. (Optional) Set up the ACT! Internet synchronization service.

Understanding Sync Sets
Sync Sets are the basis for including data in a remote database upon
creation and represent a starting point or data baseline for the remote
database.
A Sync Set will only include all contact records that users of the designated
Sync Set can access given their permission.
When an Administrator or Manager user creates a Sync Set, he or she also
can create a query that further defines the records included in the Sync Set.
An Administrator or Manager user can copy, edit, or delete Sync Sets.
Sync Sets may be shared by one or many remote databases. When Sync
Sets are shared, any changes to the Sync Set will be reflected in all remote
databases sharing that Sync Set.
Each remote database will use only one Sync Set.
Users are not restricted to receiving only those contact records defined in
the Sync Set. By using a Subscription List, or by modifying the Sync Set
definition, users can add more records to their remote database from the
main database.
The following scenario and diagram describe how Sync Sets work.
You are the Administrator user of a main database that contains 1,000 contact
records. You have five users for whom you want to create a remote database.
Due to the users' permissions (roles), only 500 of the 1000 contact records in the
main database are available for them to access (the other 500 records may be
private or have limited access). Because your users work only with contacts in
New York, you define the Sync Set with a query that includes only contacts in
the state of New York. If only 100 out of the 500 contacts reside in New York,
your users will receive a database with those 100 contact records.

Enabling synchronization on the main database
For a main database to be active and allow for the creation of remote databases,
the database must be enabled. Enabling activates the other synchronization tasks.
To enable synchronization of a main database
1. From the Tools menu, click Synchronization Panel.
2. In the Admin Tasks box, click 1. Enable Synchronization.
3. Click Yes to confirm enabling synchronization.

Creating Sync Sets
If you plan to synchronize, you need to create a Sync Set of the contact records
that belong in the remote database. You can create a Sync Set on a remote
database, too. After the remote database synchronizes, the new Sync Set
information is present on the main database and can be used in the creation of a
remote database.
To create a Sync Set
1. From the Tools menu, click Synchronization Panel.
2. In the Admin Tasks box, click 2. Manage Sync Set.
The Create, Copy, Edit, or Delete Sync Sets screen appears.
3. In the Sync Set Tasks box, click Create New Sync Set.
4. In the Enter Sync Set Name and Description screen, type a name and
description, and then click Next.
5. Follow the instructions on each screen to select users and contact records.
Click Next to advance until you reach the Sync Set Confirmation screen,
and then click Finish. Press F1 for more help.
For more information, see Selecting criteria for a Sync Set.

Selecting criteria for Sync Sets
You can use the Sync Set Criteria dialog box to select the criteria for a Sync Set.
From this dialog box, you select contact fields, operators, field values, and
define the And/Or settings for building the query that selects the contact records
to be included in the Sync Set.
In addition to creating a new query, you can open an existing query and save a
query.
To select criteria for a Sync Set
1. From the Select Contacts screen, click Define Sync Set Criteria, and then
click Next.
2. From the Create or Edit Sync Set Criteria screen, click Create Criteria.
If you want to use an existing query, click the Open tool and select the
saved query. The query criteria details load into the screen. You can
make changes to the criteria.
3. From the Sync Set Criteria screen, the Type field is set to Contact, so in
the Field Name field, select one of the available contact fields.
4. In the Operator field, select one of the available items, such as Contains or
Equal To (=).
5. In the Value field, select one of the available items that correspond to the
selected Field Name item.
6. Click Add to list.
The query criteria appears in the columns in the middle pane of the dialog
box.
7. Click Preview to see the contacts in the lower pane and total number of
records that are included in the Sync Set.
8. (Optional)To remove the criteria and start over, click Remove.
9. (Optional)To select more than one criteria for a Sync Set, follow steps 3
through 7 again, and use the And/Or column to build the query. To change
the And/Or setting, in the middle pane of the dialog box, click in the
And/Or column for the item and select from the list.
10. When you finish selecting criteria, you can do the following:
To save the query, click the Save tool and give the query a name. Queries
are saved in the Queries folder and have an .qry extension.

To continue, click OK.

Creating remote databases
A remote database is created on a main database by a user with an Administrator
or Manager role. You must create a Sync Set before you can create a remote
database.
Creating a remote database requires the Administrator or Manager to give the
database a unique name, assign a Sync Set for the contents, set an expiration
period and options for attachments and supplemental files to synchronize, set the
connection type, and build the remote database.
To create a remote database
1. From the Tools menu, click Synchronization Panel.
2. In the Admin Tasks box, click 3. Create Remote Database.
3. Follow the instructions on the screens, clicking Next to advance. Press F1
for more help.
4. Click Finish to create the remote database.
The remote database file is created and has an .rdb extension. You deliver this
file to your remote users/locations.

Delivering remote databases
When you deliver a remote database, you must instruct the user on how to
install, or unpack and restore, a remote database before using it. If a database file
is password protected, you must provide the password. You can use the
following paragraphs as a sample message on how to instruct the user, or you
can cut and paste this message into an e-mail, readme file, or other
documentation when you deliver a remote database:
The attached file contains an ACT! database with an .rdb extension. To
install the database, please save this file to your local drive (make a note of
the location where you save it), and then follow the instructions in ACT!
Help for "Unpacking and restoring a remote database."
NOTE: This file is not password protected. You do not require a password
to install this database.
or
NOTE: This file is password protected. You will need the following
password to install your database. PASSWORD: <password>
To deliver a remote database
1. After creating a remote database, locate it in the directory where you stored
it.
2. To deliver the remote database, place it in a shared folder, copy it to a CD,
or place it on your FTP site.
3. Tell your users how to install the database by sending them a message like
the one described above.

Setting up Internet synchronization
The Internet synchronization set up requires a computer with Microsoft Internet
Information Services (IIS) v 5.0.2 or higher and ASP.NET (if using Windows
2003) installed. The IIS computer should be located outside the firewall.
The SyncConfigFile.xml file, found in the ActInternetSync directory, needs to be
modified for the specific main database and database machine.
To set up Internet synchronization on the IIS machine
1. Browse to the location of the ActInternetSync directory and double-click
the SyncConfigFile.xml file to open it.
2. In the DATABASE NAME field, delete “MYDATABASE” and type the
specific database name. Be sure to enclose the name in double quotes.
3. In the MACHINE field, delete “Machine1” and type the specific machine
name of the computer hosting the main database. Be sure to enclose the
name in double quotes.
4. Save the changes and close the file.
5. Stop and restart the IIS service.

To set up the ACT! Network synchronization service
1. Click Start, point to Programs, point to ACT! Network Sync Service, and
then click ACT! Network Sync.
2. In the ACT! Premium for Web Network Sync Service dialog box, click
Add.
3. In the Sync Database dialog box, in the Database Machine field, type the
name of the computer hosting the main database, or click Browse to locate
the hosting computer.
4. In the Database Name field, type the name of the main database, and then
click OK.
5. In the Monitor Port field, type the port number.
6. Click Start Sync Service to manually start the service.
7. Minimize the window.
The service will restart whenever you reboot the machine. With ACT! Premium
for Web Network synchronization service running, an icon displays in the
system tray. You can right-click the task bar icon and select Show/Hide.

Setting the expiration period
When you create a remote database, you set the number of days before
synchronization will expire. A user of a remote database must synchronize
within the time specified, or he or she will no longer be able to synchronize data.
This ensures that changes made on remote databases are synchronized in a
timely manner and prevents the transaction log from becoming overloaded and
inefficient. Once expired, the remote database cannot synchronize to the main
database. To resume synchronization, the Administrator or Manager user of the
main database must create a new remote database for the user(s).
You set the expiration time when you create the remote database; you
cannot change it later.
You can set synchronization to expire between 2 and 90 days.
To set the expiration period for a remote database
1. From the Tools menu, click Synchronization Panel.
2. On the panel, click 3. Create Remote Database.
3. Follow the instructions on the screen to name the database and select a
Sync Set.
4. Specify the number of days before expiration expires in the Set the
number of days that synchronize expires field. ACT! Premium for Web
Server sets a default value of 30 days. You can type a number between 2
and 90 days.

Setting up automatic synchronization
If you are a Standard or above user on a remote database, you can set a schedule
to automatically synchronize to the main database. You can also set a start date
and start time for the automatic synchronization to begin.
To set up automatic synchronization
1. On the remote database, from the Tools menu, click Synchronization
Panel.
2. In the User Tasks box, click Set Sync Schedule.
3. In the Sync Schedule screen, in the Occurs box, do the following:
a.
Select one of the schedule options. By default, None is selected.
b.
Complete the additional options for the selected scheduling item.
4. In the Occurs At box, do the following:
a.
In the Start Date field, select a date to start the automatic
synchronization. The current date appears by default, but you can select
another date.
b.
In the Start Time field, select or type a time to start the automatic
synchronization. The current time appears by default, but you can change
the time for any option except Hourly.
5. Click Finish.

Re-creating a remote database
If you are an Administrator or Manager user for a main database, you can recreate a remote database. You may need to do this if a remote database
synchronization period has expired, or if you disabled the remote database.
To re-create a remote database
1. From the Tools menu, click Synchronization Panel.
2. In the User Tasks box, click Manage Database.
3. Select the remote database you want to re-create, and then in the Admin
Tasks box, click Recreate Database.
4. Click Yes at the confirm message prompt.
5. In the Recreate Database dialog box, in the Database Location field, type
a location or click Browse to specify a location to store the database.
a.
(Optional) If you want the database file to be password protected, click
File is password protected, type a password in the Password field, and
then type the password again in the Confirm Password field.
b.
Click OK.
The Database Recreation in Progress screen appears. The process will take
a few minutes. If necessary, you can click Cancel to stop the recreation
process.
6. At the Recreation successful message, click OK.
The re-created database appears in the list with a Status of Active.
7. Select another database to recreate, or click Home.

Editing Sync Sets
If you are an Administrator or Manager user, you can edit a Sync Set if you need
to change the name or description. You can also edit the criteria definition for a
Sync Set.
To edit a Sync Set
1. From the Tools menu, click Synchronization Panel.
2. In the Admin Tasks box, click 2. Manage Sync Set.
The Create, Copy, Edit, or Delete Sync Sets screen appears.
3. From the list, select the Sync Set, and then click Edit Sync Set in the Sync
Set Tasks box.
4. Follow the instructions on the screens, clicking Next to advance. For more
help, press F1 on any screen.
5. Click Finish.
To edit a Sync Set's criteria definition
1. Follow steps 1 through 3 in the previous procedure.
2. Click Next until you reach the Enter Sync Set Criteria screen.
3. Select a Sync Set to edit, and then click Edit Criteria.
4. In the Sync Set Criteria dialog box, do one of the following:
To edit a query, select the query and make changes as needed.
To remove a query, select the query, and then click Remove. To remove
all queries, click Remove All.
To sort queries, select a query, and then click Move Up or Move Down.

Copying Sync Sets
You can copy a Sync Set to quickly create a new Sync Set with similar
synchronization options.
To copy a Sync Set
1. From the Tools menu, click Synchronization Panel.
2. In the Admin Tasks box, click 2. Manage Sync Set.
The Create, Copy, Edit, or Delete Sync Sets screen appears.
3. From the list, select the Sync Set to be copied, and then click Copy Sync
Set in the Sync Set Tasks box.
The Enter Sync Set Name and Description screen appears.
4. Type a new name and description for the Sync Set, and then click Next.
5. If you do not want to change any of the synchronization options, click Next
on each screen until you reach the Sync Set Confirmation screen, and then
click Finish.
or
If you do want to change remote users or contact records for the new Sync
Set, follow the instructions on each screen. Press F1 for more help.

Deleting Sync Sets
You can delete a Sync Set that meets either of these two conditions:
The Sync Set is not assigned to a database that is in use.
The Sync Set is not assigned to a disabled database with the option to transfer
data one last time.
To delete a Sync Set
1. From the Tools menu, click Synchronization Panel.
2. In the Admin Tasks box, click 2. Manage Sync Set.
The Create, Copy, Edit, or Delete Sync Sets screen appears.
3. Select a Sync Set to delete, click Delete Sync Set in the Sync Set Tasks
box, and then click Yes to confirm your selection.

Looking up Sync Sets
From the main database, you can display contact records included in the Sync
Set. The lookup includes public records added to a Sync Set using the
subscription list and all contact records to which the user performing the lookup
has access.
To look up a Sync Set
1. From the Lookup menu, point to Advanced, and then click Sync Set.
2. In the Lookup Sync Set by database dialog box, select the database for the
Sync Set you want to display, and then click Lookup.
The Contact List displays the search results.

Disabling (or stopping) synchronization
You can disable, or stop, synchronization on a main or remote database.
From the main database, there are two ways for an Administrator or Manager
user to disable synchronization:
You can disable synchronization for a remote database and allow one last
synchronization before the remote database is disabled. The remote
database will receive a notification statement in the synchronization log that
synchronization has been disabled and one last synchronization session will
occur. Once you disable a remote database, you cannot enable it to
synchronize again. You must re-create the database.
You can disable synchronization on the main database. To do this, you must
first disable all active remote databases.
From the remote database, an Administrator or Manager user can disable the
remote database so that it no longer synchronizes to the main database. Once a
remote database has been disabled for synchronization, it is no longer a remote
database. If you subsequently enable synchronization on this database, it will
now be a host or main database with all the synchronization tasks of a main
database.
To disable synchronization for a remote database and allow one last
synchronization
To disable synchronization on the main database
To disable synchronization on the remote database

Turning on/off synchronization for the main database
An Administrator or Manager user of a main database must turn on the Sync
Server to receive the synchronization data from a remote database(s). Even
though synchronization is initiated from the remote database, the main database
must be set to listen for communications to receive synchronization data from a
remote database. Once the main database has been set to listen for incoming
synchronizations, it will remain on unless an Administrator or Manager user
turns it off.
To turn synchronization for the main database
1. From the main database, click Tools, point to Synchronize, and then click
Accept incoming syncs.
2. In the Sync Server Port dialog box, the default port number of 65100
appears. If you want to use a different port number, type it, and then click
OK.
A progress bar appears.
3. At the Server successfully started message, click OK.
A check mark before Accept incoming syncs indicates that synchronization
is turned on.
To turn off synchronization for the main database
1. Click Tools, point to Synchronize, and then point to Accept incoming
syncs.
2. At the Sync Server stopped message, click OK.

Stopping and restarting the ACT! Network Sync
Service
You can stop and restart the ACT! Network Sync Service if you need to add a
database.
To stop and restart the ACT! Network Sync Service
1. Click Start, point to Settings, point to Control Panel, Administrative
Tools, and then click Services.
2. Select the ACT! Network Sync Service.
3. On the toolbar, click the Stop Service tool.
4. To restart the service, click the Restart Service tool.

Viewing the synchronization log
You can view the synchronization log for the main and remote databases. This
log includes the details and error logging of the synchronization sessions
between the Sync Server and remote databases. You can use the synchronization
log to verify synchronization and ensure items sent and items received are being
updated.
Purging of the synchronization log is tied to the longest expiration
period set for a remote database. For example, on a remote database, if
the expiration period is 30 days, ACT! will maintain synchronization log
entries for 31 days. After that time, older entries will be purged when
maintenance is performed on the database.
To view the synchronization log
1. From the Tools menu, click Synchronization Panel.
2. In the User Tasks box, click View Sync Log.
3. If you would like to print the details, you can right-click in the grid to
Select All or Copy the synchronization log details and paste them into a
file.

Looking up last data synchronized
From the main database, you can apply filters to look up the contact records that
synchronized with each remote database. From a remote database, you can apply
filters to look up the contact records that were last modified via synchronization
with the main database.
To look up last data that was synchronized
1. From the Lookup menu, point to Advanced, and then click Last
Synchronized.
2. From the Last Synchronized dialog box, select either Last Session or Date
Range. If you selected Date Range, in the From and To fields, enter the
dates.
3. In the Search these records area, select a Record Type and Database.
Default settings for these fields differ for the remote and main databases.
4. In the Look in area, all options are selected by default; click an option to
remove it from the search.
5. Click Find Now.
The details of the contact records that last synchronized are displayed in the
lower pane of the dialog box.
6. Do one of the following:
To create a lookup of the last data, click Create Lookup.
To clear all fields and create a new search, click New Search.
To close the dialog box, click Close.

Viewing and printing synchronization settings
You can view the synchronization settings for each remote database and then
print the setting information.
To view and print synchronization settings
1. From the Tools menu, click Synchronization Panel.
2. In the User Tasks box, click Manage Database.
3. In the Select a Database screen, select the remote database you want to
view.
4. In the User Tasks box, click View Settings.
The Sync Settings screen appears with the selected database's settings.
5. To print the settings, under Print Tasks, click Print.
6. When printing is completed, click Finish.

Viewing the Sync Set query
When adding records to a Sync Set via the Subscription List, you can view the
query criteria for the existing Sync Set.
If the Sync Set was created using all contact records instead of selecting
criteria for the Sync Set, then no query information will appear.
To view the Sync Set query
1. From the Tools menu, click Synchronization Panel.
2. In the User Tasks box, click Manage Subscription List.
3. In the Subscription Tasks box, click View Sync Set Query.
The query criteria of Field Type, Field Name, Operator, Value and And/Or
settings appears.
4. When you are finished, click Home to return to the Synchronization Panel.

Synchronizing data
A remote database user initiates synchronization with a main database. You can
synchronize your data as often as you like or you can set a sync schedule to
automatically synchronize at a specified time, such as hourly, daily, weekly, or
monthly.
You can continue using your database during
synchronization; however, any information that you
change is not reflected in the main and remote databases
until the next time you synchronize.
To synchronize data
On a remote database, from the Tools menu, point to Synchronize, and
then click Synchronize Now.
When you synchronize, contact records from the main database are included in
your remote database as defined by the Sync Set the Administrator or Manager
user created. You can use the Subscription List to add more contacts to your
database than those included in the Sync Set.

Understanding the Subscription List
Depending on how the Administrator user defines the Sync Set, remote
users may receive only a portion of the contact records they are allowed to
access. Using the Subscription List, a Standard user and above on a remote
database can add more contact records to the Sync Set.
The contacts added to the Subscription List will always synchronize unless
removed from the Subscription List or the records are deleted.
The Subscription List is fixed, or static. To ensure that a contact record
remains in the remote database and always synchronizes, it is a good idea to
add it using the Subscription List, even though the record is included in the
Sync Set. Then, if the Administrator removes the record from the Sync Set,
or if the contact no longer fits the Sync Set query definition, it will not be
removed from the remote database.
The following scenario and diagram describe how Sync Sets and the
Subscription List work.
Your main database contains 1,000 contact records. You are a remote user. Your
role permission gives you access to only 500 of the 1000 contact records in the
main database. Because you work mostly with contacts in New York, the
Administrator user creates a Sync Set called "New York," which includes only
contact records with a New York state address. Only 100 contacts reside in New
York, so you will receive a remote database with only those 100 contact records.
However, you also work with two contacts in Connecticut and two contacts in
Pennsylvania. You can use the Subscription List to add those records to your
"New York" Sync Set (as long as you have permission to access those records).
When you add them to your Sync Set, you will have 104 contact records in your
database.

Using the Subscription List to add contact records
If you are a user with a Standard or above role, you can use the Subscription List
to add more contact records to an assigned Sync Set. For more information, see
Understanding the subscription list.
An Administrator or Manager user may add contacts by using the
Subscription List or by modifying the query definition for the Sync
Set.
To use the Subscription List to add contact records
1. From the Tools menu, click Synchronization Panel.
The Synchronization screen appears.
2. In the User Tasks box, click Manage Subscription List.
3. Select the Sync Set you want to add contact records to, and then click Next.
Users on a remote database will not see the screen to select a Sync Set.
They can only access their Sync Set.
The Manage Subscription List screen appears, and contact records that are
included in the Sync Set are indicated by a check mark in the Sync Set
column.
4. In the Subscription Tasks box, click Add Contacts to Sync Set.
5. In the Contacts dialog box, select the contact(s) from the list on the left,
and then click the right arrow button to add them.
6. (Optional) You can remove contact records by selecting a contact in the
Selected Contacts list, and then clicking the left arrow button.
You can only remove contacts that have been added by the Manage
Subscription List.
7. When you are finished, click OK, and then click Finish.
The additional contact records will appear in your database after your next
synchronization.

Resetting the Subscription List
At some point, you may need to reset the Subscription List for a Sync Set back
to its original contact records. This will cause the Sync Set to only include those
contact records meeting the criteria of the Sync Set definition.
To reset the Subscription List
1. From the Tools menu, click Synchronization Panel.
2. In the User Tasks box, click Manage Subscription List.
3. Select the Sync Set you want to reset, and then click Next.
The Manage Subscription List screen appears.
4. In the Subscription Tasks box, click Reset subscription list, and then
click Yes to confirm your selection.
The Subscription List is replaced by the original Sync Set, as defined by the
Administrator user.

Managing the Sync Server connection information
An Administrator or Manager user for a remote database may need to change the
information if the server is not detected by the remote database, or if the port
number of the Sync Server was changed.
To manage the Sync Server connection information
1. On the remote database, from the Tools menu, click Synchronization
Panel.
2. In the User Tasks box, click Manage Connection Information.
3. In the Sync Server Connection screen, do one or more of the following:
To change the machine name, in the Enter Machine Name of the
computer hosting the Main database field, type the name of the
machine.
To change the port number, in the Enter the Port number being
monitored by the sync server field, type the port number.
To change the connection type, select one of the options. If selecting
Internet connection type, in the Enter the URL or IP address field, type
the information.
If you have selected both Internet and Network connection types for a
remote database, select the Prompt me for which address to use each
time I synchronize manually option.
4. When all changes are complete, click Finish. For more help, press F1.

Troubleshooting synchronization
What do you need help with?
After synchronizing, some activities do not display in my calendar.
Can a remote database create other remote databases?
I want to add records to my Sync Set
Files or attachments did not synchronize
I cannot unpack or restore a recreated remote database
Contact records did not synchronize

To select more than one name or item
Press SHIFT+click to select multiple names or items that are adjacent.
Press CTRL+click to select multiple names or items that are not adjacent.

Customizing field entry order in layouts
On any window, you can use the TAB key to move through fields sequentially or
use the ENTER key to move between the most commonly used fields. ACT!
provides default field entry orders, but you can customize, clear, or add Enter
Stops and Tab Stops to make data entry more efficient.
To assign a Tab Stop to a field
1. Display the Tab Stops or Enter Stops.
2. Locate the field you want to assign the Tab or Enter Stop to, and then click
the field.
The next available number in the Tab or Enter Stop order is assigned to the
field.
To switch the Tab Stop or Enter Stop order for fields in a layout
1. Display the Tab Stops or Enter Stops.
2. Click the first field to clear the number from the field.
3. In the field that you want to switch with the first field, click that field, and
then click it again (do not double-click) to assign the first field's number to
the second field.
4. Click the first field to complete the switch.
For example, to switch field orders 6 and 8, first click number 6. Then,
click number 8 two times (without double-clicking). Then, click the empty
field (where number 6 was).
Tab Stops and Enter Stops are chronologically numbered with the next
consecutive and free number. That is, when you click a field to set a
Stop, the number assigned to it is the next consecutive number available
on the layout. For example, if you set Stops 0 through 10 and 15 through
30, the next time you click a field, the number assigned to the Stop will
be "11."
To set a specific number for a Tab Stop or Enter Stop in a layout
1. Display the Tab Stops or Enter Stops.
2. Point to the field you want to change, and then right-click.
3. In the Set Index dialog box, type the number you want to use for the Stop.
You cannot assign a number that is already in use on the layout.

Creating and sending cover pages
ACT! helps you create a cover page quickly by retrieving the recipient name,
fax, and phone information from the contact record.
If your fax software has a cover page option, turn it off to prevent
sending an additional cover page. For more information, see your fax
product documentation.
To create and fax a cover page
1. Display a contact record.
2. From the Write menu, click Fax Cover Page.
ACT! merges the current contact name, phone, and fax number into the fax
cover page template.
3. Change the cover page heading as needed, and then type any additional
content.
4. From the File menu, click Print.
The Print dialog box opens.
5. In the printer Name box, select the name of your fax software, and then
click OK.
Your fax software may or may not display additional dialog boxes to
complete the fax process. For further information, refer to your fax software
documentation.
After sending the fax, ACT! displays the Create History dialog box.
6. If you want to record the fax transmission in the contact's history, select
Yes, record history.
If you want to include a reference note, type it in the Regarding box.
If you want to save the fax document in the contact history, select Attach
document to history.
7. Click OK.

Checking spelling in the Contact, Group, or Company
Detail view fields
To check the spelling in the Contact, Group, or Company Detail view fields
1. Display the contact, group, or company detail view to be spell checked.
2. From the Tools menu, click Spelling.
The Spell Checking dialog box appears. For field definitions, press F1.
3. If the Spell Check finds an unrecognized word, a replacement word appears
in the Replace with field. Do one of the following:
To replace the word with the one in the Replace with field, or with one of
the suggested words in the Suggestions box, select an alternate word, and
then click Replace.
To do nothing, click Skip.
To add the unrecognized word to the custom user dictionary, click Add.
To cancel the spelling check, click Cancel.
4. Repeat step 3 until the Spelling Check Status message appears and
indicates that the check is complete.

Disabling the virus protection error message
To disable the virus protection error message
1. Open Microsoft Outlook Express 6.
2. From the Tools menu, click Options, and then click the Security tab.
3. In the Virus Protection box, clear the Warn me when other applications
try to send mail as me box.
For more information, see Microsoft Outlook's online Help.

Sorting records
You can sort contact, group, or company records from the list views or detail
views. Several sort methods are available.
To sort records from the list view
Click a column heading to sort the column in ascending or descending
order.
To sort records from the list view or detail view
1. From the Edit menu, select Sort.
2. In the Sort dialog box, in the Sort by field, select a field, and then select
whether to sort in ascending or descending order.
3. To sort by additional fields, complete the remaining fields, and then click
OK.

Adding and removing a report section
To add a report section to a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Double-click any header to display the Define Sections dialog box. For
field definitions, press F1. For information about report sections, see
Understanding sections in report templates.
3. Add a section.
4. Define the sorting behavior for the section.
5. Click OK.
The section appears on the layout designer.
To remove a section from a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Double-click any header to display the Define Sections dialog box. For
field definitions, press F1. For information about report sections, see
Understanding sections in report templates.
3. From the list of sections, select the section you want to remove, and then
click Remove.
4. Click Yes to confirm the deletion, and then click OK.
You cannot delete or change the order of the five default sections:
Report Header, Page Header, Detail, Page Footer, and Report Footer.
The section and its corresponding header and footer are removed.

Adding subreports to report templates
To add a subreport to a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. In the Toolbox, click the Subreport tool.
3. Position the cross-hair pointer on the template where you want to insert the
subreport, and then click and drag the mouse to define the subreport's size.
When you release the mouse button, the Subreports dialog box appears. For
field definitions, press F1.
4. Type the name of the subreport in the Subreport name field.
5. From the Select the field that will link list, select the field that links the
main report to the subreport, and then click OK. Depending on the type of
report being created, this is usually the contact, group, company, or
opportunity name.

Hiding sections in report templates
To hide a section in a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Click the section you want to hide.
If the Properties window is not visible, from the View menu, click
Properties Window.
3. From the Visible list in the Properties Window, select No.
The section appears with shading through it.

Setting options for sections in report templates
You can set the Section Behavior options for each of the five default sections
(Report Header, Page Header, Detail, Page Footer, and Report Footer), or you
can set a sorting option for a section that you added. You set the options for the
five default sections one section at a time. For more information about sections,
see Understanding sections in report templates. For more information about
adding a section, see Adding and removing a report section.
To set options for a default section
1. Create or modify a report template.
The report appears in the Report Designer.
2. Double-click any header to display the Define Sections dialog box. For
field definitions, press F1. For information about report sections, see
Understanding sections in report templates.
3. From the list of sections, select a section.
4. From the Page Break list, select where you want to include a page break
for the selected section.
5. To collapse sections that do not include information, select Collapse if
blank.
6. To allow sections to continue on multiple pages, select Allow sections to
break across multiple pages.
To set options for an added section
1. Create or modify a report template.
The report appears in the Report Designer.
2. Double-click any header to display the Define Sections dialog box. For
field definitions, press F1. For information about report sections, see
Understanding sections in report templates.
3. From the list of sections, select the added section.
4. From the Sorting list, select the order for which you want to sort the
information.

Adding fields and field labels to report templates
To add a field and field label
1. Create or modify a report template.
The report appears in the Report Designer.
2. In the toolbox, click the Field tool.
3. Position the cross-hair pointer on the template where you want to insert a
field, and then click and drag the mouse to define the field's size.
Place the appropriate fields in the appropriate sections of the report or
subreports. For example, to group activity values for a contact, place
Activities fields in a section grouped by contact name. You can add a
section if it is not available in your template.
When you release the mouse button, the Select Field dialog box appears.
For field definitions, press F1.
4. From the Select a record type list, select a record type for the field you are
adding, and then select the field you want to add from the Fields list.
You can add a field from your My Record. For example, if you want
your name on a sales report.
5. (Optional) By default, the Include a label check box is selected. To avoid
adding a label, clear the check box.
6. Click Add.
You can continue to add fields, or you can click Close to close the dialog
box.
7. (Optional) Drag the section titles up or down in the window to make room
to add fields.
See Adding page numbers, dates, and times to add a system field.
The template displays alpha-characters in the field that indicates where
the information is coming from. This can help you verify that the fields
are in the correct section. For example, alpha-characters for contact
reports are: CH, CN, CA, CO, SC, C, My.

Adding a summary field to a report template
To add a summary field
1. Add the field you want to use as the summary field to the report template.
2. From the shortcut menu, click Properties.
The Field Properties dialog box appears. For field definitions, press F1.
3. Click the Data tab, and then select Summary as the Field Type.
4. From the Summary Field Options box, select the type of summary field
you want to create, and then click OK.
The template displays alpha-characters in the field that indicates the
type of information in the summary field. This can help you verify that
the fields are in the correct section. COUNT, SUM, AVG, MIN, MAX.
For more information about summary fields, see Understanding
summary fields.

Adding and removing picture fields on report
templates
The picture field allows you to pull a picture into a report from a contact's
record. To add a picture field, you must have a picture field in your database.
To add a picture field to a report template
1. Open the Report Designer.
2. From the Toolbox, click Picture Field.
3. Position the cross-hair pointer where you want to insert the field, and then
drag it to define the size.
The Select Field dialog box appears. For field definitions, press F1.
4. From the Select a record type list, select a record type.
5. From the Fields list, select the field.
6. (Optional) By default, the Include a label check box is selected. To avoid
adding a label, clear the check box.
7. Click Add, and then click Close.
To remove a picture field from a report template
1. Open the Report Designer.
2. Select the picture field, and then press DELETE.

Adding history, activity, note, and opportunity date
ranges to report templates
To add a history, activity, note, or opportunity date range to a report
template
1. Create or modify a report template.
The report appears in the Report Designer.
2. In the Toolbox, click the System Field tool.
3. Position the cross-hair pointer on the template where you want to insert the
field, and then click and drag the mouse to define the field's size.
4. From the Select System Field dialog box, select Activity Range, Note
Range, History Range, or Sales Range, and then click Add.
If you do not want to add a label to the system field, clear the Include a
label field on the Select System Field dialog box.
5. Continue adding fields, or click Close to close the dialog box.

Moving objects and fields in report templates
To move objects in a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Select the object you want to move, and then drag it to another location in
your form.
You can set up options so that objects "snap" or align to gridlines. For
more information, see Turning on Snap to Grid.
To nudge an object
Select the object, and then use your arrow keys to nudge the object up, down,
left, or right.
To move an object pixel-by-pixel
Select the object, press and hold Ctrl, and then use your arrow keys to move
it pixel-by-pixel up, down, left, or right.

Deleting fields or field labels from report templates
To delete a field or field label from a report template
1. Modify a report template.
The report appears in the Report Designer.
2. Select the field label or field to delete, and then press DELETE.

Adding and removing pictures on report templates
You can add a picture, such as a logo, to a report template.
To add a picture to a report template
1. Open the Report Designer.
2. From the Toolbox, click Picture.
3. Position the cross-hair pointer where you want to insert the image, and then
drag it to define the size.
4. From the Open Image dialog box, locate the picture, and then click Open.
The image appears on the template.
To remove a picture
Select the picture, and then press DELETE.

Resizing pictures on report templates
To resize a picture on a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Select the picture you want to resize.
3. Point and hold your mouse over a border of the picture until a double-sided
arrow appears.
4. Drag the mouse to expand or contract the image to the desired size.
You can use the PictureAlign property from the Properties window to align
the image on the template. For information about the Properties window,
see Using the Properties Window in a report template or layout.

Adding or changing object borders on report
templates
To change a border style on a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Select one or more objects.
3. From the toolbar, select the style from the Border Style list.
To change a border color on a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Select one or more objects.
3. From the toolbar, select the line color from the Border Color list.

Adding a rectangle to report templates or layouts
You can use the Rectangle tool to add a rectangle, square, or horizontal line to a
report template or layout. To create a horizontal line, Snap to Grid must be off.
For more information about the Snap to Grid feature, see Turning on Snap to
Grid in a report template or layout.
To add a rectangle, square, or line to a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. In the Toolbox, click the Rectangle tool.
3. Position the cross-hair pointer on the template where you want to place the
rectangle or square.
4. Click and drag the mouse to define the width and height.
or
Define the width and height in the Properties Window. For more
information, see Working with fields and objects in the Properties window.
To add a rectangle, square, or line to a layout
1. Open a layout in the Layout Designer window.
2. From the Toolbox, click Drawing, and then click Rectangle.
3. Position the cross-hair pointer on the layout or template where you want to
place the rectangle or square.
4. Click and drag the mouse to define the width and height.
or
Define the width and height in the Properties Window. For more
information, see Working with fields and objects in the Properties window.

Adding or changing fill color in report templates or
layouts
If the Properties window is not visible, press F4.
To add or change a field's or object's fill color in a report template or layout
1. Open the Layout Designer or the Report Designer.
2. Select one or more objects on which to change the fill color.
3. From the Properties window, in the Background Color list, select the
color.
To remove the fill color in a report template or layout
1. Open the Layout Designer or the Report Designer.
2. Select one or more objects on which to remove the fill color.
3. From the Properties window, in the Background Color list, click the Web
tab, and then click Transparent.

Adding or changing border color in report templates
or layouts
If the Properties window is not visible, press F4.
To add or change an object's border color in a report template or layout
1. Open the Layout Designer or the Report Designer.
2. Select one or more objects on which to change the line color.
3. From the Properties window, in the Border Color list, select the color.
To remove border color in a report template or layout
1. Open the Layout Designer or the Report Designer.
2. Select one or more objects on which to remove the line color.
3. From the Properties window, in the Border Color list, click the Web tab,
and then click Transparent.

Aligning fields and objects in layouts
You can align fields and objects in one of the panels on a layout by selecting the
fields and setting the alignment option. For example, you can align the fields and
objects in one of the tab panels, such as the User Fields panel, but you cannot
align the fields and objects for multiple panels, such as the User Fields panel and
the fields in the top area of the layout.
To align fields or objects with one another in a layout
1. Open the Layout Designer.
2. Select the fields or objects to align with one another. For information about
selecting multiple objects, see Selecting more than one object in a report
template or layout.
Fields and objects will align with the first one you select.
3. From the Format menu, point to Align, and then click Lefts, Centers,
Rights, Tops, Middles, or Bottoms depending on how you want to align
the items you selected.
The options determine how the selected objects align horizontally in
relation to the first item you select. For example, if you select a rectangle
and an oval, and then select Lefts, the oval moves so that its left edge aligns
vertically with the rectangle's left edge.

Showing sections in report templates
To show a section in a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Click the section you want to show.
or
If the section is part of a subreport, double-click the subreport to display the
sections for it, and then click the section you want to show.
If the Properties window is not visible, from the View menu, click
Properties Window.
3. From the Visible list in the Properties window, select Yes.

Resizing sections in report templates
To resize a section in a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Point and hold your mouse over a border of the section heading until a
double-sided arrow appears.
3. Click and drag your mouse up or down to expand or contract the section.

Working with fields and objects in the Properties
window
To view attributes in a report template or layout
1. Open the Properties Window.
2. In the report template or layout, select a field or object.
3. Locate the property control you want to modify, and then do one of the
following:
If the property control contains a drop-down list, select a value from the
list.
If the property control contains a numeric value, specify the value.
If the property control contains text, edit the text.
For information about property controls and how to use them, see Attribute
properties.
To display an attribute's definition in a report template or layout
Click an attribute name in the Properties window. The definition appears
at the bottom.

Adding page numbers, dates, and times to report
templates
To add page numbers, dates, and times to a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. From the Toolbox, click the System Field tool.
3. Position the cross-hair pointer on the template where you want to insert the
page number, date, or time, and then click and drag the mouse to define the
field's size.
The Select System Field dialog box appears. For field definitions, press F1.
4. Select the first field you want to add (Page Number, Print Date, or Print
Time).
5. (Optional) By default, the Include a label check box is selected. To avoid
adding a label, clear the check box.
6. Click Add.
7. (Optional) Continue adding fields, and when finished, click Close.

Copying a field or object in report templates or
layouts
To copy a field or object in a report template or layout
1. Open a report template or layout.
2. Select the field or object you want to copy.
3. On the toolbar, click the Copy tool.
4. Select the tab, layout, or template where you want to copy the field or
object, click inside the layout or template, and then click the Paste tool.

Removing objects in report templates or layouts
To remove an object in a report template or layout
1. Open a report template or layout.
2. Select the object, and then press DELETE.

Adding text to report templates
To add text to a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. In the Toolbox, click the Text tool.
3. Position the cross-hair pointer on the template where you want to insert the
text, and then click and drag the mouse to define the size.
4. In the Properties Window, click in the right column of the Text field. For
more information about the Properties Window, see Using the Properties
Window in a report template or layout.
5. Type the text you want to add to the template.
If the text does not fit in the text box, it wraps to the next line.
6. Select the text object, and then use the buttons and lists on the toolbar to
format the text. For more information about formatting text, see Formatting
text in a report template.

Formatting text in report templates
To format text in a report template using the toolbar
1. Create or modify a report template.
The report appears in the Report Designer.
2. Add text, or select the text object that you want to format.
3. Use the buttons on the toolbar to do the following:
To change the font, select the font from the list, and then select the font
size.
To change the way the font looks, click the Bold, Italic, or Underline
button.
To change the alignment, click the Align Left, Align Center, or Align
Right button.
To change the font color, from the Font Color list, select the font color
you want to use for the text.
To fill the background of the text object with a specific color, from the
Fill Color list, select the color you want to use for the background.
To specify the border color for the text object, from the Border Color
list, select the color you want to use.
You will only see a border for the text object if you picked a border from
the Border Style list.
To specify a border for the text object, from the Border Style list, select
the border you want to use.
To format text in a report template using the Properties Window
1. Create or modify a report template.
The report appears in the Report Designer.
2. Add text, or select the text object that you want to format.
3. If the Properties Window is not visible, from the View menu, select
Properties Window.
4. From the Properties box, expand the Font attributes by clicking the plus
sign to the left of the Font field.
5. From the lists, select the font attributes. For information about any of the
font attributes, see Attribute properties.

Aligning text in report templates or layouts
To align text in a report template or layout
1. Open the Report Designer or the Layout Designer .
2. Select the text object.
3. In the report template, in the Properties Window, select an option from the
Alignment list.
or
In the layout, in the Properties Window, select an option from the Text
Alignment list.

Underlining or striking out text in report templates or
layouts
To underline text in a report template or layout
1. Open the Layout or Report Designer.
2. From the toolbar, click the Underline button.
To strike out text in a report template or layout
1. Open the Properties Window.
2. From the Properties Window, expand the Font control properties by
clicking the plus sign (+) next to Font. For information about property
controls and how to use them, see Attribute properties.
3. In the Strikeout list, click True.

Centering a field or object in report templates or
layouts
You can center fields and objects horizontally or vertically in a layout or
template.
To center a field or object on a layout or report template
1. Open the Layout Designer or the Report Designer.
2. Select the object you want to center.
3. From the Format menu, point to Center, and then click Horizontally or
Vertically.

Making objects the same size in layouts or templates
To make objects the same size in a layout or template
1. Open a report template or layout.
2. Select the objects you want to make the same size.
Multiple objects are resized to the width or height of the first object that
you select.
3. From the Format menu, point to Make Same Size, and then click one of
the following:
Width - Resizes objects to be the same width.
Height - Resizes objects to be the same height.
Both - Resizes both the object widths and heights to be the same.

Resizing objects in report templates or layouts
To resize an object in a report template or layout
1. Open a report template or layout.
2. Click on the object you want to resize.
3. Position the pointer over the object, and when the pointer changes to a
double-sided arrow, click and hold the left mouse button, and then drag the
arrow to the desired size.
or
Use the Properties Window to enter the width and height of the object's
size.

Resizing multiple fields and objects on a report
template
To resize multiple fields and objects on a report template
1. Create or modify a report template.
The report appears in the Report Designer.
2. Press and hold SHIFT, and then click the objects you want to resize.
3. From the Height field in the Properties Window, specify the height of the
object.
4. From the Width field in the Properties Window, specify the width of the
object.
For more information about the Properties Window and how to use it, see Using
the Properties Window in a report template or layout.

Data types
Field type

Data allowed in fields

Address

Alphanumeric characters (letters,
numbers, or symbols).

Annual Event

Dates that annually recur, formatted
according to the date settings in the
Microsoft Windows Regional
Settings control panel. The field
contains a drop-down date selector.

Character

Alphanumeric characters (letters or
numbers).

Currency

Numbers only, formatted according
to the currency settings in the
Windows Regional Settings control
panel.

Date

Dates only, formatted according to
the date settings in the Windows
Regional Settings control panel. The
field contains a drop-down date
selector.

Date/Time

Date and time only, formatted
according to the date and time
settings in the Windows Regional
Settings control panel. The field
contains a drop-down date/time
selector.

Decimal

Numbers and decimal points only.

E-mail

Alphanumeric characters. The
address entered in the field becomes
an active link to open e-mail.

Initial-Caps

Alphanumeric characters, formatted
with a capital letter at the beginning
of each word.

Lowercase

Alphanumeric characters, formatted
in all lowercase letters. The Shift and
Caps Lock keys have no effect when
you type in a lowercase field.

Memo

Alphanumeric characters (letters,
numbers, or symbols).

Number

Numbers only. If you type a letter in
this field, it is ignored.

Phone

Numbers only.

Picture

Pictures in .bmp, .gif, .jpg, .png, .ico,
.emf, or .wma format.

Time

Times only, formatted according to
the time settings in the Windows
Regional Settings control panel. The
field contains a drop-down time
selector.

Uppercase

Alphanumeric characters, formatted
in all uppercase letters. The Shift and
Caps Lock keys have no effect when
you type in an uppercase field.

URL Address

Alphanumeric characters. The
address entered in the field becomes
an active link to a URL.

Yes/No

Check box. If the check box is
selected, it has a "Yes" value. If the
check box is cleared, it has a "No"
value.

Adding fields and field labels to layouts
You can add a field and field label to any part of a layout, including most tabs, as
long as there is enough space.
You can add an existing field to a layout, or you can create a new one to
add. You create a field through the Define Fields feature in ACT!
Premium for Web Server. For more information about creating fields,
see Creating a field.
To add a field to a layout
1. Open a layout in the Layout Designer window.
2. From the Toolbox, in the Field tools list, click Field.
To add a Memo, Picture, YesNo, Record Manager, or Access field,
select the appropriate tool from the Toolbox.
3. Position the cross-hair pointer where you want to insert a field, and then
drag it to define the field's size.
4. In the Select Field dialog box, select the field that you want to add. For
field definitions, press F1.
You cannot add the same field more than once in a layout.
5. The Include a Label check box is selected by default. If you do not want to
use a field label, clear the check box.
6. Click Add.

Adding a Record Manager field to a layout
To add a Record Manager field to a layout
1. Open a layout in the Layout Designer window.
2. From the Toolbox, click Field, and then click Record Manager.
3. Position the cross-hair pointer on the layout or template where you want to
add the field, and then drag it to define the field's size.
The Record Manager field and field label appears on the layout.

Adding an Access group box to a layout
You can add an Access group box that allows a user to make access to contacts
public, private, or allows a user to specify which users and teams can access the
contact.
To add an Access group box to a contact layout
1. Open a contact layout in the Layout Designer window.
2. From the Toolbox, click Field, and then click Access.
3. Position the cross-hair pointer where you want to insert the box, and then
drag it to define the box's size.
The Contact Access group box appears on the layout.

Moving objects and fields in layouts
You can move objects from a Contact, Group, or Company window to a tab, or
you can move objects from one tab to another.
You can set up options so that objects "snap" or align to gridlines. For
information about gridlines, see Showing and hiding gridlines and
Turning on Snap to Grid.
To move an object to another layout
1. Open a layout in the Layout Designer window.
2. Select the object(s) you want to move.
3. From the toolbar, click the Cut button.
4. From the File menu, point to Open, and then select the layout you want to
move the object(s) to.
5. Click inside the layout or tab where you want to place the object(s), and
then from the toolbar, click Paste.

Adding and editing tabs in layouts
To add a tab
1. Open a layout in the Layout Designer window.
2. From the Edit menu, click Tabs.
The Edit Tabs dialog box appears. For field definitions, press F1.
3. Click Add Tab.
The Add Tab dialog box appears. For field definitions, press F1.
4. Type the name of the tab, and then click OK.
The tab appears in the Show tabs in this order list.
To edit a tab
1. Open a layout in the Layout Designer window.
2. From the Edit menu, click Tabs.
The Edit Tabs dialog box appears. For field definitions, press F1.
3. Select the tab you want to edit, and then click Edit Tab.
The Edit Tab dialog box appears. The Edit Tab dialog box is different from
the Edit Tabs dialog box. For field definitions, press F1.
You cannot edit a system tab. The System tabs that display on the layout
depend on the kind of layout you are using (Contact, Group, or
Company). System tabs are Contacts, Notes, History, Activities,
Opportunities, Secondary Contacts, and Documents. You cannot remove
a system tab, but you can hide it. For more information on hiding a
system tab, see Hiding a system tab in a layout.
4. Edit the name of the tab, and then click OK.
The tab appears in the Show tabs list.

Adding and removing a tab using the Properties
Window in a layout
To add a tab to a layout
1. Open the Properties Window in the Layout Designer.
2. Click a tab to display the tab property controls. For information about
property controls, see Using the Properties Window. For information about
the controls and how to use them, see Attribute properties.
3. In the Properties Window, click the Add Tab link.
The tab displays on the layout. You can edit the tab name or order of the
tabs. For more information, see Adding and editing a tab in a layout and
Changing the order of tabs in a layout.
To remove a tab from a layout
1. Open the Properties Window in the Layout Designer.
2. Click a tab to display the tab property controls. For information about
property controls, see Using the Properties Window. For information about
the controls and how to use them, see Attribute properties.
3. Select the tab you want to remove, and in the Properties Window, click the
Remove Tab link.
The tab is removed from the layout.

Changing the order of tabs in a layout
To change the order of tabs in a layout
1. Open a layout in the Layout Designer window.
2. From the Edit menu, click Tabs.
The Edit Tabs dialog box appears. For field definitions, press F1.
3. Select the tab, and then click Move Up or Move Down, and then click
Close.

Hiding system tabs in layouts
To hide a system tab in a layout
1. Open a layout in the Layout Designer window.
2. From the Edit menu, click Tabs.
The Edit Tabs dialog box appears. For field definitions, press F1.
3. Select the tab from the Show Tabs list, and then click the left arrow button.
The tab appears in the Hidden Tabs list.

Removing tabs from layouts
You can remove a tab from a layout, but removing the tab does not delete the
fields on the tab.
To remove a tab from a layout
1. Open a layout in the Layout Designer window.
2. From the Edit menu, click Tabs.
The Edit Tabs dialog box appears. For field definitions, press F1.
3. Select the tab, and then click Delete Tab.
4. Click Yes to confirm the deletion.
You cannot delete system tabs from the Edit Tabs dialog box, but you
can hide them. The System tabs that display on the layout depend on the
kind of layout you are using (Contact, Group, or Company). System tabs
are Contacts, Notes, History, Activities, Opportunities, Secondary
Contacts, and Documents. For information about hiding tabs, see Hiding
tabs.

Displaying Tab Stops and Enter Stops in layouts
You can view the Tab Stops and Enter Stops on a layout, but you can only view
one set of Stops at a time.
To display Tab Stops in a layout
1. Open a layout in the Layout Designer window.
2. From the View menu, point to Tab Stops, and then click Show Tab Stops.
The Tab Stops display in red boxes where a Tab Stop has been set. The
number inside the box indicates the order of the Tab Stops. For example,
the first tab stop is "0", the second tab stop is "1", the third tab stop is "2",
and so on.
3. To close the Tab Stops view, from the View menu, point to Tab Stops, and
then clear the Show Tab Stops check mark.
To display Enter Stops in a layout
1. Open a layout in the Layout Designer window.
2. From the View menu, point to Enter Stops, and then click Show Enter
Stops.
The Enter Stops display in green boxes where an Enter Stop has been set.
The number inside the box indicates the order of the Enter Stops. For
example, the first stop is "0", the second stop is "1", the third stop is "2",
and so on.
3. To close the Enter Stops view, from the View menu, point to Enter Stops,
and then clear the Show Enter Stops check mark.

Adding and removing images in layouts
You can add an image to a layout, such as a logo, or you can add a background
image that covers your entire layout.
To add an image to a layout
1. Open the Layout Designer.
2. From the Toolbox, click Drawing, and then click Image.
3. Position the cross-hair pointer where you want to insert the image, and then
drag it to define the size.
4. From the Open dialog box, locate the image, and then click Open.
The image appears on the layout.
To remove an image
Select the image, and then press DELETE.

Adding and removing background colors and images
in layouts
To add or change background color in a layout
1. Open a layout in the Layout Designer window.
2. Click anywhere in the background of the layout, but do not click an object,
such as a field or a field label.
3. In the Properties Window, click the right column of the Background
Color field, and then click the browse (...) button.
4. From the Custom, Web, or System tab, select a color.
To remove the background color from a layout
1. Open a layout in the Layout Designer window.
2. Click anywhere in the background of the layout, but do not click an object,
such as a field or a field label.
3. In the Properties Window, click the right column of the Background
Color field, and then click the browse (...) button.
4. From the Web tab, click Transparent.
To add or change a background image in a layout
1. Open the Properties Window in the Layout Designer.
2. Click anywhere in the background of the layout, but do not click an object,
such as a field or a field label.
3. In the Properties Window, click the right column of the Background
Image field, and then click the browse (...) button.
4. Locate the image, and then click Open.
The image displays as the background of the layout.
5. (Optional) In the Image Options list, select to make the background image
appear as normal, tiled, or stretched across the background border.
To remove a background image from a layout
1. Open the Properties Window in the Layout Designer.
2. Click anywhere in the background of the image on the layout.
Do not click an object, such as a field or a field label.
3. In the Properties Window, click the right column of the Background
Image field, select the file name of the image, and then press DELETE.

Adding an ellipse or circle to a layout
To add an oval or circle to a layout
1. Open a layout in the Layout Designer window.
2. From the Toolbox, click Drawing, and then click Ellipse.
3. Position the cross-hair pointer on the layout or template where you want to
place the ellipse or circle.
4. Click and drag the mouse to define the width and height.

Layering objects in layouts
You can specify how objects in a layout overlap each other.
To layer an object in a layout
1. Open a layout in the Layout Designer window.
2. Select the object you want to layer.
3. From the Format menu, point to Order, and then click one of the
following:
Bring to Front - Moves the object to the top of the layout or another
object.
Send to Back - Moves the object to the bottom of the layout or another
object.

Adding text to layouts
You can add text anywhere on a layout. You may want to add text as a label for
the Record Manager, as a title for the layout, or to describe something on the
layout.
To add text to a layout
1. Open a layout in the Layout Designer window.
2. From the Toolbox, click Drawing, and then click Text.
3. Position the cross-hair pointer on the layout or template where you want to
add the text, and then drag it to define the size of the text box.
4. In the text box, position the cursor in the text field and edit the text.
5. Click out of the text box when you are done.

Changing fonts in layouts
To change the font, font style, and font size in a layout
1. Open a layout in the Layout Designer window.
2. Select the item you want to change.
3. On the toolbar, from the Font list, select the font type you want to use.
4. On the toolbar, from the Font Size list, select the font size.
5. On the toolbar, click the Bold, Italic, and Underline buttons to format the
style of the font.
You can further customize the font from the Unit, GdiCharSet,
GdiVerticalFont, Text, and Text Alignment fields in the Properties
Window. For more information about control properties and how to use
them, see Attribute properties.

Changing the spacing of objects in layouts
To change the horizontal spacing of objects in a layout
1. Open the Layout Designer.
2. Select two or more objects you want to space horizontally. For information
about selecting multiple objects, see Selecting more than one object in a
report template or layout.
3. From the Format menu, point to Horizontal Spacing, and then click one
of the following:
Make Equal - This creates equal spacing between three or more objects.
Increase - This increases the space between two or more objects.
Decrease - This decreases the space between two or more objects.
Remove - This removes horizontal spacing.
To change the vertical spacing of objects in a layout
1. Open the Layout Designer.
2. Select two or more objects you want to space vertically. For information
about selecting multiple objects, see Selecting more than one object in a
report template or layout.
3. From the Format menu, point to Vertical Spacing, and then click one of
the following:
Make Equal - This creates equal spacing between three or more objects.
Increase - This increases the space between two or more objects
Decrease - This decreases the space between two or more objects.
Remove - This removes vertical spacing.

Adding or changing an object's borders in report
templates or layouts
To add or change an object's borders in a report template or layout
1. Open the Layout Designer or the Report Designer.
2. Select one or more objects on which to add or change a border.
3. On the toolbar for the report template, from the Border Style list, select the
border from the list.
or
On the toolbar for the layout, click the Border Style tool, and then select
the border from the list.

Changing the border thickness of objects on layouts
To change the border thickness of an object on a layout
1. Open the Layout Designer.
2. Select the object you want to change.
3. From the Border Thickness list on the toolbar, select the thickness for the
object border.

Anchor
You can change the Anchor property from the Report Designer.
Description:

Determines the placement of a control.

Used for:

Anchoring a control in your form

Value

Result

Top

Indicates the object is anchored at the top boundary of the
control's container.

Bottom

Indicates the object is anchored to the bottom boundary of
the control's container.

TopAndBottom

Indicates the object is anchored to both the top and bottom
boundary of the control's container.

Default:

Top

To use this property
Click in the right column of the Anchor field, and then select Top, Bottom,
or TopAndBottom to indicate where you want to anchor the control.

Hide Duplicates
You can change the Hide Duplicates property in the Report Designer.
Description:

Indicates whether duplicate values in consecutive records
should be automatically suppressed.

Used for:

Hiding duplicate values in consecutive records.

Value

Result

Yes

Hides duplicate values in consecutive records.

No

Shows duplicate values in consecutive records.

Default:

No

To use this property
Click in the right column of the Hide Duplicates field, and then select Yes
or No from the list.

Image
You can change the Image property in the Layout Designer.
Description:

An image.

Used for:

Displaying an image on the form.

Value

Result

HorizontalResolution

Displays the horizontal resolution, in pixels-per-inch.
You cannot change this value.

PhysicalDimension

Displays the height and width of the image. You
cannot change this value.

PixelFormat

Displays the pixel format of the image. You cannot
change this value.

RawFormat

Displays the format of the image. You cannot change
this value.

Size

Displays the width and height of the image. You
cannot change this value.

VerticalResolution

Displays the vertical resolution, in pixels-per-inch.
You cannot change this value.

To use this property
1. Click the browse (...) button in the right column of the Image field, and
then locate and select an image to add.
2. Click Open.

Image Options
You can change the Image Options property in the Layout Designer.
Description:

Determines the image placement and sizing.

Used for:

Setting the image within the boundaries of the background.

Value

Result

Normal

Uses the normal size of the image.

TileImage

Tiles the image within the boundaries of the background.

StretchImage

Stretches the image to fit within the boundaries of the
background.

To use this field
Click in the right column of the Image Options field, and then select one of
the options.

Activities did not synchronize
Problem
After synchronizing, activities for a contact do not display in my calendar
although they do in another user's calendar.
Reasons for problem
There are several reasons why this may occur.
1. Your remote database may only contain a subset of contact records in the
main database, so the record to which the activity is attached is not part of
the Sync Set assigned to your remote database.
Solution: Ask the Administrator or Manager user to add the contact
record(s) to the Sync Set, or subscribe to the record(s) using the
Subscription List.
2. You may not have access to the contact information because the record
manager for that contact record has restricted you from viewing or
receiving information.
Solution: Ask the record manager of the contact to add you to the contact's
access list.
3. The synchronization relationship may be broken or synchronization may be
halted by the administrator.
Solution: Ask the Administrator user for assistance.

Can I create a remote database from a remote
database?
Problem
I am using a remote database and cannot create a remote database.
Reasons for problem
Only the user with an Administrator or Manager role on a main database can
create remote databases.
Solution
You can create a Sync Set on the remote database, run synchronization to send
the Sync Set criteria to the main database, and then have the Administrator or
Manager user on the main database create a remote database using the Sync Set.

Changing the Sync Set
Problem
I want to include a record in the Sync Set, but I cannot change the Sync Set.
Reasons for problem
Only an user with Administrator or Manager role can change a Sync Set.
Solution: If you are an user with a Standard role or above, either add more
contact records using the Subscription List or ask the Administrator user to add
the record(s) to the Sync Set.

Files or attachments did not synchronize
Problem:
I have access to the contact record, but supplemental files or attachments did not
synchronize.
Reasons for the problem:
There are several reasons why this may occur.
1. When the remote database was created, the Administrator did not select the
options to allow supplemental files or attachments to synchronize.
Solution: Synchronize first, then ask the Administrator of the main
database to re-create another remote database, with the options for
supplemental files and attachments selected. You can then unpack and
restore the recreated database.
2. It is possible that a file or attachment was being used when synchronization
occurred.
Solution: The file or attachment should synchronize on the next scheduled
synchronization session.

I cannot unpack and restore a re-created remote
database
Problem:
I cannot unpack and restore a re-created remote database.
Reasons for Problem:
There might be several reasons why the re-created database will not install:
1. Users might be logged on to the existing database.
Solution: Before continuing, all users must be logged off the existing
database before the overwrite can take place. You must check all database
connections, including Query Analyzer or Enterprise Manager.
2. If there are pending changes since the last successful synchronization or the
re-created database is older than your last successful synchronization on the
existing remote database, all changes made in the existing remote database
will be lost.
Solution: You can try to synchronize the existing remote database again to
get all changes to the main database and re-create the database again or
click Yes to overwrite the existing database and lose the changes.

Contact records did not synchronize
Problem
After synchronizing, some contact records did not synchronize.
Reasons for problem
There are several reasons why this may occur.
1. The record may have been removed from the main database. Once the
record is removed, all data is deleted and therefore cannot synchronize.
2. The record may have been removed from the Sync set.
Solution: You can ask the Administrator to add the record to the Sync set,
or you can use the Subscription List to add the contact record.
3. You may not have access to the contact information because the Record
Manager for that contact record has restricted you from viewing or
receiving information.
Solution: Ask the Record Manager to add you to the access list for the
contact in question.
4. The synchronization relationship may be broken or synchronization may be
halted by the administrator.
Solution: Ask the Administrator for assistance.
5. You may not have access to the contact information because the Record
Manager has made the contact "private."
Solution: Records can be made public or private. If the Record Manager
would like for you to receive information about this contact, he or she can
make the record public and then limit access to the record to only you, or to
only specified users.

