Bank Services Help

Use the links below to find instructions,
software training, one-on-one support, technical
specifications, or other resources to get Sage
300 ERP working smoothly for your business.

Your Sage Business Partner is also an excellent
resource to consult when you have questions
about Sage 300 ERP.



How can we help you?

o I'm setting up Sage 300 ERP and need
information or assistance

oI'm looking for instructions to complete a task
in Sage 300 ERP

ol think something is broken, or I'm getting error
messages

o I’'m looking for downloads, updates, or
technical specifications

ol want to become a more skilled user of Sage
300 ERP

ol want to share knowledge with other Sage 300
ERP users

o | want to contact a Sage 300 ERP
representative
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What's New in Bank Services 2014

Bank Services 2014 is compatible with all Sage 300 ERP 2014 programs.

Upgrading from an Earlier Version?

. If you are upgrading from version 6.0, see Changes in Bank Services
2012.

. If you are upgrading from version 5.6, see Changes in Bank Services
6.0.

. If you are upgrading from version 5.5, see Changes in Bank Services
5.6.




Bank Services Menu Commands

A menu bar appears in all Bank Services forms immediately below the
form title.

The menus and commands vary from one form to another because each
form displays only the menus and commands that apply to it.

Click the links below for information about the commands associated with
each menu:

File menu

Settings menu

Help menu



Changing Column Widths in Data Entry Forms

Double-clicking on the division between columns resizes the left-hand
column to the minimum size that can accommodate the data it contains.

Q. Dist. Code q-|-.'D\ Account | Account Description |
DESE. 4030 Sales, desks

To change the width of columns

. Position the mouse pointer on the vertical line separating a column
heading from the next heading to the right.

. Drag the column to the right (to make the column wider) or to the left
(to make it narrower).

. When you reach the width you want, release the mouse button.

To restore your original settings

. On the Sage 300 ERP Desktop, select the icon for the form you
changed, then, from the Object menu, click Restore Defaults > All
Other Settings.



Working with Detail Grids

Some Bank Services forms (for example, Bank Entry, Reconcile
Statements, Transaction History Inquiry) contain grids that display
transactions in a tabular format.

If there are more columns than you can see, you can use the horizontal
scroll bar below the grid to view the additional columns. You can also
adjust the width of the column by double-clicking the division between
columns.

See also

Data Entry Tools and Shortcuts




Data Entry Tools and Shortcuts

Sage 300 ERP data entry forms contain many aids to data entry that you
can activate by selecting from a menu command, pressing a function key
on your keyboard, or clicking an icon.

For information on buttons that appear on data entry forms, click the
button or command listed below:

 Or New
o or 5] |Find
»or ] |Go

.orfel |Zoom

M4 F M

Navigation buttons

e

Drilldown

For more information, see the following topics:

Browse button

Drop-down lists

Using Help




Overview of Bank Services

The Bank Services program centralizes payments and receipts for all
Sage 300 ERP accounting programs. It maintains bank information,
tracks payments and receipts, reverses payments, returns NSF items,
performs reconciliations with bank statements, and creates General
Ledger batches for information from bank statements and miscellaneous
monthly transactions.

You must activate Bank Services and enter bank information before you
can set up your subledgers.

For more information, see:

« Adding and Deleting Banks

« Bank Transactions and Reconciliation

. Printing Bank Reports

« Setting up Bank Services

See also

Interactions Between Bank Services and Other Programs




Interactions Between Bank Services and
Accounting Programs

Information flows to and from Bank Services as it interacts with Sage 300
ERP programs and other accounting systems.
The Bank Services program:

. Receives check information from Sage 300 ERPAccounts Payable

and Payroll.
. Receives deposit information from Sage 300 ERPAccounts
Receivable.

. Sends information about General Ledger transactions that arise in
Bank Services to Sage 300 ERPGeneral Ledger.

If you use other programs that produce check or deposit information, you
can import this information into Bank Services. (For more information on

importing, see the System Manager help.)



Setting Up Bank Services

You use the icons in the Bank Setup folder to:

. Specify company and processing options for Bank Services. (Choose

Options.)

. Create distribution codes and distribution sets for the general ledger
accounts you use in bank entries. (Choose Distribution Codes and
Distribution Sets.)

. Add records for the credit cards that your company accepts. (Choose
Credit Card Types.)

. Select options for creating batches of G/L transactions, and specify
the Bank Services information that you want to include with G/L
transaction details. (Choose G/L Integration.)

After you select options and add records for credit cards, distribution
codes, and distribution sets, you use the Banks icon (in the Bank
Services folder) to add a record for each bank account.

Before Setting up Bank Services

1. © Gather all your current bank records.

2. Add to your general ledger the © accounts you need for bank
transactions.

Important! Do not set the Post To Account field to Prohibited for
any of these accounts.

Before Upgrading Bank Services
Prior to upgrading and activating Bank Services, you must:

. Post any open Accounts Receivable receipt batches.

. Resolve, clear, and post any deposits that were cleared with a bank
error and posted, if the error amounts remain in transit.

. Post reconciliations for any banks for which reconciliation is in
progress. (Specifically, reconcile statements with deposits marked
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"Cleared," "Cleared with Bank Error," or "Cleared with Write-off".)
. Create G/L batches.



Banks: Overview

Use the Banks form to:
. Add a new record for each physical bank account (that is, for each
bank account on your chart of accounts).

. Edit information for existing bank accounts. (You can change any
fields except the bank code, the multicurrency option, and the
statement currency.)

. View the approximate bank balance during the month—click the
Balance tab.

. Delete the record for a bank you no longer use.

To add a bank

To see information about a tab on the Banks form, click one of these
links:

Profile | Account | Address |Check | Currency | Taxes | Balance
Stocks

For help with fields, click the Field List button at the top of this topic.

Click here for hints on using forms.

See also

Adding distribution codes

Deleting a bank account




Bank Options

You use the Bank Options form to specify default codes and processing
settings for Bank Services. You use it when setting up Bank Services, or
when you need to change your selections.

The Bank Options form lets you:

. Change the contact name, telephone number and fax number for
Bank Services.

. Specify the bank code to display as the default for the Reconcile
Statements form and in new bank transactions.

. Specify the type of message to display if you try to post a
reconciliation that includes a transaction reconciled in a future period.

. Specify how transactions in the Deposit Details form are sorted.

. Specify the default distribution code or the general ledger account to
use for bank entries and for service charges that you enter with bank
transfers.

. For a multicurrency company, specify a general ledger transfer
adjustment account to which to post rounding differences when you
transfer funds between two bank accounts that use different
currencies. (Do not select an account to which posting is prohibited!)

. Specify the document numbers to assign to bank entries and bank
transfers.

. View the next posting sequence number.

Note: If your system uses security, you need Setup Maintenance
authorization to edit Bank Services options. You require Maintain Bank
Information security authorization to view bank options.

GIL Integration Options

You use the Bank G/L Integration form to select options that govern the




interaction between Bank Services and General Ledger, including when
and how to process General Ledger transactions.



Bank G/L Integration

The Bank G/L Integration form lets you:

. Determine how Bank Services produces transactions for General
Ledger from posted Bank transactions. (Use the Integration tab.)

. Specify the data to include as the G/L Entry Description, G/L Detall
Reference, G/L Detail Description, and G/L Detail Comment fields for
general ledger transactions. (Use the Transactions tab.)




Credit Card Types

The Credit Card Types form is located in the Bank Setup folder. It lets
you add a code to identify each type of credit card you use to make or
accept payments.

To add a new credit card type




Distribution Codes

Use the Distribution Codes form to add, edit, or delete distribution codes
you use to distribute bank transaction details to your general ledger
accounts.

In the Bank Options form, you can specify a distribution code to use as
the default for new entries in the Bank Entry form.

Once you create distribution codes, you can combine them into
distribution sets using the Distribution Sets icon in the Bank Setup folder.

Distribution codes and distribution sets represent the default account or
group of accounts for the different types of transactions you record, but
they are usually easier to remember and quicker to enter than the
account numbers themselves.

If you are setting up Bank Services, we recommend that you add a
distribution code called SETUP, and use it to establish your bank account
balances. You can delete this code once you have finished setting up
your bank accounts.

Note: If security is turned on for your system, you need Setup
Maintenance authorization if you want to update distribution codes. To
view distribution codes, you require Maintain Bank Information
authorization.

To add or edit distribution codes

For help with individual fields on the form, click the Field List button at the
top of this topic.
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Distribution Sets Form

Use the Distribution Sets form to combine distribution codes into a single
code that you can use when you enter bank transactions. Distribution
sets represent standard groups of general ledger accounts that you debit
and credit during transaction entry.

You can also enter General Ledger accounts directly in distribution sets.

You do not have to create distribution sets. If you prefer, you can assign
the general ledger account numbers or the distribution codes you need
when entering transaction details.

Note: You must define distribution codes before you can use them in
distribution sets.

For information about the fields that appear on this form, click the Field
List button at the top of this page.

Click here for hints on using forms and dialog boxes.

Adding distribution sets

For each record you enter a unique code, up to six characters, a
description (name) for the code, and the list of distribution codes (or
general ledger accounts) in the set.

You can define as many distribution sets as you need to represent the
various combinations of general ledger accounts to which you post
transactions.

Editing a distribution set

You can change the description, the list of distribution codes, and the
accounts in a distribution set, but you cannot change the code that
identifies the distribution set.

If you want to reuse the description from an existing distribution code,
add the distribution code to the distribution set. Then clear the
Distribution Code field, and enter the general ledger account you want to



use. (You cannot change the account for a line to which a distribution
code is assigned.)

Effects of changes

If you make a distribution set inactive you cannot use it when you add a
new transaction. However, you can print and post transactions that
include the distribution set if you made it inactive after you entered the
transaction.

If you change the accounts for a distribution code, Bank Services
immediately updates the distribution sets that use the those codes when
you save the changes.

To add or edit distribution sets

Deleting distribution sets

Deleting sets does not remove any information from Bank Services,
except the set definition. If you accidentally delete a set, just add it again.

Deleting a distribution set after adding a transaction has no effect on
posting. However, you will have to change the distribution set to a valid
one if you edit the transaction.

After changing distribution sets

. Print the Distribution Sets report by choosing File > Print from the
Distribution Sets form, or by choosing the Distribution Sets icon in the
Bank Setup Reports folder.



Reconciling Bank Accounts

Normally, you reconcile your bank accounts at the end of each fiscal
period, when you receive the statements for the accounts.

Ask your bank to use your fiscal period end as the cut-off date for your
bank statements, if possible.

Even if your bank does not send statements at the fiscal period end,
perform the reconciliation as of the period end. You can reconcile
accounts within a fiscal period as often as necessary (for example, if your
bank sends you statements twice a month).

You can reconcile bank accounts manually, or you can use the Reconcile
OFX Statements form to reconcile bank or credit card statements
automatically.

Note: You must first download the statement from the financial
institution's Web site.

For an overview on reconciling deposits, see Reconciling Deposits.

For an overview on reconciling withdrawals, see Reconciling
Withdrawals.

Click the following links for step-by-step instructions on reconciliation
tasks:

To reconcile a bank account

To clear a transaction

To clear an individual receipt within a deposit

To clear a range of transactions

To import OFX statements

To reconcile OFX statements




To post a bank reconciliation

To clear a bank error

To clear a deposit error

To reverse a transaction

Record Bank Entries during Bank Reconciliation




Importing OFX Statements

Matching transactions from a printed bank statement to transactions in
your accounting system can be a time-consuming and tedious process in
a manual reconciliation. Automating the matching process can save you
a lot of time, especially if you have many transactions to reconcile.

Sage 300 ERP permits the automatic reconciliation of electronic bank
and credit card statements in OFX (Open Financial Exchange) format.

First, you download your OFX bank or credit card statement from your
financial institution's Web site to a folder on your computer’s hard drive or
a network location.

Once you have downloaded the OFX file, you import the statement into
your Sage 300 ERP company using the Import OFX Statements form. (To
import statements, you need Import Bank Services Data and Reconcile
Bank Statements security rights.)

You can then reconcile transactions electronically using the Reconcile
OFX Statements form.

To import OFX statements

See also

Download OFX statements

Reconcile OFX Statements

Reconcile Statements




Reconcile OFX Statements Form

You use the Reconcile OFX Statements form to:

. Automatically match transactions from an imported OFX statement to
transactions in Sage 300 ERP.

. Match deposit amounts that are consistent with the presentation of
deposits on your bank statement — you can reconcile individual
receipts amounts included on a deposit slip, or you can reconcile the
entire deposit as a lump sum.

. Mark transactions as bank entries. (For step-by-step instructions, see
Designate an OFX Transaction as a Bank Entry.)

« Write off or clear unmatched transactions.

Saving the OFX reconciliation adds bank entries, written-off amounts,
and other reconciling amounts to the Reconciliation tab on the Reconcile
Statements form.

To reconcile OFX statements

See also

Bank Entry (OFX) Form

Reconcile Bank Statements

Import OFX Statements
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Posting Reconciliations

Once a bank account is reconciled, or balanced, you can post the bank
reconciliation.

Posting:

. Sends to the subledgers information about payments that are cleared
or reversed, and deposits that are cleared. (Accounts Receivable
keeps the deposit information for 45 days after the fiscal period end
date, in case any customer checks are subsequently returned NSF.)

. Sends the reconciliation descriptions to the subledgers and to
General Ledger.

. If you use the option to Create G/L Transactions During Posting,
creates a General Ledger transaction batch for amounts that are
written off and exchange gains and losses. The transactions in the
batch are dated with the fiscal period end date.

If you use the option to Create G/L Transactions On Request Using
Create G/L Batch Icon, you create General Ledger transactions batches
yourself.

« For a transaction that has the status Cleared With Bank Error:

. Sends the Reconciliation Cleared Amount to the originating
subledger, and sets the reconciliation status of the payment or the
deposit to Cleared With Bank Error.

. Creates an entry for the error amount, and sets its status to
Outstanding. The new entry uses the same check, transfer, or
deposit number as the original transaction.

To post bank reconciliations




Reconcile Statements Form: Overview

You use the Reconcile Statements form (available in the Bank
Transactions folder) to:

. Establish bank balances prior to beginning regular monthly
processing. For each General Ledger bank account, you need to
perform a setup reconciliation to enter information from your last
reconciliation.

. Reconcile bank accounts to bank statements. Only one person at a
time can perform a reconciliation for a particular bank, but multiple
workstations can reconcile different banks at the same time.

. Complete the reconciliation of OFX statements.

If security is turned on for your system, you must have authorization to
reconcile bank statements.

Click the links below for information on the tabs on this form:

Summary | Reconciliation | Totals

To reconcile a bank account

For help with the fields on the form, click the Field List button at the top of
this topic.

See also

Post Entries

Reconciling Bank Accounts




Post Reconciliation
Use the Post Reconciliation form to post a reconciliation once you have
balanced the bank account and the bank statement.

To post reconciliations for several banks at the same time, complete the
reconciliations for the all the bank accounts before you begin posting.

For an overview of posting, see Posting Reconciliations.

To post a reconciliation




Processing Bank Transactions: Overview

You use the icons in the Bank Transactions folder to enter, post, review,
and reverse transactions in Bank Services:

. The Bank Entry icon lets you record new bank entries (such as
service charges, interest earned, rent or mortgage payments), edit an
existing entry, or view a posted entry.

. The Bank Transfers icon lets you add and post transactions to
transfer amounts between banks.

. The Reverse Transactions icon lets you reverse bank transactions
originating from Accounts Receivable, Accounts Payable, US and
Canadian Payroll, or from a third-party program that updates Bank
Services. In addition, you can reverse transactions you record using
Bank Services' own Bank Entry form.

« The Transaction History Inquiry icon lets you look up the status of
transactions that you enter in Bank Services, as well as transactions
that Accounts Payable, Accounts Receivable, and Canadian and US
Payroll send to Bank Services. It also lets you print the results of your
inquiry.

. The Post Entries icon lets you post multiple bank entries in ranges
that you define, or post all unposted bank entries.

. You use the Post Reconciliation icon to post bank reconciliations
once they are balanced.




Bank Entry Form

The Bank Entry form lets you enter and post bank-related transactions
that you do not enter elsewhere in your Sage 300 ERP system, similar to
the way you record G/L journal entries.

The types of transactions you typically enter using this form are:

. Bank service charges.
. Bank interest charges and interest revenue.
. Mortgage and loan payments.

If you do not use Accounts Receivable or Accounts Payable, you use the
Bank Entry form to record all deposits to or withdrawals from your bank
accounts. Posting the entries creates journal entries for General Ledger,
ensuring that the corresponding G/L account remains up to date.

You can open the Bank Entry form in any of the following ways:

« Choose the icon from the Bank Transactions folder.

- When reconciling statements using the Reconcile Statements form,
click the Bank Entry button on the Reconcile tab.

The Bank Entry form includes a detail-entry grid that lets you distribute
amounts to general ledger accounts (similar to transaction-entry forms in
other Sage 300 ERP applications). If you specified a default distribution
code in the Bank Options form, a default distribution line appears for new
entries.

When reconciling statements using the Reconcile OFX form, if you select
an OFX entry, and then click the Bank Entry button, a simplified Bank
Entry form appears, displaying only the fields that you need to reconcile
the selected entry. (Click here for help on the simplified Bank Entry form.)

Click the Field List button at the top of this topic for information about
fields on the Bank Entry form.

To add a bank entry




Taxable Bank Entries

The Bank Entry form lets you open a separate Taxes form where you
enter detail taxes for taxable withdrawals.

To enter tax information for a transaction detail

Click here for additional hints on using Sage 300 ERP forms.

See also

Post Entries

Post Reconciliation




Bank Transfers

You use the Bank Transfers form to:
. Transfer funds between banks.
. Record an entry for fees charged by a bank involved in a transfer.

. Correct a deposit that you posted to the wrong bank.

In a multicurrency system, if a bank involved in a transfer is
multicurrency, the program displays the bank's statement currency as the
default, but you can change the currency. The program uses the rate type
specified for the currency in the bank record to determine the exchange
rate to use to convert the amount to your functional currency. However,
you can change the rate type, rate date, or the exchange rate, if you
need to do so.

To transfer funds

Taxable Bank Service Charges

The Bank Transfer form lets you open a separate Taxes form where you
enter detail taxes for taxable service charges.

To enter tax information for a service charge detail

For help with individual fields on the form, click the Field List button at the
top of this topic.

Click here for hints on using forms.




Post Entries

The Post Entries form provides a convenient way to post a range of bank
entries all at once, rather than posting them one at a time using the Bank
Entry form.

You can post only entries that fall within specified ranges of entry
numbers, bank codes, and entry dates, or you can post all unposted bank
entries regardless of entry number, bank code, or entry date.

Posted bank entries appear on the Reconciliation tab of the Reconcile
Statements form with Outstanding reconciliation status. Their amounts
are included in the Deposits Outstanding or Withdrawals Outstanding
totals shown on the Summary tab.

See also

Bank Entry Form

Reconcile Statements - Reconcile Tab




Reverse Transactions

Use the Reverse Transactions form to:

. Reverse a posted payment and the original transaction associated
with the payment. (You can also reverse payments using the
Reconcile Statements form.)

. Process returned customer checks and credit card payments, and
update Accounts Receivable. (You can return both outstanding and
cleared customer payments that originate in Accounts Receivable.)

. Reverse © Bank Services-entered transactions.
. Reverse a single transaction or a range of transactions.

Note: You can reverse a transaction at any time, even during bank
reconciliation.

Reversing Receipts and Deposits

When you reverse a receipt, Bank Services creates a withdrawal entry on
the Reconciliation tab.

If you reverse a Bank Services-entered deposit, the entire deposit is
removed from the tab, unless the deposit was created using a version of
Bank Services earlier than version 5.6. (For deposits created in Bank
Services 5.5, or earlier, the program creates an entry with Outstanding
status for the particular reversed receipt, and displays it on the
Reconciliation tab.)

Note: You cannot reverse a Bank Services-entered deposit that has
been cleared. To correct the bank balance, process a withdrawal for the
same amount as the cleared deposit.

Reversing Payments

When you reverse a payment that was entered in Accounts Receivable
or Accounts Payable, Bank Services automatically updates the customer
account in Accounts Receivable or the vendor account in Accounts
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Payable, releasing any paid invoices and changing the status of the
payment to Reversed or Returned.

When you reverse a payment that was entered in Payroll, Bank Services
updates the employee record in Payroll.

To reverse a transaction

For help with individual fields on the form, click the Field List button at the
top of this topic.

Click here for hints on using forms.




Transaction History Inquiry

The Transaction History Inquiry form lets you:

. Look up payment or receipt transactions originating in Accounts
Payable, Accounts Receivable, Canadian or US Payroll, or other
programs send transactions to Sage 300 ERP Bank Services.

. Look up transactions that you enter in Bank Services.
« Print the results of your inquiry to a report.

The Transaction History form lists transactions by number, and includes
the date, description, amount, reconciliation status, reconciliation date,
and reconciliation description stored with each transaction.

You can also apply additional criteria to restrict the inquiry to transactions
of particular interest to you. For example, you can search for:

. Transactions that have a specified reconciliation status, or you can
display transactions regardless of their status.

. Payments or receipts within a range of dates, amounts, or source
currencies.

« Receipts for a particular customer or deposit number.

To look up transactions for a bank account

Click here for hints on using forms.

Click the Field List button at the top of this page for help on the particular
fields on the Transaction History Inquiry form.




Create G/L Batch

You use the Create G/L Batch form (in the Bank Periodic Processing
folder) to send Bank Services transactions to General Ledger, if Bank
Services uses the option to create G/L batches using the Create G/L
Batch icon.

You select the option to create G/L batches on the G/L Integration form,
in the Bank Setup folder.

Note that if a fiscal period is locked for General Ledger, but not for Bank
Services, you may be able to generate transactions for General Ledger,
but not post them in General Ledger. However, this situation is unlikely if
you create and post General Ledger batches for outstanding Bank
Services transactions before locking General Ledger.

Before you create a G/L batch, you must:

« Post the bank reconciliation, bank entries, and bank transfers.
. Print the related posting journals.

To create a General Ledger batch:

1. Open Bank Services > Bank Periodic Processing > Create G/L Batch.
2. Use the Finder to select a © posting sequence number.
3. Click Process.
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Clear History

You use the Clear History form to remove the following records from
Bank Services:

. Bank transactions. (These are transactions created for your general
ledger when you post bank reconciliations.)

You specify the posting date through which to clear transactions. The
program does not clear bank transactions posted after that date.

. Bank entries. (These are transactions you record using the Bank
Entry form.)

. Printed posting journals. (You clear reconciliation, transfer, and bank
entry posting journals separately.)

You can select a particular range of bank transactions, bank entries, or
posting journals to clear, or you can clear all records of that type.

The program clears bank entries taking into account the minimum time
you must keep them for each bank, which is specified in the bank record
as Days Before Eligible for Clearing.

Once you clear bank transactions and bank entries, you can no longer
drill down to them from General Ledger. However, if you do not clear
these records periodically, the tables that accumulate them can become
very large, potentially slowing your system to a noticeable degree. You
can use the Transaction History Inquiry form

Note: If you use security with your system, you must have security
authorization to clear bank history.

To clear history




Bank Services Reports

You can print the following reports from Bank Services:
Transaction Reports

« Bank Entries Posting Journal

« Bank Reconciliation

« Check/Payment Reqister

« Deposits Status

« G/L Transactions

« Deposit Register

. Deposit Slips (from Receipt Entry in A/R)
« Reconciliation Posting Journal

« Reconciliation Status

« Transaction History Inquiry report
« Transaction Listing

« Transfer Posting Journal

« Withdrawals Status

Setup Reports

« Banks

« Credit Card Types
« Distribution Codes
« Distribution Sets

« G/L Integration

« Options
All reports display:

. Date and time the report was printed.
. Report title.



. Company name, as entered in the Company Profile.
. Page number.

. Selection criteria for the report, if any.
. The number of records printed.

The default report settings for paper size and orientation are set up for
printing to a laser printer. On a laser printer, you can print all bank reports
on 8%2" by 11" paper. You must print all transaction reports, except the
Reconciliation Status and Reconciliation Posting Journal report, in
landscape orientation. The Reconciliation Status report and the
Reconciliation Posting Journal report use portrait orientation.

Reports can be printed collated and double-sided.



Bank Entries Posting Journal

The Bank Entries Posting Journal is a printed record of bank entries that
were posted together. It provides an audit trail of transactions posted in
Bank Services by posting sequence.

To print the Bank Entries Posting Journal

Information printed on this report

. Alist of bank entries listed by posting sequence number. Information
printed for bank entries include header, detail, and tax information, as
well as currency information for multicurrency companies.

. If you select the Include Tax Information option, tax amounts from
any taxable entries are printed on the report.

. Withdrawal and deposit totals for each currency used in the report,
with their equivalents shown in the functional currency.

. Total amounts of G/L transactions that were created for each source
currency and distribution code for the general ledger accounts.



Bank Options Report

This report lists the Bank Services options you selected in Bank Options.
Print the report after bank setup and when you change bank options.

This report displays the transfer adjustment account number, the next
posting sequence number, and the next transfer number.

To print the Bank Options report




Bank Reconciliation Report

The Bank Reconciliation report displays the result of the last posted bank
reconciliation for each bank included in the report. It explains the
difference between the bank statement and company records.

The report includes the following information:

. The bank statement balance and the company’s cash account
balance (that is, the book balance).

. The total of adjustments to the bank statement balance and to the
book balance required to reconcile the difference.

. The adjusted bank statement and book balances. (The adjusted
balances should be equal.)

. Adjustments to the © bank statement balance and to your company's
© book balance.

To print the Bank Reconciliation report

See also

Bank Services Reports
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Banks Report

This report lists the bank records defined for your company. It © includes
G/L account and other information about each bank.

Print the Banks report after you add, change, or delete bank records.

To print the Banks report
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Check/Payment Register Report

The Check/Payment Register lists all payments made from a bank
account.

You can view or print payments made from a particular bank for a
specified period and from a specified source application. You can specify
criteria such as payment types and reconciliation statuses, sorted by
Payment Number, Payment Date, or Vendor/Payee Code. You can print
the payment details or a payment summary, as well as show missing
check numbers.

If you have Print Payment Register security authorization, you can print
the Check/Payment Register, even if you have no other rights to perform
tasks in Bank Services. (For example, if you are an Accounts Payable
clerk, you could print the Check/Payment Register to trace missing
checks. If you are an Accounts Receivable Clerk, you could print the
Payment Register to follow up on customer refunds.)

When to print

Print this report when you want to view payment activity for a bank
account that originated in other applications.

To print the Check/Payment Register

Information printed on this report

If you are printing payment details, the report includes the following
information:

. Payment Number (for example, a check number, or a transfer
number)

. Payment/Reversal Date
. Source Application
. Reconciliation Status

« Reconciliation Posted



« Vendor/Payee Code
« Vendor/Payee Name
« Currency

« Payment Amount

. Bank Payment Amount

The report lists payments by payment type for each bank code, and it
provides totals for each payment type.

See also

Bank Reports




Credit Card Types Report

Codes and descriptions for the credit cards set up in the Credit Card
Types form are displayed on the report, as well as the status (Active or
Inactive) and the date when it was last maintained.

To print the Credit Card Types report

See also

Bank Services Reports




Deposit Register

The deposit register lists all deposits to a bank account, or a range of
bank accounts, for a specified period.

In addition, you can:
. Restrict the report to deposits processed using one source
application or a range of applications.

. Specify additional selection criteria, such as deposit types and
reconciliation statuses.

« Sort the list by transaction number, transaction date, or customer
name.

. Choose to print a summary report or a detail report, or you can print
details and a summary.

If you print a detail report, you can print information about the
individual receipts that make up the deposits.

Note: If you have Print Deposit Register security authorization, you can
print the deposit register even if you have no rights to perform other
tasks in Bank Services.

When to print

Print this report when you want to view deposit activity for a bank
account.

To print the Deposit Register

Information printed on this report

If you are printing deposit details, the report includes the following
information:

. Receipt Number

. Deposit/Reversal Date

. Source Application



« Reconciliation Status
« Reconciliation Posted
« Customer Name

« Currency

. Deposit Amount

. Bank Deposit Amount

The report lists transactions by deposit type for each bank code, and it
provides totals for each deposit type.

See also

Bank Reports




Deposit Slips Report

The Deposit Slips report lists the deposit entries in a single receipt batch,
grouped by receipt type (checks, cash, and the other receipt types you
use). It also includes a form that helps you fill in an official bank deposit
slip.

You can print this report only if you first select the Allow Printing of
Deposit Slips option on the Transactions tab of the A/R Setup Options
form.

© Sample deposit slip forms are included in your Sage 300 ERP
package. You can adapt the form to suit your requirements, following the
instructions in the online document Customizing Printed Forms with SAP
Crystal.

For instructions on printing the report, see Print the Deposit Slips Report.

Information printed on the report
« A summary sheet that lists:

The bank code, account number, date, and deposit slip number. In
multicurrency ledgers, the currency is also listed.

For each receipt type, the customer number, payer name, check or
other receipt number, and amount of each deposit.

Totals by receipt type.

. A deposit slip form that totals deposits by coins, bills, and checks.
See also

Bank Services Reports
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Deposits Status Report

This report is a list of all deposits (including transfers) that are currently in
transit for the bank account being reconciled.
When to print

. Before posting a bank reconciliation, to maintain an audit record of all
deposits that have been printed by the subledgers.

If the report shows any deposits that need to be posted, you should post
them before proceeding with bank reconciliation.

Note: The Deposits Status report contains deposit information for the
current reconciliation that is not available after you post the
reconciliation. Therefore, be sure to print the Deposits Status report
before posting a bank reconciliation

You can use the Deposit Register or the Transaction History Inquiry form
to look up deposit information for posted reconciliations.

To print the Deposits Status report

Information printed for each bank
. Deposits are grouped and totaled by status in the functional currency
of the bank.
. Totals are given for posted batches and batches.
. If a deposit is not yet posted, zeroes appear in the field.

. A summary by bank at the end of the report gives both functional and
source totals for each deposit currency.

. If you selected the Print Deposit Details option, the report includes
details for all deposits that have deposit dates in the specified range.

. If you did not select the Print Deposit Details option, only summary
information (for example, deposit totals) appear on the report.



Distribution Codes Report

This report lists the account distribution codes defined for Bank Services
transactions.

You should print this report after you add, change, or delete distribution
codes.

To print the Distribution Codes report

Information printed on the report
. The distribution code and description.

. The General Ledger account to debit or credit to offset the amount
posted to the bank control account.

« The date the record was last edited.

. Tax information if you selected that option.



Distribution Sets Report

The Distribution Sets report lists the distribution codes and accounts
specified for the distribution sets you use to allocate bank entry details.

When to print
Print the report when you add, change, or delete distribution sets.

To print the Distribution Sets report




GIL Integration Report

This report displays the options you selected in the Bank G/L Integration
form, including when to create G/L batches (for example, during posting),
how to create G/L transactions (for example, by creating a new batch),
and whether to consolidate G/L batches.

To print the report, double-click the report icon in the Bank Reports folder,
then click Print.

The report displays the details you chose in the G/L Integration Detail
dialog box. (for example the segment separator and the segments) for
entries, payments, deposits, transfers, and service charges.

See also

Bank Services Reports



G/L Transactions Report

The G/L Transactions report is a list of the general ledger transactions
created from all posted transactions and revaluations (in multicurrency
ledgers).

Use the report as your audit trail for generated general ledger
transactions.
When to print

« Before using the Create G/L Batch form to send transactions to the
general ledger.

Note:

You cannot print the G/L Transactions report if you use the option
Create G/L Transactions During Posting.

In this case, the program sends the transactions immediately to
General Ledger. However, you can print a report of the transactions
in General Ledger using the Batch Listing Report form, available in
the G/L Reports folder.

. Once you clear printed posting journals (or transaction history,
depending on the Sage 300 ERP program you are using), you can no
longer print the G/L Transactions report.

To print the G/L Transactions Report

Information printed on this report

. The level of detail for transactions on the detailed report depends on
your choice for the Consolidate G/L Batches option. For example, if
you selected Consolidate by Account and Fiscal Period, the report
shows a total for each general ledger account and fiscal period. If you
selected Do Not Consolidate, the report shows full details for each
transaction.
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. You can print detailed or summary versions of the report. A summary
report lists one total for each account number.

. If you have a multicurrency system and you print a detailed report in
source currency, the report shows the exchange rate used to
calculate the functional-currency equivalent of each transaction
amount.



Reconciliation Posting Journal

This report is an audit trail of all transactions posted during bank
reconciliation. It includes checks and deposits that cleared the bank, as
well as entries that Bank Services created to account for clearing
differences, exchange gains and losses, and bank errors. All transactions
are shown in the bank's statement currency.

To print the Reconciliation Posting Journal

Information printed on this report

. Alist of deposits, withdrawals, bank entries, and transaction for which
the reconciliation status changed during posting.

. Deposit amounts that remain outstanding.
. Withdrawal amounts that remain outstanding.

. Deposit and withdrawal amounts written off during bank reconciliation
posting.

. Deleted deposits appear as empty deposits with a Deleted status,
and with zeroes across the other columns (if you cleared the Print
Deposit Details option).

. If you selected the Print G/L Summary option, you see a summary, by
posting sequence, of general ledger entries that were posted during
reconciliation.



Reconciliation Status Report

This report lists the status of all transactions for a bank account, with
amounts stated in the bank's statement currency. The report includes:

« For each bank:

Lists of transactions and subtotals for all transactions that appear
on the Reconcile Statements form.

The bank total (the sum of all transactions that increase the bank
balance, less the transactions that decrease it).

« For each transaction:

The reconciliation status (for deposits, checks, or returned
customer checks), or the transaction type description (for bank
statement entries).

The document amount (that is, the item amount recorded in Sage
300 ERP), the cleared amount (entered when you reconciled the
bank account), and the amount of the clearing difference. If the item
has not been reconciled, the cleared amount is zero.

If you did not use the Print Deposit Details option, any deleted
deposits appear as empty deposits on the report, showing
“Deleted” in the status column and zeroes in the other columns. (If
you used the Print Deposit Details option, deleted deposits do not
appear on the report.)

A summary by bank for all selected banks appears at the end of the
report.

When to print

« When reconciling a bank account, review this report to help you
determine why your reconciliation does not balance.

. During Bank Services setup, print the report before posting opening
balance entries.

To print the Reconciliation Status report




Transaction History Report

The Transaction History Inquiry form lets you print the results of your
inquiry on transactions processed in Bank Services.

The source application and other criteria you specify for the inquiry
determine the information that is printed on the report. For example,
Payroll transactions are sorted by check or payment number, and they
include the employee name and code.

Once you click Go (##) to display © transactions that meet your specified
criteria, a Print button becomes available. Click the Print button to print
the Transaction History report. (You can also print the report by clicking
Print on the File menu.)

To direct the report to a different printer than the default printer, or to
select other printing options for the report, click Print Setup on the File
menu.
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Transaction Listing Report

This report lists all transactions recorded for one bank or a range of
banks.

You can print the report in one of two report formats:

. Use the Report type to review bank activity for a specified period.

. Use the Worksheet type to enter notes against each printed
transaction, and then compare the report to the bank statement.

When to print

Print the report before reconciling a bank account, so that you can easily
compare the transactions to your bank statement during reconciliation.

To print a Transaction Listing report

Information printed on the report

. Transaction date.

. Transaction number.

. Source application (AP, AR, UP, CP, BK).

. Payer/Payee number/name.

. Debit/credit amount.

. Current and last closing statement balances.

. Transaction summary for each bank, if you selected the option to
print it.

See also

Bank Services Reports




Transfer Posting Journal Report

This report is an audit trail of all transactions posted during bank
transfers. It includes payments and deposits transferred between banks,
transfer charges and transfer charge adjustments, as well as tax
information (optional). All transactions are shown in the bank's statement
currency.

To print the Transfer Posting Journal report

Information printed on the report

. A Posting Journal page displaying the banks, the accounts, currency,
details of the transfers and charges (if any), and, if you chose to
include tax information, the report displays the tax amount and details
about the tax group.

. A Summary page displaying the total amount transferred and
deposited, the total transfer charges, and the total transfer charges
adjustment, if any.

. A General Ledger Summary page displaying the G/L accounts that
were debited and credited. This page displays the total credits and
debits for each account.



Withdrawals Status Report

The Withdrawals Status report lists all outstanding checks and transfers
from a bank or a range of banks that you specify.

When to print
. When you want to see the status of withdrawals (for example, to see
whether any withdrawals cleared the bank with errors).

. Before posting a bank reconciliation, to maintain an audit record of all
payments and other withdrawals.

Note: The Withdrawals Status report contains information for the
current reconciliation that is not available after you post the
reconciliation. Therefore, be sure to print the Withdrawals Status report
before posting a bank reconciliation.

You can use the Check/Payment Register or the Transaction History
Inquiry form to look up information for posted reconciliations.

To print the Withdrawals Status report

Information printed for each bank
. Withdrawals are grouped and totaled by status in the functional
currency of each bank.

. A summary by bank at the end of the report gives both functional and
source totals for each currency.



Add a Bank

© Before you start

To add a bank:

0.

Open Common Services > Bank Services > Banks.

Click here for help on the fields in the Banks form

In the Bank field, enter a bank code, then enter a Description for the
bank.

Fill in the fields on the Profile tab.

If this is a multicurrency bank, select the Multicurrency option, and
then specify the statement currency.

On the Account tab, specify the general ledger bank, write-off, and
credit card charges accounts for the bank.

Note: Do not specify accounts to which posting is prohibited.

On the Address tab, enter the company address, contact name, and
phone and fax numbers.

On the Check Stocks tab, specify check stock code, the next check
number, and stock type.

If this is a multicurrency company, click the Currency tab to select a
currency code and the check and deposit rate types, as well as the
general ledger exchange gain, exchange loss, and rounding
accounts. (Do not select accounts to which posting is prohibited.)

On the Taxes tab:

a. Select a Tax Group.
b. For each tax authority in the tax group, use the Finder in the Tax

Class column to select a vendor tax class.

The tax group and vendor tax classes are used as defaults for
taxable bank entries for the bank.
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10. Click Save, then click Close.
© After adding a bank

© Related topics
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Transfer Funds

© Before you start

To transfer funds:

e

6.

Open Common Services > Bank Services > Bank Transactions >
Bank Transfers.

Click here for help on the fields in the Bank Transfers form

In the Transfer Posting Date field, type the date of the transfer, or
select it using the calendar button ().

Enter a description and a reference for the transfer.

Specify the banks from and to which you are transferring funds:
In the Transfer From Bank Code field, type the code for the
originating bank, or use the Finder to select it.

a. In the Transfer To Bank Code field, type the code for the bank to

which you are transferring the funds, or use the Finder to select it.

The program automatically creates detail lines for these banks in
the Service Charges section of the Bank Transfers form.

. Enter the amount to transfer in the Transfer From Transfer Amount

field, and then press the Tab key.

The program automatically displays the amount in the Transfer To
Transfer Amount field.

In a multicurrency system, the program initially displays amounts in
the banks' statement currencies. If a bank is multicurrency, you can
change the currency for the transaction. (The program uses the
bank's default rate type to determine the exchange rate for
converting the transfer amount to the functional currency.)

The program displays the currency code for each bank in the
Service Charges section of the form.

If you need to use a different exchange rate, rate type, or rate date,
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click the Rates button, and then use the Bank Transfer Exchange
Rates form to change these fields as necessary.

7. If there are any service charges for the transfer, use the Service
Charges detail grid to record the details of the charges.

Using a separate line for each bank that charged a fee:
a. Specify a distribution code, if one exists for the type of charge.

The program displays the G/L account associated with distribution
code in the next field.

b. If you did not specify a distribution code, or if you need to change
the account, use the Finder to select the correct G/L account.

c. In the Amount field, enter the amount of the service charge levied
by the bank.

d. If the service charge is taxable:
i. Double-click the Taxable field to change it to Yes, then click the
Zoom button to open the Taxes form.
ii. Select a Tax Group.

The program displays the tax authorities for the tax group.

If you select the Calculate Tax Amount and the Calculate Tax Base
options, the program calculates all tax amounts for you.

e. If you need to enter any tax amounts manually, clear the Calculate
Tax Amount or the Calculate Tax Base option, then enter the
amounts as required.

f. Click Close to return to the Bank Transfers form.

Note: Tax amounts appear in the Total Tax field and in the Tax
Included field. (If a tax authority does not allow taxes to be included,
the tax amount appears in the Tax Excluded field.)

8. Click Post.

© Additional information
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Add a Bank Entry

© Overview

To add a bank entry:

Note: Skip step 1 if you opened the Bank Entry form by clicking the
Bank Entry button on the Reconcile Statements form.

1. Open Common Services > Bank Services > Bank Transactions >
Bank Entry.

Click here for help on the fields on the Bank Entry form.

2. © Enter header information for the bank entry.
3. Use the grid to enter distribution details for the bank entry.

If the Bank Options form specifies a default distribution code, the grid
automatically displays the first distribution detail. You can accept or
edit the detail, or you can delete it by selecting the line, and then
clicking Delete.

To create distribution details using a distribution set:
a. In the Distribution Set field, type the distribution set code or use the
Finder to select it.
b. Click the Create Dist. button to add details to the grid.
c. Edit the details, or add new details directly on the grid.
d. Click Add (or Save).

To add details directly on the grid, click the grid, and then do one
of the following:

If you selected a blank line, type the distribution code or select it
using the Finder, and then enter the remaining information for the
detail.

To start a new line, press Insert or tab through the end of the last
line on the grid.
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To insert a new line in a particular location, highlight the line above
the location, then press Insert.

To enter tax information for a selected detail, double-click the
Taxable column in the distribution line, then click the Taxable column
heading to open the Taxes form. (Click Close to return to the Bank
Entry form.)

4. Click Add (or Save).

5. If this is a multicurrency entry and you want to view or override
exchange rate information, click the Rates button. (Click Close to
return to the Bank Entry form.)

6. Click Post.

© Additional information
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Enter Tax Information for Transaction Detalil

© Overview

To enter taxes for a transaction detail:

1.

3.
4.

5.

After entering all the other information for the detail, double-click in
the Taxable column to change the taxable status to Yes.

Click the Taxable column heading to open the separate Taxes form.

Click here for help on the fields that appear on the Taxes form.

Specify the tax group for the current detail.

In the remaining fields, specify how to calculate the taxes for the
detail, or enter the tax information manually.

Click Close.

© Related topics
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Correct a Data Entry Error

© Overview

© Before you start

To correct a data entry error:

1.

Enter an adjustment in Bank Services.

Use the © Bank Entry form to © enter an adjustment for the amount of
the error. (Use a data entry correction distribution code and a
clearing account for the adjustment.)

Enter a © corresponding adjustment in the originating subledger.
On the Reconciliation tab of the Reconcile Statements form, change
the check’s status to Cleared.

The amount in the Withdrawals column appears in the Cleared
Amount column. The error amount is offset by the bank entry, which
you can reconcile, separately, once you post it.

Click Save.

Click the Summary tab to view the result. (Click Calculate to update
the summary if clicking Save does not change it.)


javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);

Look up Transactions for a Bank Account

To look up transactions for a bank:

1.

Open Common Services > Bank Services > Bank Transactions >
Transaction History Inquiry.

Click here for help on the fields on the Transaction History Inquiry
form.

In the Bank Code field, specify the code for the bank that processed
the transactions.

From the list in the Source Application field, select the subledger that
sent the transactions to Bank Services (for example, Accounts
Receivable).

If you selected Bank Services or Accounts Receivable as the source
application, specify the type of document you want to view.

If you want to display only transactions that are reconciled or
outstanding, specify the status in the Reconciliation Status field.
Otherwise, accept All as the entry for this field.

To restrict your inquiry to transactions that meet additional criteria,
use the From and To fields to specify ranges of document numbers,
dates, amounts, currencies, vendors, customers, or employees. (The
criteria you can specify depend on the source application you
selected in step 3.)

When you are satisfied with the search criteria, click the Go button (*?
) to display the transactions.

To print the results of your inquiry to your usual print destination, click
the Print button.



Reverse a Transaction

© Before you start

To reverse a transaction:

1. Open Common Services > Bank Services > Bank Transactions >
Reverse Transactions.

Click here for help on fields in the Reverse Transactions form

a.

Enter header information for the reversal, as follows:
Bank Code

Source Application

Reverse Document

b
C.
d. Reverse Multiple Transactions

3. If you are reversing one transaction, identify it by filling in the
following fields:

a.

Reason For Reversal

b. Reversal Date
c. If you know the Customer Number, Vendor Number, or Employee

Number, enter it. (The field that appears on your screen depends
on the source application.) Filling in this field is optional, but it may
help you select the transaction more quickly.

Use the Finder to select the Check/Receipt No., Check/Payment
No., Bank Entry Number. The field that appears depends on the
source application and the type of document you are reversing.

Once you specify a payment, receipt, or bank entry, the program
displays the date and the amount of the transaction.

To view the transaction in the original transaction entry form, click
the Drilldown (#) button.

Reverse Invoice
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4. If you are reversing a range of transactions:

a. © Specify selection criteria to identify the transactions to reverse.
b. Click the Go button (#?) to list the transactions that meet the criteria.
c. Use the grid, as follows, to specify the transactions to reverse:
I. Select a transaction on the grid, then double-click the Reverse
column in that line to change the entry to Yes.

ii. If you are certain that you need to reverse all the transactions in
the list, click Select All.

iii. If you want to change your selections all at once, click Go to
refresh the list.

5. Click Post to update the bank account balance, and send the reversal
information to the subledger.
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Reverse a Paycheck
© Before you start

To reverse a paycheck:

1. Open Common Services > Bank Services > Bank Transactions >
Reverse Transactions.

Click here for help on fields in the Reverse Transactions form

2. Enter header information about the reversal in the following fields.

Bank Code
Reverse Multiple Transactions
For the Source Application, select Canadian Payroll or US Payroll.

3. If you are reversing one paycheck, identify it by filling in the
following fields:

a. Reason For Reversal

b. Reversal Date (Use caution when accepting or changing the
reversal date!)

c. If you know the Employee Number, enter it. (The field that appears
on your screen depends on the source application.) Filling in this
field is optional, but it may help you select the transaction more
quickily.

d. Use the Finder to select the Check/Payment No.

Once you specify a payment, the program displays the date and
the amount of the transaction.

To view the transaction in the original transaction entry form, click
the Drilldown (#) button.

e. Reverse Invoice

4. If you are reversing a range of paychecks:
a. © Specify selection criteria to identify the payments to reverse.
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b. Click the Go button (#?) to list the payments that meet the criteria.
c. Use the grid, as follows, to specify the payments to reverse:

I. If you are certain that you need to reverse all the payments in the
list, click Select All.

Otherwise, double-click in the Reverse column for each
transaction you want to reverse to change the entry to Yes.

ii. If you want to change your selections all at once, click Go to
refresh the list.

d. For each reversed transaction, as necessary, enter a reversal date
or additional information in the fields provided. (Use caution when
accepting or changing the reversal date.)

5. Click Post to update the bank account balance, and send the reversal
information to your Payroll program.

© After reversing a paycheck
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Reconcile a Bank Account
© Before you start

To reconcile a bank account:

1. Open Common Services > Bank Services > Bank Transactions >
Reconcile Statements.

Click here for help on fields in the Reconcile Statements form.

2. In the Reconciliation Description field, type a description for the
current reconciliation.

3. Select the code for the bank account that you are going to reconcile.
4. On the Summary tab:
a. Enter the © statement date and the © ending balance from the bank
statement.
b. In the Reconciliation Date field, select the date to which to post the
reconciliation.

You can reconcile outstanding transactions posted up to and
including this date.

c. Click the © Calculate button to update the amounts displayed on
the Summary tab.

d. Click Save.
At this point in a reconciliation, © the Out Of Balance By field
normally displays a non-zero amount that you need to reconcile.

You use the Reconciliation tab to reconcile the balances and record
adjustments.

5. Click the Reconciliation tab.

Tip: Use the Display, Transaction Type, and Sort By fields to filter
outstanding deposits or withdrawals, and sort them by date or
transaction number. You can save your selections for these fields &
so they appear automatically the next time you use the form.
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Use the reconciliation grid to clear individual deposits and
withdrawals, and reverse withdrawals.

Click the Quick Clearing button if you want to clear entire ranges of
withdrawals or deposits that your bank has processed.

Click the Bank Entry button to record and post a bank transaction
that does not exist in Sage 300 ERP.

Click the Details button to see the receipts for a selected deposit
that has multiple receipts, and drill down to the original entries. You
can also clear individual receipts within the selected depaosit, if you
set the deposit's status to Reconcile By Deposit Detail.

6. Click Save, and then click the Summary tab.
If the amount in the Out Of Balance field is not zero:
a. Print the Reconciliation Status report. (Click Print on the File

menu.)

b. Compare the report to the bank statement, looking for the reasons
for the Out Of Balance amount.

c. Make any necessary corrections, then click Calculate again.

When the Out Of Balance field displays zero, the adjusted bank
balance and the adjusted book balance are equal. This means that
the bank account is reconciled, and you can post the bank
reconciliation.

7. Compare the bank balance to the G/L account balance, to ensure
that they reconcile. (If you use Sage 300 ERP General Ledger, use
the Book Balance form to check the G/L account balance.)

8. Click Save, then click Close.
© After reconciling a bank statement
© Additional information

© Related topics
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Reconcile OFX Statements
© Overview

© Before you start

To reconcile OFX statements:

1. Open Common Services > Bank Services > Bank Transactions >
Reconcile OFX Statements.

Click here for help on the fields in the Reconcile OFX Statements
form.

2. Enter the code for the bank you are reconciling, or use the Finder to
select it.

3. Press the Tab key.
The Reconcile OFX Statements form displays transactions from the

imported OFX file that were processed by the bank before the
reconciliation cutoff date.

4. Fill in the following fields on the Reconcile OFX Statements form:

Reconciliation Date

Reconciliation Cutoff Date

Automatically Clear Reconciled Transactions
Match Deposits By

5. Click Reconcile to match statement transactions to Sage 300 ERP
transactions, then close the message box that appears when
matching is finished.

The Cleared status for matched transactions changes to Yes.
However, if you selected the Automatically Clear Reconciled
Transactions option, only unmatched transactions appear on the grid.

You must clear unmatched transactions manually.
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6. To clear unmatched transactions you identify as bank entries
(for example, bank service charges that you have not yet entered in
your Sage 300 ERP system):

a. Select the transaction on the grid, and then click the Bank Entry
button.

b. In the Bank Entry dialog box that appears:
I. In the Distribution Code field, type the distribution code (for

example, Bank Error or Service Charge), or use the Finder to
select the code.

ii. To use a different G/L account than the default that appears, use
the Finder for the G/L Account field to select the account.

iii. If the bank entry is taxable, select the Taxable option, click the
Zoom button, then © enter tax information on the Taxes form that
appears.

iv. Enter a description, reference, and comment, as needed.

v. Click Process, and then click Yes when prompted to add this
transaction to bank entries.

vi. Click Close to return to Reconcile OFX Statements.
7. To clear other unmatched transactions:

a. Select the transaction on the grid, and then click the Clear button.
b. In the Detail dialog box that appears:

I. Select the © matching detail on the grid, click Clear, and then
click Yes to confirm the match.

ii. Click Close to return to Reconcile OFX Statements.
8. Click Refresh to move all cleared items from the grid (optional).

The only items remaining in the grid will be unmatched items that you
did not clear manually. (Their Cleared status is No.)

9. Close the Reconcile OFX Statements form.

If a message appears asking whether to process the entries now,
click Yes.
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© After using the Reconcile OFX Statements form

© Related topics


javascript:void(0);
javascript:void(0);

Import OFX Statements

© Before you start

To import OFX statements:

1.

4.
5.

Open Bank Services > Bank Transactions > Import OFX Statements.
Or

In the Reconcile Statements form, click File > Import > Downloaded
Bank Statements, then click OK.
Enter the bank code in the From/To Bank Code fields.

Click the Browse button to select your downloaded file. (The filename
and path appear in the Downloaded Bank Statement File field.)

Click Import.
Click Close twice to return to the company desktop.

© After importing OFX statements

© Related topics
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Designate an OFX Transaction as a Bank Entry

© Before you start

To designate an OFX transaction as a bank entry:

1.

On the Reconcile OFX Statements form, highlight the transaction,
then click the Bank Entry button.

In the Transaction Type field, type or select the code for the type of
bank entry, or simply enter the general ledger account in the G/L
Account field.

Change the Description and the Reference fields, and add a
Comment, if needed.

If the bank entry is taxable, select the Taxable option, click the Zoom
button, then edit the fields on the Taxes form that appears.

Click Process, and then click Yes in the messages that appear, until
you return to the Reconcile OFX Statements form.

The Cleared status for the transaction will be Yes.

© Related information
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Record Bank Entries During Bank Reconciliation
© Overview

To add bank entries:

=

On the Reconciliation tab of the Reconcile Statements form, click the
Bank Entry button.

Beside the Entry Number field, type a description for the bank entry.
From list in the Bank Entry Type field, select Withdrawal or Deposit.
Select the payment type from the list in the Payment Type field.

In the Bank Entry Date field, accept the session date that is displayed
as the default, or select a different date.

6. If you have a multicurrency system, accept the currency code
displayed in the Currency field, or use the Finder to change the code.

7. If you have set up a distribution set for this type of transaction:

a kWb

a. Use the Finder to select the distribution set, or type the code in the
Distribution Set field.

b. Click the Create Dist. button to insert distribution lines as
prescribed for the code.

c. Edit the distribution lines in the grid, as necessary.
8. If you did not enter a distribution set, or if you want to enter additional
distribution lines, for each line:

a. Select the next blank line on the grid.

b. Double-click the Distribution Code column, then use the Finder to
select a distribution code.

Or

c. Double-click the G/L Account column, then use the Finder to select
the general ledger account.

9. Double-click the Amount column, then type the amount for the
distribution line.
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10. If the bank entry is taxable:
a. Double-click in the Taxable column to change the Taxable status to
Yes.
b. Click the « Taxable column heading to display the Taxes form.

c. Inthe Tax Group field, use the Finder to select the tax group or
type the tax group code.

d. Edit the tax amounts, as necessary.

e. When you have finished entering taxes for the distribution line, click
Close.

11. If you want to enter another distribution line, press the Insert key.

12. If this is a multicurrency entry and you want to view or override
exchange rate information, click the Rate button, change the rate
type, rate date, or exchange rate, as required, and then click Close.

13. When you have finished adding distribution lines, click Add (or Save).
14. Click Post.
15. Click Close to return to the Reconcile Statements form.



Clear a Transaction
© Before you start
To clear a transaction during bank reconciliation:

1. Select the deposit or withdrawal on the reconciliation grid.

Note: You cannot reconcile a transaction if its reconciliation status
is Not Posted.

2. Enter information and make selections on the transaction line, as
follows:

If the transaction amount shown on the bank statement equals the
Deposits (or Withdrawals) amount on the Reconciliation tab,
double-click in the Reconciled column to mark the transaction (X)
Cleared.

If the transaction amount shown on the bank statement does not
equal the Deposits (or Withdrawals) amount on the Reconciliation
tab:

I. Double-click in the Cleared Amount column.

ii. Type the amount shown for the transaction on the bank statement
in the Cleared Amount field.

The Difference column displays the difference between the Deposits
(or Withdrawals) amount and the amount that cleared the bank. You
specify how to treat the difference, or error, in the next step.

3. In the Reconciliation Status column, select one of the following
statuses:
© Cleared With Write Off
© Cleared With Bank Error
© Cleared With Credit Card Charges (deposits only)
© Cleared with Exchange Rate Difference
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If the transaction is a withdrawal that is not part of a bank transfer,
and you need to reverse it:

I. Select Reversed in the Reconciliation Status column.

ii. If the withdrawal was a miscellaneous payment to an Accounts
Payable vendor and you want to reverse the associated invoice
when you post the reconciliation, double-click in the Reverse
Invoice column to change the entry to Yes.

iii. Change the date in the Reconciliation Date column, if necessary.
(You cannot enter a date later than the reconciliation date if the
Bank Services option Check For Cleared In Future Periods is set
to Error.)

iv. Click Save to save your work.



Clear an Individual Receipt in a Deposit

© Before you start

To clear an individual receipt (within a deposit) during bank
reconciliation:

7.

Select a deposit on the reconciliation grid.

In the Reconciliation Status column, select Reconcile By Deposit
Detall.

Click Detalls...

The Deposit Details form appears, and lists all the receipts in the
selected deposit.

Note: Initially, all receipts have a status of Outstanding.

On the Deposit Details form, select the receipt you want to clear.
In the Reconciliation Status column, select Cleared.
When you click outside of the Reconciliation Status column, other
fields for the receipt are automatically set, as follows:

Cleared Amount matches Receipt Amount.

Reconciliation Date matches the Date specified in the Default
Reconciliation section (also, Reconciliation Year and Reconciliation
Period are automatically calculated based on this).

Reconciliation Description matches the Description specified in the
Default Reconciliation section.

In the Cleared Amount field in the Deposit section (at the top of the
form), enter the total amount of all Cleared receipts.

Click Save to save your work.

Return to Reconcile a Bank Account

© Additional information
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Clear a Range of Transactions
© Before you start

To clear a range of transactions, or reset their status, during bank
reconciliation:

1. On the Reconciliation tab of the Reconcile Statements form, click
Quick Clearing.

2. On the Quick Clearing form, in the Mark field select the © type of
transactions you want to mark.

3. In the As field, select © the reconciliation status to assign.

Note: When assigning Cleared, deposits with a status of Reconcile
By Deposit Detail will not be changed.

4. © Use the From and To Transaction Number fields to identify the
range of transactions to mark.

5. Click Process to mark the transactions.
6. Click Close to return to the Reconciliation tab.
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Clear a Deposit with Timing Differences
© Overview

© Before you start

To clear a deposit that includes a timing difference:

1. On the Reconciliation tab, select the deposit line.
2. Enter information and make selections for the deposit, as follows:

a. Double-click the Cleared Amount column.

b. In the Cleared Amount field, type the deposit amount shown on the
bank statement, and then press the Tab key.

c. If a message appears telling you that the amount is greater than
the error spread allowed for the bank, click Close.

The Difference column displays the difference between the deposit
amount recorded in Sage 300 ERP and the amount that cleared the
bank.

3. In the Reconciliation Status column, select Cleared With Bank Error,
and then press the Tab key.

4. Click Save.

© After reconciling
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Clear a Bank Error
To clear a bank error:

1. Open Common Services > Bank Services > Bank Transactions >
Reconcile Statements.

2. Use the Finder or the navigation buttons for the Bank Code field to
display the bank account you are reconciling.

3. On the Reconciliation tab, select the payment or deposit that you
want to clear.

4. Double-click the Cleared Amount column for the transaction, and
then type the amount that cleared the bank.

The program enters the amount of the error in the Difference column.

5. If the bank accepts responsibility for the error, in the Reconciliation
Status column for the transaction, select the status Cleared With
Bank Error.

If the bank does not accept responsibility for the error, change the
reconciliation status to Cleared With Write-Off, Cleared With
Exchange Rate Difference, or Cleared With Credit Card Charge
(depending on which status applies).

6. For a deposit that contains more than one receipt, if the deposit's
reconciliation status is Cleared With Bank Error or if Bank Services
does not automatically write off deposit errors &:

a. Click the Details button, or press the F9 key.

b. In the Deposit Details form that appears, select the reconciliation
status for the receipt that cleared the bank with the wrong amount.

© Additional information

© Related topics
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Clear a Data Entry Error

If an error that originated in another Sage 300 ERP subledger is too large
to post to the Clearing Errors account, you should reverse the transaction
in Bank Services, and then enter the correct transaction in the subledger.

To reverse a transaction

© Related Topics
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Clear a Deposit Error
© Before you start

To clear deposit errors:

« © If a deposit cleared with a different amount

« O If a data entry error occurred

© Related topics
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Post Bank Reconciliations

© Before you start
To post bank reconciliations:

1. Open Common Services > Bank Services > Post Reconciliation.
2. Select All Banks to post all current reconciliations, or select Range.

3. If you selected Range, use the From and To fields to specify the
range of banks for which to post current reconciliations.

4. Click Post.
© After posting the reconciliation

© Related topics
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Specify a Default Printer
To specify a default printer:

1. From the Sage 300 ERP Desktop menu, click File > Page Setup (or
click the Page Setup icon in the menu bar).

Click the Printer button to select a specific printer.

Click the Print Destination button if you want to:

Change the default print destination.

Specify report paper size or report orientation for all printers.

Specify whether to use A4-size paper instead of letter-size paper, or
to select a default paper size for reports that can use either letter or
A4 paper.

7. Select the paper size and the source, then select the orientation.

o gk wN

You can select paper size only if you did not select Report Paper
Size for the print destination.

You can select orientation only if you do not use the Report
Orientation choice for the print destination. (If you use a laser
printer, you shouldn't change this choice for the print destination.
Accept the Automatically Select option, depending on your printer.)

8. Select the option Print On Both Sides (if this option is available on
your printer, and if you need to print on both sides).

9. Click OK.

© Additional information

© Related topics
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Select a Print Destination
To choose a default print destination:

1. On the Sage 300 ERP desktop, click File > Print Destination.

2. Select one of the following options:
Printer— to specify the printer using the Print Setup command on
the File menu of Sage 300 ERP forms.
Preview— to view reports on the screen.

File— to export reports to a location and in a format you specify
when you print the report..

E-mail— to send the report as an attachment to an e-mail. You
must also choose either PDF or RTF format for the attachment,

3. Select from the following paper settings (or leave them blank to
select them each time you print).

Report Orientation— to print each report using its predefined page
orientation (landscape or portrait).

Report Paper Size— to print each report using its predefined
paper size (number of lines printed).

Use A4 in Place of Letter— to print letter-sized reports on A4-size
paper.
4. Choose a default paper size for reports that print on both legal-size
and letter (or A4) paper.
5. Click OK.

© Related topics
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Print the Bank Entries Posting Journal
© Overview
To print the Reconciliation Posting Journal report:

1. Open Common Services > Bank Services > Bank Transaction
Reports> Bank Entries Posting Journal.

Or
In the Bank Entries form, after posting the entries, click File > Print.

2. Select the range of posting sequence numbers to include in the
printout.

3. Select options for the report, as you need.
4. Click the Print button.

© Additional information

© Related topics
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Print the Bank Options Report
To print the Bank Options report:

1. Open Common Services > Bank Services > Bank Setup Reports >
Options.

2. Click Print.

© Related topics
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Print the Bank Reconciliation Report
1. Open Common Services > Bank Services > Bank Transaction
Reports > Bank Reconciliation.

2. Use the From Bank Code and To Bank Code fields to specify the
range of banks to include in the report.

3. Select the Print Deposit Details option to print details about each
receipt that made up the deposit.

Do not select the option if you want to see only totals for deposits that
have Outstanding or Cleared With Bank Error status..

4. Click Print.

© Related topics
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Print Banks Report
To print the Banks report:

1. Open Common Services > Bank Services > Bank Setup Reports >
Banks.

2. Select the range of banks to include in the report.
3. Click Print.

© Related topics
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Print the Credit Card Types Report

To print the Credit Card Types report:

1. Open Common Services > Bank Services > Bank Setup Reports >
Credit Card Types.

2. Use the Finders to select the range of credit card types you want
printed on the report.

3. Click Print.

© Related topics
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Print the Deposit Register

To print a deposit register:

1.
2.

Open Bank Services > Bank Transaction Reports > Deposit Register.

Use the From Bank Code / To fields to identify the range of banks to
include in the deposit register.

Use the From Transaction Date / To fields to specify the range of
transaction dates for the deposits to include on the register. (The
session date is the default To date field.)

Use the From Application / To fields to specify a range of source
ledgers @ for the deposits.

5. From the Print list, select the level of detail for the report.

6. In the Sort By field, specify whether to sort deposits by transaction

number, transaction date, or description/customer name.

If you want to print the individual receipts that make up the deposits,
select the Print Deposit Details option. (Printing details limits the
reconciliation statuses you can include.)

8. Select the type of deposits to include on the register.

9. Specify the reconciliation statuses of the transactions you want to

10.

include on the register.
Click Print.

© Additional information

© Related topics
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Print the Deposit Slips Report
© Overview

© Before printing

To print deposit slips:

1. In Sage 300 ERP Accounts Receivable, use one of the following
methods to print deposit slips:

The Deposit button in a Receipt Entry form to print the deposit slip
for the batch you are working on.

The Deposit button in the Receipt Batch list to print a deposit slip
for the batch you have selected.

The Deposit Slips icon in the A/R Transaction Reports folder to print
a range of deposit slips or to print deposit slips after posting their
batches.

2. Select deposit slips to print as follows:

Use Deposit Slip. Type the name of the file that contains the
format you use to print deposit slips for the bank. The default
deposit slip form (BKDPSTO1) is formatted for laser printers and
includes cash and check receipts only.

You can also choose the Browse button to search for the file you
need. When the file name is highlighted, double-click it with a
mouse or press the Enter key on your keyboard to choose it.

Reprint Previously Printed Deposit Slips. Select this option if
you want to print new copies of deposit slips you printed before.

Bank Code. Accept the displayed bank code or type another bank
code or select one from the Finder.

Select the bank code that matches the bank code in the batches for
which you want to print deposit slips. If other bank codes are used
in the range of batches you specify, Accounts Receivable prints
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deposit slips only for the batches that use the bank code you enter
in this field.

From/To Deposit Number. Enter the numbers for the first and last
deposits in the range from which you want to print deposit slips.
You can also select all deposit numbers, or use the Finder to
choose the first and last deposit numbers.

The range of deposits you specify depends on your selection of the
options for printing deposit slips. You can print only posted deposit
slips or previously printed deposit slips or unlisted deposit slips in
open batches at one time.

3. Click Print.

© Related topics
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Print Deposits Status Report
To print the Deposits Status report:

1. Open Common Services > Bank Services > Bank Transactions
Reports > Deposits Status.

2. Select ranges of deposit dates, banks, and applications (subledgers)
to include in the report.

3. Select the Print Deposit Details option if you want to include details of
each individual receipt on the report.

4. Select the © statuses of the deposits you want to include on the
report.

5. Click Print.

© Additional information

© Related topics
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Print the Distribution Codes Report
To print the Distribution Codes report:

1. Open Common Services > Bank Services > Bank Setup Reports >
Distribution Codes.

2. Select the range of distribution codes to include on the report.

3. Select the option to include tax information, if you need that
information.

4. Click Print.

© Related topics
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Print the Distribution Sets Report
To print the Distribution Sets report:

1. Open Common Services > Bank Services > Bank Setup Reports >
Distribution Sets

Or

Select File > Print in the Distribution Sets form.
2. Select the range of distribution sets to include on the report.
3. Click © Print.

© Related topics
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Print the G/L Transactions Report
To print the G/L Transactions report:

1. Open Common Services > Bank Services > Bank Transaction
Reports > G/L Transactions.

2. In the G/L Transactions report form, select:
The latest posting sequence number for which to send transactions

to the General Ledger. The report lists all transactions for posting
sequences up to and including the number you specify.

A detailed or summary report.

If you are printing a detailed report, use the Sort By field to specify
the order in which to list transactions.

If the account is multicurrency, whether to include transaction
information in your company's functional currency or in the source
currencies of the transactions.

3. Click Print.
© After printing the report
© Additional information

© Related topics
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Print a Check/Payment Register

To print a payment register:

1.

10.

Open Bank Services > Bank Transaction Reports > Payment
Register.

Specify the codes for the range of banks to include in the payment
register.

Specify the range of payment dates for the transactions to include on
the report. (The To Payment Date field is set to the session date by
default.)

Use the From Application and To fields to specify a range of source
ledgers & for the payments.

Select the level of detail for the report from the list in the Print field.
Choose whether to sort payments by payment number, payment
date, or vendor/payee code.

If you sort by payment number and you are printing payment details
(with or without a summary), you can select the Print Missing Check
Number option in the next step.

If the payment register will include checks and you want the report to
include a note about any check numbers that are missing from a
sequence, select the Print Missing Check Number option.

Select the type of payments to include on the register.

Specify the reconciliation statuses of the transactions you want to
include on the register.

Click Print.

© Additional information

© Related topics
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Print the Reconciliation Posting Journal
© Overview
To print the Reconciliation Posting Journal report:

1. Open Common Services > Bank Services > Bank Transaction
Reports> Reconciliation Posting Journal.

2. Select the range of posting sequence numbers to include in the
report.

3. Select the following report options, as needed:

© Reprint Previously Printed Journal
© Clear All Printed Journals

© Print Deposit Details

© Print G/L Summary

4. Click Print.
© Additional information

© Related topics
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Print the Reconciliation Status Report
To print the Reconciliation Status report:

1. Open Common Services > Bank Services > Bank Transaction
Reports > Reconciliation Status.

2. Specify the bank or a range of banks to include on the report.
3. Specify criteria for selecting transactions to include on the report,
including:
The range of dates to which transactions were posted.

The source application (or a range of applications) that sent the
transactions to Bank Services.

© Reconciliation statuses for withdrawals.
© Reconciliation statuses for deposits.

4. Select the Print Deposit Details option to print details of individual
receipts in a deposit.

5. Click Print.

© Related topics
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Print a Transaction History Report
© Before you start
To print transaction history:

1. Use the Transaction History Inquiry form to inquire on Bank Services
transactions, if you have not already done so.

2. From the File menu, click Print.
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Print the Transaction Listing Report

To print the Transaction Listing report:

1.

Open Common Services > Bank Services > Bank Transaction
Reports > Transaction Listing.

Use the Finders in the From/To Banks fields to select a range of
banks for the report.

Select a Report Type from the drop-down list (either Report, or
Worksheet).

Select a cutoff year/period (that is, the last date for transactions
printed in the report).

Select the Print Deposit Details option to show each individual
receipt. Clear the default selection to print only a summary showing
deposit headers with their total amounts.

Select the Print Transactions Summary option to print a summary of
transactions showing the total amounts of deposits and withdrawals
for the period specified. The default is to print the summary; if you
don't need it, clear the option.

Select the transactions you want to appear on the printed report.

Click Print.

© Related topics
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Print the Transfer Posting Journal Report
To print the Transfer Posting Journal report:

1. Open Common Services > Bank Services > Bank Transaction
Reports > Transfer Posting Journal.

Or
In the Bank Transfer form, after posting the transfer, click File > Print.

2. Select the range of posting sequence numbers to include on the
report.
3. Specify whether to include tax information on the report.

4. Specify whether to reprint previously printed journals and clear all
journal information that has been printed once printing is complete.

5. Click Print.

© Additional information

© Related topics
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Print the Withdrawals Status Report

© Overview
To print the Withdrawals Status report:

1. Open Common Services > Bank Services > Bank Transaction
Reports > Withdrawals Status.

2. Specify the range of withdrawal dates, banks, and applications
(subledgers) for the transactions you want to include on the report.

3. Select a © withdrawal status.
4. Click Print.
© Additional Information

© Related topics
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1099 Form
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A
A/R Invoice Type

Account Description
Account Groups

Account Number Segment Overrides
Account Number Segments
Account Number Structures
Account Segment

Account Set

Account Status

Account Types

Accounting Equation
Accounting Method
Accounting Period
Accounts Payable

Accrual

Accrual Carry-Over Date
Accrual Method
Accrual-Basis Accounting Method
Accrued Expenses
Activating taxes

Activation

Active Order

Actual Fiscal Sets

Adjustment Period
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Adjustments

Advance

Allocated Tips
Allocation Account
Annual Maximum
Annualization

Assets

Audit Trail
Authentication Method

Automatic Reversal
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B

Backdated Document
Bad Debts

Balance Sheet

Base Account

Base Deductions

Base Earnings

Base Hours

Base Taxes

Base Wage Multiplier
Basic Account Information
Basic Project style
Batches

Benefit

Billing Type

Billings And Costs Accounting Method
Budget Fiscal Sets
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C

Calculation Base

Calculation Methods

Calculator

Capture

Cardholder

Carrying Over Vacation, Sick, and Compensatory Time Accruals
Carry-Over

Cash Advance

Cash Benefit

Cash Flow Statement

Cash Method

Category (Payroll)

Category Percentage Complete Accounting Method
Ceiling

Chart of Accounts

Class Codes

Classified Statements

Clearing Exchange Gain or Loss
Close to Segment / Account
Closing Account

Closing Period

Closing the Books

Common Stock

Company Database
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Company Desktop
Company Profile
Compensatory Time
Completed Project Accounting Method
Consolidated Batch
Control Account
Corporation

Cost Accounting

Cost Center Overrides
Cost Center Segments
Cost of Goods Manufactured
Cost of Goods Sold

Cost Plus project

CPRS

Credit

Currencies

Currency Rate Type
Currency Rates

Currency Table

Current Assets

Current Liabilities

Custom (and Local) Taxes
Customization Directory
CvC

CvVv
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D

Database

Database ID

Date Matching

Debit

Decimal Places
Deduction

Default Closing Account
Default Currency
Default Hours
Default Rate Type
Default Source Code
Delimiter Character
Depreciation

Detail and Consolidated Posting Options
Detailed Batch
Details

Direct Labor Costs
Distribution Accounts
Distribution Code
Distribution Set
Dividend

Drilldown


javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);

E

Earning/Deduction
Earning/Deduction Frequencies
Earning/Deduction Type
Earnings

Effective Date

Employee History
Employee Level Security
Employee Selection List
EMU

Equity

Euro Conversion Rates
Euro Currency

Euro Option

Exchange Gain or Loss
Exchange Rate

Expense Reimbursement
Expenses

Expiration Date

Exporting
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F

Factory Overhead

Federal and State Taxes
Financial Statements
Finder

Fiscal Calendar

Fiscal Periods

Fiscal Sets

Fiscal Year

Fixed Assets

Fixed Price project

FOB Point
Foreign-Currency Bank
Functional Currency
Functional Currency Code
Functional-Currency Equivalent

Future Order
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G
G/L Batch

General Ledger Account
GIFI
Gross Pay

Gross Profit on Sales
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H
History
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I

Importing

Income

Income Statement

Integration Access Pack

Integrity Check

Intercompany Transactions Company
Inventory

Invoice Type
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J

Journal

Journal Entry
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K
L

Labor Hours Percentage Complete Accounting Method
LanPak

Ledger

Level

Liabilities

Local and Other Custom Taxes

Long-Term Liabilities
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M

Macro

Maintain Quantities
Manual Check

Matching Concept
Merchant

Merchant ID
Miscellaneous Charge
Multicurrency Accounting
Multicurrency Bank
Multicurrency Fiscal Sets

Multicurrency G/L Account
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N

Net Pay
Normal (Account) Balance

Number of Fiscal Periods
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0
Optional Fields

Original Invoice

Override Segments (Payroll)
Overtime Rate Multiplier
Overtime Schedule

Owner Equity
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P

Partnership

Pay Factors

Payroll Class Codes

Payroll Distribution Accounts
PCI

Period Minimum and Period Maximum
Periods Per Year

Picking Slip

Posting

Posting to Previous Years
Pre-authorization

Preferred Stock

Prepaid Expenses

Price List

Processing Code

Profile ID

Profit

Profit and Loss Statement
Profit Center

Project Percentage Complete Accounting Method
Project Type

Provisional Fiscal Sets
Provisional Posting

Provisional Posting Journal
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Q

Quantities in G/L Accounts
Quantity Fiscal Sets
Quarter With 4 Periods
Quote
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R
Rate Type

Rate Operation

Rates

Realization

Realized Exchange Gain or Loss
Reallocation Account
Recognized Exchange Gain or Loss
Reconcile (Bank)
Record

Record of Employment
Recurring Transaction
Refund

Remit-to Location
Repayment Deduction
Reported Tips
Reporting Currency
Restart Record
Retainage Accounting
Retainage Invoice
Retained Earnings
Revaluation
Revaluation Codes
Revenues

Reversed Unrealized Exchange Gain or Loss
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Rollup Account
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S

Sage Virtual Terminal
Salary and Wages

Salary and Wages Payable Account
Sale

Sales

Sales Table

Sample Account Segments
Schedule Code

Schedule Reports
Schedule Transactions
Script

Security Group

Segment Codes Validation
Selection List

Service Years

Services

Session Date

Settlement

Settlement Rate

Settling Transactions
Shareholders
Shareholders' Equity

Shift Differential Rate
Shift Differential Schedule
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Ship-Via Code

Sick Time

Sole Trader

Source Codes

Source Currency

Source Document

Source Journal

Source Journal Profiles

Source Journals and Consolidated Transactions
Specific User

Spread

Standard Project style

Standing Order

Statement of Retained Earnings
Status

Stock

Subsidiary Ledger

Surtax Multiplier

Suspense Account

System Database
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T

Tax Authorities

Tax Classes

Tax Groups

Tax Tables

Template (employee setup)
Time And Materials projects
Timecards

Tip Disbursement

Total Cost Percentage Complete Accounting Method
Transaction Fee
Transaction Rate Type

Trial Balance
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U
Ul Profile ID

Unrealized Exchange Gain or Loss
User Authorization

User Record
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Vv

Vacation Time
Void
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W
Wage Bracket Table

Wage Garnishment

Web Desktop

Withdrawal

Workers' Compensation Code
Worksheet
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X
Y

Years of Fiscal Sets

Years of Transaction Detall
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What's New in Bank Services 2012

Bank Services 2012 is compatible with all Sage 300 ERP 2012 programs.

Upgrading from an Earlier Version?
. If you are upgrading from version 5.6, see Changes in Bank Services
6.0.

. If you are upgrading from version 5.5, see Changes in Bank Services
2.6.




Changes in Bank Services 6.0

Bank Services 6.0 includes the following new features and
improvements:



In Product Update 1:

Bank Services 6.0 Product Update 1 includes the following new features
and improvements:

. Enhanced G/L Integration to allow you to set the G/L Detall
Reference, G/L Detail Description, and G/L Detail Comment for a
Bank Entry Transaction Type. When the bank entry is posted, the
reference fields in the corresponding G/L journal entry detail
(corresponding to the Bank Account) are updated accordingly.

. When reconciling deposits, in addition to being able to clear whole
deposits, you can now clear individual receipts within a deposit. This
new functionality applies whether you reconcile manually or with an
OFX statement.

. On the Deposit Details screen, the Sort By feature has been
changed to Sorted By, and is now display-only. To specify how
transactions are sorted on the Deposit Details screen, use Sort
Deposit Details By on the Processing tab of the Bank Options
screen.

. On both the Deposit Register report and the Reconciliation Status
report, you can now filter deposits with a status of Reconcile by
Deposit Detail.



In the 6.0 Release:

Fiscal periods are now locked separately for each Sage 300 ERP
program in Common Services' Fiscal Calendar. Although this change
does not affect the way you enter transactions in Bank Services, you
should note the following points:

. The system checks the status of a fiscal period when you enter dates
in transactions.

It also prevents other modules from posting to Bank Services if a
fiscal period is locked for Bank Services. This means that you cannot
post in Accounts Payable, Accounts Receivable, and Canadian or US
Payroll, checks, receipts, or refunds to a period that is locked for
Bank Services, even if the period is not locked for the module where
you entered the check or receipt.

For example, if the period is locked for Bank Services, but not for
Payroll, you will receive an error message after printing checks.

. If a fiscal period is locked for General Ledger, but not for Bank
Services, you may be able to generate transactions for General
Ledger, but not post them in General Ledger. However, this situation
is unlikely if you create and post General Ledger batches for
outstanding Bank Services transactions before locking General
Ledger.

Upgrading from an Earlier Version?

For information about changes introduced to Bank Services in version
5.6, see Changes in Bank Services 5.6.




Changes in Bank Services 5.6

With version 5.6, Bank Services offers the following enhancements:

« © We have overhauled and streamlined the bank reconciliation
process.

« © Enhancements to the Bank Options form provide new options for
transaction processing and reconciliation.

. Consistent with other Sage 300 ERP applications, you can now add
© distribution sets as well as distribution codes to simplify transaction
entry. (In earlier versions, distribution codes were called "transaction
types" in Bank Services.)

« © A new Bank Entry form (similar to the G/L Journal Entry form) lets
you record more complex transactions than in previous versions.

. You can post a bank entry using the Bank Entry form, or you can use
the Post Entries form to post a range of entries.

. A new Bank Entries Posting Journal maintains your audit trail.

. The GIL Integration form lets you specify different reference
information from bank entries, bank entry details, and reconciliation
entries to use in the corresponding G/L entries. (See the Bank G/L
Integration - Transactions Tab topic for details.)

Also regarding G/L Integration, if you use the Create G/L
Transactions By Creating A New Batch or the Create And Post A
New Batch and you reverse multiple checks, Bank Services 5.6
assigns all the check reversals to a single G/L batch.

. Because Bank Services now keeps a history of posted transactions,
you can review bank transactions even after posting them.

. A new Transaction History Inquiry form lets you look up the status of
transactions that affect your bank accounts, and print the results of
your inquiry. You can also drill down from this form to view selected
transactions in the original entry form in Bank Services, Accounts
Payable, Accounts Receivable, or US or Canadian Payroll.

. Anew Reverse Transactions form lets you reverse both payments
and receipts more easily. The Reverse Payments and Return
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Customer Checks forms no longer exist.

You must use the Reverse Transactions form to reverse deposits in
version 5.6. You cannot reverse deposits by changing their
reconciliation status in the Reconcile Statements form. (@ Click here
for information on reversing Bank Services-entered deposits.)

. When checking data integrity for Bank Services, you can check
restart records, only. (There is no Fix option for restart recovery.)
. We have updated all transaction reports for version 5.6, and we have
added the following new reports:
Transactions History Inquiry report, which you print from the new
Transaction History Inquiry form.
Deposit Register.
Bank Entries Posting Journal.

New Security Authorizations
We have added the following security authorizations for Bank Services:

. Reverse Bank Entries

. Post Bank Entries

. Transaction History Inquiry
. Print Deposit Register

. Clear History

. Setup Maintenance

In addition, we have renamed the Return Customer Receipts
authorization. It is now called Reverse Customer Receipts.
Terminology Changes

« © Payments, withdrawals, and deposits

« © Outstanding status for deposits
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If You Are Upgrading from an Earlier Version of
Bank Services

Note that during activation to version 5.6, the program assigns default
values to a number of fields in the following forms:

« © Reconcile Statements

« © Options

« 0 G/L Integration Transactions tab
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File Menu

The File menu appears on Bank Services forms.
For more information, select a command name.
Print

. In report forms, begins printing the current report.
. In non-report forms, opens the related report form where you can

select options for the report you want to print.
Print Setup

. Lets you select the printer (or file) to which to print, and print options
for the active form.

Customize

. If you have security authorization to do so, lets you customize forms
by hiding fields, depending on the user profile.

Import
. Lets you copy data from non-Sage 300 ERP programs to Sage 300
ERP.

Export

. Lets you copy Sage 300 ERP data to files that can be read and used
by non-Sage 300 ERP programs.

Close

« Closes the active form.



Settings Menu

The Settings menu on report forms, the Reconcile Statements form, the
Post Reconciliation form, and the Import OFX Statements form provides
the following commands:

. Save Settings as Default. Select this option to save the current
settings as your personal defaults for the form.

. Clear Saved Settings. Select this option to revert to the program's
original settings.



Help Menu

The commands on the Help menu provide different kinds of information
about the Bank Services program.

Contents — Displays the table of contents for the Bank Services online
help system, from which you can select help on various aspects of Bank
Services .

Using help — Provides information on how to use help.

About Sage 300 ERP — Lists the version number of Sage 300 ERP that
Is installed on your system. Also lists information about the equipment
you are using, and the amount of memory and percentage of system
resources that are currently available.



New o
Click the New (&) button to start a new record or transaction.

Using your keyboard, you can also tab to the field that identifies the
record, and then press the Insert key to start a new record.



Finder «

The Finder is a tool for looking up records using key fields. You click the

Finder button to display a list of records that you can select for use on a
form.

You can search for records by applying a filter to a particular field, or by

specifying selection criteria to match records based on the contents of
particular fields.

You can also change the order in which records appear.

If you do not have security authorization to view certain records, the
Finder does not display that information.



Go Command - or [

Sage 300 ERP uses the Go button where you must fill in a number of
fields before the program can select a particular item.

For example, you may have to select a fiscal year and period before
Accounts Receivable can display the correct data. When you have made
your selections, you click the Go icon or press the F7 key on your
keyboard.



Zoom Button .

Click the Zoom button to open a detail form for the field associated with a
zoom button or press F9 from a line in an entry grid. The detail form that
opens allows you to view or edit existing details or add new details. You
then click the F9 key to close the detail form.

When you're in a detail form that also has a Zoom button beside a field,
you must press Shift + F9 to see another detail form specifically for that
field; if you simply press F9 again, the first detail form closes. (This
function is referred to as Detail Zoom; you again press Shift + F9 to close
the second detail form.)



Navigation buttons w«« »»

Click the navigation buttons (First, Previous, Next, and Last) to move
quickly through a list of records or entries.

Note that the program displays only the records that match the criteria set
for the commands. If a particular record is not displayed, check the
Finder to see whether criteria are used.



Drilldown Button «

This button is available if Accounts Receivable, Accounts Payable, or
Payroll sent a selected transaction to Bank Services.

You click the Drilldown button to view a transaction in the original entry
form in the source ledger. For example, you can drill down from
Reconcile Statements to transactions in Accounts Receivable, and then
from Accounts Receivable to the original transaction in Order Entry. You
can also drill down to Accounts Payable, and then to Purchase Orders,
and so on.



Browse Button

Click the Browse button or press the Alt and B keys together to display a
Find File box that lets you search drives and directories for the file you

want.



Drop-Down Lists

Drop-down lists display the choices you can select for a particular field.
To display the contents of drop-down lists:

« Click the down arrow beside the list, or

. Tab to the list field and press the Alt and Down Arrow keys on your
keyboard.

You can also tab to the list field and press the Down Arrow key on your
keyboard to scroll through list choices.



Using Help

Welcome to Sage 300 ERP online Help! Help is available from both the
desktop and on a Web browser.

Obtaining online help
. For help on using Sage 300 ERP:
. Click Help Topics on the Help menu on the desktop, or
. Press F1 in your browser from an open form.

. To view the Help contents for a specific program, open one of the
program's forms, and then either click Contents on the Help menu or
press F1.

. Click the What's This command from the Help menu or click the
Context Help button * to obtain help about the Sage 300 ERP
desktop.



Bank Transactions

The Bank Transactions folder contains the following forms:

. Reconcile Statements — Use this icon to reconcile bank accounts at
the end of each fiscal period. You can also use Reconcile Statements
to perform a setup reconciliation.

. Import OFX Statements — Use this icon to import downloaded bank
and credit card statements.

. Reconcile OFX Statements — Use this icon to reconcile the imported
bank statements.

. Bank Transfers — Use this icon to transfer funds between banks or
between different bank accounts of the same bank.

. Post Entries — Use this icon to post groups of bank entries by entry
number, bank code, and transaction date range

. Bank Entry — Use this icon to record bank transactions, such as
service charges, interest earned, preauthorized payments for rent,
mortgage, and payroll, and preauthorized deposits.

. Post Reconciliation — Use this icon for the steps to post
reconciliations after balancing bank statements.

« Transaction History Inquiry — Use this icon to view a list of
payments, deposits, and transactions for a selected bank, and to
print a report of your inquiry.

. Reverse Transactions — Use this icon to reverse payments and bank
transactions, and to record NSF checks.

See also

Banks: Overview

Bank Periodic Processing




Bank Services Integration with Accounts
Payable and Payroll

Sage 300 ERP Accounts Payable and Payroll send check information to
Bank Services when you print and post check batches. You can use
Bank Services to instantly view the status of any check (for example, to
confirm that a check has been posted). When the checks clear the bank,
as shown on your bank statement, you use Bank Services to perform a
bank reconciliation to ensure that your records match the bank's.

Note: Accounts Payable and Payroll do not send adjustment
information to Bank Services. Therefore, if you make any adjustments
that affect a Bank account, you must make a second adjustment in
Bank Services. Use a clearing account to prevent duplication of the
entry in General Ledger.

If you want to reverse a payment (for example, if you want to put a stop-
payment on a check or if you discover a data entry error after posting a
check batch), all you need to do is change the check's status to
"Reversed"” in Bank Services. The Bank Services program then sends
information about the reversed item back to Accounts Payable or to
Payroll, which uses the information to reverse the item and restore the
invoices or payroll information that the check was written to pay. If you
want to use this feature, do not clear your Accounts Payable vendor or
Payroll employee transaction history for a given period until all items for
that period have cleared the bank.

If you do not use Sage 300 ERP Accounts Payable or Payroll, you can
import check batches from another accounts payable or payroll program.



Bank Services and Accounts Receivable

Sage 300 ERP Accounts Receivable sends deposit batch totals to Bank
Services when you post the receipt batches; the total for a given batch
should correspond with the total on your deposit slip (we recommend that
you create a separate batch for each deposit slip). The Bank Services
program then assigns a deposit slip number to the batch total. When the
deposit clears the bank, it appears as the same total figure on your bank
statement, making reconciliation a simple matter.

Note that Accounts Receivable does not send adjustment information to
Bank Services. This means that if you make any adjustments that affect
the bank account, you must make a second adjustment in Bank Services.
Use a clearing account to prevent duplication of the entry in General
Ledger, as described in Clear Deposit Errors.

If a check in a deposit batch is returned NSF, Bank Services can
immediately reverse the part of the deposit batch that pertains to the NSF
check, and send information about the NSF check back to Accounts
Receivable. Accounts Receivable then uses the information to reverse
the check and restore the invoices that the check was supposed to pay.
Accounts Receivable keeps deposit information for 45 days after the
reconciliation in which deposits clear the bank, in case a customer check
is subsequently returned NSF.

If you do not use Sage 300 ERP Accounts Receivable, you can import
deposit batches from another accounts receivable program.



Bank Services and General Ledger

If you use Sage 300 ERP General Ledger, Bank Services acts as a
subledger, much the way Accounts Payable or any other subledger does.

The General Ledger bank account is a control account, just like your
Accounts Payable or Accounts Receivable control account.

You make all entries that affect the bank control account in Bank
Services, not in General Ledger. For example, you enter transactions
such as transfers between accounts and monthly service charges directly
in Bank Services.

The Bank Services program creates journal entry batches for the general
ledger, to account for transactions that originate in Bank Services. If you
use Sage 300 ERP General Ledger, these batches of bank transactions
are created right in General Ledger, where you can edit and post them.
You have several options to determine how General Ledger retrieves the
batches, as described in Bank G/L Integration.

If you do not use Sage 300 ERP General Ledger, or your Sage 300 ERP

General Ledger system is at another location, the Bank Services program
creates batches you can import into another program, or print, then enter
manually into your general ledger.

Note that if you do not use Sage 300 ERP General Ledger, the Bank
Services program does not verify general ledger account numbers.



Banks Field List

For help with fields in the Banks form, click the following topics:

Bank Code and Description

Profile tab

Bank Account Number

Days Before Eligible for Clearing

Errors / Write-off Spread

Inactive

Last Maintained

Multicurrency

Next Deposit Slip Number

Statement Currency

Transit Number

Account tab

Bank Account

Credit Card Charges Account

Write-off Account

Address tab

Address

City
Contact

Country
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Fax Number

State/Province

Phone Number
Zip/Postal Code

Check Stocks tab

Advice Form

Advice Lines Per Page
Check Form
Check Stock Code

Description

Language
Next Check Number

Stock Type

Currency tab (appears for multicurrency companies only)

Check Rate Type

Currency Code

Deposit Rate Type

Exchange Gain Account

Exchange Loss Account

Rounding Account

Taxes tab

Tax Authority

Tax Class
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Tax Group

Balance tab

Current Balance

Last Closing Statement Balance

Last Reconciliation Date

Last Reconciliation Year / Period

Last Statement Date

Less Withdrawals

Plus Deposits
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Banks: Balance Tab

The Balance tab on the Banks form displays up-to-date information for a
bank account, including:

. The last statement date, the last reconciliation date, and the year and
period to which the reconciliation was posted.

If there is no posted reconciliation for the bank, the program displays
the year and period from the oldest year for which a fiscal calendar
was created in Common Services.

. The closing balance of the last bank statement to which the account
was reconciled.

. The total of all deposits outstanding as of the last reconciliation plus
subsequent deposits, including post-dated deposits that have been
entered in Sage 300 ERP.

. Atotal of all withdrawals outstanding as of the last reconciliation, plus
any withdrawals issued since that date. This figure includes post-
dated checks that have been entered in Sage 300 ERP.

« The current balance, which is the sum of the last statement closing
balance, plus deposits, less withdrawals. Because this amount
includes items that have not yet cleared the bank, and because your
bank may have cleared items that you not have recorded in Sage
300 ERP, this figure may not match the account balance calculated

by your bank.

To add a bank

To see information about another tab on the Banks form, click one of
these links:

Profile

Account

Address

Check Stocks

Taxes

Currency




Banks: Profile tab

Use the Profile tab to enter identifying information for the bank account.
You need to enter:

. The number of the next deposit batch for this account.

. The maximum error amount that the bank accepts without
investigating the cause of the error.

. General ledger accounts for the bank and for clearing errors posted
during bank reconciliation. If you do not use Sage 300 ERP General
Ledger, you can enter the account number from another system.

You can optionally enter the bank's transit number and the bank account
number. (You find these numbers encoded on the bottom of your
cheques; sometimes referred to as MICR #s, or Magnetic Ink Character
Recognition numbers.)

If the bank can accept deposits and issue checks in currencies other than
your company's functional currency, you also need to:

. Select the Multicurrency option.

. Enter the statement currency.

If you enter a functional currency, you have a multicurrency bank. You
need to specify allowable source currencies on the Currency tab.

If you do not enter a functional currency, you have a foreign-currency
bank. The program uses the Company Profile default rate type for checks
and deposits.

After adding a bank record, you can change any information except the
Multicurrency option and statement currency.

If you are using a Sage 300 ERP product that does not support
multicurrency and you use multicurrency databases, you must install the
Sage 300 ERP Multicurrency product.

To add a bank




To see information about another tab on the Banks form, click one of
these links:

Account | Address | Check Stocks | Currency | Taxes | Balance




Banks: Account Tab

Use this tab to select the following:

« Bank Account
« Write-Off Account
« Credit Card Charges Account

Do not select an account that has the Post To Account field set as
prohibited.

To add a bank

To see information about another tab on the Banks form, click one of
these links:

Profile | Address | Check Stocks | Currency | Taxes | Balance
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Banks: Address Tab

Enter the address (up to 60 characters), telephone and fax numbers (up
to 30 characters each), and contact person (up to 60 characters) of the
bank account.

You can change the information after adding a bank record.

To add a bank

To see information about another tab on the Banks form, click one of
these links:

Profile | Account | Check Stocks | Currency | Taxes | Balance




Banks — Check Stocks tab

Use the Check Stocks tab to enter printing information for checks drawn
on the bank account.

For each physical check stock you use with this account, you need to:

« Enter a code and the next number to assign to checks drawn on this
account.

. Select the type of stock — whether you are printing combined,
sequential, or separate checks and advices.

. Select the report specifications for the check and advice forms you
use.

You normally keep your reports specifications in the Customization
Directory or in the folder for the language associated with the check
forms you have specified (for example, in the \ENG folder, if your
checks use the English language). When a check is ready to be
printed, the Bank Services program searches for the file you name in
these folders. If it cannot find the file, you can use Browse to specify
the file location.

. Select the language that you want to appear on the body of the
check. The language you select here is a default; the language set
up in individual employee and vendor records takes precedence
when you print checks in Accounts Payable and Payroll. You can also
change the default at the time of printing, for other types of checks
you issue from this bank account.

You can change the information on this tab after saving the bank record.

To add a bank

To see information about another tab on the Banks form, click one of
these links:

Profile | Account | Address | Currency | Taxes | Balance




Banks: Currency Tab

This tab appears only if the Multicurrency option has been selected on
the Profile tab.

Use the Currency tab to enter currency information for multicurrency and
foreign currency banks. (If you are using a Sage 300 ERP product that
does not support multicurrency and wish to use more than one currency,
you must install the Sage 300 ERP Multicurrency product.)

For each currency you use with this bank account, you need to enter:

. The default check and deposit rate types.

. The General Ledger accounts to which realized gains or losses in
currency exchange are posted.

You can change the information on this tab after saving the bank record.

To add a bank

To see information about another tab on the Banks form, click one of
these links:

Profile | Account | Address | Check Stocks | Taxes | Balance




Banks — Taxes tab

Use the Taxes tab to select a tax group and a vendor tax class for each
tax authority in the tax group

To add a bank

To see information about another tab on the Banks form, click one of
these links:

Profile | Account | Address | Check Stocks | Currency | Balance




Deleting a Bank Account

You can delete a bank account record only if it has a zero balance, all
transactions are reconciled, and there are no outstanding transactions.

Before deleting a bank account record

1. Set the fiscal year and period far into the future to include all
outstanding and unposted transactions in the Reconcile Statements
form.

2. Reconcile the bank account.

You may need to create bank entries to write off outstanding amounts
and to transfer the remaining balance to another bank account.

3. Post the reconciliation.
To delete a bank account record:

1. Choose the Banks icon in Bank Services.
2. Select or type the bank code to delete, then click Delete, then Close.

If you receive a message asking you to confirm the deletion, click
Yes.



Bank Options Field List

For help with the options and fields on the Options form, click the
keywords listed below:

Contact Name / Fax Number / Telephone
Processing tab

Default Bank Code
Sort Deposit Details By

Check for Reconciled in Future Periods
Default Distribution Code
Default G/L Account

Transfer Adjustment G/L Account

Documents tab

Length
Prefix and Next Number

Next Posting Sequence
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Bank G/L Integration — Integration Tab

Use the Integration tab on the G/L Integration form to:

. Specify whether to add general ledger transactions to the G/L batch
each time you post, or to create the transactions at a later date.

. Choose whether to add new transactions to the existing G/L batch or
create, a separate G/L batch each time you create G/L transactions.
You can also choose to post new batches automatically.

. Choose whether to consolidate the G/L batch when you post, or
always enter full transaction details in the batch.

Before changing the Create G/L Transaction option to create transactions
during posting (if it was set to create transactions using the Create G/L
Batch icon), print an up-to-date copy of the G/L Transactions report, then
create any outstanding transactions.

Any change to your selections for the Consolidate G/L Batches option or
the data to include in the G/L Entry Description, G/L Detail Reference,
G/L Detail Description, and G/L Detail Comment fields applies only to
transactions posted after the change, and has no effect on transactions
already in a general ledger batch.

To specify when and how to create batches for General Ledger:

1. Choose the G/L Integration icon from the Bank Setup folder.
2. Select the following options on the Integration tab:

Create G/L Batches
Create G/L Transactions By
Consolidate G/L Batches

3. Click Save.

Click the following link for information on the Transactions tab.
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Bank G/L Integration — Transactions Tab

Use the Transactions tab on the G/L Integration form to:

. Specify the type of information to use in the transaction description,
detail reference, detail description, and detail comment fields for
general ledger transactions.

You can assign one or more pieces of information (segments) to each
field, provided that the combined length of the segments and separators
does not exceed 60 characters. Fields exceeding this limit will be
truncated when you post general ledger transactions.

The segments you can select depend on the type of transaction to which
you are assigning information and whether the information is for the
transaction header or the details. This ensures that the information
passed to General Ledger is relevant for each type of transaction.

When you create general ledger transactions, if no data exists in the
source transaction field, the field will be blank in the general ledger
transaction. For example, if you assigned the original transaction
description to the G/L Entry Description field, but there is no description
for a particular entry, the field will be blank in the G/L transaction.

This information also appears on Bank Services' posting journals and on
General Ledger’s Journal Entry form and reports.

To assign information to G/L transaction fields

Click this link for information on the Integration tab.




Add a Credit Card Type

To add a credit card type:

1. Open Common Services > Bank Services > Bank Setup > Credit
Card Types.

2. In the Credit Card Type field, enter a code to identify the credit card.

3. Enter a description for the code (such as “VISA” or “American
Express”).

4. If your company does not currently accept or use the credit card, but
may do so in the future, select the Inactive option.

5. Click Add.
© Additional information

© Related topics
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Distribution Codes Field List

Description
Distribution Code

G/L Account

Inactive

Last Maintained
Tax Authority

Tax Class

Tax Included
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Add of Edit Distribution Codes

© Before you start
To add or edit a distribution code:

1. Open Bank Services > Bank Setup > Distribution Codes.

2. Enter a unique code to identify the type of transaction, using up to six
alphanumeric characters, or, if you want to edit or delete an existing
distribution code, use the navigation buttons or the Finder to select it.

3. Enter a description for the code, using up to 60 characters, or edit the
description, as needed.

4. In the G/L Account field, use the Finder to select the account to debit
or credit when you post bank transactions that use this distribution
code.

5. On the grid at the bottom of the form, using a separate line for each
tax authority payable for this type of transaction:
In the Tax Authority field, type the code for the tax authority, or use
the Finder to select it.
In the Tax Class field, change the tax class, if necessary.

Double-click the Tax Included field to change the entry from No to
Yes, as permitted by the tax authority. (The program displays a
message if the tax authority does not allow included taxes.)

6. Click Add or Save, and then click Close.
© After adding distribution codes

© Related topics
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Distribution Sets Field List

Amount

Currency
Description (distribution code)

Description (distribution set)
Distribution Code
Distribution Set Code

G/L Account

Inactive

Last Maintained



javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);

Add or Edit Distribution Sets

© Before you start
To add or edit a distribution set:

1. Open Bank Services > Bank Setup > Distribution Sets.

2. Enter a unique code to identify the distribution set, using up to six
alphanumeric characters, or select a code to edit an existing set.

3. Enter a description for the distribution set, using up to 60 characters,
or edit the description, as needed.

4. If your system is multicurrency, specify the currency for this
distribution set.

5. Use the grid to specify the accounts and amounts for the details of
transactions that use this distribution set, using a separate line for
each detail:

a. In the Distribution Code field, type the distribution code or use the
Finder to select it.

You do not have to enter a distribution code, if one does not exist
for the type of detail you are entering.

When you specify a distribution code, the program automatically
inserts the description of the distribution code, the G/L account, and
the account description.

b. Type or select the G/L account, if you did not specify a distribution
code, or change the account, if necessary.

c. Enter the amount of the detall.

6. Click Add or Save, and then click Close.
© After adding distribution codes

© Related topics
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Reconciling Deposits

You use the Reconciliation tab on the Reconcile Statements form to
indicate deposits that have cleared the bank when you reconcile your
bank account.

The Reconciliation tab lists all deposits recorded as of the fiscal period
end date, in ascending order by deposit number. The deposits also
include transfers entered in Bank Services.

The deposits on the bank statement are total deposits, and should match
your Accounts Receivable receipt batch totals, providing you create a
separate batch for each deposit slip.

Two entries can have the same deposit number if you posted a deposit
batch in Accounts Receivable and subsequently posted a corrected error
batch for the deposit. The sum of the two entries should match the
deposit amount on the bank statement.

If a deposit contained a customer check that was returned due to
insufficient funds (NSF), the bank statement normally shows two entries:

« An entry for the total deposit.
. An offsetting entry in the amount of the NSF check.
Similarly, the Reconciliation tab shows two entries:

. The full deposit.
« The returned customer check, when you record the return.

Note:

. The program automatically clears deposits with a deposit status of
Void.

. If a customer's check is returned NSF, you:

Change the reconciliation status for the full deposit to Cleared.

Reverse the receipt using the Reverse Transactions form, and
then clear the reversal.



. If a deposit cleared the bank with a different amount than the
amount shown in the Deposits column, see Clear Deposit Errors.

. If you want to record a comment with a deposit, as we recommend
you do for any unusual transaction (such as a bank error that will be
carried forward to the next reconciliation), type your comment in the
Reconciliation Description column. When you post the
reconciliation, this description is sent to General Ledger and to the
subledger where the deposit originated.

. If a deposit consists of receipts from multiple Accounts Receivable
batches and any of the batches are not posted, the deposit's
reconciliation status is Not Posted. The status changes to
Outstanding once all the constituent batches are posted.

. If an unreconciled receipt batch is deleted in Accounts Receivable,
the deposit appears with a zero deposit amount and a status of Not
Posted. To remove the deposit, change the reconciliation status to
Deleted before posting the reconciliation. (You can print deleted
deposits on the Reconciliation Status report and the Reconciliation
Posting Journal.)

. If a deposit was cleared with a bank error in a previous version, but
appears on the Reconciliation tab with Outstanding status, mark the
deposit Deleted. Posting the bank reconciliation will remove the
deposit.

See also

Post Entries

Reconcile Statements




Reconciling Withdrawals

The Reconciliation tab lists outstanding withdrawals (checks, credit card
payments, transfers, and posted bank entries) that have been entered for
the bank in Bank Services or sent from Accounts Payable, Accounts
Receivable (as refunds), or US or Canadian Payroll.

During reconciliation, you can clear withdrawals with different ©
reconciliation statuses, or you can leave the withdrawal outstanding.

You can also use the Reconciliation tab to reverse payments that were
sent from Accounts Payable, Accounts Receivable, or US or Canadian
Payroll.

See also

Clear a Transaction

Clear a Range of Transactions

Post Entries

Reconcile a Bank Account

Reverse a Transaction
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Downloading Bank Statements

If your bank if offers online services and supports the Open Financial

Exchange (OFX) data format, you can download bank statements for

reconciliation in Sage 300 ERP. (Follow the instructions on the bank's
Web site to download your statements.)

You need to activate Sage 300 ERP Accounts Payable, Accounts
Receivable, and Bank Services.

Before Downloading OFX Statements

. Make sure your administrator assigned you the security rights "Import
Bank Services Data" and "Reconcile Bank Statements."

. In the Banks form, for each bank for which you plan to download
statements, check that the correct numbers are entered in the Bank
Account Number field (with no punctuation, no dashes, and no
spaces) and in the Transit Number field (except for credit card
accounts).

After Downloading an OFX Statement

. You use the Import OFX Statements form to import the statement into
your Sage 300 ERP database.

« You use the Reconcile OFX Statements form to reconcile the
downloaded statements.

Currency Concerns

In a multicurrency Sage 300 ERP system, the default currency for your
downloaded bank statement must be the same as the statement currency
or one of the source currencies specified for that bank in your Sage 300
ERP system.

In a single-currency Sage 300 ERP system, you use the Currency
Rates table to specify exchange rates between your company's
functional currency and the OFX statement's transaction currencies. You
should specify exchange rates for each transaction's posting date. This



way, if any imported transactions are unmatched due to currency
differences, the program can convert them to your functional currency
and enter them in the Reconcile Statements form, so that you can clear
the transactions manually.

See also

Import OFX Statements




Reconcile OFX Statements Field List

Header fields

Automatically Clear Reconciled Transactions
Bank Code

Match Depaosits By

Reconciliation Cutoff Date

Reconciliation Date

Year/Period

Transaction fields
Bank Cleared Date

Cleared
Comment

Exchange Rate

Reference

Source Amount

Source Currency

Transaction Amount

Transaction Currency

Transaction Number

Transaction Type

Buttons
Clear

Bank Entry
Reconcile

Refresh
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Bank Entry (OFX) Form

You click the Bank Entry button on the Reconcile OFX Statements form
to open the Bank Entry form .

It lets you record certain types of bank entries as you reconcile OFX
entries without having to leave the Reconcile OFX Statements form. You
can:

. Designate unmatched OFX statement transactions as bank service
charges, interest income, or another type that you have defined for
your system.

. Calculate and enter tax information for taxable bank entries.

When you open the Bank Entries form, the program displays the default
distribution on the first line of the grid, if you specified a default
distribution code in the Bank Options form. If you need to add a different
type of entry, or one that uses a different currency, delete the default
distribution line, and then enter the distribution you need.

When you post the reconciliation, Bank Services creates a General
Ledger transaction batch for bank entries.



Reconcile Statements Field List

Bank Account Number and statement currency

Bank Code and description

Reconciliation Description

Summary tab

Bank Statement fields (left side)

Adjusted Statement Balance

Deposits Outstanding

Deposit Bank Errors / Withdrawal Bank Errors

Statement Balance

Statement Date

Withdrawals Outstanding

General Ledger fields (right side)
Adjusted Book Balance
Bank Entries Not Posted

Book Balance

Credit Card Charges

Exchange Rate Gain

Exchange Rate Loss

Out Of Balance By

Reconciliation Date and Year/Period
Write-Offs

Button

Calculate
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Reconciliation tab

Depaosits

Display

Out of Balance By
Sort By
Transaction Type
Withdrawals

Detail grid

Cleared Amount

Date

Depaosits

Description
Difference

Number
Reconciled

Reconciliation Date

Reconciliation Description

Reconciliation Period

Reconciliation Status

Reconciliation Year

Reverse Invoice
Withdrawals

Buttons
Bank Entry
Details

Quick Clearing
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Totals tab

Cleared Deposits
Cleared

Cleared in Future Period

Cleared with Bank Error

Cleared with Credit Card Charges
Cleared with Exch. Rate Diff.
Cleared with Write-Off

Cleared Withdrawals

Cleared

Cleared in Future Period

Cleared with Bank Error
Cleared with Exch. Rate Diff.
Cleared with Write-Off
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Establishing Bank Balances

If you have general ledger balances set up for each physical bank
account that you use, you need to set up matching balances in Bank
Services, prior to beginning regular monthly processing with Sage 300
ERP. To do this, for each General Ledger bank account, you must
perform a set-up reconciliation to enter information from your last
reconciliation.

If you have a large number of outstanding checks or deposits, you may
find it easier to list the checks or deposits in a spreadsheet or word-
processing program, then import the list into Bank Services.

If your bank account does not have a balance or outstanding bank
transactions at this time, you do not need to perform a set-up
reconciliation.

As with any conversion procedure, the best time to set up Bank Services
is at the end of a fiscal period. Ideally, you should perform a reconciliation
at the end of the most recent fiscal period, entered all the transactions
from that period (including any arising from the reconciliation, such as a
journal entry to account for service charges on the bank statement), and
have not entered any transactions for the new fiscal period. The General
Ledger balance for your bank account, as of the last day of the most
recent fiscal period, should therefore be reconciled to your most recent
bank statement for the account.

Before you perform a setup reconciliation, gather your most recent
bank reconciliation information for the bank account (including the bank
statement and lists of all outstanding checks, deposits, and other
outstanding items), as well as the reports you printed.

For the steps to perform a reconciliation, see Reconcile Statements.




Reconcile Statements: Summary Tab

Use the Summary tab to.

. Enter general information from the bank statement before reconciling
your bank account:

. Occasionally, check the progress of your reconciliation.

If the Adjusted Bank Balance does not equal the Adjusted Book Balance,
the program displays the difference in the Out Of Balance By field. You
must reconcile the balances by recording bank entries that account for
the difference. Follow the steps under Reconcile Statements to adjust
and reconcile the balances. After recording bank entries, or after
changing the Reconciliation Posting Date, click the Calculate button to
update the amounts on the Summary tab .

Once the Adjusted Bank Balance equals the Adjusted Book Balance, you
have successfully reconciled the bank account. (The Out Of Balance By
amount will be zero.)

Click the links below for information on other tabs:

Reconciliation | Totals

For help with individual fields on the form, click the Field List button at the
top of this Help topic.

See also

Post Entries

Reconcile Statements Form: Overview




Reconcile Statements: Reconciliation Tab

The Reconciliation tab on the Reconcile Statements form lists all
outstanding deposits and withdrawals that were posted on or before the
reconciliation date. It lets you:

. Filter and display the transactions by reconciliation status and
transaction type.

« Sort the transactions by document date or by transaction number.

. Clear transactions that your bank has processed.

. Reverse a withdrawal by setting its reconciliation status to Reversed.

. Display a list of receipts that make up deposits with multiple receipts,
and clear individual receipts.

. © Drill down to source applications to view transactions in the original
transaction entry forms.

. Open the Quick Clearing form to clear a range of payments, or reset
their status to Outstanding.

. Open the Bank Entry form to record a bank transaction, such as bank
service charges or a mortgage payment, that you have not yet
processed in Sage 300 ERP.

Note: You cannot reconcile bank entry until you post it.

. Change the reconciliation date for a selected transaction.

Click the links below for more information on other tabs:

Summary | Totals

Click here for hints on using forms.

See also

Reconcile a Bank Account

Reconcile Statements Form: Overview
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Reconcile Statements: Totals Tab

The Totals Tab on the Reconcile Statements form lets you:

. View a detailed breakdown of cleared withdrawals and deposits by
reconciliation status (for example, Cleared With Bank Error or
Cleared With Write-Off).

Click the links below for more information on other tabs:

Summary | Reconciliation

Click the Field List button at the top of this topic for information about
fields on this form.

See also

Reconcile Statements Form: Overview




Bank Entry Field List

Bank Account Number (display only)

Bank Code and description
Bank Entry Date
Bank Entry Total Source / Functional

Bank Entry Type

Currency

Distribution Set

Entry Number and description

Payment Type

Statement Currency

Year/Period (display only)

Detail grid

Amount
Comments

Description
Distribution Code and Description

G/L Account and Description

Reference

Taxable

Taxes form (zoomed form for taxable bank entries)

Buttons

Create Dist.
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Bank Transfers Field List

Transfer fields

Bank Account

Deposit Amount

Deposit Currency

Description
From Bank Code

Functional Deposit Amount and Functional Transfer Amount

Reference
To Bank Code

Transfer Amount

Transfer Currency

Transfer Number

Transfer Posting Date and Year/Period

Service Charges

Account Description
Amount

Bank

Currency
Distribution Code
G/L Account

Taxable

Tax Excluded
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Tax Gross Distribution Amount

Tax Included

Total Tax

Taxes form (zoomed form for taxable service charges)

Bank Transfer Exchange Rates form

Transfer - Deposit Conversion
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Reverse Transactions Field List

Bank Account Number
Bank Code

Reverse Document

Reverse Multiple Transactions

Source Application

Reverse single transaction

Bank Entry Date

Bank Entry Number

Check/Payment No.
Check/Receipt No.

Customer Number

Employee Number

Payment Amount

Payment Date

Reason for Reversal

Receipt Amount

Receipt Date

Reverse Invoice

Reversal Date and Year/Period

Statement Currency

Transaction Amount

Vendor Number

Reverse multiple transactions
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From /To
Details for multiple transactions

Check/Payment No. / Check/Receipt No. / Bank Entry No.
Reason for Reversal

Reversal Date and Year/Period

Reverse

Reverse Invoice

Buttons

# Drilldown
Post
Select All
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Transaction History Inquiry Field List

Bank Account Number (display only)

Bank Code and Description (Trans History Inquiry)

Document Type

Reconciliation Status

Source Application

Criteria

From..

.To [Check/Receipt/Bank Entry] No.

From..

.To [Check/Receipt/Bank Entry] Date

From..

.To [Check/Payment/Bank Entry] Amount

From..

.To Source Amount

From..

.To Source Currency

From..

.To [Vendor/Customer/Employee] No.

Display Grid

Amount

Date

Description
Number

Reconciliation Date

Reconciliation Description

Reconciliation Status

Source Amount

Source Application

Source Currency

Button
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O Print
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Clear Bank History
© Before you start
To clear bank history:

1. Open Common Services > Bank Services > Bank Periodic
Processing > Clear History.

2. Select the types and ranges of records you want to clear.

You can clear © bank transactions, bank entries, and printed bank
entries, reconciliation, and transfer posting journals. You can select
any or all types of records.

3. Click Process, and then click Close.

© Related topics
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Bank Transfer Exchange Rates

This form appears only when you click the Rates button on the Bank
Transfers form.

Use it to change the exchange rate, the rate type, and the exchange rate
date for multicurrency transfers.



Distribution Set and Description

Distribution sets represent standard groups of general ledger accounts
that you debit and credit during transaction entry.

You can select any distribution set that is defined in Bank Services. You
define distribution sets using the Distribution Sets form, in the Bank
Setup folder.

If there is no distribution set for the type of entry you are recording, leave
the Distribution Set field blank, and specify distribution codes or G/L
account numbers for individual details on the detail entry grid.



Taxes Form: Fields

The following fields appear on the Taxes Form that you use to record tax
information for taxable withdrawals:

Calculate Tax Amount

Calculate Tax Base

Calculate Tax Reporting

Exchange Rate (Tax Reporting)

ltem Tax Class

Rate Type (Tax Reporting)
Rate Date (Tax Reporting)

Tax Amount

Tax Base

Tax Group
Tax Included

Tax Reporting Amount

Vendor Tax Class

Button

Calculate Taxes button
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Matching OFX Transactions to Sage 300 ERP
Transactions

When you click the Reconcile button on the Reconcile OFX Statements
form, the program automatically matches transactions from the OFX
statement to Sage 300 ERP transactions.

. For payments, it tries to match transaction amounts, as well as the
following additional elements, in this order:

a. The check number used in Sage 300 ERP and the reference
number in the OFX file.

b. The reference used in Sage 300 ERP and the reference number or
comment in the OFX file.

c. The payee name (or vendor name) in Sage 300 ERP and the
payee name or payee ID in the OFX file.

d. The transaction comment in Sage 300 ERP to the payee name,
payee ID, or comment used in the OFX file.

. For deposits, it tries to match transaction amounts, as well as the
following additional elements, in this order:

a. The transaction number used for the Sage 300 ERP deposit and
the reference number used in the OFX file.

b. The comment used for the Sage 300 ERP deposit and the payee
name, payee ID, or comment used in the OFX file.

c. The payee name or payee ID in Sage 300 ERP and the payee
name or payee ID used in the OFX file.

Note: If you are matching deposits by transaction, and the program
matches at least one detail in a deposit, the deposit's status is set to
Reconcile By Deposit Detail. This applies only to deposits that can
contain multiple receipts (such as those entered through Accounts
Receivable).

See also



Unmatched OFX Transactions




Bank Entry (OFX) Field List

Bank Amount

Bank Code and description

Bank Entry Type

Comments

Description
Distribution Code and Description

Entry Number and description

G/L Account and Description

Reference

Transaction Amount

Taxable

Button

Process

Taxes form (zoomed form for taxable bank entries)

Calculate Tax Amount;

Calculate Tax Base;

Calculate Tax Reporting

Exchange Rate (Tax Reporting)

ltem Tax Class

Rate Type (Tax Reporting)
Rate Date (Tax Reporting)

Tax Amount
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Tax Base

Tax Group
Tax Included

Tax Reporting Amount

Vendor Tax Class
Button

Calculate Taxes button



javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);
javascript:void(0);

Deposit Details Form

You can use the Deposit Details form in two ways:

. If you set a deposit’s status to anything other than Reconcile By
Deposit Detail on the Reconcile Statements form, the Deposit Details
form lets you:

View a list of the individual receipts that make up a selected
deposit.

Drill down to view a selected receipt in the original transaction entry
form.

To drill down to the original entry, select the detail line, then click
the Drilldown button (#) in the Receipt No. column heading.

View the total amount of the deposit, as well as totals for the
receipts you have cleared and the receipts that remain outstanding.

. If you set a deposit’s status to Reconcile By Deposit Detail on the
Reconcile Statements form, the Deposit Details form lets you do
everything listed above, and it also lets you:

Reconcile individual receipts.

Define default reconciliation settings (status, date, and description)
to be assigned to receipts.

To display the Deposit Details form during bank reconciliation:

1. On the Reconciliation tab of the Reconcile Statements form, select a
deposit that includes multiple receipts.

Note: If you want to reconcile receipts on the Deposit Details form,
you must assign a status of Reconcile By Deposit Detail to the
selected deposit.

2. Click the Details button or press F9 on your keyboard.



Book Balance Form

The Book Balance form shows:

. The change in the book balance since you last reconciled the bank
account.

The change is explained in terms of the total deposits and
withdrawals processed for the bank.

. If you use Sage 300 ERP General Ledger, it also shows the balance
of the associated G/L account as of the reconciliation date. (You need
security authorization for General Ledger to view this information.)

A difference between the book balance and the G/L balance may indicate
that there are unposted G/L batches. To ensure that the book balance
and the G/L account are reconciled, you need to create any G/L batches
(unless you use the option to create them during posting), and then post
the batches in General Ledger.

To open the Book Balance form, you click the Zoom (a) button beside the
© Book Balance field on the Summary tab of the Reconcile Statements
form.
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Quick Clearing Form

You use the Quick Clearing Form to:

. Clear a range of payments by marking their reconciliation status
Cleared.

. Easily reset the status of a range of transactions to Outstanding, if
you cleared them accidentally.

. Reverse a range of payments. You would use this form to reverse a
range of payroll checks, for example, if you posted a payroll run in
error.

Note: You cannot use this form to clear bank entries that have not yet
been posted.

To clear a range of transactions, or reset their status, during bank
reconciliation




Print (File menu)

Use this command to print the report for the open form you are using.

For example:

. If you are using a report form, choose the command to print the
report.

. If you are using the Bank Entry, Import OFX Statements, or Reconcile
OFX Statements form, click File > Print to open the Bank
Reconciliation Status Report form, which lets you select options for
the report.

. If you are using the Bank Transfers form, click File > Print to open the
Transfer Posting Journal form, where you select options for, and
print, transfer posting journals.

For further information about reports, see Printing Bank Services reports.




Print Setup (File menu)
Use this command to select a printer. You can use the default printer, or
select a different one from the list of installed printers.

For more information about printer options, see the Microsoft Windows
documentation.



Customize (File Menu)

Administrators can use this command to hide fields and buttons in forms
and dialog boxes for specific users or for all users assigned to a
particular Ul Profile.

For example, an administrator might hide fields to prevent viewing and
printing of sensitive data, or they might hide the Add or Delete button to
prevent the addition or deletion of records.



Import (File Menu)

Use this command to copy data from non-Sage 300 ERP applications to
Sage 300 ERP if your version of Sage 300 ERP supports the import and
export features.

In Bank Reconciliation for example, you can import (and export) entries,
checks, and deposits, as well as import downloaded bank statements.




Export (File Menu)

Use this command to copy Sage 300 ERP data to files that can be read
and used by non-Sage 300 ERP applications.



Close (File Menu)

Use this command to close the open form.
Shortcuts: Alt + F4 keys or Close button



Bank Periodic Processing

The Bank Periodic Processing folder contains icons that let you:

. Create batches of bank transactions for General Ledger, if you use
the option to create batches using the Create G/L Batch icon.

« Remove cleared and posted bank transactions and printed posting
journals.




Assign Information to G/L Transactions

To assign information to G/L transaction fields

1. Open Common Services > Bank Services > Bank Setup > G/L

Integration.

2. On the Transactions tab, either double-click the line for the
transaction type, or select the line, and then click Open.

3. On the GI/L Integration Detail form that appears, specify information
for the transaction as follows:

a. From the G/L Transaction Field list, select the G/L field to which

b.

you are assigning information.

In the Segment Separator field, select a character to separate
segments of information. (The separator is used only if you assign
more than one segment. The default separator is a hyphen.)

From the Choose Segments From List, select a segment, then click
Include to assign individual segments to the selected G/L field.

You can assign a maximum of five segments to a G/L field,
providing that the combination does not exceed 60 characters. If
the assigned information exceeds this number of characters
(including separators), it will be truncated when the transaction is
posted.

4. Assign information to the remaining transaction fields for the
transaction type, and for other transaction types, as you did in Step 3.

When you have finished assigning information to G/L transaction
fields, click Save, then click Close to return to the G/L Integration
form.

5.

The grid displays your choices.

6. Click Save, then click Close to leave the form.



Unmatched Transactions

Transactions can be unmatched for any of the following reasons:

. They are bank entries (such as fees, interest, NSF checks, or service
charges) that you have not yet entered in your Sage 300 ERP
system.

« You have entered the transactions in your Sage 300 ERP system, but
they have not yet cleared the bank. For example:

. Avendor has not yet cashed your check, so the payment is
outstanding.

. The bank has not yet recorded a deposit to your account, so the
deposit is considered outstanding.

. There is a discrepancy between Sage 300 ERP and your bank in the
amount of the deposit or payment, or in the descriptive data used to
identify the item. The discrepancy could be the result of a keying
error (yours or the bank’s).

A discrepancy can also arise if you and the bank use different rates to
convert foreign currency. This can result in an exchange rate spread
larger than the difference permitted for the bank in Sage 300 ERP.

. The bank used different descriptive information for a transaction than
you used in your system.

See also

Matching Imported OFX Statements to Sage 300 ERP_Records




Bank Entry Type

You use this field to specify whether the bank entry you are adding is a
deposit or a withdrawal.

Select Deposit or Withdrawal from the list.



Distribution Code and description

Specify the distribution code that includes the general ledger account you
want to update when you post the entry or transfer.

The description for the code you specify appears.



Tax Included

This field appears on the © Taxes form you use when reconciling taxable
bank entries.

Double-click in the Tax Included field to display Yes if taxes for the
selected authority are included in the bank entry amount.
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Deposit Details Field List
Header fields

Sorted By
Deposit

Cleared Amount

Date
Description
Number

Reconciliation Status

Default Reconciliation

Note: The Default Reconciliation section appears only if the deposit has
a status of Reconcile By Deposit Detail.

Date

Description
Status

Receipt grid

Batch Number

Cleared Amount

Date
Difference

Entry Number

Payer Code

Payer Name
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Receipt Amount

Reconciliation Date

Reconciliation Description

Reconciliation Period

Reconciliation Status

Reconciliation Year

Receipt No.

Footer fields

Totals

The totals for cleared amounts displayed on the Deposit Details form are
the same as those displayed on the Totals tab of the Reconcile
Statements form, except that they relate to a single deposit, rather than
the whole bank account.

Note: Depending on the status of the deposit, some totals fields may
not be displayed.

Deposit Total

Outstanding Amount
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